Thanks for the quick response on those queries.

On Friday 01 January 2010 04:58:36 Christian Hammond wrote:
> The documentation doesn't match because it covers 1.0.x, and you're
> running the 1.1 (soon 1.5) development branch.
I guessed this is the case. I was just a bit optimistic when I saw that
there was a manual for the "dev" version :-)

> You shouldn't have to add the scmtools by hand. Did you run the
> prepare-dev script? It should do it for you. If you did and it failed,
> run ' install' and then ./reviewboard/
> registerscmtools'
I did run the prepare-dev script, and it appeared to work (extract from
my original email below).
> On Thursday, December 31, 2009, bradh <> wrote:
> > I'm trying to follow the instructions at
> >
> >ted and it looks like its mostly working. The script ends
> > with "Your Review Board tree is ready for development."
So I tried running " install" in the reviewboard checkout. It
appears that it can't find a suitable version of djblets, even after I
tried installing (again with " install") the git version.of djblets.
The " install" of reviewboard ends with:

Installed /usr/lib/python2.6/site-packages/
Processing dependencies for
Searching for Djblets>=0.5.7
No local packages or download links found for Djblets>=0.5.7
error: Could not find suitable distribution for 


Want to help the Review Board project? Donate today at
Happy user? Let us know at
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to