Did You try just make "su -" to apache user and made appropriate cvs
command in shell and just check was happend?

On Jun 9, 7:46 pm, Matt Brown <msbc...@gmail.com> wrote:
> Hi, I am trying to set up reviewboard to connect to a CVS repository
> using the ext (ssh) method. This is the only connection method that my
> repository allows.
> I've been getting a number of error messages when I attempt to upload
> a review with post-review around "Host key verification failed".
> I figured that this might have something to do with the Apache user
> not being able to connect via ssh to the repository. I created a .ssh
> directory in the user's home directory (/var/www) and made sure it was
> owned by the Apache user and read/writable by only that user. However,
> I still get the same error message
> >>> HTTP POSTing 
> >>> tohttp://localhost/reviewboard/api/json/reviewrequests/20/diff/new/:{}
> >>> Got API Error 105 (HTTP code 200): One or more fields had errors
> >>> Error data: {u'fields': {u'path': [u'Host key verification failed.\r\ncvs 
> >>> [checkout aborted]: end of file from server (consult above messages if 
> >>> any)\n']}, u'stat': u'fail', u'err': {u'msg': u'One or more fields had 
> >>> errors', u'code': 105}}
> Searching this discussion group, it sounds like there were some
> reports of users unable to get cvs and ext to work with reviewboard
> from July 2008, and then a few messages about provisional support
> being added in later versions.
> I'm just curious, is anyone today using ReviewBoard 1.5 (or any other
> recent version) with CVS and ext/ssh?
> Thanks
> Matt

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to