On 06/22/2010 08:52 AM, kgoedert wrote:
Hi,

I was trying to install reviewboard on a ubuntu 10.04 using memcached
as suggested. Everything went right until the point of creating the
database. I chose mysql. I get the following output

File "/usr/local/lib/python2.6/dist-packages/Django-1.2.1-py2.6.egg/
django/core/cache/backends/memcached.py", line 19, in<module>
     raise InvalidCacheBackendError("Memcached cache backend requires
either the 'memcache' or 'cmemcache' library")
django.core.cache.backends.base.InvalidCacheBackendError: Memcached
cache backend requires either the 'memcache' or 'cmemcache' library

I'm pretty sure I installed memcached and that it is running.

What should I do to fix this?

Thank you

Kelly


In addition to the memcache daemon, you also need the python memcache client library. I'm not sure what they call it on Ubuntu, but on Fedora it would be 'python-memcache'

--
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to