Guys can someone throw some light on this issue? I think this to be a
bug.... what do u guys suggest?....if so can do some hard coding to
work around this issue?




On Sep 7, 12:59 pm, Chetan <chetan....@gmail.com> wrote:
> I hope i am clear in what i have mentioned.......
>
> When i give a bug tracker url in RB it doesnt take the same path
> instead it either adds or deletes part of the url link.
>
> On Sep 6, 10:21 am, Chetan <chetan....@gmail.com> wrote:
>
>
>
> > Sorry forgot to add the actual link which i tried and not working.....
>
> > As we have to just point to the issues when i give the link
> > "http://xx.xx.x.xxx:xxx/issues/%s"; in RB project bug tracker url it
> > only takes
> > "http://xx.xx.x.xxx:xxx/";
>
> > Some urls are not taken....what cud be the reason for this.
>
> > On Sep 6, 9:48 am, Chetan <chetan....@gmail.com> wrote:
>
> > > Mr. Christian you are right....... i was trying to post a new bug/
> > > defect/change_request.
>
> > > So how does linking help?
>
> > > One more problem is when i give "http://xx.xx.x.xxx:xxx/projects/
> > > test_project/issues/%s" in the bug url and click on SAVE it doesnt
> > > take the same link instead it changes to either "http://
> > > xx.xx.x.xxx:xxx/projects/test_project/%s/issues/%s" or "http://
> > > xx.xx.x.xxx:xxx/projects/test_project"
>
> > > Why is this problem occuring i cud not figure out.
>
> > > On Sep 3, 12:48 am, "Thilo-Alexander Ginkel" <th...@ginkel.com> wrote:
>
> > > > On Thursday 02 September 2010 21:09:59 Christian Hammond wrote:
>
> > > > > I want to first make sure we're both clear on what you're trying to 
> > > > > do and
> > > > > what you can do. Review Board can't post to bug trackers today. It's 
> > > > > a way
> > > > > to link to existing bug trackers, so that if someone references an 
> > > > > existing
> > > > > filed bug in a review request, we can provide a handy link to it. In 
> > > > > this
> > > > > case, to link, you'd probably want something like
> > > > >http://xx.xx.x.xxx:xxx/projects/test_project/issues/%s
> > > > > (where %s is the placeholder for the bug number).
>
> > > > The bug URL for Redmine should read:
> > > >   http(s)://<host>:<port>/issues/%s
>
> > > > [Assuming you installed Redmine in the root directory of the respective
> > > > (virtual) host.]
>
> > > > Regards,
> > > > Thilo- Hide quoted text -
>
> > > - Show quoted text -- Hide quoted text -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to