Hi,

Wish I could help, but this error is coming from TortoiseHg, and we don't
develop or support that. You'd have to talk to the authors and see what they
say.

Christian


On Wednesday, August 10, 2011, Kannaiyan Natesan <gbpnk...@gmail.com> wrote:
> Installed reviewboard and no luck in getting it to work.
>
> When tried from TortoiseHg 2.1.2 (latest version)
>
> It says,
>
> {{{
> #!python
> ** Mercurial version (1.9.1).  TortoiseHg version (2.1.2)
> ** Command: --nofork workbench
> ** CWD: C:\MercurialTestClone\TestRepo
> ** Encoding: cp1252
> ** Extensions loaded: convert, rebase, fetch, reviewboard
> ** Python version: 2.6.6 (r266:84297, Aug 24 2010, 18:13:38) [MSC v.
> 1500 64 bit (AMD64)]
> ** Windows version: (5, 2, 3790, 2, 'Service Pack 2')
> ** Processor architecture: x64
> ** Qt-4.7.1 PyQt-4.8.3
> Traceback (most recent call last):
>  File "tortoisehg\hgqt\postreview.pyo", line 50, in run
>  File "tortoisehg\hgqt\postreview.pyo", line 78, in loadCombos
> AttributeError: Api20Client instance has no attribute
> 'pending_user_requests'
>
> }}}
>
>
> Any help please.
>
> --
> Want to help the Review Board project? Donate today at
http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
http://groups.google.com/group/reviewboard?hl=en

-- 
-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to