And if that still doesn't work, are you behind a proxy at all on your
computer?

Christian


On Tuesday, August 23, 2011, Christian Hammond <chip...@chipx86.com> wrote:
> Hi Zamir,
>
> You need to explicitly use http:// or https://
>
> Christian
>
>
> On Tuesday, August 23, 2011, Zamir Khan <zamir.k...@gmail.com> wrote:
>> Hi Christian and Kannaiyan,
>>
>> Thank you for your suggestions. I tried explicitly setting the URL
>> with --server= and it did not seem to change things. I can indeed ping
>> that server from the same machine.
>>
>> C:\Windows\system32>post-review -d --server=192.168.17.10:65100
>>>>> RBTools 0.3.3
>>>>> Home = C:\Users\code-review\AppData\Roaming
>>>>> p4 info
>>>>> repository info: Path: Softdev.<removed for privacy>.local:65100, Base
path: None, Support
>> s changesets: True
>>>>> HTTP GETting api/
>> Traceback (most recent call last):
>>  File "C:\Python25\Scripts\post-review-script.py", line 8, in
>> <module>
>>    load_entry_point('rbtools==0.3.3', 'console_scripts', 'post-
>> review')()
>>  File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line
>> 3952, in main
>>  File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 510,
>> in check_
>> api_version
>>  File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 959,
>> in api_ge
>> t
>>  File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 929,
>> in http_g
>> et
>>  File "C:\Python25\lib\urllib2.py", line 124, in urlopen
>>    return _opener.open(url, data)
>>  File "C:\Python25\lib\urllib2.py", line 381, in open
>>    response = self._open(req, data)
>>  File "C:\Python25\lib\urllib2.py", line 399, in _open
>>    '_open', req)
>>  File "C:\Python25\lib\urllib2.py", line 360, in _call_chain
>>    result = func(*args)
>>  File "C:\Python25\lib\urllib2.py", line 1107, in http_open
>>    return self.do_open(httplib.HTTPConnection, req)
>>  File "C:\Python25\lib\urllib2.py", line 1082, in do_open
>>    raise URLError(err)
>> urllib2.URLError: <urlopen error (11004, 'getaddrinfo failed')>
>>
>> C:\Windows\system32>ping 192.168.17.10
>>
>> Pinging 192.168.17.10 with 32 bytes of data:
>> Reply from 192.168.17.10: bytes=32 time=90ms TTL=128
>> Reply from 192.168.17.10: bytes=32 time=99ms TTL=128
>> Reply from 192.168.17.10: bytes=32 time=103ms TTL=128
>> Reply from 192.168.17.10: bytes=32 time=91ms TTL=128
>>
>> On Aug 23, 12:18 pm, Kannaiyan Natesan <gbpnk...@gmail.com> wrote:
>>> Hi Zamir,
>>>
>>> I'm seeing this as your machines DNS resolving issue.
>>> Were you able to ping the server from the machine you are running the
>>> post-review?
>>>
>>> Thanks,
>>> Kannaiyan
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> On Tue, Aug 23, 2011 at 9:15 AM, Zamir Khan <zamir.k...@gmail.com>
wrote:
>>> > Hi all,
>>>
>>> > I'm a second-time review-board user, having successfully set it up at
>>> > a previous place of employment. I liked it so much, I decided to give
>>> > it another go at my new position. However, this second time I've run
>>> > into more installation problems than the first, likely because I have
>>> > less control over the environment.
>>>
>>> > I am running reviewboard on a Windows VM with MySQL, Apache 2.2,
>>> > Python 2.5.4, etc. (let me know what else you need to know)
>>>
>>> > We have a Perforce repository, however it does not sit on our local
>>> > network. It is located in another office across the country, but we
>>> > access it through a bridge to that network (not sure if that's the
>>> > right term, essentially our LANs are connected somehow). So I access
>>> > perforce through a URL and port as usual.
>>>
>>> > I've run into problems throughout the setup, but eventually gotten
>>> > past each one, only to be stuck setting up post-review. Currently,
>>> > when I run post-review, I get the following error message:
>>>
>>> > C:\>post-review -d
>>> > >--
> --
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.reviewboard.org
> VMware, Inc. - http://www.vmware.com
>

-- 
-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to