Hi Matthew,

There was a bug in Djblets that caused this. If you upgrade Djblets, this 
should go away.

Christian


On Dec 21, 2012, at 13:02, Matthew Woehlke <mwoehlke.fl...@gmail.com> wrote:

> When I go to edit a review that contains comments made on code, it doesn't 
> seem to be working correctly. It appears at the bottom of the page (not 
> 'over' as expected), I get spinners that never go away where the code should 
> be, and I can't seem to actually edit anything.
> 
> Is this a known issue? I feel like I remember hearing about something similar 
> on the list...
> 
> I'm on RB 1.7.1 upgraded from 1.7.0 rc1 from 1.7.0 beta 4; maybe I missed a 
> step upgrading?
> 
> -- 
> Matthew
> 
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en
> 
> 

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to