Hey Everyone.  We recently built a second Perforce server and are having 
trouble getting our old and neglected Reviewboard site to play nice with 
it.  I have set up a new repository per the installation instructions and 
have configured a P4 counter for the reviewboard URL.  Sadly, my engineers 
are getting the following error when they attempt to post to reviewboard.
 

*Traceback (most recent call last):*

*File "C:\python25\Scripts\post-review-script.py", line 8, in <module>*

*load_entry_point('RBTools==0.3.3', 'console_scripts', 'post-review')()*

*File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 3952, in 
main*

*File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 510, in 
check_api_version*

*File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 959, in 
api_get*

*File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 929, in 
http_get*

*File "C:\Python25\lib\urllib2.py", line 124, in urlopen*

*return _opener.open(url, data)*

*File "C:\Python25\lib\urllib2.py", line 381, in open*

*response = self._open(req, data)*

*File "C:\Python25\lib\urllib2.py", line 399, in _open*

*'_open', req)*

*File "C:\Python25\lib\urllib2.py", line 360, in _call_chain*

*result = func(*args)*

*File "C:\Python25\lib\urllib2.py", line 1107, in http_open*

*return self.do_open(httplib.HTTPConnection, req)*

*File "C:\Python25\lib\urllib2.py", line 1082, in do_open*

*raise URLError(err)*

*urllib2.URLError: <urlopen error (11004, 'getaddrinfo failed')>*

 
I have a strong feeling that I've misconfigured the p4 counter URL.  Am 
I correct?  If so, how do I figure out the exact URL for my specific 
repository?

 

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to