The log contents are as follows

"Jan 13 04:02:14 pls-reviewbrdsc sendmail[26138]: s0D92DOj026138: 
from=root, size=2056, class=0, nrcpts=1, 
msgid=<201401130902.s0d92doj026...@pls-reviewbrdsc.isus.emc.com>, 
relay=root@localhost
Jan 13 04:02:14 pls-reviewbrdsc sendmail[26138]: s0D92DOj026138: to=root, 
ctladdr=root (0/0), delay=00:00:01, xdelay=00:00:00, mailer=relay, 
pri=32056, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: 
Connection refused by [127.0.0.1] "

It looks like mail was deferred. Is it something to do with Review Board 
server or our mail server?

On Monday, 13 January 2014 09:17:51 UTC+5:30, shravanthi s wrote:
>
> Hi,
>
> Some of our users are complaining that they are not getting any mail 
> notifications when review comments are added to an ongoing review. However 
> these users get email alets when the review is created/posted. I took a 
> look at the email settings and they seem to be fine. Any other settings i 
> need to check to resolve this issue?
>
> Thanks,
> Shravanthi
> EMC2
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to