Hi Christian,

See responses inline. I'm afraid this is a server corruption thing. If 
that's your opinion, is there some way to repair the db?

On Friday, July 25, 2014 2:32:32 PM UTC-5, Christian Hammond wrote:
> Hi Sara. Some questions for you.
> When you say a reboot, was it of the full server, or just the web server? 
> Did this include the database server? (What type of database?)

Full server reboot, including the db. All requisite services are running, 
and there is read/write access to the db since we can create/view review 

> When did the upgrade of Review Board to 2.0.4 happen, relative to the 
> reboot?
> Within a couple of days, however the server VM has been rebooted since the 
install. (Our VM host keeps dying)

> I wouldn’t expect these errors unless you had some data corruption 
> somewhere. Was the reboot a clean reboot?
> This is not out of the question. The server is running in a VM on a dying 
server. I shutdown the VM to do an emergency back up, and when I relaunched 
it, all these problems occurred. 

Are you getting that exact same error traceback for all review requests?
> Yes, with the exception of the review request number

> Are you able to see reviews on existing review requests?
> Yes

> Can you also make sure that people are actually logged in when posting 
> this? I want to rule out a session-related issue.
> I'm not sure how to verify this. I have logged out, logged back in, and 
tried to post. Our site is not public.

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to