On Wed, 2014-11-26 at 05:47 -0800, Dan Holmes wrote:
> so i tried it and "I've found that the pysvn option is the better one"
> appears to be true (this is Ubunutu).
> now i get the same error i had on the windows server.  I don't get
> prompted to accept.  how do i get this resolved?  I already saved the
> cert with curl and svn cmds but those apparently didn't store them in
> the right place.
> Unable to connect to a repository at URL
> 'https://rmfile02.routematch.local:8443/svn/RouteMatch' Server SSL
> certificate verification failed: issuer is not trusted

You're going to need to put the public CA certificate for the server
into your local trust store. I'm not sure how you do that on Ubuntu, but
on Fedora you would drop the CA certificate
into /etc/pki/ca-trust/source/anchors/ and then
run /usr/bin/update-ca-trust to import it to the trust store. I'm not
certain if this is available on Ubuntu, but it's definitely the easy

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to