I do see /reviews/static/djblets/css/admin.min.bd9c954361a7.css in my web 
browser.

I also see /reviews/static/rb/css/syntax.css.


On Thursday, January 8, 2015 at 7:57:58 PM UTC-6, Christian Hammond wrote:

> Okay, so that one matches. If you access that file in the web browser, 
> does it also work, or does it fail? 
>
> If it works, then the problem is likely more specific to accessing the 
> Review Board stylesheets, in which case we should repeat the same tests for 
> something in static/rb/css/. 
>
> If it doesn't work, then it points to some Apache configuration issue, or 
> a permissions issue. What that issue is is still unclear. 
>
> Christian 
>
> --   
> Christian Hammond - chri...@beanbaginc.com <javascript:>   
> Review Board - https://www.reviewboard.org   
> Beanbag, Inc. - https://www.beanbaginc.com 
>
> -----Original Message----- 
> From: Justin Palmer <justinp...@gmail.com <javascript:>> 
> Reply: revie...@googlegroups.com <javascript:> <revie...@googlegroups.com 
> <javascript:>>> 
> Date: January 8, 2015 at 5:53:58 PM 
> To: revie...@googlegroups.com <javascript:> <revie...@googlegroups.com 
> <javascript:>>> 
> Cc: justinp...@gmail.com <javascript:> <justinp...@gmail.com <javascript:>>>, 
> chri...@beanbaginc.com <javascript:> <chri...@beanbaginc.com <javascript:>>> 
>
> Subject:  Re: Review Board displays incorrectly 
>
> > $ head htdocs/static/djblets/css/admin.min.bd9c954361a7.css 
> > fieldset.hidden { 
> > display: none; 
> > } 
> > fieldset .description { 
> > margin: 10px; 
> > } 
> > fieldset .description p { 
> > margin: 0; 
> > padding: 0; 
> > } 
> >   
> >   
> >   
> > On Thursday, January 8, 2015 at 7:48:44 PM UTC-6, Christian Hammond 
> wrote: 
> >   
> > > Can you verify that static/djblets/css/admin.min.bd9c954361a7.css 
> exists 
> > > within /htdocs/ ? 
> > > 
> > > Christian 
> > > 
> > > 
> > > -- 
> > > Christian Hammond - chri...@beanbaginc.com   
> > > Review Board - https://www.reviewboard.org 
> > > Beanbag, Inc. - https://www.beanbaginc.com 
> > > 
> > > -----Original Message----- 
> > > From: Justin Palmer > 
> > > Reply: revie...@googlegroups.com > > >> 
> > > Date: January 8, 2015 at 5:46:50 PM 
> > > To: revie...@googlegroups.com > > >> 
> > > Cc: justinp...@gmail.com >>,   
> > > chri...@beanbaginc.com >>   
> > > 
> > > Subject: Re: Review Board displays incorrectly 
> > > 
> > > > The symlinks point to valid paths. I diffed the page source with the 
> > > Review 
> > > > Board demo site and nothing looked bad. Here's an excerpt: 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > > href="/reviews/static/admin/css/forms...css" /> 
> > > > > rel="stylesheet" type="text/css" /> 
> > > > 
> > > > 
> > > > On Thursday, January 8, 2015 at 7:33:21 PM UTC-6, Christian Hammond 
> > > wrote: 
> > > > 
> > > > > Thanks Justin, 
> > > > > 
> > > > > Can you also look at the source for the page and see what URLs 
> it's 
> > > trying 
> > > > > to use for, say, the .css files? 
> > > > > 
> > > > > Also, I trust that each of those symlinks are pointing to valid 
> paths? 
> > > > > 
> > > > > Christian 
> > > > > 
> > > > > -- 
> > > > > Christian Hammond - chri...@beanbaginc.com 
> > > > > Review Board - https://www.reviewboard.org 
> > > > > Beanbag, Inc. - https://www.beanbaginc.com 
> > > > > 
> > > > > -----Original Message----- 
> > > > > From: Justin Palmer > 
> > > > > Reply: revie...@googlegroups.com > > >> 
> > > > > Date: January 8, 2015 at 5:19:41 PM 
> > > > > To: revie...@googlegroups.com > > >> 
> > > > > Cc: justinp...@gmail.com >>, 
> > > > > chri...@beanbaginc.com >> 
> > > > > 
> > > > > Subject: Re: Review Board displays incorrectly 
> > > > > 
> > > > > > I attached apache-wsgi.conf. I changed "IfModule mod_php5.c" to 
> > > > > "IfModule 
> > > > > > php5_module" to get security test to pass. 
> > > > > > 
> > > > > > # ls -l htdocs/static/ 
> > > > > > total 20 
> > > > > > lrwxrwxrwx 1 root root 93 Jan 8 19:35 admin -> 
> > > > > > 
> > > > > 
> > > 
> /usr/lib/python2.6/site-packages/ReviewBoard-2.0.12-py2.6.egg/reviewboard/htdocs/static/admin
>  
>   
> > > 
> > > > > 
> > > > > > lrwxrwxrwx 1 root root 87 Jan 8 19:35 djblets -> 
> > > > > > 
> > > > > 
> > > 
> /usr/lib/python2.6/site-packages/Djblets-0.8.14-py2.6.egg/djblets/htdocs/static/djblets
>  
>   
> > > 
> > > > > 
> > > > > > drwxr-xr-x 2 apache apache 4096 Jan 8 19:35 ext 
> > > > > > lrwxrwxrwx 1 root root 91 Jan 8 19:35 lib -> 
> > > > > > 
> > > > > 
> > > 
> /usr/lib/python2.6/site-packages/ReviewBoard-2.0.12-py2.6.egg/reviewboard/htdocs/static/lib
>  
>   
> > > 
> > > > > 
> > > > > > lrwxrwxrwx 1 root root 90 Jan 8 19:35 rb -> 
> > > > > > 
> > > > > 
> > > 
> /usr/lib/python2.6/site-packages/ReviewBoard-2.0.12-py2.6.egg/reviewboard/htdocs/static/rb
>  
>   
> > > 
> > > > > 
> > > > > > 
> > > > > > 
> > > > > > On Thursday, January 8, 2015 at 7:01:19 PM UTC-6, Christian 
> Hammond 
> > > > > wrote: 
> > > > > > 
> > > > > > > Hi Justin, 
> > > > > > > 
> > > > > > > Can you provide a copy of your apache-wsgi.conf file, and a ls 
> -l 
> > > of 
> > > > > > > /htdocs/static/ ? I'll take a look and see if anything looks 
> > > > > > > wrong. 
> > > > > > > 
> > > > > > > Christian 
> > > > > > > 
> > > > > > > -- 
> > > > > > > Christian Hammond - chri...@beanbaginc.com 
> > > > > > > Review Board - https://www.reviewboard.org 
> > > > > > > Beanbag, Inc. - https://www.beanbaginc.com 
> > > > > > > 
> > > > > > > -----Original Message----- 
> > > > > > > From: Justin Palmer > 
> > > > > > > Reply: revie...@googlegroups.com > > >> 
> > > > > > > Date: January 8, 2015 at 4:59:15 PM 
> > > > > > > To: revie...@googlegroups.com > > >> 
> > > > > > > Subject: Review Board displays incorrectly 
> > > > > > > 
> > > > > > > > I've been wrestling with Review Board for a few days. I 
> > > installed 
> > > > > 2.0.11 
> > > > > > > > and now 2.0.12 on CentOS (RHEL) 6.0 and on 7.0. In all 
> cases, I 
> > > used 
> > > > > > > Python 
> > > > > > > > setuptools, Apache, memcached, and PostgreSQL. After rb-site 
> > > > > install, I 
> > > > > > > > changed ownership of the designated directories and included 
> > > > > > > > apache-wsgi.conf. I attached a screenshot of what I see. 
> Does 
> > > anyone 
> > > > > > > know 
> > > > > > > > why the website does not appear correctly? 
> > > > > > > > 
> > > > > > > > -- 
> > > > > > > > Get the Review Board Power Pack at 
> > > > > http://www.reviewboard.org/powerpack/ 
> > > > > > > > --- 
> > > > > > > > Sign up for Review Board hosting at RBCommons: 
> > > > > https://rbcommons.com/ 
> > > > > > > > --- 
> > > > > > > > Happy user? Let us know at http://www.reviewboard.org/users/ 
> > > > > > > > --- 
> > > > > > > > You received this message because you are subscribed to the 
> > > Google 
> > > > > > > Groups "reviewboard" 
> > > > > > > > group. 
> > > > > > > > To unsubscribe from this group and stop receiving emails 
> from 
> > > it, 
> > > > > send 
> > > > > > > an email to reviewboard...@googlegroups.com . 
> > > > > > > > For more options, visit https://groups.google.com/d/optout. 
> > > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > 
> > > > > > -- 
> > > > > > Get the Review Board Power Pack at 
> > > http://www.reviewboard.org/powerpack/ 
> > > > > > --- 
> > > > > > Sign up for Review Board hosting at RBCommons: 
> > > https://rbcommons.com/ 
> > > > > > --- 
> > > > > > Happy user? Let us know at http://www.reviewboard.org/users/ 
> > > > > > --- 
> > > > > > You received this message because you are subscribed to the 
> Google 
> > > > > Groups "reviewboard" 
> > > > > > group. 
> > > > > > To unsubscribe from this group and stop receiving emails from 
> it, 
> > > send 
> > > > > an email to reviewboard...@googlegroups.com . 
> > > > > > For more options, visit https://groups.google.com/d/optout. 
> > > > > > 
> > > > > 
> > > > > 
> > > > 
> > > > -- 
> > > > Get the Review Board Power Pack at 
> http://www.reviewboard.org/powerpack/ 
> > > > --- 
> > > > Sign up for Review Board hosting at RBCommons: 
> https://rbcommons.com/ 
> > > > --- 
> > > > Happy user? Let us know at http://www.reviewboard.org/users/ 
> > > > --- 
> > > > You received this message because you are subscribed to the Google 
> > > Groups "reviewboard" 
> > > > group. 
> > > > To unsubscribe from this group and stop receiving emails from it, 
> send 
> > > an email to reviewboard...@googlegroups.com . 
> > > > For more options, visit https://groups.google.com/d/optout. 
> > > > 
> > > 
> > > 
> >   
> > -- 
> > Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/ 
> > --- 
> > Sign up for Review Board hosting at RBCommons: https://rbcommons.com/ 
> > --- 
> > Happy user? Let us know at http://www.reviewboard.org/users/ 
> > --- 
> > You received this message because you are subscribed to the Google 
> Groups "reviewboard"   
> > group. 
> > To unsubscribe from this group and stop receiving emails from it, send 
> an email to reviewboard...@googlegroups.com <javascript:>.   
> > For more options, visit https://groups.google.com/d/optout. 
> >   
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to