Does anyone have any idea what could be causing the problem described below?


> On Feb 24, 2015, at 10:05, Alfred von Campe <> wrote:
> We are using ReviewBoard 1.7.27 on CentOS 6 (I would love to update to 2.X 
> but that’s still not easy on CentOS 6 as far as I know).  Reviews re working 
> fine, but today a user tried to add a screenshot to a review, and while the 
> file got uploaded (I can see it under htdocs/media/uploaded/files/… on the 
> server), if you try to access it from the review itself I get the error “The 
> page you were looking for does not exist”.  If I hover over the link the URL 
> appears to be correct 
> (
> <>),
>  but that URL returns a 404 error.
> There must be something misconfigured, but I can’t figure out what it is.  
> This may be the first time someone has tried to upload a file since we moved 
> ReviewBoard to the new server many months ago.  Any suggestions as to what 
> log files I should be looking at to figure out why this isn’t working?  
> Remember that reviews themselves are working fine; it’s only the attached 
> files that are not working.
> Thanks,
> Alfred

Supercharge your Review Board with Power Pack:
Want us to host Review Board for you? Check out RBCommons:
Happy user? Let us know!
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to