Hi Joseph,

I noticed you already posted a different question in the ereviewboard 
forum. Should I assume you managed to initiate a review?


On Thursday, March 5, 2015 at 12:47:13 PM UTC+2, Joseph Syjuco wrote:
> Hi,
> Just installed ereviewboard on eclipse kepler.  Managed to setup 
> repository and validated settings/ credentials without any problems.  Issue 
> is that I can't seem to find the link to initiate a review.  I was 
> expecting it to be in Team->Create review request but its not there. 
>  Should I be looking somewhere else?
> Noong Huwebes, Abril 29, 2010 ng 4:56:18 PM UTC+8, si Markus Knittig ay 
> sumulat:
>> On 03/24/2010 05:23 PM, Stodge wrote: 
>> > Ah! I'm definitely using the right username so maybe it doesn't 
>> > support accessing an RB site using Apache's basic auth. Thanks for the 
>> > update! 
>> The newest version should support this. Please update. 
>> If it still doesn't work feel free to raise an issue on the github issue 
>> tracker. Sorry for the late answer, I don't read this list every day... 
>> Best regards, 
>>  Markus 
>> -- 
>> Want to help the Review Board project? Donate today at 
>> http://www.reviewboard.org/donate/ 
>> Happy user? Let us know at http://www.reviewboard.org/users/ 
>> -~----------~----~----~----~------~----~------~--~--- 
>> To unsubscribe from this group, send email to 
>> reviewboard...@googlegroups.com 
>> For more options, visit this group at 
>> http://groups.google.com/group/reviewboard?hl=en

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to