None of that looks incorrect. Did you add the apache-wsgi.conf to
/etc/httpd/conf.d ?
On Wed, Jul 1, 2015 at 3:33 AM Noopur Sankhere <noopur.sankher...@gmail.com>
wrote:

> Hi,
>
> I have installed reviewboard on Fedora21. I am stiil not able to access my
> url for reviewboard.
>
> while executing rb_site install path/to/site received below logs:
>
> ** Installing the site...*
>
> *Building site directories ... OK*
>
> *Building site configuration files ... OK*
>
> *Creating database ... Creating tables ...*
>
> *Upgrading Review Board from 1.7.13 to 2.0.17*
>
> *There are unapplied evolutions for auth.*
>
> *There are unapplied evolutions for contenttypes.*
>
> *There are unapplied evolutions for accounts.*
>
> *There are unapplied evolutions for attachments.*
>
> *There are unapplied evolutions for changedescs.*
>
> *There are unapplied evolutions for diffviewer.*
>
> *There are unapplied evolutions for hostingsvcs.*
>
> *There are unapplied evolutions for reviews.*
>
> *There are unapplied evolutions for scmtools.*
>
> *There are unapplied evolutions for site.*
>
> *Adding baseline version for new models*
>
> *Project signature has changed - an evolution is required*
>
> *Installing custom SQL ...*
>
> *Installing indexes ...*
>
> *Installed 0 object(s) from 0 fixture(s)*
>
> *OK*
>
> Is this normal?
>
> Also I checked apache logs:
> *[Wed Jul 01 20:44:35.916140 2015] [mpm_prefork:notice] [pid 2763]
> AH00163: Apache/2.4.10 (Fedora) mod_wsgi/4.4.1 Python/2.7.8 configured --
> resuming normal operations*
> *[Wed Jul 01 20:44:35.916226 2015] [core:notice] [pid 2763] AH00094:
> Command line: '/usr/sbin/httpd -D FOREGROUND'*
> *[Wed Jul 01 20:55:10.073664 2015] [mpm_prefork:notice] [pid 2763]
> AH00170: caught SIGWINCH, shutting down gracefully*
> *[Wed Jul 01 20:55:19.692158 2015] [core:notice] [pid 2821] SELinux policy
> enabled; httpd running as context system_u:system_r:httpd_t:s0*
> *[Wed Jul 01 20:55:19.694031 2015] [suexec:notice] [pid 2821] AH01232:
> suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)*
> *[Wed Jul 01 20:55:19.731456 2015] [so:warn] [pid 2821] AH01574: module
> wsgi_module is already loaded, skipping*
> *[Wed Jul 01 20:55:19.736761 2015] [auth_digest:notice] [pid 2821]
> AH01757: generating secret for digest authentication ...*
> *[Wed Jul 01 20:55:19.738362 2015] [lbmethod_heartbeat:notice] [pid 2821]
> AH02282: No slotmem from mod_heartmonitor*
> *[Wed Jul 01 20:55:19.755498 2015] [mpm_prefork:notice] [pid 2821]
> AH00163: Apache/2.4.10 (Fedora) mod_wsgi/4.4.1 Python/2.7.8 configured --
> resuming normal operations*
> *[Wed Jul 01 20:55:19.755590 2015] [core:notice] [pid 2821] AH00094:
> Command line: '/usr/sbin/httpd -D FOREGROUND'*
>
>
> I am not able to figure out what is the problem. Please help.
>
>
> On Monday, 29 June 2015 10:26:31 UTC+5:30, Noopur Sankhere wrote:
>>
>> Thanks Stephen. I will move to Fedora 21 and try to install ReviewBoard
>> there.
>>
>> On Friday, 26 June 2015 19:11:24 UTC+5:30, Stephen Gallagher wrote:
>>>
>>>
>>>
>>> On Fri, Jun 26, 2015 at 7:07 AM Noopur Sankhere <noopur.s...@gmail.com>
>>> wrote:
>>>
>>>> Btw I am Installing Reviewboard in *Fedora 19* and used* yum install 
>>>> *command
>>>> for all the installation.
>>>>
>>>>
>>>>
>>> Fedora 19 reached end-of-life on January 6th, 2015. It is highly
>>> recommended that you move to a supported platform.
>>>
>>>
>>>
>>>> On Friday, 26 June 2015 16:33:22 UTC+5:30, Noopur Sankhere wrote:
>>>>>
>>>>> Hi,
>>>>>
>>>>>
>>>>> I am installing reviewboard for the first time and have completed all
>>>>> the steps. When I hit the url of my site I get following message on 
>>>>> browser:
>>>>> Review Board version mismatch
>>>>>
>>>>> The version of Review Board running does not match the version the
>>>>> site was last upgraded to. You are running *1.7.28* and the site was
>>>>> last upgraded to *1.7.27*.
>>>>>
>>>>> Please upgrade your site to fix this by running:
>>>>>
>>>>> $ rb-site upgrade /path/to/site
>>>>>
>>>>>     I have executed this command several times and then restarted my web 
>>>>> server and memcached, still getting upper message to upgrade the site 
>>>>> again and again. Following are the error logs it is showing in 
>>>>> /var/log/httpd/error_log
>>>>>
>>>>>
>>>>>
>>>>> [Fri Jun 26 14:43:01.199233 2015] [:error] [pid 8962] Traceback (most 
>>>>> recent call last):
>>>>> [Fri Jun 26 14:43:01.199244 2015] [:error] [pid 8962]   File 
>>>>> "/usr/lib/python2.7/site-packages/ReviewBoard-1.7.28-py2.7.egg/reviewboard/accounts/backends.py",
>>>>>  line 697, in get_registered_auth_backends
>>>>> [Fri Jun 26 14:43:01.199285 2015] [:error] [pid 8962]     yield 
>>>>> entry.name, entry.load()
>>>>> [Fri Jun 26 14:43:01.199294 2015] [:error] [pid 8962]   File 
>>>>> "build/bdist.linux-i686/egg/pkg_resources.py", line 1953, in load
>>>>> [Fri Jun 26 14:43:01.199303 2015] [:error] [pid 8962]     if require: 
>>>>> self.require(env, installer)
>>>>> [Fri Jun 26 14:43:01.199311 2015] [:error] [pid 8962]   File 
>>>>> "build/bdist.linux-i686/egg/pkg_resources.py", line 1966, in require
>>>>> [Fri Jun 26 14:43:01.199320 2015] [:error] [pid 8962]     
>>>>> working_set.resolve(self.dist.requires(self.extras),env,installer))
>>>>> [Fri Jun 26 14:43:01.199328 2015] [:error] [pid 8962]   File 
>>>>> "build/bdist.linux-i686/egg/pkg_resources.py", line 565, in resolve
>>>>> [Fri Jun 26 14:43:01.199336 2015] [:error] [pid 8962]     raise 
>>>>> DistributionNotFound(req)  # XXX put more info here
>>>>> [Fri Jun 26 14:43:01.199345 2015] [:error] [pid 8962] 
>>>>> DistributionNotFound: mimeparse>=0.1.3
>>>>>
>>>>>
>>>>> I have already installed mimeparse 0.1.4. And I am unable to understand 
>>>>> other errors.
>>>>>
>>>>>
>>>>>
>>>
>>> You installed the python-mimeparse package from Fedora and that didn't
>>> work? Odd.
>>>
>>> Unfortunately, I can't help you here as with F19 after EOL, no new
>>> updates can be made for it. I strongly recommend that you move to either
>>> Fedora 21 or RHEL/CentOS 7 (which also gets you Review Board 2.x)
>>>
>>>
>>>
>>>> Please suggest what could be the problem?
>>>>>
>>>>>
>>>>>  --
>>>> Supercharge your Review Board with Power Pack:
>>>> https://www.reviewboard.org/powerpack/
>>>> Want us to host Review Board for you? Check out RBCommons:
>>>> https://rbcommons.com/
>>>> Happy user? Let us know! https://www.reviewboard.org/users/
>>>> ---
>>>> You received this message because you are subscribed to the Google
>>>> Groups "reviewboard" group.
>>>> To unsubscribe from this group and stop receiving emails from it, send
>>>> an email to reviewboard...@googlegroups.com.
>>>> For more options, visit https://groups.google.com/d/optout.
>>>>
>>>  --
> Supercharge your Review Board with Power Pack:
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons:
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to