This is a non-issue, didn't realize authentication was set to x.509. Please 
ignore.. again thanks for your time and support.

-Renu

On Thursday, 30 July 2015 04:06:13 UTC+5:30, Renu kumar Setty wrote:
>
> not at all. Thanks!
>
> -Renu
>
> On Thursday, 30 July 2015 03:47:52 UTC+5:30, David Trowbridge wrote:
>>
>> Are you sure you're not using the X509 backend (or some custom 
>> authentication backend)?
>>
>> -David
>>
>> On Wed, Jul 29, 2015 at 3:16 PM, Renu kumar Setty <renukum...@gmail.com> 
>> wrote:
>>
>>> For now users are created and authenticated via ReviewBoard's user 
>>> management. 
>>>
>>> -Renu
>>>
>>> On Thursday, 30 July 2015 00:07:31 UTC+5:30, David Trowbridge wrote:
>>>>
>>>> What authentication backend are you using?
>>>>
>>>> -David
>>>> On Wed, Jul 29, 2015 at 4:36 AM Renu kumar Setty <renukum...@gmail.com> 
>>>> wrote:
>>>>
>>>>> Hello Barret,
>>>>>
>>>>> thanks for looking into this, please find below logs snippet:
>>>>>
>>>>>   File 
>>>>> "/usr/lib/python2.6/site-packages/ReviewBoard-2.0.18-py2.6.egg/reviewboard/accounts/forms/pages.py",
>>>>>  
>>>>> line 121, in clean_old_password
>>>>>     if not backend.authenticate(self.user.username, password):
>>>>> TypeError: authenticate() takes at most 2 arguments (3 given)
>>>>>
>>>>> do you think I need to update on dependencies like python or django? 
>>>>>
>>>>> regards
>>>>> Renu
>>>>>
>>>>> On Friday, 24 July 2015 22:25:50 UTC+5:30, Barret Rennie wrote:
>>>>>
>>>>>> Hey there,
>>>>>>
>>>>>> I’m unable to reproduce this on a fresh install of 2.0.18. Can you 
>>>>>> get the Review Board logs that correspond to the 500?
>>>>>>
>>>>>> Regards,
>>>>>> Barret
>>>>>>
>>>>> On Fri, Jul 24, 2015 at 7:04 AM, Renu kumar Setty <
>>>>>> renukum...@gmail.com> wrote:
>>>>>>
>>>>> Review server: 2.0.18
>>>>>>>
>>>>>>> I am unable to reset password from 'My account', it comes out with 
>>>>>>> error:
>>>>>>>
>>>>>>> Something broke! (Error 500)
>>>>>>>
>>>>>>> It appears something broke when you tried to go to here. This is 
>>>>>>> either a bug in Review Board or a server configuration error. Please 
>>>>>>> report 
>>>>>>> this to your administrator.
>>>>>>>
>>>>>>>
>>>>>>> Is this a known issue? do we have a workaround?
>>>>>>>
>>>>>>>
>>>>>>> any help is highly appreciated!
>>>>>>>
>>>>>>>
>>>>>>>  -- 
>>>>>>> Supercharge your Review Board with Power Pack: 
>>>>>>> https://www.reviewboard.org/powerpack/
>>>>>>> Want us to host Review Board for you? Check out RBCommons: 
>>>>>>> https://rbcommons.com/
>>>>>>> Happy user? Let us know! https://www.reviewboard.org/users/
>>>>>>> --- 
>>>>>>> You received this message because you are subscribed to the Google 
>>>>>>> Groups "reviewboard" group.
>>>>>>>
>>>>>> To unsubscribe from this group and stop receiving emails from it, 
>>>>>>> send an email to reviewboard...@googlegroups.com.
>>>>>>
>>>>>>
>>>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>>>
>>>>>>  -- 
>>>>> Supercharge your Review Board with Power Pack: 
>>>>> https://www.reviewboard.org/powerpack/
>>>>> Want us to host Review Board for you? Check out RBCommons: 
>>>>> https://rbcommons.com/
>>>>> Happy user? Let us know! https://www.reviewboard.org/users/
>>>>> --- 
>>>>> You received this message because you are subscribed to the Google 
>>>>> Groups "reviewboard" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>>> an email to reviewboard...@googlegroups.com.
>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>
>>>> -- 
>>>> -David 
>>>
>>>
>>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to