On Thursday, October 8, 2015 at 4:48:18 PM UTC-4, Sam wrote:
>
> Thanks for your response:
> On the documentation does not mention to include the /api. 
> http://toolsrv.torolab.dom.com/reviewboard.dom.com/api/ does not get me 
> to anywhere but http://toolsrv.torolab.dom.com/reviewboard.dom.com/ I can 
> get to the reviewboard site.
>
> Here is what I have in the .reviewboardrc
>
> REVIEWBOARD_URL = "http://toolsrv.torolab.dom.com/reviewboard.dom.com/";
> REPOSITORY = "main"
> USERNAME = "username"
> PASSWORD = "password"
> Also looking in the error_log I can see:
>
[Thu Oct 08 18:41:29 2015] [error] ERROR:root:Exception thrown for user 
agiledev2 at http://toolsrv.torolab.dom.c
om/admin/log/server/
[Thu Oct 08 18:41:29 2015] [error]
[Thu Oct 08 18:41:29 2015] [error] Traceback (most recent call last):
[Thu Oct 08 18:41:29 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/django/core/handlers/base.py"
, line 112, in get_response
[Thu Oct 08 18:41:29 2015] [error]     response = wrapped_callback(request, 
*callback_args, **callback_kwargs)
[Thu Oct 08 18:41:29 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/django/contrib/admin/views/de
corators.py", line 17, in _checklogin
[Thu Oct 08 18:41:29 2015] [error]     return view_func(request, *args, 
**kwargs)
[Thu Oct 08 18:41:29 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/Djblets-0.8.22-py2.6.egg/djbl
ets/log/views.py", line 240, in server_log
[Thu Oct 08 18:41:29 2015] [error]     raise Http404()
[Thu Oct 08 18:41:29 2015] [error] Http404
[Thu Oct 08 18:41:30 2015] [error] ERROR:root:Exception thrown for user 
agiledev2 at http://toolsrv.torolab.dom.c
om/admin/log/server/
[Thu Oct 08 18:41:30 2015] [error]
[Thu Oct 08 18:41:30 2015] [error] Traceback (most recent call last):
[Thu Oct 08 18:41:30 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/django/core/handlers/base.py"
, line 112, in get_response
[Thu Oct 08 18:41:30 2015] [error]     response = wrapped_callback(request, 
*callback_args, **callback_kwargs)
[Thu Oct 08 18:41:30 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/django/contrib/admin/views/de
corators.py", line 17, in _checklogin
[Thu Oct 08 18:41:30 2015] [error]     return view_func(request, *args, 
**kwargs)
[Thu Oct 08 18:41:30 2015] [error]   File 
"/usr/local/lib64/python2.6/site-packages/Djblets-0.8.22-py2.6.egg/djbl
ets/log/views.py", line 240, in server_log
[Thu Oct 08 18:41:30 2015] [error]     raise Http404()
[Thu Oct 08 18:41:30 2015] [error] Http404
[Thu Oct 08 18:41:44 2015] [error] 
/usr/local/lib64/python2.6/site-packages/feedparser-5.2.1-py2.6.egg/feedparser
.py:345: DeprecationWarning: To avoid breaking existing software while 
fixing issue 310, a temporary mapping has
been created from `updated_parsed` to `published_parsed` if 
`updated_parsed` doesn't exist. This fallback will be
error_log lines 1629-1652/1655 99%
 
 

>
> On Thursday, October 8, 2015 at 12:24:34 AM UTC-4, Sam wrote:
>>
>> Hello,
>>
>> We have setup our sever to run the reviewboard and we are trying to set 
>> our guest systems that will be used to post the reviews. We are using 
>> clearcase as our code repository and I have a branch with files to review. 
>> Running the following command:
>> rbt post -d brtype:temp_brname_db2_main_rbtool
>>
>> I get this error:
>>
>> >>> RBTools 0.7.4
>> >>> Python 2.6.8 (unknown, May 29 2012, 22:30:44)
>> [GCC 4.3.4 [gcc-4_3-branch revision 152973]]
>> >>> Running on Linux-3.0.76-0.11-default-x86_64-with-SuSE-11-x86_64
>> >>> Home = /home/mojgans
>> >>> Current directory = /vbs/bld
>> >>> Running: git version
>> >>> Checking for a Subversion repository...
>> >>> Running: svn --non-interactive info
>> >>> Command exited with rc 1: ['svn', '--non-interactive', u'info']
>> svn: '.' is not a working copy
>> ---
>> >>> Checking for a Git repository...
>> >>> Running: git rev-parse --git-dir
>> >>> Command exited with rc 128: ['git', 'rev-parse', '--git-dir']
>> fatal: Not a git repository (or any parent up to mount point /vbs/bld)
>> Stopping at filesystem boundary (GIT_DISCOVERY_ACROSS_FILESYSTEM not set).
>> ---
>> >>> Checking for a Mercurial repository...
>> >>> Unable to execute "hg --help": skipping Mercurial
>> >>> Checking for a CVS repository...
>> >>> Checking for a Perforce repository...
>> >>> Unable to execute "p4 help": skipping Perforce
>> >>> Checking for a Plastic repository...
>> >>> Unable to execute "cm version": skipping Plastic
>> >>> Checking for a ClearCase repository...
>> >>> Running: cleartool pwv -short
>> >>> Running: diff --version
>> >>> Running: cleartool lsview -full -properties -cview
>> >>> Running: cleartool describe -short vob:.
>> >>> Running: cleartool pwv -root
>> >>> repository info: Path: /vbs/bld, Base path: /vbs/bld, Supports 
>> changesets: False
>> >>> Making HTTP GET request to 
>> http://toolsrv.torolab.dom.com/reviewboard.dom.com/api/ 
>> <http://www.google.com/url?q=http%3A%2F%2Ftoolsrv.torolab.dom.com%2Freviewboard.dom.com%2Fapi%2F&sa=D&sntz=1&usg=AFQjCNENDtuiH1-sSZUefoaw9JGdj1MCiQ>
>> >>> Got HTTP error: 404: <!DOCTYPE html>
>>
>> I have set up the repository under the admin id. But when I am logging 
>> with different ID, I cannot see the repository.
>>
>> Looking at the server for reviewboard, I cannot find the api dir.
>> toolsrv:/var/www/reviewboard.dom.com # ls
>> conf  data  htdocs  logs  tmp
>>
>> Can you please help to see what am I doing wrong
>>
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to