> On June 3, 2015, 10:54 a.m., Bartek Plotka wrote:
> > include/mesos/slave/qos_controller.hpp, line 52
> > <https://reviews.apache.org/r/34631/diff/3/?file=977207#file977207line52>
> >
> >     Small thing:
> >     s/type/name/ ..to be consistent with allocator factory. (:
> >     
> >     What is the reason of naming it "type"?

It is called 'type' in the estimator as well: 
https://github.com/apache/mesos/blob/master/src/slave/resource_estimator.cpp#L28

Still want me to change?


- Niklas


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/34631/#review86447
-----------------------------------------------------------


On June 2, 2015, 9:26 p.m., Niklas Nielsen wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/34631/
> -----------------------------------------------------------
> 
> (Updated June 2, 2015, 9:26 p.m.)
> 
> 
> Review request for mesos, Bartek Plotka, Jie Yu, and Vinod Kone.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Added QoS Controller class and NOOP controller implementation
> 
> 
> Diffs
> -----
> 
>   include/mesos/slave/qos_controller.hpp PRE-CREATION 
>   src/Makefile.am f045b89e8590c4775b21980bedff14cc27d31bfb 
>   src/slave/qos_controller.hpp PRE-CREATION 
>   src/slave/qos_controller.cpp PRE-CREATION 
> 
> Diff: https://reviews.apache.org/r/34631/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Niklas Nielsen
> 
>

Reply via email to