Github user jiangxb1987 commented on a diff in the pull request:
    --- Diff: core/src/main/java/org/apache/spark/ ---
    @@ -30,4 +30,8 @@
       int port();
       long cacheSize();
       int numRunningTasks();
    +  long usedOnHeapStorageMemory();
    --- End diff --
    If you are referring to 
 it makes great sense then. But I still don't quite get a few things:
    1. Why do we use a different name format, while we could have let them be 
the same as in `StorageStatus`?
    2. Are these information all we need to add to `SparkExecutorInfo` ? After 
this change, how do we expose the information of disk usage?


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to