Thomas Martitz wrote:
> It looks weird, indeed. But it shouldn't have been called
> nat_toupper in the first place imo but something more generic
> instead.

Then change it. There is no point in keeping confusing code for historical 
reasons.

-- 
Björn

Reply via email to