On Tue, Aug 25, 2015 at 10:00 AM, Ditri, Chris <cdi...@experi-metal.com> wrote:
> Hi Matt, and thanks for your response.
> I have tried this.  It still produces nothing.  Here is what I added to my 
> RT_SiteConfig.pm:
> Set($MailCommand, "mbox");
> Set($SendmailPath, "/usr/lib/sendmail");
> Set($SendmailArguments, "-t");
> Set($OwnerEmail, "m...@workplace.com");
> I have also tried:
> Set($MailCommand, "sendmailpipe");
> Set($MailCommand, "smtp");
> Set($MailCommand, "sendmail");
> Set($MailCommand, "test");
> I do a '/etc/init.d/request-tracker4 restart' after each, and even try 
> rebooting.  No good.
> I'm sure I'm missing something silly here... but I just don't know what it 
> is...
> Any other suggestions?

It looks like you are using Debian. Are you using the SiteConfig.d
directory and running update-rt-siteconfig before restarting apache?

Other things you could try:

Set($LogStackTraces, 'debug');
Set($LogToSTDERR, 'debug');

then check the apache error log (/var/log/apache2/error.log)  for output.


Reply via email to