The problem is that EBS device is attached to an instance after it was
initialized. So during MySQL startup it is not available yet.

"Insufficient Capacity" is an error from Amazon.

Availability zones list is based on the Amazon availability info. If
this particular zone is marked as unavailable it is not shown.

On Oct 23, 8:32 pm, "[EMAIL PROTECTED]"
<[EMAIL PROTECTED]> wrote:
> Hi, I'm trying to start a custom image of MySql which has been
> configured to use EBS for storage. When I try to start it I get an
> error saying the bundle is corrupt, the status never gets past
> "initialising" then it terminates.
>
> Could you advise whether this is something I've done incorrectly or is
> there a problem elsewhere? When I just tried to start a new instance a
> got a worrying error saying "Insufficient Capacity" - I've only got
> two instances running so I'm guessing the issue isn't with me. I've
> also noticed that I can't configure any of my roles to "us-east-1c",
> it's not in the list of availability zones.
>
> Thanks,
> Paul
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"scalr-discuss" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/scalr-discuss?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to