[Bug 197589] Re: Numeric keypad no longer works after upgrade

2008-04-21 Thread Andreas Hasenack
I also had this problem. My upgrade from Gutsy was a bit different, though: I installed Hardy RC over my existing partitions, but preserving /home. I had to manually switch allow to control pointer using keyboard to off. My keyboard is a Lenovo USB one: Bus 003 Device 003: ID 04b3:301b IBM Corp.

[Bug 250876] Re: high cpu usage on intrepid

2008-08-11 Thread Andreas Hasenack
Confirmed working. After installing the new package and restarting landscape-client, its CPU usage was back to normal. The test case is also working properly. -- high cpu usage on intrepid https://bugs.launchpad.net/bugs/250876 You received this bug notification because you are a member of

[Bug 250876] Re: high cpu usage on intrepid

2008-08-11 Thread Andreas Hasenack
A new release of pygobject for Intrepid fixed this in landscape. ** Changed in: landscape Status: Confirmed = Fix Released -- high cpu usage on intrepid https://bugs.launchpad.net/bugs/250876 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 250876] Re: high cpu usage on intrepid

2008-08-11 Thread Andreas Hasenack
A new release of pygobject for Intrepid fixed this in landscape. ** Changed in: landscape-client Status: Confirmed = Fix Released -- high cpu usage on intrepid https://bugs.launchpad.net/bugs/250876 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which

[Bug 361024] Re: Can't stop landscape-client from System Administration Services

2009-04-17 Thread Andreas Hasenack
This can't be fixed in landscape-client itself, so I'm marking it as invalid for it. ** Changed in: landscape-client Status: Confirmed = Invalid -- Can't stop landscape-client from System Administration Services https://bugs.launchpad.net/bugs/361024 You received this bug notification

[Bug 627397] Re: Totem plugin for uPNP not working in Maverick

2010-10-24 Thread Andreas Hasenack
Same here for Lucid. totem-plugins-extra 2.30.2-0ubuntu1 -- Totem plugin for uPNP not working in Maverick https://bugs.launchpad.net/bugs/627397 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in ubuntu. -- desktop-bugs mailing

[Bug 627397] Re: Totem plugin for uPNP not working in Maverick and Lucid

2010-10-24 Thread Andreas Hasenack
** Summary changed: - Totem plugin for uPNP not working in Maverick + Totem plugin for uPNP not working in Maverick and Lucid -- Totem plugin for uPNP not working in Maverick and Lucid https://bugs.launchpad.net/bugs/627397 You received this bug notification because you are a member of Ubuntu

[Bug 559368] [NEW] [lucid] Can't bring up the window menu

2010-04-09 Thread Andreas Hasenack
Public bug reported: Binary package hint: metacity Since today's update I can't bring up the window menu anymore in lucid. Something weird happens, as if all virtual desktops are temporarily gone. I have attached a video showing it (recorded with gtk-recordmydesktop). You can see a browser

[Bug 559368] Re: Can't bring up the window menu

2010-04-09 Thread Andreas Hasenack
** Attachment added: out.ogv http://launchpadlibrarian.net/43564627/out.ogv ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/43564122/Dependencies.txt ** Summary changed: - Can't bring up the window menu + [lucid] Can't bring up the window menu ** Description changed:

[Bug 1004484] [NEW] Crash when switching input audio to bluetooth headset

2012-05-25 Thread Andreas Hasenack
Public bug reported: This is a regression. When Precise came out, it was working. After some unknown update, gnome-control-center started crashing. I connect a bluetooth headset, go to audio preferences, select the headset for output, and when I select it for input, gnome-control-center crashes

[Bug 1004484] Re: Crash when switching input audio to bluetooth headset

2012-05-25 Thread Andreas Hasenack
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu. https://bugs.launchpad.net/bugs/1004484 Title: Crash when switching input audio to bluetooth headset To manage notifications about this bug go to:

[Bug 1004384] Re: [soundnua]: segfaults when selecting bluetooth input device

2012-05-25 Thread Andreas Hasenack
Works for me, using 1:3.4.2-0ubuntu0.2 from precise-proposed. No longer crashes when selecting the bluetooth headset as input, and the sound works for both playback and recording. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1016875] [NEW] gphoto2: very slow and unstable PTP transfer from Galaxy Nexus

2012-06-23 Thread Andreas Hasenack
Public bug reported: See attached screenshot. I'm getting extremely slow PTP transfers from my Galaxy Nexus phone, on the order of 80kbytes/s via usb. Sometimes it stalls and errors, sometimes ubuntu won't even mount the device, and when it finally does, it's slow. ProblemType: Bug

[Bug 1016875] Re: gphoto2: very slow and unstable PTP transfer from Galaxy Nexus

2012-06-23 Thread Andreas Hasenack
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1016875 Title: gphoto2: very slow and unstable PTP transfer from Galaxy Nexus To manage notifications about this bug go to:

[Bug 1016875] Re: gphoto2: very slow and unstable PTP transfer from Galaxy Nexus

2012-06-23 Thread Andreas Hasenack
Ups, and now the screenshot. ** Attachment added: slow-ptp-transfer.png https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1016875/+attachment/3201456/+files/slow-ptp-transfer.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1016875] Re: gphoto2: very slow and unstable PTP transfer from Galaxy Nexus

2012-06-25 Thread Andreas Hasenack
It does, except here it's PTP, not MTP. While I'm at it, MTP also doesn't work, but these are two different protocols, and probably warrant two different bugs. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu.

[Bug 875721] [NEW] Themes installed via gnome-themes are not available for selection

2011-10-16 Thread Andreas Hasenack
Public bug reported: I installed several gnome-themes packages (list below), but none of them are available in system settings - appearance - themes andreas@duo:~$ dpkg -l|grep gnome-themes ii gnome-themes 2.32.1-0ubuntu1 official

[Bug 875721] Re: Themes installed via gnome-themes are not available for selection

2011-10-16 Thread Andreas Hasenack
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-themes in Ubuntu. https://bugs.launchpad.net/bugs/875721 Title: Themes installed via gnome-themes are not available for selection To manage notifications about this bug go to:

[Bug 846535] Re: dlna client plugin missing in oneiric's totem

2011-11-09 Thread Andreas Hasenack
** Summary changed: - dlna client plugin missing in oneiric beta1 + dlna client plugin missing in oneiric's totem -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in Ubuntu. https://bugs.launchpad.net/bugs/846535 Title: dlna

[Bug 827382] Re: Coherence uPNP plugin missing in totem in Oneiric

2011-11-16 Thread Andreas Hasenack
It's explicitly disabled in debian/totem-plugins-extra.install: debian/tmp/usr/lib/totem/plugins/gromit #debian/tmp/usr/lib/totem/plugins/coherence_upnp debian/tmp/usr/lib/totem/plugins/iplayer Someone did this knowingly. bzr blame shows: 180 seb128@ |

[Bug 827382] Re: Coherence uPNP plugin missing in totem in Oneiric

2011-11-16 Thread Andreas Hasenack
BTW, it's a regression for me too, as I used that plugin extensively in totem. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in Ubuntu. https://bugs.launchpad.net/bugs/827382 Title: Coherence uPNP plugin missing in totem in

Re: [Bug 955955] Re: Keyboard shortcuts get reset at every login

2012-03-26 Thread Andreas Hasenack
Unity 2D is what I have happily been using since I opened this bug. -- Andreas Hasenack andr...@canonical.com Bilal Akhtar bilalakh...@ubuntu.com wrote: I doubt if this is Unity related. Seems more to be GNOME Session related to me. Can you check if this can be reproduced in a session running

[Bug 931442] Re: Device sound settings doesn't open the sound settings anymore

2012-02-13 Thread Andreas Hasenack
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-bluetooth in Ubuntu. https://bugs.launchpad.net/bugs/931442 Title: Device sound settings doesn't open the sound settings anymore To manage notifications about this bug go to:

[Bug 931442] [NEW] Device sound settings doesn't open the sound settings anymore

2012-02-13 Thread Andreas Hasenack
Public bug reported: I have a BT headset connected and it works just fine. But when I go to the bluetooth icon in the top right, navigate to the device and click on Sound settings in the submenu, what pops up is the general gnome- control-center and I still have to click on Sound settings. Before

[Bug 931530] [NEW] Wrong colors in deja-dup, can barely read

2012-02-13 Thread Andreas Hasenack
Public bug reported: See attached screenshots. The text is white and the background is light grey. It happens in other dialog boxes too, not just that one. ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: gnome-control-center 1:3.2.2-2ubuntu8 ProcVersionSignature: Ubuntu

[Bug 931530] Re: Wrong colors in deja-dup, can barely read

2012-02-13 Thread Andreas Hasenack
** Attachment added: Back Up_006.png https://bugs.launchpad.net/bugs/931530/+attachment/2736251/+files/Back%20Up_006.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu.

[Bug 931530] Re: Wrong colors in deja-dup, can barely read

2012-02-13 Thread Andreas Hasenack
And the text in the details section is invisible because it's white on white background. ** Attachment added: Back Up_007.png https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/931530/+attachment/2736255/+files/Back%20Up_007.png -- You received this bug notification because

[Bug 1005854] Re: /boot partition shows up in Unity dock

2012-11-23 Thread Andreas Hasenack
I have a similar problem. I use LVM and I have several logical volumes with Ubuntu chroots and LXCs: root@nsn7:~# lvs LV VG Attr LSize Pool Origin Data% Move Log Copy% Convert games vg0 -wi-ao-- 50,00g

[Bug 1005854] Re: /boot partition shows up in Unity dock

2012-11-23 Thread Andreas Hasenack
I'm on Quantal, btw, 32bits. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1005854 Title: /boot partition shows up in Unity dock To manage notifications about this bug go to:

[Bug 1005854] Re: /boot partition shows up in Unity dock

2012-11-23 Thread Andreas Hasenack
BTW², I'm using encryption. Those LVs are on top of an encrypted partition. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1005854 Title: /boot partition shows up in Unity dock To

[Bug 1159997] Re: Landscape Client doesn't start on 13.04

2013-03-26 Thread Andreas Hasenack
Thanks! ** Changed in: landscape-client Status: Confirmed = Invalid -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1159997 Title: Landscape Client doesn't start on 13.04

[Bug 1301479] [NEW] Have to input password twice

2014-04-02 Thread Andreas Hasenack
Public bug reported: gnome-screensaver 3.6.1-0ubuntu11 Ubuntu trusty installed fresh from beta2, amd64, and kept updated ever since. In trusty, whenever the desktop is locked, I have to input the password twice to unlock it. At first, it looks like everything is ok after the first

[Bug 517021] Re: gvfsd-metadata causes 100% CPU usage

2014-09-22 Thread Andreas Hasenack
Same here. If my disk LED is suddenly lit, I know what to kill. It's gvfsd-metadata. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. https://bugs.launchpad.net/bugs/517021 Title: gvfsd-metadata causes 100% CPU usage To manage

[Bug 1590838] Re: scheduled shutdown -r does not work without dbus in xenial LXC container

2016-07-05 Thread Andreas Hasenack
** Also affects: landscape-client Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1590838 Title: scheduled shutdown -r does not work

[Bug 1691096] [NEW] mysql fails to start with systemd 233: failed at step KEYRING

2017-05-16 Thread Andreas Hasenack
Public bug reported: artful unprivileged container on a xenial host xnox hinted that https://github.com/systemd/systemd/commit/b3415f5daef49642be3d5f417b8880c078420ff7 might be related With systemd 233, mysql-server-5.7 in an artful lxd unprivileged container fails to start:   Process: 6460

[Bug 1700085] Re: Mouse cursor is tiny on HiDPI screens

2017-10-04 Thread Andreas Hasenack
Here it stays tiny for a while after reboot/login, and eventually grows to a more normal size. I don't know what triggers the growth. I have gnome-shell 3.26.0-0ubuntu2 on artful, same screen as Till's, and am using a 200% scale factor. -- You received this bug notification because you are a

[Bug 1723414] [NEW] gnome-shell/libmutter segfault when changing scaling factor

2017-10-13 Thread Andreas Hasenack
Public bug reported: When I go to settings -> devices -> displays and change the scaling factor from 200% to 100% and hit apply, the whole desktop crashes and I'm back at the login prompt. ProblemType: Bug DistroRelease: Ubuntu 17.10 Package: libmutter-1-0 3.26.1-2 ProcVersionSignature: Ubuntu

[Bug 1723414] Re: gnome-shell/libmutter segfault when changing scaling factor

2017-10-13 Thread Andreas Hasenack
>From dmesg: [ 228.258624] gnome-shell[6787]: segfault at 8 ip 7fa2ed24e877 sp 7ffcdaafcd10 error 4 in libmutter-1.so.0.0.0[7fa2ed1a5000+141000] This is a X1 Carbon with a 2560x1440 display and currently I have it at 200% scaling factor, as hidpi doesn't work properly in artful yet. --

[Bug 1723414] Re: gnome-shell/libmutter segfault when changing scaling factor

2017-10-13 Thread Andreas Hasenack
*** This bug is a duplicate of bug 1722811 *** https://bugs.launchpad.net/bugs/1722811 ** This bug has been marked a duplicate of bug 1722811 gnome-shell crashed with SIGSEGV in meta_workspace_get_work_area_for_monitor() -- You received this bug notification because you are a member of

[Bug 1713098] [NEW] Frequent DEP8 test failures related to ftp

2017-08-25 Thread Andreas Hasenack
Public bug reported: There are somewhat constant, but intermittent, DEP8 test failures in the gvfs package. They seem to always be around ftp: tp:// anonymous (API with flag) ... FAIL - dbus stdout - - dbus stderr - test_anonymous_api_user (__main__.Ftp) ftp:// anonymous (API

[Bug 1731796] Re: package samba 2:4.3.11+dfsg-0ubuntu0.16.04.10 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-11-13 Thread Andreas Hasenack
Sorry, it's actually gdbus that is soft locking ** Package changed: nvidia-graphics-drivers (Ubuntu) => glib2.0 (Ubuntu) ** Summary changed: - package samba 2:4.3.11+dfsg-0ubuntu0.16.04.10 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 + NMI watchdog:

[Bug 1731796] Re: NMI watchdog: BUG: soft lockup - CPU#0 stuck for 23s! [gdbus:2878]

2017-11-27 Thread Andreas Hasenack
I added an nvidia task to the bug so its maintainer can take a look to see if it's related or not. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to glib2.0 in Ubuntu. https://bugs.launchpad.net/bugs/1731796 Title: NMI watchdog: BUG:

[Bug 1731796] Re: NMI watchdog: BUG: soft lockup - CPU#0 stuck for 23s! [gdbus:2878]

2017-11-27 Thread Andreas Hasenack
Or nvidia ** Also affects: nvidia-graphics-drivers (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to glib2.0 in Ubuntu. https://bugs.launchpad.net/bugs/1731796 Title: NMI

[Bug 1738042] [NEW] Can't disable ipv6

2017-12-13 Thread Andreas Hasenack
Public bug reported: I have ipv6 disabled in the ipv6 tab, but my vpn interface tun0 still gets an ipv6 address after the vpn is established. This used to work just fine in Xenial. This makes so many things annoying to work with: - google things I'm in the UK (where my vpn provider is) -

[Bug 1689833] Re: OpenVPN server does not start properly on boot

2017-11-20 Thread Andreas Hasenack
In fact, our current openvpn package in bionic is using just these After and Wants values: After=network-online.target Wants=network-online.target ** Changed in: systemd (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Desktop

[Bug 1736955] [NEW] dep8 test systemd-fsckd fails on s390

2017-12-07 Thread Andreas Hasenack
uth_enabled = 'splash' in open('/boot/grub/grub.cfg').read() FileNotFoundError: [Errno 2] No such file or directory: '/boot/grub/grub.cfg' There is no grub for s390, so this test must be adjusted or skipped in that architecture. ** Affects: systemd (Ubuntu) Importance: Undecided Assigne

[Bug 1736955] Re: dep8 test systemd-fsckd fails on s390

2017-12-07 Thread Andreas Hasenack
=bc28ba569ef1ecdbc028512dd24b32907212e5cc ** Changed in: systemd (Ubuntu) Status: In Progress => Fix Released ** Changed in: systemd (Ubuntu) Assignee: Andreas Hasenack (ahasenack) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subs

[Bug 1771353] [NEW] Server feature level is now lower than when we began our transaction. Restarting with new ID

2018-05-15 Thread Andreas Hasenack
Public bug reported: systemd 237-3ubuntu10 from bionic There is no /etc/netplan/* file. I'm getting some sort of a loop when systemd-resolved tries to resolve the hostname of my canonistack instance: ubuntu@bip:~$ systemd-resolve bip.lcy02.canonistack bip.lcy02.canonistack: resolve call

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2018-04-30 Thread Andreas Hasenack
Do your servers show up under "Networks" in "other locations", just alongside the "Windows Network" folder? My NAS does show up there, but it could be because of some sort of zeroconf broadcast, not smb. My "windows network" is also empty, I'm just checking if newer windows installs would show up

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2018-04-30 Thread Andreas Hasenack
After you install smbclient, can you please just run the "smbtree" command: Here it lists my NAS and its shares: $ smbtree LOWTECH \\NAS \\NAS\photo System default shared folder \\NAS\IPC$ IPC Service () (...)

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2018-05-03 Thread Andreas Hasenack
Defaults for xenial (samba 4.3.11): client min protocol = CORE client max protocol = default (which is NT1 in this version of samba) Defaults for artful (samba 4.6.7): client min protocol = CORE client max protocol = default (which is NT1 in this version of samba) Defaults for bionic

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2018-05-03 Thread Andreas Hasenack
What are your servers? I can't get windows 10 or 2016 server to show up not even in artful (17.10). -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/1767454 Title: "Other

Re: [Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2018-05-03 Thread Andreas Hasenack
On Thu, May 3, 2018 at 5:54 PM, tony <1767...@bugs.launchpad.net> wrote: > Andreas, it looks like to me that smbtree still needs NT1 to list > shares, as people harden there servers and disable less secure protocols > it will break browsing for shares. > Do you mean list shares or list

[Bug 1590838] Re: scheduled shutdown -r does not work without dbus in xenial LXC container

2018-02-22 Thread Andreas Hasenack
** Changed in: landscape-client (Ubuntu) Assignee: (unassigned) => Andreas Hasenack (ahasenack) ** Changed in: landscape-client (Ubuntu) Status: New => In Progress ** Changed in: landscape-client (Ubuntu Yakkety) Status: New => Won't Fix -- You received this bug not

[Bug 1755484] [NEW] lots of "tweener" backtraces

2018-03-13 Thread Andreas Hasenack
Public bug reported: In bionic, my /var/log/syslog is being filled with gnome-shell crashes related to tweener. Here is a sample: Mar 13 11:04:58 nsnx org.gnome.Shell.desktop[5392]: == Stack trace for context 0x558dbc896060 == Mar 13 11:04:58 nsnx org.gnome.Shell.desktop[5392]: #0

[Bug 1763108] [NEW] xenial2bionic release upgrade loses DNS: empty resolv.conf

2018-04-11 Thread Andreas Hasenack
Public bug reported: Note: I'm not sure which package better represents this bug, so I used systemd, because /etc/resolv.conf had no "nameserver 127.0.0.53" entry after the upgrade. I did a plain standard lxd deploy of xenial, using the default images. Upgraded it to the latest xenial

[Bug 1765477] [NEW] 5s delay in AAAA dns resolving; artful and earlier is quick

2018-04-19 Thread Andreas Hasenack
Public bug reported: Basic steps: lxc launch ubuntu-daily:bionic bionic-daily lxc exec bionic-daily bash sleep 10s (because of #1765173) time host -d bionic-daily.lxd # or whatever domain your containers use by default In bionic, there is a 5s delay when requesting the record:

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-16 Thread Andreas Hasenack
This is the first test that fails: == FAIL: test_anonymous_api_user (__main__.Ftp) ftp:// anonymous (API with user) -- Traceback (most recent call last): File

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-16 Thread Andreas Hasenack
Oh, look at that unmount_api() docstring: def unmount_api(self, gfile): '''Umount a mounted Gio.File using the Gio API This times out after 5 seconds. ''' -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-16 Thread Andreas Hasenack
I don't know if the timeout is borderline short, but the unmount definitely failed. Logs further down (sorry, these logs are interleaved and have no timestamp) show that unmount failed because the filesystem was busy: ftp: Queued new job 0x1002d932210 (GVfsJobCloseRead) ftp: <- 0 -- 226

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-19 Thread Andreas Hasenack
We need a way to reproduce this locally, so that we can get a shell and investigate what is going on. So far I tried locally with amd64 and i386 vms, and the tests always pass. I guess I really need a ppc64el one. -- You received this bug notification because you are a member of Ubuntu Desktop

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-19 Thread Andreas Hasenack
Unfortunately the timeout bump didn't fix the problem: == FAIL: test_anonymous_api_user (__main__.Ftp) ftp:// anonymous (API with user) -- Traceback (most recent

[Bug 1713098] Re: Frequent DEP8 test failures related to ftp

2018-03-21 Thread Andreas Hasenack
Using this patch: diff --git a/test/gvfs-test b/test/gvfs-test index 4537d8a5..c82e13a8 100755 --- a/test/gvfs-test +++ b/test/gvfs-test @@ -278,7 +278,7 @@ class GvfsTestCase(unittest.TestCase): ml = GLib.MainLoop() -mount.unmount_with_operation(Gio.MountUnmountFlags.NONE,

[Bug 1747566] Re: Object ..., has been already finalized. Impossible to get any property from it. ... (stack trace in tweener.js)

2018-03-20 Thread Andreas Hasenack
andreas@nsnx:~$ grep tweener /var/log/syslog|wc -l 21664 andreas@nsnx:~$ grep tweener /var/log/syslog.1|wc -l 51874 andreas@nsnx:~$ -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.

[Bug 201786] Re: ssh Agent admitted failure to sign using the key on big endian machines

2018-11-29 Thread Andreas Hasenack
According to https://bugs.launchpad.net/ubuntu/+source/seahorse/+bug/1420522 it's fixed in seahorse 3.30, which is present in ubuntu cosmic and later. >From https://bugzilla.redhat.com/show_bug.cgi?id=1435924, this should >reproduce the problem: 1. Generate a ssh key using the keytype ed25519

[Bug 1792544] Re: demotion of pcre3 in favor of pcre2

2018-09-18 Thread Andreas Hasenack
I've seen the wget debian change, but just switching builddeps from pcre3-dev to pcre2-dev and rebuilding isn't enough. The package ends up not finding pcre and doesn't enable it: checking for PCRE... no checking pcre.h usability... no checking pcre.h presence... no checking for pcre.h... no ...

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-02 Thread Andreas Hasenack
** Description changed: [Impact] The so called "browsing a windows network" made use of an SMB1 protocol version feature. Recent versions of samba, including the one released with bionic, default to a higher versions of the protocol which lacks this feature. As a result, the "other

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2019-03-26 Thread Andreas Hasenack
This will be addressed shortly via bug #1778322 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1767454 Title: "Other Locations" does not automatically find Samba servers in Ubuntu

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-27 Thread Andreas Hasenack
Builds in a ppa look good: ... Native dependency smbclient found: YES 0.2.3 Checking for function "smbc_setOptionProtocols": YES ... Checking for real with a bionic desktop now. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-27 Thread Andreas Hasenack
I just tried with my build from the ppa, but it's not working. When enabling debugging in gvfsd, I can see it setting the protocol to NT1: network: Added new job source 0x559ce1b3e070 (GVfsBackendNetwork) network: Queued new job 0x559ce1b4cab0 (GVfsJobMount) smb-network:

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-03 Thread Andreas Hasenack
For anyone wanting to test this bug, please note you will also have to wait for a gvfs rebuild with this new samba package. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1778322

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
Cosmic verification (continued) Now installing the updated samba packages, and rebuilding gvfs locally: samba: Installed: 2:4.8.4+dfsg-2ubuntu2.2 Candidate: 2:4.8.4+dfsg-2ubuntu2.2 Version table: *** 2:4.8.4+dfsg-2ubuntu2.2 500 500 http://br.archive.ubuntu.com/ubuntu

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
I think I mixed the verification-done tags, but both are done now. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1778322 Title: gvfs-smb-browse can't browse samba/smb tree To

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
Bionic verification Bug reproduced with the following packages: ubuntu@ubuntu:~$ apt-cache policy samba gvfs-backends samba: ... *** 2:4.7.6+dfsg~ubuntu-0ubuntu2.7 500 500 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages 100 /var/lib/dpkg/status ...

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
Cosmic verification Confirming the bug: ubuntu@ubuntu:~$ apt-cache policy samba gvfs-backends samba: Installed: 2:4.8.4+dfsg-2ubuntu2.1 Candidate: 2:4.8.4+dfsg-2ubuntu2.1 Version table: *** 2:4.8.4+dfsg-2ubuntu2.1 500 500 http://br.archive.ubuntu.com/ubuntu cosmic-updates/main

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
Bionic verification (continued) Now installing the new samba packages. Since I need a gvfs rebuild with the new samba packages, I'm doing that locally. So in the end I now have: samba from proposed: *** 2:4.7.6+dfsg~ubuntu-0ubuntu2.8 500 500 http://br.archive.ubuntu.com/ubuntu

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-04-05 Thread Andreas Hasenack
Bionic: full smbstatus output, showing the connection to the pub share as well: root@ubuntu:~# smbstatus Samba version 4.7.6-Ubuntu PID Username GroupMachine Protocol Version Encryption Signing

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-29 Thread Andreas Hasenack
** Description changed: - * Impact - On Bionic Beaver 18.04.1 gvfs-smb-browse can't browse smbtree because of that Nautilus displays "Empty Folder" when clicking "Windows Network" + [Impact] + The so called "browsing a windows network" made use of an SMB1 protocol version feature. Recent

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-28 Thread Andreas Hasenack
The original samba patch had a typo/error, this is the fix for that: https://github.com/samba- team/samba/commit/885435e8a4dc561749b880f8be7a32041fa954ec -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu.

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-28 Thread Andreas Hasenack
It worked with the updated patch. Packages rebuilt in the PPA. I'll prepare a merge proposal and SRU this into bionic. We will have to rebuild gvfs there, though, after samba lands in proposed. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1767454] Re: "Other Locations" does not automatically find Samba servers in Ubuntu 18.04

2019-03-10 Thread Andreas Hasenack
What's described in comment #32 is being tracked in bug https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1767454 Title:

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-03-10 Thread Andreas Hasenack
Looking at this next. ** Changed in: samba (Ubuntu) Assignee: (unassigned) => Andreas Hasenack (ahasenack) ** Changed in: samba (Ubuntu) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed t

[Bug 1820282] Re: FTBFS: test failure during build in lp

2019-03-15 Thread Andreas Hasenack
** Also affects: zeromq via https://github.com/zeromq/libzmq/issues/1462 Importance: Unknown Status: Unknown -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to zeromq3 in Ubuntu. https://bugs.launchpad.net/bugs/1820282

[Bug 1820282] [NEW] FTBFS: test failure during build in lp

2019-03-15 Thread Andreas Hasenack
Public bug reported: There is a test failure that only happens in the launchpad builder, but that fails the build. https://launchpad.net/ubuntu/+source/zeromq3/4.3.1-3 >From https://launchpadlibrarian.net/415162342/buildlog_ubuntu-disco- amd64.zeromq3_4.3.1-3_BUILDING.txt.gz: FAIL:

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-05-27 Thread Andreas Hasenack
@Bloodyiron, please run "nmblookup -M " and check if the machine that is listed has SMB1 disabled or not. If it has SMB1 disabled, then it's https://bugs.launchpad.net/gvfs/+bug/1828107 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-25 Thread Andreas Hasenack
No worries, thanks for following up -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1778322 Title: gvfs-smb-browse can't browse samba/smb tree To manage notifications about this bug

[Bug 1828107] Re: gvfs can't list shares from smb servers that disabled SMB1

2019-06-25 Thread Andreas Hasenack
Looks like I missed a notification in https://gitlab.gnome.org/GNOME/gvfs/issues/307, I'll followup there -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1828107 Title: gvfs can't

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
Bionic desktop verification With gvfs-backends from the release pocket: ubuntu@bionic-desktop:~$ apt-cache policy gvfs-backends gvfs-backends: Installed: 1.36.1-0ubuntu1.3 Candidate: 1.36.1-0ubuntu1.3 Version table: *** 1.36.1-0ubuntu1.3 500 500 http://br.archive.ubuntu.com/ubuntu

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "populated-windows-network-after-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272226/+files/populated-windows-network-after-test.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "empty-windows-network-before-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272225/+files/empty-windows-network-before-test.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "connecting-to-pub-after-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272227/+files/connecting-to-pub-after-test.png ** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "cosmic-empty-windows-network-before-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272232/+files/cosmic-empty-windows-network-before-test.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "cosmic-populated-windows-network-after-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272233/+files/cosmic-populated-windows-network-after-test.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
Cosmic verification First reproducing the bug with these packages: Version table: *** 1.38.1-0ubuntu1.2 500 500 http://br.archive.ubuntu.com/ubuntu cosmic-updates/main amd64 Packages windows network tab is empty (see screenshot cosmic-empty-windows-network-before-test.png) Now

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-21 Thread Andreas Hasenack
** Attachment added: "cosmic-connecting-to-pub-after-test.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272234/+files/cosmic-connecting-to-pub-after-test.png ** Tags removed: verification-needed-cosmic ** Tags added: verification-done-cosmic -- You received

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-24 Thread Andreas Hasenack
Disco works out of the box wrt this bug specifically. Which is expected since it has the same fix. windows network tab is populated (see disco-windows-network- populated.png) Connecting to the pub share (see disco-connect-to-pub.png). smbstatus shows smb3.11 in the pub connection, and NT1 for

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-24 Thread Andreas Hasenack
** Attachment added: "disco-connect-to-pub.png" https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/+attachment/5272829/+files/disco-connect-to-pub.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gvfs in Ubuntu.

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-06-24 Thread Andreas Hasenack
@bloodyiron, you said in https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1778322/comments/81 that you had SMB1 disabled in your network, and I confirmed that with SMB1 disabled there is still a bug, and that bug is https://bugs.launchpad.net/gvfs/+bug/1828107, and it affects all ubuntu

[Bug 1792544] Re: demotion of pcre3 (8.x) a.k.a pcre (without the 3) in favor of pcre2 (10.x)

2019-05-01 Thread Andreas Hasenack
Regarding apache2, https://bz.apache.org/bugzilla/show_bug.cgi?id=57471 is still open, and I just tried a 2.4.38 build with pcre2, and it doesn't work. Switching the task back to incomplete according to the bug instructions. ** Changed in: apache2 (Ubuntu) Status: Triaged => Incomplete --

[Bug 1778322] Re: gvfs-smb-browse can't browse samba/smb tree

2019-05-01 Thread Andreas Hasenack
A new rebuild is needed. To verify in another way, check the Depends line of the gvfs-backends package: $ dpkg -s gvfs-backends|grep Depends|grep smbclient Depends: libarchive13 (>= 3.0.4), , libsmbclient (>= 2:4.0.3+dfsg1) versus $ dpkg -s gvfs-backends|grep Depends|grep smbclient

  1   2   >