CURRENT: broken pipe / SIGNAL 13 / no X11 / OpenLDAP/nscd weirdness

2013-03-06 Thread Hartmann, O.
The most recent CURRENT (FreeBSD 10.0-CURRENT #0 r247865: Wed Mar 6 08:52:15 CET 2013/amd64, built with CLANG and CXXFLAGS+= -stdlib=libc++ CXXFLAGS+= -std=c++11 set in /etc/src.conf, for the record) does have some serious issues and I'm wondering why others do not. The

Re: HELP! core dumps: install, mtree, et cetera all of the sudden after portmaster security/cyrus-sasl2

2012-08-17 Thread Hartmann, O.
On 08/16/12 17:44, Glen Barber wrote: On Thu, Aug 16, 2012 at 05:33:20PM +0200, Hartmann, O. wrote: I ran into a very delicate and nasty situation. On several boxes, FreeBSD 9.1-PRE and FreeBSD 10-CURRENT (build of CURRENT sources from yesterday, r239295 Wed August 15 17:04:51 CEST 2012

HELP! core dumps: install, mtree, et cetera all of the sudden after portmaster security/cyrus-sasl2

2012-08-16 Thread Hartmann, O.
I ran into a very delicate and nasty situation. On several boxes, FreeBSD 9.1-PRE and FreeBSD 10-CURRENT (build of CURRENT sources from yesterday, r239295 Wed August 15 17:04:51 CEST 2012 amd64, I had to recompile all requirements of port Apache22, since after the port update it core dumped. On

OpenLDAP 2.4.31 on FreeBSD 10.0-CURRENT/amd64 broken!

2012-05-05 Thread Hartmann, O.
Hello lists. Since Friday, I have on all of our FreeBSD 10.0-CURRENT/amd64 boxes massive trouble with net/openldap24-server (SASL enabled, so it is openldap-sasl-server). Last time OpenLDAP worked was Thursday last week, when obviously a problematic update to the OS was made - it is a wild

Re: OpenLDAP 2.4.31 on FreeBSD 10.0-CURRENT/amd64 broken!

2012-05-05 Thread Hartmann, O.
On 05/05/12 18:34, Chris Rees wrote: On 5 May 2012 16:55, Hartmann, O. ohart...@zedat.fu-berlin.de wrote: Hello lists. Since Friday, I have on all of our FreeBSD 10.0-CURRENT/amd64 boxes massive trouble with net/openldap24-server (SASL enabled, so it is openldap-sasl-server). Last time

Re: OpenLDAP 2.4.31 on FreeBSD 10.0-CURRENT/amd64 broken!

2012-05-05 Thread Hartmann, O.
On 05/06/12 01:55, Dimitry Andric wrote: On 2012-05-05 17:54, Hartmann, O. wrote: Since Friday, I have on all of our FreeBSD 10.0-CURRENT/amd64 boxes massive trouble with net/openldap24-server (SASL enabled, so it is openldap-sasl-server). Last time OpenLDAP worked was Thursday last week

editors/libreoffice:internal build errors: ERROR: error 65280 occurred while making /usr/ports/editors/libreoffice/work/libreoffice-core-3.5.2.2/vcl/prj

2012-05-04 Thread Hartmann, O.
I found myself incapable of rebuilding/updating editors/libreoffice on ALL FreeBSD 9-STABLE and FreeBSD 10-CURRENT (amd64) platforms with the very same error message as shown below. It doesn't matter whether I try to build/update with CLANG or the legacy gcc 4.2.1. GCC 4.6 and 4.7 fail due to

Re: editors/libreoffice:internal build errors

2012-05-04 Thread Hartmann, O.
On 05/04/12 19:01, Robert Bonomi wrote: Hartmann, O. ohart...@zedat.fu-berlin.de wrote: Cc: Subject: editors/libreoffice:internal build errors: ERROR: error 65280 I found myself incapable of rebuilding/updating editors/libreoffice on ALL FreeBSD 9-STABLE and FreeBSD 10-CURRENT (amd64

Re: The future of FreeBSD at Yahoo!

2011-10-25 Thread Hartmann, O.
On 10/25/11 18:09, Julian H. Stacey wrote: Hi, Reference: From:O. Hartmann ohart...@zedat.fu-berlin.de Date:Tue, 25 Oct 2011 12:48:12 +0200 Message-id: 4ea693ec.1070...@zedat.fu-berlin.de O. Hartmann wrote: The press in Germania is full of some

Groupware like OX for FreeBSD?

2011-10-22 Thread Hartmann, O.
I'd like to know whether the power to serve OS FreeBSD is also capable of hosting a groupware like OX. I want to build a grupware server and found OX really nice. Our lab's administration is using OX. I can't find equivalent software for FreeBSD, but I may lack in the right termini and so I do not

portsnap fails: look: tINDEX.new: File too large

2011-10-15 Thread Hartmann, O.
Since today's morning I receive on every box this message shown below while doing a 'portsnap fetch'. What's wrong and how to repair? Regards, Oliver Looking up portsnap.FreeBSD.org mirrors... 5 mirrors found. Fetching snapshot tag from portsnap1.FreeBSD.org... done. Fetching snapshot

Re: Thunderbird 6.0.2/7.0: Crashing when using with OpenLDAP backend

2011-09-29 Thread Hartmann, O.
On 09/29/11 18:31, Andrea Venturoli wrote: On 09/28/11 14:29, O. Hartmann wrote: I run in a problem on FreeBSD 9.0-BETA3/10.0-CURRENT using OpenLDAP (Cyrus SASL2 aktivated) and OpenLDAP backend (most recent client and server). Thunderbird 6.0.2 and 7.0 coredumps with signal 11. I hadn't any

Re: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-14 Thread Hartmann, O.
On 08/14/11 11:48, Niclas Zeising wrote: On 2011-08-13 12:08, Roland Smith wrote: On Sat, Aug 13, 2011 at 09:51:41AM +0200, Hartmann, O. wrote: On 08/13/11 09:26, Roland Smith wrote: On Sat, Aug 13, 2011 at 12:43:52AM +0200, Hartmann, O. wrote: On 08/12/11 22:54, Roland Smith wrote: On Fri

Re: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-13 Thread Hartmann, O.
On 08/13/11 09:26, Roland Smith wrote: On Sat, Aug 13, 2011 at 12:43:52AM +0200, Hartmann, O. wrote: On 08/12/11 22:54, Roland Smith wrote: On Fri, Aug 12, 2011 at 08:44:07PM +0200, Hartmann, O. wrote: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz Does this file

files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-12 Thread Hartmann, O.
Since today, I can not update my ports tree due to this error as follows. This happens on all boxes running FreeBSD, the version of the OS (FBSD 8.2/9.0) doesn't matter. What's up with the ports collection? Regards, Oliver Extracting new files: /usr/ports/GIDs /usr/ports/UIDs

Re: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-12 Thread Hartmann, O.
On 08/12/11 19:16, Roland Smith wrote: On Fri, Aug 12, 2011 at 05:46:37PM +0200, Hartmann, O. wrote: Since today, I can not update my ports tree due to this error as follows. This happens on all boxes running FreeBSD, the version of the OS (FBSD 8.2/9.0) doesn't matter. What's up with the ports

Re: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-12 Thread Hartmann, O.
On 08/12/11 20:21, Roland Smith wrote: On Fri, Aug 12, 2011 at 07:38:06PM +0200, Olivier Smedts wrote: 2011/8/12 Roland Smithrsm...@xs4all.nl: On Fri, Aug 12, 2011 at 05:46:37PM +0200, Hartmann, O. wrote: Since today, I can not update my ports tree due to this error as follows. This happens

Re: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz not found -- snapshot corrupt.

2011-08-12 Thread Hartmann, O.
On 08/12/11 22:54, Roland Smith wrote: On Fri, Aug 12, 2011 at 08:44:07PM +0200, Hartmann, O. wrote: files/dd7c394c9c9ddf4b97f1b14c676f370adc259b2c7a4b8346eba0788a431db398.gz This file is relatively recent; When I used portsnap yesterday, it wasn't there, and now it is. I do a postrmaster

Re: Heavy I/O blocks FreeBSD box for several seconds

2011-07-07 Thread Hartmann, O.
On 07/06/11 23:49, Oliver Pinter wrote: On 7/6/11, Hartmann, O.ohart...@zedat.fu-berlin.de wrote: On 07/06/11 21:36, Steve Kargl wrote: On Wed, Jul 06, 2011 at 03:18:35PM -0400, Arnaud Lacombe wrote: Hi, On Wed, Jul 6, 2011 at 12:28 PM, Steve Kargl s...@troutmask.apl.washington.edu wrote:

Re: Heavy I/O blocks FreeBSD box for several seconds

2011-07-06 Thread Hartmann, O.
On 07/06/11 18:28, Steve Kargl wrote: On Wed, Jul 06, 2011 at 05:29:24PM +0200, O. Hartmann wrote: I use SCHED_ULE on all machines, since it is supposed to be performing better on multicore boxes, but there are lots of suggestions switching back to the old SCHED_4BSD scheduler. If you are

Re: Heavy I/O blocks FreeBSD box for several seconds

2011-07-06 Thread Hartmann, O.
On 07/06/11 21:36, Steve Kargl wrote: On Wed, Jul 06, 2011 at 03:18:35PM -0400, Arnaud Lacombe wrote: Hi, On Wed, Jul 6, 2011 at 12:28 PM, Steve Kargl s...@troutmask.apl.washington.edu wrote: On Wed, Jul 06, 2011 at 05:29:24PM +0200, O. Hartmann wrote: I use SCHED_ULE on all machines, since

Howto create FAT32 bootable USB device with gpart?

2010-08-26 Thread Hartmann, O.
Trying to create a bootable USB device (memory stick) with gpart - and failed. I need those USB mem sticks for BIOS flashing purposes on an older main PCB, utilizing FreeDOS. The old BIOS is capable of booting off from USB mem sticks, since I booted and installed FreeBSD via this method. But

Re: FreeBSD, GPGPU and OpenCL/CUDA

2010-08-16 Thread Hartmann, O.
On 08/16/10 16:50, Anton Shterenlikht wrote: On Mon, Aug 16, 2010 at 05:33:33PM +0300, Ivan Klymenko wrote: I think it might be worthwhile to contact nVidia directly about this. To raise awareness that there are people using FreeBSD for HPC and that they very much would like to see OpenCL/CUDA

Re: FreeBSD, GPGPU and OpenCL/CUDA

2010-08-16 Thread Hartmann, O.
On 08/16/10 21:13, Pieter de Goeje wrote: On Monday 16 August 2010 16:50:01 Anton Shterenlikht wrote: On Mon, Aug 16, 2010 at 05:33:33PM +0300, Ivan Klymenko wrote: I think it might be worthwhile to contact nVidia directly about this. To raise awareness that there are people using FreeBSD for

Re: Freebsd Firefox problems

2010-07-10 Thread Hartmann, O.
On 07/10/10 02:46, Sander Janssen wrote: Hello, I am currently having the same problems you were having with firefox 3.6 on FreeBSD in February (I found the threads on the Freebsd-Ports mailing list). The thread doesn't seem to come up with an answer and I am wondering if you managed to

HELP: cups - can not login on localhost to cups server

2010-05-31 Thread Hartmann, O.
Hello, my problem sounds trivial, but isn't. I can not login to my cups server on localhost via http://localhost:631, which worked for me several months ago. Well I installed a new host using FreeBSD 9.0-CUR and need to add printers. Regarding to this problem I found a lot of stuff in the net

Re: HELP: cups - can not login on localhost to cups server

2010-05-31 Thread Hartmann, O.
On 05/31/10 18:37, Matthew Seaman wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 31/05/2010 19:26:07, Hartmann, O. wrote: Hello, my problem sounds trivial, but isn't. I can not login to my cups server on localhost via http://localhost:631, which worked for me several months ago

magicfilter in FBSD 5.2 not working correctly

2003-12-14 Thread Hartmann, O.
Dear Sir. Due to my bad English I will try to explain what kind of malfunktion I discovered in the newest magicfilter 1.2 stuff. Prior to this malfunktion, I used magicfilter in the desired way - fully functioning! Base system is a FreeBSD 5.2-RC box acting as printserver for a couple of HP

Performance impact with SCHED_ULE in 5.1?

2003-10-17 Thread Hartmann, O.
Hello. Using SCHED_ULE instead of SCHED_4BSD seems to result in massive performance losses in NFS in conjunction with the Intel em-NICs. We use some Intel P4 based diskless/dataless nodes for numerical calculations over GBit LAN (all machines have Intel PRO/1000 LAN NICs) with clusterit. On the

FBSD 5.1-RELEASE-p2 crashes/SMP wont work

2003-08-14 Thread Hartmann, O.
Hello. Since we upgraded our SMP server (TYAN Thunder 2500 based system) from FreeBSD 4.8 to FreeBSD 5.1-RELEASE the machine crashed sporadicaly while in heavy load or wont start after recognition of the AMI Enterprise 1600 RAID controller! Kernel of FBSD 5.1-RELEASE start in single user mode,

groff: can't file `DESCĀ“ file

2003-08-14 Thread Hartmann, O.
Hello. Tried today to make a make world on a FreeBSD 5.1-RELEASE-p2 box. Process died with the following error: === share/doc/usd/13.viref sed -e 's:^\.so index.so$:.\\*[.T]:' /usr/src/share/doc/usd/13.viref/../../../../contrib/nvi/docs/USD.doc/vi.ref/vi.ref vi.ref-patched sed -e 's:^\.so

/usr/bin/groff: can't find `DESC' file

2003-08-14 Thread Hartmann, O.
Hello. I ran into trouble when a make world of FreeBSD 5.1-CURRENT on a machine died. A make world died after a install process with the groff:fatal error: can't find file. A simple 'man' showed up the same error. I downgraded to 5.1-RELEASE due to big problems with our SMP server, but I still

diskless: FBSD 5.1 fails, 5.0 and 4.8 do it

2003-06-15 Thread Hartmann, O.
Hello. Our setup for a cluster and a bunch of diskless terminals utilizes a DHCP and NFS server to do the job. Each client boots via PXE (Intel NICs) and then mounts its root filesystem via NFS. This setup works now for a really long time but it doesn't with rcNG!! Using the new style setup with

WRITE FILEMARKS. CDB: 10 0 0 0 1 0/ Sequential positioning error

2003-04-02 Thread Hartmann, O.
Dear Sirs. I did not count the postings I wrote to this group, it seems, in respect to the answers, that really few people have DAT changers or a similar problem like me. The problem I wish to describe is really serious to us and it hits two newer HP DDS4 tape drive units, one single drive and

diskless root-etc and special-etc struggles

2003-03-30 Thread Hartmann, O.
Hello. Testing new 5.0-Current stuff for diskless booting I ran into struggle with some kind of misleading hierarchy in how /etc and /conf/default/etc ist treated. I use an environment for diskless systems that has well populated specific i(assuming I am chrooted to the diskless root partition):

PICOBSD /dev/mdxx memory disk problems

2003-03-28 Thread Hartmann, O.
Dear Sirs. I use FreeBSD 5.0-CURRENT on several experimental systems. I try to test new diskless and picobsd facilities and abilities of the newest FBSD 5.0-CURRENT stuff and I am a little bit disappointed. First there is a little bug in the picobsd shell-script/command: newfs does no longer

WRITE FILEMARKS. CDB: 10 0 0 0 1 0 MEDIUM ERROR asc:3b,0

2003-03-19 Thread Hartmann, O.
Hello. Since FreeBSD 4.6.2 I receive on one of our systems which does backups on a HP Sure Store 6x40i Cardridge handler DAT tape using afbackup the following error when tape end has been reached: (sa0:sym0:0:5:0): WRITE FILEMARKS. CDB: 10 0 0 0 1 0 (sa0:sym0:0:5:0): MEDIUM ERROR asc:3b,0

Re: FBSD 5.0 diskless environment does not work!

2003-03-12 Thread Hartmann, O.
On Tue, 11 Mar 2003, M. Warner Losh wrote: :In message: [EMAIL PROTECTED] :Hartmann, O. [EMAIL PROTECTED] writes: :: Can anyone help? Has someone a runnng diskless FBSD 5.0-R/5-CURRENT :: environment? : :I fixed a couple of bugs in the /etc/rc.d files that broke diskless :boots about

Re: FBSD 5.0 diskless environment does not work!

2003-03-12 Thread Hartmann, O.
, Mar 12, 2003 at 03:43:52PM +0100, Hartmann, O. wrote: : : Possibly I should repeat in short terms what I did when 'migrating' : from the working 4.X diskless system to the 5.0 system. : :I think some of the directory layout needed for diskless nfs booting :was frobbed by dillon a few months ago (I had

Re: FBSD 5.0 diskless environment does not work!

2003-03-12 Thread Hartmann, O.
On Wed, 12 Mar 2003, Kris Kennaway wrote: :On Wed, Mar 12, 2003 at 03:43:52PM +0100, Hartmann, O. wrote: : : Possibly I should repeat in short terms what I did when 'migrating' : from the working 4.X diskless system to the 5.0 system. : :I think some of the directory layout needed for diskless

FBSD 5.0 diskless environment does not work!

2003-03-10 Thread Hartmann, O.
Hello. For a long time with FreeBSD 4.X we ran and still run a bunch of diskless stations, X11 Terminals, some special workstations and now a growing system with several nodes for usage as PVM. Now I want to switch to FreeBSD 5.0 and run into massive problems. I searched for similar problems in

SecureRPC/NFS, kerberized NFS

2003-02-16 Thread Hartmann, O.
Hello. My question is very simple. Does FreeBSD, either 4.7/4.8 or 5.0 support SecureRPC, especially SecureNFS? I found the keyserv facility, installed the databases and read some note in mknetid(8): -n netid_file Specify the location of the netid information file. The com- piled-in

AMI Enterprise 1600 RAID controller

2003-02-03 Thread Hartmann, O.
Dear Sirs. We use now for two years a AMI EnterpriseRAID 1600 controler for our RAID volume with no problems (8x 36GB IBM DDYS drives, one HOTSPARE). Last night one of these disks died and the AMI controler begun rebuilding the RAID on the defined HOTSPARE. In the meanwhile its job is done and I

Which TAG(s) in /etc/make.conf to enable using KERBEROS5/Heimdal

2003-01-12 Thread Hartmann, O.
Hello. I have a fundamental question to Heimdal/Kerberos5. I wish to use Kerberos5/Heimdal on our FreeBSD systems (running actualy 4.7-pl3). My first attempts failed because I only enabled MAKE_KERBEROS5=YES in /etc/make.conf as the only build TAG, so when I was trying to do some installation

PicoBSD and KERBEROS V, Kerberos IV

2003-01-09 Thread Hartmann, O.
Hello. I fiddle around with Heimdal/Kerberos on FreeBSD 4.7-RELEASE-p3 and I am responsible for some PicoBSD driven gateways, filters and firewalls. Creating a boot CD with PicoBSD works well as long as Kerberos IV/Heimdal (Kerberos V) is not installed. Because I asked previously many times

PICOBSD/FBSD 4.7-p2 won't build with KERB5 and KERB-IV

2002-12-03 Thread Hartmann, O.
Dear Sirs. We run a filtering bridge using PicoBSD based on FreeBSD 4.7-p2. Several weeks ago we start building FreeBSD 4.7-p2 with both 'MAKE_KERBEROS4=yes' and 'MAKE_KERBEROS5=yes' enabled by using the appropriate switches in /etc/make.conf. PicoBSD built correctly when only MAKE_KERBEROS5=yes

Kerberos IV/Heimdal breaks PicoBSD??

2002-11-29 Thread Hartmann, O.
Hello. I aesked this question before and I try to ask it again. Since I enabled Kerberos IV __and__ Heimdal together to be built in /etc/make.conf, it is no longer possible to compile PicoBSD. Not only our own config is affected, all default configs have also this problem. This is the output of

PICOBSD: problems when Kerberos IV enabled!

2002-11-22 Thread Hartmann, O.
Hello. Under FreeBSD 4.7-RELEASE I could compile a PicoBSD environment when in /etc/make.conf the build of Kerberos IV was disabled. Now, Kerberos iV enabled, a lot of compile errors occurs in the unchanged PicoBSD environment: crunchide -k _crunched_mount_cd9660_stub mount_cd9660.lo cc -static

Re: afbackup anybody know what these errors mean? (fwd)

2002-11-02 Thread Hartmann, O.
Hello. Yes, I saw and still see this obscure message since August 2002! I did several postings here and got into contact with A. Fluegel, one of the vendors of afbackup. Afbackup worked 'stable' until we changed from FreeBSD 4.6.2 to 4.6.2-pl2 and this error occurs on our HP SureStore 40x6i DAT

Abort trap: problem solved

2002-10-16 Thread Hartmann, O.
Dear Sirs. I reported a few days ago about a problem related to an 'Abort trap' error whereas I suspected the gcc-2.95-4 compiler suite doing weird things. The problem has been solved and was very simple, but tricky to find. I think many other 'Abort trap' errors reported in the newsgroup

HEIMDAL/KERBEROS V: what do I need?

2002-10-16 Thread Hartmann, O.
Hello. I wish to setup a Kerberos V environment using the default stuff comming with FreeBSD 4.7-RELEASE. When I did a make world I ommited compiling Kerberos IV support, only compiled Kerberos V/Heimdal and the great question is now: I miss several programs to initialize a KDC/master KDC and I

microuptime() went backwards, FreeBSD 4.7-RELEASE

2002-10-15 Thread Hartmann, O.
Hello. Is this subject of a bug report? While calculating numerical simulations and heavy load one of our P4 systems showed up this: microuptime() went backwards (57243.730002 - 57243.730001) dmesgout of the system follows as attachment. -- MfG O. Hartmann [EMAIL PROTECTED]

gcc 2.95.4 seems to be buggy in FreeBSD 4.7-RELEASE!

2002-10-15 Thread Hartmann, O.
Dear Sirs. While under FreeBSD 4.6.2-pl2 Portland's PGI compiler 4.0 had no problems compiling several numerical simulations, under FreeBSD 4.7-R a simpel 'Abort trap' occurs! The first suspect was the Linuxulator on a P4 machine with FreeBSD 4.7-R, but logging into a PIII SMP machine showed up

RE: microuptime() went backwards, FreeBSD 4.7-RELEASE

2002-10-15 Thread Hartmann, O.
Snell :Sent: Tuesday, October 15, 2002 12:27 PM :To: Hartmann, O.; [EMAIL PROTECTED] :Subject: Re: microuptime() went backwards, FreeBSD 4.7-RELEASE : : :Hartmann, O. wrote: : :Hello. : :Is this subject of a bug report? : :While calculating numerical simulations and heavy load one of our P4 :systems

RE: microuptime() went backwards, FreeBSD 4.7-RELEASE

2002-10-15 Thread Hartmann, O.
the default reference, :which says to disable it, doesn't work correctly... : :-andy : :-Original Message- :From: [EMAIL PROTECTED] :[mailto:[EMAIL PROTECTED]] On Behalf Of Hartmann, O. :Sent: Tuesday, October 15, 2002 1:32 PM :To: Andy Knapp :Cc: 'Tom Snell'; [EMAIL PROTECTED] :Subject: RE

NFS server not respnding!

2002-10-10 Thread Hartmann, O.
Dear Sirs. Using FreeBSD 4.6.2-pl2 and FreeBSD 4.7-RC2 on our server system (one 4.7-RC experimental system) and utilizing AMD for mounting home space and other services via TCP protocol results in nfs server 134.93.180.216:/usr/homes: not responding nfs server 134.93.180.216:/usr/homes: is

Re: NFS server not respnding!

2002-10-10 Thread Hartmann, O.
On Thu, 10 Oct 2002, Bill Moran wrote: Hello Bill. :Hartmann, O. wrote: : Dear Sirs. : : Using FreeBSD 4.6.2-pl2 and FreeBSD 4.7-RC2 on our server system (one 4.7-RC : experimental system) and utilizing AMD for mounting home space and other : services via TCP protocol results in : : nfs server

Fibre channel HBAs and FreeBSD

2002-10-08 Thread Hartmann, O.
Hello. We plan to expand our storage and due to the high demand on storage we would like to install a SAN solution based on Mylex products. We wish to utilize a 2Gb HBA for PCI-X bus, like LSI/Logic LSI7202XP-LC (two channel solution) or LSI7402XP-LC (quad channel solution) or those from

mt/tape media: how to reuse worn media?

2002-09-29 Thread Hartmann, O.
Changing several parameters of a tape drive/autoloader unit seems to remains DDS-4 media unuseable. I playes around with mt blocksize, mt seteotmodel and tried to do backups either via tar or afbackup. But now several tape media seems to force the tape drive unit to recognize this medium as Worn

Re: Writing to tape drive produces invalid requests

2002-09-28 Thread Hartmann, O.
On Sat, 28 Sep 2002, Dan Nelson wrote: :In the last episode (Sep 28), Hartmann, O. said: : Hello. : : While writing to a tape drive unit I get this kernel log: : : (sa0:sym1:0:5:0): Invalid request. Fixed block device requests must be a multiple :of 1024 bytes : :Try running mt blocksize 0

FreeBSD 4.6.2-p2/4.7-RC tape drive/sa - driver problems

2002-09-27 Thread Hartmann, O.
Hello. I have serious trouble with two HP DAT drives (both DAT 40 drives, one single tape drive, one 6-slot autoloader SureStore 40x6i). Both trouble making systems are SMP machine (two Intel PIII/866 CPUs) with SymbiosLogic SCSI controler. Both tape drives have the following parameters:

Essentiell questions on SA-tape driver: blocksize, EOT-model

2002-09-20 Thread Hartmann, O.
Dear Sirs. We use at our department of meteorology FreeBSD 4.6 and 4.7 based systems and several HP DAT tape drives in conjunction with afbackup 3.3.7pl2 for performing our backup tasks. I need to mention that afbackup worked well since the changes of FBSD 4.7 in the SA driver (early

Openoffice installation problem/BOOTDIR JDK1.3.1 problems

2002-07-25 Thread Hartmann, O.
Dear Sirs. I have problems installing openoffice-1.0.1. After installation of all necessary ports, gathering all needed stuff from SUN, I run into the follwoing error: === Extracting for openoffice-1.0.1 === openoffice-1.0.1 depends on executable: zip - found === openoffice-1.0.1 depends