[kdenlive] [Bug 375691] New: Crash on most "deshake" values for "rx" / "ry"

2017-01-29 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=375691 Bug ID: 375691 Summary: Crash on most "deshake" values for "rx" / "ry" Product: kdenlive Version: 16.08.2 Platform: openSUSE RPMs OS: Linux Status: UNCONFIRMED

[kpat] [Bug 326932] Solver reports winnable game 1268426203 as unwinnable

2017-05-16 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=326932 --- Comment #4 from Martin Riethmayer <rip...@freakmail.de> --- Sorry for the extremely late comment: when loading the game, Kpatience (3.6, KF 5.33, Qt 5.7.1) on KDE Neon User stable (Plasma 5.9.5) still reports the saved game as unwinnable. -

[kdevelop] [Bug 369573] kdevelop consumes all available memory when editing js file [QmlJS::NodeJS::moduleDirectories]

2017-05-24 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=369573 --- Comment #14 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 105695 --> https://bugs.kde.org/attachment.cgi?id=105695=edit Heaptrack of KDevelop with remote JS file As requested by Milian Wolff on https://bug

[kdevelop] [Bug 369573] kdevelop consumes all available memory when editing js file [QmlJS::NodeJS::moduleDirectories]

2017-05-24 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=369573 --- Comment #16 from Martin Riethmayer <rip...@freakmail.de> --- Here's the heaptrack with debug symbols: http://bit.ly/2qP7Otc The increase in memory usage did not start until I made the first change to the JS file (increased a timeout fro

[kdevelop] [Bug 369573] kdevelop consumes all available memory when editing js file [QmlJS::NodeJS::moduleDirectories]

2017-05-24 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=369573 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added CC||rip...@freakm

[kdevelop] [Bug 367893] KDevelop crashes - probably while parsing JS-file in background

2017-05-24 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=367893 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added Resolution|WAITINGFORINFO |DUP

[kdevelop] [Bug 369573] kdevelop consumes all available memory when editing js file [QmlJS::NodeJS::moduleDirectories]

2017-05-29 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=369573 --- Comment #18 from Martin Riethmayer <rip...@freakmail.de> --- Sorry, no debug symbols for kdevqmljs seem to be available on KDE Neon DEV stable. Most simple steps to reproduce: 1.) Create a file "test.js" on a remote server 2.) Ent

[plasmashell] [Bug 394819] Can't activate kickoff menu if mouse at corner of screen

2018-06-15 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=394819 --- Comment #7 from Martin Riethmayer --- I think this is a different issue than bug 387775 though. In that bug, the problem is the screen edges and screen corners. In this case, the problem is from "shadows" that are still applied e

[plasmashell] [Bug 394819] Can't activate kickoff menu if mouse at corner of screen

2018-05-29 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=394819 Martin Riethmayer changed: What|Removed |Added CC||rip...@freakmail.de --- Comment #5 from

[kdenlive] [Bug 375691] Crash on most "deshake" values for "rx" / "ry"

2018-06-21 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=375691 Martin Riethmayer changed: What|Removed |Added Version|16.08.2 |18.04.0 Platform|openSUSE RPMs

[plasmashell] [Bug 394819] Can't activate kickoff menu if mouse at corner of screen

2018-07-27 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=394819 --- Comment #8 from Martin Riethmayer --- This seems to be fixed, might be thanks to https://phabricator.kde.org/R242:412a517576d5505c9f700f13b8f33257c07e220d (see also https://bugs.kde.org/show_bug.cgi?id=389215 ) -- You are receiving this mail

[gwenview] [Bug 401236] New: Kipi Plugins not detected

2018-11-20 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=401236 Bug ID: 401236 Summary: Kipi Plugins not detected Product: gwenview Version: Other (add details in bug description) Platform: Neon Packages OS: Linux Status: REPORTED

[gwenview] [Bug 401236] Kipi Plugins not detected

2018-11-27 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=401236 Martin Riethmayer changed: What|Removed |Added Status|RESOLVED|REOPENED Ever confirmed|0

[gwenview] [Bug 401236] Installed Kipi Plugins not detected

2019-02-21 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=401236 Martin Riethmayer changed: What|Removed |Added Resolution|FIXED |--- Status|RESOLVED

[systemsettings] [Bug 408300] New: Color schemes grid view doesn't scroll after mouse-wheel-induced change of displayed schemes

2019-06-04 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=408300 Bug ID: 408300 Summary: Color schemes grid view doesn't scroll after mouse-wheel-induced change of displayed schemes Product: systemsettings Version: 5.15.90 Platform: Neon

[kwin] [Bug 408571] New: Bouncing cursor doesn't stop after opening new location as Tab in dolphin

2019-06-11 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=408571 Bug ID: 408571 Summary: Bouncing cursor doesn't stop after opening new location as Tab in dolphin Product: kwin Version: unspecified Platform: Other OS: Linux

[kwin] [Bug 408571] Bouncing cursor doesn't stop after opening new Tab (e.g. dolphin when opening a second folder, kate when opening second document...)

2019-06-11 Thread Martin Riethmayer
https://bugs.kde.org/show_bug.cgi?id=408571 Martin Riethmayer changed: What|Removed |Added Summary|Bouncing cursor doesn't |Bouncing cursor doesn't

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-06-20 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added Platform|openSUSE RPMs |Neon Pa

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-06-20 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #7 from Martin Riethmayer <rip...@freakmail.de> --- This is also happening in KDE Neon ( neon-devedition-gitstable-20160619-1048-amd64.iso ) -- You are receiving this mail because: You are watching all bug changes.

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-06-17 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #6 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 99544 --> https://bugs.kde.org/attachment.cgi?id=99544=edit Log of kded5 debug output, config files of kscreen -- You are receiving this mail bec

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-06-17 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #5 from Martin Riethmayer <rip...@freakmail.de> --- This is still happening with the latest versions of kscreen in OpenSUSE Factory from GIT: kscreen5: 5.6.90git~20160613T210802~b0e02c9-12.1 libkscreen2-plugin: 5.6.90git~20160614T

[plasmashell] [Bug 358283] VD: Make user-added plasmoid icons the same size of the system tray icons

2016-01-21 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=358283 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added CC||rip...@freakm

[kwin] [Bug 354115] One of the screens stays blank after energy saving mode

2016-03-10 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=354115 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added CC||rip...@freakm

[telepathy] [Bug 331963] KDE Telepathy rename contact - no way to change contact name and avatar

2016-04-13 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=331963 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added CC||rip...@freakm

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-04-14 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #1 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 98391 --> https://bugs.kde.org/attachment.cgi?id=98391=edit diff output of complete home directory after powering off/on one of the monitors I copied my comp

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-04-14 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #2 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 98392 --> https://bugs.kde.org/attachment.cgi?id=98392=edit xrandr -q output before AND after powering off/on There's no change in the output of xrandr

[plasmashell] [Bug 361750] New: Multi-Screen configuration lost

2016-04-14 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 Bug ID: 361750 Summary: Multi-Screen configuration lost Product: plasmashell Version: 5.6.2 Platform: openSUSE RPMs OS: Linux Status: UNCONFIRMED Severity:

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-04-14 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #3 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 98393 --> https://bugs.kde.org/attachment.cgi?id=98393=edit Output of hwinfo (just in case, I don't think this actually is a hardware issue) -- You are

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-04-14 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #4 from Martin Riethmayer <rip...@freakmail.de> --- One more thing (sorry, this just happened and I wasn't aware of this before): My system is a two-user-system. If I turn off one monitor while being logged in as user1, the configu

[KScreen] [Bug 365467] New: Positioning changes in display configuration need to be applied twice

2016-07-12 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=365467 Bug ID: 365467 Summary: Positioning changes in display configuration need to be applied twice Product: KScreen Version: 5.7.0 Platform: Neon Packages OS: Linux

[KScreen] [Bug 361750] Multi-Screen configuration lost

2016-07-19 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #11 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 100164 --> https://bugs.kde.org/attachment.cgi?id=100164=edit Screenshot KDE Neon 2016-07-19 "Cloned" desktop (except mouse cursor) and resi

[KScreen] [Bug 361750] Multi-Screen configuration lost

2016-07-19 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #12 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 100165 --> https://bugs.kde.org/attachment.cgi?id=100165=edit output of kscreen bug (2016.07-09) -- You are receiving this mail because: You are watchin

[KScreen] [Bug 361750] Multi-Screen configuration lost

2016-07-19 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #14 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 100166 --> https://bugs.kde.org/attachment.cgi?id=100166=edit Outpu of kscreen-console bug and kscreen config files before, during and after -- You are

[KScreen] [Bug 361750] Multi-Screen configuration lost

2016-07-19 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #10 from Martin Riethmayer <rip...@freakmail.de> --- It's getting a bit weird now - latest KDE neon dev stable with apt-get update and apt-get upgrade: The initial bug (kind of) persists: after xrandr --off and xrandr --auto of

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-07-06 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added Version|5.6.95 |5.7.0 -

[plasmashell] [Bug 361750] Multi-Screen configuration lost

2016-07-06 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 --- Comment #8 from Martin Riethmayer <rip...@freakmail.de> --- Still happening in neon-useredition-20160705-0929-amd64 and also openSUSE Tumbleweed (5.7.0) It has improved slightly as long as I don't turn of the primary monitor. However, when

[kdevelop] [Bug 367893] KDevelop crashes - probably while parsing JS-file in background

2016-09-15 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=367893 --- Comment #2 from Martin Riethmayer <rip...@freakmail.de> --- Created attachment 101107 --> https://bugs.kde.org/attachment.cgi?id=101107=edit Loading this file with background parser enabled crashes KDevelop for me Sorry for the late

[kdevelop] [Bug 367893] New: KDevelop crashes - probably while parsing JS-file in background

2016-08-27 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=367893 Bug ID: 367893 Summary: KDevelop crashes - probably while parsing JS-file in background Product: kdevelop Version: 5.0.0 Platform: openSUSE RPMs OS: Linux

[KScreen] [Bug 361750] Multi-Screen configuration lost

2016-10-15 Thread Martin Riethmayer via KDE Bugzilla
https://bugs.kde.org/show_bug.cgi?id=361750 Martin Riethmayer <rip...@freakmail.de> changed: What|Removed |Added Status|UNCONFIRMED |RE