Re: [oi-dev] The ATI video driver for OI

2017-09-17 Thread Мартин Бохниг via oi-dev
>Воскресенье, 17 сентября 2017, 7:27 +02:00 от Alan Coopersmith >: > >On 09/16/17 03:44 PM, Aurélien Larcher wrote: >> There was a KMS radeon driver in Solaris but I am not sure if it is still >> maintained and it certainly supported only the ATI cards provided with

Re: [oi-dev] The ATI video driver for OI

2017-09-17 Thread Мартин Бохниг via oi-dev
Hi Aurélien, how often shall I explain and repeat it to you? Here again: https://openindiana.org/pipermail/oi-dev/2017-September/005650.html >Воскресенье, 17 сентября 2017, 0:45 +02:00 от Aurélien Larcher >: >Unfortunately newer versions require KMS support which

Re: [oi-dev] The ATI video driver for OI

2017-09-17 Thread Aurélien Larcher
Hi, sorry Martin I misremembered that the radeon drm driver was not kms. I did not have much time to reply and my memory did not serve me well. Kind regards Aurelien On Sun, Sep 17, 2017 at 11:51 AM, Мартин Бохниг via oi-dev < oi-dev@openindiana.org> wrote: > Hi Aurélien, > > how often shall I

Re: [oi-dev] Change in video driver ABI

2017-09-17 Thread Jean-Pierre André
Gary Mills wrote: On Mon, Jun 05, 2017 at 09:24:26AM +0200, Jean-Pierre André wrote: Yesterday I upgraded a Hipster installation from April 2016 to the latest state (by starting a pkg update). I apparently could not boot beyond the single user mode, but the real reason appears to lie in a

Re: [oi-dev] Enlightenment on OpenIndiana

2017-09-17 Thread Aurelien Larcher
Maybe I should have mentioned the steps for a newcomer. You can clone oi-userland, add my repositort as remote, and fetch my branch, then git checkout alarcher/e_latest. To initialize oi-userland, at the top directory: gmake setup. Then: cd components/desktop/e/efl && gmake env-prep. To fetch

Re: [oi-dev] Change in video driver ABI

2017-09-17 Thread Jim Klimov
On September 17, 2017 5:38:06 PM GMT+02:00, "Jean-Pierre André" wrote: >Gary Mills wrote: >> On Mon, Jun 05, 2017 at 09:24:26AM +0200, Jean-Pierre André wrote: >>> Yesterday I upgraded a Hipster installation from April 2016 >>> to the latest state (by starting a pkg