commit yelp-xsl for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package yelp-xsl for openSUSE:Factory 
checked in at 2015-10-06 16:27:30

Comparing /work/SRC/openSUSE:Factory/yelp-xsl (Old)
 and  /work/SRC/openSUSE:Factory/.yelp-xsl.new (New)


Package is "yelp-xsl"

Changes:

--- /work/SRC/openSUSE:Factory/yelp-xsl/yelp-xsl.changes2015-04-23 
07:56:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.yelp-xsl.new/yelp-xsl.changes   2015-10-06 
16:27:31.0 +0200
@@ -1,0 +2,38 @@
+Tue Sep 22 06:16:50 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Aug 17 10:46:14 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated localization templates, removing unused code.
+  + Dropped db.chunk.chunks parameter in favor of selector entity.
+  + Improvements to API docs.
+
+---
+Tue Jul 21 09:32:22 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Updated translations.
+
+---
+Wed Jul  1 11:27:14 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.3:
+  + Support external info links topic, guide, and seealso.
+  + Support for Mallard Sites in cache generator.
+  + Drop P. prefix for parameter pages in docs.
+
+---
+Thu May 28 09:36:32 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Embed Mallard+SVG directly in HTML5 instead of using .
+  + Added a top-level dita2html XSLT driver file.
+  + Fixed a few XSLT validity errors.
+  + Correctly handle image-only links in Mallard.
+  + Set HTML5 DOCTYPE for non-XHTML output.
+
+---

Old:

  yelp-xsl-3.16.1.tar.xz

New:

  yelp-xsl-3.18.0.tar.xz



Other differences:
--
++ yelp-xsl.spec ++
--- /var/tmp/diff_new_pack.tmIgxi/_old  2015-10-06 16:27:32.0 +0200
+++ /var/tmp/diff_new_pack.tmIgxi/_new  2015-10-06 16:27:32.0 +0200
@@ -18,12 +18,12 @@
 
 
 Name:   yelp-xsl
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:XSL stylesheets for the yelp help browser
 License:GPL-2.0+ and LGPL-2.1+ and MIT
 Group:  System/Libraries
-Source: 
http://download.gnome.org/sources/yelp-xsl/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/yelp-xsl/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  itstool >= 1.2.0
 BuildRequires:  pkg-config

++ yelp-xsl-3.16.1.tar.xz -> yelp-xsl-3.18.0.tar.xz ++
 52209 lines of diff (skipped)




commit yelp-tools for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package yelp-tools for openSUSE:Factory 
checked in at 2015-10-06 16:27:09

Comparing /work/SRC/openSUSE:Factory/yelp-tools (Old)
 and  /work/SRC/openSUSE:Factory/.yelp-tools.new (New)


Package is "yelp-tools"

Changes:

--- /work/SRC/openSUSE:Factory/yelp-tools/yelp-tools.changes2015-04-23 
08:03:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.yelp-tools.new/yelp-tools.changes   
2015-10-06 16:27:10.0 +0200
@@ -1,0 +2,24 @@
+Mon Sep 21 19:25:11 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Stable release. No changes since 3.17.4.
+
+---
+Tue Jul 21 09:32:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + yelp-check: Sites support for orphans, links, media, status.
+
+---
+Wed Jul  1 11:28:22 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.3:
+  + yelp-build:
+- Fix some broken and non-portable expr usage (bgo#743911).
+- Fixed media copying with -i for Mallard.
+- Added support for Mallard Sites to cache generator.
+  + yelp-check:
+- Sites support for ids, hrefs, validate, comments, license.
+- Accept -h as well as --help.
+
+---

Old:

  yelp-tools-3.16.1.tar.xz

New:

  yelp-tools-3.18.0.tar.xz



Other differences:
--
++ yelp-tools.spec ++
--- /var/tmp/diff_new_pack.01niko/_old  2015-10-06 16:27:10.0 +0200
+++ /var/tmp/diff_new_pack.01niko/_new  2015-10-06 16:27:10.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   yelp-tools
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Collection of utilities to help create documentation
 License:GPL-2.0+
 Group:  Development/Tools/Other
 Url:http://projects.gnome.org/yelp/
-Source: 
http://download.gnome.org/sources/yelp-tools/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/yelp-tools/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  itstool
 BuildRequires:  libxml2-tools
 BuildRequires:  libxslt

++ yelp-tools-3.16.1.tar.xz -> yelp-tools-3.18.0.tar.xz ++
 30193 lines of diff (skipped)




commit webkit2gtk3 for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package webkit2gtk3 for openSUSE:Factory 
checked in at 2015-10-06 16:27:21

Comparing /work/SRC/openSUSE:Factory/webkit2gtk3 (Old)
 and  /work/SRC/openSUSE:Factory/.webkit2gtk3.new (New)


Package is "webkit2gtk3"

Changes:

--- /work/SRC/openSUSE:Factory/webkit2gtk3/webkit2gtk3.changes  2015-08-12 
15:10:03.0 +0200
+++ /work/SRC/openSUSE:Factory/.webkit2gtk3.new/webkit2gtk3.changes 
2015-10-06 16:27:22.0 +0200
@@ -1,0 +2,148 @@
+Mon Sep 21 19:08:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.10.0:
+  + New HTTP disk cache for the Network Process.
+  + IndexedDB support.
+  + New Web Inspector UI.
+  + Automatic ScreenServer inhibition when playing fullscreen
+videos.
+  + Improved font matching algorithm.
+  + Initial Editor API.
+  + Performance improvements.
+
+---
+Wed Sep 16 21:16:49 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.92:
+  + Data URLs are now decoded in the Web Process instead of the
+Network Process.
+  + Fix Web Process crash recovery.
+  + Fix a crash when sqlite3_initialize() is called from multiple
+threads.
+  + Fix the volume bar in media controls.
+  + Fix JavaScriptCore build with GCC 5.
+  + Fix the build when accelerated 2D canvas is enabled but cairo
+was built without GLX.
+  + Fix everal memory leaks.
+  + Updated translations.
+- Drop webkitgtk-gcc5-buildfix.patch: Fixed upstream.
+
+---
+Wed Aug 26 20:04:03 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.91:
+  + Fix performance regression introduced in previous release when
+scaling images.
+  + Fix runtime critical warning when there are missing media
+plugins.
+  + Fix the build on systems with GTK+ compiled with an old version
+of wayland.
+
+---
+Sun Aug 16 11:39:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.90:
+  + Add API to request permission before showing PackageKit codec
+installation notifications.
+  + Fix a crash closing a page when a context menu is open.
+  + Fix DNS prefetch when using the network process.
+  + Improve image quality when using newer versions of
+cairo/pixman.
+  + Fix a crash when the web view is destroyed while the
+screensaver DBus proxy is being created.
+
+---
+Tue Aug 11 09:26:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.5:
+  + Add API to set the maximum number of web processes per
+WebKitWebContext.
+  + Add API to allow executing editing commands that require an
+argument.
+  + Prevent clipboard contents from being lost when web process
+finishes.
+  + Always allow font matching for strong aliases.
+  + Move GStreamer missing plugins installer to the UI process.
+  + Fix empty space in popup menus when first item is selected.
+  + Fix a crash when SoupSession is destroyed in exit handler.
+  + Disable NPAPI plugins when running on Wayland.
+  + Updated translations.
+
+---
+Thu Aug  6 18:40:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.4:
+  + Fix the window size reported when the web view isn't realized
+yet. This fixes the layout of some websites when opening new
+tabs in the browser and anchor links when opened in new tabs
+too.
+  + Add API to be notified about editor state changes.
+  + Add selection-changed signal to the Web Extensions API.
+  + Add initial WebKitWebsiteDataManager API for process
+configuration options.
+  + Make WebSQL work by using a default quota instead of always
+failing in openDatabase with DOM Exception 18.
+  + Correctly restore accelerated compositing after a WebProcess
+crash.
+  + Only enable the input methods filter when there's an editable
+element focused.
+  + Fix a crash on memory allocation using bmalloc on 32bit
+systems.
+  + Allow to build with X11 and Wayland targets at the same time.
+  + Fix a crash when spell checker returns no guesses.
+  + Update and optimize some of the web inspector icons.
+  + Updated translations.
+
+---
+Thu Aug  6 18:39:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.9.3:
+  + Inhibit screen saver when playing full screen video.
+  + Fix DOCUMENT_VIEWER cache model to actually disable the memory
+cache.
+  + Fix a regression that prevented the WebKitWebView::context-menu
+signal from being emitted.
+  + Update web inspector icon so Rendering Frames timeline
+distinguish between layout and painting.
+  + Ensure fragment 

commit tali for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package tali for openSUSE:Factory checked in 
at 2015-10-06 16:27:51

Comparing /work/SRC/openSUSE:Factory/tali (Old)
 and  /work/SRC/openSUSE:Factory/.tali.new (New)


Package is "tali"

Changes:

--- /work/SRC/openSUSE:Factory/tali/tali.changes2015-05-18 
22:08:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.tali.new/tali.changes   2015-10-06 
16:27:52.0 +0200
@@ -1,0 +2,18 @@
+Tue Sep 22 06:21:25 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Tue Sep 15 08:32:34 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + Reverted to old Docbook help.
+
+---
+Wed Sep  2 07:55:46 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---

Old:

  tali-3.16.1.tar.xz

New:

  tali-3.18.0.tar.xz



Other differences:
--
++ tali.spec ++
--- /var/tmp/diff_new_pack.sW83e8/_old  2015-10-06 16:27:53.0 +0200
+++ /var/tmp/diff_new_pack.sW83e8/_new  2015-10-06 16:27:53.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   tali
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Yahtzee Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Other
 Url:https://live.gnome.org/Tali
-Source: 
http://download.gnome.org/sources/tali/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/tali/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ tali-3.16.1.tar.xz -> tali-3.18.0.tar.xz ++
 44614 lines of diff (skipped)




commit vino for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package vino for openSUSE:Factory checked in 
at 2015-10-06 16:27:46

Comparing /work/SRC/openSUSE:Factory/vino (Old)
 and  /work/SRC/openSUSE:Factory/.vino.new (New)


Package is "vino"

Changes:

--- /work/SRC/openSUSE:Factory/vino/vino.changes2015-03-30 
19:23:16.0 +0200
+++ /work/SRC/openSUSE:Factory/.vino.new/vino.changes   2015-10-06 
16:27:47.0 +0200
@@ -1,0 +2,13 @@
+Tue Sep 22 06:20:16 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep  2 07:51:20 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Improve handling of name resolution failure.
+  + Updated translations.
+
+---

Old:

  vino-3.16.0.tar.xz

New:

  vino-3.18.0.tar.xz



Other differences:
--
++ vino.spec ++
--- /var/tmp/diff_new_pack.R8mh63/_old  2015-10-06 16:27:48.0 +0200
+++ /var/tmp/diff_new_pack.R8mh63/_new  2015-10-06 16:27:48.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   vino
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:GNOME VNC Server
 License:GPL-2.0+
 Group:  Productivity/Networking/Other
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/vino/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/vino/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  NetworkManager-devel
 BuildRequires:  fdupes
 BuildRequires:  intltool >= 0.50.0

++ vino-3.16.0.tar.xz -> vino-3.18.0.tar.xz ++
 4619 lines of diff (skipped)




commit vte for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package vte for openSUSE:Factory checked in 
at 2015-10-06 16:33:46

Comparing /work/SRC/openSUSE:Factory/vte (Old)
 and  /work/SRC/openSUSE:Factory/.vte.new (New)


Package is "vte"

Changes:

--- /work/SRC/openSUSE:Factory/vte/vte.changes  2015-05-18 21:49:27.0 
+0200
+++ /work/SRC/openSUSE:Factory/.vte.new/vte.changes 2015-10-06 
16:33:47.0 +0200
@@ -1,0 +2,62 @@
+Tue Sep 22 12:41:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.42.0:
+  + widget: Fix regex matches not always being recognized.
+  + emulation:
+- Fix comment.
+- Implement DECSET 1004.
+  + tests: mev: Add focus tracking mode.
+  + Updated translations.
+
+---
+Tue Aug 18 18:54:16 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.41.90:
+  + build:
+- Fix make dist
+- Fix the required gnutls version
+- Add libc++ check to check-libstdc++.sh
+- Fix build when using C++11 mode
+- Add C++ infrastructure
+- Fix srcdir != builddir issue
+- m4:
+  . Respect language
+  . Fix m4 warning about missing AC_LANG_SOURCE
+  . Update from upstream
+- Remove obsolete gtk check
+  + ring: Make assertion more informative (bgo#753025).
+  + widget: Ensure cursor is shown when blinking gets turned off
+  + emulation:
+- Fix escape sequence of Ctrl+Backspace
+- Fix vertical positioning after resize in some rare cases
+  + docs:
+- Fix typo in function name
+- Add missing symbols to sections.txt
+  + Remove check for unused fwrite_unlocked function
+  + stream:
+- Fix a crash on truncate followed by reset
+- Don't nest VteIv's definition
+  + pty:
+- Reset SIGQUIT handler to its default
+- Remove PTY helper
+- More correct assertion
+  + all:
+- Fix includes
+- Move to C++
+- Reorganise source tree
+- Fix compilation with CC=g++
+- Update version check to stable version
+  + lib:
+- Make VteTerminalPrivate a C++ class
+- Move define to the few places where it is used
+- Move defines to vtedefines.hh
+- Add missing G_BEGIN/END_DECLS
+  + emacs: Adjust settings for C++ mode too
+  + git.mk: Update from upstream
+  + Updated translations.
+- Add gcc-c++ BuildRequires following upstream port to gcc-c++
+- Drop gnome-pty-helper supackage and obsolete it and drop
+  gnome-pty-helper Requires in the main package, following
+  upstream changes.
+
+---

Old:

  vte-0.40.2.tar.xz

New:

  vte-0.42.0.tar.xz



Other differences:
--
++ vte.spec ++
--- /var/tmp/diff_new_pack.VT82zG/_old  2015-10-06 16:33:48.0 +0200
+++ /var/tmp/diff_new_pack.VT82zG/_new  2015-10-06 16:33:48.0 +0200
@@ -24,13 +24,14 @@
 Name:   vte
 %define _name   vte
 Url:http://www.gnome.org
-Version:0.40.2
+Version:0.42.0
 Release:0
 Summary:Terminal Emulator Library
 License:LGPL-2.0 and GPL-2.0+
 Group:  Development/Libraries/GNOME
-Source: 
http://download.gnome.org/sources/vte/0.40/%{_name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/vte/0.42/%{_name}-%{version}.tar.xz
 BuildRequires:  fdupes
+BuildRequires:  gcc-c++
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
@@ -38,7 +39,7 @@
 BuildRequires:  pkgconfig(gio-unix-2.0)
 BuildRequires:  pkgconfig(gladeui-2.0)
 BuildRequires:  pkgconfig(glib-2.0) >= 2.40.0
-BuildRequires:  pkgconfig(gnutls) >= 3.2.0
+BuildRequires:  pkgconfig(gnutls) >= 3.2.7
 BuildRequires:  pkgconfig(gobject-2.0)
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.8.0
 BuildRequires:  pkgconfig(pango) >= 1.22.0
@@ -56,12 +57,13 @@
 Summary:Terminal Emulator Library
 License:LGPL-2.0
 Group:  System/Libraries
-Requires:   gnome-pty-helper
 Recommends: %{name}-lang
 # Needed to make lang package installable (and because we used to
 # have a vte package earlier).
 Provides:   %{name} = %{version}
 Obsoletes:  %{name} < %{version}
+# gnome-pty-helper was dropped in 0.41.90
+Obsoletes:  gnome-pty-helper
 
 %description -n libvte%{_sover}
 VTE is a terminal emulator library that provides a terminal widget for
@@ -80,19 +82,6 @@
 
 This package provides the GObject Introspection bindings for VTE.
 
-%package -n gnome-pty-helper
-Summary:Terminal Emulator Library -- Helper for utmp/wtmp/lastlog 
logging
-License:LGPL-2.0
-Group:  System/Libraries
-PreReq: permissions
-
-%description -n gnome-pty-helper
-VTE is a terminal emulator library that 

commit gnome-themes-standard for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-themes-standard for 
openSUSE:Factory checked in at 2015-10-06 16:33:51

Comparing /work/SRC/openSUSE:Factory/gnome-themes-standard (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-themes-standard.new (New)


Package is "gnome-themes-standard"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-themes-standard/gnome-themes-standard.changes  
2015-05-18 22:05:31.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-themes-standard.new/gnome-themes-standard.changes
 2015-10-06 16:33:53.0 +0200
@@ -1,0 +2,6 @@
+Tue Sep 22 12:44:04 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---

Old:

  gnome-themes-standard-3.16.2.tar.xz

New:

  gnome-themes-standard-3.18.0.tar.xz



Other differences:
--
++ gnome-themes-standard.spec ++
--- /var/tmp/diff_new_pack.yKWlYd/_old  2015-10-06 16:33:54.0 +0200
+++ /var/tmp/diff_new_pack.yKWlYd/_new  2015-10-06 16:33:54.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-themes-standard
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Standard GNOME Themes
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-themes-standard/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-themes-standard/3.18/%{name}-%{version}.tar.xz
 Source1:baselibs.conf
 BuildRequires:  fdupes
 # Needed to convert svg to gresource

++ gnome-themes-standard-3.16.2.tar.xz -> 
gnome-themes-standard-3.18.0.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.16.2/ChangeLog 
new/gnome-themes-standard-3.18.0/ChangeLog
--- old/gnome-themes-standard-3.16.2/ChangeLog  2015-05-13 05:20:21.0 
+0200
+++ new/gnome-themes-standard-3.18.0/ChangeLog  2015-09-22 14:07:31.0 
+0200
@@ -1,5 +1,24 @@
 # Generated by Makefile. Do not edit.
 
+commit 4058c3bced2173c8e6f2a22953327dcc2023e82d
+Author: Jakub Steiner 
+Date:   Tue Sep 22 14:07:14 2015 +0200
+
+prepare for 3.18.0
+
+ NEWS | 4 
+ configure.ac | 2 +-
+ 2 files changed, 5 insertions(+), 1 deletion(-)
+
+commit b0a794cd5f69cd49e7b4fd82f004051341d20ab6
+Author: Pedro Albuquerque 
+Date:   Mon Jun 29 22:45:48 2015 +
+
+Updated Portuguese translation
+
+ po/pt.po | 39 ++-
+ 1 file changed, 18 insertions(+), 21 deletions(-)
+
 commit b3e563186add819e43cadccef900c0caf557df77
 Author: Matthias Clasen 
 Date:   Tue May 12 23:11:38 2015 -0400
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.16.2/Makefile.in 
new/gnome-themes-standard-3.18.0/Makefile.in
--- old/gnome-themes-standard-3.16.2/Makefile.in2015-05-13 
05:15:22.0 +0200
+++ new/gnome-themes-standard-3.18.0/Makefile.in2015-09-22 
14:07:27.0 +0200
@@ -159,7 +159,8 @@
 CSCOPE = cscope
 DIST_SUBDIRS = $(SUBDIRS)
 am__DIST_COMMON = $(srcdir)/Makefile.in COPYING ChangeLog NEWS README \
-   compile config.guess config.sub install-sh ltmain.sh missing
+   compile config.guess config.sub depcomp install-sh ltmain.sh \
+   missing
 DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
 distdir = $(PACKAGE)-$(VERSION)
 top_distdir = $(distdir)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.16.2/NEWS 
new/gnome-themes-standard-3.18.0/NEWS
--- old/gnome-themes-standard-3.16.2/NEWS   2015-05-13 05:11:26.0 
+0200
+++ new/gnome-themes-standard-3.18.0/NEWS   2015-09-22 14:07:07.0 
+0200
@@ -1,3 +1,7 @@
+3.18.0
+==
+ - Portugese translations
+
 3.16.2
 ==
  - translation updates
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.16.2/aclocal.m4 
new/gnome-themes-standard-3.18.0/aclocal.m4
--- old/gnome-themes-standard-3.16.2/aclocal.m4 2015-05-13 05:15:21.0 
+0200
+++ new/gnome-themes-standard-3.18.0/aclocal.m4 2015-09-22 14:07:26.0 
+0200
@@ -20,6 +20,218 @@
 If you have problems, you may need to regenerate the build system entirely.
 To do so, use the procedure documented by the package, typically 
'autoreconf'.])])
 
+# Configure paths for GLIB
+# Owen Taylor 1997-2001
+
+dnl AM_PATH_GLIB_2_0([MINIMUM-VERSION, [ACTION-IF-FOUND [, ACTION-IF-NOT-FOUND 
[, MODULES)

commit gobject-introspection for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gobject-introspection for 
openSUSE:Factory checked in at 2015-10-06 16:33:34

Comparing /work/SRC/openSUSE:Factory/gobject-introspection (Old)
 and  /work/SRC/openSUSE:Factory/.gobject-introspection.new (New)


Package is "gobject-introspection"

Changes:

--- 
/work/SRC/openSUSE:Factory/gobject-introspection/gobject-introspection.changes  
2015-03-30 19:22:38.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gobject-introspection.new/gobject-introspection.changes
 2015-10-06 16:33:35.0 +0200
@@ -1,0 +2,52 @@
+Tue Sep 22 11:43:22 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.46.0:
+  + g-ir-scanner: Support multiple arguments for compiler.
+  + Update the GLib introspection data.
+
+---
+Fri Aug 21 15:15:18 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.45.4:
+  + Update the GLib introspection data.
+  + scanner:
+- use open() as os.fdopen as context managers.
+- fix cachestore race.
+  + g-ir-compiler: message when arguments are wrong.
+  + sourcescanner.py: Use Distutils for Preprocessing.
+  + giscanner/ccompiler.py: Initiate Distutils Compiler Instance.
+  + MSVC Builds:
+- Update README.txt's.
+- Builds: Drop GCC Requirement.
+- Fix Script Generation Command.
+- Update to Fix Build of Scripts.
+- Clean Up And Fix the Projects.
+- Generate The Tools Scripts.
+  + giscanner/sourcescanner.py: Use Tempfiles For Parsing.
+  + girepository: Remove "optimization" for found prefixes.
+  + scanner:
+- Fix stray comment in previous commit.
+- Recognize __signed.
+  + MSVC Introspection Builds: Make Cairo Note Clearer.
+  + build/: Fix Incorrect Naming of Script.
+  + MSVC .gir Builds: Allow More Flexibility for Cairo.
+  + build/gi-inrtospection-msvc.mak: Allow Libtool Style Names.
+  + build/gen-cairo-gir.py: Clean Up A Bit.
+  + Update glib annotations from glib 2.45.4.
+  + test: Add a test for GList containing GType.
+
+---
+Mon Jul  6 18:36:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.45.3:
+  + No changelog provided, please check git.gnome.org.
+
+---
+Wed May 27 09:17:35 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.45.2:
+  + Build system fixes.
+  + Update glib annotations.
+  + scanner: Add --symbol-filter-cmd.
+
+---

Old:

  gobject-introspection-1.44.0.tar.xz

New:

  gobject-introspection-1.46.0.tar.xz



Other differences:
--
++ gobject-introspection.spec ++
--- /var/tmp/diff_new_pack.L1DSZB/_old  2015-10-06 16:33:36.0 +0200
+++ /var/tmp/diff_new_pack.L1DSZB/_new  2015-10-06 16:33:36.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gobject-introspection
-Version:1.44.0
+Version:1.46.0
 Release:0
 # FIXME: Find a way to identify if we need python3-gobject or python-gobject 
from gi-find-deps.sh.
 # FIXME: when bgo#629930 gets fixed, move the appropriate pkg-config files to 
the main package and rename the devel package to libgirepository-devel
@@ -25,7 +25,7 @@
 License:LGPL-2.1+ and GPL-2.0+
 Group:  Development/Libraries/GNOME
 Url:http://live.gnome.org/GObjectIntrospection
-Source0:
http://download.gnome.org/sources/gobject-introspection/1.44/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gobject-introspection/1.46/%{name}-%{version}.tar.xz
 # gi-find-deps.sh is a rpm helper for Provides and Requires. Script creates 
typelib()-style Provides/Requires.
 Source1:gi-find-deps.sh
 Source2:gobjectintrospection.attr
@@ -41,11 +41,11 @@
 # needed for patch0
 BuildRequires:  libtool
 BuildRequires:  python-Mako
-BuildRequires:  python-devel
+BuildRequires:  python-devel >= 2.7
 BuildRequires:  python-xml
 BuildRequires:  pkgconfig(cairo)
 BuildRequires:  pkgconfig(cairo-gobject)
-BuildRequires:  pkgconfig(glib-2.0) >= 2.43.92
+BuildRequires:  pkgconfig(glib-2.0) >= 2.45.3
 BuildRequires:  pkgconfig(gobject-2.0)
 # gi-find-deps makes use of 'file' to identify the types.
 Requires:   file

++ gobject-introspection-1.44.0.tar.xz -> 
gobject-introspection-1.46.0.tar.xz ++
 21063 lines of diff (skipped)




commit tracker for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package tracker for openSUSE:Factory checked 
in at 2015-10-06 16:33:57

Comparing /work/SRC/openSUSE:Factory/tracker (Old)
 and  /work/SRC/openSUSE:Factory/.tracker.new (New)


Package is "tracker"

Changes:

--- /work/SRC/openSUSE:Factory/tracker/tracker-extras.changes   2015-08-07 
00:17:52.0 +0200
+++ /work/SRC/openSUSE:Factory/.tracker.new/tracker-extras.changes  
2015-10-06 16:33:58.0 +0200
@@ -1,0 +2,91 @@
+Tue Sep 22 13:00:26 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.6.0:
+  + tracker-extract: Fix synchronization with tracker-miner-fs when
+wait-for-miner-fs=TRUE.
+  + tracker-miner-fs: Fix crash during startup.
+  + tracker-extract: Fix builtin dummy module struct.
+  + Updated translations.
+- Drop tracker-fix-dummy_module.patch: fixed upstream.
+
+---
+Wed Sep  2 10:50:06 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.5.2:
+  + libtracker-common: String to date conversion to return with
+GError when null string.
+  + libtracker-data:
+- Clean up stale URIs on startup.
+- Fix printf string format.
+  + libtracker-extract:
+- Add builtin dummy extractor.
+- Plug leaks.
+  + libtracker-miner:
+- Cancellation on unmount fixes.
+- Deprecate tracker_miner_fs_add_directory_without_parent.
+- Fallback to basename checks on hidden files.
+  + ontology: Remove cardinality limits on
+nmo:communicationChannel.
+  + rss:
+- Optimize deletes.
+- Perform extraction/insertion of feed items at once.
+- Set website url as a nfo:WebSite.
+- Simplify GrssFeedChannel list creation.
+  + tracker-extract: Use dummy fastpath for svg extraction.
+  + tracker-miner-fs: Keep cache of IndexFile requesters on
+directories.
+  + Updated translations.
+- Add tracker-fix-dummy_module.patch: Fix definition of
+  dummy_module.
+
+---
+Fri Jul 31 23:07:54 UTC 2015 - dims...@opensuse.org
+
+- Disable building of the Thunderbird miner: Mozilla is just not
+  able to provide a plugin API/ABI that does not crash every other
+  update and I'm sick and tired of running after them.
+
+---
+Fri Jul 31 23:06:54 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.5.1:
+  + Many fixes to RSS miner:
+- Dumps more complete data on tracker-store.
+- Stability fixes.
+- Leak fixes.
+- Performs automatic maintenance of feed messages.
+  + Bumped libgrss dependency on 0.7.
+  + Performance improvements on tracker-store delete operations.
+  + Performance improvements on tracker-miner-fs delete operation
+handling.
+  + Fix main Resource table id/urn leaks.
+  + Fix unnecessary queries in tracker-extract.
+  + Updated translations.
+
+---
+Fri Jul 31 23:05:54 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.5.0:
+  + Fix possible scenarios for high memory consumption in
+tracker-extract.
+  + Ontology documentation has been revamped.
+  + Add search by tags functionality to tracker-needle.
+  + Fix spurious "out of space" checks succeeding (bgo#748907).
+  + Fix tracker-miner-fs not entering idle state (bgo#751172).
+  + File monitoring fixes (bgo#750394).
+  + MP3 extraction fixes (bgo#733136, bgo#728252, bgo#735515).
+  + EPUB extraction fixes (bgo#746401).
+  + Fixes on gstreamer-based album extraction (bgo#748227,
+bgo#732236).
+  + GSF-based extraction fixes (bgo#730085, bgo#746437).
+  + Fix various compiler warnings (bgo#746381, bgo#746194,
+bgo#751051).
+  + OpenBSD portability fixes (bgo#697719).
+  + Made tracker-needle use gsettings (bgo#740302).
+  + Added infrastructure to rebuild FTS tokens on tokenizer
+changes.
+  + Fixed first index of gnome user docs (bgo#751992).
+  + Allow dummy .rule files for extractors (bgo#735610).
+  + Updated translations.
+
+---
tracker.changes: same change

Old:

  tracker-1.4.1.tar.xz

New:

  tracker-1.6.0.tar.xz



Other differences:
--
++ tracker-extras.spec ++
--- /var/tmp/diff_new_pack.jiuN9c/_old  2015-10-06 16:33:59.0 +0200
+++ /var/tmp/diff_new_pack.jiuN9c/_new  2015-10-06 16:33:59.0 +0200
@@ -32,12 +32,8 @@
 %define build_gui 1
 %define build_miner_rss 1
 %define build_nautilus 1
-%if 0%{?suse_version} > 1140
-%define build_thunderbird 1
-%else
 %define build_thunderbird 0
 %endif
-%endif
 
 %define firefox_appid  \{ec8030f7-c20a-464f-9b0e-13a3a9e97384\}
 %define thunderbird_appid  

commit gnome-boxes for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-boxes for openSUSE:Factory 
checked in at 2015-10-06 16:34:03

Comparing /work/SRC/openSUSE:Factory/gnome-boxes (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-boxes.new (New)


Package is "gnome-boxes"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-boxes/gnome-boxes.changes  2015-05-18 
22:10:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-boxes.new/gnome-boxes.changes 
2015-10-06 16:34:05.0 +0200
@@ -1,0 +2,135 @@
+Tue Sep 22 15:36:35 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Remember view (icon vs list) over restarts.
+  + Fix redundant topbar and menu if "Show application menu" is
+disabled through tweak-tool.
+  + Updated translations.
+
+---
+Fri Sep 18 17:48:22 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + Don't show launching status in overview.
+  + Theme:
+- Drop most of custom CSS.
+- Fix and improve custom CSS.
+  + Add some comments for translators.
+  + Updated translations.
+
+---
+Wed Sep  2 10:22:14 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Add a list view.
+  + Many internal cleanups and fixes.
+  + Updated translations.
+
+---
+Tue Aug 18 21:55:32 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Add toggle buttons to titlebar to easily filter the main view
+to show:
+- All
+- Remote or
+- Local boxes
+  + Show IP/hostname of remote libvirt and oVirt boxes in main
+icon view.
+  + Improve accessibility:
+- Add mnemonics to various UI components.
+- Allow switching settings pages through Alt+Left/Right.
+  + Fix SPICE connection leaks.
+  + Better handle box launch cancellation.
+  + Port/fix tests.
+  + Add tests for Fedora 21 and 22 express installation.
+  + Updated translations.
+
+---
+Thu Jul 23 07:31:00 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Show guest IP on 'General' page for local VMs.
+  + Show IP/hostname of remote desktop boxes in main icon view.
+  + Add a switch to allow disabling autosaving for a box in the
+'System' page of properties window.
+  + Improved:
+- Favourite emblem.
+- Stopped boxes and fallback, thumbnails.
+  + Fix the issue of secondary windows ending up in weird unusable
+state on closing of properties window over main window.
+  + More reliable setup of storage pool.
+  + Fix import of system libvirt VMs that use device nodes as main
+disk.
+  + Fix crash on failure to import system libvirt VMs.
+  + Fix transparency of underflow and overflow indicators.
+  + Make values of text properties, selectable.
+  + Only autosave VMs on default connection.
+  + Smaller markers on resource properties' scales.
+  + Avoid some criticals warnings on console.
+  + More vertical spacing between resource scales in customization
+view.
+  + More reliable test for raw images.
+  + Fix alignment of resource properties' values.
+  + Prefix display properties' labels with "Display " to make the
+context clear.
+  + Updated translations.
+
+---
+Thu Jun 25 10:01:25 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Add CD-ROM device to imported VMs too.
+  + Make storage pool autostart on boot.
+  + Fix issue of "ghost" VMs appearing when going back and forth in
+wizard.
+  + Automated tests:
+- Port to new UI.
+- Add a test for sending key combos to box.
+- Speed up many tests.
+- Improve reliability of many tests.
+  + Updated translations.
+
+---
+Thu May 28 07:16:43 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Adapt to new libosinfo API to be able to offer express
+installation for Fedora 21 and 22.
+  + Display system notification on install completion.
+  + Assign 2G RAM by default to new VMs.
+  + Stack up notifications vertically, instead of displaying them
+in the same place and ending up with all but one being
+obstructed.
+  + Asynchronously setup non-default sources at startup to not
+block UI.
+  + Look for bridge.conf in /etc/qemu-kvm directory too.
+  + Selection bar:
+- Drop "Properties" button.
+- Move "Delete" button at the end and apply destructive theme
+  to it.
+  + Adapt to Gtk+ Vala API change.
+  + Updated translations.
+
+---
+Wed May 13 10:29:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 

commit yelp for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package yelp for openSUSE:Factory checked in 
at 2015-10-06 16:27:39

Comparing /work/SRC/openSUSE:Factory/yelp (Old)
 and  /work/SRC/openSUSE:Factory/.yelp.new (New)


Package is "yelp"

Changes:

--- /work/SRC/openSUSE:Factory/yelp/yelp.changes2015-08-07 
00:19:12.0 +0200
+++ /work/SRC/openSUSE:Factory/.yelp.new/yelp.changes   2015-10-06 
16:27:41.0 +0200
@@ -1,0 +2,35 @@
+Tue Sep 22 06:18:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix accessibility regression for caret navigation (bgo#754912).
+  + Updated translations.
+
+---
+Wed Sep  2 07:48:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Use XDG_CURRENT_DESKTOP, when available, to set platform
+conditionals.
+  + Fix crash after page title change bugfix.
+  + Updated translations.
+
+---
+Mon Aug 17 17:34:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix page title changes when going backward and forward
+(bgo#753448).
+  + Improve subtitle to only be shown when it differs from the page
+title (bgo#753444).
+  + Fix startup activation (bgo#753084).
+  + Updated translations.
+
+---
+Tue Aug  4 19:09:14 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Use the correct background color (bgo#749947).
+  + Updated translations.
+- Drop yelp-not-use-active-bg-color.patch: Fixed upstream.
+
+---
@@ -5,0 +41,18 @@
+
+---
+Wed Jun 24 11:25:01 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Port to WebKit2 API (bgo#686376).
+  + Use a header bar as a toolbar in Unity (bgo#749903).
+- Replace pkgconfig(webkitgtk-3.0) for pkgconfig(webkit2gtk-4.0)
+  BuildRequires following upstreams port.
+- Add pkgconfig(webkit2gtk-web-extension-4.0) BuildRequires: New
+  dependency.
+
+---
+Tue May 26 17:36:40 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Support for platform conditional tokens from os-release.
+  + Updated translations.

Old:

  yelp-3.16.1.tar.xz
  yelp-not-use-active-bg-color.patch

New:

  yelp-3.18.0.tar.xz



Other differences:
--
++ yelp.spec ++
--- /var/tmp/diff_new_pack.RAt8y7/_old  2015-10-06 16:27:42.0 +0200
+++ /var/tmp/diff_new_pack.RAt8y7/_new  2015-10-06 16:27:42.0 +0200
@@ -17,19 +17,17 @@
 
 
 Name:   yelp
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Help Browser for the GNOME Desktop
 License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/yelp/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/yelp/3.18/%{name}-%{version}.tar.xz
 # PATCH-FEATURE-OPENSUSE yelp-2.13.5-use-susehelp.patch -- make gnome-help a 
symlink to susehelp for better cross-desktop compatibility
 Patch0: yelp-2.13.5-use-susehelp.patch
 # PATCH-FEATURE-OPENSUSE yelp-lang-bundle.patch bnc#689979 vu...@opensuse.org 
-- Support help documents shipped in bundles
 Patch1: yelp-lang-bundle.patch
-# PATCH-FIX-UPSTREAM yelp-not-use-active-bg-color.patch bgo#749947 
zai...@opensuse.org -- yelp-settings: don't use ACTIVE background color.
-Patch2: yelp-not-use-active-bg-color.patch
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
 BuildRequires:  gnome-common
@@ -42,7 +40,8 @@
 BuildRequires:  pkgconfig(liblzma)
 BuildRequires:  pkgconfig(libxslt) >= 1.1.4
 BuildRequires:  pkgconfig(sqlite3)
-BuildRequires:  pkgconfig(webkitgtk-3.0) >= 1.3.10
+BuildRequires:  pkgconfig(webkit2gtk-4.0) >= 2.7.1
+BuildRequires:  pkgconfig(webkit2gtk-web-extension-4.0) >= 2.7.2
 BuildRequires:  pkgconfig(yelp-xsl) >= 3.12.0
 # data/dtd/catalog references dtds from oasis-open.org, which we provide on 
docbook_4 package (bnc#770067)
 Requires:   docbook_4
@@ -90,7 +89,6 @@
 # For now we prefer to be launched in yelp, even in a KDE session.
 #patch0 -p1
 %patch1 -p1
-%patch2 -p1
 
 %build
 # needed by patch0
@@ -141,6 +139,10 @@
 %files -n libyelp0
 %defattr (-, root, root)
 %{_libdir}/libyelp.so.0*
+%dir %{_libdir}/yelp/
+%{_libdir}/yelp/libyelpcommon.so
+%dir %{_libdir}/yelp/web-extensions/
+%{_libdir}/yelp/web-extensions/libyelpwebextension.so
 
 %files lang -f %{name}.lang
 

++ yelp-3.16.1.tar.xz -> yelp-3.18.0.tar.xz 

commit gedit-plugins for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gedit-plugins for openSUSE:Factory 
checked in at 2015-10-06 16:34:25

Comparing /work/SRC/openSUSE:Factory/gedit-plugins (Old)
 and  /work/SRC/openSUSE:Factory/.gedit-plugins.new (New)


Package is "gedit-plugins"

Changes:

--- /work/SRC/openSUSE:Factory/gedit-plugins/gedit-plugins.changes  
2015-03-30 19:20:22.0 +0200
+++ /work/SRC/openSUSE:Factory/.gedit-plugins.new/gedit-plugins.changes 
2015-10-06 16:34:26.0 +0200
@@ -1,0 +2,26 @@
+Tue Sep 22 07:23:02 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + No changes, release the new stable version.
+- Drop vte2 Requires from gedit-plugin-terminal: this plugin was
+  ported to Vte-2.91 during the 3.14.0 cycle already.
+
+---
+Wed Sep 16 08:55:33 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.1:
+  + Silence runtime warnings about gi.require_version in python.
+  + Misc bugfixes.
+  + Updated translations.
+- Add vala BuildRequires: it's needed to build some plugins.
+
+---
+Thu Apr 30 11:04:26 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.0:
+  + Add Find in Files plugin.
+  + Misc bugfixes.
+  + Updated translations.
+- Add new (suggested) subpackage gedit-plugin-findinfiles.
+
+---

Old:

  gedit-plugins-3.16.0.tar.xz

New:

  gedit-plugins-3.18.0.tar.xz



Other differences:
--
++ gedit-plugins.spec ++
--- /var/tmp/diff_new_pack.le8NlI/_old  2015-10-06 16:34:27.0 +0200
+++ /var/tmp/diff_new_pack.le8NlI/_new  2015-10-06 16:34:27.0 +0200
@@ -21,20 +21,21 @@
 Summary:A collection of plugins for gedit
 License:GPL-2.0+
 Group:  Productivity/Editors/Other
-Version:3.16.0
+Version:3.18.0
 Release:0
-Source: 
http://download.gnome.org/sources/gedit-plugins/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gedit-plugins/3.18/%{name}-%{version}.tar.xz
 Source1:gedit-plugins.SUSE
 Url:http://live.gnome.org/GeditPlugins
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  pkg-config
 BuildRequires:  translation-update-upstream
+BuildRequires:  vala
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(dbus-python)
 BuildRequires:  pkgconfig(gedit) >= 3.14.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.9.0
-BuildRequires:  pkgconfig(gtksourceview-3.0) >= 3.14.0
+BuildRequires:  pkgconfig(gtksourceview-3.0) >= 3.17.3
 BuildRequires:  pkgconfig(libgit2-glib-1.0) >= 0.0.6
 BuildRequires:  pkgconfig(libpeas-gtk-1.0) >= 1.7.0
 BuildRequires:  pkgconfig(vte-2.91)
@@ -54,6 +55,7 @@
 Suggests:   gedit-plugin-commander
 Suggests:   gedit-plugin-dashboard
 Suggests:   gedit-plugin-drawspaces
+Suggests:   gedit-plugin-findinfiles
 Suggests:   gedit-plugin-git
 Suggests:   gedit-plugin-joinlines
 Suggests:   gedit-plugin-multiedit
@@ -172,6 +174,14 @@
 %description -n gedit-plugin-drawspaces
 The gedit drawspaces plugin.
 
+%package -n gedit-plugin-findinfiles
+Summary:Gedit Find In Files plugin
+Group:  Productivity/Editors/Other
+Requires:   %{name}-data = %{version}
+
+%description -n gedit-plugin-findinfiles
+The gedit Find In Files plugin.
+
 %package -n gedit-plugin-git
 Summary:Gedit git plugin
 Group:  Productivity/Editors/Other
@@ -221,7 +231,6 @@
 Summary:Gedit terminal plugin
 Group:  Productivity/Editors/Other
 Requires:   %{name}-data = %{version}
-Requires:   vte2
 Provides:   gedit-plugins:%{_libdir}/gedit/plugins/terminal.plugin
 
 %description -n gedit-plugin-terminal
@@ -306,8 +315,6 @@
 %defattr(-,root,root)
 # Common files
 %{_libdir}/gedit/plugins/gpdefs.py*
-%{_libdir}/gedit/plugins/__pycache__/gpdefs.*
-%dir %{_libdir}/gedit/plugins/__pycache__
 
 %files -n gedit-plugin-bookmarks
 ## Explicitly list all plugins so we know when we miss one
@@ -323,7 +330,6 @@
 %{_datadir}/appdata/gedit-bracketcompletion.metainfo.xml
 %{_libdir}/gedit/plugins/bracketcompletion.plugin
 %{_libdir}/gedit/plugins/bracketcompletion.py*
-%{_libdir}/gedit/plugins/__pycache__/bracketcompletion.*
 
 %files -n gedit-plugin-charmap
 # charmap
@@ -338,7 +344,6 @@
 %{_datadir}/appdata/gedit-codecomment.metainfo.xml
 %{_libdir}/gedit/plugins/codecomment.plugin
 %{_libdir}/gedit/plugins/codecomment.py*
-%{_libdir}/gedit/plugins/__pycache__/codecomment.*
 
 %files -n gedit-plugin-colorpicker
 # colorpicker
@@ -346,7 +351,6 @@
 %{_datadir}/appdata/gedit-colorpicker.metainfo.xml
 

commit gnome-documents for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-documents for openSUSE:Factory 
checked in at 2015-10-06 16:34:35

Comparing /work/SRC/openSUSE:Factory/gnome-documents (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-documents.new (New)


Package is "gnome-documents"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-documents/gnome-documents.changes  
2015-08-07 00:17:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-documents.new/gnome-documents.changes 
2015-10-06 16:34:36.0 +0200
@@ -1,0 +2,38 @@
+Tue Sep 22 19:22:03 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0.1:
+  + Fix syntax error in desktop file translation.
+
+---
+Tue Sep 22 18:04:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Update title if active collection is renamed.
+  + Fix tagged entry theming.
+  + Prevent nested collections.
+  + Align the source label.
+  + Updated translations.
+
+---
+Fri Aug 21 13:34:25 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + New collections dialog.
+  + Don't show the places dialog if there is only one page.
+  + Port to package.js.
+  + Unbreak activating documents from the search provider.
+  + Adapt the sharing dialog to work with latest Google Drive
+changes.
+  + Updated translations.
+
+---
+Mon Aug  3 10:11:43 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Handle inability to load unsupported e-book formats.
+  + Use the trash while deleting.
+  + Fixed partially visible text in collections dialog.
+  + Hide "Contents" tab when no TOC is available.
+  + Prevent multiple about dialogs from opening.
+
+---

Old:

  gnome-documents-3.16.3.tar.xz

New:

  gnome-documents-3.18.0.1.tar.xz



Other differences:
--
++ gnome-documents.spec ++
--- /var/tmp/diff_new_pack.KQdCkS/_old  2015-10-06 16:34:37.0 +0200
+++ /var/tmp/diff_new_pack.KQdCkS/_new  2015-10-06 16:34:37.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-documents
-Version:3.16.3
+Version:3.18.0.1
 Release:0
 Summary:Document Manager for GNOME
 License:GPL-2.0+
 Group:  Productivity/Office/Other
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-documents/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-documents/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  gnome-shell
 BuildRequires:  gtk-doc
 BuildRequires:  intltool >= 0.50.1

++ gnome-documents-3.16.3.tar.xz -> gnome-documents-3.18.0.1.tar.xz ++
 36981 lines of diff (skipped)




commit gitg for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gitg for openSUSE:Factory checked in 
at 2015-10-06 16:34:20

Comparing /work/SRC/openSUSE:Factory/gitg (Old)
 and  /work/SRC/openSUSE:Factory/.gitg.new (New)


Package is "gitg"

Changes:

--- /work/SRC/openSUSE:Factory/gitg/gitg.changes2015-08-19 
09:29:33.0 +0200
+++ /work/SRC/openSUSE:Factory/.gitg.new/gitg.changes   2015-10-06 
16:34:21.0 +0200
@@ -1,0 +2,51 @@
+Tue Sep 22 07:19:52 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Changes:
+- Also accept bare repositories when adding from dash.
+- Add support for creating binary patch.
+- Move global author details action to app menu.
+- Add expanders to ref list.
+- Add preference to sort references by last activity.
+- Collapse tags in ref side bar by default.
+- Add monitoring .git for changes and automatic refresh.
+- Show repository directory in dash.
+- Add setting to wrap lines in the diff view.
+- Do not use selection mode for commit list.
+- Add checkout branch action.
+- Rework notifications.
+- Add basic merging support.
+  + Bugs fixed:
+- Add repository name in author dialog title.
+- Higify a bit the author details dialog.
+- Higify the preference dialog.
+- Add scanning of folders for git repositories.
+- Disable selection of line numbers in diff view.
+- Directly show when trying to commit without staged changes.
+- Switch back to proper released tarballs, as the issues with
+  WebKit linking are now fixed.
+- Remove the build_from_vcs traces.
+
+---
+Wed Sep  2 12:01:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.1:
+  + Changes:
+- Make use of gravatar service optional (preference).
+- Stage/unstage all selected items when pressing Enter.
+- Add command line arguments to modify default history
+  activity selection (--all, --branches, --remotes, --tags).
+- Add deleting of untracked files.
+- Improvements to the dash/overview UX.
+- Improvements to collapse/uncollapse behavior of diff view.
+  + Bugs fixed:
+- Get icons at correct size in diff view.
+- Small UI polish.
+- Fixed authentication for cloning.
+- Only use animations of gtk_enable_animations is set.
+- Fix collation errors for python diffs.
+- Fix race conditions in repository loading.
+- Add hack to replace WebKit2-3.0 reference in distributed
+  Gitg-1.0.gir file with WebKit2-4.0.
+
+---

Old:

  _service
  _servicedata
  gitg-3.16.1.tar.xz

New:

  gitg-3.18.0.tar.xz



Other differences:
--
++ gitg.spec ++
--- /var/tmp/diff_new_pack.O9a0AF/_old  2015-10-06 16:34:22.0 +0200
+++ /var/tmp/diff_new_pack.O9a0AF/_new  2015-10-06 16:34:22.0 +0200
@@ -16,23 +16,14 @@
 #
 
 
-# Easy toggle to switch between git snapshots and real releases
-%define build_from_vcs 1
-
 Name:   gitg
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Git repository viewer
 License:GPL-2.0+
 Group:  Development/Tools/Version Control
 Url:http://trac.novowork.com/gitg/
-# We switched to a source service for now
-%if %{build_from_vcs}
-Source0:%{name}-%{version}.tar.xz
-BuildRequires:  gnome-common
-%else
-Source0:
http://download.gnome.org/sources/gitg/3.16/%{name}-%{version}.tar.xz
-%endif
+Source0:
http://download.gnome.org/sources/gitg/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
@@ -47,7 +38,7 @@
 BuildRequires:  pkgconfig(gtksourceview-3.0) >= 3.10
 BuildRequires:  pkgconfig(gtkspell3-3.0) >= 3.0.3
 BuildRequires:  pkgconfig(json-glib-1.0)
-BuildRequires:  pkgconfig(libgit2-glib-1.0) >= 0.22.0
+BuildRequires:  pkgconfig(libgit2-glib-1.0) >= 0.23.5
 BuildRequires:  pkgconfig(libpeas-1.0) >= 1.5.0
 BuildRequires:  pkgconfig(libpeas-gtk-1.0) >= 1.5.0
 BuildRequires:  pkgconfig(libsecret-1)
@@ -147,9 +138,6 @@
 translation-update-upstream
 
 %build
-%if %{build_from_vcs}
-./autogen.sh
-%endif
 %configure --disable-static \
 --enable-glade-catalog \
 --disable-maintainer-mode

++ gitg-3.16.1.tar.xz -> gitg-3.18.0.tar.xz ++
 340586 lines of diff (skipped)




commit gnome-photos for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-photos for openSUSE:Factory 
checked in at 2015-10-06 16:34:30

Comparing /work/SRC/openSUSE:Factory/gnome-photos (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-photos.new (New)


Package is "gnome-photos"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-photos/gnome-photos.changes
2015-05-18 22:12:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-photos.new/gnome-photos.changes   
2015-10-06 16:34:32.0 +0200
@@ -1,0 +2,15 @@
+Tue Sep 22 18:07:28 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + gegl-gtk-view-helper, preview-view: Merge AUTOSCALE_CONTENT
+logic (bgo#747446).
+  + Fix GdTaggedEntry theming (bgo#754233).
+  + Updated translations.
+
+---
+Tue May 26 19:20:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Bugs fixed: bgo#726462, bgo#745756.
+
+---

Old:

  gnome-photos-3.16.2.tar.xz

New:

  gnome-photos-3.18.0.tar.xz



Other differences:
--
++ gnome-photos.spec ++
--- /var/tmp/diff_new_pack.LR3hjI/_old  2015-10-06 16:34:33.0 +0200
+++ /var/tmp/diff_new_pack.LR3hjI/_new  2015-10-06 16:34:33.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-photos
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Photo viewer for GNOME
 License:GPL-3.0+
 Group:  Productivity/Graphics/Viewers
 Url:https://live.gnome.org/Design/Apps/Photos
-Source: 
http://download.gnome.org/sources/gnome-photos/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-photos/3.18/%{name}-%{version}.tar.xz
 # Technically seen, glib2-tools would require this, but it introduces a loop 
there. So explictly require here
 BuildRequires:  gdk-pixbuf-loader-rsvg
 BuildRequires:  hicolor-icon-theme

++ gnome-photos-3.16.2.tar.xz -> gnome-photos-3.18.0.tar.xz ++
 11161 lines of diff (skipped)




commit evolution for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package evolution for openSUSE:Factory 
checked in at 2015-10-06 16:22:24

Comparing /work/SRC/openSUSE:Factory/evolution (Old)
 and  /work/SRC/openSUSE:Factory/.evolution.new (New)


Package is "evolution"

Changes:

--- /work/SRC/openSUSE:Factory/evolution/evolution.changes  2015-08-11 
08:25:34.0 +0200
+++ /work/SRC/openSUSE:Factory/.evolution.new/evolution.changes 2015-10-06 
16:22:26.0 +0200
@@ -1,0 +2,317 @@
+Mon Sep 21 11:36:13 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Sep 14 10:35:34 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + [Win32] Miscellaneous build changes.
+  + Extend ECanvas cursor positioning routine.
+  + Crash under e_mail_reader_destroy_menu_idle_cb().
+  + Don't wrap on Unicode's non-breaking space character.
+  + EHTMLEditorSelection:
+- Last word that could fit on one line is put on the following
+  line.
+- Avoid wrong wrapping in some cases.
+- Remove the GObject data after using it to avoid possible
+  mis-function.
+- Correct wrapping when deleting characters in quoted content.
+- Remove trailing spaces.
+- Correctly wrap text nodes around selection markers.
+- Just first line in block is wrapped.
+- Dash is a valid character for wrapping only if it's not
+  surrounded by spaces.
+- Correctly wrap text nodes around selection markers.
+- If copy/pasting in composer WebKit wraps content in SPAN.
+  + EHTMLEditorUtils: Add argument where we can specify into what
+level the node will be split.
+  + EHTMLEditorView:
+- Try to merge adjacent blockquotes when editing quoted text.
+- Avoid double quotes when deleting a text inside quoted
+  content.
+- Modifying the text of a smiley should convert the smiley to a
+  text node.
+- Bringing anchor from quoted text to body with Backspace
+  doesn't work.
+- Avoid plain text quote characters to be inserted in HTML
+  mode.
+- Undo/Redo history is wrong after redoing UNQUOTE operation.
+- Avoid multiple unnecessary spell checking.
+  + Bugs fixed: bgo#661886, bgo#675154, bgo#754329.
+  + Updated translations.
+
+---
+Mon Aug 31 17:13:02 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Return key in a message window opens the message in a new
+window.
+  + EHTMLEditorSelection:
+- Remove unneeded code.
+- Fix wrapping of a quoted content when editing a link inside
+  it.
+  + EHTMLEditorView:
+- Connect HTML events handlers after converting composer
+  content.
+- Don't disable the HTML events callback when removing content
+  with BackSpace key. (Tomas Popela)
+- History for Delete could not be saved.
+  + Bugs fixed: bgo#733877, bgo#753764, bgo#753620, bgo#753652,
+bgo#753702, bgo#708319, bgo#241050, bgo#754039, bgo#753911,
+bgo#745943.
+  + Updated translations.
+
+---
+Mon Aug 17 10:55:04 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + EHTMLEditorDOMUtils: Don't leak a WebKitDOMNodeList object.
+  + EHTMLEditorSelection:
+- Wrapping of a block can leave the block unwrapped.
+- Wrong block format detected in HTML mode.
+- Warning emitted when going through element with font size set
+  in increment.
+- Improve function that is used to find a position to split at
+  during wrapping.
+- Anchors that don't fit inside a line are not correctly
+  wrapped.
+  + EHTMLEditorView:
+- Undoing the 'Wrap Lines' action doesn't work.
+- Lines of text appended after the signature are sent on one
+  line.
+- Don't try to wrap the already wrapped blocks.
+- Add ssh to known protocols.
+- Treat non-breaking space as a regular space.
+- Editor is not marked as changed on some operations.
+  + Move generic DOM functions from EWebView to EHTMLEditorUtils.
+  + EBufferTagger::markup_text: User character offset when tagging
+links.
+  + Do not install tests as writable and executable for everyone.
+  + Fix swapped function arguments in
+ask_confirm_for_unwanted_html_mail.
+  + Correct categories_icon_theme_hack() function.
+  + [ESpellEntry] Do not touch entry when its IM is in the preedit
+mode.
+  + Use newly introduced
+CAL_STATIC_CAPABILITY_ALL_DAY_EVENT_AS_TIME.
+  + Add safety checks for `file_info` into
+emfe_attachment_format().
+  + Check for UTF-16 HTML in emfe_text_html_format() when
+printing.
+  + Fix couple memory leaks.
+  + e_calendar_item_set_selection can be called with NULL dates.
+  + 

commit gnome-software for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-software for openSUSE:Factory 
checked in at 2015-10-06 16:22:47

Comparing /work/SRC/openSUSE:Factory/gnome-software (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-software.new (New)


Package is "gnome-software"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-software/gnome-software.changes
2015-09-03 18:12:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-software.new/gnome-software.changes   
2015-10-06 16:22:49.0 +0200
@@ -1,0 +2,27 @@
+Mon Sep 21 11:43:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 07:51:38 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix getting firmware updates by parsing the metadata correctly.
+  + Make the application menu path correct in RTL locales.
+  + Don't keep the application running forever when run as a search
+provider.
+- Rebase gnome-software-nouser-proxy.patch.
+
+---
+Thu Sep  3 19:24:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Better theming for the category sidebar.
+  + Use standard size icon in the about dialog.
+  + Support mouse back button for going back in dialogs.
+  + Fix incorrect alignment on the front page in RTL languages.
+  + Misc other minor bugs fixed.
+  + Updated translations.
+
+---
@@ -5,0 +33,74 @@
+
+---
+Wed Aug 19 19:45:33 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + extras: Correct the plural version of a translatable string.
+  + trivial: Update a translator comment.
+  + Remove margins in the Add to Folder and Updates dialogs.
+  + Correctly align labels and checkmarks in the Add to Folder
+dialog.
+  + offline updates: Use CSS to style the error message details.
+  + menu spec plugin: Use context to translate subcategory titles.
+  + Updated translations.
+
+---
+Thu Aug 13 00:03:59 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Improvements:
+- Add basic support for Limba bundles.
+- Automatically download new firmware metadata from LVFS.
+- Hide updates UI on managed systems.
+- Show a new notification when security updates remain
+  unapplied.
+- Show installation progress when installing applications.
+- Use some new applications to the picked category.
+  + Bugs fixed:
+- Do not show applications that are not available when
+  searching by category.
+- Don't crash when launching an app that has no desktop ID.
+- Don't show applications without AppData in the category view.
+- Fix a possible race and crash when loading icons.
+- Fix locking in the AppStream code to fix several crashes.
+- Use better error messages on offline update failure.
+- Withdraw the notification when prepared update gets
+  invalidated.
+  + Updated translations.
+
+---
+Mon Aug  3 13:13:13 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Improvements:
+- Port to SoupSession.
+- Make fwupd dependency automagic.
+  + Bugs fixed:
+- Fix a regression from the previous unstable release that made
+  it impossible to install updates.
+- Fix a crash in the screenshot loader.
+- Fix a crash in the sources dialog.
+- Fix a crash when installing rpms that lack description.
+- Wrap long descriptions in the update dialog.
+  + Updated translations.
+
+---
+Mon Aug  3 13:12:13 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.1:
+  + Support getting firmware updates through the fwupd daemon.
+  + Use a smaller number of tiles on the front page on small
+monitors.
+  + Rework internal modulesets, making it easier to edit the list
+of featured apps.
+  + Revert back to using a hand-picked list of featured apps.
+  + Several improvements to the sources dialog.
+  + Show better human readable names when searching for font
+scripts.
+  + Show a spinner while loading the data for the update history
+dialog.
+  + Updated translations.
+- Bump gs_plugin_api to 8, following upstream.
+- Add iso-codes requires: new runtime dependency.
+- Pass --disable-firmware to configure for now: we do not yet have
+  the dependencies available.

Old:

  gnome-software-3.16.5.tar.xz

New:

  gnome-software-3.18.0.tar.xz



Other 

commit sound-juicer for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package sound-juicer for openSUSE:Factory 
checked in at 2015-10-06 16:23:00

Comparing /work/SRC/openSUSE:Factory/sound-juicer (Old)
 and  /work/SRC/openSUSE:Factory/.sound-juicer.new (New)


Package is "sound-juicer"

Changes:

--- /work/SRC/openSUSE:Factory/sound-juicer/sound-juicer.changes
2015-04-23 07:58:56.0 +0200
+++ /work/SRC/openSUSE:Factory/.sound-juicer.new/sound-juicer.changes   
2015-10-06 16:23:02.0 +0200
@@ -1,0 +2,23 @@
+Mon Sep 21 11:47:53 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep  2 08:18:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Zero pad disc number when needed.
+  + Fix typo.
+  + Updated translations.
+
+---
+Mon Aug 17 14:05:18 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Improve eject logic.
+  + Make metadata retrieval cancellable.
+  + Improve wording of submit infobar label.
+  + Updated translations.
+
+---

Old:

  sound-juicer-3.16.1.tar.xz

New:

  sound-juicer-3.18.0.tar.xz



Other differences:
--
++ sound-juicer.spec ++
--- /var/tmp/diff_new_pack.65N2ZP/_old  2015-10-06 16:23:03.0 +0200
+++ /var/tmp/diff_new_pack.65N2ZP/_new  2015-10-06 16:23:03.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   sound-juicer
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Clean and Lean GNOME CD Ripper
 License:GPL-2.0+
 Group:  Productivity/Multimedia/CD/Grabbers
 Url:http://www.burtonini.com/blog/computers/sound-juicer/
-Source0:
http://download.gnome.org/sources/sound-juicer/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/sound-juicer/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  brasero-devel
 BuildRequires:  fdupes
 BuildRequires:  intltool

++ sound-juicer-3.16.1.tar.xz -> sound-juicer-3.18.0.tar.xz ++
 17643 lines of diff (skipped)




commit gnome-packagekit for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-packagekit for 
openSUSE:Factory checked in at 2015-10-06 16:22:39

Comparing /work/SRC/openSUSE:Factory/gnome-packagekit (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-packagekit.new (New)


Package is "gnome-packagekit"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-packagekit/gnome-packagekit.changes
2015-03-30 19:21:16.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-packagekit.new/gnome-packagekit.changes   
2015-10-06 16:22:40.0 +0200
@@ -1,0 +2,17 @@
+Mon Sep 21 11:41:32 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Aug 19 19:12:58 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Ensure to escape package and vendor name.
+  + Consider available packages as updatable.
+  + Set minimum content height for scrolledwindows.
+  + Avoid registering two main desktop file categories.
+  + Updated translations.
+- Rebase gnome-packagekit-OnlyShowIn.patch.
+
+---

Old:

  gnome-packagekit-3.16.0.tar.xz

New:

  gnome-packagekit-3.18.0.tar.xz



Other differences:
--
++ gnome-packagekit.spec ++
--- /var/tmp/diff_new_pack.Mk8Xqn/_old  2015-10-06 16:22:41.0 +0200
+++ /var/tmp/diff_new_pack.Mk8Xqn/_new  2015-10-06 16:22:41.0 +0200
@@ -20,13 +20,13 @@
 %define with_systemd 1
 
 Name:   gnome-packagekit
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:Applications for the PackageKit API
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://packagekit.org/
-Source: 
http://download.gnome.org/sources/gnome-packagekit/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-packagekit/3.18/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE gnome-packagekit-displaysize.patch dims...@opensuse.org 
-- Never expand over 90% of the screen size,
 Patch0: gnome-packagekit-displaysize.patch
 # PATCH-FEATURE-OPENSUSE -- Only show gnome-packagekit in gnome.

++ gnome-packagekit-3.16.0.tar.xz -> gnome-packagekit-3.18.0.tar.xz ++
 59830 lines of diff (skipped)

++ gnome-packagekit-OnlyShowIn.patch ++
--- /var/tmp/diff_new_pack.Mk8Xqn/_old  2015-10-06 16:22:42.0 +0200
+++ /var/tmp/diff_new_pack.Mk8Xqn/_new  2015-10-06 16:22:42.0 +0200
@@ -4,7 +4,7 @@
 +++ gnome-packagekit-3.15.3/data/gpk-application.desktop.in2014-12-19 
02:59:27.044592039 +0100
 @@ -7,6 +7,6 @@
  Type=Application
- Categories=GNOME;GTK;System;Settings;PackageManager;
+ Categories=GNOME;GTK;System;PackageManager;
  _Keywords=Sources;Repositories;Preferences;Install;Store;
 -NotShowIn=KDE;
 +OnlyShowIn=GNOME;




commit evolution-data-server for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package evolution-data-server for 
openSUSE:Factory checked in at 2015-10-06 16:22:18

Comparing /work/SRC/openSUSE:Factory/evolution-data-server (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-data-server.new (New)


Package is "evolution-data-server"

Changes:

--- 
/work/SRC/openSUSE:Factory/evolution-data-server/evolution-data-server.changes  
2015-08-11 08:25:29.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.evolution-data-server.new/evolution-data-server.changes
 2015-10-06 16:22:20.0 +0200
@@ -1,0 +2,231 @@
+Mon Sep 21 11:31:17 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Recent glib 2.45.8 change breaks account settings (bgo#755075).
+  + Updated translations.
+
+---
+Mon Sep 14 10:30:38 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + [POP3]: Message re-download shown as completely empty message.
+  + [IMAPx]:
+- Junk/NotJunk message flags not stored server-side.
+- Remove redundant CAMEL_IMAPX_ERROR_TRY_RECONNECT error code.
+- Local changes not always properly saved to the server.
+- Better runtime warning when running command on top of
+  another.
+- Move to real Trash keeps original message with UID COPY.
+- Empty trash doesn't empty virtual folder Trash.
+- Add few more debug prints around command processing.
+  + [CamelVeeSummary] Do not freeze folder when setting info flags.
+  + Always hold EDBusServer when opening factory subprocess.
+  + Extract libsecret store/lookup/delete API into a public
+interface.
+  + Bugs fixed: bgo#402843, bgo#677438, bgo#750964, bgo#752339,
+bgo#753432.
+  + Updated translations.
+
+---
+Mon Aug 31 17:06:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + [IMAPx]:
+- Correct expunge and real trash/junk handling.
+- Do not block GetMessage requests for different messages.
+- Do not inherit cancelled errors from previously running jobs.
+- Name CAMEL_IMAPX_ERROR codes.
+- Miscellaneous changes.
+  + [CalDAV] Add workaround for FastMail servers.
+  + [Google backend] Use imap/smtp.googlemail.com instead of
+.gmail.com.
+  + [Google/ownCloud backend] Always update discovered ESource
+details.
+  + [GOA/UOA] Remove duplicate ESource-s referencing the same
+GOA/UOA account.
+  + Bugs fixed: bgo#699529, bgo#753764, bgo#749773.
+  + Updated translations.
+
+---
+Mon Aug 17 10:48:07 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Do not set write-to-all to installed tests executable.
+  + Bump minimum SQLite version to 3.7.17.
+  + Prefix password lookup errors, thus they make more sense in UI.
+  + Introduce CAL_STATIC_CAPABILITY_ALL_DAY_EVENT_AS_TIME.
+  + [camel-operation.c] Correct argument in g_signal_new().
+  + [imapx_server_inactivity_thread] Do not claim 'cancelled' error
+on console.
+  + [camel-imapx-conn-manager.c] Correct return values in some
+functions.
+  + [e-cal-recur.c] Do not write out of bounds of the weekdays
+array.
+  + [IMAPx]:
+- Correct IDLE detection to not overlap running commands.
+- Add an 'output_stream' argument to imapx_step().
+- Stop early in imapx_authenticate_sync() if cancelled.
+- imapx_server_inactivity_thread: Turn runtime warnings into
+  debug messages.
+- Ignore broken (truncated) COPYUID server response.
+- Prefer Get/Copy/Move message and Expunge jobs over other.
+- Treat G_IO_ERROR_CLOSED as a reason to try to reconnect.
+- Connection could be used by two jobs at the same time.
+- More pending-IDLE-detection related changes.
+- Be able to search server with text with umlauts/UTF-8
+  letters.
+  + Add thread safety around istream/ostream.
+  + Bugs fixed: bgo#722270, bgo#752233, bgo#745545, bgo#753276,
+bgo#752338, bgo#752114. bgo#233140, bgo#533478, bgo#752197,
+bgo#684456, bgo#686105.
+  + Updated translations.
+
+---
+Mon Aug 10 06:01:24 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + [CamelGpgContext] Handle decryption failures better.
+  + [ENamedParameters] Be able to read/write values from/to a
+simple string.
+  + [IMAPx] Set cache expiration for one week when not
+sync-for-offline.
+  + Add E_CONTACT_PGP_CERT EContact field.
+  + Enhance debugging output of
+source_registry_server_monitor_changed_cb().
+  + [Google backend] Claim Contacts and Tasks in populate().
+  + Not able to select time in appointment/meeting for some
+locales.
+  + Doesn't honor Google settings as defined in
+

commit gnome-mahjongg for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-mahjongg for openSUSE:Factory 
checked in at 2015-10-06 16:28:34

Comparing /work/SRC/openSUSE:Factory/gnome-mahjongg (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-mahjongg.new (New)


Package is "gnome-mahjongg"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-mahjongg/gnome-mahjongg.changes
2015-05-18 22:09:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-mahjongg.new/gnome-mahjongg.changes   
2015-10-06 16:28:36.0 +0200
@@ -1,0 +2,18 @@
+Tue Sep 22 06:29:48 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:18:29 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fixed event propagation for gestures.
+
+---
+Wed Sep  2 09:20:34 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---

Old:

  gnome-mahjongg-3.16.1.tar.xz

New:

  gnome-mahjongg-3.18.0.tar.xz



Other differences:
--
++ gnome-mahjongg.spec ++
--- /var/tmp/diff_new_pack.Y82R2B/_old  2015-10-06 16:28:37.0 +0200
+++ /var/tmp/diff_new_pack.Y82R2B/_new  2015-10-06 16:28:37.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-mahjongg
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Mahjong Solitaire Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Puzzle
 Url:https://live.gnome.org/GnomeMahongg
-Source: 
http://download.gnome.org/sources/gnome-mahjongg/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-mahjongg/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ gnome-mahjongg-3.16.1.tar.xz -> gnome-mahjongg-3.18.0.tar.xz ++
 42618 lines of diff (skipped)




commit gnome-klotski for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-klotski for openSUSE:Factory 
checked in at 2015-10-06 16:29:17

Comparing /work/SRC/openSUSE:Factory/gnome-klotski (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-klotski.new (New)


Package is "gnome-klotski"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-klotski/gnome-klotski.changes  
2015-04-23 08:01:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-klotski.new/gnome-klotski.changes 
2015-10-06 16:29:18.0 +0200
@@ -1,0 +2,20 @@
+Tue Sep 22 06:32:45 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Sep 14 07:20:52 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Revert to the Docbook help due to a licensing issue.
+  + Updated translations.
+
+---
+Thu Aug 13 19:04:59 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix typo in user help.
+  + Updated translations.
+
+---

Old:

  gnome-klotski-3.16.1.tar.xz

New:

  gnome-klotski-3.18.0.tar.xz



Other differences:
--
++ gnome-klotski.spec ++
--- /var/tmp/diff_new_pack.VtMWqO/_old  2015-10-06 16:29:19.0 +0200
+++ /var/tmp/diff_new_pack.VtMWqO/_new  2015-10-06 16:29:19.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-klotski
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Klotski Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Puzzle
 Url:https://live.gnome.org/Klotski
-Source: 
http://download.gnome.org/sources/gnome-klotski/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-klotski/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ gnome-klotski-3.16.1.tar.xz -> gnome-klotski-3.18.0.tar.xz ++
 35829 lines of diff (skipped)




commit gnome-nibbles for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-nibbles for openSUSE:Factory 
checked in at 2015-10-06 16:29:51

Comparing /work/SRC/openSUSE:Factory/gnome-nibbles (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-nibbles.new (New)


Package is "gnome-nibbles"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-nibbles/gnome-nibbles.changes  
2015-08-14 14:46:37.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-nibbles.new/gnome-nibbles.changes 
2015-10-06 16:29:53.0 +0200
@@ -1,0 +2,13 @@
+Tue Sep 22 06:33:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Thu Aug 13 19:07:10 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix typos in documentation.
+  + Updated translations.
+
+---

Old:

  gnome-nibbles-3.16.1.tar.xz

New:

  gnome-nibbles-3.18.0.tar.xz



Other differences:
--
++ gnome-nibbles.spec ++
--- /var/tmp/diff_new_pack.TQsp65/_old  2015-10-06 16:29:54.0 +0200
+++ /var/tmp/diff_new_pack.TQsp65/_new  2015-10-06 16:29:54.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-nibbles
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Worm Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Action/Arcade
 Url:https://live.gnome.org/Lightsoff
-Source: 
http://download.gnome.org/sources/gnome-nibbles/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-nibbles/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ gnome-nibbles-3.16.1.tar.xz -> gnome-nibbles-3.18.0.tar.xz ++
 25367 lines of diff (skipped)




commit quadrapassel for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package quadrapassel for openSUSE:Factory 
checked in at 2015-10-06 16:28:05

Comparing /work/SRC/openSUSE:Factory/quadrapassel (Old)
 and  /work/SRC/openSUSE:Factory/.quadrapassel.new (New)


Package is "quadrapassel"

Changes:

--- /work/SRC/openSUSE:Factory/quadrapassel/quadrapassel.changes
2015-05-18 22:11:39.0 +0200
+++ /work/SRC/openSUSE:Factory/.quadrapassel.new/quadrapassel.changes   
2015-10-06 16:28:06.0 +0200
@@ -1,0 +2,18 @@
+Tue Sep 22 06:24:16 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Tue Sep 15 13:28:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + No changes from last version, pure version bump.
+
+---
+Wed Sep  2 08:20:21 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---

Old:

  quadrapassel-3.16.1.tar.xz

New:

  quadrapassel-3.18.0.tar.xz



Other differences:
--
++ quadrapassel.spec ++
--- /var/tmp/diff_new_pack.ndHgxF/_old  2015-10-06 16:28:07.0 +0200
+++ /var/tmp/diff_new_pack.ndHgxF/_new  2015-10-06 16:28:07.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   quadrapassel
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Tetris Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Action/Other
 Url:https://live.gnome.org/Quadrapassel
-Source: 
http://download.gnome.org/sources/quadrapassel/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/quadrapassel/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ quadrapassel-3.16.1.tar.xz -> quadrapassel-3.18.0.tar.xz ++
 26417 lines of diff (skipped)




commit gnome-mines for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-mines for openSUSE:Factory 
checked in at 2015-10-06 16:28:40

Comparing /work/SRC/openSUSE:Factory/gnome-mines (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-mines.new (New)


Package is "gnome-mines"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-mines/gnome-mines.changes  2015-04-23 
08:00:37.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-mines.new/gnome-mines.changes 
2015-10-06 16:28:41.0 +0200
@@ -1,0 +2,47 @@
+Tue Sep 22 06:30:59 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 07:55:07 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Wed Sep  2 09:19:46 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Mon Aug 17 21:07:36 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---
+Tue Jul 21 14:30:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Performance improvements.
+  + Reduced high CPU usage after consecutive games.
+  + Updated translations.
+
+---
+Fri Jun 26 08:17:16 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Added animations enable/disable checkbox.
+  + Fixed unclickable spots between grid cells.
+  + Updated translations.
+
+---
+Wed May 27 08:15:00 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Fixed keyboard navigation limits.
+  + Updated translations.
+
+---

Old:

  gnome-mines-3.16.1.tar.xz

New:

  gnome-mines-3.18.0.tar.xz



Other differences:
--
++ gnome-mines.spec ++
--- /var/tmp/diff_new_pack.np2xNQ/_old  2015-10-06 16:28:42.0 +0200
+++ /var/tmp/diff_new_pack.np2xNQ/_new  2015-10-06 16:28:42.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-mines
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Minesweeper Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Other
 Url:https://live.gnome.org/Mines
-Source: 
http://download.gnome.org/sources/gnome-mines/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-mines/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ gnome-mines-3.16.1.tar.xz -> gnome-mines-3.18.0.tar.xz ++
 58922 lines of diff (skipped)




commit folks for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package folks for openSUSE:Factory checked 
in at 2015-10-06 16:35:56

Comparing /work/SRC/openSUSE:Factory/folks (Old)
 and  /work/SRC/openSUSE:Factory/.folks.new (New)


Package is "folks"

Changes:

--- /work/SRC/openSUSE:Factory/folks/folks.changes  2015-06-01 
09:28:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.folks.new/folks.changes 2015-10-06 
16:35:57.0 +0200
@@ -1,0 +2,5 @@
+Thu Sep 24 17:30:11 UTC 2015 - dims...@opensuse.org
+
+- Dummy change: rebuild against evolution-data-server 3.18.0.
+
+---



Other differences:
--



commit gnome-user-docs for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-user-docs for openSUSE:Factory 
checked in at 2015-10-06 16:34:52

Comparing /work/SRC/openSUSE:Factory/gnome-user-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-user-docs.new (New)


Package is "gnome-user-docs"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-user-docs/gnome-user-docs.changes  
2015-04-23 07:58:04.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-user-docs.new/gnome-user-docs.changes 
2015-10-06 16:34:54.0 +0200
@@ -1,0 +2,8 @@
+Tue Sep 22 21:40:47 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updates to GNOME Help.
+  + Updates to System Admin Guide.
+  + Updated translations.
+
+---

Old:

  gnome-user-docs-3.16.1.tar.xz

New:

  gnome-user-docs-3.18.0.tar.xz



Other differences:
--
++ gnome-user-docs.spec ++
--- /var/tmp/diff_new_pack.psHBf5/_old  2015-10-06 16:34:54.0 +0200
+++ /var/tmp/diff_new_pack.psHBf5/_new  2015-10-06 16:34:54.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-user-docs
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:GNOME Desktop Documentation
 License:GFDL-1.1
 Group:  Documentation/Other
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-user-docs/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-user-docs/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  yelp-tools
 Recommends: %{name}-lang

++ gnome-user-docs-3.16.1.tar.xz -> gnome-user-docs-3.18.0.tar.xz ++
/work/SRC/openSUSE:Factory/gnome-user-docs/gnome-user-docs-3.16.1.tar.xz 
/work/SRC/openSUSE:Factory/.gnome-user-docs.new/gnome-user-docs-3.18.0.tar.xz 
differ: char 25, line 1




commit baobab for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package baobab for openSUSE:Factory checked 
in at 2015-10-06 16:35:34

Comparing /work/SRC/openSUSE:Factory/baobab (Old)
 and  /work/SRC/openSUSE:Factory/.baobab.new (New)


Package is "baobab"

Changes:

--- /work/SRC/openSUSE:Factory/baobab/baobab.changes2015-04-23 
07:56:29.0 +0200
+++ /work/SRC/openSUSE:Factory/.baobab.new/baobab.changes   2015-10-06 
16:35:36.0 +0200
@@ -1,0 +2,17 @@
+Wed Sep 23 17:49:26 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Temporary fix for 'make distcheck' due to bug in Intltool
+(lp#1117944).
+
+---
+Wed Sep 16 17:36:37 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.90:
+  + Remove unused scan-home action.
+  + Exclude mounts when scanning recent locations.
+  + In Ringchart, always use the correct state when getting colors.
+  + Fixes for contex menu.
+  + Updated translations.
+
+---

Old:

  baobab-3.16.1.tar.xz

New:

  baobab-3.18.0.tar.xz



Other differences:
--
++ baobab.spec ++
--- /var/tmp/diff_new_pack.ZqcOwa/_old  2015-10-06 16:35:37.0 +0200
+++ /var/tmp/diff_new_pack.ZqcOwa/_new  2015-10-06 16:35:37.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   baobab
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Disk Usage Analyzer
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/baobab/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/baobab/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
 BuildRequires:  vala >= 0.25.1

++ baobab-3.16.1.tar.xz -> baobab-3.18.0.tar.xz ++
 17237 lines of diff (skipped)




commit gnome-control-center for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-control-center for 
openSUSE:Factory checked in at 2015-10-06 16:25:05

Comparing /work/SRC/openSUSE:Factory/gnome-control-center (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-control-center.new (New)


Package is "gnome-control-center"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-control-center/gnome-control-center.changes
2015-09-19 06:52:17.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-control-center.new/gnome-control-center.changes
   2015-10-06 16:25:06.0 +0200
@@ -1,0 +2,114 @@
+Mon Sep 21 15:33:31 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:32:23 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Build fixes.
+  + Power: Fix "automatically brightness" setting not showing up.
+  + Printers: Fix crash when certain characters were used, adding a
+printer manually.
+  + Region & Language:
+- Show the current locale instead of en_US as the language if
+  not already set. This happened for newly created users.
+- Fix keyboard navigation in the input chooser.
+  + User Accounts: Don't crash if GDM isn't installed.
+  + Updated translations.
+
+---
+Fri Sep  4 11:09:01 UTC 2015 - dims...@opensuse.org
+
+- Rebase gnome-control-center-allow-extra-tools-in-shell.patch.
+
+---
+Mon Aug 31 06:45:34 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Date & Time: Support for new "Pyongyang Time".
+  + Network:
+- Rename hotspot security key to "Password".
+- Fix unintentionally centered checkbutton labels.
+  + Notifications: Don't crash because of zero-length string.
+  + Power:
+- Improve labels for wifi and mobile broadband toggles.
+- Replace WiMax reference with LTE.
+  + Printers: Fix a problem where the wrong printer driver would
+get installed.
+  + Region and Language: Don't ever show all input sources in the
+chooser.
+  + Sharing:
+- Accessibility improvements.
+- Remove "Bluetooth" (Obex) sharing, moved into the
+  Bluetooth panel.
+- Better UI when Bluetooth is disabled.
+- Rebase gnome-control-center-fix-nb-tans.patch.
+- Drop gnome-control-center-Pyongyang-Time.patch and corresponding
+  source files, no longer needed.
+
+---
+Mon Aug 31 06:45:33 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Shell: Plenty of command-line options handling fixes.
+  + Date & Time:
+- Show date buttons in the order that the locale uses them.
+- Further date button ordering fixes for Cechen and HK English.
+- Fix incorrect sensitivity when permission is missing.
+- Fix accessibility of the hour and minutes spinbuttons.
+  + Display:
+- Don't show rotation for builtin display on tablets.
+- Add support for tiled monitors (usually 4K monitors).
+  + Network:
+- Fix all Wi-Fi networks having gear buttons.
+- Only share a new wifi connection if the user is allowed to.
+- Fix possible crash when changing airplane mode.
+- Fix possible crash when connections change after Network
+  panel was closed.
+  + Power:
+- Describe batteries properly when not called BAT0.
+- Fix possible crash if up_client_get_devices() fails.
+- Make the automatic suspend row accessible.
+  + Printers:
+- Fix possible crash after closing the panel.
+- Set focus of the 'New printer dialog' correctly.
+- Fix focus chain of the 'New printer dialog'.
+- Install selected printer when the row is activated.
+- Fix setting of page size.
+- Don't expand search entry.
+- Show border around 'No printers detected' text.
+- Don't show the same device multiple times.
+  + Region & Language: Fixes to the region and language lists.
+  + Sharing: Make it possible to override SSHD_SERVICE for
+Debian-based systems.
+  + Sound: Support more channels in speaker test.
+  + User Accounts: Fix enterprise user login never working.
+  + Wacom: Fix window decorations being visible in calibrator
+window.
+- Temp disable
+  gnome-control-center-allow-extra-tools-in-shell.patch,
+  gcc-private-connection.patch and
+  gnome-control-center-follow-polkit-permissions-for-tz.patch:
+  Needs rebase.
+
+---
+Mon Aug 31 06:45:32 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.2:
+  + Keyboard: Honor immutable command/name in custom commands.
+  + Network:
+- Make the gear buttons round.
+- Prevent a use after free crash when removing 

commit gucharmap for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gucharmap for openSUSE:Factory 
checked in at 2015-10-06 16:24:25

Comparing /work/SRC/openSUSE:Factory/gucharmap (Old)
 and  /work/SRC/openSUSE:Factory/.gucharmap.new (New)


Package is "gucharmap"

Changes:

--- /work/SRC/openSUSE:Factory/gucharmap/gucharmap.changes  2015-05-15 
09:55:06.0 +0200
+++ /work/SRC/openSUSE:Factory/.gucharmap.new/gucharmap.changes 2015-10-06 
16:24:26.0 +0200
@@ -1,0 +2,18 @@
+Mon Sep 21 15:16:49 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Update to Unicode 8.0.
+
+---
+Mon Aug 17 18:03:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + unicode:
+- Update to Unicode 8.0.0 release.
+- Fix gucharmap_get_unicode_name for Unicode 8.0.
+  + charmap:
+- Remove unused code.
+- Suppress deprecated object property warnings (bgo#749195).
+  + Updated translations.
+
+---

Old:

  gucharmap-3.16.2.tar.xz

New:

  gucharmap-3.18.0.tar.xz



Other differences:
--
++ gucharmap.spec ++
--- /var/tmp/diff_new_pack.OpS6TT/_old  2015-10-06 16:24:27.0 +0200
+++ /var/tmp/diff_new_pack.OpS6TT/_new  2015-10-06 16:24:27.0 +0200
@@ -22,14 +22,14 @@
 %define pc_api 2.90
 
 Name:   gucharmap
-Version:3.16.2
+Version:3.18.0
 Release:0
 # FIXME vala bindings are currently disabled by upstream and not supposed to 
auto-enable
 Summary:A Featureful Unicode Character Map
 License:GPL-3.0+ and LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://gucharmap.sourceforge.net/
-Source: 
http://download.gnome.org/sources/gucharmap/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gucharmap/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  appdata-tools
 BuildRequires:  fdupes
 BuildRequires:  gobject-introspection-devel

++ gucharmap-3.16.2.tar.xz -> gucharmap-3.18.0.tar.xz ++
 207911 lines of diff (skipped)




commit gnome-bluetooth for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-bluetooth for openSUSE:Factory 
checked in at 2015-10-06 16:24:59

Comparing /work/SRC/openSUSE:Factory/gnome-bluetooth (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-bluetooth.new (New)


Package is "gnome-bluetooth"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-bluetooth/gnome-bluetooth.changes  
2015-04-23 07:57:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-bluetooth.new/gnome-bluetooth.changes 
2015-10-06 16:25:01.0 +0200
@@ -1,0 +2,33 @@
+Mon Sep 21 15:31:57 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:40:52 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Mon Aug 17 18:09:21 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + This version of the library adds Obex support to the settings
+widget. When the settings panel will be opened, other devices
+will be able to send files to the computer.
+  + Remove outdated end-user documentation.
+  + Settings:
+- Better empty and disabled state views.
+- Handle service authorisation requests for HID devices (mice,
+  joypads).
+- Fix phone icon if extra icons aren't installed.
+- Add default PIN for Logitech Ultrathin Touch mouse and
+  Microsoft Sculpt Comfort mice.
+  + Send-to:
+- Show better error message when sending a file fails.
+- Disallow sending files to iDevices, they don't support Obex.
+- Add pkgconfig(libcanberra-gtk3) and pkgconfig(libnotify)
+  BuildRequires: New dependencies.
+
+---

Old:

  gnome-bluetooth-3.16.1.tar.xz

New:

  gnome-bluetooth-3.18.0.tar.xz



Other differences:
--
++ gnome-bluetooth.spec ++
--- /var/tmp/diff_new_pack.1OGnYx/_old  2015-10-06 16:25:02.0 +0200
+++ /var/tmp/diff_new_pack.1OGnYx/_new  2015-10-06 16:25:02.0 +0200
@@ -17,20 +17,22 @@
 
 
 Name:   gnome-bluetooth
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:GNOME Bluetooth graphical utilities
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/GnomeBluetooth
-Source: 
http://download.gnome.org/sources/gnome-bluetooth/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-bluetooth/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
 BuildRequires:  yelp-tools
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.11.2
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.12.0
+BuildRequires:  pkgconfig(libcanberra-gtk3)
+BuildRequires:  pkgconfig(libnotify)
 BuildRequires:  pkgconfig(libudev)
 BuildRequires:  pkgconfig(udev)
 # Require bluez (mandatory, as per readme, bnc#622946)
@@ -103,7 +105,6 @@
 find %{buildroot}%{_libdir} -name '*.la' -type f -delete -print
 %suse_update_desktop_file bluetooth-sendto
 %find_lang %{name}2 %{?no_lang_C}
-%find_lang %{name} %{?no_lang_C} %{name}2.lang
 %fdupes %{buildroot}
 
 %clean
@@ -126,7 +127,6 @@
 %files
 %defattr(-, root, root)
 %doc AUTHORS COPYING NEWS README
-%doc %{_datadir}/help/C/%{name}/
 %{_bindir}/bluetooth-*
 %{_datadir}/applications/bluetooth-sendto.desktop
 %{_datadir}/gnome-bluetooth/

++ gnome-bluetooth-3.16.1.tar.xz -> gnome-bluetooth-3.18.0.tar.xz ++
 70047 lines of diff (skipped)




commit gnome-settings-daemon for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-settings-daemon for 
openSUSE:Factory checked in at 2015-10-06 16:25:51

Comparing /work/SRC/openSUSE:Factory/gnome-settings-daemon (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-settings-daemon.new (New)


Package is "gnome-settings-daemon"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-settings-daemon/gnome-settings-daemon.changes  
2015-07-24 09:58:05.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-settings-daemon.new/gnome-settings-daemon.changes
 2015-10-06 16:25:52.0 +0200
@@ -1,0 +2,54 @@
+Mon Sep 21 15:34:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:43:09 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Plug a number of memory leaks.
+  + Media keys: Remove "button-*" configurations, they work as
+labelled.
+  + Updated translations.
+
+---
+Mon Aug 17 18:32:23 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Date & Time: Fix auto-timezone changes not getting applied
+after changed.
+  + Orientation: Fix screen lock not getting applied.
+  + Print notifications: Fix setting of page size.
+  + Wacom: Fix some settings not getting applied after changed.
+  + XSettings: Fix some settings not getting applied after changed.
+  + Updated translations.
+
+---
+Thu Jul 23 07:17:36 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Make device type presence checks work on libinput and wayland
+  + Fix orientation setting on startup.
+
+---
+Thu Jul 23 07:17:36 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.2:
+  + Orientation: Get accelerometer information from
+iio-sensor-proxy.
+  + Power:
+- Add automatic screen brightness support, using
+  iio-sensor-proxy.
+- Remove critical-battery-action key as it's not used anymore
+  with UPower 1.0.
+- Fix a crash when reading invalid backlight values.
+  + Print notifications: Don't show error for job in progress.
+  + Wacom:
+- Fix possible crash when Bamboo tablet is plugged at login
+  time.
+- Fix possible double-frees.
+  + Updated translations.
+- Rebase gnome-settings-daemon-notify-idle-resumed.patch.
+
+---

Old:

  gnome-settings-daemon-3.16.3.tar.xz

New:

  gnome-settings-daemon-3.18.0.tar.xz



Other differences:
--
++ gnome-settings-daemon.spec ++
--- /var/tmp/diff_new_pack.LeAopF/_old  2015-10-06 16:25:53.0 +0200
+++ /var/tmp/diff_new_pack.LeAopF/_new  2015-10-06 16:25:53.0 +0200
@@ -30,13 +30,13 @@
 %endif
 
 Name:   gnome-settings-daemon
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:Settings daemon for the GNOME desktop
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-settings-daemon/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-settings-daemon/3.18/%{name}-%{version}.tar.xz
 # PATCH-FEATURE-UPSTREAM gnome-settings-daemon-bnc462640-mute-action.patch 
bnc462640 bgo572365 vu...@novell.com -- Mute button should always mute sound 
instead of toggling mute status
 Patch10:gnome-settings-daemon-bnc462640-mute-action.patch
 # PATCH-FEATURE-UPSTREAM gnome-settings-daemon-notify-idle-resumed.patch 
bnc#439018 bnc#708182 bgo#575467 h...@suse.com -- notify user about auto 
suspend when returning from sleep

++ gnome-settings-daemon-3.16.3.tar.xz -> 
gnome-settings-daemon-3.18.0.tar.xz ++
 74700 lines of diff (skipped)

++ gnome-settings-daemon-notify-idle-resumed.patch ++
--- /var/tmp/diff_new_pack.LeAopF/_old  2015-10-06 16:25:54.0 +0200
+++ /var/tmp/diff_new_pack.LeAopF/_new  2015-10-06 16:25:54.0 +0200
@@ -1,10 +1,10 @@
-Index: 
gnome-settings-daemon-3.15.90/data/org.gnome.settings-daemon.plugins.power.gschema.xml.in.in
+Index: 
gnome-settings-daemon-3.17.2/data/org.gnome.settings-daemon.plugins.power.gschema.xml.in.in
 ===
 
gnome-settings-daemon-3.15.90.orig/data/org.gnome.settings-daemon.plugins.power.gschema.xml.in.in
-+++ 
gnome-settings-daemon-3.15.90/data/org.gnome.settings-daemon.plugins.power.gschema.xml.in.in
+--- 

commit four-in-a-row for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package four-in-a-row for openSUSE:Factory 
checked in at 2015-10-06 16:30:39

Comparing /work/SRC/openSUSE:Factory/four-in-a-row (Old)
 and  /work/SRC/openSUSE:Factory/.four-in-a-row.new (New)


Package is "four-in-a-row"

Changes:

--- /work/SRC/openSUSE:Factory/four-in-a-row/four-in-a-row.changes  
2015-05-18 21:54:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.four-in-a-row.new/four-in-a-row.changes 
2015-10-06 16:30:40.0 +0200
@@ -1,0 +2,19 @@
+Tue Sep 22 06:37:41 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Sep 14 07:09:53 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix dragging the window after clicking on the game view.
+  + Updated translations.
+
+---
+Thu Aug 13 19:01:54 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Make sure keyboard shortcuts are unique.
+
+---

Old:

  four-in-a-row-3.16.2.tar.xz

New:

  four-in-a-row-3.18.0.tar.xz



Other differences:
--
++ four-in-a-row.spec ++
--- /var/tmp/diff_new_pack.bhagSB/_old  2015-10-06 16:30:40.0 +0200
+++ /var/tmp/diff_new_pack.bhagSB/_new  2015-10-06 16:30:40.0 +0200
@@ -17,14 +17,14 @@
 
 
 Name:   four-in-a-row
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Connect Four Game for GNOME
 License:GPL-2.0+ and GPL-3.0+
 Group:  Amusements/Games/Board/Other
 # License notice: Source code is GPL-3.0+, Icon themes are GPL-3.0+
 Url:https://live.gnome.org/Iagno
-Source: 
http://download.gnome.org/sources/four-in-a-row/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/four-in-a-row/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files

++ four-in-a-row-3.16.2.tar.xz -> four-in-a-row-3.18.0.tar.xz ++
 27041 lines of diff (skipped)




commit five-or-more for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package five-or-more for openSUSE:Factory 
checked in at 2015-10-06 16:30:27

Comparing /work/SRC/openSUSE:Factory/five-or-more (Old)
 and  /work/SRC/openSUSE:Factory/.five-or-more.new (New)


Package is "five-or-more"

Changes:

--- /work/SRC/openSUSE:Factory/five-or-more/five-or-more.changes
2015-04-23 07:57:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.five-or-more.new/five-or-more.changes   
2015-10-06 16:30:29.0 +0200
@@ -1,0 +2,19 @@
+Tue Sep 22 06:36:55 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:23:47 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fixed window dragging.
+  + Updated translations.
+
+---
+Wed Sep  2 10:38:03 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---

Old:

  five-or-more-3.16.1.tar.xz

New:

  five-or-more-3.18.0.tar.xz



Other differences:
--
++ five-or-more.spec ++
--- /var/tmp/diff_new_pack.Hdz51x/_old  2015-10-06 16:30:30.0 +0200
+++ /var/tmp/diff_new_pack.Hdz51x/_new  2015-10-06 16:30:30.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   five-or-more
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:"Five or More" Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Puzzle 
 Url:http://www.gnome.org
-Source0:
http://download.gnome.org/sources/five-or-more/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/five-or-more/3.18/%{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  intltool >= 0.50
 BuildRequires:  itstool

++ five-or-more-3.16.1.tar.xz -> five-or-more-3.18.0.tar.xz ++
 9981 lines of diff (skipped)




commit atomix for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package atomix for openSUSE:Factory checked 
in at 2015-10-06 16:30:17

Comparing /work/SRC/openSUSE:Factory/atomix (Old)
 and  /work/SRC/openSUSE:Factory/.atomix.new (New)


Package is "atomix"

Changes:

--- /work/SRC/openSUSE:Factory/atomix/atomix.changes2015-09-03 
18:12:48.0 +0200
+++ /work/SRC/openSUSE:Factory/.atomix.new/atomix.changes   2015-10-06 
16:30:18.0 +0200
@@ -1,0 +2,27 @@
+Tue Sep 22 06:35:57 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + No changes, stable version.
+
+---
+Mon Sep 14 19:40:19 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Tue Sep  1 11:23:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Fixed about dialog not showing close button.
+  + Website on about dialog should not be translatable.
+  + Updated translations.
+
+---
+Tue Aug 18 08:47:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+- Drop pkgconfig(libxml2) BuildRequires: No longer needed.
+
+---

Old:

  atomix-3.16.0.tar.xz

New:

  atomix-3.18.0.tar.xz



Other differences:
--
++ atomix.spec ++
--- /var/tmp/diff_new_pack.GiKy9p/_old  2015-10-06 16:30:19.0 +0200
+++ /var/tmp/diff_new_pack.GiKy9p/_new  2015-10-06 16:30:19.0 +0200
@@ -17,18 +17,17 @@
 
 
 Name:   atomix
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:A puzzle game where you move atoms to build a molecule
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Other
 Url:https://wiki.gnome.org/Apps/Atomix
-Source: 
http://download.gnome.org/sources/atomix/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/atomix/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  intltool >= 0.40.0
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) >= 2.0.5
 BuildRequires:  pkgconfig(glib-2.0) >= 2.36.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.14.0
-BuildRequires:  pkgconfig(libxml-2.0) >= 2.4.23
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 

++ atomix-3.16.0.tar.xz -> atomix-3.18.0.tar.xz ++
 24023 lines of diff (skipped)




commit rygel for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package rygel for openSUSE:Factory checked 
in at 2015-10-06 16:31:11

Comparing /work/SRC/openSUSE:Factory/rygel (Old)
 and  /work/SRC/openSUSE:Factory/.rygel.new (New)


Package is "rygel"

Changes:

--- /work/SRC/openSUSE:Factory/rygel/rygel.changes  2015-05-11 
19:49:27.0 +0200
+++ /work/SRC/openSUSE:Factory/.rygel.new/rygel.changes 2015-10-06 
16:31:12.0 +0200
@@ -1,0 +2,126 @@
+Tue Sep 22 06:46:30 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.28.0:
+  + Updated translations.
+
+---
+Mon Sep 14 10:16:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.27.6:
+  + Database: Fix issue introduced with 0.27.5 that caused exec()
+to only run the first query of a list of ";"-separated queries.
+  + Media-Export:
+- Fix extration with disabled meta-data.
+- Fix extraction of DIDL_S playlists.
+- Small simplification and removal of accidental debug warnings.
+  + Mediathek:
+- Use new default feed because the old one does not exist
+  anymore.
+- Remove WMV support because it got removed from the service.
+  This is a major problem as the MP4 support is provided using
+  RTSP and we need to fix bgo#651535 to make it usable for all
+  renderers again.
+- Fix automatic resource generation.
+  + BUg fixed: bgo#754420.
+  + Updated translations.
+
+---
+Wed Sep  2 10:00:37 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.27.5:
+  + Gst-Launch: Fix missing resources.
+  + Updated translations.
+
+---
+Mon Aug 17 22:02:54 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.27.4:
+  + Server:
+- Fix MediaResource copy constructor to copy import_uri.
+- Serialize import URI properlie in MediaResource.
+- Fix rewriting of subtitle URIs in PV tag.
+- Add PV subtitle to all resources.
+  + Database:
+- Make it a little bit more generic
+- Fix vala deps.
+  + GStreamer media engine: Do not add transcoded resources for
+place-holder items.
+  + Bugs fixed: bgo#753314.
+  + Updated translations.
+
+---
+Thu Jul 23 06:58:33 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.27.3:
+  + Remove streaming only mode.
+  + Switch DLNA version to 1.51 to accomodate for the long
+protocolInfo strings.
+  + Bump GLib and Vala requirements.
+  + Add an implementation for GUPnPACL based on a DBus interface.
+  + MediaExport plugin:
+- Add back album art extraction.
+- Add back possibility to not harvest meta-data.
+- Add timing output for HarvestingTask.
+- Add a blacklist database table and bump database schema to v17.
+- Add back by-passing of text files for the extractor.
+- Add blacklisting for broken URIs.
+- Drop support for database schema upgrade for versions < v16.
+- Translation and style fixes.
+  + Bugs fixed: bgo#747815, bgo#748404, bgo#751942, bgo#752207.
+  + Updated translations.
+
+---
+Wed Jul  1 11:45:01 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.27.2:
+  + Make configure.ac a bit easier to read.
+  + Database: Move core database functionality into its own library
+so code may be shared (e.g. LMS, ODID, …).
+  + MediaExport plugin:
+   - Refactor and style fixes.
+   - Split meta-data extraction into an external process.
+   - Move core database functionality into its own library.
+  + Bugs fixed: bgo#749798.
+  + Updated translations.
+- Split new librygel-db-2_6-2 package.
+
+---
+Wed May 27 09:39:58 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.27.1:
+  + Coding style fixes.
+  + Link plug-ins to only export the necessary symbols.
+  + Use gupnp_get_uuid () instead of libuuid directly.
+  + String updates.
+  + Core: Make it possible to change the device's serial number.
+  + Server:
+- Fix output of to_string() method for HTTPByteSeekResponse.
+- Make MP3 the preffered audio resource for LG devices.
+- Fix mime-type rewriting.
+- Do not add child count to DIDL-Lite if it's < 0.
+- Do not add 1--1/* range response headers.
+- Fix replacing of @ADDRESS@ variable in URIs.
+  + Renderer:
+- Fix TransportActions for images.
+- Fix slide-show feature handling.
+  + GStreamer renderer:
+- Prevent a critical message.
+- Remove deprecated API.
+- Make it possible to override the User-Agent header.
+- Remove obsolete helper code from GStreamer 0.10.
+  + RUIH: Check mandatory arguments.
+  + External 

commit eog-plugins for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package eog-plugins for openSUSE:Factory 
checked in at 2015-10-06 16:37:05

Comparing /work/SRC/openSUSE:Factory/eog-plugins (Old)
 and  /work/SRC/openSUSE:Factory/.eog-plugins.new (New)


Package is "eog-plugins"

Changes:

--- /work/SRC/openSUSE:Factory/eog-plugins/eog-plugins.changes  2015-08-19 
09:29:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.eog-plugins.new/eog-plugins.changes 
2015-10-06 16:37:06.0 +0200
@@ -1,0 +2,8 @@
+Tue Sep 29 09:55:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.16.2:
+  + Map plugin uses outdated icon to mark image location
+(bgo#753761).
+  + Updated translations.
+
+---

Old:

  eog-plugins-3.16.1.tar.xz

New:

  eog-plugins-3.16.2.tar.xz



Other differences:
--
++ eog-plugins.spec ++
--- /var/tmp/diff_new_pack.cBgoZ2/_old  2015-10-06 16:37:06.0 +0200
+++ /var/tmp/diff_new_pack.cBgoZ2/_new  2015-10-06 16:37:06.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   eog-plugins
-Version:3.16.1
+Version:3.16.2
 Release:0
 #FIXME: add postr BuildRequires when we have a package
 Summary:A collection of plugins for Eye of GNOME

++ eog-plugins-3.16.1.tar.xz -> eog-plugins-3.16.2.tar.xz ++
 1681 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/eog-plugins-3.16.1/ChangeLog new/eog-plugins-3.16.2/ChangeLog
--- old/eog-plugins-3.16.1/ChangeLog2015-08-17 21:25:33.0 +0200
+++ new/eog-plugins-3.16.2/ChangeLog2015-09-28 15:41:03.0 +0200
@@ -1,5 +1,64 @@
 # Generated by Makefile. Do not edit.
 
+commit 855294926cf2b37ed0c9af0daf1b3e9cc146567d
+Author: Felix Riemann 
+Date:   Mon Sep 28 15:37:53 2015 +0200
+
+Prepare for release 3.16.2
+
+ NEWS | 14 ++
+ 1 file changed, 14 insertions(+)
+
+commit c35b6eacaecb734f8164b221f71d77c4a21912c2
+Author: Changwoo Ryu 
+Date:   Tue Sep 8 02:24:54 2015 +0900
+
+Updated Korean translation
+
+ po/ko.po | 116 ---
+ 1 file changed, 67 insertions(+), 49 deletions(-)
+
+commit e03ed4253b76af54d90d3c2bd5b774048aed721e
+Author: Pedro Albuquerque 
+Date:   Mon Aug 31 11:10:29 2015 +
+
+Updated Portuguese translation
+
+ po/pt.po | 341 ++-
+ 1 file changed, 208 insertions(+), 133 deletions(-)
+
+commit 5ff2664f9b13488e0a49aa0e24e081329cf16b79
+Author: Piotr Drąg 
+Date:   Mon Aug 31 02:19:26 2015 +0200
+
+Updated Polish translation
+
+ po/pl.po | 22 +++---
+ 1 file changed, 11 insertions(+), 11 deletions(-)
+
+commit a00f6f163a3f4fd6fe8ff2d821fae286e3a872cf
+Author: Felix Riemann 
+Date:   Mon Aug 24 19:37:16 2015 +0200
+
+map: Use a non-deprecated image icon
+
+"gnome-mime-image" requires the deprecated gnome-icon-theme
+package. Use "image-x-generic" instead, which is part of 
adwaita-icon-theme.
+
+https://bugzilla.gnome.org/show_bug.cgi?id=753761
+
+ plugins/map/eog-map-plugin.c | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+commit 00b3039115508aa1506e3781faad978a11b622a7
+Author: Felix Riemann 
+Date:   Mon Aug 17 21:27:49 2015 +0200
+
+Post-release version bump
+
+ configure.ac | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
 commit 1db67adfe817a1cd146b57df6bae4bb6553f475c
 Author: Felix Riemann 
 Date:   Mon Aug 17 21:22:14 2015 +0200
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/eog-plugins-3.16.1/NEWS new/eog-plugins-3.16.2/NEWS
--- old/eog-plugins-3.16.1/NEWS 2015-08-17 21:21:43.0 +0200
+++ new/eog-plugins-3.16.2/NEWS 2015-09-28 15:37:38.0 +0200
@@ -1,3 +1,17 @@
+Version 3.16.2
+--
+
+Plugin changes:
+
+- Map
+ - #753761, map plugin uses outdated icon to mark image location
+
+New and updated translations:
+
+- Changwoo Ryu [ko]
+- Piotr Drąg [pl]
+- Pedro Albuquerque [pt]
+
 Version 3.16.1
 --
 
diff 

commit gnome-keyring for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-keyring for openSUSE:Factory 
checked in at 2015-10-06 16:37:11

Comparing /work/SRC/openSUSE:Factory/gnome-keyring (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-keyring.new (New)


Package is "gnome-keyring"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-keyring/gnome-keyring.changes  
2015-08-19 13:41:36.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-keyring.new/gnome-keyring.changes 
2015-10-06 16:37:12.0 +0200
@@ -1,0 +2,13 @@
+Tue Sep 29 10:05:37 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix test crash (bgo#731802).
+
+---
+Sat Sep  5 11:40:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + More fixes for GDBus migration (bgo#622905).
+  + Fix a memory leak (bgo#752919).
+
+---
@@ -6,0 +20,13 @@
+
+---
+Tue Aug  4 09:54:07 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Remove temporary files on failure (bgo#746334).
+  + Migrate DBus code to GVariant and GDBus (bgo#622905).
+  + Remove the GnuPG agent (bgo#750514).
+  + Updated translations.
+- Remove %bcond_with gpgagent and all related macros, it has been
+  dropped upstream.
+- Drop pkgconfig(dbus-1) BuildRequires: No longer needed as
+  upstream has migrated it away.

Old:

  gnome-keyring-3.16.0.tar.xz

New:

  gnome-keyring-3.18.0.tar.xz



Other differences:
--
++ gnome-keyring.spec ++
--- /var/tmp/diff_new_pack.TbGDC1/_old  2015-10-06 16:37:13.0 +0200
+++ /var/tmp/diff_new_pack.TbGDC1/_new  2015-10-06 16:37:13.0 +0200
@@ -16,16 +16,14 @@
 #
 
 
-%bcond_with gpgagent
-
 Name:   gnome-keyring
-Version:3.16.0
+Version:3.18.0
 Release:0
 Url:http://www.gnome.org/
 Summary:GNOME Keyring
 License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/gnome-keyring/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-keyring/3.18/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 # PATCH-FIX-OPENSUSE gnome-keyring-pam-auth-prompt-password.patch bnc466732 
bgo560488 vu...@novell.com -- Make the pam module prompt the password in auth, 
so we can use pam-config. This is a workaround until bnc#477488 is implemented.
 Patch5: gnome-keyring-pam-auth-prompt-password.patch
@@ -40,7 +38,6 @@
 BuildRequires:  pam-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(dbus-1) >= 1.1.1
 BuildRequires:  pkgconfig(gck-1) >= 3.3.4
 BuildRequires:  pkgconfig(gcr-3) >= 3.5.3
 BuildRequires:  pkgconfig(glib-2.0) >= 2.38.0
@@ -119,9 +116,6 @@
 %build
 %configure\
 --enable-pam \
-%if %{without gpgagent}
---disable-gpg-agent \
-%endif
 --with-pam-dir=/%{_lib}/security
 make %{?jobs:-j%jobs} V=1
 
@@ -133,12 +127,6 @@
  desktop-file-install --dir=%{buildroot}%{_sysconfdir}/xdg/autostart 
--add-only-show-in=XFCE $i
 done
 %find_lang %{name}
-%if %{with gpgagent}
-%suse_update_desktop_file gnome-keyring-gpg
-%else
-# make install does not care for --disable-gpg-agent for the desktop file (it 
only changes the default loaders)
-rm %{buildroot}%{_sysconfdir}/xdg/autostart/gnome-keyring-gpg.desktop
-%endif
 %suse_update_desktop_file gnome-keyring-pkcs11
 %suse_update_desktop_file gnome-keyring-secrets
 %suse_update_desktop_file gnome-keyring-ssh

++ gnome-keyring-3.16.0.tar.xz -> gnome-keyring-3.18.0.tar.xz ++
 30570 lines of diff (skipped)




commit xdg-app for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package xdg-app for openSUSE:Factory checked 
in at 2015-10-06 16:36:52

Comparing /work/SRC/openSUSE:Factory/xdg-app (Old)
 and  /work/SRC/openSUSE:Factory/.xdg-app.new (New)


Package is "xdg-app"

Changes:

--- /work/SRC/openSUSE:Factory/xdg-app/xdg-app.changes  2015-04-23 
07:58:08.0 +0200
+++ /work/SRC/openSUSE:Factory/.xdg-app.new/xdg-app.changes 2015-10-06 
16:36:53.0 +0200
@@ -1,0 +2,254 @@
+Wed Sep 30 09:26:04 UTC 2015 - zai...@opensuse.org
+
+- Own %{_datadir}/dbus-1 and subfolder for openSUSE Tumbleweed.
+
+---
+Mon Sep 21 14:29:36 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.4.1:
+  + run: Allow perf and ptrace in debug and build mode.
+  + Mount nvidia device nodes in sandbox if dri allowed
+  + tests: Use check_PROGRAMS as the primary
+  + fuse: Supply mode when creating files
+  + Support version= in extension metadata
+  + Update NEWS and version to 0.4.1
+
+---
+Mon Sep 21 14:29:17 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.4.0:
+  + Import xdg-document-portal from github repo
+  + Add GetMountPoint method for document portal
+  + Automatically start and mount document portal in sandbox
+  + document-portal: *always* use the by-app location
+  + Don't list empty names in opendir
+  + Change dbus name of session helper to org.freedesktop.XdgApp
+  + Rename dbus file to org.freedesktop.XdgApp
+  + Move gvdb to lib/
+  + gvdb: Add gvdb_table_get_content
+  + Initial version of XdgAppDb
+  + Initial tests of the db
+  + Add XdgAppError
+  + Initial version of permission store
+  + Make document portal use the new permission store
+  + Switch document portal to use strings for document ids
+  + Document portal: Store paths, not uris
+  + Drop the xdp specific errors and use the xdg-app ones
+  + Remove ununsed variables reported by clang
+  + dbus-proxy: Fix flags arg passed to g_socket_receive_message
+  + dbus-proxy: Fix incorrect check of name policy
+  + dbus-proxy: Avoid clang warning
+  + Fix type of return
+  + Fix error check of policy parsing
+  + Fix const marking of string arrays.
+  + utils: Add AUTOLOCK macro
+  + autogen: Fix git submodules
+  + Update libglnx, use its copy of backports
+  + Use g_auto(GStrv) instead of glnx_strfreev
+  + helper: Add perf and ptrace to seccomp blacklist
+  + Markup AUTOLOCK with unused to avoid warnings
+  + fuse: Make filesystem multithreaded
+  + Add xdg_app_mkstempat
+  + Store and verify parent dir dev/ino and pass O_PATH fds
+  + Add xdg-app export-file to export files with the document portal
+  + Add debug output for release
+  + fuse: Always open files with O_NOFOLLOW
+  + document-portals: Support unique documents
+  + document-portal: Use xdg_app_is_valid_name() to validate app names
+  + export-files: Allow specifying app permissions
+  + document-portal: Actually respect WRITE permissions
+  + Add check-valgrind target
+  + db: Fix leak
+  + export-file: Fix leak
+  + Add minimal document portal tests
+  + fuse: Unmount previous fuse instance if ENOTCONN
+  + fuse: Add daemonizing switch
+  + test-doc-portal: Launch the portal manually
+  + fuse: Properly invalidate inodes and entries
+  + fuse: Raise entry cache times now that we invalidate
+  + fuse: Add some more debug spew
+  + document-portal: Allow dbus owner replacing
+  + document portal: Move locking explicitly into portal handlers
+  + export-file: Print the full document pathname
+  + document portal: Correctly handle recursive documents
+  + fuse: Drop DOC_DIR_INO_CLASS
+  + test-doc-portal: Fix unique boolean arg
+  + fuse: Add some more debug spew
+  + test-doc-portal: Work around GTestDbus env unsetting
+  + test-doc-portal: Add recursive file export test
+  + XdgAppContext: Properly handle masking things from parent context
+  + run: Correctly report errors talking to document portal
+  + document portal: Fix crashes when dbus activated
+  + run: Never propagate DISPLAY if X socket not requested
+  + run: Read per-app override metadata file
+  + build-finish: Don't export hidden or backup files
+  + XdgAppContext: Always initialize bitfields
+  + run: Support system overrides as well as per-user
+  + create dirs with 755, not 777
+  + Add new override builtin to override app permissions
+  + lib: Handle libsoup now having built-in autocleanup support
+  + add modify-remote command
+  + list-remotes: Add more details to remotes list
+  + Fix unused label warning
+  + Add XdgAppChainInputStream based on ostree version
+  + add/modify-remote: Support importing trusted gpg keys
+  + list-remotes: Separate columns with tab
+  + docs: Update remote related docs
+  + list-remotes: Use --show-details 

commit metacity for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package metacity for openSUSE:Factory 
checked in at 2015-10-06 16:37:18

Comparing /work/SRC/openSUSE:Factory/metacity (Old)
 and  /work/SRC/openSUSE:Factory/.metacity.new (New)


Package is "metacity"

Changes:

--- /work/SRC/openSUSE:Factory/metacity/metacity.changes2015-04-23 
08:00:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.metacity.new/metacity.changes   2015-10-06 
16:37:19.0 +0200
@@ -1,0 +2,29 @@
+Wed Sep 30 15:08:15 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix adwaita theme fallback colors.
+  + Fix crash when using Alt-Tab to switch windows with
+alt-tab-thumbnails enabled.
+  + Fix visual artifacts after unmaximizing Google Chrome/
+Chromium window.
+  + Ported away from gnome-common.
+  + Updated translations.
+
+---
+Sun Jun  7 12:32:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Don't grab keybinding if devirtualization failed.
+  + Use button layout from Gtk/DecorationLayout.
+  + Updated translations.
+
+---
+Thu Apr 30 10:59:53 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.1:
+  + tore keybindings dynamically.
+  + Add toggle-tile-left/right keybindings.
+  + Fix missing background color in metacity themes.
+  + Updated translations.
+
+---

Old:

  metacity-3.16.1.tar.xz

New:

  metacity-3.18.0.tar.xz



Other differences:
--
++ metacity.spec ++
--- /var/tmp/diff_new_pack.2qmmP7/_old  2015-10-06 16:37:20.0 +0200
+++ /var/tmp/diff_new_pack.2qmmP7/_new  2015-10-06 16:37:20.0 +0200
@@ -17,12 +17,12 @@
 
 
 Name:   metacity
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:A Window Manager for the GNOME Desktop
 License:GPL-2.0+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/metacity/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/metacity/3.18/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE metacity-bnc385553-buggy-intel-xinerama.diff bnc#385553 
feder...@novell.com - Sanitize overlapping (cloned) monitors from Xinerama
 Patch11:metacity-bnc385553-buggy-intel-xinerama.diff
 Url:http://www.gnome.org

++ metacity-3.16.1.tar.xz -> metacity-3.18.0.tar.xz ++
 80755 lines of diff (skipped)




commit eog for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package eog for openSUSE:Factory checked in 
at 2015-10-06 16:36:59

Comparing /work/SRC/openSUSE:Factory/eog (Old)
 and  /work/SRC/openSUSE:Factory/.eog.new (New)


Package is "eog"

Changes:

--- /work/SRC/openSUSE:Factory/eog/eog.changes  2015-08-21 07:40:31.0 
+0200
+++ /work/SRC/openSUSE:Factory/.eog.new/eog.changes 2015-10-06 
16:37:00.0 +0200
@@ -1,0 +2,53 @@
+Tue Sep 29 09:59:09 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:30:08 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + bgo#754731: Use standard::display-name for Google Drive items.
+  + Updated translations.
+
+---
+Tue Sep  1 11:26:50 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Access key is not assigned to button "Open with Document
+Viewer" (bgo#753987).
+  + Compilation cleanups (bgo#754104).
+  + Updated translations.
+
+---
+Mon Aug 17 22:00:28 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Add touchpad gesture event mask to EogScrolledWindow
+(bgo#753627).
+  + Updated translations.
+
+---
+Mon Aug 17 21:54:23 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Updated translations.
+
+---
+Mon Aug 17 21:54:22 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Bugs fixed: bgo#746132, bgo#751007, bgo#751021.
+  + Updated translations.
+
+---
+Mon Aug 17 21:54:21 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Small improvements for the new UI.
+  + Bug fixes and code improvements.
+  + Bugs fixed: bgo#538279, bgo#739654, bgo#743477, bgo#746802,
+bgo#748598.
+  + Updated translations.
+
+---

Old:

  eog-3.16.3.tar.xz

New:

  eog-3.18.0.tar.xz



Other differences:
--
++ eog.spec ++
--- /var/tmp/diff_new_pack.HK1c1M/_old  2015-10-06 16:37:01.0 +0200
+++ /var/tmp/diff_new_pack.HK1c1M/_new  2015-10-06 16:37:01.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   eog
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:Image Viewer for GNOME
 License:GPL-2.0+ and LGPL-2.1+
 Group:  Productivity/Graphics/Viewers
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/eog/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/eog/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool >= 0.50.1
 BuildRequires:  libjpeg-devel
@@ -32,7 +32,7 @@
 BuildRequires:  update-desktop-files
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(exempi-2.0) >= 1.99.5
-BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
+BuildRequires:  pkgconfig(gdk-pixbuf-2.0) >= 2.30.0
 BuildRequires:  pkgconfig(glib-2.0) >= 2.38.0
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
 BuildRequires:  pkgconfig(gobject-introspection-1.0)

++ eog-3.16.3.tar.xz -> eog-3.18.0.tar.xz ++
 43642 lines of diff (skipped)




commit GraphicsMagick for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package GraphicsMagick for openSUSE:Factory 
checked in at 2015-10-06 16:37:28

Comparing /work/SRC/openSUSE:Factory/GraphicsMagick (Old)
 and  /work/SRC/openSUSE:Factory/.GraphicsMagick.new (New)


Package is "GraphicsMagick"

Changes:

--- /work/SRC/openSUSE:Factory/GraphicsMagick/GraphicsMagick.changes
2015-03-25 21:04:59.0 +0100
+++ /work/SRC/openSUSE:Factory/.GraphicsMagick.new/GraphicsMagick.changes   
2015-10-06 16:37:29.0 +0200
@@ -1,0 +2,6 @@
+Mon Oct  5 20:09:55 UTC 2015 - dmitr...@opensuse.org
+
+- Update to version 1.3.22
+  * See included NEWS.txt for details
+
+---

Old:

  GraphicsMagick-1.3.21.tar.bz2

New:

  GraphicsMagick-1.3.22.tar.bz2



Other differences:
--
++ GraphicsMagick.spec ++
--- /var/tmp/diff_new_pack.sNFstz/_old  2015-10-06 16:37:30.0 +0200
+++ /var/tmp/diff_new_pack.sNFstz/_new  2015-10-06 16:37:30.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   GraphicsMagick
-Version:1.3.21
+Version:1.3.22
 Release:0
 # Define Quantum depth
 %define quant 16
 %define base_version 1.3
 %define so_ver  3
-%define pp_so_ver   11
+%define pp_so_ver   12
 %define wand_so_ver 2
 Summary:Viewer and Converter for Images
 License:MIT

++ GraphicsMagick-1.3.21.tar.bz2 -> GraphicsMagick-1.3.22.tar.bz2 ++
/work/SRC/openSUSE:Factory/GraphicsMagick/GraphicsMagick-1.3.21.tar.bz2 
/work/SRC/openSUSE:Factory/.GraphicsMagick.new/GraphicsMagick-1.3.22.tar.bz2 
differ: char 11, line 1




commit gnome-multi-writer for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-multi-writer for 
openSUSE:Factory checked in at 2015-10-06 16:36:46

Comparing /work/SRC/openSUSE:Factory/gnome-multi-writer (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-multi-writer.new (New)


Package is "gnome-multi-writer"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-multi-writer/gnome-multi-writer.changes
2015-08-14 14:46:35.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-multi-writer.new/gnome-multi-writer.changes   
2015-10-06 16:36:48.0 +0200
@@ -1,0 +2,24 @@
+Wed Sep 30 09:24:28 UTC 2015 - zai...@opensuse.org
+
+- Own %{_datadir}/polkit-1 and subfolder for openSUSE Tumbleweed.
+
+---
+Mon Sep 21 11:40:05 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:38:10 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Use g_autoptr() types from GLib and GUsb.
+  + Updated translations.
+
+---
+Wed Aug 19 18:41:16 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---

Old:

  gnome-multi-writer-3.16.0.tar.xz

New:

  gnome-multi-writer-3.18.0.tar.xz



Other differences:
--
++ gnome-multi-writer.spec ++
--- /var/tmp/diff_new_pack.KapDM7/_old  2015-10-06 16:36:48.0 +0200
+++ /var/tmp/diff_new_pack.KapDM7/_new  2015-10-06 16:36:48.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-multi-writer
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:Write an ISO file to multiple USB devices at once
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:https://wiki.gnome.org/Apps/MultiWriter
-Source: 
http://download.gnome.org/sources/gnome-multi-writer/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-multi-writer/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  docbook-utils-minimal
 BuildRequires:  gobject-introspection-devel >= 0.9.8
 BuildRequires:  hicolor-icon-theme
@@ -31,12 +31,12 @@
 BuildRequires:  update-desktop-files
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(gio-2.0) >= 2.25.9
-BuildRequires:  pkgconfig(glib-2.0) >= 2.31.10
+BuildRequires:  pkgconfig(glib-2.0) >= 2.45.8
 BuildRequires:  pkgconfig(gmodule-2.0)
 BuildRequires:  pkgconfig(gobject-2.0)
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.11.2
 BuildRequires:  pkgconfig(gudev-1.0)
-BuildRequires:  pkgconfig(gusb) >= 0.2.2
+BuildRequires:  pkgconfig(gusb) >= 0.2.7
 BuildRequires:  pkgconfig(libcanberra-gtk3) >= 0.10
 BuildRequires:  pkgconfig(udisks2)
 Recommends: %{name}-lang
@@ -82,6 +82,9 @@
 %dir %{_datadir}/appdata
 %{_datadir}/appdata/org.gnome.MultiWriter.appdata.xml
 %{_datadir}/icons/hicolor/*/apps/gnome-multi-writer.*
+# Just own these dirs, no need to buildrequire polkit
+%dir %{_datadir}/polkit-1
+%dir %{_datadir}/polkit-1/actions
 %{_datadir}/polkit-1/actions/org.gnome.MultiWriter.policy
 %{_mandir}/man1/gnome-multi-writer.1%{?ext_man}
 

++ gnome-multi-writer-3.16.0.tar.xz -> gnome-multi-writer-3.18.0.tar.xz 
++
 6214 lines of diff (skipped)




commit gnome-power-manager for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-power-manager for 
openSUSE:Factory checked in at 2015-10-06 16:15:34

Comparing /work/SRC/openSUSE:Factory/gnome-power-manager (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-power-manager.new (New)


Package is "gnome-power-manager"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-power-manager/gnome-power-manager.changes  
2015-05-02 17:42:57.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-power-manager.new/gnome-power-manager.changes 
2015-10-06 16:15:36.0 +0200
@@ -1,0 +2,12 @@
+Mon Sep 21 11:49:09 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Aug 19 19:26:49 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---

Old:

  gnome-power-manager-3.16.1.tar.xz

New:

  gnome-power-manager-3.18.0.tar.xz



Other differences:
--
++ gnome-power-manager.spec ++
--- /var/tmp/diff_new_pack.dEbyhq/_old  2015-10-06 16:15:37.0 +0200
+++ /var/tmp/diff_new_pack.dEbyhq/_new  2015-10-06 16:15:37.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-power-manager
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Power Management for GNOME
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://gnome-power.sourceforge.net/
-Source: 
http://download.gnome.org/sources/gnome-power-manager/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-power-manager/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  docbook-utils-minimal
 BuildRequires:  fdupes
 BuildRequires:  gnome-patch-translation

++ gnome-power-manager-3.16.1.tar.xz -> gnome-power-manager-3.18.0.tar.xz 
++
 5951 lines of diff (skipped)




commit evince for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package evince for openSUSE:Factory checked 
in at 2015-10-06 16:27:04

Comparing /work/SRC/openSUSE:Factory/evince (Old)
 and  /work/SRC/openSUSE:Factory/.evince.new (New)


Package is "evince"

Changes:

--- /work/SRC/openSUSE:Factory/evince/evince.changes2015-05-29 
09:45:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.evince.new/evince.changes   2015-10-06 
16:27:05.0 +0200
@@ -1,0 +2,76 @@
+Mon Sep 21 19:27:12 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 17:40:55 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + When copying a file, use the default permissions for the new
+file instead of copying the ones from the original file
+(bgo#753019).
+  + Updated translations.
+
+---
+Thu Jul 23 07:51:14 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + The sidebar tab to add new annotations has been removed, and a
+new annotations toolbar has been added making it easier to
+discover and more convenient to annotate documents
+(bgo#649045).
+  + Updated translations.
+
+---
+Wed Jun 24 09:49:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Add initial support for adding highlight annotations
+(bgo#583377).
+  + Add support for squiggly highlight annotations too
+(bgo#750612).
+  + Add support for moving text annotations (bgo#649043).
+  + Force text annotations to have a fixed size 24x24 (bgo#685334).
+  + Handle GTK_SCROLL_START/GTK_SCROLL_END also in fit-to-page mode
+(bgo#737996).
+  + Bugs fixed: bgo#750548, bgo#741979.
+  + Updated translations.
+
+---
+Thu May 28 08:08:21 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.2:
+  + Add initial support for PDF multimedia using GStreamer
+(bgo#573748).
+  + Add accessible relations between the labels in properties
+dialog (bgo#749127).
+  + Updated translations.
+- Add pkgconfig(gstreamer-1.0), pkgconfig(gstreamer-base-1.0) and
+  pkgconfig(gstreamer-video-1.0) BuildRequires for the new
+  multimedia support.
+- Pass --enable-multimedia to configure, to ensure MM support is
+  built.
+- Drop --with-smclient=xsmp and --disable-scrollkeeper configure
+  parameters: they are no longer understood for a while already.
+
+---
+Wed May 27 11:01:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + New features and improvements:
+- Provide a symbolic variant of the app icon (bgo#746844).
+- Add search support to browser plugin.
+- Create popup windows for all markup annotation that can have
+  a popup associated (bgo#733603).
+- Add shortcuts for Continuous and Dual modes (bgo#670964).
+- Remove custom search bar implementation and use GtkSearchBar
+  instead.
+  + Bug fixes:
+- Never save n-copies in the persistent print-settings file
+  (bgo#748549).
+- Fix the background color of annotation popup windows
+  (bgo#732211).
+  + Updated translations.
+
+---

Old:

  evince-3.16.1.tar.xz

New:

  evince-3.18.0.tar.xz



Other differences:
--
++ evince.spec ++
--- /var/tmp/diff_new_pack.zTlCGa/_old  2015-10-06 16:27:06.0 +0200
+++ /var/tmp/diff_new_pack.zTlCGa/_new  2015-10-06 16:27:06.0 +0200
@@ -19,13 +19,13 @@
 %define _major_version 3.0
 %define pluginAPI 4
 Name:   evince
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:GNOME Document Viewer
 License:GPL-2.0+
 Group:  Productivity/Office/Other
 Url:http://www.gnome.org/projects/evince/
-Source: 
http://download.gnome.org/sources/evince/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/evince/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
 BuildRequires:  ghostscript-fonts-std
@@ -42,8 +42,11 @@
 BuildRequires:  pkgconfig(gio-unix-2.0)
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
 BuildRequires:  pkgconfig(gobject-introspection-1.0) >= 0.6
+BuildRequires:  pkgconfig(gstreamer-1.0)
+BuildRequires:  pkgconfig(gstreamer-base-1.0)
+BuildRequires:  pkgconfig(gstreamer-video-1.0)
 BuildRequires:  pkgconfig(gthread-2.0)
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.15.3
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.16.0
 BuildRequires:  

commit orca for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package orca for openSUSE:Factory checked in 
at 2015-10-06 16:26:58

Comparing /work/SRC/openSUSE:Factory/orca (Old)
 and  /work/SRC/openSUSE:Factory/.orca.new (New)


Package is "orca"

Changes:

--- /work/SRC/openSUSE:Factory/orca/orca.changes2015-05-18 
21:58:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.orca.new/orca.changes   2015-10-06 
16:26:59.0 +0200
@@ -1,0 +2,193 @@
+Mon Sep 21 15:58:38 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix flatreview traceback.
+  + Updated translations.
+
+---
+Wed Sep 16 17:57:04 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Web:
+- Add support for aria-roledescription.
+- Work around missing object:state-changed:focused events from
+  Gecko.
+- Fix several instances of Orca getting "stuck" in Gecko
+  content.
+- Fix bug causing Orca to skip over nested iframe content
+  during SayAll.
+  + General:
+- Handle tracebacks resulting from Calc crashing.
+- Explicitly deregister keystroke listeners before shutting
+  down.
+- Ignore state-changed:busy events seen when printing in
+  Thunderbird.
+- Eliminate false positive identifying Thunderbird spellcheck
+  dialog.
+- Fix a performance issue associated with appearance of dialogs
+  with many widgets.
+- Save messages and add braille output to the
+  notification-daemon script.
+  + Updated translations.
+
+---
+Thu Sep  3 09:14:47 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Web:
+- Treat (un)ordered HTML lists without list items as if they
+  were divs.
+- Clear the cache and try once more when the next/previous
+  context cannot be found.
+- Treat web documents as top-level roles for the purpose of
+  Zombie detection.
+- Fix MathML line navigation issue.
+- Fix issue causing Orca to skip certain web content during Say
+  All.
+- Improve caret navigation around images lacking content,
+  interaction, and size.
+  + General:
+- Updated documentation.
+- Add ability to override object role when generating tutorial
+  messages.
+- Handle more event floods from LibreOffice and gnome-shell.
+- Handle several "The process appears to be hung" AT-SPI2
+  errors from Firefox and LibreOffice.
+- Work around broken custom comboboxes and listboxes which lack
+  items.
+- Fix bug in presentation of chat messages from non-active
+  applications.
+- Add option to speak 12-hour time without seconds.
+  + Updated translations.
+
+---
+Wed Aug 19 19:51:38 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Spellcheck:
+- Use Orca's spellcheck support in the LibreOffice script.
+- Perform normal WhereAmI at the end of spellcheck WhereAmI.
+- Present child position according to user preference.
+- Fix several chattiness issues.
+  + Gecko:
+- Handle Gecko-specific text attribute name for misspelled.
+- Fix traceback getting into Thunderbird preferences.
+- Fix bug in line navigation of MathML content.
+- Don't generate ancestors beyond MathML math element.
+- Don't treat objects with tons of embedded objects as text
+  "chunks".
+- Don't repeat document-loading message given multiple "busy"
+  events.
+- Handle input type="number" (which is not exposed like native
+  version).
+- Ensure object mode navigation presents only content from one
+  object.
+- Refine heuristic for ignoring object:selection-changed
+  events.
+- Don't include empty text block elements in structural
+  navigation.
+- Skip over anchors when looking for next/previous caret
+  context.
+- Treat lists as text block elements in web content.
+- Improve how Orca works with Etherpad in Firefox.
+  + LibreOffice: Fix several issues in which focused widgets were
+not presented.
+  + General:
+- Use gi.require_version to address PyGIWarning.
+- Fix several bugs in _generateUnselectedCell().
+- Don't sanity-check children if there are a huge number of
+  them.
+- Don't generate availability for list items as it doesn't make
+  sense.
+- Don't insist upon label visibility for status bar
+  notifications.
+- Add support to navlist for specifying and jumping to a caret
+  offset.
+- Begin cleaning up text-attribute-related code.
+- Eliminate some false positives in isLayoutOnly().
+- Fix desktop file translations.
+- Fix typos in translator comments.
+  + Updated 

commit glib-networking for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package glib-networking for openSUSE:Factory 
checked in at 2015-10-06 16:26:45

Comparing /work/SRC/openSUSE:Factory/glib-networking (Old)
 and  /work/SRC/openSUSE:Factory/.glib-networking.new (New)


Package is "glib-networking"

Changes:

--- /work/SRC/openSUSE:Factory/glib-networking/glib-networking.changes  
2015-03-30 19:23:27.0 +0200
+++ /work/SRC/openSUSE:Factory/.glib-networking.new/glib-networking.changes 
2015-10-06 16:26:46.0 +0200
@@ -1,0 +2,17 @@
+Mon Sep 21 15:41:41 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.46.0:
+  + Various minor cleanups and small memory leak fixes.
+  + Added a new test case for client certificate chain handling
+(bgo#754129).
+  + Updated translations.
+
+---
+Fri May  1 18:31:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.1:
+  + tls/gnutls: Implement
+g_tls_client_connection_copy_session_state(), to allow
+implementing FTP-over-TLS in gvfs (bgo#745255).
+
+---

Old:

  glib-networking-2.44.0.tar.xz

New:

  glib-networking-2.46.0.tar.xz



Other differences:
--
++ glib-networking.spec ++
--- /var/tmp/diff_new_pack.u0oT48/_old  2015-10-06 16:26:47.0 +0200
+++ /var/tmp/diff_new_pack.u0oT48/_new  2015-10-06 16:26:47.0 +0200
@@ -17,12 +17,12 @@
 
 
 Name:   glib-networking
-Version:2.44.0
+Version:2.46.0
 Release:0
 Summary:Network-related GIO modules for glib
 License:LGPL-2.1+
 Group:  System/Libraries
-Source: 
http://download.gnome.org/sources/glib-networking/2.44/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/glib-networking/2.46/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 # For directory ownership
 BuildRequires:  dbus-1
@@ -30,7 +30,7 @@
 BuildRequires:  libgcrypt-devel
 BuildRequires:  translation-update-upstream
 # If this BuildRequires changes because of a gio library version change, 
change gio_real_package accordingly
-BuildRequires:  pkgconfig(gio-2.0) >= 2.39.1
+BuildRequires:  pkgconfig(gio-2.0) >= 2.45.1
 BuildRequires:  pkgconfig(gnutls) >= 3.0
 BuildRequires:  pkgconfig(gsettings-desktop-schemas)
 BuildRequires:  pkgconfig(libproxy-1.0)

++ glib-networking-2.44.0.tar.xz -> glib-networking-2.46.0.tar.xz ++
 2538 lines of diff (skipped)




commit gnome-getting-started-docs for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-getting-started-docs for 
openSUSE:Factory checked in at 2015-10-06 16:32:42

Comparing /work/SRC/openSUSE:Factory/gnome-getting-started-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-getting-started-docs.new (New)


Package is "gnome-getting-started-docs"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-getting-started-docs/gnome-getting-started-docs.changes
2015-05-18 21:46:01.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-getting-started-docs.new/gnome-getting-started-docs.changes
   2015-10-06 16:32:47.0 +0200
@@ -1,0 +2,7 @@
+Tue Sep 22 07:06:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updates to Getting Started.
+  + Updated translations.
+
+---

Old:

  gnome-getting-started-docs-3.16.2.tar.xz

New:

  gnome-getting-started-docs-3.18.0.tar.xz



Other differences:
--
++ gnome-getting-started-docs.spec ++
--- /var/tmp/diff_new_pack.ujyATX/_old  2015-10-06 16:32:51.0 +0200
+++ /var/tmp/diff_new_pack.ujyATX/_new  2015-10-06 16:32:51.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-getting-started-docs
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Getting started with GNOME - Documentation
 License:CC-BY-SA-3.0
 Group:  Documentation
 Url:http://live.gnome.org/DocumentationProject
-Source: 
http://download.gnome.org/sources/gnome-getting-started-docs/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-getting-started-docs/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  yelp-tools
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ gnome-getting-started-docs-3.16.2.tar.xz -> 
gnome-getting-started-docs-3.18.0.tar.xz ++
/work/SRC/openSUSE:Factory/gnome-getting-started-docs/gnome-getting-started-docs-3.16.2.tar.xz
 
/work/SRC/openSUSE:Factory/.gnome-getting-started-docs.new/gnome-getting-started-docs-3.18.0.tar.xz
 differ: char 26, line 1




commit at-spi2-core for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package at-spi2-core for openSUSE:Factory 
checked in at 2015-10-06 16:32:37

Comparing /work/SRC/openSUSE:Factory/at-spi2-core (Old)
 and  /work/SRC/openSUSE:Factory/.at-spi2-core.new (New)


Package is "at-spi2-core"

Changes:

--- /work/SRC/openSUSE:Factory/at-spi2-core/at-spi2-core.changes
2015-03-30 19:29:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.at-spi2-core.new/at-spi2-core.changes   
2015-10-06 16:32:39.0 +0200
@@ -1,0 +2,22 @@
+Tue Sep 22 07:17:59 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.18.0:
+  + Updated translations.
+
+---
+Mon Aug 17 20:51:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.90:
+  + Modified the cache API to specify an object's index and child
+count rather than its children. This eliminates the need for
+the application to enumerate its children, improving
+performance in some places with large lists (bgo#650090).
+
+---
+Thu Jul 23 08:12:53 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.1:
+  + Functions shouldn't try to return values (bgo#749330).
+  + Fix atspi_table_cell_get_position.
+
+---

Old:

  at-spi2-core-2.16.0.tar.xz

New:

  at-spi2-core-2.18.0.tar.xz



Other differences:
--
++ at-spi2-core.spec ++
--- /var/tmp/diff_new_pack.CZr2P5/_old  2015-10-06 16:32:40.0 +0200
+++ /var/tmp/diff_new_pack.CZr2P5/_new  2015-10-06 16:32:40.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   at-spi2-core
-Version:2.16.0
+Version:2.18.0
 Release:0
 Summary:Assistive Technology Service Provider Interface - D-Bus based 
implementation
 License:GPL-2.0+
 Group:  System/Libraries
 Url:http://www.gnome.org/
-Source0:
http://download.gnome.org/sources/at-spi2-core/2.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/at-spi2-core/2.18/%{name}-%{version}.tar.xz
 Source98:   baselibs.conf
 Source99:   %{name}-rpmlintrc
 BuildRequires:  glib2-devel

++ at-spi2-core-2.16.0.tar.xz -> at-spi2-core-2.18.0.tar.xz ++
 11784 lines of diff (skipped)




commit gtk3 for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gtk3 for openSUSE:Factory checked in 
at 2015-10-06 16:33:06

Comparing /work/SRC/openSUSE:Factory/gtk3 (Old)
 and  /work/SRC/openSUSE:Factory/.gtk3.new (New)


Package is "gtk3"

Changes:

--- /work/SRC/openSUSE:Factory/gtk3/gtk3.changes2015-07-24 
09:58:10.0 +0200
+++ /work/SRC/openSUSE:Factory/.gtk3.new/gtk3.changes   2015-10-06 
16:33:08.0 +0200
@@ -1,0 +2,309 @@
+Tue Sep 22 07:30:33 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Speed up shadow drawing by caching corner shadows.
+  + Memory leak fixes.
+  + Bugs fixed: bgo#681965, bgo#754098, bgo#754629, bgo#754745,
+bgo#754952, bgo#755021, bgo#755274, bgo#755352,
+  + Updated translations.
+
+---
+Wed Sep 16 07:26:52 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.9:
+  + GtkPopover has been changed back to not inherit its style from
+the widget it is attached to.
+  + The Ctrl-K key binding has been dropped from GtkEntry to avoid
+conflict with a firefox shortcut.
+  + Theme:
+- Adwaita: fixes for rubberbanding, icon view highlighting.
+- HighContrast: fixes for path bar, linked entries, color
+  button.
+  + Wayland: Fix assertions when using GL.
+  + gtk3-demo can now launch individual demos from the commandline.
+  + Various optimizations:
+- Use g_object_notify_by_pspec.
+- Reduce g_return_if_fail in internal APIs.
+- Speed up some bitmask operations.
+- Avoid some copies in inner loops.
+- Make better use of GQuarks.
+- Use CAIRO_CONTENT_COLOR when possible.
+- Avoid allocations and referencing during repaint.
+- Stop sending Expose events for most widgets.
+- Avoid ::draw and ::size-allocate signal overhead when
+  possible.
+  + Bugs fixed: bgo#753431, bgo#753628, bgo#754143, bgo#754410,
+bgo#754411, bgo#754535, bgo#754559, bgo#754658, bgo#754687,
+bgo#754746, bgo#754770, bgo#754854, bgo#754866, bgo#754928,
+bgo#754987, bgo#754839.
+  + Updated translations.
+
+---
+Thu Sep  3 09:05:03 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.8:
+  + GtkFileChooser:
+- Show network:/// in the places view.
+- Provide better loading feedback.
+  + GtkTextView: Fix fallout from margin/padding addition.
+  + GtkOverlay: Always align widgets relative to the overlay, not
+to the main widget.
+  + GtkListBox: Support focusable headers.
+  + Theme:
+- Improve performance of GtkListBox.
+- Better GtkCalendar theming.
+  + Wayland:
+- Make most tests work under Wayland.
+- Closing displays works now.
+- Fix key repeat sometimes running wild.
+  + Bugs fixed: bgo#345345, bgo#736125, bgo#752615, bgo#753185,
+bgo#753357, bgo#753495, bgo#753644, bgo#753694, bgo#753786,
+bgo#753815, bgo#753856, bgo#753925, bgo#753969, bgo#754022,
+bgo#754086, bgo#754133, bgo#754150, bgo#754158, bgo#754410,
+bgo#754421.
+  + Updated translations.
+
+---
+Tue Aug 18 08:34:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.7:
+  + GtkFileChooser: Various refinements to the places view.
+  + GtkFontChooser:
+- Make Escape stop search.
+- Various other keynav improvements.
+  + GtkColorChooser: Make it possible to start with the editor.
+  + GtkTextView:
+- Support top margins.
+- Use CSS padding from the theme.
+  + GtkFlowBox: Allow using a GListModel.
+  + GtkCellRendererText: Support alpha in foreground color.
+  + Theme and CSS: HighContrast theme improvements.
+  + GDK: Add support for touchpad gesture events.
+  + OS X: Implement CSD resize for all corners and edges.
+  + Wayland: Support touchpad gestures.
+  + Bugs fixed: bgo#737804, bgo#752814, bgo#753329, bgo#753357,
+bgo#753391, bgo#753392, bgo#753451, bgo#753568, bgo#753621,
+bgo#406159, bgo#746435.
+  + Updated translations.
+
+---
+Thu Aug  6 10:41:01 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.6:
+  + GtkFileChooser:
+- Handle ., / and ~ in the location entry.
+- Improve keyboard navigation in save mode.
+- Don't search recursively in remote locations.
+- Allow activating without double-click.
+  + GtkFontChooser: Bring back a lazy loading optimization that was
+lost.
+  + GtkWindow:
+- Fix handling of window states before the window is mapped.
+- Add API to fullscreen on a given monitor.
+  + GtkTextView: Support font features on tags.
+  + Theme and CSS
+- Various HighContrast theme fixes and improvements.
+- Reduce redraws caused by irrelevant style changes.
+  + gtk-demo gained 

commit gedit for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gedit for openSUSE:Factory checked 
in at 2015-10-06 16:32:47

Comparing /work/SRC/openSUSE:Factory/gedit (Old)
 and  /work/SRC/openSUSE:Factory/.gedit.new (New)


Package is "gedit"

Changes:

--- /work/SRC/openSUSE:Factory/gedit/gedit.changes  2015-08-19 
13:41:29.0 +0200
+++ /work/SRC/openSUSE:Factory/.gedit.new/gedit.changes 2015-10-06 
16:32:51.0 +0200
@@ -1,0 +2,56 @@
+Tue Sep 22 07:22:01 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix close confirmation dialog regression introduced in 3.17.92.
+  + Updated translations.
+
+---
+Wed Sep 16 08:55:18 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Various minor code improvements and bug fixes.
+  + Updated translations.
+
+---
+Tue Aug 18 18:27:09 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Spell checking: fix performance problem and re-organize the
+code.
+  + Move minimap settings in the preferences dialog.
+  + CSS improvements.
+  + Add a snippet generating RPM SPEC %changelog line.
+  + Various other code improvements and bug fixes.
+  + Updated translations.
+
+---
+Sun Aug 16 16:19:48 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Lots of cleanups and code improvements to: the document
+handling code, file printing and the spell checking.
+  + gtk-mac-integration support fix.
+  + Updated translations.
+
+---
+Sun Aug 16 16:19:47 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Add a menu to toggle the source map.
+  + Fix print margins.
+  + Fix the --wait options when passing a list of files.
+  + Several cleanups and code improvements to the document handling
+code.
+  + Various other bug fixes.
+  + Updated translations.
+
+---
+Sun Aug 16 16:19:46 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.0:
+  + Improve the Encodings dialog.
+  + Add setting to display a grid pattern.
+  + Various other bug fixes.
+  + Updated translations.
+
+---

Old:

  gedit-3.16.3.tar.xz

New:

  gedit-3.18.0.tar.xz



Other differences:
--
++ gedit.spec ++
--- /var/tmp/diff_new_pack.FgjMBH/_old  2015-10-06 16:32:52.0 +0200
+++ /var/tmp/diff_new_pack.FgjMBH/_new  2015-10-06 16:32:52.0 +0200
@@ -19,13 +19,13 @@
 %define _with_gi_python 1
 
 Name:   gedit
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:Small and lightweight UTF-8 text editor
 License:GPL-2.0+
 Group:  Productivity/Text/Editors
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gedit/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gedit/3.18/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE gedit-desktop.patch -- adds more MIME types and change 
icon
 Patch0: gedit-desktop.patch
 BuildRequires:  enchant-devel
@@ -38,12 +38,12 @@
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
 BuildRequires:  yelp-tools
-BuildRequires:  pkgconfig(gio-2.0) >= 2.39.3
+BuildRequires:  pkgconfig(gio-2.0) >= 2.44
 BuildRequires:  pkgconfig(gsettings-desktop-schemas)
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.14.0
-BuildRequires:  pkgconfig(gtksourceview-3.0) >= 3.15.3
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.16
+BuildRequires:  pkgconfig(gtksourceview-3.0) >= 3.17.3
 BuildRequires:  pkgconfig(ice)
-BuildRequires:  pkgconfig(libpeas-1.0) >= 1.7.0
+BuildRequires:  pkgconfig(libpeas-1.0) >= 1.14.1
 BuildRequires:  pkgconfig(libpeas-gtk-1.0) >= 1.7.0
 BuildRequires:  pkgconfig(libsoup-2.4)
 BuildRequires:  pkgconfig(libxml-2.0) >= 2.5.0
@@ -130,7 +130,7 @@
 
 %files
 %defattr(-, root, root)
-%doc AUTHORS BUGS ChangeLog COPYING MAINTAINERS NEWS README
+%doc AUTHORS ChangeLog COPYING MAINTAINERS NEWS README
 %doc %{_datadir}/help/C/%{name}/
 %{_bindir}/gedit
 %{_bindir}/gnome-text-editor

++ gedit-3.16.3.tar.xz -> gedit-3.18.0.tar.xz ++
 208670 lines of diff (skipped)




commit gnome-devel-docs for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-devel-docs for 
openSUSE:Factory checked in at 2015-10-06 16:32:17

Comparing /work/SRC/openSUSE:Factory/gnome-devel-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-devel-docs.new (New)


Package is "gnome-devel-docs"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-devel-docs/gnome-devel-docs.changes
2015-05-18 21:38:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-devel-docs.new/gnome-devel-docs.changes   
2015-10-06 16:32:19.0 +0200
@@ -1,0 +2,28 @@
+Tue Sep 22 07:05:15 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:45:48 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Improvements to the HIG.
+  + Use thumbnails for topic links on ui-elements.
+  + Fix typo in the HIG.
+  + Fix filename in Makefile.
+  + Fix keyboard shortcuts.
+  + Fixes to JavaScript record collection demo.
+  + Updated translations.
+
+---
+Thu Jul 23 07:28:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Improvements to the HIG.
+  + Improved  licensing of the platform overview.
+  + Port Python demos to Python 3.
+  + Add a page on API stability to the programming guidelines.
+  + Updated translations.
+
+---

Old:

  gnome-devel-docs-3.16.2.tar.xz

New:

  gnome-devel-docs-3.18.0.tar.xz



Other differences:
--
++ gnome-devel-docs.spec ++
--- /var/tmp/diff_new_pack.2yzdlt/_old  2015-10-06 16:32:20.0 +0200
+++ /var/tmp/diff_new_pack.2yzdlt/_new  2015-10-06 16:32:20.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-devel-docs
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:GNOME Platform Documentation
 License:GFDL-1.1 and CC-BY-SA-4.0
 Group:  Documentation/Other
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-devel-docs/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-devel-docs/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 # Needed to get the fix from gnome-doc-utils in here. Can be removed once 
g-d-u does no longer carry a patch
 BuildRequires:  gnome-common

++ gnome-devel-docs-3.16.2.tar.xz -> gnome-devel-docs-3.18.0.tar.xz ++
/work/SRC/openSUSE:Factory/gnome-devel-docs/gnome-devel-docs-3.16.2.tar.xz 
/work/SRC/openSUSE:Factory/.gnome-devel-docs.new/gnome-devel-docs-3.18.0.tar.xz 
differ: char 26, line 1




commit gnome-shell for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-shell for openSUSE:Factory 
checked in at 2015-10-06 16:32:07

Comparing /work/SRC/openSUSE:Factory/gnome-shell (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-shell.new (New)


Package is "gnome-shell"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-shell/gnome-shell.changes  2015-08-17 
15:34:36.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-shell.new/gnome-shell.changes 
2015-10-06 16:32:09.0 +0200
@@ -1,0 +2,40 @@
+Tue Sep 22 07:03:14 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 17:50:30 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix race when loading multiple background animations
+(bgo#741453).
+  + Updated translations.
+
+---
+Thu Sep  3 19:17:23 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Fix login screen spinner causing wakeups while VT-switched away
+(bgo#753891).
+  + Fix scrolling of user list on login screen (bgo#754525).
+  + Updated translations.
+
+---
+Thu Aug 20 15:06:09 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Avoid caret/focus viewport changes during pointer movement
+(bgo#752138).
+  + Match GTK+'s modal dialogs for system modal dialogs
+(bgo#746108).
+  + Refine message list style (bgo#749958).
+  + Fix type-ahead behavior for backspace and compose key
+(bgo#753319, bgo#753320).
+  + Refine the system status menu (bgo#751377).
+  + Misc. bug fixes and cleanups: bgo#752779, bgo#752739,
+bgo#741366, bgo#651503, bgo#753064, bgo#753181, bgo#752881.
+  + Updated translations.
+- Rebase gnome-shell-Fix-nb-translation.patch.
+
+---
@@ -5,0 +46,51 @@
+
+---
+Thu Jul 23 15:33:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Fix fuzziness of app menu icon (bgo#747932).
+  + Implement 4 finger swipe gesture for touchpads (bgo#752250).
+  + Bugs fixed: bgo#751921, bgo#659969, bgo#752438, bgo#752675.
+  + Updated translations.
+
+---
+Mon Jul  6 18:30:18 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Handle touch events in OSK on wayland (bgo#750287).
+  + Reinstate left/right movement to window menu (bgo#751344).
+  + Allow extensions to disable "Window is ready" notification
+(bgo#748846).
+  + Bugs fixed: bgo#750465, bgo#751016, bgo#751517, bgo#750714,
+bgo#751541, bgo#751599.
+  + Updated translations.
+- Add explicit pkgconfig(libsystemd) BuildRequires.
+
+---
+Thu Jul  2 18:30:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Remove StTable widget (bgo#703833).
+  + Increase visibility of expanders in alt-tab popup (bgo#745058).
+  + Ensure suspend inhibitors are released when VT switched away
+(bgo#749228).
+  + Use iio-sensor-proxy directly for orientation lock
+(bgo#749671).
+  + Bugs fixed: bgo#749279, bgo#749383, bgo#749529, bgo#749490,
+bgo#749742.
+  + Updated translations.
+
+---
+Thu Jul  2 18:29:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Add Display Settings entry to background menu (bgo#697346).
+  + Add window menu option to move to different monitor
+(bgo#633994).
+  + Improve switch style in default/highContrast themes
+(bgo#746294, bgo#747912).
+  + Make event highlight in calendar more prominent (bgo#747715).
+  + Fix keyboard focus when focusing a notification banner
+(bgo#747205).
+  + Move notification banners below the dateMenu (bgo#745910).
+  + Bugs fixed: bgo#748338, bgo#748541.

Old:

  gnome-shell-3.16.3.tar.xz

New:

  gnome-shell-3.18.0.tar.xz



Other differences:
--
++ gnome-shell.spec ++
--- /var/tmp/diff_new_pack.UNrcOc/_old  2015-10-06 16:32:10.0 +0200
+++ /var/tmp/diff_new_pack.UNrcOc/_new  2015-10-06 16:32:10.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-shell
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:GNOME Shell
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/GnomeShell
-Source: 
http://download.gnome.org/sources/gnome-shell/3.16/%{name}-%{version}.tar.xz
+Source: 

commit gnome-2048 for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-2048 for openSUSE:Factory 
checked in at 2015-10-06 16:32:54

Comparing /work/SRC/openSUSE:Factory/gnome-2048 (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-2048.new (New)


Package is "gnome-2048"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-2048/gnome-2048.changes2015-08-14 
14:46:31.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-2048.new/gnome-2048.changes   
2015-10-06 16:32:56.0 +0200
@@ -1,0 +2,41 @@
+Tue Sep 22 07:24:18 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 09:23:57 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Wed Sep  2 14:51:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Tue Aug 18 18:30:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Adapt to libgames-support .pc name change.
+  + libgames-support now has an API-versioned vapi file.
+  + Show window after creating scores dialog.
+  + Dynamically set version in about dialog.
+  + Updated translations.
+- Replace pkgconfig(libgames-support) for
+  pkgconfig(libgames-support-1.0) BuildRequires due to name change.
+
+---
+Wed Jun 24 19:14:06 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Initial tarball release.
+  + Updated translations.
+- Drop gnome-common and NOCONFIGURE call, bootstraping no longer
+  needed as we are using a tarball release now.
+- Add intltool, itstool and libxml2-tools BuildRequires: They were
+  pulled in by gnome-common before.
+
+---

Old:

  _service
  _servicedata
  gnome-2048-0.1.0~git.20150325.tar.xz

New:

  gnome-2048-3.18.0.tar.xz



Other differences:
--
++ gnome-2048.spec ++
--- /var/tmp/diff_new_pack.GBX807/_old  2015-10-06 16:32:56.0 +0200
+++ /var/tmp/diff_new_pack.GBX807/_new  2015-10-06 16:32:56.0 +0200
@@ -17,15 +17,17 @@
 
 
 Name:   gnome-2048
-Version:0.1.0~git.20150325
+Version:3.18.0
 Release:0
 Summary:Sliding block puzzle game
 License:GPL-3.0+
 Group:  Amusements/Games/Board/Puzzle
 Url:https://wiki.gnome.org/Apps/2048
-Source: %{name}-%{version}.tar.xz
+Source: 
https://download.gnome.org/sources/%name/3.18/gnome-2048-%version.tar.xz
 BuildRequires:  appstream-glib-devel
-BuildRequires:  gnome-common
+BuildRequires:  intltool >= 0.50
+BuildRequires:  itstool
+BuildRequires:  libxml2-tools
 BuildRequires:  update-desktop-files
 BuildRequires:  vala >= 0.24.0
 BuildRequires:  perl(XML::Parser)
@@ -33,7 +35,7 @@
 BuildRequires:  pkgconfig(clutter-gtk-1.0) >= 1.6.0
 BuildRequires:  pkgconfig(gee-0.8) >= 0.14.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.12.0
-BuildRequires:  pkgconfig(libgames-support) >= 0.1
+BuildRequires:  pkgconfig(libgames-support-1.0) >= 0.1
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %{glib2_gsettings_schema_requires}
 
@@ -48,7 +50,6 @@
 %setup -q
 
 %build
-if [ ! -e configure ]; then ./autogen.sh; fi
 %configure
 
 %install
@@ -70,9 +71,8 @@
 %{_datadir}/appdata/org.gnome.gnome-2048.appdata.xml
 %{_datadir}/applications/org.gnome.gnome-2048.desktop
 %{_datadir}/glib-2.0/schemas/org.gnome.2048.gschema.xml
-%{_datadir}/icons/hicolor/*/apps/gnome-2048.*
+%{_datadir}/icons/hicolor/*/apps/gnome-2048*
 
 %files lang -f %{name}.lang
-%defattr(-,root,root)
 
 %changelog

++ gnome-2048-0.1.0~git.20150325.tar.xz -> gnome-2048-3.18.0.tar.xz ++
 33063 lines of diff (skipped)




commit python-gobject for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package python-gobject for openSUSE:Factory 
checked in at 2015-10-06 16:33:21

Comparing /work/SRC/openSUSE:Factory/python-gobject (Old)
 and  /work/SRC/openSUSE:Factory/.python-gobject.new (New)


Package is "python-gobject"

Changes:

--- /work/SRC/openSUSE:Factory/python-gobject/python-gobject.changes
2015-06-16 14:04:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-gobject.new/python-gobject.changes   
2015-10-06 16:33:22.0 +0200
@@ -1,0 +2,35 @@
+Tue Sep 22 07:35:55 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Stable release, no changes.
+
+---
+Thu Aug 20 10:10:50 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Allow passing unicode lists to GStrv properties on Python 2
+(bgo#744745).
+  + Avoid a silent long to int truncation (bgo#749698).
+  + Handle gtype marshalling (bgo#749696).
+  + pygi-foreign-cairo.c: fix include for py3cairo.h (bgo#746742).
+  + tests: Silence various error messages and warnings
+(bgo#751156).
+  + Fix test regression when xdg-user-dirs is not installed
+(bgo#751299).
+  + Explicitly check if an override exists instead of ImportError
+(bgo#749532).
+
+---
+Mon Jun 15 18:42:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Add gi.PyGIWarning used when import version is not specified
+(bgo#727379).
+  + Remove Gdk.Rectangle alias with newer gobject-introspection and
+GTK+ (bgo#749625).
+  + Field setters: Remove unneeded type/range checks and unused
+code (bgo#746985).
+  + pygi-argument: Remove unused imports/includes (bgo#746985).
+  + Improve test coverage for field setters/getters (bgo#746985).
+
+---
python3-gobject.changes: same change

Old:

  pygobject-3.16.2.tar.xz

New:

  pygobject-3.18.0.tar.xz



Other differences:
--
++ python-gobject.spec ++
--- /var/tmp/diff_new_pack.Imqh0M/_old  2015-10-06 16:33:23.0 +0200
+++ /var/tmp/diff_new_pack.Imqh0M/_new  2015-10-06 16:33:23.0 +0200
@@ -39,10 +39,10 @@
 Summary:Python bindings for GObject
 License:LGPL-2.1+
 Group:  Development/Libraries/Python
-Version:3.16.2
+Version:3.18.0
 Release:0
 Url:https://wiki.gnome.org/Projects/PyGObject/
-Source: 
http://download.gnome.org/sources/pygobject/3.16/%{_name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/pygobject/3.18/%{_name}-%{version}.tar.xz
 # PATCH-FIX-UPSTREAM pycompile-searchpath.patch jmate...@suse.com -- Fix build 
with python 3.4
 Patch1: pycompile-searchpath.patch
 BuildRequires:  fdupes

python3-gobject.spec: same change
++ pygobject-3.16.2.tar.xz -> pygobject-3.18.0.tar.xz ++
 6110 lines of diff (skipped)




commit epiphany for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package epiphany for openSUSE:Factory 
checked in at 2015-10-06 16:33:27

Comparing /work/SRC/openSUSE:Factory/epiphany (Old)
 and  /work/SRC/openSUSE:Factory/.epiphany.new (New)


Package is "epiphany"

Changes:

--- /work/SRC/openSUSE:Factory/epiphany/epiphany.changes2015-09-08 
17:41:39.0 +0200
+++ /work/SRC/openSUSE:Factory/.epiphany.new/epiphany.changes   2015-10-06 
16:33:29.0 +0200
@@ -1,0 +2,27 @@
+Tue Sep 22 08:19:40 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Allow opening links in a new incognito window.
+  + Add option to search selected text in user-preferred search
+engine.
+  + Display page titles in tabs tooltips.
+  + Enable Do Not Track and the ad blocker by default.
+  + Improvements to the form filler and password saving.
+  + Many other UI improvements, bug fixes, and memory improvements.
+  + Updated translations.
+- Update _base_version to 3.18.
+
+---
+Thu Sep 10 09:42:08 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Remember passwords for French tax office (bgo#750024).
+  + Inhibit logout and suspend while downloading files
+(bgo#339809).
+  + Display decoded URIs in the UI (bgo#710004).
+  + Enable Do Not Track and the ad blocker by default (bgo#754273).
+  + Several code fixes, memory leaks plugged, UI and code
+improvements.
+  + Updated translations.
+
+---
@@ -7,0 +35,25 @@
+
+---
+Thu Jul 23 07:55:35 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Navigation improvements to web applications.
+  + Do not leak data in private instances (bgo#751307).
+  + Fix a critical crasher (bgo#747422).
+  + Theming fixes for latest Adwaita (bgo#736363).
+  + Display page titles in tabs tooltips (bgo#752606).
+  + Code fixes, build system improvements.
+  + Updated translations.
+
+---
+Thu Jul  9 13:59:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Allow opening links in a new incognito window (bgo#749454).
+  + Add option to search selected text in user-preferred search
+engine (bgo#663545).
+  + Theme fixes and improvements (bgo#728874, bgo#746778).
+  + Fix regressions in the form filler (bgo#750842).
+  + Fixes to internationalization in search provider (bgo#737085).
+  + Other code fixes and minor improvements.
+  + Updated translations.

Old:

  epiphany-3.16.3.tar.xz

New:

  epiphany-3.18.0.tar.xz



Other differences:
--
++ epiphany.spec ++
--- /var/tmp/diff_new_pack.TdDjPL/_old  2015-10-06 16:33:30.0 +0200
+++ /var/tmp/diff_new_pack.TdDjPL/_new  2015-10-06 16:33:30.0 +0200
@@ -17,14 +17,14 @@
 
 
 Name:   epiphany
-Version:3.16.3
+Version:3.18.0
 Release:0
-%define _base_version 3.16
+%define _base_version 3.18
 Summary:GNOME Web Browser
 License:GPL-2.0+
 Group:  Productivity/Networking/Web/Browsers
 Url:http://www.gnome.org/projects/epiphany/
-Source: 
http://download.gnome.org/sources/epiphany/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/epiphany/3.18/%{name}-%{version}.tar.xz
 # PATCH-FEATURE-OPENSUSE epiphany-safe-one-click-install.patch bnc330070 
vu...@novell.com -- Make one-click install work with one-click
 Patch0: epiphany-safe-one-click-install.patch
 # The icon we rely on is from adwaita-icon-theme
@@ -54,8 +54,8 @@
 BuildRequires:  pkgconfig(libxslt) >= 1.1.7
 BuildRequires:  pkgconfig(nss)
 BuildRequires:  pkgconfig(sqlite3)
-BuildRequires:  pkgconfig(webkit2gtk-4.0) >= 2.7.4
-BuildRequires:  pkgconfig(webkit2gtk-web-extension-4.0) >= 2.7.4
+BuildRequires:  pkgconfig(webkit2gtk-4.0) >= 2.9.5
+BuildRequires:  pkgconfig(webkit2gtk-web-extension-4.0) >= 2.9.5
 BuildRequires:  pkgconfig(x11)
 Requires:   %{name}-branding = %{version}
 Requires:   NetworkManager

++ epiphany-3.16.3.tar.xz -> epiphany-3.18.0.tar.xz ++
 123931 lines of diff (skipped)




commit libpeas for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2015-10-06 16:33:14

Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and  /work/SRC/openSUSE:Factory/.libpeas.new (New)


Package is "libpeas"

Changes:

--- /work/SRC/openSUSE:Factory/libpeas/libpeas.changes  2015-03-30 
19:28:27.0 +0200
+++ /work/SRC/openSUSE:Factory/.libpeas.new/libpeas.changes 2015-10-06 
16:33:15.0 +0200
@@ -1,0 +2,17 @@
+Tue Sep 22 07:34:10 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.16.0:
+  + Updated translations.
+
+---
+Thu Jun 25 09:33:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.15.0:
+  + Add g_autoptr() autocleanup support.
+  + Fix Python tests on OpenBSD.
+  + Fix libpeas crash on windows.
+  + Simplify __all__ support in the Python plugin loader.
+  + Misc bugfixes.
+  + Updated translations.
+
+---

Old:

  libpeas-1.14.0.tar.xz

New:

  libpeas-1.16.0.tar.xz



Other differences:
--
++ libpeas.spec ++
--- /var/tmp/diff_new_pack.Be58nz/_old  2015-10-06 16:33:19.0 +0200
+++ /var/tmp/diff_new_pack.Be58nz/_new  2015-10-06 16:33:19.0 +0200
@@ -19,13 +19,13 @@
 %bcond_with lua51
 
 Name:   libpeas
-Version:1.14.0
+Version:1.16.0
 Release:0
 Summary:GObject-based Plugin Engine
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:http://live.gnome.org/Libpeas
-Source: 
http://download.gnome.org/sources/libpeas/1.14/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libpeas/1.16/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 %if %{with lua51}
 BuildRequires:  lua51-devel >= 5.1.0

++ libpeas-1.14.0.tar.xz -> libpeas-1.16.0.tar.xz ++
 8228 lines of diff (skipped)




commit adwaita-icon-theme for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package adwaita-icon-theme for 
openSUSE:Factory checked in at 2015-10-06 16:33:39

Comparing /work/SRC/openSUSE:Factory/adwaita-icon-theme (Old)
 and  /work/SRC/openSUSE:Factory/.adwaita-icon-theme.new (New)


Package is "adwaita-icon-theme"

Changes:

--- /work/SRC/openSUSE:Factory/adwaita-icon-theme/adwaita-icon-theme.changes
2015-05-15 09:02:28.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.adwaita-icon-theme.new/adwaita-icon-theme.changes   
2015-10-06 16:33:42.0 +0200
@@ -1,0 +2,27 @@
+Tue Sep 22 12:10:35 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Improved view-list-symbolic.
+  + Cursors working on KDE.
+  + Updated translations.
+
+---
+Thu Jul 23 05:55:35 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Updated folder-new-symbolic.
+
+---
+Fri Jun 26 07:34:19 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Updated cursors, support for win32.
+  + Address-book-new fix.
+  + Ebook device icon.
+  + Updated select-all metaphor.
+  + Removed widget assets form and icon theme.
+  + Privacy-mode symbolic icon.
+  + Intltool fixes.
+  + Updated translations.
+
+---

Old:

  adwaita-icon-theme-3.16.2.1.tar.xz

New:

  adwaita-icon-theme-3.18.0.tar.xz



Other differences:
--
++ adwaita-icon-theme.spec ++
--- /var/tmp/diff_new_pack.bsbTi8/_old  2015-10-06 16:33:43.0 +0200
+++ /var/tmp/diff_new_pack.bsbTi8/_new  2015-10-06 16:33:43.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   adwaita-icon-theme
-Version:3.16.2.1
+Version:3.18.0
 Release:0
 Summary:GNOME Icon Theme
 License:LGPL-3.0+ or CC-BY-SA-3.0
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org/
-Source0:
http://download.gnome.org/sources/adwaita-icon-theme/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/adwaita-icon-theme/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gdk-pixbuf-loader-rsvg
 BuildRequires:  intltool

++ adwaita-icon-theme-3.16.2.1.tar.xz -> adwaita-icon-theme-3.18.0.tar.xz 
++
/work/SRC/openSUSE:Factory/adwaita-icon-theme/adwaita-icon-theme-3.16.2.1.tar.xz
 
/work/SRC/openSUSE:Factory/.adwaita-icon-theme.new/adwaita-icon-theme-3.18.0.tar.xz
 differ: char 26, line 1




commit gnome-online-accounts for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-online-accounts for 
openSUSE:Factory checked in at 2015-10-06 16:34:13

Comparing /work/SRC/openSUSE:Factory/gnome-online-accounts (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-online-accounts.new (New)


Package is "gnome-online-accounts"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-online-accounts/gnome-online-accounts.changes  
2015-06-11 08:21:11.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-online-accounts.new/gnome-online-accounts.changes
 2015-10-06 16:34:14.0 +0200
@@ -1,0 +2,44 @@
+Tue Sep 22 15:45:08 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.18.0:
+  + icons: Shiny new Google icons (bgo#754142).
+  + Updated translations.
+
+---
+Wed Sep 16 17:43:18 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92.1:
+  + bgo#754142: build: Ensure that the new 96x96 HiDpi icons
+actually get installed.
+  + Updated translations.
+
+---
+Wed Sep 16 07:59:52 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Support Last.fm (bgo#728621).
+  + Bugs fixed: bgo#751128, bgo#754142, bgo#754840.
+  + Updated translations.
+
+---
+Thu Sep 10 09:44:31 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Add org.gnome.OnlineAccounts.Music D-Bus interface
+(bgo#705969).
+  + Bugs fixed: bgo#693578, bgo#750392, bgo#750479, bgo#750897,
+bgo#752270, bgo#752939, bgo#752941, bgo#752964.
+  + Updated translations.
+
+---
+Tue Jun  9 15:40:10 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Foursquare is enabled by default.
+  + Bugs fixed: bgo#710764, bgo#739593, bgo#739594, bgo#742680.
+  + Updated translations.
+- Add pkgconfig(libaccounts-glib) BuildRequires: New dependency.
+- Pass --with-cheese=yes and --enable-foursquare to %configure, we
+  want webcam and foursquare support.
+
+---

Old:

  gnome-online-accounts-3.16.3.tar.xz

New:

  gnome-online-accounts-3.18.0.tar.xz



Other differences:
--
++ gnome-online-accounts.spec ++
--- /var/tmp/diff_new_pack.nbcqVX/_old  2015-10-06 16:34:15.0 +0200
+++ /var/tmp/diff_new_pack.nbcqVX/_new  2015-10-06 16:34:15.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-online-accounts
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:GNOME service to access online accounts
 License:LGPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-online-accounts/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-online-accounts/3.18/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  docbook-xsl-stylesheets
 BuildRequires:  gobject-introspection-devel
@@ -37,6 +37,7 @@
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.11.1
 BuildRequires:  pkgconfig(json-glib-1.0)
+BuildRequires:  pkgconfig(libaccounts-glib)
 BuildRequires:  pkgconfig(libsecret-1)
 BuildRequires:  pkgconfig(libsoup-2.4) >= 2.41
 BuildRequires:  pkgconfig(libxml-2.0)
@@ -101,16 +102,19 @@
 %build
 %configure \
 --disable-static \
+--with-cheese=yes \
 --enable-gtk-doc \
+--enable-exchange \
 --enable-facebook \
+--enable-flickr \
+--enable-foursquare \
 --enable-google \
---enable-windows-live \
+--enable-imap-smtp \
 --enable-kerberos \
---enable-exchange \
---enable-flickr \
 --enable-owncloud \
---enable-imap-smtp \
---enable-media-server
+--enable-pocket \
+--enable-telepathy \
+--enable-windows-live
 make %{?_smp_mflags}
 
 %install
@@ -143,6 +147,8 @@
 %dir %{_libdir}/goa-1.0
 %dir %{_libdir}/goa-1.0/web-extensions
 %{_libdir}/goa-1.0/web-extensions/libgoawebextension.so
+%{_libexecdir}/goa-identity-service
+%{_datadir}/dbus-1/services/org.gnome.Identity.service
 
 %files -n libgoa-1_0-0
 %defattr(-,root,root)

++ gnome-online-accounts-3.16.3.tar.xz -> 
gnome-online-accounts-3.18.0.tar.xz ++
 56504 lines of diff (skipped)




commit gnome-dictionary for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-dictionary for 
openSUSE:Factory checked in at 2015-10-06 16:15:43

Comparing /work/SRC/openSUSE:Factory/gnome-dictionary (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-dictionary.new (New)


Package is "gnome-dictionary"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-dictionary/gnome-dictionary.changes
2015-07-05 18:00:56.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-dictionary.new/gnome-dictionary.changes   
2015-10-06 16:15:44.0 +0200
@@ -1,0 +2,36 @@
+Mon Sep 21 11:50:15 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Tue Aug 18 18:28:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Library:
+- Split lookup-start and lookup-end signals.
+- Improve GdictDatabaseChooser widget.
+- Add library initialize function.
+  + Updated translations.
+- Rename libgdict-1_0-8 subpackage to libgdict-1_0-9, following
+  upstreams soname bump.
+- Add libgdict-1_0-8 Obsoletes. We already obsolete libgdict-1_0-6.
+
+---
+Mon Jul 20 07:43:45 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.4:
+  + Updated translations.
+
+---
+Fri Jun 26 08:43:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Remove Select All menu entry.
+  + Remove Edit submenu.
+  + Remove Close menu entry.
+  + Make entries under File top-level menu entries.
+  + Remove obsolete gdict_window_defbox_selection_changed.
+  + Updated translations.
+
+---
@@ -4,0 +41,20 @@
+
+---
+Tue May 26 10:19:40 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Fix bgo#749131: Do not translate stack pages titles.
+  + Remove Copy menu entry.
+  + Updated translations.
+
+---
+Tue May 12 11:35:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Pass the application pointer to the window constructor.
+  + Drop homegrown app singleton.
+  + Use widget templates to build GdictPrefDialog.
+  + Rename the GdictPrefDialog UI definition.
+  + Rename the menus UI definition file.
+  + Use widget templates for GdictSourceDialog.
+  + Updated translations.

Old:

  gnome-dictionary-3.16.2.tar.xz

New:

  gnome-dictionary-3.18.0.tar.xz



Other differences:
--
++ gnome-dictionary.spec ++
--- /var/tmp/diff_new_pack.2dpl5M/_old  2015-10-06 16:15:45.0 +0200
+++ /var/tmp/diff_new_pack.2dpl5M/_new  2015-10-06 16:15:45.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-dictionary
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Utility to look up words in dictionary sources
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-dictionary/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-dictionary/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool >= 0.40.0
 BuildRequires:  translation-update-upstream
@@ -40,7 +40,7 @@
 The Dictionary application enables you to search words and terms on a
 dictionary source.
 
-%package -n libgdict-1_0-8
+%package -n libgdict-1_0-9
 Summary:Library to look up words in dictionary sources
 License:LGPL-2.1+
 Group:  System/Libraries
@@ -48,7 +48,7 @@
 # The library has translated strings
 Recommends: %{name}-lang
 
-%description -n libgdict-1_0-8
+%description -n libgdict-1_0-9
 The Gdict library is an engine to look up words in dictionary sources.
 
 %package -n libgdict-data
@@ -58,6 +58,7 @@
 # Obsoleting a library is not entirely correct, but libgdict is only used
 # by gnome-dictionary. A further split of this package will happen in the 
future.
 Obsoletes:  libgdict-1_0-6
+Obsoletes:  libgdict-1_0-8
 
 %description -n libgdict-data
 The Gdict library is an engine to look up words in dictionary sources.
@@ -66,7 +67,7 @@
 Summary:Library to look up words in dictionary sources -- Development 
Files
 License:LGPL-2.1+
 Group:  Development/Libraries/C and C++
-Requires:   libgdict-1_0-8 = %{version}
+Requires:   libgdict-1_0-9 = %{version}
 Provides:   gnome-utils-doc = %{version}
 Obsoletes:  gnome-utils-doc < %{version}
 # gnome-utils-devel name changed during development of 11.4. Post 

commit iagno for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package iagno for openSUSE:Factory checked 
in at 2015-10-06 16:16:02

Comparing /work/SRC/openSUSE:Factory/iagno (Old)
 and  /work/SRC/openSUSE:Factory/.iagno.new (New)


Package is "iagno"

Changes:

--- /work/SRC/openSUSE:Factory/iagno/iagno.changes  2015-04-23 
07:56:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.iagno.new/iagno.changes 2015-10-06 
16:16:03.0 +0200
@@ -1,0 +2,34 @@
+Mon Sep 21 12:33:46 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 07:37:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix dragging the window after clicking the game view.
+
+---
+Wed Sep  2 09:01:14 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Tue Aug 18 08:40:25 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Add support for rounded-squared tiles in themes.
+  + Update screenshots in help.
+  + Print --version output on stdout.
+  + Updated translations.
+
+---
+Tue Apr 28 18:52:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Add keyboard support.
+  + Update drawing function.
+
+---

Old:

  iagno-3.16.1.tar.xz

New:

  iagno-3.18.0.tar.xz



Other differences:
--
++ iagno.spec ++
--- /var/tmp/diff_new_pack.55o3nF/_old  2015-10-06 16:16:04.0 +0200
+++ /var/tmp/diff_new_pack.55o3nF/_new  2015-10-06 16:16:04.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   iagno
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Reversi Game for GNOME
 License:GPL-3.0+
 Group:  Amusements/Games/Board/Other
 Url:https://live.gnome.org/Iagno
-Source: 
http://download.gnome.org/sources/iagno/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/iagno/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50

++ iagno-3.16.1.tar.xz -> iagno-3.18.0.tar.xz ++
 41546 lines of diff (skipped)




commit gtkhtml for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gtkhtml for openSUSE:Factory checked 
in at 2015-10-06 16:15:50

Comparing /work/SRC/openSUSE:Factory/gtkhtml (Old)
 and  /work/SRC/openSUSE:Factory/.gtkhtml.new (New)


Package is "gtkhtml"

Changes:

--- /work/SRC/openSUSE:Factory/gtkhtml/gtkhtml.changes  2014-10-14 
07:10:10.0 +0200
+++ /work/SRC/openSUSE:Factory/.gtkhtml.new/gtkhtml.changes 2015-10-06 
16:15:51.0 +0200
@@ -1,0 +2,16 @@
+Mon Sep 21 11:51:16 UTC 2015 - dims...@opensuse.org
+
+- Update to version 4.10.0:
+  + No code/translation changes.
+
+---
+Mon Sep 14 10:22:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 4.9.92:
+  + bgo#729020: Drop gnome-icon-theme dependency.
+  + bgo#729414: Correct spelling typos in devel docs and code
+comments.
+  + bgo#729944: UTF-8 characters are not always encoded correctly.
+  + bgo#732499: Use named colors from themes.
+
+---

Old:

  gtkhtml-4.8.5.tar.xz

New:

  gtkhtml-4.10.0.tar.xz



Other differences:
--
++ gtkhtml.spec ++
--- /var/tmp/diff_new_pack.l0pqof/_old  2015-10-06 16:15:52.0 +0200
+++ /var/tmp/diff_new_pack.l0pqof/_new  2015-10-06 16:15:52.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gtkhtml
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -24,13 +24,13 @@
 %define _gtkhtml_editor_major 0
 
 Name:   gtkhtml
-Version:4.8.5
+Version:4.10.0
 Release:0
 Summary:Lightweight HTML rendering/printing/editing engine
 License:GPL-2.0+ and LGPL-2.1+
 Group:  System/Libraries
 Url:http://www.gnome.org
-Source0:
http://download.gnome.org/sources/gtkhtml/4.8/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gtkhtml/4.10/%{name}-%{version}.tar.xz
 Source1:baselibs.conf
 BuildRequires:  enchant-devel
 BuildRequires:  fdupes

++ gtkhtml-4.8.5.tar.xz -> gtkhtml-4.10.0.tar.xz ++
 23372 lines of diff (skipped)




commit gnome-user-share for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-user-share for 
openSUSE:Factory checked in at 2015-10-06 16:26:16

Comparing /work/SRC/openSUSE:Factory/gnome-user-share (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-user-share.new (New)


Package is "gnome-user-share"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-user-share/gnome-user-share.changes
2014-12-21 12:00:51.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-user-share.new/gnome-user-share.changes   
2015-10-06 16:26:17.0 +0200
@@ -1,0 +2,23 @@
+Mon Sep 21 15:35:31 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Tue Sep 15 15:06:08 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Mon Aug 17 18:15:38 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Remove ObexPush support, it's now available directly in the
+gnome-bluetooth Settings widget.
+  + Better explanation when in Public folder.
+  + Updated translations.
+- Remove pkgconfig(gnome-bluetooth-1.0) BuildRequires: No longer
+  needed since ObexPush support was removed.
+
+---

Old:

  gnome-user-share-3.14.2.tar.xz

New:

  gnome-user-share-3.18.0.tar.xz



Other differences:
--
++ gnome-user-share.spec ++
--- /var/tmp/diff_new_pack.udiAKE/_old  2015-10-06 16:26:18.0 +0200
+++ /var/tmp/diff_new_pack.udiAKE/_new  2015-10-06 16:26:18.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gnome-user-share
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,20 +17,19 @@
 
 
 Name:   gnome-user-share
-Version:3.14.2
+Version:3.18.0
 Release:0
 Summary:GNOME user file sharing
 License:GPL-2.0+
 Group:  Productivity/Networking/File-Sharing
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/gnome-user-share/3.14/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-user-share/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(glib-2.0) >= 2.28
-BuildRequires:  pkgconfig(gnome-bluetooth-1.0) >= 3.9.3
 BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRequires:  pkgconfig(libcanberra-gtk3)
 BuildRequires:  pkgconfig(libnautilus-extension)
@@ -74,7 +73,6 @@
 %endif
 find %{buildroot}%{_libdir} -type f -name '*.la' -delete -print
 %suse_update_desktop_file gnome-user-share-webdav
-%suse_update_desktop_file gnome-user-share-obexpush
 %find_lang %{name} %{?no_lang_C}
 %fdupes %{buildroot}
 
@@ -98,10 +96,8 @@
 %{_datadir}/gnome-user-share
 %{_datadir}/applications/gnome-user-share-webdav.desktop
 %{_libdir}/nautilus/extensions-3.0/libnautilus-share-extension.so
-%{_sysconfdir}/xdg/autostart/gnome-user-share-obexpush.desktop
 %{_datadir}/GConf/gsettings/gnome-user-share.convert
 %{_datadir}/glib-2.0/schemas/org.gnome.desktop.file-sharing.gschema.xml
-%{_datadir}/icons/hicolor/*/apps/gnome-obex-server.png
 
 %files lang -f %{name}.lang
 

++ gnome-user-share-3.14.2.tar.xz -> gnome-user-share-3.18.0.tar.xz ++
 17760 lines of diff (skipped)




commit gnome-clocks for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-clocks for openSUSE:Factory 
checked in at 2015-10-06 16:26:29

Comparing /work/SRC/openSUSE:Factory/gnome-clocks (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-clocks.new (New)


Package is "gnome-clocks"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-clocks/gnome-clocks.changes
2015-04-23 07:59:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-clocks.new/gnome-clocks.changes   
2015-10-06 16:26:31.0 +0200
@@ -1,0 +2,15 @@
+Mon Sep 21 15:36:56 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Release to sync with new GNOME release.
+  + Misc bugfixes.
+
+---
+Wed Sep 16 08:05:12 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.16.2:
+  + Fix redraw issue with newer GTK+.
+  + Improve geolocation icon with Hi-DPI displays.
+  + Updated translations.
+
+---

Old:

  gnome-clocks-3.16.1.tar.xz

New:

  gnome-clocks-3.18.0.tar.xz



Other differences:
--
++ gnome-clocks.spec ++
--- /var/tmp/diff_new_pack.MXPPzg/_old  2015-10-06 16:26:32.0 +0200
+++ /var/tmp/diff_new_pack.MXPPzg/_new  2015-10-06 16:26:32.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gnome-clocks
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Clock application designed for GNOME 3
 License:GPL-2.0+
 Group:  Productivity/Office/Other
 Url:https://live.gnome.org/Design/Apps/Clock
-Source: 
http://download.gnome.org/sources/gnome-clocks/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-clocks/3.18/%{name}-%{version}.tar.xz
 # For icont_theme_chache post and postun macros
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.40

++ gnome-clocks-3.16.1.tar.xz -> gnome-clocks-3.18.0.tar.xz ++
 9758 lines of diff (skipped)




commit gsettings-desktop-schemas for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gsettings-desktop-schemas for 
openSUSE:Factory checked in at 2015-10-06 16:26:23

Comparing /work/SRC/openSUSE:Factory/gsettings-desktop-schemas (Old)
 and  /work/SRC/openSUSE:Factory/.gsettings-desktop-schemas.new (New)


Package is "gsettings-desktop-schemas"

Changes:

--- 
/work/SRC/openSUSE:Factory/gsettings-desktop-schemas/gsettings-desktop-schemas.changes
  2015-04-23 07:57:08.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gsettings-desktop-schemas.new/gsettings-desktop-schemas.changes
 2015-10-06 16:26:24.0 +0200
@@ -1,0 +2,13 @@
+Mon Sep 21 15:36:03 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:25:21 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix typographical errors.
+  + Updated translations.
+
+---

Old:

  gsettings-desktop-schemas-3.16.1.tar.xz

New:

  gsettings-desktop-schemas-3.18.0.tar.xz



Other differences:
--
++ gsettings-desktop-schemas.spec ++
--- /var/tmp/diff_new_pack.FK4UnV/_old  2015-10-06 16:26:26.0 +0200
+++ /var/tmp/diff_new_pack.FK4UnV/_new  2015-10-06 16:26:26.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gsettings-desktop-schemas
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Shared GSettings Schemas for the Desktop
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://gnome.org/
-Source0:
http://download.gnome.org/sources/gsettings-desktop-schemas/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gsettings-desktop-schemas/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  glib2-devel >= 2.31.0
 BuildRequires:  gobject-introspection-devel >= 1.31.0
 BuildRequires:  intltool

++ gsettings-desktop-schemas-3.16.1.tar.xz -> 
gsettings-desktop-schemas-3.18.0.tar.xz ++
 26591 lines of diff (skipped)




commit totem for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package totem for openSUSE:Factory checked 
in at 2015-10-06 16:26:37

Comparing /work/SRC/openSUSE:Factory/totem (Old)
 and  /work/SRC/openSUSE:Factory/.totem.new (New)


Package is "totem"

Changes:

--- /work/SRC/openSUSE:Factory/totem/totem.changes  2015-09-03 
18:05:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.totem.new/totem.changes 2015-10-06 
16:26:38.0 +0200
@@ -1,0 +2,17 @@
+Mon Sep 21 15:38:02 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix rendering bugs in the search entry.
+
+---
+Wed Sep 16 06:47:49 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + No major changes compared to 3.16.4.
+- Changes from version 3.16.4:
+  + Fix selection not working after visiting Channels page.
+  + Fix MPRIS plugin following internal API changes.
+  + Revert Wayland compatibility changes, it's not a required
+change in GNOME 3.16.
+
+---

Old:

  totem-3.16.3.tar.xz

New:

  totem-3.18.0.tar.xz



Other differences:
--
++ totem.spec ++
--- /var/tmp/diff_new_pack.hcr1tY/_old  2015-10-06 16:26:39.0 +0200
+++ /var/tmp/diff_new_pack.hcr1tY/_new  2015-10-06 16:26:39.0 +0200
@@ -19,13 +19,13 @@
 %define build_zeitgeist_plugin 1
 
 Name:   totem
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:Movie Player for the GNOME Desktop
 License:GPL-2.0+ and LGPL-2.1+
 Group:  Productivity/Multimedia/Video/Players
 Url:http://www.gnome.org/projects/totem/
-Source0:
http://download.gnome.org/sources/totem/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/totem/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  appstream-glib
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++

++ totem-3.16.3.tar.xz -> totem-3.18.0.tar.xz ++
 29116 lines of diff (skipped)




commit libsoup for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package libsoup for openSUSE:Factory checked 
in at 2015-10-06 16:26:50

Comparing /work/SRC/openSUSE:Factory/libsoup (Old)
 and  /work/SRC/openSUSE:Factory/.libsoup.new (New)


Package is "libsoup"

Changes:

--- /work/SRC/openSUSE:Factory/libsoup/libsoup.changes  2015-03-30 
19:24:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.libsoup.new/libsoup.changes 2015-10-06 
16:26:51.0 +0200
@@ -1,0 +2,39 @@
+Mon Sep 21 15:42:57 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.52.0:
+  + Removed duplicate test paths from tests/date so it will pass
+with glib 2.46.0.
+
+---
+Wed Sep 16 07:20:26 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.51.92:
+  + Added g_autoptr() support for all libsoup types (bgo#754721).
+  + Added a missing (allow-none) annotation to soup_uri_normalize()
+(bgo#754776).
+  + Updated translations.
+
+---
+Mon Aug 17 17:37:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.51.90:
+  + Added a new GVariant-based XMLRPC API, and deprecated the old
+GValue-based API (along with the associated GValue-manipulating
+utilities) (bgo#746495).
+  + Multiple build fixes for Visual Studio (bgo#752952).
+  + Added VAPI generation (bgo#750679).
+  + Fixed the mode bits on soup-cookie.c, which was previously
+marked executable for some reason (rh#1247285).
+  + Updated translations.
+- Add pkgconfig(vapigen) BuildRequires: New dependency.
+
+---
+Fri Jun 26 09:04:48 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.51.3:
+  + Fixed "make check" in non-English locales (rh#1224989,
+bgo#749397).
+  + Fixed some compiler warnings (bgo#748514).
+  + Updated translations.
+
+---

Old:

  libsoup-2.50.0.tar.xz

New:

  libsoup-2.52.0.tar.xz



Other differences:
--
++ libsoup.spec ++
--- /var/tmp/diff_new_pack.Vvbk7g/_old  2015-10-06 16:26:52.0 +0200
+++ /var/tmp/diff_new_pack.Vvbk7g/_new  2015-10-06 16:26:52.0 +0200
@@ -20,10 +20,10 @@
 Summary:HTTP client/server library for GNOME
 License:LGPL-2.1+
 Group:  Development/Libraries/GNOME
-Version:2.50.0
+Version:2.52.0
 Release:0
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/libsoup/2.50/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libsoup/2.52/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  glib-networking
 BuildRequires:  glib2-devel >= 2.38.0
@@ -33,6 +33,7 @@
 BuildRequires:  libxml2-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  pkgconfig(sqlite3)
+BuildRequires:  pkgconfig(vapigen)
 # We do not need these dependencies needed only for tests.
 #BuildRequires:  apache2-mod_php5 php5-xmlrpc
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -159,5 +160,7 @@
 %{_datadir}/gtk-doc/html/libsoup-2.4
 %{_datadir}/gir-1.0/Soup-2.4.gir
 %{_datadir}/gir-1.0/SoupGNOME-2.4.gir
+%dir %{_datadir}/vala/vapi/
+%{_datadir}/vala/vapi/libsoup-2.4.vapi
 
 %changelog

++ libsoup-2.50.0.tar.xz -> libsoup-2.52.0.tar.xz ++
 12527 lines of diff (skipped)




commit gnome-common for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-common for openSUSE:Factory 
checked in at 2015-10-06 16:32:22

Comparing /work/SRC/openSUSE:Factory/gnome-common (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-common.new (New)


Package is "gnome-common"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-common/gnome-common.changes
2014-11-14 09:18:35.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-common.new/gnome-common.changes   
2015-10-06 16:32:23.0 +0200
@@ -1,0 +2,8 @@
+Tue Sep 22 06:43:07 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Bugs fixed: bgo#747920, bgo#748394, bgo#729406, bgo#729407,
+bgo#741891, bgo#741558, bgo#729931, bgo#735416.
+- Drop pgnome-doc-utils-devel BuildRequires: no longer needed.
+
+---

Old:

  gnome-common-3.14.0.tar.xz

New:

  gnome-common-3.18.0.tar.xz



Other differences:
--
++ gnome-common.spec ++
--- /var/tmp/diff_new_pack.OEIWb1/_old  2015-10-06 16:32:23.0 +0200
+++ /var/tmp/diff_new_pack.OEIWb1/_new  2015-10-06 16:32:23.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gnome-common
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-common
-Version:3.14.0
+Version:3.18.0
 Release:0
 Summary:Common Files to Build GNOME
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/gnome-common/3.14/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-common/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  pkg-config
 Requires:   autoconf
 # we need autoconf-archive >= 2014.10.15, as this is when 
ax_check_enable_debug.m4 and ax_code_coverage.m4 became part of it.
@@ -32,7 +32,6 @@
 Requires:   gettext-tools
 # Avoiding pkgconfig()-style because we want glib-gettextize
 Requires:   glib2-devel
-Requires:   gnome-doc-utils-devel
 Requires:   gtk-doc
 Requires:   intltool
 Requires:   libtool
@@ -63,11 +62,9 @@
 %defattr (-, root, root)
 %doc ChangeLog
 %{_bindir}/gnome-autogen.sh
-%{_bindir}/gnome-doc-common
 %dir %{_datadir}/aclocal
 %{_datadir}/aclocal/gnome-code-coverage.m4
 %{_datadir}/aclocal/gnome-common.m4
 %{_datadir}/aclocal/gnome-compiler-flags.m4
-%{_datadir}/gnome-common/
 
 %changelog

++ gnome-common-3.14.0.tar.xz -> gnome-common-3.18.0.tar.xz ++
 2394 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/gnome-common-3.14.0/ChangeLog new/gnome-common-3.18.0/ChangeLog
--- old/gnome-common-3.14.0/ChangeLog   2014-09-22 13:33:29.0 +0200
+++ new/gnome-common-3.18.0/ChangeLog   2015-09-21 22:39:58.0 +0200
@@ -1,3 +1,223 @@
+commit 1df0aa160b1ce6d1e1f01085253b665fe6d0d1ef
+Author: David King 
+Date:   Mon Sep 21 21:39:19 2015 +0100
+
+version 3.18.0
+
+ configure.ac | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+commit 1fdadd2e2f008660909d2fa23f18f6418d051805
+Author: David King 
+Date:   Mon Sep 21 21:39:01 2015 +0100
+
+Switch to using XZ-compressed tarballs
+
+ configure.ac | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+commit 4363223839649f4e5d01dc6d0b3e23a629ddcd8a
+Author: David King 
+Date:   Sun Jun 28 22:04:28 2015 +0100
+
+build: Make autoconf-archive support optional
+
+As autoconf-archive installs the same ax_*.m4 macros that gnome-common
+installs, which are copied from autoconf-archive into gnome-common, add
+a configure argument to toggle autoconf-archive support.
+
+Passing --without-autoconf-archive to configure (or not providing an
+argument) disables compatibility (parallel-installability) with
+autoconf-archive, and installs the ax_*.m4 macros. If
+--with-autoconf-archive is passed to configure, the macros are not
+installed, and gnome-common will not install any M4 macros that conflict
+with autoconf-archive.
+
+https://bugzilla.gnome.org/show_bug.cgi?id=747920
+
+ configure.ac| 8 

commit cheese for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package cheese for openSUSE:Factory checked 
in at 2015-10-06 16:32:27

Comparing /work/SRC/openSUSE:Factory/cheese (Old)
 and  /work/SRC/openSUSE:Factory/.cheese.new (New)


Package is "cheese"

Changes:

--- /work/SRC/openSUSE:Factory/cheese/cheese.changes2015-04-23 
07:58:18.0 +0200
+++ /work/SRC/openSUSE:Factory/.cheese.new/cheese.changes   2015-10-06 
16:32:28.0 +0200
@@ -1,0 +2,53 @@
+Tue Sep 22 07:13:57 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:52:36 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Maintain aspect ratio when resizing preview window
+(bgo#754988).
+  + Support a default CheeseCamera device.
+  + Avoid crash when creating the default CheeseWidget
+(bgo#754506).
+  + Bugs fixed: bgo#754556.
+  + Updated translations.
+
+---
+Wed Sep  2 08:24:34 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Add GenericName to desktop file (bgo#754255).
+  + Updated translations.
+
+---
+Mon Aug 17 17:21:30 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Bump the SONAME as the ABI has changed for the clutter-gst-3.0
+change and GstDeviceMonitor port.
+  + libcheese: port to clutter-gst 3.0 (bgo#743496).
+  + Fix documentation tests after GstDeviceMonitor.
+  + device-monitor: port to GstDeviceMonitor.
+  + Use GstDeviceMonitor to monitor the GStreamer devices.
+  + camera: avoid confusing error message.
+  + Report about the name of the missing element instead of some
+other unrelated string.
+  + Updated translations.
+- Bump lib_major and lib_gtk_major soname following upstream
+  changes.
+- Replace pkgconfig(clutter-gst-2.0) for pkgconfig(clutter-gst-3.0)
+  due to upstream port.
+
+---
+Tue Apr 28 19:20:22 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Silence a gtk-doc undeclared symbol warning. Split the typedef
+of CheeseVideoFormat out, so that gtk-doc does not report an
+undeclared symbol.
+  - Use G_DECLARE_FINAL_TYPE where possible.
+
+---

Old:

  cheese-3.16.1.tar.xz

New:

  cheese-3.18.0.tar.xz



Other differences:
--
++ cheese.spec ++
--- /var/tmp/diff_new_pack.oBN2Kb/_old  2015-10-06 16:32:29.0 +0200
+++ /var/tmp/diff_new_pack.oBN2Kb/_new  2015-10-06 16:32:29.0 +0200
@@ -16,17 +16,17 @@
 #
 
 
-%define lib_major 7
-%define lib_gtk_major 23
+%define lib_major 8
+%define lib_gtk_major 25
 
 Name:   cheese
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Webcam Booth for GNOME
 License:GPL-2.0+
 Group:  Productivity/Graphics/Other
 Url:https://wiki.gnome.org/Apps/Cheese
-Source0:
http://download.gnome.org/sources/cheese/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/cheese/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  appdata-tools
 BuildRequires:  docbook-xsl-stylesheets
 BuildRequires:  fdupes
@@ -37,7 +37,7 @@
 BuildRequires:  vala >= 0.25.2
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(clutter-1.0) >= 1.13.2
-BuildRequires:  pkgconfig(clutter-gst-2.0)
+BuildRequires:  pkgconfig(clutter-gst-3.0) >= 3.0.0
 BuildRequires:  pkgconfig(clutter-gtk-1.0)
 BuildRequires:  pkgconfig(dbus-1)
 BuildRequires:  pkgconfig(dbus-glib-1)

++ cheese-3.16.1.tar.xz -> cheese-3.18.0.tar.xz ++
 20011 lines of diff (skipped)




commit libgit2-glib for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package libgit2-glib for openSUSE:Factory 
checked in at 2015-10-06 16:31:59

Comparing /work/SRC/openSUSE:Factory/libgit2-glib (Old)
 and  /work/SRC/openSUSE:Factory/.libgit2-glib.new (New)


Package is "libgit2-glib"

Changes:

--- /work/SRC/openSUSE:Factory/libgit2-glib/libgit2-glib.changes
2015-05-16 07:14:22.0 +0200
+++ /work/SRC/openSUSE:Factory/.libgit2-glib.new/libgit2-glib.changes   
2015-10-06 16:32:00.0 +0200
@@ -1,0 +2,31 @@
+Tue Sep 22 07:01:29 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.23.6:
+  + Fix corrupted memory on diff.
+  + Bind more api.
+  + Misc bugfixing.
+
+---
+Fri Aug  7 21:23:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.23.4:
+  + Bind more api.
+  + Misc bugfixing.
+
+---
+Tue Aug  4 19:12:36 UTC 2015 - zai...@opensuse.org
+
+- Update to version 0.23.2:
+  + Add ggit_config_snapshot.
+  + Allow to enable debug builds.
+  + Misc bugfixing.
+
+---
+Tue Jul 28 12:29:36 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.23.0:
+  + Fix api breaks made in libgit2.
+  + Misc bugfixing.
+- Add pkgconfig(libssh2) BuildRequires: New dependency.
+
+---
@@ -2,0 +34,6 @@
+
+- Update to version 0.22.8:
+  + Include passed in cflags for ssh check.
+
+---
+Thu Apr 30 11:03:23 UTC 2015 - dims...@opensuse.org

Old:

  libgit2-glib-0.22.8.tar.xz

New:

  libgit2-glib-0.23.6.tar.xz



Other differences:
--
++ libgit2-glib.spec ++
--- /var/tmp/diff_new_pack.nqixYv/_old  2015-10-06 16:32:01.0 +0200
+++ /var/tmp/diff_new_pack.nqixYv/_new  2015-10-06 16:32:01.0 +0200
@@ -18,20 +18,21 @@
 
 
 Name:   libgit2-glib
-Version:0.22.8
+Version:0.23.6
 Release:0
 Summary:Glib wrapper library around libgit2
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:https://live.gnome.org/Libgit2-glib
-Source: 
http://download.gnome.org/sources/libgit2-glib/0.22/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libgit2-glib/0.23/%{name}-%{version}.tar.xz
 # Needed to create the vala bindings
 BuildRequires:  vala
-BuildRequires:  pkgconfig(gio-2.0) >= 2.28.0
-BuildRequires:  pkgconfig(glib-2.0) >= 2.28.0
-BuildRequires:  pkgconfig(gobject-2.0) >= 2.28.0
+BuildRequires:  pkgconfig(gio-2.0) >= 2.44.0
+BuildRequires:  pkgconfig(glib-2.0) >= 2.44.0
+BuildRequires:  pkgconfig(gobject-2.0) >= 2.44.0
 BuildRequires:  pkgconfig(gobject-introspection-1.0) >= 0.10.1
-BuildRequires:  pkgconfig(libgit2) >= 0.22.0
+BuildRequires:  pkgconfig(libgit2) >= 0.23.0
+BuildRequires:  pkgconfig(libssh2)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description

++ libgit2-glib-0.22.8.tar.xz -> libgit2-glib-0.23.6.tar.xz ++
 45584 lines of diff (skipped)




commit at-spi2-atk for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package at-spi2-atk for openSUSE:Factory 
checked in at 2015-10-06 16:32:33

Comparing /work/SRC/openSUSE:Factory/at-spi2-atk (Old)
 and  /work/SRC/openSUSE:Factory/.at-spi2-atk.new (New)


Package is "at-spi2-atk"

Changes:

--- /work/SRC/openSUSE:Factory/at-spi2-atk/at-spi2-atk.changes  2015-03-30 
19:29:18.0 +0200
+++ /work/SRC/openSUSE:Factory/.at-spi2-atk.new/at-spi2-atk.changes 
2015-10-06 16:32:34.0 +0200
@@ -1,0 +2,20 @@
+Tue Sep 22 07:15:24 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.18.0:
+  + Stable release, no changes to version 2.17.90.
+
+---
+Mon Aug 17 20:45:31 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.90:
+  + Update for new caching API (bgo#650090).
+
+---
+Thu Jul 23 08:10:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.1:
+  + Eliminate some console warnings due to NULL gobjects.
+  + Tests: fix out-of-source and parallel build (bgo#751137).
+  + Add some missing files to the distribution (bgo#751138).
+
+---

Old:

  at-spi2-atk-2.16.0.tar.xz

New:

  at-spi2-atk-2.18.0.tar.xz



Other differences:
--
++ at-spi2-atk.spec ++
--- /var/tmp/diff_new_pack.6cmTdj/_old  2015-10-06 16:32:35.0 +0200
+++ /var/tmp/diff_new_pack.6cmTdj/_new  2015-10-06 16:32:35.0 +0200
@@ -17,19 +17,19 @@
 
 
 Name:   at-spi2-atk
-Version:2.16.0
+Version:2.18.0
 Release:0
 Summary:Assistive Technology Service Provider Interface - GTK+ module
 License:LGPL-2.0+
 Group:  System/Libraries
 Url:http://www.gnome.org/
-Source0:
http://download.gnome.org/sources/at-spi2-atk/2.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/at-spi2-atk/2.18/%{name}-%{version}.tar.xz
 Source1:at-spi2.sh
 Source98:   baselibs.conf
 Source99:   %{name}-rpmlintrc
 BuildRequires:  fdupes
-BuildRequires:  pkgconfig(atk) >= 2.15.3
-BuildRequires:  pkgconfig(atspi-2) >= 2.11.2
+BuildRequires:  pkgconfig(atk) >= 2.15.4
+BuildRequires:  pkgconfig(atspi-2) >= 2.17.90
 BuildRequires:  pkgconfig(dbus-1) >= 1.5
 BuildRequires:  pkgconfig(glib-2.0) >= 2.32.0
 BuildRequires:  pkgconfig(gmodule-2.0) >= 2.0.0

++ at-spi2-atk-2.16.0.tar.xz -> at-spi2-atk-2.18.0.tar.xz ++
 4161 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/at-spi2-atk-2.16.0/AUTHORS new/at-spi2-atk-2.18.0/AUTHORS
--- old/at-spi2-atk-2.16.0/AUTHORS  2013-09-27 21:33:56.0 +0200
+++ new/at-spi2-atk-2.18.0/AUTHORS  2015-07-15 18:15:42.0 +0200
@@ -12,6 +12,7 @@
 Bill Haneman 
 Marc Mulcahy 
 Michael Meeks 
+Li Yuan 
 
 with contributions from:
 Mark McLoughlin 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/at-spi2-atk-2.16.0/NEWS new/at-spi2-atk-2.18.0/NEWS
--- old/at-spi2-atk-2.16.0/NEWS 2015-02-16 21:05:35.0 +0100
+++ new/at-spi2-atk-2.18.0/NEWS 2015-08-17 21:30:35.0 +0200
@@ -1,3 +1,15 @@
+What's new in at-spi2-atk 2.17.90:
+
+* Update for new caching API (bgo#650090).
+
+What's new in at-spi2-atk 2.17.1:
+
+* Eliminate some console warnings due to NULL gobjects.
+
+* Tests: fix out-of-source and parallel build (bgo#751137).
+
+* Add some missing files to the distribution (bgo#751138).
+
 What's new in at-spi2-atk 2.15.90:
 
 * Add roles for fractions, roots, subscripts, and superscripts.
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/at-spi2-atk-2.16.0/atk-adaptor/accessible-stateset.c 
new/at-spi2-atk-2.18.0/atk-adaptor/accessible-stateset.c
--- old/at-spi2-atk-2.16.0/atk-adaptor/accessible-stateset.c2015-01-19 

commit libgames-support for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package libgames-support for 
openSUSE:Factory checked in at 2015-10-06 16:33:00

Comparing /work/SRC/openSUSE:Factory/libgames-support (Old)
 and  /work/SRC/openSUSE:Factory/.libgames-support.new (New)


Package is "libgames-support"

Changes:

--- /work/SRC/openSUSE:Factory/libgames-support/libgames-support.changes
2015-04-13 20:31:34.0 +0200
+++ /work/SRC/openSUSE:Factory/.libgames-support.new/libgames-support.changes   
2015-10-06 16:33:01.0 +0200
@@ -1,0 +2,21 @@
+Tue Sep 22 07:25:51 UTC 2015 - dims...@opensuse.org
+
+- Update to version 0.1:
+  + Initial release.
+
+---
+Tue Aug 18 18:37:26 UTC 2015 - opensuse-packag...@opensuse.org
+
+- Update to version 0.1~git.20150816:
+  + Add Games.GridFrame
+  + Add workaround to fix Continuous
+  + Fix style checker to work with the *all* flag
+  + Make the scores dialog look good when no scores are present
+  + Center the "no scores yet" box
+  + Fix false positive detected by style checker
+  + Updated Czech translation
+  + Updated Polish translation
+  + Minor style tweak
+  + Even out spacing between columns in the high scores dialog.
+
+---

Old:

  _service
  _servicedata
  libgames-support-0.1~git.20150319.tar.xz

New:

  libgames-support-0.1.tar.xz



Other differences:
--
++ libgames-support.spec ++
--- /var/tmp/diff_new_pack.owQtCP/_old  2015-10-06 16:33:01.0 +0200
+++ /var/tmp/diff_new_pack.owQtCP/_new  2015-10-06 16:33:01.0 +0200
@@ -17,12 +17,12 @@
 
 
 Name:   libgames-support
-Version:0.1~git.20150319
+Version:0.1
 Release:0
 Summary:Internal support library for GNOME games
 License:LGPL-3.0+
 Group:  System/Libraries
-Source: %{name}-%{version}.tar.xz
+Source: 
https://download.gnome.org/sources/%{name}/0.1/%{name}-%{version}.tar.xz
 BuildRequires:  gnome-common
 BuildRequires:  intltool >= 0.50.2
 BuildRequires:  vala >= 0.24

++ libgames-support-0.1~git.20150319.tar.xz -> libgames-support-0.1.tar.xz 
++
 51908 lines of diff (skipped)




commit libgtop for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package libgtop for openSUSE:Factory checked 
in at 2015-10-06 16:31:46

Comparing /work/SRC/openSUSE:Factory/libgtop (Old)
 and  /work/SRC/openSUSE:Factory/.libgtop.new (New)


Package is "libgtop"

Changes:

--- /work/SRC/openSUSE:Factory/libgtop/libgtop.changes  2014-10-06 
22:04:28.0 +0200
+++ /work/SRC/openSUSE:Factory/.libgtop.new/libgtop.changes 2015-10-06 
16:31:47.0 +0200
@@ -1,0 +2,73 @@
+Tue Sep 22 06:59:22 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.32.0:
+  + Stable release.
+
+---
+Wed Sep 16 07:43:18 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.31.91:
+  + Darwin: Fixed build.
+  + All:
+- GI docs fixes.
+- include fixes.
+  + Updated translations.
+
+---
+Mon Aug 17 21:16:12 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.31.90:
+  + ABI changes:
+- ABI was inconsistent on platforms like FreeBSD which make use
+  of glibtop_machine. The ABI was actually different between
+  the library and the server. Fixed this by simply always
+  defining glibtop_machine in glibtop struct.
+- Add Pss and Swap members in glibtop_proc_mem.
+- This is the second ABI breakage in since 2.28 (the first one
+  was bumping NCPU), there were no release for 2.30.
+  + FreeBSD:
+- proclist: exclude the "idle" kernel process when
+  GLIBTOP_EXCLUDE_IDLE.
+- Remove extraneous glibtop_init() calls.
+  + Linux:
+- proc_mem: implement Pss and Swap.
+- Remove extraneous glibtop_init() calls.
+  + All:
+- Propagate the change that machine in struct glibtop is now a
+  pointer. Hope that change doesn't break build on other
+  platforms, I can only test Linux and FreeBSD.
+
+---
+Thu Aug  6 13:00:57 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.31.4:
+  + Implement a proper --enable-debug mode.
+  + FreeBSD:
+- procstate: set process name for kernel (pid=0).
+- procmap: get dev/inode for ZFS (no filename yet).
+- mem: rework memory usage to something more meaningful.
+- proclist: don't report threads.
+- proctime: fix CPU times.
+  + Linux:
+- mem:
+  . Use MemAvailable when available.
+  . Match `free`, report Slab as Cached.
+- Support for x.y versionsmemory to match `free`.
+  + Fix a lot of GI tags: it now works without crashing.
+  + Server and daemon binaries are now dynamically linked against
+their libgtop.
+  + Update a lot of examples/.
+  + Clean up some very old code.
+  + Updated translations.
+
+---
+Fri Jun 26 08:58:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.31.3:
+  + Numerous OpenBSD backend fixes.
+  + Fixed FreeBSD build issues.
+  + Implemented procaffinity support for NetBSD.
+  + Updated translations.
+- Add pkgconfig(glib-2.0) BuildRequires: New explicit dependency.
+
+---

Old:

  libgtop-2.30.0.tar.xz

New:

  libgtop-2.32.0.tar.xz



Other differences:
--
++ libgtop.spec ++
--- /var/tmp/diff_new_pack.P23Uht/_old  2015-10-06 16:31:48.0 +0200
+++ /var/tmp/diff_new_pack.P23Uht/_new  2015-10-06 16:31:48.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package libgtop
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@
 
 
 Name:   libgtop
-Version:2.30.0
+Version:2.32.0
 Release:0
 # WARNING: After changing versions please call Re or rpmbuild to auto-update 
spec file:
 #%(sh %{_sourcedir}/%{name}_spec-update.sh %{_sourcedir} %{name} libgtop-2_0)
@@ -25,7 +25,7 @@
 Summary:LibGTop Library
 License:GPL-2.0+
 Group:  System/Libraries
-Source: 
http://download.gnome.org/sources/libgtop/2.30/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libgtop/2.32/%{name}-%{version}.tar.xz
 Source1:%{name}_spec-update.sh
 Source99:   baselibs.conf
 BuildRequires:  fdupes
@@ -33,6 +33,7 @@
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
+BuildRequires:  pkgconfig(gobject-2.0) >= 2.26.0
 BuildRequires:  pkgconfig(xau)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 

++ 

commit gnome-characters for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-characters for 
openSUSE:Factory checked in at 2015-10-06 16:31:53

Comparing /work/SRC/openSUSE:Factory/gnome-characters (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-characters.new (New)


Package is "gnome-characters"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-characters/gnome-characters.changes
2015-08-14 14:46:32.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-characters.new/gnome-characters.changes   
2015-10-06 16:31:55.0 +0200
@@ -1,0 +2,41 @@
+Tue Sep 22 07:00:25 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Update tables for "See Also" list to Unicode 8.0.0.
+  + Updated translations.
+
+---
+Mon Aug 31 17:03:48 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Fix font filtering logic.
+  + Close font filtering popover after selection.
+  + Fix character name display for CJK ideographs.
+  + Updated translations.
+
+---
+Tue Aug 18 08:45:08 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix bgo#753113: make fails without gperf.
+  + Updated translations.
+
+---
+Wed Jul 29 08:18:04 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4.1:
+  + Fix bgo#752954: gnome-characters 3.17.4 no longer installs
+appdata.
+  + Install all hicolor icons under $datadir/icons/hicolor.
+  + Updated translations.
+
+---
+Tue Jul 21 10:08:19 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Update Unicode standard to 8.0.0.
+  + Bugs fixed: bgo#752607, bgo#743643, bgo#748717, bgo#748124,
+bgo#747398, bgo#747061.
+  + Updated translations.
+
+---

Old:

  gnome-characters-3.16.2.tar.xz

New:

  gnome-characters-3.18.0.tar.xz



Other differences:
--
++ gnome-characters.spec ++
--- /var/tmp/diff_new_pack.ZoZUBq/_old  2015-10-06 16:31:56.0 +0200
+++ /var/tmp/diff_new_pack.ZoZUBq/_new  2015-10-06 16:31:56.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-characters
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Character Map
 License:GPL-3.0+
 Group:  System/GUI/GNOME
 Url:http://wiki.gnome.org/Design/Apps/CharacterMap
-Source: 
http://download.gnome.org/sources/gnome-characters/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-characters/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  gobject-introspection-devel >= 1.35.9
 BuildRequires:  intltool >= 0.50.1
 BuildRequires:  update-desktop-files
@@ -81,8 +81,7 @@
 %{_datadir}/org.gnome.Characters/
 %dir %{_datadir}/gnome-shell
 %dir %{_datadir}/gnome-shell/search-providers
-%{_datadir}/icons/hicolor/*/apps/%{name}.png
-%{_datadir}/icons/gnome/
+%{_datadir}/icons/hicolor/*
 %{_datadir}/glib-2.0/schemas/org.gnome.Characters.gschema.xml
 %dir %{_datadir}/appdata
 %{_datadir}/appdata/org.gnome.Characters.appdata.xml

++ gnome-characters-3.16.2.tar.xz -> gnome-characters-3.18.0.tar.xz ++
 227564 lines of diff (skipped)




commit gnome-shell-extensions for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-shell-extensions for 
openSUSE:Factory checked in at 2015-10-06 16:32:12

Comparing /work/SRC/openSUSE:Factory/gnome-shell-extensions (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-shell-extensions.new (New)


Package is "gnome-shell-extensions"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-shell-extensions/gnome-shell-extensions.changes
2015-07-05 18:02:50.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-shell-extensions.new/gnome-shell-extensions.changes
   2015-10-06 16:32:13.0 +0200
@@ -1,0 +2,55 @@
+Tue Sep 22 07:04:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Bump version.
+
+---
+Wed Sep 16 17:53:24 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + places: Include DESKTOP when desktop icons are enabled.
+  + Updated translations.
+- Drop gnome-shell-reload-specials-when-xdg-user-dirs-changes.patch:
+  Upstream reworked the directory monitoring.
+
+---
+Thu Sep  3 19:20:34 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Thu Aug 20 15:11:03 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + window-list: Improve application ordering.
+  + workspace-indicator: Use consistent workspace numbering.
+
+---
+Thu Jul 23 15:36:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Updated translations.
+
+---
+Mon Jul  6 18:35:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + window-list: Adjust with text-scaling-factor.
+  + classic style updates.
+  + Updated translations.
+
+---
+Thu Jul  2 18:29:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Updated translations.
+
+---
+Thu Jul  2 18:29:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Style updates.
+  + Updated translations.
+
+---

Old:

  gnome-shell-extensions-3.16.2.tar.xz
  gnome-shell-reload-specials-when-xdg-user-dirs-changes.patch

New:

  gnome-shell-extensions-3.18.0.tar.xz



Other differences:
--
++ gnome-shell-extensions.spec ++
--- /var/tmp/diff_new_pack.s3cQKA/_old  2015-10-06 16:32:14.0 +0200
+++ /var/tmp/diff_new_pack.s3cQKA/_new  2015-10-06 16:32:14.0 +0200
@@ -18,16 +18,14 @@
 
 
 Name:   gnome-shell-extensions
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:A collection of extensions for GNOME Shell
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/GnomeShell/Extensions
-Source: 
http://download.gnome.org/sources/gnome-shell-extensions/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-shell-extensions/3.18/%{name}-%{version}.tar.xz
 Source1:README.SUSE
-# PATCH-FIX-UPSTREAM 
gnome-shell-reload-specials-when-xdg-user-dirs-changes.patch bnc#885490 
bgo#746338 cxi...@suse.com -- let place menu handles changes of special user 
directories properly
-Patch1: gnome-shell-reload-specials-when-xdg-user-dirs-changes.patch
 # Needed because we build a tarball generated with "git archive"
 BuildRequires:  gnome-common
 # Needed for directory ownership
@@ -82,7 +80,6 @@
 %lang_package -n %{name}-common
 %prep
 %setup -q
-%patch1 -p1
 # In openSUSE GNOME, we don't launch gnome-session directly, but wrap this 
through a shell script, /usr/bin/gnome
 sed -i "s:Exec=gnome-session:Exec=gnome:g" data/gnome-classic.desktop.in
 cp %{S:1} .

++ gnome-shell-extensions-3.16.2.tar.xz -> 
gnome-shell-extensions-3.18.0.tar.xz ++
 3240 lines of diff (skipped)




commit gnome-color-manager for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-color-manager for 
openSUSE:Factory checked in at 2015-10-06 16:15:56

Comparing /work/SRC/openSUSE:Factory/gnome-color-manager (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-color-manager.new (New)


Package is "gnome-color-manager"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-color-manager/gnome-color-manager.changes  
2015-03-30 19:18:46.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-color-manager.new/gnome-color-manager.changes 
2015-10-06 16:15:58.0 +0200
@@ -1,0 +2,12 @@
+Mon Sep 21 11:53:06 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Aug 19 19:34:08 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---

Old:

  gnome-color-manager-3.16.0.tar.xz

New:

  gnome-color-manager-3.18.0.tar.xz



Other differences:
--
++ gnome-color-manager.spec ++
--- /var/tmp/diff_new_pack.68vskk/_old  2015-10-06 16:15:59.0 +0200
+++ /var/tmp/diff_new_pack.68vskk/_new  2015-10-06 16:15:59.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gnome-color-manager
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:Color management tools for GNOME
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://projects.gnome.org/gnome-color-manager
-Source: 
http://download.gnome.org/sources/gnome-color-manager/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-color-manager/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  docbook-utils
 BuildRequires:  gcc-c++
 BuildRequires:  intltool

++ gnome-color-manager-3.16.0.tar.xz -> gnome-color-manager-3.18.0.tar.xz 
++
 14425 lines of diff (skipped)




commit zenity for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package zenity for openSUSE:Factory checked 
in at 2015-10-06 16:23:11

Comparing /work/SRC/openSUSE:Factory/zenity (Old)
 and  /work/SRC/openSUSE:Factory/.zenity.new (New)


Package is "zenity"

Changes:

--- /work/SRC/openSUSE:Factory/zenity/zenity.changes2015-07-14 
17:19:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.zenity.new/zenity.changes   2015-10-06 
16:23:13.0 +0200
@@ -1,0 +2,7 @@
+Mon Sep 21 12:55:38 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix Makefile files.
+  + Updated translations.
+
+---

Old:

  zenity-3.16.3.tar.xz

New:

  zenity-3.18.0.tar.xz



Other differences:
--
++ zenity.spec ++
--- /var/tmp/diff_new_pack.nOsMiK/_old  2015-10-06 16:23:14.0 +0200
+++ /var/tmp/diff_new_pack.nOsMiK/_new  2015-10-06 16:23:14.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   zenity
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:GNOME Command Line Dialog Utility
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/zenity/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/zenity/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream

++ zenity-3.16.3.tar.xz -> zenity-3.18.0.tar.xz ++
 20698 lines of diff (skipped)




commit dconf-editor for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package dconf-editor for openSUSE:Factory 
checked in at 2015-10-06 16:22:53

Comparing /work/SRC/openSUSE:Factory/dconf-editor (Old)
 and  /work/SRC/openSUSE:Factory/.dconf-editor.new (New)


Package is "dconf-editor"

Changes:

--- /work/SRC/openSUSE:Factory/dconf-editor/dconf-editor.changes
2015-04-23 08:01:04.0 +0200
+++ /work/SRC/openSUSE:Factory/.dconf-editor.new/dconf-editor.changes   
2015-10-06 16:22:54.0 +0200
@@ -1,0 +2,39 @@
+Mon Sep 21 11:45:47 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + No changes since 3.17.92.
+
+---
+Wed Sep 16 06:44:16 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Wed Sep  2 09:17:21 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + The output of --version is now printed on stdout, as suggested
+by GNU. That's the only technical change, all looks good.
+  + Updated translations.
+
+---
+Wed Aug 19 13:48:04 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + No big technical change for the beta, just some preparations
+for the next cycle.
+  + Updated translations.
+
+---
+Tue Apr 28 17:54:02 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Beginning of cleaning, both of the code (UI template,
+GResource…) and of the UI (unnecessary shadows removed,
+widgets' margins, minimum width of the panel…).
+  + Gtk+ 3.14 is now required, with also a recent Valac.
+- Disable dconf-use-g_settings_get_default_value.patch for now,
+  needs rebase if still needed. Investigate later.
+
+---

Old:

  dconf-editor-3.16.1.tar.xz

New:

  dconf-editor-3.18.0.tar.xz



Other differences:
--
++ dconf-editor.spec ++
--- /var/tmp/diff_new_pack.OdgIru/_old  2015-10-06 16:22:55.0 +0200
+++ /var/tmp/diff_new_pack.OdgIru/_new  2015-10-06 16:22:55.0 +0200
@@ -17,22 +17,22 @@
 
 
 Name:   dconf-editor
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Simple key-based configuration system -- Graphical Editor
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/dconf
-Source: 
http://download.gnome.org/sources/dconf-editor/3.16/%{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM dconf-use-g_settings_get_default_value.patch bnc#873225 
bgo#668234 mgo...@suse.com -- Have editor display correct default value when an 
administrator has a custom database.
+Source: 
http://download.gnome.org/sources/dconf-editor/3.18/%{name}-%{version}.tar.xz
+# PATCH-NEEDS REBASE dconf-use-g_settings_get_default_value.patch bnc#873225 
bgo#668234 mgo...@suse.com -- Have editor display correct default value when an 
administrator has a custom database.
 Patch0: dconf-use-g_settings_get_default_value.patch
 BuildRequires:  intltool >= 0.50.0
 BuildRequires:  update-desktop-files
-BuildRequires:  vala
+BuildRequires:  vala >= 0.25.1
 BuildRequires:  pkgconfig(dconf) >= 0.23.2
 BuildRequires:  pkgconfig(glib-2.0) >= 2.39.3
 BuildRequires:  pkgconfig(gmodule-2.0)
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.4
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.14.0
 BuildRequires:  pkgconfig(libxml-2.0)
 # Special case: we obsolete dconf-lang < 0.24, as at that time, dconf-editor 
was part of dconf.
 # The gettext domain for dconf-editor remained dconf
@@ -49,7 +49,8 @@
 
 %prep
 %setup -q
-%patch0 -p1
+# Patch needs rebase
+#patch0 -p1
 
 %build
 %configure

++ dconf-editor-3.16.1.tar.xz -> dconf-editor-3.18.0.tar.xz ++
 26763 lines of diff (skipped)




commit gnome-logs for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-logs for openSUSE:Factory 
checked in at 2015-10-06 16:30:11

Comparing /work/SRC/openSUSE:Factory/gnome-logs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-logs.new (New)


Package is "gnome-logs"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-logs/gnome-logs.changes2015-05-30 
12:34:03.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-logs.new/gnome-logs.changes   
2015-10-06 16:30:12.0 +0200
@@ -1,0 +2,37 @@
+Tue Sep 22 06:34:40 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep  2 10:35:42 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + Boot selection UI improvements.
+  + Updated translations.
+
+---
+Mon Aug 17 16:58:47 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Update list box row behavior after GTK+ change.
+  + Monospace font for all log view text, and alignement fixes.
+  + Boolean search combinations.
+  + Updated translations. 
+
+---
+Thu Jul 23 07:20:50 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + View events from different boots.
+  + Support for searching using journal fields.
+  + Updated translations.
+
+---
+Fri Jun 26 07:42:21 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Single-line three-column log event view.
+  + Updated translations.
+
+---
@@ -5,0 +43,18 @@
+
+---
+Tue May 26 09:31:58 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Update journal dependency to libsystemd.
+  + Updated translations.
+- Replace pkgconfig(libsystemd-journal) for pkgconfig(libsystemd)
+  following upstream changes.
+
+---
+Mon May 11 17:57:32 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Port to G_DECLARE_FINAL_TYPE.
+  + Dogtail installed test.
+  + CSS provider simplification.
+  + Fix for variable initialization.

Old:

  gnome-logs-3.16.2.tar.xz

New:

  gnome-logs-3.18.0.tar.xz



Other differences:
--
++ gnome-logs.spec ++
--- /var/tmp/diff_new_pack.tRpk1W/_old  2015-10-06 16:30:12.0 +0200
+++ /var/tmp/diff_new_pack.tRpk1W/_new  2015-10-06 16:30:12.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gnome-logs
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:GNOME System Log Viewer
 License:GPL-3.0+
 Group:  System/Utilities
 Url:https://wiki.gnome.org/Design/Apps/SystemLog
-Source: 
http://download.gnome.org/sources/gnome-logs/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-logs/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  gtk-doc
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50.0
@@ -33,7 +33,7 @@
 BuildRequires:  pkgconfig(gio-2.0) >= 2.39.90
 BuildRequires:  pkgconfig(glib-2.0) >= 2.43.90
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.15.7
-BuildRequires:  pkgconfig(libsystemd-journal)
+BuildRequires:  pkgconfig(libsystemd)
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 

++ gnome-logs-3.16.2.tar.xz -> gnome-logs-3.18.0.tar.xz ++
 10290 lines of diff (skipped)




commit gnome-robots for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-robots for openSUSE:Factory 
checked in at 2015-10-06 16:30:01

Comparing /work/SRC/openSUSE:Factory/gnome-robots (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-robots.new (New)


Package is "gnome-robots"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-robots/gnome-robots.changes
2015-04-23 07:59:31.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-robots.new/gnome-robots.changes   
2015-10-06 16:30:02.0 +0200
@@ -1,0 +2,29 @@
+Tue Sep 22 06:34:08 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Sep 14 07:11:31 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix dragging the window after clicking the game view.
+  + Fix critical on game shutdown.
+  + Updated translations.
+
+---
+Thu Aug 13 19:08:46 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Set correct icon for ghost in user help.
+  + Fix description text for low-risk UFO in user help.
+  + Updated translations.
+
+---
+Sat May 23 08:44:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Add new player death sound.
+  + Updated translations.
+
+---

Old:

  gnome-robots-3.16.1.tar.xz

New:

  gnome-robots-3.18.0.tar.xz



Other differences:
--
++ gnome-robots.spec ++
--- /var/tmp/diff_new_pack.oEHqOg/_old  2015-10-06 16:30:03.0 +0200
+++ /var/tmp/diff_new_pack.oEHqOg/_new  2015-10-06 16:30:03.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-robots
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:Robots Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Action/Arcade
 Url:https://live.gnome.org/Robots
-Source: 
http://download.gnome.org/sources/gnome-robots/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-robots/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  gnome-games-scripts
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50

++ gnome-robots-3.16.1.tar.xz -> gnome-robots-3.18.0.tar.xz ++
 18258 lines of diff (skipped)




commit clutter-gst for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package clutter-gst for openSUSE:Factory 
checked in at 2015-10-06 16:10:53

Comparing /work/SRC/openSUSE:Factory/clutter-gst (Old)
 and  /work/SRC/openSUSE:Factory/.clutter-gst.new (New)


Package is "clutter-gst"

Changes:

--- /work/SRC/openSUSE:Factory/clutter-gst/clutter-gst.changes  2015-07-23 
15:21:55.0 +0200
+++ /work/SRC/openSUSE:Factory/.clutter-gst.new/clutter-gst.changes 
2015-10-06 16:10:54.0 +0200
@@ -1,0 +2,7 @@
+Fri Sep  4 18:03:22 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.0.10:
+  + Fix leak in error checking.
+  + Fix invalid premultiply for AYUV format.
+
+---

Old:

  clutter-gst-3.0.8.tar.xz

New:

  clutter-gst-3.0.10.tar.xz



Other differences:
--
++ clutter-gst.spec ++
--- /var/tmp/diff_new_pack.X7panf/_old  2015-10-06 16:10:55.0 +0200
+++ /var/tmp/diff_new_pack.X7panf/_new  2015-10-06 16:10:55.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   clutter-gst
-Version:3.0.8
+Version:3.0.10
 Release:0
 Url:http://clutter-project.org/
 Summary:GStreamer integration for Clutter

++ clutter-gst-3.0.8.tar.xz -> clutter-gst-3.0.10.tar.xz ++
 4721 lines of diff (skipped)




commit pango for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package pango for openSUSE:Factory checked 
in at 2015-10-06 16:23:37

Comparing /work/SRC/openSUSE:Factory/pango (Old)
 and  /work/SRC/openSUSE:Factory/.pango.new (New)


Package is "pango"

Changes:

--- /work/SRC/openSUSE:Factory/pango/pango.changes  2014-11-13 
09:16:47.0 +0100
+++ /work/SRC/openSUSE:Factory/.pango.new/pango.changes 2015-10-06 
16:23:39.0 +0200
@@ -1,0 +2,64 @@
+Mon Sep 21 14:26:27 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.38.0:
+  + No changes.
+
+---
+Wed Sep 16 07:19:11 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.37.5:
+  + Small optimizations.
+
+---
+Wed Sep  2 08:22:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.37.4:
+  + Use grapheme boundaries in justification.
+  + Support coloring marks and bases independently (bgo#541608).
+  + Fix a crash (bgo#753167).
+  + Make Thai and Arabic support thread-safe.
+  + Fix justification.
+
+---
+Sat Aug 15 14:00:43 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.37.3:
+  + Fix pango_glyph_item_iter_prev.
+  + Add alpha attributes.
+  + Add support for alpha in markup.
+
+---
+Wed Jul 22 19:36:37 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.37.2:
+  + Don't use hb_glib_get_unicode_funcs.
+  + Warning fixes.
+
+---
+Wed Jun 24 12:14:41 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.37.1:
+  + Add attributes for OpenType font features (bgo#738505).
+  + CoreText: locale handling improvements (bgo#750017).
+  + Fix ellipsization with line space (bgo#750383).
+  + Fix issues with hex boxes (bgo#750463).
+
+---
+Thu May 28 08:40:40 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.37.0:
+  + Pango modules, engines, and config have been removed
+(bgo#733882).
+  + Added pango_fc_font_map_config_changed() (bgo#748767).
+  + Added pango_fc_font_map_[sg]et_config() (bgo#547671).
+  + Added pango_matrix_get_font_scale_factors.
+  + Lot of API has been deprecated.
+  + Fix CoreText font fallback.
+  + General build fixes.
+  + Win32 build fixes.
+- Clean up scriptlets: as modules support no longer exist, there
+  is no need for querymodules anymore. Change the existing macros
+  in macros.pango to be dummy placeholders (to not break other
+  packages referencing them).
+
+---

Old:

  README.SUSE
  pango-1.36.8.tar.xz

New:

  pango-1.38.0.tar.xz



Other differences:
--
++ pango.spec ++
--- /var/tmp/diff_new_pack.KjIR1V/_old  2015-10-06 16:23:40.0 +0200
+++ /var/tmp/diff_new_pack.KjIR1V/_new  2015-10-06 16:23:40.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package pango
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -20,14 +20,13 @@
 %define pango_binary_version 1.8.0
 
 Name:   pango
-Version:1.36.8
+Version:1.38.0
 Release:0
 Summary:Library for Layout and Rendering of Text
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:http://www.pango.org/
-Source: 
http://download.gnome.org/sources/pango/1.36/%{name}-%{version}.tar.xz
-Source1:README.SUSE
+Source: 
http://download.gnome.org/sources/pango/1.38/%{name}-%{version}.tar.xz
 Source2:macros.pango
 Source99:   baselibs.conf
 BuildRequires:  gcc-c++
@@ -96,20 +95,6 @@
 
 Pango forms the core of text and font handling for GTK+.
 
-%package module-thai-lang
-Summary:Library for Layout and Rendering of Text -- Module for the 
Thai Language
-Group:  System/Libraries
-Requires(post): %{name}-tools
-Requires(postun): %{name}-tools
-Provides:   locale(pango:th_TH)
-
-%description module-thai-lang
-Pango is a library for layout and rendering of text, with an emphasis
-on internationalization. It can be used anywhere that text layout
-is needed.
-
-Pango forms the core of text and font handling for GTK+.
-
 %package devel
 Summary:Library for Layout and Rendering of Text -- Development Files
 Group:  Development/Libraries/GNOME
@@ -134,9 +119,6 @@
 
 %prep
 %setup -q
-%if 

commit gnome-sound-recorder for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-sound-recorder for 
openSUSE:Factory checked in at 2015-10-06 16:11:34

Comparing /work/SRC/openSUSE:Factory/gnome-sound-recorder (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-sound-recorder.new (New)


Package is "gnome-sound-recorder"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-sound-recorder/gnome-sound-recorder.changes
2015-03-30 19:20:13.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-sound-recorder.new/gnome-sound-recorder.changes
   2015-10-06 16:11:35.0 +0200
@@ -1,0 +2,30 @@
+Wed Sep 16 07:50:29 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + No changes, only version bump.
+
+---
+Mon Aug 31 17:05:48 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Mon Aug 17 08:55:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---
+Mon May 25 09:07:35 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Bugs fixed: bgo#744989.
+
+---
+Thu Apr 30 10:58:28 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.1:
+  + Updated translations.
+
+---

Old:

  gnome-sound-recorder-3.16.0.tar.xz

New:

  gnome-sound-recorder-3.17.92.tar.xz



Other differences:
--
++ gnome-sound-recorder.spec ++
--- /var/tmp/diff_new_pack.1Yg6RC/_old  2015-10-06 16:11:36.0 +0200
+++ /var/tmp/diff_new_pack.1Yg6RC/_new  2015-10-06 16:11:36.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gnome-sound-recorder
-Version:3.16.0
+Version:3.17.92
 Release:0
 Summary:Sound Recorder
 License:BSD-3-Clause and LGPL-2.0+
 Group:  Multimedia
 Url:https://wiki.gnome.org/Design/Apps/SoundRecorder
-Source0:
http://download.gnome.org/sources/gnome-sound-recorder/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gnome-sound-recorder/3.17/%{name}-%{version}.tar.xz
 Source99:   gnome-sound-recorder-rpmlintrc
 BuildRequires:  gjs
 BuildRequires:  intltool >= 0.26

++ gnome-sound-recorder-3.16.0.tar.xz -> 
gnome-sound-recorder-3.17.92.tar.xz ++
 3224 lines of diff (skipped)




commit glib2 for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package glib2 for openSUSE:Factory checked 
in at 2015-10-06 16:23:29

Comparing /work/SRC/openSUSE:Factory/glib2 (Old)
 and  /work/SRC/openSUSE:Factory/.glib2.new (New)


Package is "glib2"

Changes:

--- /work/SRC/openSUSE:Factory/glib2/glib2.changes  2015-05-18 
22:04:26.0 +0200
+++ /work/SRC/openSUSE:Factory/.glib2.new/glib2.changes 2015-10-06 
16:23:30.0 +0200
@@ -1,0 +2,160 @@
+Mon Sep 21 13:34:21 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.46.0:
+  + Disable runtime-deprecation warnings.
+  + Fix marshalling of flags on bigendian 64bit architectures.
+  + Updated translations.
+
+---
+Wed Sep 16 07:23:31 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.45.8:
+  + Utf8 validation and utf8-to-ucs4 conversion are faster.
+  + Small speedups to property change notification.
+  + Various other small optimizations for GQuark, GData.
+  + Bugs fixed: bgo#696426, bgo#735429, bgo#738504, bgo#742903,
+bgo#748633, bgo#754431, bgo#754560, bgo#754582, bgo#754601,
+bgo#754636, bgo#754788, bgo#754831, bgo#754924, bgo#754986.
+  + Updated translations.
+
+---
+Wed Sep  2 09:30:55 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.7:
+  + Add G_FILE_ATTRIBUTE_STANDARD_IS_VOLATILE for use by
+non-POSIX-like backends (e.g. cloud storage).
+  + GFileMonitor: Make the inotify backend work with atomic renames
+again.
+  + GSettings: change notification is again working
+unconditionally.
+  + GListStore has a sort function now.
+  + Test infrastructure:
+- Tests are now required to have unique names.
+- TAP support has been improved.
+- A macro for asserting that two memory regions have identical
+  content has been added.
+  + Bugs fixed: bgo#708525, bgo#742849, bgo#744060, bgo#747364,
+bgo#749492, bgo#752769, bgo#753745, bgo#754152, bgo#754211,
+bgo#754264, bgo#754283, bgo#754284, bgo#754286, bgo#754307.
+  + Updated translations.
+
+---
+Fri Aug 28 08:20:25 UTC 2015 - fcro...@suse.com
+
+- Add zsh completion for gsettings from (source gsettings.zsh).
+  https://github.com/jmatsuzawa/zsh-comp-gsettings (MIT license).
+
+---
+Thu Aug 20 10:06:37 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.6:
+  + Fix a test failure and a build failure.
+
+---
+Wed Aug 19 20:17:46 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.5:
+  + GNetworkMonitor now provides information about metered
+networks.
+  + g_mem_set_vtable has been deprecated; it has not been working
+for quite a while. The recommendation is to use valgrind, or
+replace malloc itself.
+  + Bugs fixed: bgo#656325, bgo#741779, bgo#741822, bgo#742386,
+bgo#743018, bgo#750282, bgo#751358, bgo#751592, bgo#751598,
+bgo#751610, bgo#751751, bgo#752210, bgo#752656, bgo#752767,
+bgo#753278, bgo#753285.
+  + Updated translations.
+
+---
+Tue Jul 21 09:35:32 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.4:
+  + Bugs fixed: bgo#727829, bgo#741901, bgo#746339, bgo#747676,
+bgo#748610, bgo#749911, bgo#749912, bgo#750625, bgo#750807,
+bgo#751160, bgo#751672, bgo#751731, bgo#751737, bgo#751798,
+bgo#752089, bgo#752293.
+  + Updated translations.
+
+---
+Thu Jun 25 07:59:12 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.45.3:
+  + Improve performance of g_signal_handler_disconnect for signals
+with many handlers.
+  + GDBus has gained a new call flag to allow interactive
+authorization.
+  + GSettings:
+- New API: g_settings_schema_list_keys.
+- Deprecated: g_settings_list_keys.
+  + OS X:
+- Implement GNotification.
+- Bump the OS X requirement to 10.9.
+  + Windows:
+- Add registry reading API.
+- Reimplement GAppInfo using registry information.
+  + Bugs fixed: bgo#666831, bgo#728489, bgo#730168, bgo#733325,
+bgo#734888, bgo#737009, bgo#738185, bgo#738504, bgo#739122,
+bgo#739424, bgo#739616, bgo#740308, bgo#740516, bgo#741788,
+bgo#745013, bgo#747146, bgo#747941, bgo#748727, bgo#749693,
+bgo#750203, bgo#750322, bgo#750344, bgo#750369, bgo#750386,
+bgo#750399, bgo#750573, bgo#750918, bgo#751122, bgo#479730.
+  + Updated translations.
+
+---
+Tue May 26 11:04:19 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.45.2:
+  + Improve error reporting in 

commit gnome-tweak-tool for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-tweak-tool for 
openSUSE:Factory checked in at 2015-10-06 16:23:53

Comparing /work/SRC/openSUSE:Factory/gnome-tweak-tool (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-tweak-tool.new (New)


Package is "gnome-tweak-tool"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-tweak-tool/gnome-tweak-tool.changes
2015-05-18 21:33:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-tweak-tool.new/gnome-tweak-tool.changes   
2015-10-06 16:23:54.0 +0200
@@ -1,0 +2,27 @@
+Mon Sep 21 14:38:20 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Avoid GSettings aborting when missing classic overrides schema.
+  + Startup: Honor disabled user autostart files.
+  + Updated translations.
+
+---
+Tue Aug 18 18:25:58 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Add a click method tweak for touchpads.
+  + Updated translations.
+- Add missing runtime Requires: python-xml.
+
+---
+Tue May 12 11:37:04 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Several usability improvements in the startup tab and
+application chooser.
+  + Provide a symbolic variant of the app icon.
+  + Add a way to inhibit systemd's default behavior on lid close.
+  + Switch to expanders and radio buttons instead of combo boxes
+for the XKB options.
+
+---

Old:

  gnome-tweak-tool-3.16.2.tar.xz

New:

  gnome-tweak-tool-3.18.0.tar.xz



Other differences:
--
++ gnome-tweak-tool.spec ++
--- /var/tmp/diff_new_pack.04QwYS/_old  2015-10-06 16:23:54.0 +0200
+++ /var/tmp/diff_new_pack.04QwYS/_new  2015-10-06 16:23:54.0 +0200
@@ -18,13 +18,13 @@
 
 
 Name:   gnome-tweak-tool
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:A tool to customize advanced GNOME 3 options
 License:GPL-3.0+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/GnomeTweakTool
-Source0:
http://download.gnome.org/sources/gnome-tweak-tool/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gnome-tweak-tool/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 # Needed to have typelib() Requires
 BuildRequires:  gobject-introspection
@@ -39,6 +39,7 @@
 BuildRequires:  pkgconfig(pygobject-3.0) >= 3.2.1
 Requires:   gnome-shell
 Requires:   python-gobject
+Requires:   python-xml
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildArch:  noarch
@@ -79,8 +80,8 @@
 %{_datadir}/appdata/gnome-tweak-tool.appdata.xml
 %{_datadir}/applications/%{name}.desktop
 %{_datadir}/%{name}/
-%{_libexecdir}/gnome-tweak-tool-lid-inhibitor
 %{_datadir}/icons/hicolor/*/apps/%{name}*
+%{_libexecdir}/gnome-tweak-tool-lid-inhibitor
 
 %files lang -f %{name}.lang
 

++ gnome-tweak-tool-3.16.2.tar.xz -> gnome-tweak-tool-3.18.0.tar.xz ++
 12016 lines of diff (skipped)




commit gdm for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gdm for openSUSE:Factory checked in 
at 2015-10-06 16:23:44

Comparing /work/SRC/openSUSE:Factory/gdm (Old)
 and  /work/SRC/openSUSE:Factory/.gdm.new (New)


Package is "gdm"

Changes:

--- /work/SRC/openSUSE:Factory/gdm/gdm.changes  2015-07-16 17:18:17.0 
+0200
+++ /work/SRC/openSUSE:Factory/.gdm.new/gdm.changes 2015-10-06 
16:23:44.0 +0200
@@ -1,0 +2,56 @@
+Mon Sep 21 14:37:07 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 17:35:05 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Fix log out after autologin.
+  + Updated translations.
+
+---
+Tue Aug 25 07:50:47 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix GDM_LANG corruption that sometimes fails login.
+  + Rework wtmp handling.
+  + Code clean ups.
+  + Updated translations.
+
+---
+Mon Jul 20 13:53:18 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Fixes to handle gdm restarts better.
+  + Crasher fix on logout of wayland session.
+  + Systemd build updates.
+  + Updated translations.
+- Replace pkgconfig(libsystemd-daemon),
+  pkgconfig(libsystemd-journal) and pkgconfig(libsystemd-login) for
+  pkgconfig(libsystemd) BuildRequries following upstream changes.
+
+---
+Thu Jul  2 21:39:02 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.3.1:
+  + Ship systemd unit file.
+- Changes from version 3.17.3:
+  + Support env.d directory for manipulating session environment.
+  + Drop ConsoleKit support.
+  + Updated translations.
+- Rebase gdm-desktop-session-env-pam.patch.
+
+---
+Thu Jul  2 21:38:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + BSD fixes.
+  + Don't build Xsession by default.
+  + Fix monitor hotplug segfault.
+  + kdbus fixes.
+  + Updated translations.
+- Pass new option --enable-gdm-xsession to configure.
+
+---

Old:

  gdm-3.16.2.tar.xz

New:

  gdm-3.18.0.tar.xz



Other differences:
--
++ gdm.spec ++
--- /var/tmp/diff_new_pack.098rAB/_old  2015-10-06 16:23:45.0 +0200
+++ /var/tmp/diff_new_pack.098rAB/_new  2015-10-06 16:23:45.0 +0200
@@ -27,13 +27,13 @@
 %define enable_split_authentication 0
 
 Name:   gdm
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:The GNOME Display Manager
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://projects.gnome.org/gdm/
-Source: 
http://download.gnome.org/sources/gdm/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gdm/3.18/%{name}-%{version}.tar.xz
 Source1:gdm.pamd
 Source2:gdm-autologin.pamd
 Source3:gdm-launch-environment.pamd
@@ -81,9 +81,7 @@
 BuildRequires:  xorg-x11-server-extra
 BuildRequires:  pkgconfig(accountsservice)
 %if %{with_systemd}
-BuildRequires:  pkgconfig(libsystemd-daemon)
-BuildRequires:  pkgconfig(libsystemd-journal)
-BuildRequires:  pkgconfig(libsystemd-login) >= 186
+BuildRequires:  pkgconfig(libsystemd)
 %endif
 BuildRequires:  pkgconfig(ply-boot-client)
 BuildRequires:  pkgconfig(x11)
@@ -204,6 +202,7 @@
 --with-check-accelerated-directory=%{_libexecdir} \
 
--with-gnome-settings-daemon-directory=%{_libexecdir}/gnome-settings-daemon-3.0 
\
 --enable-ipv6 \
+--enable-gdm-xsession \
 --with-plymouth \
 %if %{with_systemd}
 --with-systemd \

++ gdm-3.16.2.tar.xz -> gdm-3.18.0.tar.xz ++
 39271 lines of diff (skipped)

++ gdm-desktop-session-env-pam.patch ++
--- /var/tmp/diff_new_pack.098rAB/_old  2015-10-06 16:23:46.0 +0200
+++ /var/tmp/diff_new_pack.098rAB/_new  2015-10-06 16:23:46.0 +0200
@@ -1,8 +1,8 @@
-Index: gdm-3.11.92.1/daemon/gdm-session-worker.c
+Index: gdm-3.17.3.1/daemon/gdm-session-worker.c
 ===
 gdm-3.11.92.1.orig/daemon/gdm-session-worker.c
-+++ gdm-3.11.92.1/daemon/gdm-session-worker.c
-@@ -179,6 +179,8 @@ struct GdmSessionWorkerPrivate
+--- gdm-3.17.3.1.orig/daemon/gdm-session-worker.c
 gdm-3.17.3.1/daemon/gdm-session-worker.c
+@@ -175,6 +175,8 @@ struct GdmSessionWorkerPrivate
  GdmSessionSettings *user_settings;
  
  GDBusMethodInvocation *pending_invocation;
@@ 

commit gnome-initial-setup for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-initial-setup for 
openSUSE:Factory checked in at 2015-10-06 16:23:58

Comparing /work/SRC/openSUSE:Factory/gnome-initial-setup (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-initial-setup.new (New)


Package is "gnome-initial-setup"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-initial-setup/gnome-initial-setup.changes  
2015-05-24 19:32:59.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-initial-setup.new/gnome-initial-setup.changes 
2015-10-06 16:23:59.0 +0200
@@ -1,0 +2,36 @@
+Mon Sep 21 14:40:24 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep  2 10:41:28 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Go back to enforcing password policy (bgo#754213).
+  + Updated translations.
+
+---
+Mon Aug 17 18:55:15 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Detect enterprise accounts without heuristic (bgo#752980).
+  + Don't change keyring password explicitly (bgo#752980).
+  + Fix problem with restarting geoclue client.
+  + Updated translations.
+
+---
+Thu Jul 23 07:23:08 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Create keyring initially unencrypted.
+  + Password page refinements (bgo#735578).
+  + Make policy dialog resize properly (bgo#749426).
+  + Use correct key for privacy policy (bgo#749545).
+  + Handle disabled network better.
+  + Avoid a crash on language change (bgo#752134).
+  + Make gnome-shell launch first.
+  + AVoid a race in launching welcome tour.
+  + Updated translations.
+
+---

Old:

  gnome-initial-setup-3.16.3.tar.xz

New:

  gnome-initial-setup-3.18.0.tar.xz



Other differences:
--
++ gnome-initial-setup.spec ++
--- /var/tmp/diff_new_pack.PsnMzN/_old  2015-10-06 16:24:00.0 +0200
+++ /var/tmp/diff_new_pack.PsnMzN/_new  2015-10-06 16:24:00.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-initial-setup
-Version:3.16.3
+Version:3.18.0
 Release:0
 Summary:GNOME Initial Setup Assistant
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.google.com
-Source: 
http://download.gnome.org/sources/gnome-initial-setup/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-initial-setup/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  intltool >= 0.40
 BuildRequires:  krb5-devel
 BuildRequires:  vala

++ gnome-initial-setup-3.16.3.tar.xz -> gnome-initial-setup-3.18.0.tar.xz 
++
 36280 lines of diff (skipped)




commit atk for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package atk for openSUSE:Factory checked in 
at 2015-10-06 16:24:48

Comparing /work/SRC/openSUSE:Factory/atk (Old)
 and  /work/SRC/openSUSE:Factory/.atk.new (New)


Package is "atk"

Changes:

--- /work/SRC/openSUSE:Factory/atk/atk.changes  2015-05-16 20:06:57.0 
+0200
+++ /work/SRC/openSUSE:Factory/.atk.new/atk.changes 2015-10-06 
16:24:49.0 +0200
@@ -1,0 +2,22 @@
+Mon Sep 21 15:18:09 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.18.0:
+  + Build: Improvements on MSVC Build infrastructure.
+  + Updated translations.
+
+---
+Mon Aug 17 12:38:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.90:
+  + Documentation:
+- Replace mentions of 'state-changed' with 'state-change'.
+- Fixed some tiny typos.
+  + Build/win32 improvements:
+- Use Pattern Rules on build/Makefile-newvs.am.
+- Tidying and cleaning .vcxproj.filters generation. Fixes
+  bgo#748176: out-of-tree distcheck fails in build/win32.
+- Removed GCC requirement.
+  + "install" Projects renamed to "atk-install".
+  + Misc: set proper file permission to source files.
+
+---

Old:

  atk-2.16.0.tar.xz

New:

  atk-2.18.0.tar.xz



Other differences:
--
++ atk.spec ++
--- /var/tmp/diff_new_pack.gy5Raf/_old  2015-10-06 16:24:50.0 +0200
+++ /var/tmp/diff_new_pack.gy5Raf/_new  2015-10-06 16:24:50.0 +0200
@@ -20,10 +20,10 @@
 Summary:An Accessibility ToolKit
 License:LGPL-2.1+
 Group:  System/Libraries
-Version:2.16.0
+Version:2.18.0
 Release:0
 Url:http://www.gtk.org/
-Source: 
http://download.gnome.org/sources/atk/2.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/atk/2.18/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++

++ atk-2.16.0.tar.xz -> atk-2.18.0.tar.xz ++
 18261 lines of diff (skipped)




commit gnome-terminal for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-terminal for openSUSE:Factory 
checked in at 2015-10-06 16:24:34

Comparing /work/SRC/openSUSE:Factory/gnome-terminal (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-terminal.new (New)


Package is "gnome-terminal"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-terminal/gnome-terminal.changes
2015-05-18 22:02:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-terminal.new/gnome-terminal.changes   
2015-10-06 16:24:35.0 +0200
@@ -1,0 +2,63 @@
+Mon Sep 21 15:15:39 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Profile: Only use dconf when the settings backend is dconf.
+  + Updated translations.
+
+---
+Thu Aug 20 15:15:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + build:
+- Don't include empty CSS.
+- Include missing terminal.common.css in tarballs.
+  + Update translations.
+- Rebase gnome-terminal-dark-theme.patch and
+  gnome-terminal-transparency.patch, but do not yet apply them
+  (there are some behavioural errors with them at the moment).
+
+---
+Tue Aug 18 08:52:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + window:
+- Move tabs menu into an arrow button on the notebook
+  (bgo#745329).
+- Add new tab button to notebook action area (bgo#138020).
+- Attach popup menus to their parent widgets (bgo#750755).
+  + notebook:
+- Add API to create a box for the action buttons.
+- Add pref to always show tabs bar.
+- Add API to set the tab policy when to show the tabs bar.
+  + widgets: Remove close button CSS.
+  + app:
+- Add CSS loading infrastructure.
+- Let GtkApplication load the app menu automatically
+  (bgo#734791).
+  + util:
+- Remove unused function.
+- Add utility to parse /etc/shells.
+  + gterminal: Fix completion argument parsing.
+  + server:
+- Stay around a bit after last window closes.
+- Exit on unsupported locale.
+- Simplify deprecated object property warning suppression
+  (bgo#749195).
+  + build:
+- Update macros from upstream.
+- Fix config.h include order.
+- Use stable versions.
+- Define min/max required/allowed glib and gtk+ versions.
+  + screen:
+- Get process arguments without /proc on FreeBSD and OpenBSD.
+- Update colors at the right spot (bgo#746425).
+  + Add new keyword 'cmd' to .desktop (bgo#749239).
+  + profile: editor: Make the profile preferences a GtkWindow.
+  + prefs:
+- Make profile editors not transient.
+- Make the preferences a GtkWindow (bgo#748342).
+  + client: legacy: Fall back to default profile (bgo#747106).
+  + profile: prefs: Remove update-records pref.
+  + Updated translations.
+
+---

Old:

  gnome-terminal-3.16.2.tar.xz

New:

  gnome-terminal-3.18.0.tar.xz



Other differences:
--
++ gnome-terminal.spec ++
--- /var/tmp/diff_new_pack.L3zh03/_old  2015-10-06 16:24:36.0 +0200
+++ /var/tmp/diff_new_pack.L3zh03/_new  2015-10-06 16:24:36.0 +0200
@@ -17,16 +17,16 @@
 
 
 Name:   gnome-terminal
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:GNOME Terminal
 License:GPL-3.0+ and LGPL-2.1+
 Group:  System/X11/Terminals
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-terminal/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-terminal/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  appdata-tools
 BuildRequires:  fdupes
-# PATCH-FEATURE-OPENSUSE gnome-terminal-transparency.patch 
dimms...@opensuse.org -- Allow gnome-terminal to have transparent windows
+# PATCH-FEATURE-OPENSUSE gnome-terminal-transparency.patch 
dims...@opensuse.org -- Allow gnome-terminal to have transparent windows
 Patch100:   gnome-terminal-transparency.patch
 # PATCH-FEATURE-OPENSUSE 
gnome-terminal-transparency-fix-for-broken-themes.patch dims...@opensuse.org -- 
Ensure the window is always painted
 Patch101:   gnome-terminal-transparency-fix-for-broken-themes.patch
@@ -39,19 +39,19 @@
 BuildRequires:  libtool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-BuildRequires:  vala
+BuildRequires:  vala >= 0.26
 BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(dconf) >= 0.12.0
 BuildRequires:  pkgconfig(gconf-2.0) >= 2.31.3
 BuildRequires:  pkgconfig(gio-2.0) >= 2.34.0
-BuildRequires:  pkgconfig(glib-2.0) >= 2.40.0
+BuildRequires:  pkgconfig(glib-2.0) >= 2.42.0
 BuildRequires:  

commit gnome-calendar for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-calendar for openSUSE:Factory 
checked in at 2015-10-06 16:24:09

Comparing /work/SRC/openSUSE:Factory/gnome-calendar (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-calendar.new (New)


Package is "gnome-calendar"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-calendar/gnome-calendar.changes
2015-05-18 21:36:35.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-calendar.new/gnome-calendar.changes   
2015-10-06 16:24:10.0 +0200
@@ -1,0 +2,44 @@
+Mon Sep 21 14:47:10 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Mon Sep 14 19:28:52 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + Updated translations.
+
+---
+Wed Aug 19 21:02:23 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---
+Tue Jul 21 10:07:05 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Fixed GNOME Calendar's category.
+  + Added initial keyboard navigation for Month View.
+  + Various code cleanups and fixes.
+  + Updated translations.
+
+---
+Thu Jun 25 19:28:32 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Misc bugfixes (bgo#751206, bgo#751209, bgo#751211, bgo#751244).
+  + Updated translations.
+
+---
+Wed May 27 07:59:43 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Added a calendar management dialog for creating, updating and
+deleting calendars.
+  + When adding a new event, use current date as event start.
+  + Updated translations.
+- Add pkgconfig(goa-1.0) BuildRequires: New dependency.
+
+---

Old:

  gnome-calendar-3.16.2.tar.xz

New:

  gnome-calendar-3.18.0.tar.xz



Other differences:
--
++ gnome-calendar.spec ++
--- /var/tmp/diff_new_pack.y8TrCV/_old  2015-10-06 16:24:11.0 +0200
+++ /var/tmp/diff_new_pack.y8TrCV/_new  2015-10-06 16:24:11.0 +0200
@@ -17,23 +17,24 @@
 
 
 Name:   gnome-calendar
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:A calendar application for GNOME
 License:GPL-3.0+
 Group:  Productivity/Office/Organizers
 Url:https://wiki.gnome.org/Design/Apps/Calendar
-Source: 
http://download.gnome.org/sources/gnome-calendar/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-calendar/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  desktop-file-utils
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool
 BuildRequires:  pkgconfig(gio-2.0) >= 2.43.2
 BuildRequires:  pkgconfig(glib-2.0) >= 2.43.2
 BuildRequires:  pkgconfig(gmodule-export-2.0)
+BuildRequires:  pkgconfig(goa-1.0) >= 3.2.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.14.0
 BuildRequires:  pkgconfig(libecal-1.2) >= 3.5.3
-BuildRequires:  pkgconfig(libedataserver-1.2) >= 3.5.3
-BuildRequires:  pkgconfig(libical) >= 0.43
+BuildRequires:  pkgconfig(libedataserver-1.2) >= 3.17.1
+BuildRequires:  pkgconfig(libical) >= 1.0
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description

++ gnome-calendar-3.16.2.tar.xz -> gnome-calendar-3.18.0.tar.xz ++
 30074 lines of diff (skipped)




commit aisleriot for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package aisleriot for openSUSE:Factory 
checked in at 2015-10-06 16:24:20

Comparing /work/SRC/openSUSE:Factory/aisleriot (Old)
 and  /work/SRC/openSUSE:Factory/.aisleriot.new (New)


Package is "aisleriot"

Changes:

--- /work/SRC/openSUSE:Factory/aisleriot/aisleriot.changes  2015-05-18 
21:25:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.aisleriot.new/aisleriot.changes 2015-10-06 
16:24:21.0 +0200
@@ -1,0 +2,19 @@
+Mon Sep 21 15:13:25 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + New games: Hamilton, Wall.
+  + Updated translations.  
+
+---
+Mon Aug 17 17:50:35 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + sol:
+- Don't call deprecated function g_type_init (bgo#747885).
+- Suppress deprecated object property warnings (bgo#749195).
+  + help: Fix typos in documentation (bgo#746671).
+  + wall: Add new game 'Wall' (bgo#747583).
+  + hamilton: Add new 'Hamilton' game.
+  + Updated translations.
+
+---

Old:

  aisleriot-3.16.2.tar.xz

New:

  aisleriot-3.18.0.tar.xz



Other differences:
--
++ aisleriot.spec ++
--- /var/tmp/diff_new_pack.InzR9u/_old  2015-10-06 16:24:22.0 +0200
+++ /var/tmp/diff_new_pack.InzR9u/_new  2015-10-06 16:24:22.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   aisleriot
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Solitaire Card Games for GNOME
 License:GPL-3.0+
 Group:  Amusements/Games/Board/Card
 Url:http://www.gnome.org
-Source0:
http://download.gnome.org/sources/aisleriot/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/aisleriot/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  appdata-tools
 BuildRequires:  fdupes
 BuildRequires:  guile-devel

++ aisleriot-3.16.2.tar.xz -> aisleriot-3.18.0.tar.xz ++
/work/SRC/openSUSE:Factory/aisleriot/aisleriot-3.16.2.tar.xz 
/work/SRC/openSUSE:Factory/.aisleriot.new/aisleriot-3.18.0.tar.xz differ: char 
26, line 1




commit gnome-session for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-session for openSUSE:Factory 
checked in at 2015-10-06 16:24:04

Comparing /work/SRC/openSUSE:Factory/gnome-session (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-session.new (New)


Package is "gnome-session"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-session/gnome-session.changes  
2015-03-30 19:22:17.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-session.new/gnome-session.changes 
2015-10-06 16:24:05.0 +0200
@@ -1,0 +2,13 @@
+Mon Sep 21 14:45:12 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Bump version.
+
+---
+Thu Sep 17 05:57:09 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Stash environment in $XDG_RUNTIME_DIR/gnome/environment.
+  + Updated translations.
+
+---

Old:

  gnome-session-3.16.0.tar.xz

New:

  gnome-session-3.18.0.tar.xz



Other differences:
--
++ gnome-session.spec ++
--- /var/tmp/diff_new_pack.NolI5n/_old  2015-10-06 16:24:06.0 +0200
+++ /var/tmp/diff_new_pack.NolI5n/_new  2015-10-06 16:24:06.0 +0200
@@ -19,13 +19,13 @@
 %define with_systemd 1
 
 Name:   gnome-session
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:Session Tools for the GNOME Desktop
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-session/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-session/3.18/%{name}-%{version}.tar.xz
 Source1:gnome
 Source2:gnome.desktop
 # PATCH-FIX-UPSTREAM gnome-session-ice-auth-for-suid.patch h...@novell.com -- 
Carries ICE auth over to other UIDs in this session using an env var.
@@ -161,7 +161,7 @@
 %defattr (-, root, root)
 %{_bindir}/gnome
 %{_datadir}/xsessions/gnome.desktop
-%{_datadir}/icons/hicolor/*/apps/session-properties.*
+%{_datadir}/icons/hicolor/*/apps/session-properties*
 %{_datadir}/gnome-session/session-properties.ui
 
 %files default-session

++ gnome-session-3.16.0.tar.xz -> gnome-session-3.18.0.tar.xz ++
 26580 lines of diff (skipped)




commit gnome-desktop for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-desktop for openSUSE:Factory 
checked in at 2015-10-06 16:24:14

Comparing /work/SRC/openSUSE:Factory/gnome-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-desktop.new (New)


Package is "gnome-desktop"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-desktop/gnome-desktop.changes  
2015-05-18 21:37:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-desktop.new/gnome-desktop.changes 
2015-10-06 16:24:16.0 +0200
@@ -1,0 +2,49 @@
+Mon Sep 21 14:54:41 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Wed Sep 16 08:35:15 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Support g_autoptr() for all libgnome-desktop object types.
+
+---
+Thu Sep  3 19:22:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Updated translations.
+
+---
+Tue Aug 18 18:23:56 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Updated translations.
+
+---
+Thu Jul 23 12:32:42 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + Remove unused EDID parsing code.
+  + Support underscanning.
+  + Export dpms information.
+  + Add support for tiled monitors.
+  + Updated translations.
+- Bump libgnome-desktop soname and rename subpackage (also in
+  baselibs.conf) following upstreams changes.
+
+---
+Fri Jun 26 07:39:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Fix build of installed-tests.
+  + Updated translations.
+
+---
+Wed May 27 08:56:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Add support for overscan compensation in displays (bgo#748560).
+
+---

Old:

  gnome-desktop-3.16.2.tar.xz

New:

  gnome-desktop-3.18.0.tar.xz



Other differences:
--
++ gnome-desktop.spec ++
--- /var/tmp/diff_new_pack.un9gsy/_old  2015-10-06 16:24:17.0 +0200
+++ /var/tmp/diff_new_pack.un9gsy/_new  2015-10-06 16:24:17.0 +0200
@@ -19,13 +19,13 @@
 %define IS_DEFAULT_GNOME_DESKTOP 1
 
 Name:   gnome-desktop
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:The GNOME Desktop API Library
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-desktop/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-desktop/3.18/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  fdupes
 BuildRequires:  gobject-introspection-devel
@@ -75,7 +75,7 @@
 
 This package contains data files used by libgnome-dekstop.
 
-%package -n libgnome-desktop-3-10
+%package -n libgnome-desktop-3-12
 Summary:The GNOME Desktop API Library
 Group:  System/GUI/GNOME
 Requires:   gsettings-desktop-schemas
@@ -87,7 +87,7 @@
 Obsoletes:  %{name} < %{version}
 %endif
 
-%description -n libgnome-desktop-3-10
+%description -n libgnome-desktop-3-12
 The libgnome-desktop library provides API shared by several applications
 on the desktop, but that cannot live in the platform for various
 reasons.
@@ -107,7 +107,7 @@
 %package -n libgnome-desktop-3-devel
 Summary:The GNOME Desktop API Library -- Development Files
 Group:  Development/Libraries/GNOME
-Requires:   libgnome-desktop-3-10 = %{version}
+Requires:   libgnome-desktop-3-12 = %{version}
 Requires:   typelib-1_0-GnomeDesktop-3_0 = %{version}
 # Needed as /usr/include/gnome-desktop-3.0/libgnome-desktop/gnome-xkb-info.h 
includes X11/extensions/XKBrules.h
 Requires:   libxkbfile-devel
@@ -157,11 +157,11 @@
 %clean
 rm -rf %{buildroot}
 
-%post -n libgnome-desktop-3-10 -p /sbin/ldconfig
+%post -n libgnome-desktop-3-12 -p /sbin/ldconfig
 
-%postun -n libgnome-desktop-3-10 -p /sbin/ldconfig
+%postun -n libgnome-desktop-3-12 -p /sbin/ldconfig
 
-%files -n libgnome-desktop-3-10
+%files -n libgnome-desktop-3-12
 %defattr(-, root, root)
 %doc AUTHORS COPYING.LIB NEWS README
 %{_libdir}/libgnome-desktop-3.so.*

++ baselibs.conf ++
--- /var/tmp/diff_new_pack.un9gsy/_old  2015-10-06 16:24:17.0 +0200
+++ /var/tmp/diff_new_pack.un9gsy/_new  2015-10-06 16:24:17.0 +0200
@@ -1,3 +1,3 @@
-libgnome-desktop-3-10

commit gvfs for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gvfs for openSUSE:Factory checked in 
at 2015-10-06 16:24:40

Comparing /work/SRC/openSUSE:Factory/gvfs (Old)
 and  /work/SRC/openSUSE:Factory/.gvfs.new (New)


Package is "gvfs"

Changes:

--- /work/SRC/openSUSE:Factory/gvfs/gvfs.changes2015-08-25 
07:18:11.0 +0200
+++ /work/SRC/openSUSE:Factory/.gvfs.new/gvfs.changes   2015-10-06 
16:24:41.0 +0200
@@ -1,0 +2,92 @@
+Tue Sep 22 07:02:24 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.26.0:
+  + Updated translations.
+
+---
+Tue Sep 15 14:00:27 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.92:
+  + Add Google Drive backend based on libgdata.
+  + Make all gvfs daemons own a name under org.gtk.vfs.*.
+  + Several smaller bugfixes.
+  + Updated translations.
+- Add pkgconfig(libgdata) BuildRequires, new dependency.
+
+---
+Wed Sep  2 08:35:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.91:
+  + afp: Change g_error to g_warning for read errors to prevent
+crash reports.
+  + dav: Mark files as untrashable to offer correct action in
+Nautilus.
+  + gdaemonfile: Fix cancelling of g_file_mount_enclosing_volume.
+  + Several smaller bugfixes.
+  + Updated translations.
+
+---
+Thu Aug 20 14:10:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.90:
+  + Several bash-completion fixes and improvements.
+  + mtp: Return ENOTEMPTY if trying to delete a non-empty
+directory.
+  + Set filesystem::type for all backends.
+  + build: Make EXTRA_DIST independent of configure results.
+  + Several smaller bugfixes.
+  + Updated translations.
+
+---
+Thu Aug 20 14:09:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.4.1:
+  + monitor: Fix memory leak.
+
+---
+Thu Aug 20 14:08:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.4:
+  + udisks2:
+- Fix a crash when unmounting.
+- Handle libsecret errors properly to avoid a crash.
+  + afc: Fix a crash when unmounting and unplugging.
+  + cdda: Use UTF-8 with libcdio >= 0.84.
+  + Updated translations.
+
+---
+Thu Aug 20 14:07:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.3:
+  + common: Fix crashes with blank disks.
+  + gvfs-open: Fix launching applications over d-bus.
+  + monitor: Show notification always when device is unmounted.
+  + sftp: Use separate data connection for pulling and pushing
+data.
+  + Several smaller bugfixes.
+  + Updated translations.
+
+---
+Thu Aug 20 14:06:17 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.25.2:
+  + gvfs-open: Do not alter uris before use.
+  + mtp: Refresh storage information in query_info.
+  + dav: Emit progress callbacks when copying and moving.
+  + Several smaller bugfixes.
+  + Updated translations.
+
+---
+Thu Aug 20 14:05:17 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.25.1:
+  + dav: Verify TLS certificates.
+  + ftp:
+- Use TCP_NODELAY.
+- Implement TLS support.
+  + sftp: Handle host key / IP mismatch.
+  + Several smaller bugfixes.
+- Add pkgconfig(gcr-base-3) BuildRequires: new dependency for TLS
+  certificate verification.
+
+---

Old:

  gvfs-1.24.2.tar.xz

New:

  gvfs-1.26.0.tar.xz



Other differences:
--
++ gvfs.spec ++
--- /var/tmp/diff_new_pack.cJLtIz/_old  2015-10-06 16:24:42.0 +0200
+++ /var/tmp/diff_new_pack.cJLtIz/_new  2015-10-06 16:24:42.0 +0200
@@ -20,13 +20,13 @@
 %define with_cdda 1
 
 Name:   gvfs
-Version:1.24.2
+Version:1.26.0
 Release:0
 Summary:VFS functionality for GLib
 License:LGPL-2.0+
 Group:  Development/Libraries/C and C++
 Url:http://www.gnome.org
-Source0:
http://download.gnome.org/sources/gvfs/1.24/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/gvfs/1.26/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 # PATCH-FEATURE-OPENSUSE gvfs-nvvfs.patch ksam...@novell.com -- Provides gvfs 
backend for novell nautilus plugin
 Patch5: gvfs-nvvfs.patch
@@ -53,14 +53,16 @@
 BuildRequires:  pkg-config
 BuildRequires:  translation-update-upstream
 BuildRequires:  xsltproc

commit mutter for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package mutter for openSUSE:Factory checked 
in at 2015-10-06 16:31:35

Comparing /work/SRC/openSUSE:Factory/mutter (Old)
 and  /work/SRC/openSUSE:Factory/.mutter.new (New)


Package is "mutter"

Changes:

--- /work/SRC/openSUSE:Factory/mutter/mutter.changes2015-08-28 
08:23:55.0 +0200
+++ /work/SRC/openSUSE:Factory/.mutter.new/mutter.changes   2015-10-06 
16:31:37.0 +0200
@@ -1,0 +2,55 @@
+Tue Sep 22 06:48:55 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Misc. fixes: bgo#753434.
+  + Updated translations.
+- Drop Revert-launcher-simplify-getting-session-dbus-proxy.patch:
+  fixed upstream.
+
+---
+Sat Sep 19 11:08:06 UTC 2015 - zai...@opensuse.org
+
+- Add Revert-launcher-simplify-getting-session-dbus-proxy.patch:
+  fix VT switching with wayland, patch from upstream git.
+
+---
+Wed Sep 16 17:45:23 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.92:
+  + Don't omit the background color for backgrounds that don't fill
+the screen (bgo#754476).
+  + Fix up key state on FocusIn when running nested (bgo#753948).
+  + Find the right DRM device instead of hardcoding card0
+(bgo#753434).
+  + Scale cursor on HiDPI screens (bgo#744932).
+  + Misc. fixes and cleanups (bgo#754545, bgo#754215, bgo#754621,
+bgo#754715).
+  + Updated translations.
+
+---
+Thu Sep  3 19:13:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Send error on pointer-gesture protocol version mismatch
+(bgo#753855).
+  + Misc. cleanups (bgo#744932).
+  + Updated translations.
+
+---
+Thu Aug 20 15:02:20 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.90:
+  + Fix glitch with some fullscreen apps (bgo#753020).
+  + Fix screen update issue with NVidia driver (bgo#728464).
+  + Only call frame callbacks for surfaces that get drawn
+(bgo#739163).
+  + Misc. bug fixes and cleanups: bgo#753222, bgo#752753,
+bgo#753237, bgo#753380, bgo#744104, bgo#744932.
+  + Updated translations.
+- Drop upstream fixed patches:
+  + build_fix_return_value_in_meta-sync-ring.c.patch
+  + compositor_add_support_for_GL_EXT_x11_sync_object.patch
+  + compositor_fix_GL_EXT_x11_sync_object_race_condition.patch
+  + compositor_handle_fences_in_the_frontend_X_connection.patch
+
+---
@@ -11,0 +67,46 @@
+
+---
+Thu Jul 23 15:19:19 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.4:
+  + nested: Allow basic configuration of dummy outputs
+(bgo#747089).
+  + Send wl_surface.enter and wl_surface.leave on output changes
+(bgo#744453).
+  + Improve HiDPI handling on wayland (bgo#745655, bgo#744934).
+  + Implement compositor-side animated cursors (bgo#752342).
+  + Bugs fixed: bgo#750816, bgo#751884, bgo#752248, bgo#752551,
+bgo#752552, bgo#752673, bgo#752674.
+- Drop mutter-devel-doc sub-package, removed upstream.
+
+---
+Mon Jul  6 18:25:28 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Add X11/wayland clipboard interaction (bgo#738312).
+  + Support VM monitor layout hints on wayland (bgo#750363).
+  + Bugs fixed: bgo#749994, bgo#750256, bgo#749716, bgo#748705,
+bgo#750552, bgo#751036, bgo#750007, bgo#751136, bgo#750552,
+bgo#751471, bgo#751715, bgo#750680.
+  + Updated translations.
++ Add pkgconfig(xrandr) BuildRequires: New optional dependency.
+
+---
+Thu Jul  2 18:29:45 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Honor default value for click method setting (bgo#746290).
+  + Add X11/wayland clipboard interoperation (bgo#738312).
+  + Misc. bug fixes: bgo#749076, bgo#749711.
+
+---
+Thu Jul  2 18:29:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.1:
+  + Add public method to get neighboring monitor (bgo#633994).
+  + Apply the right settings to the right input devices
+(bgo#747886).
+  + Fix scroll button setting (bgo#747967).
+  + Add support for modal hint on wayland (bgo#745720).
+  + Don't reset idle time for non-hardware events (bgo#748541).
+  + Misc. bug fixes (bgo#748478).

Old:

  build_fix_return_value_in_meta-sync-ring.c.patch
  compositor_add_support_for_GL_EXT_x11_sync_object.patch
  compositor_fix_GL_EXT_x11_sync_object_race_condition.patch
  

commit vinagre for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package vinagre for openSUSE:Factory checked 
in at 2015-10-06 16:31:02

Comparing /work/SRC/openSUSE:Factory/vinagre (Old)
 and  /work/SRC/openSUSE:Factory/.vinagre.new (New)


Package is "vinagre"

Changes:

--- /work/SRC/openSUSE:Factory/vinagre/vinagre.changes  2015-05-18 
21:45:54.0 +0200
+++ /work/SRC/openSUSE:Factory/.vinagre.new/vinagre.changes 2015-10-06 
16:31:04.0 +0200
@@ -1,0 +2,25 @@
+Tue Sep 22 06:45:46 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Allow scaling of RDP sessions.
+  + Updated translations.
+
+---
+Wed Sep  2 07:54:03 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Use cached session size for RDP.
+  + Fix selection rectangle when user leaves window.
+  + Updated translations.
+
+---
+Tue May 26 19:17:28 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Trivial const-correctness fix.
+  + Fix building against newer FreeRDP versions.
+  + Updated translations.
+- Add vinagre-revert-freerdp-versionbump.patch: Revert upstreams
+  adoptation to newer versions of freerdp (bgo#749124).
+
+---

Old:

  vinagre-3.16.1.tar.xz

New:

  vinagre-3.18.0.tar.xz
  vinagre-revert-freerdp-versionbump.patch



Other differences:
--
++ vinagre.spec ++
--- /var/tmp/diff_new_pack.E5UCgz/_old  2015-10-06 16:31:04.0 +0200
+++ /var/tmp/diff_new_pack.E5UCgz/_new  2015-10-06 16:31:04.0 +0200
@@ -17,13 +17,15 @@
 
 
 Name:   vinagre
-Version:3.16.1
+Version:3.18.0
 Release:0
 Summary:VNC client for GNOME
 License:GPL-2.0+
 Group:  Productivity/Networking/Other
 Url:http://www.gnome.org/projects/vinagre/
-Source0:
http://download.gnome.org/sources/vinagre/3.16/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/vinagre/3.18/%{name}-%{version}.tar.xz
+# PATCH-FIX-OPENSUSE vinagre-revert-freerdp-versionbump.patch bgo#749124 
zai...@opensuse.org -- Upstream have moved on to newer versions of freerdp than 
we have in openSUSE. Since I can't be botherd to versionbump freerdp, just 
revert the commit.
+Patch0: vinagre-revert-freerdp-versionbump.patch
 # The icon we rely on is from adwaita-icon-theme
 BuildRequires:  adwaita-icon-theme
 BuildRequires:  fdupes
@@ -62,6 +64,8 @@
 %prep
 %setup -q
 translation-update-upstream
+# Revert commit from upstream
+%patch0 -p1 -R
 
 %build
 %configure --disable-static \

++ vinagre-3.16.1.tar.xz -> vinagre-3.18.0.tar.xz ++
 6424 lines of diff (skipped)

++ vinagre-revert-freerdp-versionbump.patch ++
>From 89cc8bfeaf47a24c57616021915b30bbc4d12d53 Mon Sep 17 00:00:00 2001
From: Nick Andrade 
Date: Sat, 16 May 2015 08:03:29 +0100
Subject: Fix building against newer FreeRDP versions

https://bugzilla.gnome.org/show_bug.cgi?id=749124

diff --git a/plugins/rdp/vinagre-rdp-tab.c b/plugins/rdp/vinagre-rdp-tab.c
index c4c11f8..690a580 100644
--- a/plugins/rdp/vinagre-rdp-tab.c
+++ b/plugins/rdp/vinagre-rdp-tab.c
@@ -887,7 +887,6 @@ open_freerdp (VinagreRdpTab *rdp_tab)
   settings->RdpSecurity = TRUE;
   settings->TlsSecurity = TRUE;
   settings->NlaSecurity = TRUE;
-  settings->DisableEncryption = FALSE;
   settings->EncryptionMethods = ENCRYPTION_METHOD_40BIT | 
ENCRYPTION_METHOD_128BIT | ENCRYPTION_METHOD_FIPS;
   settings->EncryptionLevel = ENCRYPTION_LEVEL_CLIENT_COMPATIBLE;
 #else
@@ -898,6 +897,12 @@ open_freerdp (VinagreRdpTab *rdp_tab)
   settings->encryption_method = ENCRYPTION_METHOD_40BIT | 
ENCRYPTION_METHOD_128BIT | ENCRYPTION_METHOD_FIPS;
   settings->encryption_level = ENCRYPTION_LEVEL_CLIENT_COMPATIBLE;
 #endif
+#include 
+#if (FREERDP_VERSION_MAJOR == 1 && FREERDP_VERSION_MINOR >= 2 && 
FREERDP_VERSION_REVISION >= 1)
+  settings->UseRdpSecurityLayer = FALSE;
+#else
+  settings->DisableEncryption = FALSE;
+#endif
 
   /* Set display size */
 #if HAVE_FREERDP_1_1
-- 
cgit v0.10.2



commit python-atspi for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package python-atspi for openSUSE:Factory 
checked in at 2015-10-06 16:31:19

Comparing /work/SRC/openSUSE:Factory/python-atspi (Old)
 and  /work/SRC/openSUSE:Factory/.python-atspi.new (New)


Package is "python-atspi"

Changes:

--- /work/SRC/openSUSE:Factory/python-atspi/python-atspi.changes
2015-03-30 19:29:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-atspi.new/python-atspi.changes   
2015-10-06 16:31:20.0 +0200
@@ -1,0 +2,12 @@
+Tue Sep 22 06:47:24 UTC 2015 - dims...@opensuse.org
+
+- Update to version 2.18.0:
+  + No changes, stable release.
+
+---
+Mon Aug 17 21:04:29 UTC 2015 - zai...@opensuse.org
+
+- Update to version 2.17.90:
+  + Fix text.getDefaultAttributeSet (bgo#752928).
+
+---
python3-atspi.changes: same change

Old:

  pyatspi-2.16.0.tar.xz

New:

  pyatspi-2.18.0.tar.xz



Other differences:
--
++ python-atspi.spec ++
--- /var/tmp/diff_new_pack.6u7kec/_old  2015-10-06 16:31:21.0 +0200
+++ /var/tmp/diff_new_pack.6u7kec/_new  2015-10-06 16:31:21.0 +0200
@@ -36,13 +36,13 @@
 
 Name:   python-atspi
 %define _name   pyatspi
-Version:2.16.0
+Version:2.18.0
 Release:0
 Summary:Assistive Technology Service Provider Interface - Python 
bindings
 License:LGPL-2.0
 Group:  Development/Libraries/Python
 Url:http://www.gnome.org/
-Source0:
http://download.gnome.org/sources/pyatspi/2.16/%{_name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/pyatspi/2.18/%{_name}-%{version}.tar.xz
 BuildRequires:  fdupes
 # Needed to have typelib() Requires.
 BuildRequires:  gobject-introspection

python3-atspi.spec: same change
++ pyatspi-2.16.0.tar.xz -> pyatspi-2.18.0.tar.xz ++
 12627 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/pyatspi-2.16.0/NEWS new/pyatspi-2.18.0/NEWS
--- old/pyatspi-2.16.0/NEWS 2015-02-16 22:27:00.0 +0100
+++ new/pyatspi-2.18.0/NEWS 2015-08-17 21:35:20.0 +0200
@@ -1,3 +1,7 @@
+What's new in pyatspi 2.17.90:
+
+* Fix text.getDefaultAttributeSet (bgo#752928).
+
 What's new in pyatspi 2.15.90:
 
 * Add new roles for fractions, roots, subscripts, and superscripts 
(bgo#743413).
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/pyatspi-2.16.0/config/compile new/pyatspi-2.18.0/config/compile
--- old/pyatspi-2.16.0/config/compile   1970-01-01 01:00:00.0 +0100
+++ new/pyatspi-2.18.0/config/compile   2015-08-17 21:35:26.0 +0200
@@ -0,0 +1,347 @@
+#! /bin/sh
+# Wrapper for compilers which do not understand '-c -o'.
+
+scriptversion=2012-10-14.11; # UTC
+
+# Copyright (C) 1999-2014 Free Software Foundation, Inc.
+# Written by Tom Tromey .
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program.  If not, see .
+
+# As a special exception to the GNU General Public License, if you
+# distribute this file as part of a program that contains a
+# configuration script generated by Autoconf, you may include it under
+# the same distribution terms that you use for the rest of that program.
+
+# This file is maintained in Automake, please report
+# bugs to  or send patches to
+# .
+
+nl='
+'
+
+# We need space, tab and new line, in precisely that order.  Quoting is
+# there to prevent tools from complaining about whitespace usage.
+IFS=" ""   $nl"
+
+file_conv=
+
+# func_file_conv build_file lazy

commit gnome-tetravex for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-tetravex for openSUSE:Factory 
checked in at 2015-10-06 16:30:52

Comparing /work/SRC/openSUSE:Factory/gnome-tetravex (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-tetravex.new (New)


Package is "gnome-tetravex"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-tetravex/gnome-tetravex.changes
2015-03-30 19:25:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-tetravex.new/gnome-tetravex.changes   
2015-10-06 16:30:54.0 +0200
@@ -1,0 +2,19 @@
+Tue Sep 22 06:42:18 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Updated translations.
+
+---
+Tue Sep 15 15:07:12 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.92:
+  + No changes, pure version bump.
+
+---
+Wed Sep  2 10:37:08 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.17.91:
+  + icon: provide a symbolic variant of the app icon (bgo#747135).
+  + Updated translations.
+
+---

Old:

  gnome-tetravex-3.16.0.tar.xz

New:

  gnome-tetravex-3.18.0.tar.xz



Other differences:
--
++ gnome-tetravex.spec ++
--- /var/tmp/diff_new_pack.veNBq3/_old  2015-10-06 16:30:55.0 +0200
+++ /var/tmp/diff_new_pack.veNBq3/_new  2015-10-06 16:30:55.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-tetravex
-Version:3.16.0
+Version:3.18.0
 Release:0
 Summary:Tetravex Game for GNOME
 License:GPL-2.0+
 Group:  Amusements/Games/Board/Puzzle
 Url:https://live.gnome.org/Tetravex
-Source: 
http://download.gnome.org/sources/gnome-tetravex/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-tetravex/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool >= 0.50
 BuildRequires:  update-desktop-files
@@ -79,8 +79,7 @@
 %{_datadir}/appdata/gnome-tetravex.appdata.xml
 %{_datadir}/applications/%{name}.desktop
 %{_datadir}/glib-2.0/schemas/org.gnome.tetravex.gschema.xml
-%{_datadir}/icons/hicolor/*/apps/%{name}.*
-%{_datadir}/icons/HighContrast/
+%{_datadir}/icons/hicolor/*/apps/*
 %{_mandir}/man6/%{name}.6%{?ext_man}
 
 %files lang -f %{name}.lang

++ gnome-tetravex-3.16.0.tar.xz -> gnome-tetravex-3.18.0.tar.xz ++
 21450 lines of diff (skipped)




commit gnome-disk-utility for openSUSE:Factory

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package gnome-disk-utility for 
openSUSE:Factory checked in at 2015-10-06 16:30:45

Comparing /work/SRC/openSUSE:Factory/gnome-disk-utility (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-disk-utility.new (New)


Package is "gnome-disk-utility"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-disk-utility/gnome-disk-utility.changes
2015-05-25 23:06:42.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-disk-utility.new/gnome-disk-utility.changes   
2015-10-06 16:30:47.0 +0200
@@ -1,0 +2,43 @@
+Tue Sep 22 06:41:28 UTC 2015 - dims...@opensuse.org
+
+- Update to version 3.18.0:
+  + Fix incorrect assertions that were recently added.
+  + Updated translations.
+
+---
+Sun Aug 30 17:07:54 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.91:
+  + Add missing tooltips.
+  + Accessibility improvements.
+  + Adjust halign of partition menu.
+  + Fix line wrap in info bars.
+  + Code cleanups.
+  + Updated translations.
+
+---
+Fri Jun 26 07:40:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.3:
+  + Improve integration with Unity desktop environment.
+  + Fix Indic font rendering in benchmark dialog.
+  + Fix AppData file name to match the new .desktop file basename.
+  + Updated translations.
+
+---
+Mon May 25 10:02:39 UTC 2015 - zai...@opensuse.org
+
+- Update to version 3.17.2:
+  + Don't show name example when creating logical partition.
+  + Refine appearance of volume grid.
+  + Make D-Bus activatable.
+  + Convert to new-style commandline option handling.
+  + Remove deprecated encoding key from desktop file.
+  + Simplify translation of gsettings schemas.
+  + Fix format string signedness warnings.
+  + Add appdata file.
+  + Mention -h option in manpage.
+  + Fix build with --disable-gsd-plugin.
+  + Updated translations.
+
+---

Old:

  gnome-disk-utility-3.16.2.tar.xz

New:

  gnome-disk-utility-3.18.0.tar.xz



Other differences:
--
++ gnome-disk-utility.spec ++
--- /var/tmp/diff_new_pack.LocmMn/_old  2015-10-06 16:30:48.0 +0200
+++ /var/tmp/diff_new_pack.LocmMn/_new  2015-10-06 16:30:48.0 +0200
@@ -17,22 +17,22 @@
 
 
 Name:   gnome-disk-utility
-Version:3.16.2
+Version:3.18.0
 Release:0
 Summary:Disks application for dealing with storage devices
 License:GPL-2.0+
 Group:  Hardware/Other
 Url:http://hal.freedesktop.org/releases/
-Source: 
http://download.gnome.org/sources/gnome-disk-utility/3.16/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-disk-utility/3.18/%{name}-%{version}.tar.xz
 BuildRequires:  docbook-xsl-stylesheets
-BuildRequires:  intltool
+BuildRequires:  intltool >= 0.50.2
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
 BuildRequires:  xsltproc
 BuildRequires:  pkgconfig(dvdread) >= 4.2.0
 BuildRequires:  pkgconfig(gio-unix-2.0) >= 2.31.0
 BuildRequires:  pkgconfig(gmodule-2.0)
-BuildRequires:  pkgconfig(gnome-settings-daemon) >= 3.6.0
+BuildRequires:  pkgconfig(gnome-settings-daemon) >= 3.8.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.12.0
 BuildRequires:  pkgconfig(libcanberra-gtk3) >= 0.1
 BuildRequires:  pkgconfig(liblzma) >= 5.0.5
@@ -61,7 +61,7 @@
 %install
 %make_install
 find %{buildroot} -type f -name '*.la' -delete -print
-%suse_update_desktop_file -r -G "Disk Utility" gnome-disks GNOME GTK System 
HardwareSettings
+%suse_update_desktop_file -r -G "Disk Utility" org.gnome.DiskUtility GNOME GTK 
System HardwareSettings
 %suse_update_desktop_file -r -G "Disk Utility" gnome-disk-image-mounter GNOME 
GTK System HardwareSettings
 %suse_update_desktop_file -r -G "Disk utility" gnome-disk-image-writer GNOME 
GTK System HardwareSettings
 %find_lang %{name} %{?no_lang_C}
@@ -84,9 +84,7 @@
 %doc README AUTHORS NEWS COPYING
 %{_bindir}/gnome-disks
 %{_bindir}/gnome-disk-image-mounter
-%{_datadir}/applications/gnome-disks.desktop
-%{_datadir}/applications/gnome-disk-image-mounter.desktop
-%{_datadir}/applications/gnome-disk-image-writer.desktop
+%{_datadir}/applications/*.desktop
 %{_datadir}/glib-2.0/schemas/org.gnome.Disks.gschema.xml
 
%{_datadir}/glib-2.0/schemas/org.gnome.settings-daemon.plugins.gdu-sd.gschema.xml
 %{_datadir}/icons/hicolor/*/apps/gnome-disks*
@@ -94,6 +92,8 @@
 %{_libdir}/gnome-settings-daemon-3.0/libgdu-sd.so
 %{_mandir}/man1/gnome-disk-image-mounter.1%{?ext_man}
 %{_mandir}/man1/gnome-disks.1%{?ext_man}

commit froxlor for openSUSE:13.1:Update

2015-10-06 Thread h_root
Hello community,

here is the log from the commit of package froxlor for openSUSE:13.1:Update 
checked in at 2015-10-06 08:26:12

Comparing /work/SRC/openSUSE:13.1:Update/froxlor (Old)
 and  /work/SRC/openSUSE:13.1:Update/.froxlor.new (New)


Package is "froxlor"

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.q9pK3p/_old  2015-10-06 08:26:13.0 +0200
+++ /var/tmp/diff_new_pack.q9pK3p/_new  2015-10-06 08:26:13.0 +0200
@@ -1 +1 @@
-
+




  1   2   3   >