[PHP-DB] PHP, MySQL and phpMyAdmin versions...

2004-12-17 Thread Mark Benson
I am running MySQL 3.23.49 under Windows NT (XP Home). I also run PHP 4.3.9 on the same server, and use phpMyAdmin 2.6.0-pl2 for admin to my databases. I cannot upgrade to MySQL 4.x becuase apparently the MySQL API included with my PHP distro is not up to date enough to work with the revised

RE: [PHP-DB] PHP, MySQL and phpMyAdmin versions...

2004-12-17 Thread Bastien Koert
the folders from the v3 db to the data folder in the v4 db) hth bastien From: Mark Benson [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: [PHP-DB] PHP, MySQL and phpMyAdmin versions... Date: Fri, 17 Dec 2004 15:58:08 + I am running MySQL 3.23.49 under Windows NT (XP Home). I also run PHP 4.3.9

RE: [PHP-DB] PHP, MySQL and phpMyAdmin versions...

2004-12-17 Thread Norland, Martin
-Original Message- From: Bastien Koert [mailto:[EMAIL PROTECTED] huh? you can and should be able to upgrade to 4.0.x without too many problems. PHP 4.3.9 has no problems with that, nor will PHPMyAdmin. Moving to mySQL 4.1 will involve more pain as the protocols are vastly different