Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-12-17 Thread qubes123456
many thanks for the new page with description and the link, I have Qubes 4. I manually rewrote the file /etc/qubes-rpc/policy/qubes.UpdatesProxy according to your instructions and now it works. Here is my screenshot with which it works now. thank you again https://ibb.co/4TTkKbk -- You

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-12-17 Thread qubes123456
Thanks, I read through everything and try with the help of your left to fix the errors. I write after that if it worked. ;) -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-12-17 Thread Patrick Schleizer
qubes123...@gmail.com: > I press upgrade at Whonix GW & WS and get this message, see Screnshoot, what > should I do? thank you in advance ;) > > https://ibb.co/XbCsJWQ > The problem probably was that Whonix wasn't setup using Qubes salt. Manual installation of Whonix is unsupported. Please use

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-30 Thread qubes123456
I try to fix the errors without reinstalation, if that does not work then I'll be back, if anyone has something else please write;) -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread William Fisher
After reinstalling Qubes 4.0 without Whonix, I installed Whonix with : https://www.whonix.org/wiki/Qubes/Install -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread William Fisher
I gave up and reinstalled Qubes 4.0 without Whonix/Anon then loaded the “Stable version of Whonix 14” then recovered my Backed-up VMs that I wanted. Now it works without error. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread qubes123456
and that happens sometimes, is that normal? https://ibb.co/4fKLYkn -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread qubes123456
yes I have, reboot brings nothing there :( -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-28 Thread Tseng Wynn
qubes...@gmail.com於 2018年11月29日星期四 UTC+8上午8時36分14秒寫道: > it did not help (sys-whonix is ​​on), it still shows this error: see > Screnshots, what else can I do? thank you in advance ;) > > https://ibb.co/9hvn46G > > https://ibb.co/VwD7Fgq Did you try? Shutdown the Template VM and Restart the

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-28 Thread qubes123456
it did not help (sys-whonix is ​​on), it still shows this error: see Screnshots, what else can I do? thank you in advance ;) https://ibb.co/9hvn46G https://ibb.co/VwD7Fgq -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-28 Thread qubes123456
ok Thanks, I'll test it and get back here. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-28 Thread Fidel Ramos
‐‐‐ Original Message ‐‐‐ On Wednesday, November 28, 2018 12:39 PM, wrote: > so here is my file: /etc/qubes-rpc/policy/qubes.UpdatesProxy > > see screenshot number 1 > > 1. https://ibb.co/87qBcvc > > here is the message what I should do with him, see screnshoot number 2 > > 2.

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-28 Thread qubes123456
so here is my file: /etc/qubes-rpc/policy/qubes.UpdatesProxy see screenshot number 1 1) https://ibb.co/87qBcvc here is the message what I should do with him, see screnshoot number 2 2) https://ibb.co/82TGjJF Here is my question, I need a more specific answer: What do I have to change in my

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-27 Thread Fidel Ramos
‐‐‐ Original Message ‐‐‐ On Tuesday, November 27, 2018 11:08 AM, wrote: > I press upgrade at Whonix GW & WS and get this message, see Screnshoot, what > should I do? thank you in advance ;) > > https://ibb.co/XbCsJWQ Did you try any of the things proposed by the error message? -- You