Re: [Rosegarden-user] sound output not working

2018-11-02 Thread Ted Felix
On 11/2/18 6:26 AM, Alexander Abramidis wrote: I could connect Rosegarden and QSynth as you told - but still no sound :-( Strange: none of the 3 systems Rosegarden, Jack and QSynth shows up any error - from a software perspective everything seems to run. I think ALSA is not connected to the

Re: [Rosegarden-user] sound output not working

2018-11-02 Thread Alexander Abramidis
I could connect Rosegarden and QSynth as you told - but still no sound :-( Strange: none of the 3 systems Rosegarden, Jack and QSynth shows up any error - from a software perspective everything seems to run. I think ALSA is not connected to the output but I cannot find a hint to test this. Am

Re: [Rosegarden-user] sound output not working

2018-11-01 Thread Will Godfrey
On Thu, 1 Nov 2018 18:49:07 +0100 Alexander Abramidis wrote: >Am 01.11.18 um 18:10 schrieb Will Godfrey: >> On Thu, 1 Nov 2018 17:03:58 +0100 >> Alexander Abramidis wrote: >> >>> Hi there, >>> I am a complete newbee to Rosegarden, so please excuse me if I ask basic >>> things. >>> I have a

Re: [Rosegarden-user] sound output not working

2018-11-01 Thread Alexander Abramidis
Am 01.11.18 um 18:10 schrieb Will Godfrey: > On Thu, 1 Nov 2018 17:03:58 +0100 > Alexander Abramidis wrote: > >> Hi there, >> I am a complete newbee to Rosegarden, so please excuse me if I ask basic >> things. >> I have a Linux Mint 18, 4.4.0 Kernel on a Thinkpad T530. >> My Audacity works

Re: [Rosegarden-user] sound output not working

2018-11-01 Thread Will Godfrey
On Thu, 1 Nov 2018 17:03:58 +0100 Alexander Abramidis wrote: >Hi there, >I am a complete newbee to Rosegarden, so please excuse me if I ask basic >things. >I have a Linux Mint 18, 4.4.0 Kernel on a Thinkpad T530. >My Audacity works quite fine and all other programs have working sound >output.

[Rosegarden-user] sound output not working

2018-11-01 Thread Alexander Abramidis
Hi there, I am a complete newbee to Rosegarden, so please excuse me if I ask basic things. I have a Linux Mint 18, 4.4.0 Kernel on a Thinkpad T530. My Audacity works quite fine and all other programs have working sound output. My installation Rosegarden (15.12) + Qsynth + Jack does not output any