[rt-users] High loads on Apache (probably) due to Perl errors in the logfile

2015-12-17 Thread raymond.teunissen
Hi, I am running RT 4.2.12 on a RHEL system. RT was installed a couple of weeks ago, and since a couple of days i noticed the loads on Apache were very high. When i check the errorlogs of apache, it shows me a lot of Perl errors. I pasted some snippets below. I searched in the wiki and on the

[rt-users] Custom scrip condition

2016-03-22 Thread raymond.teunissen
Hi, I'm trying to find a way to add a custom scrip-condition, for when a ticket is merged. The thing I basically want is that when ticket 1 is merged into ticket 2 (which is closed), it automagically sets the status of ticket 2 to open. I'm running RT 4.2, and I'm not good in Perl. Can anyone

[rt-users] Content search: NOT LIKE

2016-05-11 Thread raymond.teunissen
Hi all, There seems to be an issue with the contentsearch in RT, or at least, I'm experiencing it :) When doing a search like : Queue = 'Queuename' AND Status = 'new' AND Content LIKE 'searchphrase' It works. When doing a search like: Queue = 'Queuename' AND Status = 'new' AND Content NOT

Re: [rt-users] Content search: NOT LIKE

2016-05-12 Thread raymond.teunissen
Hi Ken, Thanks, but i'm afraid this is not the case. I'm searching in tickets that do not have replies (or comments) at all. The only correspondence is the creation of the tickets (and it's contents). Regards, Raymond -Oorspronkelijk bericht- Van: k...@rice.edu [mailto:k...@rice.edu]

[rt-users] Outgoing HTML mail

2016-08-10 Thread raymond.teunissen
Hi, I'm currently trying to get my outgoing mail from RT 4.2.12 into html format. This is my template: From: My dept name RT-Attach-Message: yes Content-Type: text/html {$Transaction->Content(Type =>

Re: [rt-users] Outgoing HTML mail

2016-08-11 Thread raymond.teunissen
That did the trick. Thank you very much! -Oorspronkelijk bericht- Van: rt-users [mailto:rt-users-boun...@lists.bestpractical.com] Namens Jim Brandt Verzonden: woensdag 10 augustus 2016 19:23 Aan: rt-users@lists.bestpractical.com Onderwerp: Re: [rt-users] Outgoing HTML mail Are you

Re: [rt-users] Outgoing HTML mail part 2

2016-09-09 Thread raymond.teunissen
Hi Chris, Thanks, i've tried it, but it doesn't seem to fix the issue for me. Couldn't compile template codeblock 'font-family: Verdana, Geneva, sans-serif !important;': syntax error at template line 9 Raymond -Oorspronkelijk bericht- Van: Christian Loos [mailto:cl...@netcologne.de]

Re: [rt-users] Outgoing HTML mail part 2

2016-09-09 Thread raymond.teunissen
Chris, Thanks! That did the trick. Regards, Raymond -Oorspronkelijk bericht- Van: Christian Loos [mailto:cl...@netcologne.de] Verzonden: vrijdag 9 september 2016 13:40 Aan: Teunissen, Raymond; rt-users@lists.bestpractical.com Onderwerp: Re: Outgoing HTML mail part 2 Sorry, I missed

[rt-users] Outgoing HTML mail part 2

2016-09-09 Thread raymond.teunissen
Hi all, I'm currently working on e-mailtemplates to make our outgoing mail to be sent in HTML. I want to be able to set a certain font, fontsize and use a logo in the signature. So far everything works just the way I want it, except for one thing. When a message is received in Microsoft

[rt-users] Automatic creation of hyperlinks in rich text editor

2016-12-21 Thread raymond.teunissen
Hi, I'm using the rich text editor in RT (4.2.12), and everytime i type in a link, it automatically makes it clickable. Is there any way to disable that behavior? Thanks! Regards, Raymond