Re[2]: unable to send messages from four of 24 accounts

2016-06-05 Thread David
-- Original Message -- From: "Sam Brown" To: "Harald Faber" Sent: 05/06/2016 17:19:25 Subject: Re: unable to send messages from four of 24 accounts Sunday, June 5, 2016, 6:04:23 AM, Harald wrote: >> On 6/4/2016 Harald Faber

Re[2]: unable to send messages from four of 24 accounts

2016-06-05 Thread David
-- Original Message -- From: "Gene Kearns" To: tbudl@thebat.dutaint.com Sent: 05/06/2016 12:44:04 Subject: Re: unable to send messages from four of 24 accounts If it works with Thunderbird and does not work with TheBat - what could be the reason? The

Re[2]: unable to send messages from four of 24 accounts

2016-06-04 Thread Paul Van Noord
6/4/2016 6:27 AM Hi Harald, On 6/4/2016 Harald Faber wrote: HF> This situation is not amusing. Is Ritlabs informed about this issue in HF> the meantime? Notice my version of TB... I have had this problem intermittently starting in version 4 of TB. In my most recent experience before I moved

Re[2]: unable to send messages from four of 24 accounts

2016-06-03 Thread Paul Van Noord
6/3/2016 6:56 AM Hi Achdut18, On 6/2/2016 Achdut18 wrote: A> I just finished speaking with tech support for 1&1.com. He changed A> the setting from "Secure to regular port (STARTTLS)" to "Regular" and A> he changed the port from 587 to 25. With these changes, I am now able A> to send

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread David
-- Original Message -- From: "Tony Brookes" To: "Achdut18" Sent: 02/06/2016 21:18:32 Subject: Re: unable to send messages from four of 24 accounts I use 1and1 and SMTP, I use 'Secure to dedicated port' and the port is 465. I use the same

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread Paul Van Noord
6/2/2016 4:18 PM Hi Achdut18, On 6/2/2016 Achdut18 wrote: A> Hello Marck, A> You wrote: MP>> My first guess would be that the hotel wifi blocks port 25 to prevent MP>> guests spambot infested systems spewing junk from their connection. A> My wife reports that the same problem is happening

Re[2]: unable to send messages from four of 24 accounts

2016-06-02 Thread Paul Van Noord
6/2/2016 11:40 AM Hi Thomas, On 6/2/2016 Thomas Fernandez wrote: TF> This is not threading, because I don't know how to reply on Gmail, only TF> how to create a new post. Sorry. TF> I just tried to send a reply, and this is the log result: TF> 02-Jun-16, 20:06:54: SEND - TLS handshake