[Touch-packages] [Bug 1655059] Re: ifup@.service doesn't work with interface names containing a dash

2017-01-12 Thread Frederik Slos
I looked into a fix for this:
The problem is in 
/lib/systemd/system/ifup@.service

looking at 'Table 9.14. Important Unit Specifiers' on
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/System_Administrators_Guide/sect-Managing_Services_with_systemd-Unit_Files.html

the change to be made is changing all instances of %I to %i

That fixes it for us anyway.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ifupdown in Ubuntu.
https://bugs.launchpad.net/bugs/1655059

Title:
  ifup@.service doesn't work with interface names containing a dash

Status in ifupdown package in Ubuntu:
  New

Bug description:
  It seems dashes get replaced by forward slash in the unit file and hence the 
interface is not found.
  Endresult is that the interface does not come up.

  $ sudo systemctl start ifup@br-vxlan
  $ # I'm expecting this brings up the br-vxlan, but nothing happens, this 
command doesn't return an error message

  Further info:

  $ sudo systemctl status ifup@br-vxlan
  * ifup@br-vxlan.service - ifup for br/vxlan
 Loaded: loaded (/lib/systemd/system/ifup@.service; static; vendor preset: 
enabled)
 Active: active (exited) since Mon 2017-01-09 15:55:15 CET; 10min ago
Process: 4705 ExecStop=/sbin/ifdown %I (code=exited, status=1/FAILURE)
Process: 4713 ExecStart=/bin/sh -ec ifup --allow=hotplug %I; ifup 
--allow=auto %I;  if ifquery %I >/dev/
   Main PID: 4713 (code=exited, status=0/SUCCESS)
 CGroup: /system.slice/ifup@br-vxlan.service

  Jan 09 15:55:15 xxx systemd[1]: Started ifup for br/vxlan.
  Jan 09 15:55:15 xxx sh[4713]: Unknown interface br/vxlan

  
  $ cat /etc/network/interfaces.d/60_iface_br-vxlan

  allow-auto br-vxlan
  allow-boot br-vxlan
  allow-hotplug br-vxlan
  iface br-vxlan inet manual
  bridge_fd 0
  bridge_maxwait 0
  bridge_ports enp1s0f1
  bridge_stp off
  bridge_waitport 0

  
  $ lsb_release -rd
  Description:Ubuntu 16.04.1 LTS
  Release:16.04

  
  $ apt-cache policy ifupdown
  ifupdown:
Installed: 0.8.10ubuntu1.2
Candidate: 0.8.10ubuntu1.2
Version table:
   *** 0.8.10ubuntu1.2 500
  500 http://xxx.cisco.com/ubuntu xenial-updates/main amd64 Packages
  100 /var/lib/dpkg/status
   0.8.10ubuntu1 500
  500 http://xxx.cisco.com/ubuntu xenial/main amd64 Packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/1655059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650555] Re: nsswitch.conf configuration doesn't work with mdns hosts

2017-01-12 Thread Sebastian Malcolm
*** This bug is a duplicate of bug 1641328 ***
https://bugs.launchpad.net/bugs/1641328

Use the re-ordering of hosts line in nsswitch.conf posted by Mark Tearle in 
#1641328:
   files mdns4_minimal [NOTFOUND=return] resolve [!UNAVAIL=return] dns

This is better than removing "resolve [!UNAVAIL=return]" because recent Ubuntu 
releases should continue to use systemd-resolved for name resolution. It's man 
page explains several benefits, see:
 https://www.freedesktop.org/software/systemd/man/systemd-resolved.service.html

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1650555

Title:
  nsswitch.conf configuration doesn't work with mdns hosts

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  On a fresh Ubuntu 16.10 (yakkety) install, resolution of mDNS hosts
  doesn't work anymore (it used to in xenial)

  I can resolve names with avahi-resolve but ssh,ping,etc. fail to
  resolve.

  After some digging I found out that what's causing it is the "resolve"
  option in /etc/nsswitch.conf:

  hosts:  files resolve [!UNAVAIL=return] mdns4_minimal
  [NOTFOUND=return] dns

  Changing it to

  hosts:  files mdns4_minimal [NOTFOUND=return] dns

  (as it was on xenial) makes mDNS work again.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: libnss-resolve 231-9ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-30.32-generic 4.8.6
  Uname: Linux 4.8.0-30-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Fri Dec 16 15:16:38 2016
  InstallationDate: Installed on 2016-10-22 (54 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1650555/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1458322] Re: NetworkManager doesn't hide virtual interfaces (e.g. Docker, VMWare)

2017-01-12 Thread Hamy
confirmed in xubuntu 16.10 with veth devices created by lxd

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1458322

Title:
  NetworkManager doesn't hide virtual interfaces (e.g. Docker, VMWare)

Status in One Hundred Papercuts:
  Confirmed
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  Previously in Ubuntu 14.04 NetworkManager hid the veth interfaces that were 
created by Docker.
  Now since I've updated to 15.04 the veth interfaces are listed as Unmanaged 
under the gnome system tray icon which is kind of annoying.
  I'm using docker 1.6.2 and network-manager 0.9.10.0-4ubuntu15.1

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: network-manager 0.9.10.0-4ubuntu15.1
  ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
  Uname: Linux 3.19.0-18-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.1
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sun May 24 14:22:44 2015
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2013-08-29 (632 days ago)
  InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130214)
  IpRoute:
   default via 192.168.178.1 dev wlan0  proto static  metric 1024 
   169.254.0.0/16 dev wlan0  scope link  metric 1000 
   172.17.0.0/16 dev docker0  proto kernel  scope link  src 172.17.42.1 
   192.168.178.0/24 dev wlan0  proto kernel  scope link  src 192.168.178.40
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: Upgraded to vivid on 2015-05-24 (0 days ago)
  mtime.conffile..etc.NetworkManager.NetworkManager.conf: 
2014-08-19T11:46:06.705439
  nmcli-nm: Error: command ['nmcli', '-f', 'all', 'nm'] failed with exit code 
2: Error: Object 'nm' is unknown, try 'nmcli help'.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1458322/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650555] Re: nsswitch.conf configuration doesn't work with mdns hosts

2017-01-12 Thread Sebastian Malcolm
*** This bug is a duplicate of bug 1641328 ***
https://bugs.launchpad.net/bugs/1641328

** This bug has been marked a duplicate of bug 1641328
   Ordering of mdns4_minimal and resolve in /etc/nsswitch.conf causes mDNS 
lookups to fail -- breaks network printing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1650555

Title:
  nsswitch.conf configuration doesn't work with mdns hosts

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  On a fresh Ubuntu 16.10 (yakkety) install, resolution of mDNS hosts
  doesn't work anymore (it used to in xenial)

  I can resolve names with avahi-resolve but ssh,ping,etc. fail to
  resolve.

  After some digging I found out that what's causing it is the "resolve"
  option in /etc/nsswitch.conf:

  hosts:  files resolve [!UNAVAIL=return] mdns4_minimal
  [NOTFOUND=return] dns

  Changing it to

  hosts:  files mdns4_minimal [NOTFOUND=return] dns

  (as it was on xenial) makes mDNS work again.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: libnss-resolve 231-9ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-30.32-generic 4.8.6
  Uname: Linux 4.8.0-30-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Fri Dec 16 15:16:38 2016
  InstallationDate: Installed on 2016-10-22 (54 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1650555/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1511824] Re: Can't login as ordinary user with lightdm

2017-01-12 Thread Walt Mankowski
I figured out what my problem was, and since I haven't seen any
solutions anywhere else, hopefully this will be of some use to the next
person. In my case it turned out to be the Nvidia driver, which
installed its modules under /lib/modules/4.8.0-32-generic. When I
upgraded to 4.8.0-34, it couldn't find the drivers. See
https://ubuntuforums.org/showthread.php?t=2349132 for more information.

Of course this doesn't explain why it was looking for pam_kwallet.so,
which I suspect is a separate issue.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1511824

Title:
  Can't login as ordinary user with lightdm

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  I can't login as ordinary user rose with lightdm.
  It is an Ubuntu 15.04 for armv7l .
  At the beginning I saw the already reported issues with kwallet, which is not 
installed. I commented out the corresponding lines in. I have now:

  root@odroid6:~# cat /etc/pam.d/lightdm
  #%PAM-1.0
  auth requisite pam_nologin.so
  auth sufficient pam_succeed_if.so user ingroup nopasswdlogin
  @include common-auth
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale
  @include common-password

  and

  root@odroid6:~# cat /etc/pam.d/lightdm-greeter
  #%PAM-1.0
  auth required pam_permit.so
  auth optional pam_gnome_keyring.so
  #auth optional pam_kwallet.so
  @include common-account
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so close
  session required pam_limits.so
  @include common-session
  session [success=ok ignore=ignore module_unknown=ignore default=bad] 
pam_selinux.so open
  session optional pam_gnome_keyring.so auto_start
  #session optional pam_kwallet.so auto_start
  session required pam_env.so readenv=1
  session required pam_env.so readenv=1 user_readenv=1 
envfile=/etc/default/locale

  It seems that my password is accepted (login via ssh works perfectly),
  but with lightdm I get only a black screen with mouse cursor. Login as
  user odroid which is in group nopasswdlogin with lightdm works.

  After trying to login as user rose, I have to login with ssh and kill
  all processes owned by rose. At the end of /var/log/auth.log I see:

  Oct 28 19:34:17 odroid6 lightdm: pam_succeed_if(lightdm:auth): requirement 
"user ingroup nopasswdlogin" not met by user "rose"
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm-greeter:session): session 
closed for user lightdm
  Oct 28 19:34:26 odroid6 lightdm: pam_unix(lightdm:session): session opened 
for user rose by (uid=0)
  Oct 28 19:34:26 odroid6 systemd-logind[651]: New session c8 of user rose.
  Oct 28 19:34:26 odroid6 systemd: pam_unix(systemd-user:session): session 
opened for user rose by (uid=0)
  Oct 28 19:35:10 odroid6 systemd-logind[651]: Removed session c6.
  Oct 28 19:35:10 odroid6 systemd: pam_unix(systemd-user:session): session 
closed for user lightdm

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: lightdm 1.14.2-0ubuntu1.1
  Uname: Linux 3.10.82-57 armv7l
  ApportVersion: 2.17.2-0ubuntu1.7
  Architecture: armhf
  Date: Fri Oct 30 18:14:21 2015
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.pam.d.lightdm: 2015-10-28T17:40:04.609656
  mtime.conffile..etc.pam.d.lightdm.greeter: 2015-10-28T17:53:38.848444

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1511824/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1630156] Re: No password needed to Log in after cancel the password and then reset again

2017-01-12 Thread Robert Ancell
Sounds like a duplicate of bug 1499675.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1630156

Title:
  No password needed to Log in after cancel the password and then reset
  again

Status in Light Display Manager:
  New
Status in OEM Priority Project:
  Confirmed
Status in OEM Priority Project trusty series:
  Confirmed
Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  OS: 14.04 trusty

  Tested with 16.10
  lightdm version is 1.19.5
  issue still exist

  
  1. Go to path "System Setting --> User Accounts--> Unlock" to unlock system 
setting.
  2. Click "Password --> Action --> Log in without password -->Change to clear 
Log in password.
  3. Reboot and log to desktop without password.
  4. Then do the similar action "Set a password now" as the same way to set Log 
in password.
  5. Reboot but still no password needed at Log in interface.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/1630156/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1298792] Re: Innocuous error prompt pops up when logging in after suspend and the battery runs out, or when battery is not present and power is unplugged

2017-01-12 Thread cmc302a
PS. I know it's a different environment, but maybe related to bug
#1112726?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1298792

Title:
  Innocuous error prompt pops up when logging in after suspend and the
  battery runs out, or when battery is not present and power is
  unplugged

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  After logging in after I suspend and the battery runs out, or when
  battery is not present and I unplug the power supply.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-19-generic 3.13.0-19.40
  ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
  Uname: Linux 3.13.0-19-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from 
resuming properly.
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  fotini 2115 F pulseaudio
  Date: Fri Mar 28 07:49:36 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  InstallationDate: Installed on 2014-03-23 (4 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140322)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Hewlett-Packard HP Pavilion g6 Notebook PC
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
  ProcFB:
   0 inteldrmfb
   1 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-19-generic 
root=UUID=e1ae85e3-71c4-44db-bc13-b62d0ac1e3d2 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-3.13.0-19-generic N/A
   linux-backports-modules-3.13.0-19-generic  N/A
   linux-firmware 1.126
  SourcePackage: linux
  Title: [Hewlett-Packard HP Pavilion g6 Notebook PC] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

  dmi.bios.date: 01/24/2013
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.66
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1670
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 09.4C
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.66:bd01/24/2013:svnHewlett-Packard:pnHPPaviliong6NotebookPC:pvr059B1020451020100:rvnHewlett-Packard:rn1670:rvr09.4C:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion g6 Notebook PC
  dmi.product.version: 059B1020451020100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1298792/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1298792] Re: Innocuous error prompt pops up when logging in after suspend and the battery runs out, or when battery is not present and power is unplugged

2017-01-12 Thread cmc302a
Maybe this is a little off-topic, maybe not... I have been able to
replicate the bug described by George Sofianos, related to the power
"shortage" when the system is in suspension, and the battery is removed,
or when there is no battery present and the mains get suddenly
disconnected. HOWEVER, this also happens at RANDOM whenever the system
is in suspension, and the system gets resumed. The real issue here, IMO;
is that something is wrong with the suspend/resume function, not really
with apport...

I wouldn't say it's INNOCUOUS. The whole environment you left in
suspension is LOST after this crash (thet's the whole point of the
suspend function in the first place, to let you keep working where you
left off...)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1298792

Title:
  Innocuous error prompt pops up when logging in after suspend and the
  battery runs out, or when battery is not present and power is
  unplugged

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  After logging in after I suspend and the battery runs out, or when
  battery is not present and I unplug the power supply.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-19-generic 3.13.0-19.40
  ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
  Uname: Linux 3.13.0-19-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from 
resuming properly.
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  fotini 2115 F pulseaudio
  Date: Fri Mar 28 07:49:36 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  InstallationDate: Installed on 2014-03-23 (4 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140322)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Hewlett-Packard HP Pavilion g6 Notebook PC
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
  ProcFB:
   0 inteldrmfb
   1 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-19-generic 
root=UUID=e1ae85e3-71c4-44db-bc13-b62d0ac1e3d2 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-3.13.0-19-generic N/A
   linux-backports-modules-3.13.0-19-generic  N/A
   linux-firmware 1.126
  SourcePackage: linux
  Title: [Hewlett-Packard HP Pavilion g6 Notebook PC] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

  dmi.bios.date: 01/24/2013
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.66
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1670
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 09.4C
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.66:bd01/24/2013:svnHewlett-Packard:pnHPPaviliong6NotebookPC:pvr059B1020451020100:rvnHewlett-Packard:rn1670:rvr09.4C:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion g6 Notebook PC
  dmi.product.version: 059B1020451020100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1298792/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1298792] Re: Innocuous error prompt pops up when logging in after suspend and the battery runs out, or when battery is not present and power is unplugged

2017-01-12 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apport (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1298792

Title:
  Innocuous error prompt pops up when logging in after suspend and the
  battery runs out, or when battery is not present and power is
  unplugged

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  After logging in after I suspend and the battery runs out, or when
  battery is not present and I unplug the power supply.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-19-generic 3.13.0-19.40
  ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
  Uname: Linux 3.13.0-19-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from 
resuming properly.
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  fotini 2115 F pulseaudio
  Date: Fri Mar 28 07:49:36 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  InstallationDate: Installed on 2014-03-23 (4 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140322)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Hewlett-Packard HP Pavilion g6 Notebook PC
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
  ProcFB:
   0 inteldrmfb
   1 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-19-generic 
root=UUID=e1ae85e3-71c4-44db-bc13-b62d0ac1e3d2 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-3.13.0-19-generic N/A
   linux-backports-modules-3.13.0-19-generic  N/A
   linux-firmware 1.126
  SourcePackage: linux
  Title: [Hewlett-Packard HP Pavilion g6 Notebook PC] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

  dmi.bios.date: 01/24/2013
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.66
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1670
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 09.4C
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.66:bd01/24/2013:svnHewlett-Packard:pnHPPaviliong6NotebookPC:pvr059B1020451020100:rvnHewlett-Packard:rn1670:rvr09.4C:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion g6 Notebook PC
  dmi.product.version: 059B1020451020100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1298792/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654313] Re: The greeter is not shown when switching users

2017-01-12 Thread Daniel van Vugt
** Tags added: unity8-desktop

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654313

Title:
  The greeter is not shown when switching users

Status in Canonical System Image:
  Confirmed
Status in unity8 package in Ubuntu:
  New

Bug description:
  This is not consistent, when switching between two user sessions (one
  unity8 snap on classic and one unity7) I sometimes get presented with
  the unity8 lock screen that only provides the current session as an
  option.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654313/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655392] Re: [Wizard] Network list is cleared

2017-01-12 Thread Pete Woods
Is there a crash file available?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1655392

Title:
  [Wizard] Network list is cleared

Status in indicator-network package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  Test case.
  - Flash device.
  - Select language.
  - Tap next.

  Expected result.
  - Wifi screen shows the list of available networks and allows to configure 
them.

  Actual result.
  - Wifi screen briefly shows the list of available networks and then clears 
the list.

  current build number: 119
  device name: frieza_arm64
  channel: ubuntu-touch/staging/ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-network/+bug/1655392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656142] [NEW] package python-setuptools 20.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-01-12 Thread Danilo R. Unite
Public bug reported:

Ran into this bug while trying to install dependencies for Theano

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python-setuptools 20.7.0-1
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Thu Jan 12 16:28:48 2017
Dependencies: python-pkg-resources 20.7.0-1
DuplicateSignature:
 package:python-setuptools:20.7.0-1
 Setting up python-imaging (3.1.2-0ubuntu1) ...
 /var/lib/dpkg/info/python-imaging.postinst: 6: 
/var/lib/dpkg/info/python-imaging.postinst: pycompile: not found
 dpkg: error processing package python-imaging (--configure):
  subprocess installed post-installation script returned error exit status 127
ErrorMessage: subprocess installed post-installation script returned error exit 
status 127
InstallationDate: Installed on 2017-01-11 (1 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.18
SourcePackage: python-setuptools
Title: package python-setuptools 20.7.0-1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 127
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python-setuptools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-setuptools in
Ubuntu.
https://bugs.launchpad.net/bugs/1656142

Title:
  package python-setuptools 20.7.0-1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 127

Status in python-setuptools package in Ubuntu:
  New

Bug description:
  Ran into this bug while trying to install dependencies for Theano

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-setuptools 20.7.0-1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Thu Jan 12 16:28:48 2017
  Dependencies: python-pkg-resources 20.7.0-1
  DuplicateSignature:
   package:python-setuptools:20.7.0-1
   Setting up python-imaging (3.1.2-0ubuntu1) ...
   /var/lib/dpkg/info/python-imaging.postinst: 6: 
/var/lib/dpkg/info/python-imaging.postinst: pycompile: not found
   dpkg: error processing package python-imaging (--configure):
subprocess installed post-installation script returned error exit status 127
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 127
  InstallationDate: Installed on 2017-01-11 (1 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: python-setuptools
  Title: package python-setuptools 20.7.0-1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-setuptools/+bug/1656142/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656142] Re: package python-setuptools 20.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-setuptools in
Ubuntu.
https://bugs.launchpad.net/bugs/1656142

Title:
  package python-setuptools 20.7.0-1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 127

Status in python-setuptools package in Ubuntu:
  New

Bug description:
  Ran into this bug while trying to install dependencies for Theano

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-setuptools 20.7.0-1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Thu Jan 12 16:28:48 2017
  Dependencies: python-pkg-resources 20.7.0-1
  DuplicateSignature:
   package:python-setuptools:20.7.0-1
   Setting up python-imaging (3.1.2-0ubuntu1) ...
   /var/lib/dpkg/info/python-imaging.postinst: 6: 
/var/lib/dpkg/info/python-imaging.postinst: pycompile: not found
   dpkg: error processing package python-imaging (--configure):
subprocess installed post-installation script returned error exit status 127
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 127
  InstallationDate: Installed on 2017-01-11 (1 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: python-setuptools
  Title: package python-setuptools 20.7.0-1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-setuptools/+bug/1656142/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1474563] XorgLogOld.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "XorgLogOld.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803645/+files/XorgLogOld.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   

[Touch-packages] [Bug 1474563] Xrandr.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "Xrandr.txt"
   https://bugs.launchpad.net/bugs/1474563/+attachment/4803646/+files/Xrandr.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] xdpyinfo.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "xdpyinfo.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803648/+files/xdpyinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   

[Touch-packages] [Bug 1474563] xserver.devices.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "xserver.devices.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803649/+files/xserver.devices.txt

** Changed in: xorg (Ubuntu)
   Status: Expired => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  

[Touch-packages] [Bug 1474563] nvidia-bug-report.log.gz

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "nvidia-bug-report.log.gz"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803647/+files/nvidia-bug-report.log.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] UdevDb.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "UdevDb.txt"
   https://bugs.launchpad.net/bugs/1474563/+attachment/4803642/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] UdevLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "UdevLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803643/+files/UdevLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] XorgLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "XorgLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803644/+files/XorgLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] ProcInterrupts.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803640/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] NvidiaBugReportLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "NvidiaBugReportLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803637/+files/NvidiaBugReportLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] Lsusb.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "Lsusb.txt"
   https://bugs.launchpad.net/bugs/1474563/+attachment/4803636/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] ProcModules.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "ProcModules.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803641/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
 

[Touch-packages] [Bug 1474563] ProcEnviron.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803639/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
 

[Touch-packages] [Bug 1474563] ProcCpuinfo.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803638/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
 

[Touch-packages] [Bug 1474563] CurrentDmesg.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803630/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] BootDmesg.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "BootDmesg.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803628/+files/BootDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   

[Touch-packages] [Bug 1474563] LightdmLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "LightdmLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803634/+files/LightdmLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   

[Touch-packages] [Bug 1474563] Dependencies.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "Dependencies.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803631/+files/Dependencies.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] Lspci.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "Lspci.txt"
   https://bugs.launchpad.net/bugs/1474563/+attachment/4803635/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] Re: 1:15/1:16 fails to report support for nvidia 304 have terminated

2017-01-12 Thread Galen Thurber
apport information

** Description changed:

  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.
  
  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
  
  xserver.version: 2:1.15.1-0ubuntu2.7
+ --- 
+ .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
+ .proc.driver.nvidia.registry: Binary: ""
+ .proc.driver.nvidia.version:
+  NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.132  Fri Sep 16 11:02:09 
PDT 2016
+  GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
+ ApportVersion: 2.14.1-0ubuntu3.23
+ Architecture: amd64
+ CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
+ CompositorRunning: None
+ CurrentDesktop: XFCE
+ DistUpgraded: 2016-09-06 12:12:12,865 DEBUG 

[Touch-packages] [Bug 1474563] BootLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "BootLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803629/+files/BootLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1474563] LightdmDisplayLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "LightdmDisplayLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803633/+files/LightdmDisplayLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  

[Touch-packages] [Bug 1474563] DpkgLog.txt

2017-01-12 Thread Galen Thurber
apport information

** Attachment added: "DpkgLog.txt"
   
https://bugs.launchpad.net/bugs/1474563/+attachment/4803632/+files/DpkgLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1474563

Title:
  1:15/1:16 fails to report support for nvidia 304 have terminated

Status in xorg package in Ubuntu:
  New

Bug description:
  The conclusion is that xorg versions above 1:12 fail to support legacy
  driver 304. Therefore it should be reported in release notes for users
  of such hardware that they will be unable to use hardware 3D
  acceleration.

  ---
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.131  Sun Nov  8 21:43:33 
PST 2015
   GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: 2015-04-21 17:09:45,057 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation G71 [GeForce 7900 GS] [10de:0292] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: NVIDIA Corporation Device [10de:0370]
  InstallationDate: Installed on 2013-06-24 (1164 days ago)
  InstallationMedia: Xubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  NonfreeKernelModules: nvidia
  Package: xorg 1:7.7+1ubuntu8.1
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-95-generic 
root=UUID=3e71b5ac-af2b-42af-80c4-08584c5384c9 ro libata.force=noncq debug 
verbose
  ProcVersionSignature: Ubuntu 3.13.0-95.142-generic 3.13.11-ckt39
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-95-generic x86_64
  UpgradeStatus: Upgraded to trusty on 2015-04-21 (498 days ago)
  UserGroups: adm cdrom debian-tor dialout dip disk kismet lp lpadmin plugdev 
sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/09/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0605
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: A8R-MVP
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0605:bd12/09/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA8R-MVP:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
  version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.910-0ubuntu1.6
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Aug 28 15:18:06 2016
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputAT Translated Set 2 keyboard KEYBOARD, id 8
   inputImExPS/2 Logitech Wheel Mouse MOUSE, id 9
  xserver.errors:
   Failed to load module "modesetting" (module does not exist, 0)
   Failed to load module "modesetting" (module does not exist, 0)
   open /dev/fb0: No such file or directory
   open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:

  xserver.version: 2:1.15.1-0ubuntu2.7
  --- 
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
u'/proc/driver/nvidia/gpus/0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM 

[Touch-packages] [Bug 1649213] Update Released

2017-01-12 Thread Brian Murray
The verification of the Stable Release Update for initramfs-tools has
completed successfully and the package has now been released to
-updates.  Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1649213

Title:
  Support rootfs on xhci-plat-hcd attached storage

Status in initramfs-tools package in Ubuntu:
  Invalid
Status in initramfs-tools source package in Trusty:
  New
Status in initramfs-tools source package in Xenial:
  Fix Released
Status in initramfs-tools source package in Zesty:
  Invalid

Bug description:
  [Impact]
  If you install Ubuntu onto USB storage behind a Platform USB host controller, 
it will not be able to boot because the generated initramfs will not include 
the host controller driver.

  [Test Case]
  Install to a USB stick attached to platform USB controller and reboot. 
Booting will fail because it will be unable to find the root file system.

  [Regression Risk]
  Driver is only loaded when system requires xhci-plat-hcd, minimizing the 
impact to all other systems.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1649213/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649213] Re: Support rootfs on xhci-plat-hcd attached storage

2017-01-12 Thread Launchpad Bug Tracker
This bug was fixed in the package initramfs-tools - 0.122ubuntu8.8

---
initramfs-tools (0.122ubuntu8.8) xenial; urgency=medium

  * hook-functions: include xhci-plat-hcd in auto_add_modules_list
(LP: #1649213)

 -- Ike Panhc   Wed, 14 Dec 2016 13:59:43 +0800

** Changed in: initramfs-tools (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1649213

Title:
  Support rootfs on xhci-plat-hcd attached storage

Status in initramfs-tools package in Ubuntu:
  Invalid
Status in initramfs-tools source package in Trusty:
  New
Status in initramfs-tools source package in Xenial:
  Fix Released
Status in initramfs-tools source package in Zesty:
  Invalid

Bug description:
  [Impact]
  If you install Ubuntu onto USB storage behind a Platform USB host controller, 
it will not be able to boot because the generated initramfs will not include 
the host controller driver.

  [Test Case]
  Install to a USB stick attached to platform USB controller and reboot. 
Booting will fail because it will be unable to find the root file system.

  [Regression Risk]
  Driver is only loaded when system requires xhci-plat-hcd, minimizing the 
impact to all other systems.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1649213/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656054] Re: Unable to validate GoDaddy signed certs

2017-01-12 Thread Kevin Otte
Thank you for the swift and thorough reply. It is appreciated.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  Invalid

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638345] Re: avahi-daemon crashes multiple times an hour

2017-01-12 Thread Tessa
It's worth noting that even when it doesn't crash, I see extended
periods where it's using 100% CPU on a single core, and has a defunct
child process. At that point, the only way to fix it is to kill -9 it.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1638345

Title:
  avahi-daemon crashes multiple times an hour

Status in avahi package in Ubuntu:
  Confirmed

Bug description:
  Ever since upgrading to 16.10, avahi-daemon crashes multiple times an
  hour, leading to the prompt to report the issue to Ubuntu.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: avahi-daemon 0.6.32-1ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Nov  1 10:48:35 2016
  InstallationDate: Installed on 2016-07-08 (115 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: avahi
  UpgradeStatus: Upgraded to yakkety on 2016-10-31 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1638345/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1615474] Re: Network Indicator / Connectivity-API is not accessible

2017-01-12 Thread Enrique
I also got the same error after getting a full disk message. I also played 
around with the WIFI access point like a previous user. I can confirm that it 
was enough for me to delete the file 
~/.config/connectivity-service/config.ini.lock to get the network indicator 
back. 
 
 It sis worth mentioning that I was able to connect via ssh, since the phone 
would still connect to *known* WIFI networks. I couldn't use the terminal 
application since it stopped working *I can use it again after the network 
indicator was back).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1615474

Title:
  Network Indicator / Connectivity-API is not accessible

Status in Canonical System Image:
  Triaged
Status in indicator-network package in Ubuntu:
  Triaged

Bug description:
  Sometime in the last few days my phone lost the ability to connect to
  wifi networks and the network indicator at the top has stopped
  working.

  Currently between "Bluetooth" and "Sound" I have a gear icon and the
  caption "indicator-network".  When I select it, the rest of the screen
  is blank.  There are no settings available and no way to connect to a
  wifi network.

  On the System Settings app, if I tap on the "Wi-Fi" icon, I can see
  "Previous networks".  But below that the page is just white, there is
  no way to select a wifi network.

  Rebooting the phone doesn't seem to fix the problem.

  Given that this is an MX4 and therefore the USB port doesn't work, and
  there's no SD card slot, there's vanishingly few ways to get data in
  and out of this phone now.  If there's a solution to the problem, it's
  going to have to involve something other than updating system
  software.

  Current system software is Ubuntu 15.05 (OTA-12).

  -

  Per the comments the .config/connectivity-service/config.ini file
  seems to hold bad or outdated info and needs to be manually deleted
  and then recreated by the service.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1615474/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Barry Warsaw
On Jan 12, 2017, at 10:49 PM, Rik Mills wrote:

>ppc64el hung for nearly that whole time, then for some bizarre reason
>decided to complete. Not seen that before.

That sure is weird.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1637601] Comment bridged from LTC Bugzilla

2017-01-12 Thread bugproxy
--- Comment From mauri...@br.ibm.com 2017-01-12 18:07 EDT---
Hi Christian,

> That said, it would be very kind if you did a check if it works for you as
> intended.
>
> It does for me, but an ack would be nice

Sure. Sorry for the delay. Catching up from vacation. Should be able to
test this soon! Thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to base-passwd in Ubuntu.
https://bugs.launchpad.net/bugs/1637601

Title:
  UbuntuKVM: migration using NFS mount fails #190

Status in libvirt:
  Fix Released
Status in base-passwd package in Ubuntu:
  Fix Released
Status in libvirt package in Ubuntu:
  Fix Released

Bug description:
  <...>

  Please see comments for the problem description, and summary of
  originally bridged comments in the description.

  Sorry about the inconvenience.

  <...>

To manage notifications about this bug go to:
https://bugs.launchpad.net/libvirt/+bug/1637601/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Rik Mills
On 12/01/17 21:52, Barry Warsaw wrote:
> Any results yet?

[FAILEDTOBUILD] amd64
[FAILEDTOBUILD] arm64
[FAILEDTOBUILD] armhf
[FAILEDTOBUILD] i386
[FULLYBUILT] ppc64el

Failures hung in the usual place and were killed by LP after 2 hours 40
minutes

ppc64el hung for nearly that whole time, then for some bizarre reason
decided to complete. Not seen that before.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646956] Comment bridged from LTC Bugzilla

2017-01-12 Thread bugproxy
--- Comment From ru...@us.ibm.com 2017-01-12 17:44 EDT---
iputils commit f455fee41c077d4b700a473b2f5b3487b8febc1d has been confirmed to 
resolve the issue when applied to the iputils_20150815-2ubuntu3 codebase.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iputils in Ubuntu.
https://bugs.launchpad.net/bugs/1646956

Title:
  ping -I support broken in yakkety version 3:20150815-2ubuntu3
  (multicast test failure)

Status in iputils package in Ubuntu:
  New

Bug description:
  == Comment: #0 - HARSHA THYAGARAJA - 2016-11-15 03:42:59 ==
  ---Problem Description---
  Multicast failing for Shiner interface on Ubuntu 16.10 (bnx2x)
   
  Machine Type = S822l1 
   
  ---Steps to Reproduce---
   On Host:  Enable multicast for the test interface
  1. echo 0 > /proc/sys/net/ipv4/icmp_echo_ignore_broadcasts
  2. ip link set enP5p1s0f1 allmulticast on
  root@ltciofvtr-s822l1:~# ifconfig enP5p1s0f1
  enP5p1s0f1: flags=4675  mtu 1500
  inet 170.1.1.20  netmask 255.255.255.0  broadcast 170.1.1.255
  inet6 fe80::9abe:94ff:fe5c:f1c1  prefixlen 64  scopeid 0x20
  ether 98:be:94:5c:f1:c1  txqueuelen 1000  (Ethernet)
  RX packets 488  bytes 50254 (50.2 KB)
  RX errors 0  dropped 442  overruns 0  frame 0
  TX packets 25  bytes 2226 (2.2 KB)
  TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
  device interrupt 226  memory 0x3d400100-3d40017f 


  On Peer: --> catch the Test interface from the multicast group
  ping 224.0.0.1 -I enP4p1s0f2 | grep 170.1.1.20

   
  ---uname output---
  Linux ltciofvtr-s822l1 4.8.0-27-generic #29-Ubuntu SMP Thu Oct 20 21:01:16 
UTC 2016 ppc64le ppc64le ppc64le GNU/Linux
   
  == Comment: #9 - Kevin W. Rudd - 2016-11-28 15:40:24 ==

  I'm able to replicate this behavior in a KVM environment with Yakkety,
  so it does not appear to be related to the specific type of interface.

  From my testing, it looks like the SO_BINDTODEVICE option is not being
  honored, so both broadcasts and multicasts are going out the default
  route device instead of the device specified by -I option to ping.

  I am unable to replicate this on a xenial host with the same 4.8.0-27
  kernel version. so I suspect some other setting is interfering with
  the ability to bind the output to a specific device.

  From my own testing:

  Xenial:

  # ip addr show
  1: lo:  mtu 65536 qdisc noqueue state UNKNOWN group 
default qlen 1
  link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
  inet 127.0.0.1/8 scope host lo
 valid_lft forever preferred_lft forever
  inet6 ::1/128 scope host 
 valid_lft forever preferred_lft forever
  2: enp0s6:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:15:b7:ba brd ff:ff:ff:ff:ff:ff
  inet 10.168.122.139/24 brd 10.168.122.255 scope global enp0s6
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fe15:b7ba/64 scope link 
 valid_lft forever preferred_lft forever
  3: enp0s1:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:e1:35:be brd ff:ff:ff:ff:ff:ff
  inet 192.168.122.139/24 brd 192.168.122.255 scope global enp0s1
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fee1:35be/64 scope link 
 valid_lft forever preferred_lft forever

  # ping -I enp0s6 -i 30 224.0.0.1
  PING 224.0.0.1 (224.0.0.1) from 10.168.122.139 enp0s6: 56(84) bytes of data.
  64 bytes from 10.168.122.139: icmp_seq=1 ttl=64 time=0.063 ms
  64 bytes from 10.168.122.100: icmp_seq=1 ttl=64 time=0.435 ms (DUP!)
  ^C
  ...

  Yakkety:

  # ip addr show
  1: lo:  mtu 65536 qdisc noqueue state UNKNOWN group 
default qlen 1
  link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
  inet 127.0.0.1/8 scope host lo
 valid_lft forever preferred_lft forever
  inet6 ::1/128 scope host 
 valid_lft forever preferred_lft forever
  2: enp0s5:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:be:97:ab brd ff:ff:ff:ff:ff:ff
  inet 10.168.122.100/24 brd 10.168.122.255 scope global enp0s5
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:febe:97ab/64 scope link 
 valid_lft forever preferred_lft forever
  3: enp0s1:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:30:d0:14 brd ff:ff:ff:ff:ff:ff
  inet 192.168.122.100/24 brd 192.168.122.255 scope global enp0s1
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fe30:d014/64 scope link 
 valid_lft forever preferred_lft forever

  # ping -I enp0s5 -i 30 224.0.0.1
  PING 224.0.0.1 

[Touch-packages] [Bug 1649149] Re: Takes a long time to load

2017-01-12 Thread Mihael
*** This bug is a duplicate of bug 1602562 ***
https://bugs.launchpad.net/bugs/1602562

** This bug has been marked a duplicate of bug 1602562
   Gallery App is unusable if you have many pictures

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gallery-app in Ubuntu.
https://bugs.launchpad.net/bugs/1649149

Title:
  Takes a long time to load

Status in gallery-app package in Ubuntu:
  Confirmed

Bug description:
  On Meizu Pro 5, both with OTA-13 and OTA-14, gallery-app takes about
  1.5 minutes to load. Meanwhile it uses 100% of one cpu. I have a lot
  of photos on my SD card (25GB). I would expect the app to load
  instantaneously or in a few seconds.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gallery-app/+bug/1649149/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656100] Re: Unable to remove signing keys using gnome-software-properties

2017-01-12 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: software-properties (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1656100

Title:
  Unable to remove signing keys using gnome-software-properties

Status in Ubuntu GNOME:
  New
Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  I have found that on Ubuntu GNOME 16.10 with GNOME 3.22 that I am
  unable to remove signing keys in the Authentication tab. If I select a
  key I wish to remove and click the Remove button, either nothing will
  happen, or it will ask me for authentication, upon giving it the
  correct password all that will happen is it will deselect the key I
  select, but at no point will it actually remove it, which is rather
  annoying.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: software-properties-gtk 0.96.24.7
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Thu Jan 12 21:35:55 2017
  InstallationDate: Installed on 2017-01-09 (3 days ago)
  InstallationMedia: Ubuntu-GNOME 16.10 "Yakkety Yak" - Release amd64 
(20161012.1)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1656100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656100] Re: Unable to remove signing keys using gnome-software-properties

2017-01-12 Thread Paul White
** Tags added: zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1656100

Title:
  Unable to remove signing keys using gnome-software-properties

Status in Ubuntu GNOME:
  New
Status in software-properties package in Ubuntu:
  Confirmed

Bug description:
  I have found that on Ubuntu GNOME 16.10 with GNOME 3.22 that I am
  unable to remove signing keys in the Authentication tab. If I select a
  key I wish to remove and click the Remove button, either nothing will
  happen, or it will ask me for authentication, upon giving it the
  correct password all that will happen is it will deselect the key I
  select, but at no point will it actually remove it, which is rather
  annoying.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: software-properties-gtk 0.96.24.7
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Thu Jan 12 21:35:55 2017
  InstallationDate: Installed on 2017-01-09 (3 days ago)
  InstallationMedia: Ubuntu-GNOME 16.10 "Yakkety Yak" - Release amd64 
(20161012.1)
  PackageArchitecture: all
  SourcePackage: software-properties
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1656100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1625397] Re: [gtk] Focus is stuck on the save as window vs the main window

2017-01-12 Thread William Hua
Committed as 670ae58cc9c69cb295822e8e41abd9497171404e

** Changed in: gtk
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1625397

Title:
  [gtk] Focus is stuck on the save as window vs the main window

Status in GTK+:
  Fix Committed
Status in MirAL:
  Triaged
Status in gtk+3.0 package in Ubuntu:
  Confirmed

Bug description:
  To reproduce:
  Open gedit in miral
  click save (the window should pop up)
  click back on the main window leaving the save window open
  type

  Expected:
  Text to appear in the main top most window

  Result:
  Text appears on the save as window behind the main window.

  I checked with mir_demo_server and same issue so this could be a gtk
  bug it self.

  Added by alan_g:

  As described in comment #5 this seems to be mostly a gtk-mir problem.
  (Where are they filed?) But there is a MirAL component (because even
  if gtk-mir was right, this problem would sill be seen).

  Added later by alan_g:
  The problem mentioned in lp:1626659 has been committed, everything left is a 
gtk-mir issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1625397/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1625397] Re: [gtk] Focus is stuck on the save as window vs the main window

2017-01-12 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gtk+3.0 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1625397

Title:
  [gtk] Focus is stuck on the save as window vs the main window

Status in GTK+:
  Fix Committed
Status in MirAL:
  Triaged
Status in gtk+3.0 package in Ubuntu:
  Confirmed

Bug description:
  To reproduce:
  Open gedit in miral
  click save (the window should pop up)
  click back on the main window leaving the save window open
  type

  Expected:
  Text to appear in the main top most window

  Result:
  Text appears on the save as window behind the main window.

  I checked with mir_demo_server and same issue so this could be a gtk
  bug it self.

  Added by alan_g:

  As described in comment #5 this seems to be mostly a gtk-mir problem.
  (Where are they filed?) But there is a MirAL component (because even
  if gtk-mir was right, this problem would sill be seen).

  Added later by alan_g:
  The problem mentioned in lp:1626659 has been committed, everything left is a 
gtk-mir issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1625397/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1625397] Re: [gtk] Focus is stuck on the save as window vs the main window

2017-01-12 Thread William Hua
** Also affects: gtk
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1625397

Title:
  [gtk] Focus is stuck on the save as window vs the main window

Status in GTK+:
  Fix Committed
Status in MirAL:
  Triaged
Status in gtk+3.0 package in Ubuntu:
  Confirmed

Bug description:
  To reproduce:
  Open gedit in miral
  click save (the window should pop up)
  click back on the main window leaving the save window open
  type

  Expected:
  Text to appear in the main top most window

  Result:
  Text appears on the save as window behind the main window.

  I checked with mir_demo_server and same issue so this could be a gtk
  bug it self.

  Added by alan_g:

  As described in comment #5 this seems to be mostly a gtk-mir problem.
  (Where are they filed?) But there is a MirAL component (because even
  if gtk-mir was right, this problem would sill be seen).

  Added later by alan_g:
  The problem mentioned in lp:1626659 has been committed, everything left is a 
gtk-mir issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1625397/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-01-12 Thread Jeremy Bicha
** Also affects: apt (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: update-notifier (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** No longer affects: update-notifier (Ubuntu Xenial)

** No longer affects: apt (Ubuntu Xenial)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1522675

Title:
  Warning messages about unsandboxed downloads

Status in apt package in Ubuntu:
  Fix Released
Status in update-notifier package in Ubuntu:
  Confirmed
Status in apt package in Debian:
  Fix Released
Status in synaptic package in Debian:
  New

Bug description:
  Recently we got new versions for synaptic 0.82+build1 & apt 1.1.3, but
  now get that error when installing/upgrading some packages:

  Setting up libc6-dbg:amd64 (2.21-0ubuntu5) ...
  Processing triggers for libc-bin (2.21-0ubuntu5) ...
  W: Can't drop privileges for downloading as file 
'/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - 
pkgAcquire::Run (13: Permission denied)

  From nautilus, i'm seeing a /root/ folder locked (x on its icon) and
  the folder is empty (no /.synaptic/ sub-folder or file), so the above
  error.

  oem@u64:~$ ls -l .synaptic
  total 4
  -rw-rw-r-- 1 oem oem   0 Aug 25 11:19 options
  -rw-rw-r-- 1 oem oem 236 Aug 25 11:19 synaptic.conf

  oem@u64:~$ ls -l /var/lib/apt/lists/
  
  -rw-r- 1 root root0 Sep 20 06:36 lock
  drwx-- 2 _apt root16384 Sep 24 15:25 partial
  ..

  oem@u64:~$ sudo ls -l /var/lib/update-notifier/package-data-downloads/
  .
  drwxr-xr-x 2 _apt root 4096 Sep 22 23:33 partial

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: synaptic 0.82+build1
  ProcVersionSignature: Ubuntu 4.3.0-1.10-generic 4.3.0
  Uname: Linux 4.3.0-1-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.19.2-0ubuntu8
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Dec  4 05:23:25 2015
  SourcePackage: synaptic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1522675/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Rik Mills
As I also commented in Bug #1655298 :

Adding some debug statements on other the builds showed that that hang
is occurring in

lang / python / tests / t-callbacks.py

specifically, when the c.op_genkey call is made in the section shown
below.

# Test the progress callback.
parms = """
Key-Type: RSA
Key-Length: 1024
Name-Real: Joe Tester
Name-Comment: with stupid passphrase
Name-Email: joe+...@example.org
Passphrase: Crypt0R0cks
Expire-Date: 2020-12-31

"""

messages = []
def progress_cb(what, typ, current, total, hook=None):
assert hook == messages
messages.append(
"PROGRESS UPDATE: what = {}, type = {}, current = {}, total = {}"
.format(what, typ, current, total))

c = gpg.Context()
c.set_progress_cb(progress_cb, messages)
c.op_genkey(parms, None, None) < HANGS HERE
assert len(messages) > 0

# Test exception handling.
def progress_cb(what, typ, current, total, hook=None):
raise myException

c = gpg.Context()
c.set_progress_cb(progress_cb, None)
try:
c.op_genkey(parms, None, None) < HANGS HERE
except Exception as e:
assert e == myException
else:
assert False, "Expected an error, got none"

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651923] Re: apt https method decodes redirect locations and sends them to the destination undecoded.

2017-01-12 Thread Jeremy Bicha
Bumping the severity because this is causing problems for a lot of
people. There are hundreds of people who have marked this bug (or a
duplicate) as affecting them.

** Changed in: apt (Ubuntu Yakkety)
   Importance: Medium => High

** Changed in: apt (Ubuntu Xenial)
   Importance: Medium => High

** Changed in: apt (Ubuntu)
   Importance: Medium => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1651923

Title:
  apt https method decodes redirect locations and sends them to the
  destination undecoded.

Status in apt package in Ubuntu:
  Fix Released
Status in apt source package in Xenial:
  Triaged
Status in apt source package in Yakkety:
  Triaged

Bug description:
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.10
  Release:  16.10
  Codename: yakkety

  apt version 1.3.3 (also tried 1.4-beta2 .deb, same results)

  When trying to install a package hosted on s3 from the kxstudio repo,
  the download fails with an HTTP error:

  nico@nico-lenovo-ubuntu:~/Downloads$ sudo apt-get install wineasio-amd64
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  The following additional packages will be installed:
    wine1.6-amd64
  The following NEW packages will be installed
    wine1.6-amd64 wineasio-amd64
  0 to upgrade, 2 to newly install, 0 to remove and 1 not to upgrade.
  Need to get 30.9 kB/32.6 kB of archives.
  After this operation, 184 kB of additional disk space will be used.
  Do you want to continue? [Y/n] y
  Err:1 http://kxstudio.linuxaudio.org/repo stable/free amd64 wineasio-amd64 
amd64 0.9.0+git20110613-2kxstudio3
    505  HTTP Version not supported
  E: Failed to fetch 
https://github-cloud.s3.amazonaws.com/releases/39372848/0f048802-2fb5-11e5-9d8c-907ec7b97c46.deb?X-Amz-Algorithm=AWS4-HMAC-SHA256=AKIAISTNZFOVBIJMK3TQ/20161222/us-east-1/s3/aws4_request=20161222T022041Z=300=750f9b2ee076dcb8ae6992cae911f43208b3eec41976362cebf694e3c72b7aef=host_id=0=attachment;
 
filename=wineasio-amd64_0.9.0.git20110613-2kxstudio3_amd64.deb=application/octet-stream
  505  HTTP Version not supported
  E: Unable to fetch some archives, maybe run apt-get update or try with 
--fix-missing?

  Error allegedly not present in Ubuntu 14.04 and 16.04

  More details in these forum posts:

  https://github.com/KXStudio/Repository/issues/73#issuecomment-268649503

  https://www.linuxmusicians.com/viewtopic.php?t=16056

  https://www.drupal.org/node/2324991 (clues on root cause)

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apt 1.3.3
  ProcVersionSignature: Ubuntu 4.8.0-30.32-lowlatency 4.8.6
  Uname: Linux 4.8.0-30-lowlatency x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: X-Cinnamon
  Date: Thu Dec 22 02:31:47 2016
  InstallationDate: Installed on 2016-10-20 (62 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1651923/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635280] Re: [ BUG 541595 IS BACK ] package is already installed and configured

2017-01-12 Thread Julian Andres Klode
This is actually apt ordering code, and that's been reworked in yakkety
to the extend that this is very likely fixed (it now does far less
explicit ordering of actions).

** Package changed: dpkg (Ubuntu) => apt (Ubuntu)

** Changed in: apt (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1635280

Title:
  [ BUG 541595 IS BACK ] package is already installed and configured

Status in apt package in Ubuntu:
  Fix Released

Bug description:
  installing xsane

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libnm-glib4:amd64 1.2.2-0ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
  Architecture: amd64
  CrashReports:
   600:0:116:162884:2016-10-20 16:01:35.455759763 +0200:2016-10-20 
16:01:36.455759763 +0200:/var/crash/libnm-glib4:amd64.0.crash
   600:0:116:163930:2016-10-20 16:01:36.599744862 +0200:2016-10-20 
16:01:36.543750669 +0200:/var/crash/libnm-gtk0:amd64.0.crash
   600:0:116:163930:2016-10-20 16:01:36.543750669 +0200:2016-10-20 
16:01:36.479757303 +0200:/var/crash/libnm-gtk-common.0.crash
  Date: Thu Oct 20 16:01:36 2016
  DuplicateSignature:
   package:libnm-glib4:amd64:1.2.2-0ubuntu0.16.04.3
   Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
   dpkg: error processing package libnm-glib4:amd64 (--configure):
package libnm-glib4:amd64 is already installed and configured
  ErrorMessage: package libnm-glib4:amd64 is already installed and configured
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.1.1 dev enp4s0  proto static  metric 100 
   default via 192.168.1.1 dev wlp2s5  proto static  metric 600 
   169.254.0.0/16 dev enp4s0  scope link  metric 1000 
   192.168.1.0/24 dev enp4s0  proto kernel  scope link  src 192.168.1.4  metric 
100 
   192.168.1.0/24 dev wlp2s5  proto kernel  scope link  src 192.168.1.10  
metric 600
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: dpkg
  Title: package libnm-glib4:amd64 1.2.2-0ubuntu0.16.04.3 failed to 
install/upgrade: package libnm-glib4:amd64 is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-con:
   NAME   UUID  TYPE
 TIMESTAMP   TIMESTAMP-REAL AUTOCONNECT  
AUTOCONNECT-PRIORITY  READONLY  DBUS-PATH   
ACTIVE  DEVICE  STATE  ACTIVE-PATH
   3WebGate2-95A1 a66443ac-928d-48c9-b4e0-f244aa5ced61  
802-11-wireless  1476974214  Don 20 Okt 2016 16:36:54 CEST  yes  0  
   no/org/freedesktop/NetworkManager/Settings/0  yes 
wlp2s5  activated  /org/freedesktop/NetworkManager/ActiveConnection/2 
   Kabelnetzwerkverbindung 1  20819dd2-68f6-3011-9cef-c05fca41c7a4  
802-3-ethernet   1476974178  Don 20 Okt 2016 16:36:18 CEST  yes  
4294966297no/org/freedesktop/NetworkManager/Settings/1  yes 
enp4s0  activated  /org/freedesktop/NetworkManager/ActiveConnection/0
  nmcli-dev:
   DEVICE  TYPE  STATE  DBUS-PATH  
CONNECTION CON-UUID  CON-PATH   

   enp4s0  ethernet  connected  /org/freedesktop/NetworkManager/Devices/1  
Kabelnetzwerkverbindung 1  20819dd2-68f6-3011-9cef-c05fca41c7a4  
/org/freedesktop/NetworkManager/ActiveConnection/0 
   wlp2s5  wifi  connected  /org/freedesktop/NetworkManager/Devices/0  
3WebGate2-95A1 a66443ac-928d-48c9-b4e0-f244aa5ced61  
/org/freedesktop/NetworkManager/ActiveConnection/2 
   lo  loopback  unmanaged  /org/freedesktop/NetworkManager/Devices/2  --   
  ----
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1635280/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Rik Mills
Sorry, I did a 2nd build as something odd happened in the arm64 builder
of the 1st.

As you rightly say, they just hand now and will be killed by L.

Manually cancelling a build reveals some more about what what happening
at the time. see below:

This agree with other diagnostic builds I did which show the hanging
call is

c.op_genkey(parms, None, None)


-- Log from manually cancelled build 

GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
  --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
  initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
starting gpg-agent 
RUN: /usr/share/launchpad-buildd/slavebin/scan-for-processes 
['scan-for-processes', 'PACKAGEBUILD-11850388']
Scanning for processes to kill in build 
/home/buildd/build-PACKAGEBUILD-11850388/chroot-autobuild...
Traceback (most recent call last):
  File "./t-callbacks.py", line 105, in 
c.op_genkey(parms, None, None)
  File "/<>/lang/python/build/lib.linux-x86_64-2.7/gpg/core.py", 
line 151, in wrapper
return _funcwrap(self, *args)
  File "/<>/lang/python/build/lib.linux-x86_64-2.7/gpg/core.py", 
line 135, in _funcwrap
return errorcheck(result, "Invocation of " + name)
  File "/<>/lang/python/build/lib.linux-x86_64-2.7/gpg/errors.py", 
line 62, in errorcheck
raise GPGMEError(retval, extradata)
gpg.errors.GPGMEError: Invocation of gpgme_op_genkey: GnuPG: End of file

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656104] [NEW] Please demote unity8-tests to universe

2017-01-12 Thread Michael Terry
Public bug reported:

unity8-tests is a new package: simply a renamed unity8-fake-env, which
was in universe.  We'd also like unity8-tests to be in universe.
Thanks!

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Assignee: Ubuntu Package Archive Administrators (ubuntu-archive)
 Status: New

** Changed in: unity8 (Ubuntu)
 Assignee: (unassigned) => Ubuntu Package Archive Administrators 
(ubuntu-archive)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1656104

Title:
  Please demote unity8-tests to universe

Status in unity8 package in Ubuntu:
  New

Bug description:
  unity8-tests is a new package: simply a renamed unity8-fake-env, which
  was in universe.  We'd also like unity8-tests to be in universe.
  Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1656104/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1635280] [NEW] [ BUG 541595 IS BACK ] package is already installed and configured

2017-01-12 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

installing xsane

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libnm-glib4:amd64 1.2.2-0ubuntu0.16.04.3
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 600:0:116:162884:2016-10-20 16:01:35.455759763 +0200:2016-10-20 
16:01:36.455759763 +0200:/var/crash/libnm-glib4:amd64.0.crash
 600:0:116:163930:2016-10-20 16:01:36.599744862 +0200:2016-10-20 
16:01:36.543750669 +0200:/var/crash/libnm-gtk0:amd64.0.crash
 600:0:116:163930:2016-10-20 16:01:36.543750669 +0200:2016-10-20 
16:01:36.479757303 +0200:/var/crash/libnm-gtk-common.0.crash
Date: Thu Oct 20 16:01:36 2016
DuplicateSignature:
 package:libnm-glib4:amd64:1.2.2-0ubuntu0.16.04.3
 Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
 dpkg: error processing package libnm-glib4:amd64 (--configure):
  package libnm-glib4:amd64 is already installed and configured
ErrorMessage: package libnm-glib4:amd64 is already installed and configured
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IpRoute:
 default via 192.168.1.1 dev enp4s0  proto static  metric 100 
 default via 192.168.1.1 dev wlp2s5  proto static  metric 600 
 169.254.0.0/16 dev enp4s0  scope link  metric 1000 
 192.168.1.0/24 dev enp4s0  proto kernel  scope link  src 192.168.1.4  metric 
100 
 192.168.1.0/24 dev wlp2s5  proto kernel  scope link  src 192.168.1.10  metric 
600
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
RfKill:
 0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
SourcePackage: dpkg
Title: package libnm-glib4:amd64 1.2.2-0ubuntu0.16.04.3 failed to 
install/upgrade: package libnm-glib4:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con:
 NAME   UUID  TYPE  
   TIMESTAMP   TIMESTAMP-REAL AUTOCONNECT  AUTOCONNECT-PRIORITY 
 READONLY  DBUS-PATH   ACTIVE  DEVICE  STATE
  ACTIVE-PATH
 3WebGate2-95A1 a66443ac-928d-48c9-b4e0-f244aa5ced61  
802-11-wireless  1476974214  Don 20 Okt 2016 16:36:54 CEST  yes  0  
   no/org/freedesktop/NetworkManager/Settings/0  yes 
wlp2s5  activated  /org/freedesktop/NetworkManager/ActiveConnection/2 
 Kabelnetzwerkverbindung 1  20819dd2-68f6-3011-9cef-c05fca41c7a4  
802-3-ethernet   1476974178  Don 20 Okt 2016 16:36:18 CEST  yes  
4294966297no/org/freedesktop/NetworkManager/Settings/1  yes 
enp4s0  activated  /org/freedesktop/NetworkManager/ActiveConnection/0
nmcli-dev:
 DEVICE  TYPE  STATE  DBUS-PATH  
CONNECTION CON-UUID  CON-PATH   

 enp4s0  ethernet  connected  /org/freedesktop/NetworkManager/Devices/1  
Kabelnetzwerkverbindung 1  20819dd2-68f6-3011-9cef-c05fca41c7a4  
/org/freedesktop/NetworkManager/ActiveConnection/0 
 wlp2s5  wifi  connected  /org/freedesktop/NetworkManager/Devices/0  
3WebGate2-95A1 a66443ac-928d-48c9-b4e0-f244aa5ced61  
/org/freedesktop/NetworkManager/ActiveConnection/2 
 lo  loopback  unmanaged  /org/freedesktop/NetworkManager/Devices/2  -- 
----
nmcli-nm:
 RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  WIFI  
   WWAN-HW  WWAN
 running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

** Affects: apt (Ubuntu)
 Importance: Critical
 Status: Fix Released


** Tags: already-installed amd64 apport-package xenial
-- 
[ BUG 541595 IS BACK ] package is already installed and configured
https://bugs.launchpad.net/bugs/1635280
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to apt in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Barry Warsaw
On Jan 12, 2017, at 07:30 PM, Rik Mills wrote:

>I will cancel the amd64 build when it hangs to make the buildlog
>available, but will leave the other architectures to time out and
>eventually be killed by the launchpad build system itself.

Any results yet?

Is it possible that the test suite tries to hit the internet?  And if it does
but external hosts are unavailable, what's the failure mode?

That's another difference between local builds and the Launchpad buildds.  The
latter do not allow access to the internet.

This probably isn't it though.  I added a patch to set `offline=True` to the
Context constructor and while it hasn't been killed yet, a PPA build of mine
still appears hung.  Just thought I'd mention it.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655828] Re: Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-12 Thread Mauricio Maluff Masi
Also, thanks to you for helping with this!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Any time I connect an additional monitor via my Displaylink adapter,
  the mouse flickers and disappears in the primary monitor. It displays
  perfectly on the additional monitor. It also displays perfectly after
  the additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  I'd be willing to help track it down.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Jan 10 22:34:58 2017
  DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could 
not locate dkms.conf file.
   File:  does not exist.
   
   bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 5500 [1028:0665]
  InstallationDate: Installed on 2016-01-26 (350 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. XPS 13 9343
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
  XorgLogOld:
   
  dmi.bios.date: 08/29/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Jan 10 20:18:19 2017
  xserver.configfile: default
  xserver.errors: modeset(G0): glamor initialization failed
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152 
   vendor SHP
  xserver.version: 2:1.18.4-1ubuntu6.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1655828/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655828] Re: Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-12 Thread Mauricio Maluff Masi
1. Yes, to me personally at least since 16.04. I can't positively remember if 
it was happening in 14.04, but I *think* it was.
2. Acer G236HL LCD monitor connected via VGA.
3. 1.2.65, the latest version.
4. I'll have to test that over the weekend. I should have a chance by 1/18 at 
the latest.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Any time I connect an additional monitor via my Displaylink adapter,
  the mouse flickers and disappears in the primary monitor. It displays
  perfectly on the additional monitor. It also displays perfectly after
  the additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  I'd be willing to help track it down.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Jan 10 22:34:58 2017
  DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could 
not locate dkms.conf file.
   File:  does not exist.
   
   bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Dell HD Graphics 5500 [1028:0665]
  InstallationDate: Installed on 2016-01-26 (350 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. XPS 13 9343
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
  XorgLogOld:
   
  dmi.bios.date: 08/29/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Jan 10 20:18:19 2017
  xserver.configfile: default
  xserver.errors: modeset(G0): glamor initialization failed
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152 
   vendor SHP
  xserver.version: 2:1.18.4-1ubuntu6.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1655828/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656024] Re: Units using PrivateNetwork=yes don't work inside user namespaces

2017-01-12 Thread Jeremy Bicha
I'm not sure how to use the "systemctl edit" command.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1656024

Title:
  Units using PrivateNetwork=yes don't work inside user namespaces

Status in systemd package in Ubuntu:
  New

Bug description:
  lxd host is Ubuntu 17.04 Alpha amd64
  lxd container is ubuntu:16.10

  hostnamectl does not work inside the lxd container:

  $ hostnamectl status
  $ sudo hostnamectl set-hostname server.example.com
  Could not set property: Connection timed out

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1656024/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656054] Re: Unable to validate GoDaddy signed certs

2017-01-12 Thread Michael Shuler
https://casecurity.ssllabs.com/analyze.html?d=api-v1.weather.gov

That's a good link to send them to show the "Chain issues - Incomplete"
and "Extra download" on the intermediate. Also
https://www.godaddy.com/help/install-ssl-certificates-16623

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  Invalid

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656054] Re: Unable to validate GoDaddy signed certs

2017-01-12 Thread Michael Shuler
s: = subject
i: = issuer

The server certificate "CN=nws.noaa.gov" was issued by (signed by)
"CN=Go Daddy Secure Certificate Authority - G2"

This issuer is an intermediate. There is nothing provided by the server
to chain this intermediate to a root certificate. I'm pretty sure the
root that signed this intermediate is "Go Daddy Root Certificate
Authority - G2", which has been in ca-certificates since 20111025.

The web server needs to be configured to provide that intermediate
certificate to the client, in order to complete the chain to the root.
I'm certain this is all in the Go Daddy "How do I configure my new
certificate" instructions. :)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  Invalid

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649995] Re: Replace Google API key used by GNOME services

2017-01-12 Thread Jeremy Bicha
** Description changed:

  Impact
  ==
  Some bugs in evolution-data-server (e-d-s) were causing daily limit errors 
for those using Google services with evolution-data-server and apps that use it 
(Evolution is a prominent example). Unfortunately, it looks like users using 
older versions of e-d-s are causing those errors to affect everyone using e-d-s 
since they are using the same API key. It's very difficult for GNOME to push 
everyone to use an updated version of their software.
  
  Therefore, this update changes the API key used by those using the GNOME
  Online Accounts feature for Google services.
  
  Test Case
  =
  Restart your computer after applying the updates.
  
  Then use Evolution with a Google account configured by gnome-control-
  center's Online Accounts. The easiest way to configure that correctly is
  to use Ubuntu GNOME.
  
  Make sure that Evolution works without getting authentication errors
  with your Google services.
  
  Regression Potential
  
  I think the only possibility for regression is if GNOME did not configure the 
key correctly with Google's developer platform.
  
  Other Info
  ==
  This was fixed in zesty in gnome-online-accounts 3.22.3-1.
  
- This update depends on the pending evolution-data-server (e-d-s) 3.22.3
- SRU (LP: #1639926) since we need to make sure the user has a fixed
- version of e-d-s so we don't taint the new keys too!
+ This update depends on the evolution-data-server 3.22.3 SRU (LP:
+ #1639926) (now in yakkety-updates and fully phased) since we need to
+ make sure the user has a fixed version of e-d-s so we don't taint the
+ new keys too!
  
  We can't fix this for Ubuntu 16.04 LTS until we figure out how to
  backport the needed e-d-s changed there.
  
  I believe Evolution has three ways to use Google services: 1) GNOME
  Online Accounts 2) evolution-data-server (e-d-s) has its own Google
  authentication method 3) Ubuntu Online Accounts.
  
  The errors are much less common for the e-d-s API key so upstream does
  not intend to change that key. The e-d-s key is new, only existing in
  Ubuntu 16.10 and above. (It's not even used in the Ubuntu 16.04 GNOME3
  Staging PPA since --disable-google-auth is used there to not add a new
  universe dependency.)
  
  Similarly, Ubuntu Online Accounts does not currently appear to be
  impacted (LP: #1650007).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-online-accounts in
Ubuntu.
https://bugs.launchpad.net/bugs/1649995

Title:
  Replace Google API key used by GNOME services

Status in gnome-online-accounts:
  Fix Released
Status in gnome-online-accounts package in Ubuntu:
  Fix Released
Status in gnome-online-accounts source package in Yakkety:
  Fix Committed

Bug description:
  Impact
  ==
  Some bugs in evolution-data-server (e-d-s) were causing daily limit errors 
for those using Google services with evolution-data-server and apps that use it 
(Evolution is a prominent example). Unfortunately, it looks like users using 
older versions of e-d-s are causing those errors to affect everyone using e-d-s 
since they are using the same API key. It's very difficult for GNOME to push 
everyone to use an updated version of their software.

  Therefore, this update changes the API key used by those using the
  GNOME Online Accounts feature for Google services.

  Test Case
  =
  Restart your computer after applying the updates.

  Then use Evolution with a Google account configured by gnome-control-
  center's Online Accounts. The easiest way to configure that correctly
  is to use Ubuntu GNOME.

  Make sure that Evolution works without getting authentication errors
  with your Google services.

  Regression Potential
  
  I think the only possibility for regression is if GNOME did not configure the 
key correctly with Google's developer platform.

  Other Info
  ==
  This was fixed in zesty in gnome-online-accounts 3.22.3-1.

  This update depends on the evolution-data-server 3.22.3 SRU (LP:
  #1639926) (now in yakkety-updates and fully phased) since we need to
  make sure the user has a fixed version of e-d-s so we don't taint the
  new keys too!

  We can't fix this for Ubuntu 16.04 LTS until we figure out how to
  backport the needed e-d-s changed there.

  I believe Evolution has three ways to use Google services: 1) GNOME
  Online Accounts 2) evolution-data-server (e-d-s) has its own Google
  authentication method 3) Ubuntu Online Accounts.

  The errors are much less common for the e-d-s API key so upstream does
  not intend to change that key. The e-d-s key is new, only existing in
  Ubuntu 16.10 and above. (It's not even used in the Ubuntu 16.04 GNOME3
  Staging PPA since --disable-google-auth is used there to not add a new
  universe dependency.)

  Similarly, Ubuntu Online Accounts does not currently appear to be
  impacted (LP: #1650007).


[Touch-packages] [Bug 1541100] Re: package cups-daemon 2.1.2-2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-01-12 Thread Till Kamppeter
*** This bug is a duplicate of bug 1642966 ***
https://bugs.launchpad.net/bugs/1642966

** This bug has been marked a duplicate of bug 1642966
   package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new 
pre-removal script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1541100

Title:
  package cups-daemon 2.1.2-2 failed to install/upgrade: subprocess new
  pre-removal script returned error exit status 1

Status in cups package in Ubuntu:
  Confirmed

Bug description:
  i install the unity mir.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: cups-daemon 2.1.2-2
  ProcVersionSignature: Ubuntu 4.4.0-2.16-generic 4.4.0
  Uname: Linux 4.4.0-2-generic x86_64
  ApportVersion: 2.19.4-0ubuntu2
  Architecture: amd64
  CupsErrorLog:
   
  Date: Sun Jan 31 21:03:30 2016
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2015-11-24 (69 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151124)
  Lpstat: device for HP-Deskjet-3510-series: 
hp:/net/Deskjet_3510_series?zc=HP6C3BE5E55B12
  MachineType: ASUSTeK COMPUTER INC. S400CA
  Papersize: a4
  PpdFiles: HP-Deskjet-3510-series: HP Deskjet 3510 Series, hpcups 3.15.11
  ProcCmdline: BOOT_IMAGE=/vmlinuz-4.4.0-2-generic 
root=UUID=d9cc6d74-3876-4d0c-a45c-386bc46b03c4 ro locale=pt_BR quiet splash 
vt.handoff=7
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-2-generic 
root=UUID=d9cc6d74-3876-4d0c-a45c-386bc46b03c4 ro locale=pt_BR quiet splash 
vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.1.10
  SourcePackage: cups
  Title: package cups-daemon 2.1.2-2 failed to install/upgrade: subprocess new 
pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/28/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: S400CA.206
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: S400CA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrS400CA.206:bd11/28/2012:svnASUSTeKCOMPUTERINC.:pnS400CA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnS400CA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: S400CA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1541100/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1649995] Re: Replace Google API key used by GNOME services

2017-01-12 Thread Jeremy Bicha
** Description changed:

  Impact
  ==
  Some bugs in evolution-data-server (e-d-s) were causing daily limit errors 
for those using Google services with evolution-data-server and apps that use it 
(Evolution is a prominent example). Unfortunately, it looks like users using 
older versions of e-d-s are causing those errors to affect everyone using e-d-s 
since they are using the same API key. It's very difficult for GNOME to push 
everyone to use an updated version of their software.
  
  Therefore, this update changes the API key used by those using the GNOME
  Online Accounts feature for Google services.
  
  Test Case
  =
  Restart your computer after applying the updates.
  
  Then use Evolution with a Google account configured by gnome-control-
  center's Online Accounts. The easiest way to configure that correctly is
  to use Ubuntu GNOME.
  
  Make sure that Evolution works without getting authentication errors
  with your Google services.
  
  Regression Potential
  
  I think the only possibility for regression is if GNOME did not configure the 
key correctly with Google's developer platform.
  
  Other Info
  ==
- This update depends on the pending evolution-data-server (e-d-s) 3.22.3 SRU 
(LP: #1639926) since we need to make sure the user has a fixed version of e-d-s 
so we don't taint the new keys too!
+ This was fixed in zesty in gnome-online-accounts 3.22.3-1.
+ 
+ This update depends on the pending evolution-data-server (e-d-s) 3.22.3
+ SRU (LP: #1639926) since we need to make sure the user has a fixed
+ version of e-d-s so we don't taint the new keys too!
  
  We can't fix this for Ubuntu 16.04 LTS until we figure out how to
  backport the needed e-d-s changed there.
  
  I believe Evolution has three ways to use Google services: 1) GNOME
  Online Accounts 2) evolution-data-server (e-d-s) has its own Google
  authentication method 3) Ubuntu Online Accounts.
  
  The errors are much less common for the e-d-s API key so upstream does
  not intend to change that key. The e-d-s key is new, only existing in
  Ubuntu 16.10 and above. (It's not even used in the Ubuntu 16.04 GNOME3
  Staging PPA since --disable-google-auth is used there to not add a new
  universe dependency.)
  
  Similarly, Ubuntu Online Accounts does not currently appear to be
  impacted (LP: #1650007).

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-online-accounts in
Ubuntu.
https://bugs.launchpad.net/bugs/1649995

Title:
  Replace Google API key used by GNOME services

Status in gnome-online-accounts:
  Fix Released
Status in gnome-online-accounts package in Ubuntu:
  Fix Released
Status in gnome-online-accounts source package in Yakkety:
  Fix Committed

Bug description:
  Impact
  ==
  Some bugs in evolution-data-server (e-d-s) were causing daily limit errors 
for those using Google services with evolution-data-server and apps that use it 
(Evolution is a prominent example). Unfortunately, it looks like users using 
older versions of e-d-s are causing those errors to affect everyone using e-d-s 
since they are using the same API key. It's very difficult for GNOME to push 
everyone to use an updated version of their software.

  Therefore, this update changes the API key used by those using the
  GNOME Online Accounts feature for Google services.

  Test Case
  =
  Restart your computer after applying the updates.

  Then use Evolution with a Google account configured by gnome-control-
  center's Online Accounts. The easiest way to configure that correctly
  is to use Ubuntu GNOME.

  Make sure that Evolution works without getting authentication errors
  with your Google services.

  Regression Potential
  
  I think the only possibility for regression is if GNOME did not configure the 
key correctly with Google's developer platform.

  Other Info
  ==
  This was fixed in zesty in gnome-online-accounts 3.22.3-1.

  This update depends on the evolution-data-server 3.22.3 SRU (LP:
  #1639926) (now in yakkety-updates and fully phased) since we need to
  make sure the user has a fixed version of e-d-s so we don't taint the
  new keys too!

  We can't fix this for Ubuntu 16.04 LTS until we figure out how to
  backport the needed e-d-s changed there.

  I believe Evolution has three ways to use Google services: 1) GNOME
  Online Accounts 2) evolution-data-server (e-d-s) has its own Google
  authentication method 3) Ubuntu Online Accounts.

  The errors are much less common for the e-d-s API key so upstream does
  not intend to change that key. The e-d-s key is new, only existing in
  Ubuntu 16.10 and above. (It's not even used in the Ubuntu 16.04 GNOME3
  Staging PPA since --disable-google-auth is used there to not add a new
  universe dependency.)

  Similarly, Ubuntu Online Accounts does not currently appear to be
  impacted (LP: #1650007).

To manage notifications about 

[Touch-packages] [Bug 1649995] Re: Replace Google API key used by GNOME services

2017-01-12 Thread Brian Murray
Hello Jeremy, or anyone else affected,

Accepted gnome-online-accounts into yakkety-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/gnome-online-accounts/3.20.5-0ubuntu0.1 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: gnome-online-accounts (Ubuntu Yakkety)
   Status: In Progress => Fix Committed

** Tags added: verification-needed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-online-accounts in
Ubuntu.
https://bugs.launchpad.net/bugs/1649995

Title:
  Replace Google API key used by GNOME services

Status in gnome-online-accounts:
  Fix Released
Status in gnome-online-accounts package in Ubuntu:
  Fix Released
Status in gnome-online-accounts source package in Yakkety:
  Fix Committed

Bug description:
  Impact
  ==
  Some bugs in evolution-data-server (e-d-s) were causing daily limit errors 
for those using Google services with evolution-data-server and apps that use it 
(Evolution is a prominent example). Unfortunately, it looks like users using 
older versions of e-d-s are causing those errors to affect everyone using e-d-s 
since they are using the same API key. It's very difficult for GNOME to push 
everyone to use an updated version of their software.

  Therefore, this update changes the API key used by those using the
  GNOME Online Accounts feature for Google services.

  Test Case
  =
  Restart your computer after applying the updates.

  Then use Evolution with a Google account configured by gnome-control-
  center's Online Accounts. The easiest way to configure that correctly
  is to use Ubuntu GNOME.

  Make sure that Evolution works without getting authentication errors
  with your Google services.

  Regression Potential
  
  I think the only possibility for regression is if GNOME did not configure the 
key correctly with Google's developer platform.

  Other Info
  ==
  This was fixed in zesty in gnome-online-accounts 3.22.3-1.

  This update depends on the evolution-data-server 3.22.3 SRU (LP:
  #1639926) (now in yakkety-updates and fully phased) since we need to
  make sure the user has a fixed version of e-d-s so we don't taint the
  new keys too!

  We can't fix this for Ubuntu 16.04 LTS until we figure out how to
  backport the needed e-d-s changed there.

  I believe Evolution has three ways to use Google services: 1) GNOME
  Online Accounts 2) evolution-data-server (e-d-s) has its own Google
  authentication method 3) Ubuntu Online Accounts.

  The errors are much less common for the e-d-s API key so upstream does
  not intend to change that key. The e-d-s key is new, only existing in
  Ubuntu 16.10 and above. (It's not even used in the Ubuntu 16.04 GNOME3
  Staging PPA since --disable-google-auth is used there to not add a new
  universe dependency.)

  Similarly, Ubuntu Online Accounts does not currently appear to be
  impacted (LP: #1650007).

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-online-accounts/+bug/1649995/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656054] Re: Unable to validate GoDaddy signed certs

2017-01-12 Thread Kevin Otte
kjotte@daedalus:~$ openssl s_client -CApath /etc/ssl/certs -connect 
api-v1.weather.gov:443
CONNECTED(0003)
depth=0 OU = Domain Control Validated, CN = nws.noaa.gov
verify error:num=20:unable to get local issuer certificate
verify return:1
depth=0 OU = Domain Control Validated, CN = nws.noaa.gov
verify error:num=21:unable to verify the first certificate
verify return:1
---
Certificate chain
 0 s:/OU=Domain Control Validated/CN=nws.noaa.gov
   i:/C=US/ST=Arizona/L=Scottsdale/O=GoDaddy.com, 
Inc./OU=http://certs.godaddy.com/repository//CN=Go Daddy Secure Certificate 
Authority - G2
---
Server certificate
...
subject=/OU=Domain Control Validated/CN=nws.noaa.gov
issuer=/C=US/ST=Arizona/L=Scottsdale/O=GoDaddy.com, 
Inc./OU=http://certs.godaddy.com/repository//CN=Go Daddy Secure Certificate 
Authority - G2
---
No client certificate CA names sent
---
SSL handshake has read 2604 bytes and written 647 bytes
---


Does the i: line in that output mean the server is sending that intermediate 
cert or that it is expected? I want to make absolutely certain I've got this 
right before I go telling the federal government they've messed up.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  Invalid

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645308] Re: [SRU] Backport zeromq3 4.2.0 to yakkety

2017-01-12 Thread Brian Murray
Hello Łukasz, or anyone else affected,

Accepted zeromq3 into yakkety-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/zeromq3/4.2.0-2ubuntu0.16.10 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, and change the tag
from verification-needed to verification-done. If it does not fix the
bug for you, please add a comment stating that, and change the tag to
verification-failed.  In either case, details of your testing will help
us make a better decision.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: zeromq3 (Ubuntu Yakkety)
   Status: Incomplete => Fix Committed

** Tags added: verification-needed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to zeromq3 in Ubuntu.
https://bugs.launchpad.net/bugs/1645308

Title:
  [SRU] Backport zeromq3 4.2.0 to yakkety

Status in zeromq3 package in Ubuntu:
  Fix Released
Status in zeromq3 source package in Yakkety:
  Fix Committed

Bug description:
  [Impact]

  As per product requirement, we have released a git-snapshot based pre-
  release version of zeromq3 4.2.0 to yakkety
  (4.1.5+git20160811+2fc86bc) as the upstream version was not yet
  available. The agreement was that we will release the snapshot-based
  version only if, once the official update is available we will update
  and switch.

  The rationale for this would be that the snapshot-based version is
  anyway more-or-less feature compatible with the official version. It's
  also not wise to keep shipping a snapshot for long as some bugfixes
  might be missing from the cherry-pick. The generated binaries are
  binary-compatible, with only a few new symbols exported in the main
  4.2.0 version.

  [Test Case]

  No particular test-case - installing the new version and making sure
  that existing reverse-dependencies still work as intended.

  [Regression Potential]

  There is, of course, some regression potential, but as already
  mentioned: there weren't too many commits since the git snapshot that
  our previous version was based off.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zeromq3/+bug/1645308/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1638345] Re: avahi-daemon crashes multiple times an hour

2017-01-12 Thread Tessa
This doesn't seem to be memory related. I've got 16GB of RAM, and it's
always < 50% used when avahi crashes. RSS on my avahi-daemon process
right now is only 6604.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to avahi in Ubuntu.
https://bugs.launchpad.net/bugs/1638345

Title:
  avahi-daemon crashes multiple times an hour

Status in avahi package in Ubuntu:
  Confirmed

Bug description:
  Ever since upgrading to 16.10, avahi-daemon crashes multiple times an
  hour, leading to the prompt to report the issue to Ubuntu.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: avahi-daemon 0.6.32-1ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
  Uname: Linux 4.8.0-26-generic x86_64
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Nov  1 10:48:35 2016
  InstallationDate: Installed on 2016-07-08 (115 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: avahi
  UpgradeStatus: Upgraded to yakkety on 2016-10-31 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1638345/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 779782] Re: Mouse release does not activate playback control buttons

2017-01-12 Thread Rodney Dawes
Moving to ido where the widget is implemented. The indicator itself
doesn't know anything about mouse button press state, menu position or
such, as it doesn't render the widgets. That's done on the unity side.

** Package changed: indicator-sound (Ubuntu) => ido (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ido in Ubuntu.
https://bugs.launchpad.net/bugs/779782

Title:
  Mouse release does not activate playback control buttons

Status in ido package in Ubuntu:
  Triaged

Bug description:
  indicator-sound 0.6.6.1-0ubuntu3, Ubuntu 11.04
  indicator-sound 12.10.2+14.04.20140401-0ubuntu1, Ubuntu 14.04

  In maverick's sound menu, it was possible to activate the banshee or
  rhythmbox play/pause, back, and forward controls by pressing the mouse
  on the indicator applet sound icon, dragging to the chosen control
  with the mouse button held down, and releasing the mouse button. It
  looks like the sound menu spec at https://wiki.ubuntu.com/SoundMenu is
  ambiguous as to whether this should activate the controls, but all
  other menu items in the indicator applet can be activated in this way
  (as an example, the mute option in the sound menu). The fact that this
  no longer works for the playback control buttons seems like a bug.

  To be clear, click/release on the sound menu icon followed by
  click/release on the playback buttons works perfectly well. The
  inconsistency is in the playback buttons being more picky than other
  menu items, in that they can't be triggered by just a mouse release.

  : "Conversely, clicking
  on a different menu item (or any menu title), moving to a button, and
  releasing, should activate that button."

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ido/+bug/779782/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654306] Re: Unity8 is not in desktop mode inside the snap session

2017-01-12 Thread Michał Sawicz
Yeah that sounds about right, added gsettings-qt, but there's a chance
the problem is with confinement, then.

** Also affects: gsettings-qt (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gsettings-qt in Ubuntu.
https://bugs.launchpad.net/bugs/1654306

Title:
  Unity8 is not in desktop mode inside the snap session

Status in Canonical System Image:
  Triaged
Status in gsettings-qt package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  Triaged

Bug description:
  On occasion when I enter the user session running unity8-session, the
  shell comes up in staged mode and the desktop mode toggle is disabled.
  Enabling it does not dynamically change the state. Logging out and in
  again seems to then start in desktop mode.

  unity8-session snap on classic

  gsettings get com.canonical.Unity8 usage-mode
  says Windowed"

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654306/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656043] Re: indicator-network FTBFS with Qt 5.7.1

2017-01-12 Thread Pete Woods
** Changed in: indicator-network (Ubuntu)
 Assignee: (unassigned) => Pete Woods (pete-woods)

** Changed in: indicator-network (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1656043

Title:
  indicator-network FTBFS with Qt 5.7.1

Status in indicator-network package in Ubuntu:
  New

Bug description:
  As part of test building Qt reverse dependencies, it was found
  indicator-network fails to build (at least) when built against Qt
  5.7.1 on zesty.

  As indicator-network continues to work without a rebuild, it's not a
  blocker for Qt 5.7.1 transition but should be fixed for the next
  upload.

  Log: https://launchpadlibrarian.net/301313128/buildlog_ubuntu-zesty-
  amd64.indicator-
  
network_0.9.0+17.04.20161223.3-0ubuntu3~~testrebuild1~~testrebuild1~57~57_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-network/+bug/1656043/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Rik Mills
On 12/01/17 19:38, Barry Warsaw wrote:
> This diff gets past the build failure:
> 

It does, but sadly still FTBFS or hangs in tests when built on launchapd

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656043] Re: indicator-network FTBFS with Qt 5.7.1

2017-01-12 Thread Launchpad Bug Tracker
** Branch linked: lp:~pete-woods/indicator-network/fix-cpp14-ftbfs

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1656043

Title:
  indicator-network FTBFS with Qt 5.7.1

Status in indicator-network package in Ubuntu:
  New

Bug description:
  As part of test building Qt reverse dependencies, it was found
  indicator-network fails to build (at least) when built against Qt
  5.7.1 on zesty.

  As indicator-network continues to work without a rebuild, it's not a
  blocker for Qt 5.7.1 transition but should be fixed for the next
  upload.

  Log: https://launchpadlibrarian.net/301313128/buildlog_ubuntu-zesty-
  amd64.indicator-
  
network_0.9.0+17.04.20161223.3-0ubuntu3~~testrebuild1~~testrebuild1~57~57_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-network/+bug/1656043/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Barry Warsaw
This diff gets past the build failure:

1 file changed, 1 insertion(+), 1 deletion(-)
debian/rules | 2 +-

modified   debian/rules
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie,+pic
 export QT_SELECT := qt5
 export DEBIAN_VERSION = $(shell dpkg-parsechangelog | sed -n -e 
'/^Version:/s/.*: //p')
 

[back]

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 779782] [NEW] Mouse release does not activate playback control buttons

2017-01-12 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

indicator-sound 0.6.6.1-0ubuntu3, Ubuntu 11.04
indicator-sound 12.10.2+14.04.20140401-0ubuntu1, Ubuntu 14.04

In maverick's sound menu, it was possible to activate the banshee or
rhythmbox play/pause, back, and forward controls by pressing the mouse
on the indicator applet sound icon, dragging to the chosen control with
the mouse button held down, and releasing the mouse button. It looks
like the sound menu spec at https://wiki.ubuntu.com/SoundMenu is
ambiguous as to whether this should activate the controls, but all other
menu items in the indicator applet can be activated in this way (as an
example, the mute option in the sound menu). The fact that this no
longer works for the playback control buttons seems like a bug.

To be clear, click/release on the sound menu icon followed by
click/release on the playback buttons works perfectly well. The
inconsistency is in the playback buttons being more picky than other
menu items, in that they can't be triggered by just a mouse release.

: "Conversely, clicking on
a different menu item (or any menu title), moving to a button, and
releasing, should activate that button."

** Affects: ido (Ubuntu)
 Importance: Low
 Status: Triaged


** Tags: apport-bug i386 natty
-- 
Mouse release does not activate playback control buttons
https://bugs.launchpad.net/bugs/779782
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to ido in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Rik Mills
On 12/01/17 18:29, Barry Warsaw wrote:
> Did the debdiff get deleted?  I've landed here because gpgme1.0 ftbfs is
> blocking claws-mail 3.14.1-2 promotion.  I'm stuck (local build) on the
> Qt-related build crash.  If I can fix that, I'll investigate the Python
> test suite hang.
> 

There is a diff here that was the original solution to getting configure
to find Qt, and then continue to the build and tests.

http://paste.ubuntu.com/23788286/

That should result in a successful LOCAL build with no test suite hang.

However, as said, the same build on the launchpad builders result(ed) in
a hang at the point in the tests already discussed.

I have just quickly uploaded a test example here:

https://launchpad.net/~rikmills/+archive/ubuntu/gpgme-tests

I will cancel the amd64 build when it hangs to make the buildlog
available, but will leave the other architectures to time out and
eventually be killed by the launchpad build system itself.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654306] Re: Unity8 is not in desktop mode inside the snap session

2017-01-12 Thread Pat McGowan
A bit more on the settings changes, I logged into the session again (and
got windows) and the previous change to the show launcher setting got
honored so it seems to have been written during the previous session.
But again changing the setting did not adjust the UI dynamically.
Perhaps something with the notification side of settings changes?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1654306

Title:
  Unity8 is not in desktop mode inside the snap session

Status in Canonical System Image:
  Triaged
Status in unity8 package in Ubuntu:
  Triaged

Bug description:
  On occasion when I enter the user session running unity8-session, the
  shell comes up in staged mode and the desktop mode toggle is disabled.
  Enabling it does not dynamically change the state. Logging out and in
  again seems to then start in desktop mode.

  unity8-session snap on classic

  gsettings get com.canonical.Unity8 usage-mode
  says Windowed"

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1654306/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1370884] Re: bluetooth icon in indicators keep showing connected

2017-01-12 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: indicator-bluetooth (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1370884

Title:
  bluetooth icon in indicators keep showing connected

Status in indicator-bluetooth package in Ubuntu:
  Confirmed

Bug description:
  bluetooth icon in indicators keep showing connected afer even
  forgetting/disconnecting the bt headset.

  Steps to reproduce:
  1. Pair/Connect the bluetooth headtset with krillin
  2. Note that bluetooth icon in indicators is changed, showing device is 
connected over bluetooth.
  3. Now go to bluetooth settings and then further to connected headset's 
setting page.
  4. Tap on Forget this device'

  Observe that despite device is no longer paired and disconnected the
  bluetooth icon in indicators won't change to unpaired state. (see
  attached png)

  Device/Build Info:

  phablet@ubuntu-phablet:~$ system-image-cli -i
  current build number: 1
  device name: krillin
  channel: ubuntu-touch/ubuntu-rtm/14.09
  last update: 2014-09-16 17:43:20
  version version: 1
  version ubuntu: 20140916
  version device: 20140912-238

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-bluetooth/+bug/1370884/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647204] Re: 1.8.0-2 FTBFS in zesty 17.04

2017-01-12 Thread Barry Warsaw
Did the debdiff get deleted?  I've landed here because gpgme1.0 ftbfs is
blocking claws-mail 3.14.1-2 promotion.  I'm stuck (local build) on the
Qt-related build crash.  If I can fix that, I'll investigate the Python
test suite hang.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1647204

Title:
  1.8.0-2 FTBFS in zesty 17.04

Status in gpgme1.0 package in Ubuntu:
  Confirmed

Bug description:
  1.8.0-2 synced from debian in Zesty Zapus 17.04 fails to build on all
  architectures from source with the error:

  checking whether a simple qt program can be built... no
  configure: error:
  ***
  *** Qt5 (Qt5Core) is required for Qt binding.
  ***

  The packages builds without this issue in debian unstable.

  A little experimentation shows that is a ubuntu sbuild/pbuilder and
  ppa, setting -pie in the hardening options allows the build to proceed
  with the Qt bindings building properly.

  Not being overly familiar with the hardening, I am unsure if dropping
  that feature set is relatively harmless, or massively undesirable and
  potentially harmful.

  However, in a ppa build, but NOT in my local sbuild/pbuilder chroot,
  the resulting build then hangs on the (python?) tests on starting or
  stopping gpg-agent, and the build is eventually killed due to
  inactivity after 150 mins as follows

  GNUPGHOME=/<>/lang/python/tests LC_ALL=C GPG_AGENT_INFO= 
top_srcdir=../../.. srcdir=. LD_LIBRARY_PATH="../../../src/.libs:" 
/usr/bin/python3 ./run-tests.py \
    --interpreters="/usr/bin/python /usr/bin/python3" --srcdir=.  \
    initial.py t-wrapper.py t-callbacks.py t-data.py t-encrypt.py 
t-encrypt-sym.py t-encrypt-sign.py t-sign.py t-signers.py t-decrypt.py 
t-verify.py t-decrypt-verify.py t-sig-notation.py t-export.py t-import.py 
t-trustlist.py t-edit.py t-keylist.py t-wait.py t-encrypt-large.py 
t-file-name.py t-idiomatic.py t-protocol-assuan.py final.py
  starting gpg-agent

  Session terminated, terminating shell...make[1]: *** wait: No child 
processes.  Stop.
  make[1]: *** Waiting for unfinished jobs
  make[1]: *** wait: No child processes.  Stop.
  make[3]: *** wait: No child processes.  Stop.
  make[3]: *** Waiting for unfinished jobs
  make[3]: *** wait: No child processes.  Stop.
   ...terminated.
  make: *** wait: No child processes.  Stop.
  make: *** Waiting for unfinished jobs
  make: *** wait: No child processes.  Stop.
  Makefile:457: recipe for target 'check-recursive' failed
  make[2]: *** [check-recursive] Terminated
  Makefile:602: recipe for target 'xcheck' failed
  make[4]: *** [xcheck] Terminated
  Build killed with signal TERM after 150 minutes of inactivity

  I would note that this is the first gpgme version from gpg directly,
  with the Qt bindings built. These will be essential for future KDE
  applications and frameworks, as the gpgmepp previously built in KDE's
  own packages is being dropped.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/+bug/1647204/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646956] Comment bridged from LTC Bugzilla

2017-01-12 Thread bugproxy
--- Comment From ru...@us.ibm.com 2017-01-12 12:52 EDT---
*** Bug 150504 has been marked as a duplicate of this bug. ***

--- Comment From ru...@us.ibm.com 2017-01-12 12:57 EDT---
FYI Canonical.

This was also confirmed to be an issue with the iputils-ping version in
Zesty:  3:20150815-2ubuntu3

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to iputils in Ubuntu.
https://bugs.launchpad.net/bugs/1646956

Title:
  ping -I support broken in yakkety version 3:20150815-2ubuntu3
  (multicast test failure)

Status in iputils package in Ubuntu:
  New

Bug description:
  == Comment: #0 - HARSHA THYAGARAJA - 2016-11-15 03:42:59 ==
  ---Problem Description---
  Multicast failing for Shiner interface on Ubuntu 16.10 (bnx2x)
   
  Machine Type = S822l1 
   
  ---Steps to Reproduce---
   On Host:  Enable multicast for the test interface
  1. echo 0 > /proc/sys/net/ipv4/icmp_echo_ignore_broadcasts
  2. ip link set enP5p1s0f1 allmulticast on
  root@ltciofvtr-s822l1:~# ifconfig enP5p1s0f1
  enP5p1s0f1: flags=4675  mtu 1500
  inet 170.1.1.20  netmask 255.255.255.0  broadcast 170.1.1.255
  inet6 fe80::9abe:94ff:fe5c:f1c1  prefixlen 64  scopeid 0x20
  ether 98:be:94:5c:f1:c1  txqueuelen 1000  (Ethernet)
  RX packets 488  bytes 50254 (50.2 KB)
  RX errors 0  dropped 442  overruns 0  frame 0
  TX packets 25  bytes 2226 (2.2 KB)
  TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
  device interrupt 226  memory 0x3d400100-3d40017f 


  On Peer: --> catch the Test interface from the multicast group
  ping 224.0.0.1 -I enP4p1s0f2 | grep 170.1.1.20

   
  ---uname output---
  Linux ltciofvtr-s822l1 4.8.0-27-generic #29-Ubuntu SMP Thu Oct 20 21:01:16 
UTC 2016 ppc64le ppc64le ppc64le GNU/Linux
   
  == Comment: #9 - Kevin W. Rudd - 2016-11-28 15:40:24 ==

  I'm able to replicate this behavior in a KVM environment with Yakkety,
  so it does not appear to be related to the specific type of interface.

  From my testing, it looks like the SO_BINDTODEVICE option is not being
  honored, so both broadcasts and multicasts are going out the default
  route device instead of the device specified by -I option to ping.

  I am unable to replicate this on a xenial host with the same 4.8.0-27
  kernel version. so I suspect some other setting is interfering with
  the ability to bind the output to a specific device.

  From my own testing:

  Xenial:

  # ip addr show
  1: lo:  mtu 65536 qdisc noqueue state UNKNOWN group 
default qlen 1
  link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
  inet 127.0.0.1/8 scope host lo
 valid_lft forever preferred_lft forever
  inet6 ::1/128 scope host 
 valid_lft forever preferred_lft forever
  2: enp0s6:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:15:b7:ba brd ff:ff:ff:ff:ff:ff
  inet 10.168.122.139/24 brd 10.168.122.255 scope global enp0s6
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fe15:b7ba/64 scope link 
 valid_lft forever preferred_lft forever
  3: enp0s1:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:e1:35:be brd ff:ff:ff:ff:ff:ff
  inet 192.168.122.139/24 brd 192.168.122.255 scope global enp0s1
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fee1:35be/64 scope link 
 valid_lft forever preferred_lft forever

  # ping -I enp0s6 -i 30 224.0.0.1
  PING 224.0.0.1 (224.0.0.1) from 10.168.122.139 enp0s6: 56(84) bytes of data.
  64 bytes from 10.168.122.139: icmp_seq=1 ttl=64 time=0.063 ms
  64 bytes from 10.168.122.100: icmp_seq=1 ttl=64 time=0.435 ms (DUP!)
  ^C
  ...

  Yakkety:

  # ip addr show
  1: lo:  mtu 65536 qdisc noqueue state UNKNOWN group 
default qlen 1
  link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
  inet 127.0.0.1/8 scope host lo
 valid_lft forever preferred_lft forever
  inet6 ::1/128 scope host 
 valid_lft forever preferred_lft forever
  2: enp0s5:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:be:97:ab brd ff:ff:ff:ff:ff:ff
  inet 10.168.122.100/24 brd 10.168.122.255 scope global enp0s5
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:febe:97ab/64 scope link 
 valid_lft forever preferred_lft forever
  3: enp0s1:  mtu 1500 qdisc pfifo_fast state 
UP group default qlen 1000
  link/ether 52:54:00:30:d0:14 brd ff:ff:ff:ff:ff:ff
  inet 192.168.122.100/24 brd 192.168.122.255 scope global enp0s1
 valid_lft forever preferred_lft forever
  inet6 fe80::5054:ff:fe30:d014/64 scope link 
 

[Touch-packages] [Bug 1656054] Re: Unable to validate GoDaddy signed certs

2017-01-12 Thread Michael Shuler
The site is probably not configured correctly. See a similar example:
https://bugzilla.mozilla.org/show_bug.cgi?id=926163

FYI, a better test than curl is:
  echo "HEAD /" | openssl s_client -CApath /etc/ssl/certs -connect 
api-v1.weather.gov:443

** Bug watch added: Mozilla Bugzilla #926163
   https://bugzilla.mozilla.org/show_bug.cgi?id=926163

** Changed in: ca-certificates (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  Invalid

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656058] Re: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread Apport retracing service
*** This bug is a duplicate of bug 1656059 ***
https://bugs.launchpad.net/bugs/1656059

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1656059, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1656059
   package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to url-dispatcher in Ubuntu.
https://bugs.launchpad.net/bugs/1656058

Title:
  package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in url-dispatcher package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:26:04 2017
  DuplicateSignature:
   package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: url-dispatcher
  Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/url-dispatcher/+bug/1656058/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656024] Re: Units using PrivateNetwork=yes don't work inside user namespaces

2017-01-12 Thread Jeremy Bicha
Stéphane, thanks for looking into this. Is there a way I can set that by
default for any new lxd containers I create, as a workaround?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1656024

Title:
  Units using PrivateNetwork=yes don't work inside user namespaces

Status in systemd package in Ubuntu:
  New

Bug description:
  lxd host is Ubuntu 17.04 Alpha amd64
  lxd container is ubuntu:16.10

  hostnamectl does not work inside the lxd container:

  $ hostnamectl status
  $ sudo hostnamectl set-hostname server.example.com
  Could not set property: Connection timed out

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1656024/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656057] Re: package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-api in
Ubuntu.
https://bugs.launchpad.net/bugs/1656057

Title:
  package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed
  to install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in unity-scopes-api package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:19:31 2017
  DuplicateSignature:
   package:libunity-scopes1.0:i386:1.0.7+16.10.20160921-0ubuntu2
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: unity-scopes-api
  Title: package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed 
to install/upgrade: subprocess installed post-installation script returned 
error exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity-scopes-api/+bug/1656057/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656059] Re: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to url-dispatcher in Ubuntu.
https://bugs.launchpad.net/bugs/1656059

Title:
  package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in url-dispatcher package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:26:04 2017
  DuplicateSignature:
   package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: url-dispatcher
  Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/url-dispatcher/+bug/1656059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656058] [NEW] package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread ivan
*** This bug is a duplicate of bug 1656059 ***
https://bugs.launchpad.net/bugs/1656059

Public bug reported:

It occured when upgrading Ubuntu 16.04 to 16.10.

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic i686
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: i386
Date: Thu Jan 12 19:26:04 2017
DuplicateSignature:
 package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
 Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
 Cannot start click due to a conflict with a different locally-installed Python 
'click' package.  Remove it using Python packaging tools and try again.
 dpkg: error processing package libunity-scopes1.0:i386 (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2016-09-20 (114 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.3
SourcePackage: url-dispatcher
Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

** Affects: url-dispatcher (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to url-dispatcher in Ubuntu.
https://bugs.launchpad.net/bugs/1656058

Title:
  package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in url-dispatcher package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:26:04 2017
  DuplicateSignature:
   package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: url-dispatcher
  Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/url-dispatcher/+bug/1656058/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656059] [NEW] package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread ivan
Public bug reported:

It occured when upgrading Ubuntu 16.04 to 16.10.

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic i686
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: i386
Date: Thu Jan 12 19:26:04 2017
DuplicateSignature:
 package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
 Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
 Cannot start click due to a conflict with a different locally-installed Python 
'click' package.  Remove it using Python packaging tools and try again.
 dpkg: error processing package libunity-scopes1.0:i386 (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2016-09-20 (114 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.3
SourcePackage: url-dispatcher
Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

** Affects: url-dispatcher (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to url-dispatcher in Ubuntu.
https://bugs.launchpad.net/bugs/1656059

Title:
  package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in url-dispatcher package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:26:04 2017
  DuplicateSignature:
   package:url-dispatcher:i386:0.1+16.10.20160816.1-0ubuntu1
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: url-dispatcher
  Title: package url-dispatcher:i386 0.1+16.10.20160816.1-0ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/url-dispatcher/+bug/1656059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656057] [NEW] package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-12 Thread ivan
Public bug reported:

It occured when upgrading Ubuntu 16.04 to 16.10.

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic i686
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: i386
Date: Thu Jan 12 19:19:31 2017
DuplicateSignature:
 package:libunity-scopes1.0:i386:1.0.7+16.10.20160921-0ubuntu2
 Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
 Cannot start click due to a conflict with a different locally-installed Python 
'click' package.  Remove it using Python packaging tools and try again.
 dpkg: error processing package libunity-scopes1.0:i386 (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2016-09-20 (114 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.3
SourcePackage: unity-scopes-api
Title: package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

** Affects: unity-scopes-api (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 need-duplicate-check yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity-scopes-api in
Ubuntu.
https://bugs.launchpad.net/bugs/1656057

Title:
  package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed
  to install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in unity-scopes-api package in Ubuntu:
  New

Bug description:
  It occured when upgrading Ubuntu 16.04 to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Thu Jan 12 19:19:31 2017
  DuplicateSignature:
   package:libunity-scopes1.0:i386:1.0.7+16.10.20160921-0ubuntu2
   Setting up libunity-scopes1.0:i386 (1.0.7+16.10.20160921-0ubuntu2) ...
   Cannot start click due to a conflict with a different locally-installed 
Python 'click' package.  Remove it using Python packaging tools and try again.
   dpkg: error processing package libunity-scopes1.0:i386 (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-09-20 (114 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: unity-scopes-api
  Title: package libunity-scopes1.0:i386 1.0.7+16.10.20160921-0ubuntu2 failed 
to install/upgrade: subprocess installed post-installation script returned 
error exit status 1
  UpgradeStatus: Upgraded to yakkety on 2017-01-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity-scopes-api/+bug/1656057/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1496163] Update Released

2017-01-12 Thread Brian Murray
The verification of the Stable Release Update for initramfs-tools has
completed successfully and the package has now been released to
-updates.  Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1496163

Title:
  i915 firmware is not copied to initrd

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Trusty:
  Fix Released
Status in initramfs-tools source package in Vivid:
  Won't Fix
Status in initramfs-tools source package in Wily:
  Fix Released

Bug description:
  [ Impact ]

  On Skylake, skl_dmc firmware is not incorporated into the initramfs.
  This is because it is a symlink to a versioned blob and the initramfs-
  tools hook does not dereference symlinks. As the driver is actually
  loaded from the initramfs, the firmware is missing for the lifetime of
  the boot, which means that the GPU cannot enter its lowest available
  power states plus some hotplugging scenarios are broken. This all
  manifests itself as such in dmesg:

  [0.728803] i915 :00:02.0: Direct firmware load for 
i915/skl_dmc_ver1.bin failed with error -2
  [0.728817] [drm:i915_firmware_load_error_print [i915]] *ERROR* failed to 
load firmware i915/skl_dmc_ver1.bin (0)

  [ Test Case ]

  After the fix has been applied and the initrd regenerates, the
  firmware should load successfully after a reboot.

  [ Regression Potential ]

  Unlikely, as the fix is part of Ubuntu since Wily.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1496163/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1496163] Re: i915 firmware is not copied to initrd

2017-01-12 Thread Launchpad Bug Tracker
This bug was fixed in the package initramfs-tools - 0.103ubuntu4.6

---
initramfs-tools (0.103ubuntu4.6) trusty; urgency=medium

  [ Andy Whitcroft ]
  * hook-functions: firmware -- copy symlink components into initramfs
(LP: #1496163)

 -- Philipp Kern   Fri, 16 Dec 2016 09:02:52 -0800

** Changed in: initramfs-tools (Ubuntu Trusty)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1496163

Title:
  i915 firmware is not copied to initrd

Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in initramfs-tools source package in Trusty:
  Fix Released
Status in initramfs-tools source package in Vivid:
  Won't Fix
Status in initramfs-tools source package in Wily:
  Fix Released

Bug description:
  [ Impact ]

  On Skylake, skl_dmc firmware is not incorporated into the initramfs.
  This is because it is a symlink to a versioned blob and the initramfs-
  tools hook does not dereference symlinks. As the driver is actually
  loaded from the initramfs, the firmware is missing for the lifetime of
  the boot, which means that the GPU cannot enter its lowest available
  power states plus some hotplugging scenarios are broken. This all
  manifests itself as such in dmesg:

  [0.728803] i915 :00:02.0: Direct firmware load for 
i915/skl_dmc_ver1.bin failed with error -2
  [0.728817] [drm:i915_firmware_load_error_print [i915]] *ERROR* failed to 
load firmware i915/skl_dmc_ver1.bin (0)

  [ Test Case ]

  After the fix has been applied and the initrd regenerates, the
  firmware should load successfully after a reboot.

  [ Regression Potential ]

  Unlikely, as the fix is part of Ubuntu since Wily.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1496163/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656054] [NEW] Unable to validate GoDaddy signed certs

2017-01-12 Thread Kevin Otte
Public bug reported:

I am updating a script to use a new version of the US National Weather
Service API and am running into a certificate problem.

kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
...

I have run update-ca-certificates to ensure the master bundle is
current. This URL is accessible in Firefox with correct validation.

Workaround:
kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
{"status":"OK"}

Please update the system certificate store so I don't have to load the
GoDaddy cert bundle on every machine I'll be running my scripts on.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ca-certificates 20160104ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: XFCE
Date: Thu Jan 12 12:43:45 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2011-12-09 (1861 days ago)
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: ca-certificates
UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

** Affects: ca-certificates (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1656054

Title:
  Unable to validate GoDaddy signed certs

Status in ca-certificates package in Ubuntu:
  New

Bug description:
  I am updating a script to use a new version of the US National Weather
  Service API and am running into a certificate problem.

  kjotte@daedalus:/tmp$ curl https://api-v1.weather.gov/
  curl: (60) server certificate verification failed. CAfile: 
/etc/ssl/certs/ca-certificates.crt CRLfile: none
  ...

  I have run update-ca-certificates to ensure the master bundle is
  current. This URL is accessible in Firefox with correct validation.

  Workaround:
  kjotte@daedalus:/tmp$ curl -sO 
https://certs.godaddy.com/repository/gd_bundle-g2.crt
  kjotte@daedalus:/tmp$ curl --cacert ./gd_bundle-g2.crt 
https://api-v1.weather.gov/
  {"status":"OK"}

  Please update the system certificate store so I don't have to load the
  GoDaddy cert bundle on every machine I'll be running my scripts on.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ca-certificates 20160104ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Jan 12 12:43:45 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-12-09 (1861 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: ca-certificates
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (226 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1656054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655723] Re: kernel linux-image-extra-4.8.0-34-generic 4.8.0-34.36 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 143

2017-01-12 Thread kihosap
** Attachment removed: "Df.txt"
   
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1655723/+attachment/4802958/+files/Df.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1655723

Title:
  kernel  linux-image-extra-4.8.0-34-generic 4.8.0-34.36 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 143

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  this kernel version fails to apply, "sync" seems hanged while
  compiling

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: linux-image-extra-4.8.0-34-generic 4.8.0-34.36
  ProcVersionSignature: Ubuntu 4.8.0-32.34-generic 4.8.11
  Uname: Linux 4.8.0-32-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.3-0ubuntu8.2
  AptOrdering:
   linux-generic:amd64: Remove
   linux-image-generic:amd64: Remove
   linux-image-extra-4.8.0-34-generic:amd64: Remove
   linux-image-4.8.0-34-generic:amd64: Remove
   NULL: ConfigurePending
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  ostia  3412 F pulseaudio
   /dev/snd/controlC0:  ostia  3412 F pulseaudio
   /dev/snd/controlC1:  ostia  3412 F pulseaudio
  Date: Wed Jan 11 11:07:28 2017
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 143
  HibernationDevice: RESUME=UUID=c75246c5-69ac-4f5b-9360-f554aeb55482
  InstallationDate: Installed on 2016-12-14 (28 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  IwConfig:
   as0t0 no wireless extensions.
   
   enp3s0no wireless extensions.
   
   lono wireless extensions.
  MachineType: Gigabyte Technology Co., Ltd. H81M-S2H
  ProcFB:
   0 VESA VGA
   1 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-32-generic 
root=UUID=3cf0a264-0929-4ada-86b4-f91cd955c038 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu11
  RfKill:
   0: hci0: Bluetooth
Soft blocked: yes
Hard blocked: no
  SourcePackage: initramfs-tools
  Title: package linux-image-extra-4.8.0-34-generic 4.8.0-34.36 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 143
  UpgradeStatus: Upgraded to yakkety on 2016-12-15 (27 days ago)
  dmi.bios.date: 08/11/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H81M-S2H
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd08/11/2015:svnGigabyteTechnologyCo.,Ltd.:pnH81M-S2H:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnH81M-S2H:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: H81M-S2H
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1655723/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1621507] Re: initramfs-tools configure_networking() fails to dhcp ipv6 addresses

2017-01-12 Thread Launchpad Bug Tracker
This bug was fixed in the package open-iscsi -
2.0.873+git0.3b4b4500-14ubuntu8.2

---
open-iscsi (2.0.873+git0.3b4b4500-14ubuntu8.2) yakkety; urgency=medium

  * Fix syntax error in previous changes. LP: #1621507

 -- LaMont Jones   Fri, 09 Dec 2016 11:59:02 +0100

** Changed in: open-iscsi (Ubuntu Yakkety)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu.
https://bugs.launchpad.net/bugs/1621507

Title:
  initramfs-tools configure_networking() fails to dhcp ipv6 addresses

Status in MAAS:
  Fix Committed
Status in initramfs-tools package in Ubuntu:
  Fix Released
Status in isc-dhcp package in Ubuntu:
  Fix Released
Status in klibc package in Ubuntu:
  Won't Fix
Status in open-iscsi package in Ubuntu:
  In Progress
Status in initramfs-tools source package in Xenial:
  Fix Released
Status in isc-dhcp source package in Xenial:
  Fix Released
Status in klibc source package in Xenial:
  Won't Fix
Status in open-iscsi source package in Xenial:
  Fix Released
Status in initramfs-tools source package in Yakkety:
  Fix Committed
Status in isc-dhcp source package in Yakkety:
  Fix Committed
Status in klibc source package in Yakkety:
  Won't Fix
Status in open-iscsi source package in Yakkety:
  Fix Released
Status in klibc package in Debian:
  New

Bug description:
  initramfs' configure_networking function uses ipconfig to configure the 
network.
  ipconfig does not support dhcpv6.  See: 
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=627164

  Related bugs:
    * bug 1229458: grub2 needed changes
    * bug 1621615: network not configured when ipv6 netbooted into cloud-init
    * bug 1635716: Can't bring up a machine on a dual network (ipv4 and ipv6)

  Bugs related to uploads for this specific SRU:

  cloud-init:
  bug 1460715: different fix unrelated to this SRU
  bug 1639930: ip6= on kernel command line
  bug 1642679: different fix unrelated to this SRU
  bug 1644043: different fix unrelated to this SRU

  ifupdown:
  bug 1629972: networking.service takes down lo on stop

  initramfs-tools:
  bug 1621507: no IPv6 DHCP support in early boot
  bug 1628306: regression-update (failure when ip="")
  bug 1631474: regression-update (failure when ip=:eth0:dhcp)

  isc-dhcp:
  bug 1621507: no IPv6 DHCP support in early boot
  bug 1633479: dhclient does not wait for IPv6 DAD

  open-iscsi:
  bug 1621507: no IPv6 DHCP support in early boot

  [Impact]

  It is not possible to netboot Ubuntu with a network-based root
  filesystem in an ipv6-only environment.  Anyone wanting to netboot in
  an ipv6-only environment is affected.

  [Stable Fix]

  These uploads add "ip6=" to the command line syntax to configure ipv6
  using the defacto isc-dhcp-client.  IPv4 configuration (and "ip="
  syntax) remain unchanged.

  Valid format for the ip6= command line option is:
     ip6=none (or ip6=off or ip6=) -- do not configure ipv6
     ip6=DEVICE  -- run IPv6 dhclient on device DEVICE.

  [Test Case]

  See Bug 1229458.  Configure radvd, dhcpd, and tftpd for your ipv6-only
  netbooting world.  Pass the boot process an ipv6 address to talk to,
  and see it fail to configure the network.

  [Regression Potential]

  1) This increases the uncompressed initramfs size by approximately 500KB, 
since isc-dhcp-client is added, but klibc is still needed for some other 
things, and is therefore present.  On systems with a very small /boot 
partition, this could result in failure to upgrade the initramfs.
  2) In at least some cases, DHCP network configuration shifts from klibc's 
ipconfig to isc-dhcp-client's dhclient.  This should be of minimal risk, as 
isc-dhcp-client is in very very widespread use.  In the event of a regression, 
network boot would fail, but the prior kernel should still be bootable.

  [Tests for verification]

  Whoever checks the last one off, please mark verification done.

  MAAS test cases:
   X / Y
  [+]/[+] MAAS on IPv6-only network
  [+]/[+] MAAS on IPv4-only network
  [+]/[+] MAAS booting IPv4 on dual-stack network (with and without dhcp6)
  [+]/[+] MAAS booting IPv6 on dual-stack network (with and without dhcp4)

  Non-MAAS test cases:
   X / Y
  [+]/[+] ip="" and ip6 not present
  [+]/[+] ip=:eth0:dhcp and ip6 not present
  [+]/[+] d-i install with iSCSI remote root should complete normally
  [+]/[+] Validate normal boot without remote root
  [+]/[+] Booting an iSCSI remote root via IPv4 (using ip=)
  [+]/[+] Booting an iSCSI remote root via IPv6 (using ip6=)
  [+]/[+] Booting an iSCSI remote root via IPv4 (no ip=, d-i use case)
  [+]/[+] Booting an iSCSI remote root with BOOTIF specified (BOOTIF=mac of 
booting device)52-54-00-53-5d-24
  [+]/[+] Booting an iSCSI remote root on mixed network with no options (IPv4 
should be used only)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1575078] Re: [XPS 15 9550, Realtek ALC3266] Headphone jack stops working after a while

2017-01-12 Thread BlackDex
I have the same problems, suspend/un-suspend solves the issue.

Ubuntu 16.04 (Tested with default, hwe and mainline 4.9.1 kernels)

Manufacturer: Dell Inc.
Product Name: Latitude E5550 ( 0THWR2 )
BIOS Version: A13
BIOS Release Date: 06/23/2016

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1575078

Title:
  [XPS 15 9550, Realtek ALC3266] Headphone jack stops working after a
  while

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  I'm experiencing a strange behavior with a headphone jack on my
  laptop.

  I have an external audio speaker connected to it. When I disconnect the 
speaker and reconnect it again it stops working.
  Even more, laptop audio stops working too. And after the reboot, I don't even 
see any of the audio devices.

  I've googled a lot and tried different fixes from forums with no luck.
  After a while, I've accidentally discovered that putting the laptop to
  the sleep mode and rebooting system after brings audio back to live.
  Even more, if speakers were attached during this sleep-reboot
  procedure, they are starting to work as well.

  However, after the next reboot speakers are not working again. And if
  I will plug them out and in - problem with completely missing audio
  returns.

  P.S. I'm using laptop-mode-tools package on my laptop. Recovery after
  hibernation made me believe that it's somehow related. But after
  uninstalling this package nothing really changed.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   kop3224 F...m pulseaudio
   /dev/snd/controlC0:  kop3224 F pulseaudio
  CurrentDesktop: Unity
  Date: Tue Apr 26 12:17:03 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-22 (3 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_Card: Встроенное аудио - HDA Intel PCH
  Symptom_Jack: Black Headphone Out, Left
  Symptom_Type: Sound works for a while, then breaks
  Title: [XPS 15 9550, Realtek ALC3266, Black Headphone Out, Left] fails after 
a while
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/07/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 01.02.00
  dmi.board.name: 0N7TVV
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr01.02.00:bd04/07/2016:svnDellInc.:pnXPS159550:pvr:rvnDellInc.:rn0N7TVV:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 15 9550
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1575078/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645698] Re: [SRU] Upgrade network-manager to latest point release

2017-01-12 Thread Sebastien Bacher
Thanks Aron, the update seems mostly fine but some small comments

- usually SRUs changes are kept to the minimum, I guess you can argue
that the debian/rules change is safe and useful to you but unsure how
much the SRU team is going to like that (it's probably fine though but
we should at least try to describe the rational in the changelog)

- "  * Patches merged upstream and dropped:
- manager-fix-state-transition-on-resuming-from-sleep.patch"

Why do you comment it in the serie and keep it in source rather than
cleaning it out?

- "  * Patches restored for which is relevant again:
- Don-t-block-network.target-on-NetworkManager-wait-on.patch"

Could you give some more rational for this change, in what situation is
it useful? Ideally there would be a corresponding launchpad bug


The first points are nitpicks and shouldn't block the update but I think the 
restore patch need a bit more explanation, then looks fine to upload.


@Jeremy since you sponsored the previous version and were interested in some of 
the changes from Debian which are included do you maybe want to give the update 
a try to see if it address the issue you wanted to see fixed and then sponsor 
the changes?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1645698

Title:
  [SRU] Upgrade network-manager to latest point release

Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Xenial:
  Triaged
Status in network-manager source package in Yakkety:
  Fix Committed

Bug description:
  [Impact]

  This SRU would try to have the latest well-tested upstream point
  release (1.2.6) of 1.2.x land in Xenial, which is the successor of the
  current 1.2.2 version, fixing quite some bugs that's suitable to land
  in the stable branch.

  https://cgit.freedesktop.org/NetworkManager/NetworkManager/tree/NEWS?h=nm-1-2

  [Test Case]

  After installing the updated version, users should be able to avoid
  some mem leaks in some cases and have generally improved DNS related
  experiences.

  [Regression Potential]

  This is a bug/regression fix for 1.2.2 and 1.2.4, which is quite
  complete.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1645698/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656043] [NEW] indicator-network FTBFS with Qt 5.7.1

2017-01-12 Thread Timo Jyrinki
Public bug reported:

As part of test building Qt reverse dependencies, it was found
indicator-network fails to build (at least) when built against Qt 5.7.1
on zesty.

As indicator-network continues to work without a rebuild, it's not a
blocker for Qt 5.7.1 transition but should be fixed for the next upload.

Log: https://launchpadlibrarian.net/301313128/buildlog_ubuntu-zesty-
amd64.indicator-
network_0.9.0+17.04.20161223.3-0ubuntu3~~testrebuild1~~testrebuild1~57~57_BUILDING.txt.gz

** Affects: indicator-network (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: qt5.7

** Tags added: qt5.7

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1656043

Title:
  indicator-network FTBFS with Qt 5.7.1

Status in indicator-network package in Ubuntu:
  New

Bug description:
  As part of test building Qt reverse dependencies, it was found
  indicator-network fails to build (at least) when built against Qt
  5.7.1 on zesty.

  As indicator-network continues to work without a rebuild, it's not a
  blocker for Qt 5.7.1 transition but should be fixed for the next
  upload.

  Log: https://launchpadlibrarian.net/301313128/buildlog_ubuntu-zesty-
  amd64.indicator-
  
network_0.9.0+17.04.20161223.3-0ubuntu3~~testrebuild1~~testrebuild1~57~57_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-network/+bug/1656043/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656041] [NEW] qtubuntu-sensors FTBFS with Qt 5.7.1

2017-01-12 Thread Timo Jyrinki
Public bug reported:

As part of test building Qt reverse dependencies, it was found qtubuntu-
sensors fails to build (at least) when built against Qt 5.7.1 on zesty.

As qtubuntu-sensors continues to work without a rebuild, it's not a
blocker for Qt 5.7.1 transition but should be fixed for the next upload.

Log: https://launchpadlibrarian.net/301312422/buildlog_ubuntu-zesty-
amd64.qtubuntu-
sensors_0.6+16.10.20160524.1-0ubuntu2~~testrebuild1~~testrebuild1~571~571_BUILDING.txt.gz

** Affects: qtubuntu-sensors (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: qt5.7

** Tags added: qt5.7

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtubuntu-sensors in
Ubuntu.
https://bugs.launchpad.net/bugs/1656041

Title:
  qtubuntu-sensors FTBFS with Qt 5.7.1

Status in qtubuntu-sensors package in Ubuntu:
  New

Bug description:
  As part of test building Qt reverse dependencies, it was found
  qtubuntu-sensors fails to build (at least) when built against Qt 5.7.1
  on zesty.

  As qtubuntu-sensors continues to work without a rebuild, it's not a
  blocker for Qt 5.7.1 transition but should be fixed for the next
  upload.

  Log: https://launchpadlibrarian.net/301312422/buildlog_ubuntu-zesty-
  amd64.qtubuntu-
  
sensors_0.6+16.10.20160524.1-0ubuntu2~~testrebuild1~~testrebuild1~571~571_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtubuntu-sensors/+bug/1656041/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >