[Touch-packages] [Bug 1655189] Re: Cannot record videos into Theora

2020-02-10 Thread Alberto Salvia Novella
Since I'm no longer using Ubuntu, I'm unsubscribing from this report.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libtheora in Ubuntu.
https://bugs.launchpad.net/bugs/1655189

Title:
  Cannot record videos into Theora

Status in guvcview:
  Confirmed
Status in recordmydesktop:
  Confirmed
Status in theora:
  Unknown
Status in X.Org X server:
  New
Status in libtheora package in Ubuntu:
  Triaged
Status in xserver-xorg-video-intel package in Ubuntu:
  Triaged

Bug description:
  HOW TO REPRODUCE:
  - Record a video using the Theora codec.

  RESULT:
  - In the recording the image is frozen or broken.

  RELEVANT DETAILS:
  - Doesn't matter which application you use to record or play the video.
  - I'm attaching samples from various programs.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libtheora0 1.1.1+dfsg.1-8
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Jan 10 01:17:54 2017
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu5
   libgcc1 1:6.0.1-0ubuntu1
   libogg0 1.3.2-1
   multiarch-support 2.23-0ubuntu5
  InstallationDate: Installed on 2013-01-25 (1445 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
  SourcePackage: libtheora
  UpgradeStatus: Upgraded to xenial on 2016-08-05 (157 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/guvcview/+bug/1655189/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1244285] Re: Date/time sometimes doesn’t appear in menu bar, settings greyed out

2018-08-28 Thread Alberto Salvia Novella
** Changed in: hundredpapercuts
   Status: New => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1244285

Title:
  Date/time sometimes doesn’t appear in menu bar, settings greyed out

Status in One Hundred Papercuts:
  Triaged
Status in Indicator Date and Time:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Triaged

Bug description:
  it does not happen often, and when it happens, just a log out and re-
  log in is enough to restore it.

  http://askubuntu.com/questions/357266/how-to-show-time-in-
  ubuntu-13-10/357280

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1244285/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1332959] Re: When you press the "print screen" key Firefox shows the full-screen message, making impossible to take screen-shots from videos without this notification

2018-05-24 Thread Alberto Salvia Novella
** Changed in: firefox (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1332959

Title:
  When you press the "print screen" key Firefox shows the full-screen
  message, making impossible to take screen-shots from videos without
  this notification

Status in Mozilla Firefox:
  Unknown
Status in Light Display Manager:
  Invalid
Status in Unity:
  Invalid
Status in firefox package in Ubuntu:
  Won't Fix
Status in lightdm package in Ubuntu:
  Invalid
Status in unity package in Ubuntu:
  Invalid

Bug description:
  
  HOW TO REPRODUCE
  

  1. In the Firefox browser, open a video played using an HTML 5 web-player 
(for example: http://youtu.be/wWC_WZ7gd6g)
  2. Click on the full screen button.
  3. Press the "print screen" key.

  
  **
  EXPECTED BEHAVIOUR
  **

  - To have taken an screen-shot of how the screen looked at that
  moment.

  **
  REAL BEHAVIOUR
  **

  - A message telling you went full screen appears in the screen-shot.

  **
  TECHNICAL INFO
  **

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: firefox 30.0+build1-0ubuntu0.14.04.3
  ProcVersionSignature: Ubuntu 3.13.0-29.53-generic 3.13.11.2
  Uname: Linux 3.13.0-29-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  es20490446e   1959 F pulseaudio
   /dev/snd/controlC1:  es20490446e   1959 F pulseaudio
   /dev/snd/controlC0:  es20490446e   1959 F pulseaudio
  BuildID: 20140608211622
  Channel: Unavailable
  CurrentDesktop: Unity
  Date: Sun Jun 22 15:37:57 2014
  Extensions: extensions.sqlite corrupt or missing
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IncompatibleExtensions: Unavailable (corrupt or non-existant 
compatibility.ini or extensions.sqlite)
  InstallationDate: Installed on 2013-05-21 (397 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  IpRoute:
   default via 192.168.2.1 dev eth0  proto static 
   192.168.2.0/24 dev eth0  proto kernel  scope link  src 192.168.2.130  metric 
1
  IwConfig:
   eth0  no wireless extensions.
   
   lono wireless extensions.
  Locales: extensions.sqlite corrupt or missing
  MostRecentCrashID: bp-a226e310-01ec-4d7b-9bf6-29cc52140606
  PrefSources: prefs.js
  Profiles: Profile0 (Default) - LastVersion=30.0/20140608211622 (In use)
  RelatedPackageVersions:
   rhythmbox-mozilla 3.0.2-0ubuntu2
   icedtea-7-plugin  1.5-1ubuntu1
   totem-mozilla 3.10.1-1ubuntu4
  RfKill:
   
  RunningIncompatibleAddons: False
  SourcePackage: firefox
  SubmittedCrashIDs: bp-a226e310-01ec-4d7b-9bf6-29cc52140606
  Themes: extensions.sqlite corrupt or missing
  UpgradeStatus: Upgraded to trusty on 2014-04-14 (69 days ago)
  dmi.bios.date: 02/18/2008
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: MS-7358
  dmi.board.vendor: MICRO-STAR INTERNATIONAL CO., LTD
  dmi.board.version: Fab D
  dmi.chassis.type: 3
  dmi.chassis.vendor: OEM
  dmi.chassis.version: OEM
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd02/18/2008:svnMEDIONPC:pnMS-7358:pvrOEM:rvnMICRO-STARINTERNATIONALCO.,LTD:rnMS-7358:rvrFabD:cvnOEM:ct3:cvrOEM:
  dmi.product.name: MS-7358
  dmi.product.version: OEM
  dmi.sys.vendor: MEDIONPC

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1332959/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1386257] Re: intel-microcode should be installed by default, when the CPU is GenuineIntel

2017-11-13 Thread Alberto Salvia Novella
** Changed in: amd64-microcode (Ubuntu)
   Status: New => Confirmed

** Changed in: amd64-microcode (Ubuntu)
   Importance: Undecided => Medium

** Changed in: ubuntu-drivers-common (Ubuntu)
   Importance: Undecided => Medium

** Changed in: ubuntu-meta (Ubuntu)
   Importance: Undecided => Medium

** Changed in: ubuntukylin-meta (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1386257

Title:
  intel-microcode should be installed by default, when the CPU is
  GenuineIntel

Status in intel:
  Fix Released
Status in Ubuntu Kylin:
  Fix Released
Status in amd64-microcode package in Ubuntu:
  Confirmed
Status in ubuntu-drivers-common package in Ubuntu:
  Fix Released
Status in ubuntu-meta package in Ubuntu:
  Fix Released
Status in ubuntukylin-meta package in Ubuntu:
  Fix Released

Bug description:
  intel-microcode should be installed by default on the bare-metal
  systems which are running on GenuineIntel CPUs, by the installers.

  Similarly other microcode packages for other CPUs brands should be
  considered for inclusion (e.g. amd64-microcode).

  I hope that ubuntu-drivers-common can gain ability to detect cpu
  series and/or vendors, packages that provide microcodes similarly
  declare support for cpu series and/or vendors, the microcode packages
  are shipped on the CDs in the pool directory, and installed on to the
  target machines as part of the installation.

  This should help with rapid correction of bugs and behaviour of the
  CPUs in the field.

  2017 update, amd64-microcode should also be seeded, as it is useful to
  have it autoinstallable. In the recent years there have been critical
  CPU security vulnerabilities which got fixed with microcode updates.

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1386257/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586659] Re: Notification don't appear when I'm in full screen mode

2017-04-12 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1586659

Title:
  Notification don't appear when I'm in full screen mode

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  When I use full screen in different app. the notification about
  battery charge (especially when it's low) don't appear. When I don't
  use full screen, the notification appear. It's problematic because
  when the battery is low, I don't have notification before the laptop
  shut down.

  The same problem occur with Firefox and VLC.

  More info: The notification seem to be created but not showing on
  screen. If I'm in full screen and I return to regular mode, the
  notification appear. Also, if I'm in regular mode and the notification
  appear, when I change for the full screen mode, the notification stay
  on screen.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  BootLog:
   
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Sat May 28 11:36:06 2016
  DistUpgraded: 2016-05-11 12:46:43,015 DEBUG icon theme changed, re-reading
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: bcmwl, 6.30.223.248+bdcom, 4.4.0-22-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R4/R5 Graphics] 
[1002:9851] (rev 45) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Mullins [Radeon R4/R5 Graphics] 
[103c:80cb]
  InstallationDate: Installed on 2016-03-02 (87 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: HP HP Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic.efi.signed 
root=UUID=06f354f2-97a2-48a8-8ead-4bb66400bfa1 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to xenial on 2016-05-11 (16 days ago)
  dmi.bios.date: 10/19/2015
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.1C
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 80CB
  dmi.board.vendor: HP
  dmi.board.version: 99.42
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.1C:bd10/19/2015:svnHP:pnHPNotebook:pvrType1ProductConfigId:rvnHP:rn80CB:rvr99.42:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sat May 28 06:45:13 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.3-1ubuntu2
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1586659/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1589975] Re: Ubuntu 16.04 has Networking problems

2017-04-12 Thread Alberto Salvia Novella
If you are still experiencing this bug, please set status back to
"confirmed".

** Changed in: network-manager (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1589975

Title:
  Ubuntu 16.04 has Networking problems

Status in network-manager package in Ubuntu:
  Incomplete

Bug description:
  Since upgrading to Ubuntu 16.04 from Ubuntu 15.10, Ubuntu 16.04 does
  not properly "see" the home network (LAN). Additionally, my printer
  which is also attached to the LAN does not work correctly.

  These are erratic issues, meaning that they don't appear all the time.
  Further, no crash reports are generated either.

  To explain further. The computer running 16.04 will frequently NOT
  show up on the "network" screen. When I go over to the computer
  running Ubuntu 14.04 it also does not show the computer running 16.04
  as being on the LAN.

  In terms of printing, the printer queue shows the print job as "held".
  When you try to release the print job it asks if the printer is
  connected and then goes back to "holding" the print job.

  These actions seem to imply that networking is not working correctly
  with Ubuntu 16.04.

  Please see the comment by Jerrylamos here:
  
http://discourse.ubuntu.com/t/ubuntu-16-04-does-not-display-network-frequently/2768/2?u=ascolais

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-release-upgrader-core 1:16.04.14
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: Unity
  Date: Tue Jun  7 08:41:00 2016
  InstallationDate: Installed on 2016-04-13 (54 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  Symptom: dist-upgrade
  UpgradeStatus: Upgraded to xenial on 2016-04-23 (44 days ago)
  VarLogDistupgradeTermlog:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1589975/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1579495] Re: Getpocket account doesnt stay

2017-04-12 Thread Alberto Salvia Novella
** Changed in: gnome-online-accounts (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-online-accounts in
Ubuntu.
https://bugs.launchpad.net/bugs/1579495

Title:
  Getpocket account doesnt stay

Status in gnome-online-accounts package in Ubuntu:
  Confirmed

Bug description:
  First, I had several accounts linked and with every upgrade or clean
  install, the accounts remainded unreachable.

  Had to erase "goa-1.0" and "libaccounts-glib" from .local in order to
  enable the accounts (Remove and recreate doesn't work).

  Finally, the pocket account doesn't create an account and dont know if its 
active (it seems not since getpocket.com doesnt show me so (Using firefox 
account). 
  Then, if I try to re-enable it, using a google account, it just simple doesnt 
budge after I clic the option. 

  Any clue on how to debug that?

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: gnome-online-accounts 3.18.3-1ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sun May  8 03:54:55 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-23 (14 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  SourcePackage: gnome-online-accounts
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-online-accounts/+bug/1579495/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1599601] Re: courier-authdaemon not enabled by default to start

2017-04-10 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1599601

Title:
  courier-authdaemon not enabled by default to start

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  The service authdaemond is not started by default at startup.
  I had to use the following command so the service was started at startup :
  $> sudo systemctl enable courier-authdaemon.service

  Then the courier-imap with no particular authentification (ie through
  authdaemon) method was able to work perfectly!

  To give more details, the error encountered was that I wasn't able to use the 
imap over ssl (although it worked perfectly up to 15.10 with nothing special to 
do)
  In /var/log/syslog, the logged lines that appeared each time my mail client 
was trying to access to the local imap server were:
  imapd-ssl: authdaemon: s_connect() failed: No such file or directory
  imapd-ssl: LOGIN FAILED, user=JR, ip=[:::192.168.1.254]
  imapd-ssl: authentication error: No such file or directory

  The release is:
  Description:Ubuntu 16.04 LTS
  Release:16.04

  courier-authdaemon:
Installé : 0.66.4-3build1
Candidat : 0.66.4-3build1
   Table de version :
   *** 0.66.4-3build1 500
  500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
  100 /var/lib/dpkg/status

  I expected that the service was started automatically at startup.
  What happened instead was it was not enabled, leading to this mess on my 
kubuntu installation.

  So if the package's maintainer could check whether on a usual install(
  maybe this happened only on my computer) this service was enabled by
  default, that could help other people.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
  Uname: Linux 4.4.0-28-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Mon Jul  4 20:19:02 2016
  InstallationDate: Installed on 2016-05-25 (40 days ago)
  InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1599601/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1547109] Re: [Skylake Client platform, Realtek ALC898, Green Line Out, Rear] Underruns, dropouts or crackling sound

2017-04-10 Thread Alberto Salvia Novella
** Changed in: alsa-driver (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1547109

Title:
  [Skylake Client platform, Realtek ALC898, Green Line Out, Rear]
  Underruns, dropouts or crackling sound

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  To reproduce play Audio CD using Rhythmbox.
  I noticed that the audio is crackling (not overdriven, nor skipping.)
  However I can play the audio tracks fine with Totem.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-6.21-generic 4.4.1
  Uname: Linux 4.4.0-6-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   arges  1968 F...m pulseaudio
   /dev/snd/controlC0:  arges  1968 F pulseaudio
  CurrentDesktop: Unity
  Date: Thu Feb 18 11:01:16 2016
  InstallationDate: Installed on 2015-09-04 (167 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150903)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_Jack: Green Line Out, Rear
  Symptom_PulsePlaybackTest: PulseAudio playback test successful
  Symptom_Type: Underruns, dropouts, or "crackling" sound
  Title: [Skylake Client platform, Realtek ALC898, Green Line Out, Rear] 
Underruns, dropouts or crackling sound
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/16/2015
  dmi.bios.vendor: Intel Corporation
  dmi.bios.version: SKLSE2R1.R00.B089.B00.1506160228
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Skylake DT DDR4 RVP8
  dmi.board.vendor: Intel Corp.
  dmi.board.version: 1
  dmi.chassis.asset.tag: Un-Supported
  dmi.chassis.type: 3
  dmi.chassis.vendor: Intel Corporation
  dmi.chassis.version: 0.1
  dmi.modalias: 
dmi:bvnIntelCorporation:bvrSKLSE2R1.R00.B089.B00.1506160228:bd06/16/2015:svnIntelCorporation:pnSkylakeClientplatform:pvr0.1:rvnIntelCorp.:rnSkylakeDTDDR4RVP8:rvr1:cvnIntelCorporation:ct3:cvr0.1:
  dmi.product.name: Skylake Client platform
  dmi.product.version: 0.1
  dmi.sys.vendor: Intel Corporation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1547109/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646739] Re: "Use of uninitialized value" in debconf via update-manager

2017-04-10 Thread Alberto Salvia Novella
** Changed in: samba (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/1646739

Title:
  "Use of uninitialized value" in debconf via update-manager

Status in debconf package in Ubuntu:
  Invalid
Status in php7.0 package in Ubuntu:
  Invalid
Status in samba package in Ubuntu:
  Confirmed
Status in update-manager package in Ubuntu:
  Confirmed

Bug description:
  During a software upgrade, process was stuck on php7.0-xml
  configuration for 20 minutes, after that I killed the process. I am
  not sure what additional info are required, will be happy to provide
  any.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: php7.0-xml 7.0.13-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.4.0-49.70-generic 4.4.30
  Uname: Linux 4.4.0-49-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.2
  Architecture: amd64
  Date: Fri Dec  2 09:52:06 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2016-03-11 (265 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 
(20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: php7.0
  Title: package php7.0-xml 7.0.13-0ubuntu0.16.04.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: Upgraded to xenial on 2016-05-07 (209 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1646739/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1672111] Re: package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-04-09 Thread Alberto Salvia Novella
** Changed in: tzdata (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1672111

Title:
  package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in tzdata package in Ubuntu:
  Confirmed

Bug description:
  1

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: tzdata 2016j-0ubuntu0.16.04
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Sat Mar 11 18:38:57 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-02-15 (24 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: tzdata
  Title: package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1672111/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1668741] Re: libcurl4-gnutls-dev:i386 and libcurl4-gnutls-dev:amd64 conflict on shared file '/usr/include/curl/curlbuild.h'

2017-04-09 Thread Alberto Salvia Novella
** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: curl (Ubuntu)
   Importance: Undecided => High

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to curl in Ubuntu.
https://bugs.launchpad.net/bugs/1668741

Title:
  libcurl4-gnutls-dev:i386 and libcurl4-gnutls-dev:amd64 conflict on
  shared file '/usr/include/curl/curlbuild.h'

Status in One Hundred Papercuts:
  Confirmed
Status in curl package in Ubuntu:
  Confirmed

Bug description:
  libcurl4-gnutls-dev:i386 and libcurl4-gnutls-dev:amd64 can't be
  installed together because they both contain a file
  '/usr/include/curl/curlbuild.h' but it's different.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libcurl4-gnutls-dev (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-64.85-generic 4.4.44
  Uname: Linux 4.4.0-64-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  AptOrdering:
   libcurl4-gnutls-dev: Install
   libcurl4-gnutls-dev: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Feb 28 20:54:17 2017
  DpkgTerminalLog:
   Preparing to unpack .../libcurl4-gnutls-dev_7.47.0-1ubuntu2.2_amd64.deb ...
   Unpacking libcurl4-gnutls-dev:amd64 (7.47.0-1ubuntu2.2) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libcurl4-gnutls-dev_7.47.0-1ubuntu2.2_amd64.deb 
(--unpack):
trying to overwrite shared '/usr/include/curl/curlbuild.h', which is 
different from other instances of package libcurl4-gnutls-dev:amd64
  DuplicateSignature:
   package:libcurl4-gnutls-dev:(not installed)
   Unpacking libcurl4-gnutls-dev:amd64 (7.47.0-1ubuntu2.2) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libcurl4-gnutls-dev_7.47.0-1ubuntu2.2_amd64.deb 
(--unpack):
trying to overwrite shared '/usr/include/curl/curlbuild.h', which is 
different from other instances of package libcurl4-gnutls-dev:amd64
  ErrorMessage: trying to overwrite shared '/usr/include/curl/curlbuild.h', 
which is different from other instances of package libcurl4-gnutls-dev:amd64
  InstallationDate: Installed on 2016-08-25 (187 days ago)
  InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: curl
  Title: package libcurl4-gnutls-dev (not installed) failed to install/upgrade: 
trying to overwrite shared '/usr/include/curl/curlbuild.h', which is different 
from other instances of package libcurl4-gnutls-dev:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1668741/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1670291] Re: Landscape: Upgrade 14.04.5 to 16.04.2 fails unable to reboot

2017-04-09 Thread Alberto Salvia Novella
** Changed in: landscape-client (Ubuntu Zesty)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1670291

Title:
  Landscape: Upgrade 14.04.5 to 16.04.2 fails unable to reboot

Status in landscape-client package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed
Status in landscape-client source package in Zesty:
  Confirmed
Status in systemd source package in Zesty:
  Confirmed

Bug description:
  Used Landscape (Paid Canonical Subscription) to upgrade one of my
  machines.

  Landscape only shows "In Progress" for more than 8 hours now and asked
  for a reboot of the machine in a second alert.

  In the reboot attempt I get the message:
  =
  Failed to set wall message, ignoring: Method "SetWallMessage" with signature 
"sb" on interface "org.freedesktop.login1.Manager" doesn't exist
  Failed to call ScheduleShutdown in logind, proceeding with immediate 
shutdown: Method "ScheduleShutdown" with signature "st" on interface 
"org.freedesktop.login1.Manager" doesn't exist
  =

  Steps to reproduce:
  * Fully updated 14.04.5 machine
  * Open Landscape
  * Choose the machine
  * Choose Packages
  * This computer can be upgraded to a newer release
  * Apply
  * Wait 2 hours
  * Alert comes in a seperate Landscape message Machine is ready for reboot
  * Choose Info... Power
  * Deliver to selected computers as soon as possible
  * Error message

  I found this thread on reddit about this issue maybe the solution can be 
built into the upgrade script
  
https://www.reddit.com/r/linuxquestions/comments/4wy3go/trying_to_run_as_user_instance_but_the_system_has/

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/landscape-client/+bug/1670291/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1668169] Re: package linux-image-4.4.0-64-generic 4.4.0-64.85 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2017-04-09 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1668169

Title:
  package linux-image-4.4.0-64-generic 4.4.0-64.85 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  I upgrades from 14.04 lts to 16.04.2 lts and now i am encountering
  this issue.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-64-generic 4.4.0-64.85
  ProcVersionSignature: Ubuntu 3.13.0-38.65somerville1-generic 3.13.11.9
  Uname: Linux 3.13.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  srijan 2207 F pulseaudio
   /dev/snd/controlC0:  srijan 2207 F pulseaudio
  Date: Mon Feb 27 12:08:30 2017
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=3cae9dc6-49a2-48a9-983c-2071e8c309bd
  InstallationDate: Installed on 2017-02-26 (1 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. Inspiron 3558
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-38-generic.efi.signed 
root=UUID=8b176865-3f85-4a10-9422-420bee75e6a0 ro quiet splash radeon.modeset=0 
nouveau.modeset=0 video.use_native_backlight=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: initramfs-tools
  StagingDrivers: rts5139
  Title: package linux-image-4.4.0-64-generic 4.4.0-64.85 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: Upgraded to xenial on 2017-02-27 (0 days ago)
  dmi.bios.date: 05/31/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A10
  dmi.board.name: 0XCR91
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA10:bd05/31/2016:svnDellInc.:pnInspiron3558:pvr:rvnDellInc.:rn0XCR91:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Inspiron 3558
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1668169/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631246] Re: package kaccounts-providers (not installed) failed to install/upgrade: a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também est

2017-04-08 Thread Alberto Salvia Novella
** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to account-plugins in Ubuntu.
https://bugs.launchpad.net/bugs/1631246

Title:
  package kaccounts-providers (not installed) failed to install/upgrade:
  a tentar sobre-escrever '/etc/signon-ui/webkit-
  options.d/api.twitter.com.conf', que também está no pacote account-
  plugin-twitter 0.12+16.04.20160126-0ubuntu1

Status in One Hundred Papercuts:
  Confirmed
Status in account-plugins package in Ubuntu:
  Confirmed
Status in kaccounts-providers package in Ubuntu:
  Confirmed

Bug description:
  Error during installation of KDE Plasma on Ubuntu 16.04.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: kaccounts-providers (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Oct  7 01:55:46 2016
  ErrorMessage: a tentar sobre-escrever 
'/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também está no 
pacote account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
  InstallationDate: Installed on 2016-09-11 (25 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: kaccounts-providers
  Title: package kaccounts-providers (not installed) failed to install/upgrade: 
a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', 
que também está no pacote account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1631246/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631246] Re: package kaccounts-providers (not installed) failed to install/upgrade: a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também est

2017-04-08 Thread Alberto Salvia Novella
** Changed in: account-plugins (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to account-plugins in Ubuntu.
https://bugs.launchpad.net/bugs/1631246

Title:
  package kaccounts-providers (not installed) failed to install/upgrade:
  a tentar sobre-escrever '/etc/signon-ui/webkit-
  options.d/api.twitter.com.conf', que também está no pacote account-
  plugin-twitter 0.12+16.04.20160126-0ubuntu1

Status in One Hundred Papercuts:
  New
Status in account-plugins package in Ubuntu:
  Confirmed
Status in kaccounts-providers package in Ubuntu:
  Confirmed

Bug description:
  Error during installation of KDE Plasma on Ubuntu 16.04.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: kaccounts-providers (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Oct  7 01:55:46 2016
  ErrorMessage: a tentar sobre-escrever 
'/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também está no 
pacote account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
  InstallationDate: Installed on 2016-09-11 (25 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: kaccounts-providers
  Title: package kaccounts-providers (not installed) failed to install/upgrade: 
a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', 
que também está no pacote account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1631246/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1660053] Re: package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 2

2017-04-06 Thread Alberto Salvia Novella
It was "a marker instead of cursor comes on my screen now and then".

** Description changed:

- A marker instead of cursor comes on my screen now and then.
- 
  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: apport 2.20.1-0ubuntu2.4
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportLog:
-  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: called for pid 10831, 
signal 11, core limit 0
-  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable: 
/usr/lib/firefox/plugin-container (command line 
"/usr/lib/firefox/plugin-container 
/usr/lib/flashplugin-installer/libflashplayer.so -greomni 
/usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir 
/usr/lib/firefox/browser 2196 true plugin")
-  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable version is 
blacklisted, ignoring
+  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: called for pid 10831, 
signal 11, core limit 0
+  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable: 
/usr/lib/firefox/plugin-container (command line 
"/usr/lib/firefox/plugin-container 
/usr/lib/flashplugin-installer/libflashplayer.so -greomni 
/usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir 
/usr/lib/firefox/browser 2196 true plugin")
+  ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable version is 
blacklisted, ignoring
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CrashReports:
-  644:0:116:0:2017-01-26 21:26:16.589169125 +0530:2017-01-26 
21:26:16.589169125 +0530:/var/crash/bluefish-data.0.upload
-  640:0:116:204816:2017-01-26 21:26:15.569168806 +0530:2017-01-26 
21:26:16.569168806 +0530:/var/crash/bluefish-data.0.crash
-  600:0:116:159472:2017-01-28 22:32:36.371843338 +0530:2017-01-28 
22:32:37.371843338 +0530:/var/crash/apport.0.crash
-  600:109:116:0:2017-01-27 03:37:06.746315169 +0530:2017-01-27 
03:37:06.746315169 +0530:/var/crash/bluefish-data.0.uploaded
+  644:0:116:0:2017-01-26 21:26:16.589169125 +0530:2017-01-26 
21:26:16.589169125 +0530:/var/crash/bluefish-data.0.upload
+  640:0:116:204816:2017-01-26 21:26:15.569168806 +0530:2017-01-26 
21:26:16.569168806 +0530:/var/crash/bluefish-data.0.crash
+  600:0:116:159472:2017-01-28 22:32:36.371843338 +0530:2017-01-28 
22:32:37.371843338 +0530:/var/crash/apport.0.crash
+  600:109:116:0:2017-01-27 03:37:06.746315169 +0530:2017-01-27 
03:37:06.746315169 +0530:/var/crash/bluefish-data.0.uploaded
  Date: Sat Jan 28 22:32:37 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 2
  InstallationDate: Installed on 2016-12-04 (54 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
-  dpkg 1.18.4ubuntu1.1
-  apt  1.2.19
+  dpkg 1.18.4ubuntu1.1
+  apt  1.2.19
  SourcePackage: apport
  Title: package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess 
new pre-removal script returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1660053

Title:
  package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess
  new pre-removal script returned error exit status 2

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: apport 2.20.1-0ubuntu2.4
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportLog:
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: called for pid 10831, 
signal 11, core limit 0
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable: 
/usr/lib/firefox/plugin-container (command line 
"/usr/lib/firefox/plugin-container 
/usr/lib/flashplugin-installer/libflashplayer.so -greomni 
/usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir 
/usr/lib/firefox/browser 2196 true plugin")
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable version is 
blacklisted, ignoring
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CrashReports:
   644:0:116:0:2017-01-26 21:26:16.589169125 +0530:2017-01-26 
21:26:16.589169125 +0530:/var/crash/bluefish-data.0.upload
   640:0:116:204816:2017-01-26 21:26:15.569168806 +0530:2017-01-26 
21:26:16.569168806 +0530:/var/crash/bluefish-data.0.crash
   600:0:116:159472:2017-01-28 22:32:36.371843338 +0530:2017-01-28 
22:32:37.371843338 +0530:/var/crash/apport.0.crash
   600:109:116:0:2017-01-27 03:37:06.746315169 +0530:2017-01-27 
03:37:06.746315169 +0530:/var/crash/bluefish-data.0.uploaded
  Date: Sat Jan 28 22:32:37 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 2
  InstallationDate: Installed on 2016-12-04 (54 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - 

[Touch-packages] [Bug 1660053] Re: package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 2

2017-04-06 Thread Alberto Salvia Novella
Please open a new report about the bug you mentioned in the description

(https://help.ubuntu.com/community/ReportingBugs#Reporting_non-
crash_hardware_and_desktop_application_bugs)

** Changed in: apport (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1660053

Title:
  package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess
  new pre-removal script returned error exit status 2

Status in apport package in Ubuntu:
  Confirmed

Bug description:
  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: apport 2.20.1-0ubuntu2.4
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportLog:
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: called for pid 10831, 
signal 11, core limit 0
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable: 
/usr/lib/firefox/plugin-container (command line 
"/usr/lib/firefox/plugin-container 
/usr/lib/flashplugin-installer/libflashplayer.so -greomni 
/usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir 
/usr/lib/firefox/browser 2196 true plugin")
   ERROR: apport (pid 11367) Fri Jan 27 04:11:51 2017: executable version is 
blacklisted, ignoring
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CrashReports:
   644:0:116:0:2017-01-26 21:26:16.589169125 +0530:2017-01-26 
21:26:16.589169125 +0530:/var/crash/bluefish-data.0.upload
   640:0:116:204816:2017-01-26 21:26:15.569168806 +0530:2017-01-26 
21:26:16.569168806 +0530:/var/crash/bluefish-data.0.crash
   600:0:116:159472:2017-01-28 22:32:36.371843338 +0530:2017-01-28 
22:32:37.371843338 +0530:/var/crash/apport.0.crash
   600:109:116:0:2017-01-27 03:37:06.746315169 +0530:2017-01-27 
03:37:06.746315169 +0530:/var/crash/bluefish-data.0.uploaded
  Date: Sat Jan 28 22:32:37 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 2
  InstallationDate: Installed on 2016-12-04 (54 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: apport
  Title: package apport 2.20.1-0ubuntu2.4 failed to install/upgrade: subprocess 
new pre-removal script returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1660053/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650827] Re: "Failed name lookup - disconnected path"

2017-04-06 Thread Alberto Salvia Novella
** Changed in: apparmor (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1650827

Title:
  "Failed name lookup - disconnected path"

Status in AppArmor:
  Fix Committed
Status in AppArmor 2.10 series:
  Fix Committed
Status in AppArmor 2.9 series:
  Fix Committed
Status in apparmor package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  I'm currently trying to use dovecot in a test scenario, but run into
  the problem of a strange malfunction of apparmor.

  What I do:

  installed packages   dovecot-core   and   dovecot-lmtp
  (and of course apparmor)

  Then I do (as root)

  /usr/lib/dovecot/dovecot-lda -d hadmut 

[Touch-packages] [Bug 1590970] Re: package lightdm 1.18.1-0ubuntu1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 10

2017-04-06 Thread Alberto Salvia Novella
** Changed in: lightdm (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1590970

Title:
  package lightdm 1.18.1-0ubuntu1 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 10

Status in lightdm package in Ubuntu:
  Confirmed

Bug description:
  removed and reinstalled due to graphical error with Radeon video card.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: lightdm 1.18.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  AptOrdering:
   ubuntu-desktop: Purge
   lightdm: Purge
   NULL: ConfigurePending
  Architecture: amd64
  Date: Wed Jun  8 20:50:25 2016
  DpkgTerminalLog:
   Removing ubuntu-desktop (1.361) ...
   Removing lightdm (1.18.1-0ubuntu1) ...
   dpkg: error processing package lightdm (--purge):
subprocess installed pre-removal script returned error exit status 10
  DuplicateSignature:
   package:lightdm:1.18.1-0ubuntu1
   Removing lightdm (1.18.1-0ubuntu1) ...
   dpkg: error processing package lightdm (--purge):
subprocess installed pre-removal script returned error exit status 10
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 10
  InstallationDate: Installed on 2016-05-31 (8 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: lightdm
  Title: package lightdm 1.18.1-0ubuntu1 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 10
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1590970/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1569719] Re: package python3 3.5.1-3 failed to install/upgrade: pre-dependency problem - not installing python3

2017-04-06 Thread Alberto Salvia Novella
** Changed in: python3-defaults (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1569719

Title:
  package python3 3.5.1-3 failed to install/upgrade: pre-dependency
  problem - not installing python3

Status in python3-defaults package in Ubuntu:
  Confirmed

Bug description:
  Upgraded to Ubuntu 16.04

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python3 3.5.1-3
  ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
  Uname: Linux 4.4.0-18-generic x86_64
  ApportVersion: 2.20.1-0ubuntu1
  Architecture: amd64
  Date: Tue Apr 12 12:33:05 2016
  ErrorMessage: pre-dependency problem - not installing python3
  InstallationDate: Installed on 2015-01-16 (453 days ago)
  InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10
  SourcePackage: python3-defaults
  Title: package python3 3.5.1-3 failed to install/upgrade: pre-dependency 
problem - not installing python3
  UpgradeStatus: Upgraded to xenial on 2016-04-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1569719/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586528] Re: Avahi-daemon withdraws address record

2017-04-06 Thread Alberto Salvia Novella
** Changed in: network-manager (Ubuntu)
   Importance: Undecided => High

** Changed in: avahi (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1586528

Title:
  Avahi-daemon withdraws address record

Status in avahi package in Ubuntu:
  Invalid
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  For some reason, if I leave my Ubuntu VM up for a prolonged period of
  time the machine will lose connection to the network.  ip addr shows
  that the nic port no longer has an address and an examination of the
  syslog shows this:

  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Withdrawing address record 
for 10.0.2.15 on enp0s3.
  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Leaving mDNS multicast 
group on interface enp0s3.IPv4 with address 10.0.2.15.
  May 27 14:19:38 matt-VirtualBox avahi-daemon[590]: Interface enp0s3.IPv4 no 
longer relevant for mDNS.

  
  for no known reason.

  The only reliable way to get the network to come back (that I have
  found) is a full reboot.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri May 27 15:11:34 2016
  InstallationDate: Installed on 2015-10-22 (218 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  SourcePackage: avahi
  UpgradeStatus: Upgraded to xenial on 2016-03-30 (58 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1586528/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1676810] Re: Network Manager needs restarting from sleep

2017-04-05 Thread Alberto Salvia Novella
** Changed in: network-manager (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1676810

Title:
  Network Manager needs restarting from sleep

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  Each time my laptop is suspended and resumed, Network Manager seems
  unable to bring up Wifi.

  Calling...

  sudo service network-manager restart

  ...resolves the problem.

  I therefore placed the attached file at...

  /lib/systemd/system-sleep/network-manager

  ...which provides a workaround for the problem. However, there must be
  some kind of underlying bug in network-manager which requires it to be
  restarted after every suspend/resume cycle.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.6-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: LXDE
  Date: Tue Mar 28 10:21:35 2017
  EcryptfsInUse: Yes
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.1.1 dev wlp1s0  proto static  metric 600 
   172.17.0.0/16 dev docker0  proto kernel  scope link  src 172.17.0.1 linkdown 
   192.168.1.0/24 dev wlp1s0  proto kernel  scope link  src 192.168.1.203  
metric 600
  JournalErrors:
   Error: command ['journalctl', '-b', '--priority=warning', '--lines=1000'] 
failed with exit code 1: Hint: You are currently not seeing messages from other 
users and the system.
 Users in the 'systemd-journal' group can see all messages. Pass -q to
 turn off this notice.
   No journal files were opened due to insufficient permissions.
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  WifiSyslog:
   
  nmcli-dev:
   DEVICE   TYPE  STATE  DBUS-PATH  
CONNECTION  CON-UUID  CON-PATH  
 
   docker0  bridgeconnected  /org/freedesktop/NetworkManager/Devices/1  
docker0 ac7e4d66-b979-41de-b4b2-6f7c5dffc232  
/org/freedesktop/NetworkManager/ActiveConnection/0 
   wlp1s0   wifi  connected  /org/freedesktop/NetworkManager/Devices/0  
Kitchen 2   937ae07a-fb47-46ac-91a4-0fe200203a95  
/org/freedesktop/NetworkManager/ActiveConnection/1 
   lo   loopback  unmanaged  /org/freedesktop/NetworkManager/Devices/2  --  
----
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.6connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1676810/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1677189] Re: package apparmor 2.10.95-0ubuntu2.6 failed to install/upgrade: end of file on stdin at conffile prompt

2017-04-02 Thread Alberto Salvia Novella
** Changed in: apparmor (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1677189

Title:
  package apparmor 2.10.95-0ubuntu2.6 failed to install/upgrade: end of
  file on stdin at conffile prompt

Status in apparmor package in Ubuntu:
  Confirmed

Bug description:
  Help me

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: apparmor 2.10.95-0ubuntu2.6
  ProcVersionSignature: Ubuntu 4.8.0-41.44~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-41-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Tue Mar 28 18:54:30 2017
  ErrorMessage: end of file on stdin at conffile prompt
  ProcKernelCmdline: BOOT_IMAGE=/boot/vmlinuz-4.8.0-41-generic 
root=UUID=0ab5d59c-4406-4d9d-b40a-139718895ca0 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: apparmor
  Syslog:
   Mar 28 18:51:36 Rodrigo-Inspiron dbus[899]: [system] AppArmor D-Bus 
mediation is enabled
   Mar 29 06:42:47 Rodrigo-Inspiron dbus[825]: [system] AppArmor D-Bus 
mediation is enabled
  Title: package apparmor 2.10.95-0ubuntu2.6 failed to install/upgrade: end of 
file on stdin at conffile prompt
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.init.apparmor.conf: 2016-10-04T17:49:43
  mtime.conffile..etc.init.d.apparmor: 2016-10-04T17:49:43

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1677189/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1671606] Re: DNS server from vpn connection is not being used after network-manager upgrade to 1.2.6-0ubuntu0.16.04.1

2017-03-30 Thread Alberto Salvia Novella
** Changed in: resolvconf (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to resolvconf in Ubuntu.
https://bugs.launchpad.net/bugs/1671606

Title:
  DNS server from vpn connection is not being used after network-manager
  upgrade to 1.2.6-0ubuntu0.16.04.1

Status in network-manager package in Ubuntu:
  Confirmed
Status in resolvconf package in Ubuntu:
  Confirmed

Bug description:
  I use my company's cisco vpn via network-manager in Ubuntu 16.04.2
  LTS. After recent upgrade of network-manager:amd64 from version
  1.2.2-0ubuntu0.16.04.4 to version 1.2.6-0ubuntu0.16.04.1 DNS
  resolution of VPN's server hostnames does not work. Roll back to
  version 1.2.2-0ubuntu0.16.04.4 solves the problem.

  Steps for reproducing:
  1. upgrade network-manager:amd64 from version 1.2.2-0ubuntu0.16.04.4 to 
version 1.2.6-0ubuntu0.16.04.1
  2. connect to VPN via network-manager applet
  3. nslookop servername.internal --> ** server can't find servername.internal: 
NXDOMAIN
  4. disconnect from VPN via network-manager applet
  5. roll back network-manager via command: sudo apt-get install 
network-manager=1.2.2-0ubuntu0.16.04.4
  6. restart network-manager via sudo service network-manager restart
  7. connect to VPN via network-manager applet
  8. nslookop servername.internal --> the server is resolved correctly

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.6-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Mar  9 19:49:55 2017
  InstallationDate: Installed on 2015-10-05 (520 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.6connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1671606/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1628153] Re: [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all on most restarts

2017-03-28 Thread Alberto Salvia Novella
** Changed in: alsa-driver (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1628153

Title:
  [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all on most
  restarts

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  On the vast majority of restarts of Ubuntu 16.04 I get no internal
  sound at all.

  There are no reported issues in system settings on the only sound card
  I have. The volume is not muted.

  On an estimated 1 in 10 restart, the sound works, and both the test
  sounds get played and other applications work fine.

  There is no reported errors or messages on the restarts when the sound
  has failed.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC1D0p:   tony  16160 F...m pulseaudio
   /dev/snd/controlC1:  tony  16160 F pulseaudio
   /dev/snd/controlC0:  tony  16160 F pulseaudio
  CurrentDesktop: Unity
  Date: Tue Sep 27 15:56:02 2016
  InstallationDate: Installed on 2015-10-29 (334 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC1D0p:   tony  16160 F...m pulseaudio
   /dev/snd/controlC1:  tony  16160 F pulseaudio
   /dev/snd/controlC0:  tony  16160 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all
  UpgradeStatus: Upgraded to xenial on 2016-08-13 (45 days ago)
  dmi.bios.date: 04/01/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.03.03
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: W65_67SF
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.03.03:bd04/01/2014:svnNotebook:pnW65_67SF:pvrNotApplicable:rvnNotebook:rnW65_67SF:rvrNotApplicable:cvnNotebook:ct9:cvrN/A:
  dmi.product.name: W65_67SF
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1628153/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652611] Re: PCI/internal sound card not detected

2017-03-28 Thread Alberto Salvia Novella
** Changed in: alsa-driver (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1652611

Title:
  PCI/internal sound card not detected

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  davidm@davidm-Inspiron-5559:~$ hostnamectl status
 Static hostname: davidm-Inspiron-5559
   Icon name: computer-laptop
 Chassis: laptop
  Machine ID: 296c514c3dea48e2adb2b1f3fc05c4ee
 Boot ID: 4773a5fcc2f947fd886aca6180bd565e
Operating System: Ubuntu 16.04.1 LTS
  Kernel: Linux 4.4.0-57-generic
Architecture: x86-64

  aplay -l

  davidm@davidm-Inspiron-5559:~$ aplay -l
  aplay: device_list:268: no soundcards found...

  lspci

  davidm@davidm-Inspiron-5559:~$ sudo lspci 
  00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers 
(rev 08)
  00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated 
Graphics (rev 07)
  00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI 
Controller (rev 21)
  00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP 
Thermal subsystem (rev 21)
  00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP 
Serial IO I2C Controller (rev 21)
  00:15.1 Signal processing controller: Intel Corporation Sunrise Point-LP 
Serial IO I2C Controller (rev 21)
  00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME 
HECI (rev 21)
  00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller 
[AHCI mode] (rev 21)
  00:1c.0 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port 
(rev f1)
  00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port 
(rev f1)
  00:1f.0 ISA bridge: Intel Corporation Sunrise Point-LP LPC Controller (rev 21)
  00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21)
  00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21)
  01:00.0 Network controller: Intel Corporation Wireless 3160 (rev 83)
  02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI 
Express Fast/Gigabit Ethernet controller (rev 07)

  
  lspci -v

  davidm@davidm-Inspiron-5559:~$ sudo lspci -v 
  [sudo] password for davidm: 
  00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers 
(rev 08)
Subsystem: Dell Skylake Host Bridge/DRAM Registers
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] Vendor Specific Information: Len=10 

  00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated 
Graphics (rev 07) (prog-if 00 [VGA controller])
DeviceName:  Onboard IGD
Subsystem: Dell Skylake Integrated Graphics
Flags: bus master, fast devsel, latency 0, IRQ 277
Memory at d000 (64-bit, non-prefetchable) [size=16M]
Memory at c000 (64-bit, prefetchable) [size=256M]
I/O ports at f000 [size=64]
Expansion ROM at  [disabled]
Capabilities: [40] Vendor Specific Information: Len=0c 
Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
Capabilities: [ac] MSI: Enable+ Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 2
Capabilities: [100] #1b
Capabilities: [200] Address Translation Service (ATS)
Capabilities: [300] #13
Kernel driver in use: i915_bpo
Kernel modules: i915_bpo

  00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI 
Controller (rev 21) (prog-if 30 [XHCI])
Subsystem: Dell Sunrise Point-LP USB 3.0 xHCI Controller
Flags: bus master, medium devsel, latency 0, IRQ 122
Memory at d120 (64-bit, non-prefetchable) [size=64K]
Capabilities: [70] Power Management version 2
Capabilities: [80] MSI: Enable+ Count=1/8 Maskable- 64bit+
Kernel driver in use: xhci_hcd

  00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP 
Thermal subsystem (rev 21)
Subsystem: Dell Sunrise Point-LP Thermal subsystem
Flags: fast devsel, IRQ 11
Memory at d121c000 (64-bit, non-prefetchable) [size=4K]
Capabilities: [50] Power Management version 3
Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-

  00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP 
Serial IO I2C Controller (rev 21)
Subsystem: Dell Sunrise Point-LP Serial IO I2C Controller
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at d121b000 (64-bit, non-prefetchable) [size=4K]
Capabilities: [80] Power Management version 3
Capabilities: [90] Vendor Specific Information: Len=14 
Kernel driver in use: intel-lpss
Kernel modules: intel_lpss_pci

  00:15.1 Signal processing controller: Intel 

[Touch-packages] [Bug 1652785] Re: package unattended-upgrades 0.90ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-03-28 Thread Alberto Salvia Novella
** Changed in: unattended-upgrades (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1652785

Title:
  package unattended-upgrades 0.90ubuntu0.2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in unattended-upgrades package in Ubuntu:
  Confirmed

Bug description:
  Was playing a game in fullscreen mode while the updates ran, in case
  that affects things.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90ubuntu0.2
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic i686
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: i386
  Date: Tue Dec 27 09:26:49 2016
  DuplicateSignature:
   package:unattended-upgrades:0.90ubuntu0.2
   Installing new version of config file /etc/logrotate.d/unattended-upgrades 
...
   frontend: Fatal IO error 11 (Resource temporarily unavailable) on X server 
:0.
   dpkg: error processing package unattended-upgrades (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2014-09-04 (844 days ago)
  InstallationMedia: It
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 0.90ubuntu0.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2016-12-27 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1652785/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1648982] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

2017-03-28 Thread Alberto Salvia Novella
After doing the above, please set status back to "confirmed". Thank you.

** Changed in: cups (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1648982

Title:
  package cups-daemon 2.1.3-4 failed to install/upgrade: package is in a
  very bad inconsistent state; you should  reinstall it before
  attempting a removal

Status in cups package in Ubuntu:
  Incomplete

Bug description:
  not update successfully and package is bad

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: cups-daemon 2.1.3-4
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CupsErrorLog:
   
  Date: Sat Dec 10 20:41:21 2016
  DpkgHistoryLog:
   Start-Date: 2016-12-10  20:41:13
   Requested-By: ajinkya-im-possible (1000)
   Upgrade: apport:amd64 (2.20.1-0ubuntu2.1, 2.20.1-0ubuntu2.2), 
python3-apport:amd64 (2.20.1-0ubuntu2.1, 2.20.1-0ubuntu2.2), apport-gtk:amd64 
(2.20.1-0ubuntu2.1, 2.20.1-0ubuntu2.2), python3-problem-report:amd64 
(2.20.1-0ubuntu2.1, 2.20.1-0ubuntu2.2)
   Remove: printer-driver-splix:amd64 (2.0.0+svn315-4fakesync1), 
bluez-cups:amd64 (5.37-0ubuntu5), printer-driver-hpcups:amd64 
(3.16.3+repack0-1), printer-driver-postscript-hp:amd64 (3.16.3+repack0-1), 
hplip:amd64 (3.16.3+repack0-1), printer-driver-gutenprint:amd64 (5.2.11-1), 
cups-core-drivers:amd64 (2.1.3-4ubuntu0.1), cups-daemon:amd64 (2.1.3-4), 
cups:amd64 (2.1.3-4ubuntu0.1), indicator-printers:amd64 
(0.1.7+15.04.20150220-0ubuntu2)
  DuplicateSignature:
   package:cups-daemon:2.1.3-4
   Removing cups-core-drivers (2.1.3-4ubuntu0.1) ...
   dpkg: error processing package cups-daemon (--remove):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting a removal
  InstallationDate: Installed on 2016-12-03 (7 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
  MachineType: Sony Corporation VPCCB45FN
  Papersize: a4
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.4.0-53-generic 
root=UUID=e703e877-2af5-49c0-90d6-27a018ee1929 ro quiet splash vt.handoff=7
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-53-generic 
root=UUID=e703e877-2af5-49c0-90d6-27a018ee1929 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: cups
  Title: package cups-daemon 2.1.3-4 failed to install/upgrade: package is in a 
very bad inconsistent state; you should  reinstall it before attempting a 
removal
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/27/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R2110V2
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrR2110V2:bd09/27/2011:svnSonyCorporation:pnVPCCB45FN:pvrC60A1P3G:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VPCCB45FN
  dmi.product.version: C60A1P3G
  dmi.sys.vendor: Sony Corporation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1648982/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1593072] Re: package cron 3.0pl1-128ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-28 Thread Alberto Salvia Novella
** Changed in: cron (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cron in Ubuntu.
https://bugs.launchpad.net/bugs/1593072

Title:
  package cron 3.0pl1-128ubuntu1 failed to install/upgrade: subprocess
  new pre-removal script returned error exit status 1

Status in cron package in Ubuntu:
  Confirmed

Bug description:
  im a bungler

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: cron 3.0pl1-128ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
  Uname: Linux 4.4.0-24-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  Date: Wed Jun 15 22:40:30 2016
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2016-06-15 (0 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Beta amd64 
(20160323.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.7
  SourcePackage: cron
  Title: package cron 3.0pl1-128ubuntu1 failed to install/upgrade: subprocess 
new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cron/+bug/1593072/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1639085] Re: package lvm2 2.02.133-1ubuntu10 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

2017-03-28 Thread Alberto Salvia Novella
** Changed in: lvm2 (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1639085

Title:
  package lvm2 2.02.133-1ubuntu10 failed to install/upgrade: subprocess
  new pre-installation script returned error exit status 2

Status in lvm2 package in Ubuntu:
  Confirmed

Bug description:
  14.04 -> 16.04 upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: lvm2 2.02.133-1ubuntu10
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Thu Nov  3 18:09:59 2016
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 2
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: lvm2
  Title: package lvm2 2.02.133-1ubuntu10 failed to install/upgrade: subprocess 
new pre-installation script returned error exit status 2
  UpgradeStatus: Upgraded to xenial on 2016-11-03 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1639085/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1628153] Re: [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all on most restarts

2017-03-28 Thread Alberto Salvia Novella
Do you mean restart from suspend?

When answered please set status back to "confirmed".

** Changed in: alsa-driver (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1628153

Title:
  [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all on most
  restarts

Status in alsa-driver package in Ubuntu:
  Incomplete

Bug description:
  On the vast majority of restarts of Ubuntu 16.04 I get no internal
  sound at all.

  There are no reported issues in system settings on the only sound card
  I have. The volume is not muted.

  On an estimated 1 in 10 restart, the sound works, and both the test
  sounds get played and other applications work fine.

  There is no reported errors or messages on the restarts when the sound
  has failed.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC1D0p:   tony  16160 F...m pulseaudio
   /dev/snd/controlC1:  tony  16160 F pulseaudio
   /dev/snd/controlC0:  tony  16160 F pulseaudio
  CurrentDesktop: Unity
  Date: Tue Sep 27 15:56:02 2016
  InstallationDate: Installed on 2015-10-29 (334 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC1D0p:   tony  16160 F...m pulseaudio
   /dev/snd/controlC1:  tony  16160 F pulseaudio
   /dev/snd/controlC0:  tony  16160 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [W65_67SF, VIA VT1802, Speaker, Internal] No sound at all
  UpgradeStatus: Upgraded to xenial on 2016-08-13 (45 days ago)
  dmi.bios.date: 04/01/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.03.03
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: W65_67SF
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.03.03:bd04/01/2014:svnNotebook:pnW65_67SF:pvrNotApplicable:rvnNotebook:rnW65_67SF:rvrNotApplicable:cvnNotebook:ct9:cvrN/A:
  dmi.product.name: W65_67SF
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1628153/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1578141] Re: Predictable interface names partially broken with igb driver

2017-03-28 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1578141

Title:
  Predictable interface names partially broken with igb driver

Status in linux package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Note: I'm not sure whether this is really a kernel bug or something
  within systemd/udev, please advise how to further debug.

  On a system with two GE ports, instead of getting named eno1 and eno2,
  I am getting eno1 and renameN. Where N starts at 3 and increases by 2
  on every iteration of doing "rmmod igb;modprobe igb". The
  corresponding lines in dmesg look like this:

  [2.748429] igb :07:00.0: added PHC on eth0
  [2.748431] igb :07:00.0: Intel(R) Gigabit Ethernet Network Connection
  [2.748433] igb :07:00.0: eth0: (PCIe:5.0Gb/s:Width x4) 
00:25:90:d7:60:8e
  [2.748505] igb :07:00.0: eth0: PBA No: 106100-000
  [2.748506] igb :07:00.0: Using MSI-X interrupts. 8 rx queue(s), 8 tx 
queue(s)
  [2.802555] igb :07:00.1: added PHC on eth1
  [2.802557] igb :07:00.1: Intel(R) Gigabit Ethernet Network Connection
  [2.802559] igb :07:00.1: eth1: (PCIe:5.0Gb/s:Width x4) 
00:25:90:d7:60:8f
  [2.802631] igb :07:00.1: eth1: PBA No: 106100-000
  [2.802632] igb :07:00.1: Using MSI-X interrupts. 8 rx queue(s), 8 tx 
queue(s)
  [2.803618] igb :07:00.0 eno1: renamed from eth0
  [2.833208] igb :07:00.1 rename3: renamed from eth1

  What is even worse: Sometimes the naming changes and the second
  interface ends up as eno1 while the first interface is named renameN
  with an even N. The bad thing about this version is that when it
  happens while the installer is running, the installer will setup
  "rename2" as the primary network interface, which works fine for the
  installation itself, but after installation is finished and the first
  boot of the installed system happens, that interface will be gone,
  leaving the system without network connectivity.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-21-generic 4.4.0-21.37
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  AlsaDevices:
   total 0
   crw-rw 1 root audio 116,  1 May  4 09:48 seq
   crw-rw 1 root audio 116, 33 May  4 09:48 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Wed May  4 10:00:39 2016
  HibernationDevice: RESUME=/dev/mapper/compute--node37--vg-swap
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig'
  Lsusb:
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 003: ID 0557:2221 ATEN International Co., Ltd Winbond Hermon
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Supermicro X9DRT-HF+
  PciMultimedia:
   
  ProcEnviron:
   LANGUAGE=en_US:
   TERM=screen
   PATH=(custom, no user)
   LANG=en_US
   SHELL=/bin/bash
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-21-generic 
root=/dev/mapper/compute--node37--vg-root ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-21-generic N/A
   linux-backports-modules-4.4.0-21-generic  N/A
   linux-firmware1.157
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/21/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3.0c
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: X9DRT-HF+
  dmi.board.vendor: Supermicro
  dmi.board.version: 0123456789
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 17
  dmi.chassis.vendor: Supermicro
  dmi.chassis.version: 0123456789
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3.0c:bd05/21/2014:svnSupermicro:pnX9DRT-HF+:pvr0123456789:rvnSupermicro:rnX9DRT-HF+:rvr0123456789:cvnSupermicro:ct17:cvr0123456789:
  dmi.product.name: X9DRT-HF+
  dmi.product.version: 0123456789
  dmi.sys.vendor: Supermicro

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1578141/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1587326] Re: package gconf2 3.2.6-3ubuntu5 failed to install/upgrade: problèmes de dépendances - actions différées non exécutées

2017-03-28 Thread Alberto Salvia Novella
Please:

1. Edit the description, so it includes what are the perceived consequences of 
the bug.
2. Set status back to "confirmed".

Thank you.

** Changed in: gconf (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1587326

Title:
  package gconf2 3.2.6-3ubuntu5 failed to install/upgrade: problèmes de
  dépendances - actions différées non exécutées

Status in gconf package in Ubuntu:
  Incomplete

Bug description:
  When I was upgrading the system (with do-release-upgrade), I've encountered 
the following error:
  dpkg: des problèmes de dépendances empêchent le traitement des actions 
différées pour gconf2 :
   gconf2 dépend de python3 ; cependant :
   Le paquet python3 n'est pas encore configuré.

  dpkg: erreur de traitement du paquet gconf2 (--configure) :
   problèmes de dépendances - actions différées non exécutées
  Error in function:

  SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
  Error in sys.excepthook:
  Traceback (most recent call last):
File "/usr/lib/python3/dist-packages/problem_report.py", line 480, in 
add_to_existing
  self.write(f)
File "/usr/lib/python3/dist-packages/problem_report.py", line 433, in write
  block = f.read(1048576)
File "/usr/lib/python3.4/codecs.py", line 319, in decode
  (result, consumed) = self._buffer_decode(data, self.errors, final)
  UnicodeDecodeError: 'utf-8' codec can't decode byte 0x8b in position 1: 
invalid start byte

  Original exception was: 
  SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
  ERROR: Cannot create report: [Errno 17] File exists: 
'/var/crash/gconf2.0.crash'

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu5
  ProcVersionSignature: Ubuntu 4.2.0-36.42-generic 4.2.8-ckt8
  Uname: Linux 4.2.0-36-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  Date: Tue May 31 10:05:41 2016
  DuplicateSignature: package:gconf2:3.2.6-3ubuntu5:problèmes de dépendances - 
actions différées non exécutées
  ErrorMessage: problèmes de dépendances - actions différées non exécutées
  InstallationDate: Installed on 2016-01-12 (139 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.10ubuntu1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu5 failed to install/upgrade: problèmes de 
dépendances - actions différées non exécutées
  UpgradeStatus: Upgraded to xenial on 2016-05-31 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1587326/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1586597] Re: package python-pkg-resources 20.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-03-28 Thread Alberto Salvia Novella
** Changed in: python-setuptools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-setuptools in
Ubuntu.
https://bugs.launchpad.net/bugs/1586597

Title:
  package python-pkg-resources 20.7.0-1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in python-setuptools package in Ubuntu:
  Confirmed

Bug description:
  i installed the easy_install tool and i got this problem

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-pkg-resources 20.7.0-1
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  AptOrdering:
   python-pkg-resources: Install
   python-setuptools: Install
   python-pkg-resources: Configure
   python-setuptools: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sat May 28 15:54:02 2016
  Dependencies:
   
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-05-28 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: python-setuptools
  Title: package python-pkg-resources 20.7.0-1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-setuptools/+bug/1586597/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646665] Re: System becomes unstable on resume

2017-03-28 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1646665

Title:
  System becomes unstable on resume

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  After I come back from suspend the system looks fine, then once
  launching the Unity dash the system becomes unstable. The graphics
  start to render incorrectly and eventually the system will crash.

  Once this problem starts it can be stopped by switching to TTY1 and
  back to 7. I experience many of the following errors in dmesg every
  second until I swap TTY.

  [   58.425802] NVRM: Xid (PCI::01:00): 56, CMDre 0001 00c0
  000100b2 0007 

  The machine has been tested with Ubuntu 16.04 and .10, running all of
  the nvidia 367, 370, and 375 drivers.

  SPEC:
  i7 6700 Skylake Processor
  nVidia 1060 Graphics

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  367.57  Mon Oct  3 20:37:01 
PDT 2016
   GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.1)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  BootLog:
   
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Fri Dec  2 01:53:30 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.4.0-31-generic, x86_64: installed
   nvidia-367, 367.57, 4.4.0-31-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation Device [10de:1c60] (rev a1) (prog-if 00 [VGA controller])
 Subsystem: CLEVO/KAPOK Computer Device [1558:6a04]
  InstallationDate: Installed on 2016-12-02 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2b Intel Corp. 
   Bus 001 Device 003: ID 1c7a:0603 LighTuning Technology Inc. 
   Bus 001 Device 002: ID 046d:c521 Logitech, Inc. Cordless Mouse Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Notebook P65xRP
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic.efi.signed 
root=UUID=289b4b8b-3286-44d0-8713-84abcf69afc4 ro quiet splash i8042.reset 
i8042.nomux vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/21/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.05.07
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: P65xRP
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.07:bd10/21/2016:svnNotebook:pnP65xRP:pvrNotApplicable:rvnNotebook:rnP65xRP:rvrNotApplicable:cvnNotebook:ct10:cvrN/A:
  dmi.product.name: P65xRP
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook
  version.compiz: compiz 1:0.9.12.2+16.04.20160714-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Fri Dec  2 01:51:08 2016
  xserver.configfile: default
  xserver.errors: evdev: Chicony USB 2.0 Camera: Unable to open evdev device 
"/dev/input/event9".
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.18.3-1ubuntu2.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1646665/+subscriptions

-- 
Mailing list: 

[Touch-packages] [Bug 1635573] Re: package zlib1g-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/x86_64-linux-gnu/zconf.h', which is also in package lib64z1-dev:i386

2017-03-28 Thread Alberto Salvia Novella
** Changed in: zlib (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to zlib in Ubuntu.
https://bugs.launchpad.net/bugs/1635573

Title:
  package zlib1g-dev (not installed) failed to install/upgrade: trying
  to overwrite '/usr/include/x86_64-linux-gnu/zconf.h', which is also in
  package lib64z1-dev:i386 1:1.2.8.dfsg-2ubuntu4

Status in One Hundred Papercuts:
  Confirmed
Status in zlib package in Ubuntu:
  Confirmed

Bug description:
  error occurred with installing apt packages.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: zlib1g-dev (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Oct 21 15:00:35 2016
  DuplicateSignature:
   package:zlib1g-dev:(not installed)
   Unpacking libc6-dev-amd64:i386 (2.23-0ubuntu3) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libc6-dev-amd64_2.23-0ubuntu3_i386.deb (--unpack):
trying to overwrite '/usr/include/bits', which is also in package 
libc6-dev-i386 2.23-0ubuntu3
  ErrorMessage: trying to overwrite '/usr/include/x86_64-linux-gnu/zconf.h', 
which is also in package lib64z1-dev:i386 1:1.2.8.dfsg-2ubuntu4
  InstallationDate: Installed on 2016-10-20 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: zlib
  Title: package zlib1g-dev (not installed) failed to install/upgrade: trying 
to overwrite '/usr/include/x86_64-linux-gnu/zconf.h', which is also in package 
lib64z1-dev:i386 1:1.2.8.dfsg-2ubuntu4
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1635573/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1671837] Re: package python3 3.5.1-3 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2017-03-28 Thread Alberto Salvia Novella
@ Hoda

This error can only be fixed by a developer. You'll be noticed when it's
done.

** Changed in: python3-defaults (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1671837

Title:
  package python3 3.5.1-3 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 127

Status in python3-defaults package in Ubuntu:
  Confirmed

Bug description:
  I got this error by removing and installing python ! how can i fix it?

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python3 3.5.1-3
  Uname: Linux 4.5.4-040504-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Thu Mar  9 20:56:19 2017
  DuplicateSignature:
   package:python3:3.5.1-3
   Removing python3 (3.5.1-3) ...
   /var/lib/dpkg/info/python3.prerm: 5: /var/lib/dpkg/info/python3.prerm: 
py3clean: not found
   dpkg: error processing package python3 (--purge):
subprocess installed pre-removal script returned error exit status 127
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 127
  InstallationDate: Installed on 2016-05-08 (305 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: python3-defaults
  Title: package python3 3.5.1-3 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1671837/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1614470] Re: package resolvconf 1.78ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-03-28 Thread Alberto Salvia Novella
** Changed in: resolvconf (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to resolvconf in Ubuntu.
https://bugs.launchpad.net/bugs/1614470

Title:
  package resolvconf 1.78ubuntu2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in resolvconf package in Ubuntu:
  Confirmed

Bug description:
  Encountered issue while running upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: resolvconf 1.78ubuntu2
  ProcVersionSignature: Ubuntu 3.13.0-93.140-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-93-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Aug 12 16:06:31 2016
  DuplicateSignature:
   package:resolvconf:1.78ubuntu2
   Setting up resolvconf (1.78ubuntu2) ...
   cp: cannot create regular file '/run/resolvconf/resolv.conf': No such file 
or directory
   dpkg: error processing package resolvconf (--configure):
subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2014-01-28 (933 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: resolvconf
  Title: package resolvconf 1.78ubuntu2 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/resolvconf/+bug/1614470/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1648556] Re: package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-03-28 Thread Alberto Salvia Novella
** Changed in: tzdata (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1648556

Title:
  package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in tzdata package in Ubuntu:
  Confirmed

Bug description:
  no details

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: tzdata 2016j-0ubuntu0.16.04
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Thu Dec  8 17:56:04 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2013-05-30 (1288 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: tzdata
  Title: package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: Upgraded to xenial on 2016-08-30 (99 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1648556/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1671392] Re: package linux-image-extra-4.4.0-66-generic 4.4.0-66.87 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2017-03-28 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1671392

Title:
  package linux-image-extra-4.4.0-66-generic 4.4.0-66.87 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  After login to ubuntu I'm getting the error as Crash Report and the
  above package is unable to install.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-66-generic 4.4.0-66.87
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  revanth1868 F pulseaudio
  Date: Wed Mar  8 21:22:52 2017
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=77c1c942-aeb9-48c9-81e5-f87ec8d0ddfc
  InstallationDate: Installed on 2016-11-04 (124 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: LENOVO 20150
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-66-generic 
root=UUID=f83b85c5-66c7-418a-bfc9-0b4f1e06478c ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.2
  SourcePackage: initramfs-tools
  Title: package linux-image-extra-4.4.0-66-generic 4.4.0-66.87 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/20/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 5ECN41WW(V4.00)
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Product Name
  dmi.board.vendor: LENOVO
  dmi.board.version: Mainboard version
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo G580
  dmi.modalias: 
dmi:bvnLENOVO:bvr5ECN41WW(V4.00):bd12/20/2012:svnLENOVO:pn20150:pvrLenovoG580:rvnLENOVO:rnProductName:rvrMainboardversion:cvnLENOVO:ct10:cvrLenovoG580:
  dmi.product.name: 20150
  dmi.product.version: Lenovo G580
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1671392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1568560] Re: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed

2017-03-28 Thread Alberto Salvia Novella
** Changed in: network-manager (Ubuntu)
   Importance: Undecided => Critical

** Changed in: network-manager (Ubuntu)
   Importance: Critical => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1568560

Title:
  nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed

Status in NetworkManager:
  New
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  Hello,
  On Ubuntu 15.10 4.2.0-35, with network-manager 1.0.4-0ubuntu5.3
  My WiFi connection is very unstable and I have to  often restart 
NetworkManager service (~ a dozen times every day...):

  sudo systemctl -l status NetworkManager
  ● NetworkManager.service - Network Manager
 Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; 
vendor preset: enabled)
 Active: active (running) since dim. 2016-04-10 18:17:07 CEST; 2min 58s ago
   Main PID: 27832 (NetworkManager)
 Memory: 13.8M
CPU: 1.729s
 CGroup: /system.slice/NetworkManager.service
 ├─ 2703 /usr/sbin/dnsmasq --no-resolv --keep-in-foreground 
--no-hosts --bind-interfaces 
--pid-file=/run/sendsigs.omit.d/network-manager.dnsmasq.pid 
--listen-address=127.0.1.1 --conf-file=/var/run/NetworkManager/dnsmasq.conf 
--cache-size=0 --proxy-dnssec 
--enable-dbus=org.freedesktop.NetworkManager.dnsmasq 
--conf-dir=/etc/NetworkManager/dnsmasq.d
 ├─27832 /usr/sbin/NetworkManager --no-daemon
 └─30448 /sbin/dhclient -d -q -sf 
/usr/lib/NetworkManager/nm-dhcp-helper -pf 
/run/sendsigs.omit.d/network-manager.dhclient-wlan0.pid -lf 
/var/lib/NetworkManager/dhclient-7ec429cb-9dde-4ea4-8eda-f259b66e38a7-wlan0.lease
 -cf /var/lib/NetworkManager/dhclient-wlan0.conf wlan0

  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   keyfile: add 
connection in-memory (068de9b1-513a-46f0-b4be-93462d19f68b,"lxcbr0")
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (lxcbr0): 
device state change: unmanaged -> unavailable (reason 'connection-assumed') [10 
20 41]
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (lxcbr0): 
device state change: unavailable -> disconnected (reason 'connection-assumed') 
[20 30 41]
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (lxcbr0): 
Activation: starting connection 'lxcbr0' (068de9b1-513a-46f0-b4be-93462d19f68b)
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (virbr1-nic): 
new Tun device (carrier: OFF, driver: 'tun', ifindex: 34)
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (virbr1): 
bridge port virbr1-nic was attached
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (virbr1-nic): 
enslaved to virbr1
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   (virbr0): new 
Bridge device (carrier: OFF, driver: 'bridge', ifindex: 29)
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]: 
nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
  avril 10 18:17:08 samsung-ubuntu NetworkManager[27832]:   failed to 
enumerate oFono devices: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: 
The name org.ofono was not provided by any .service files

  Also, each time I restart my desktop, NetworkManager generates a crash 
report: cf. attached screenshots.
  I have tried an Ubuntu VM with the same packages related to networking and 
the exact same releases (same repositories), the crash never happens; the 
difference appears to be only the type of network connection: WiFi for the 
desktop vs Ethernet for the VM.

  Any suggestion?

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1568560/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1630516] Re: Logrotate fails to clean old system logs, allowing them to fill the hole disk

2017-03-15 Thread Alberto Salvia Novella
Thomas A. F. Thorne:
 > "If a bug is trivial to fix, you shall classify it as a papercut by
 > marking it as affecting the "hundredpapercuts" project." and this bug
 > just needs the upstream bug brought in.

Christian Ehrhardt:
 > As I said, I haven't tried yet, but it might be more than a papercut.

It looks like a papercut. Most of the patch just adds new checks, so 
it's likely to fit any version of the package:

(https://bugs.debian.org/cgi-bin/bugreport.cgi?att=1;bug=734688;filename
=logrotate-dest-file-exists.patch;msg=20)

So I'll mark it as such now.


Thomas A. F. Thorne:
 > This is a very low traffic bug so someone can unsubscribe them before
 > this thread generates more than a couple of posts.

I'll unsubscribe the Papercuts Ninjas team from the bug now, but feel 
free to still reply messages to the mailing list if that fits.

Thank you 



** Summary changed:

- Logrotate fails repeatedly with /etc/cron.daily/logrotate: error: error 
creating output file /var/log/... File exists run-parts: 
/etc/cron.daily/logrotate exited with return code 1
+ Logrotate fails to clean old system logs, allowing them to fill the hole disk

** Tags added: xenial

** Tags added: yakkety

** Tags added: zesty

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Summary changed:

- Logrotate fails to clean old system logs, allowing them to fill the hole disk
+ Logrotate doesn't clean old system logs, allowing them to fill the hole disk

** Changed in: hundredpapercuts
   Importance: Undecided => Critical

** Changed in: logrotate (Ubuntu)
   Importance: Undecided => Critical

** Changed in: logrotate (Ubuntu)
   Status: Confirmed => Triaged

** Changed in: hundredpapercuts
   Status: Confirmed => Triaged

** Summary changed:

- Logrotate doesn't clean old system logs, allowing them to fill the hole disk
+ Logrotate doesn't clean old system logs, allowing them to fill the disk

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to logrotate in Ubuntu.
https://bugs.launchpad.net/bugs/1630516

Title:
  Logrotate doesn't clean old system logs, allowing them to fill the
  disk

Status in One Hundred Papercuts:
  Triaged
Status in logrotate package in Ubuntu:
  Triaged
Status in logrotate package in Debian:
  Fix Released

Bug description:
  Good afternoon.  
  I have started seeing something very similar to Debian Dug 734688 "Logs are 
not rotated for a month" but in the latest Ubuntu LTS (16.04).  I seem to have 
  $ logrotate --version
  logrotate 3.8.7
  bundled in it.  A few weeks ago I started getting root emails such as this:
  > Subject: Cron  test -x /usr/sbin/anacron || ( cd / && 
run-parts --report /etc/cron.daily )
  >
  > /etc/cron.daily/logrotate:
  > error: error creating output file /var/log/munin/munin-node.log.1: File 
exists
  > run-parts: /etc/cron.daily/logrotate exited with return code 1
  When I inspected the area of concern I was able to see that there was an 
existing .1 file.  
  manager@warden:/var/log/munin$ ll
  total 580
  drwxr-xr-x  2 munin adm  4096 Sep 27 06:31 ./
  drwxr-xr-x 13 root  syslog   4096 Oct  5 06:26 ../
  -rw-r--r--  1 root  root 3440 Sep 26 13:39 munin-node-configure.log
  -rw-r--r--  1 root  root   490251 Oct  5 10:25 munin-node.log
  -rw-r--r--  1 root  root56598 Sep 21 02:01 munin-node.log.1
  -rw-r--r--  1 root  root24576 Aug 31 02:01 munin-node.log.2
  -rw-r--r--  1 root  root 1906 Sep 19 06:25 munin-node.log.8.gz
  The contents of the munin-node.log file seem to run from the 19th September 
until today.  Unlike other parts of this bug the .1 and .2 files do not seem to 
be already compressed.  

  I deleted all but the munin-node.log file to see if it would resolve the 
problem and was going to leave it at that.  Then I noticed that I have had 
another Ubuntu machine which has been sending similar emails for the past week:
  > Subject: Cron  test -x /usr/sbin/anacron || ( cd / && run-parts 
--report /etc/cron.daily )
  >
  > /etc/cron.daily/logrotate:
  > error: error creating output file /var/log/syslog.1.gz: File exists
  > run-parts: /etc/cron.daily/logrotate exited with return code 1
  Different file, different machine but a very similar error message.  

  Checking on the syslog file I can see that it better fits with other reports 
on this bug as my duplicated .1 files has a corresponding .1.gz file.  
  manager@trac:/var/log$ ll syslog*
  -rw-r- 1 syslog adm 918492 Oct  5 10:30 syslog
  -rw-r- 1 syslog adm 125819 Sep 30 06:25 syslog.1
  -rw-r- 1 syslog adm  20638 Oct  2 02:01 syslog.1.gz
  -rw-r- 1 syslog adm  41989 Sep 30 02:00 syslog.2.gz
  -rw-r- 1 syslog adm  18654 Sep 28 02:01 syslog.3.gz
  -rw-r- 1 syslog adm  31720 Sep 26 06:40 syslog.4.gz
  -rw-r- 1 syslog adm  33151 Sep 25 02:01 syslog.5.gz
  -rw-r- 1 syslog 

[Touch-packages] [Bug 1672682] Re: Eclipse crashes due to misbehaviour of the "g_type_check_instance_cast" function

2017-03-14 Thread Alberto Salvia Novella
** Package changed: glib2.0 (Ubuntu) => eclipse (Ubuntu)

** Changed in: eclipse (Ubuntu)
   Status: Invalid => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1672682

Title:
  Eclipse crashes due to misbehaviour of the
  "g_type_check_instance_cast" function

Status in GLib:
  Unknown
Status in eclipse package in Ubuntu:
  Confirmed

Bug description:
  During normal Eclipse IDE usage it crashed. The Java log, which is
  attached, shows that it's a problem in the
  "g_type_check_instance_cast" function from the "libgobject-2.0"
  library.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libglib2.0-0 2.48.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Mar 14 12:04:08 2017
  InstallationDate: Installed on 2016-05-02 (315 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: glib2.0
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1672682/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1672682] [NEW] Eclipse crashes due to misbehaviour of the "g_type_check_instance_cast" function

2017-03-14 Thread Alberto Salvia Novella
Public bug reported:

During normal Eclipse IDE usage it crashed. The Java log, which is
attached, shows that it's a problem in the "g_type_check_instance_cast"
function from the "libgobject-2.0" library.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: libglib2.0-0 2.48.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Mar 14 12:04:08 2017
InstallationDate: Installed on 2016-05-02 (315 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: glib2.0
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: glib
 Importance: Unknown
 Status: Unknown

** Affects: glib2.0 (Ubuntu)
 Importance: High
 Status: Triaged


** Tags: amd64 apport-bug xenial

** Attachment added: "Java error.log"
   
https://bugs.launchpad.net/bugs/1672682/+attachment/4837514/+files/hs_err_pid12270.log

** Changed in: glib2.0 (Ubuntu)
   Importance: Undecided => High

** Changed in: glib2.0 (Ubuntu)
   Status: New => Confirmed

** Bug watch added: GNOME Bug Tracker #780029
   https://bugzilla.gnome.org/show_bug.cgi?id=780029

** Also affects: glib via
   https://bugzilla.gnome.org/show_bug.cgi?id=780029
   Importance: Unknown
   Status: Unknown

** Changed in: glib2.0 (Ubuntu)
   Status: Confirmed => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1672682

Title:
  Eclipse crashes due to misbehaviour of the
  "g_type_check_instance_cast" function

Status in GLib:
  Unknown
Status in glib2.0 package in Ubuntu:
  Triaged

Bug description:
  During normal Eclipse IDE usage it crashed. The Java log, which is
  attached, shows that it's a problem in the
  "g_type_check_instance_cast" function from the "libgobject-2.0"
  library.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libglib2.0-0 2.48.2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Mar 14 12:04:08 2017
  InstallationDate: Installed on 2016-05-02 (315 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: glib2.0
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1672682/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1531964] Re: Unable to unlock cryptsetup with external keyboard when using MODULES=dep

2017-03-12 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => Medium

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Importance: Undecided => Medium

** Changed in: hundredpapercuts
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1531964

Title:
  Unable to unlock cryptsetup with external keyboard when using
  MODULES=dep

Status in One Hundred Papercuts:
  Confirmed
Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  In order to unlock my root FS using an external keyboard I need to add
  the following:

   hid_generic
   mac_hid
   usbhid

  to /etc/initramfs-tools/modules. Otherwise, only the laptop's built-in
  keyboard works.

  In LP: #229732, this was fixed by loading a few modules in the panic
  function. It seems the list of module could be augmented.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: initramfs-tools 0.120ubuntu6
  ProcVersionSignature: Ubuntu 4.3.0-5.16-generic 4.3.3
  Uname: Linux 4.3.0-5-generic x86_64
  ApportVersion: 2.19.3-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Jan  7 14:08:51 2016
  PackageArchitecture: all
  SourcePackage: initramfs-tools
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1531964/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1663613] Re: package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade: trying to overwrite '/usr/include/i386-linux-gnu/zconf.h', which is also in package lib32z1-dev 1

2017-03-12 Thread Alberto Salvia Novella
** Changed in: zlib (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to zlib in Ubuntu.
https://bugs.launchpad.net/bugs/1663613

Title:
  package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade:
  trying to overwrite '/usr/include/i386-linux-gnu/zconf.h', which is
  also in package lib32z1-dev 1:1.2.8.dfsg-2ubuntu4

Status in One Hundred Papercuts:
  Confirmed
Status in zlib package in Ubuntu:
  Confirmed

Bug description:
  nothing wrong. The crash popup at ubuntu startup is bothering me.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: zlib1g-dev 1:1.2.8.dfsg-2ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Thu Feb  9 15:54:22 2017
  DuplicateSignature:
   package:zlib1g-dev:1:1.2.8.dfsg-2ubuntu4
   Unpacking zlib1g-dev:i386 (1:1.2.8.dfsg-2ubuntu4) ...
   dpkg: error processing archive 
/var/cache/apt/archives/zlib1g-dev_1%3a1.2.8.dfsg-2ubuntu4_i386.deb (--unpack):
trying to overwrite '/usr/include/i386-linux-gnu/zconf.h', which is also in 
package lib32z1-dev 1:1.2.8.dfsg-2ubuntu4
  ErrorMessage: trying to overwrite '/usr/include/i386-linux-gnu/zconf.h', 
which is also in package lib32z1-dev 1:1.2.8.dfsg-2ubuntu4
  InstallationDate: Installed on 2017-01-24 (16 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: zlib
  Title: package zlib1g-dev 1:1.2.8.dfsg-2ubuntu4 failed to install/upgrade: 
trying to overwrite '/usr/include/i386-linux-gnu/zconf.h', which is also in 
package lib32z1-dev 1:1.2.8.dfsg-2ubuntu4
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1663613/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1646739] Re: "Use of uninitialized value" in debconf via update-manager

2017-03-12 Thread Alberto Salvia Novella
** Changed in: update-manager (Ubuntu)
   Importance: Undecided => Critical

** Changed in: php7.0 (Ubuntu)
   Importance: High => Critical

** Changed in: debconf (Ubuntu)
   Importance: Undecided => Critical

** Changed in: php7.0 (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: debconf (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/1646739

Title:
  "Use of uninitialized value" in debconf via update-manager

Status in debconf package in Ubuntu:
  Invalid
Status in php7.0 package in Ubuntu:
  Invalid
Status in update-manager package in Ubuntu:
  Confirmed

Bug description:
  During a software upgrade, process was stuck on php7.0-xml
  configuration for 20 minutes, after that I killed the process. I am
  not sure what additional info are required, will be happy to provide
  any.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: php7.0-xml 7.0.13-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.4.0-49.70-generic 4.4.30
  Uname: Linux 4.4.0-49-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.2
  Architecture: amd64
  Date: Fri Dec  2 09:52:06 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2016-03-11 (265 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 
(20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: php7.0
  Title: package php7.0-xml 7.0.13-0ubuntu0.16.04.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: Upgraded to xenial on 2016-05-07 (209 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1646739/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1671606] Re: DNS server from vpn connection is not being used after network-manager upgrade to 1.2.6-0ubuntu0.16.04.1

2017-03-12 Thread Alberto Salvia Novella
** Changed in: network-manager (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1671606

Title:
  DNS server from vpn connection is not being used after network-manager
  upgrade to 1.2.6-0ubuntu0.16.04.1

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  I use my company's cisco vpn via network-manager in Ubuntu 16.04.2
  LTS. After recent upgrade of network-manager:amd64 from version
  1.2.2-0ubuntu0.16.04.4 to version 1.2.6-0ubuntu0.16.04.1 DNS
  resolution of VPN's server hostnames does not work. Roll back to
  version 1.2.2-0ubuntu0.16.04.4 solves the problem.

  Steps for reproducing:
  1. upgrade network-manager:amd64 from version 1.2.2-0ubuntu0.16.04.4 to 
version 1.2.6-0ubuntu0.16.04.1
  2. connect to VPN via network-manager applet
  3. nslookop servername.internal --> ** server can't find servername.internal: 
NXDOMAIN
  4. disconnect from VPN via network-manager applet
  5. roll back network-manager via command: sudo apt-get install 
network-manager=1.2.2-0ubuntu0.16.04.4
  6. restart network-manager via sudo service network-manager restart
  7. connect to VPN via network-manager applet
  8. nslookop servername.internal --> the server is resolved correctly

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.6-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
  Uname: Linux 4.4.0-66-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Mar  9 19:49:55 2017
  InstallationDate: Installed on 2015-10-05 (520 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
   WimaxEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.6connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1671606/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1603620] Re: Package lists are not updated before Unattended upgrades runs automatically.

2017-03-07 Thread Alberto Salvia Novella
Sorry, that's not true: after updating the list, cron shall choose
between attended or unattended upgrades. So it acts like a switch.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1603620

Title:
  Package lists are not updated before Unattended upgrades runs
  automatically.

Status in unattended-upgrades package in Ubuntu:
  Confirmed

Bug description:
  Newest kernel available currently is 4.4.0-31-generic, but

  $ linux-version list
  4.2.0-38-generic
  4.4.0-24-generic
  4.4.0-28-generic

  `apt-get dist-upgrade` does not upgrade kernel either, unless I run
  `apt-get update` first.

  I wonder why kernel was not upgraded 2016-07-16 morning.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90
  ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
  Uname: Linux 4.4.0-28-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Jul 16 11:40:07 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-11-21 (237 days ago)
  InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: unattended-upgrades
  UpgradeStatus: Upgraded to xenial on 2016-06-24 (21 days ago)
  modified.conffile..etc.apt.apt.conf.d.10periodic:
   APT::Periodic::Update-Package-Lists "1";
   APT::Periodic::Download-Upgradeable-Packages "0";
   APT::Periodic::AutocleanInterval "0";
   APT::Periodic::Unattended-Upgrade "0";
  mtime.conffile..etc.apt.apt.conf.d.10periodic: 2016-02-15T22:39:19.560937
  mtime.conffile..etc.apt.apt.conf.d.50unattended-upgrades: 
2016-06-24T18:13:45.181749

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1603620/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1603620] Re: Package lists are not updated before Unattended upgrades runs automatically.

2017-03-07 Thread Alberto Salvia Novella
Since updating the list of packages is required in all cases by
Unattended Upgrades, I would say that updating should be part of
Unattended Upgrades, not Cron.

** Changed in: unattended-upgrades (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1603620

Title:
  Package lists are not updated before Unattended upgrades runs
  automatically.

Status in unattended-upgrades package in Ubuntu:
  Confirmed

Bug description:
  Newest kernel available currently is 4.4.0-31-generic, but

  $ linux-version list
  4.2.0-38-generic
  4.4.0-24-generic
  4.4.0-28-generic

  `apt-get dist-upgrade` does not upgrade kernel either, unless I run
  `apt-get update` first.

  I wonder why kernel was not upgraded 2016-07-16 morning.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90
  ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
  Uname: Linux 4.4.0-28-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sat Jul 16 11:40:07 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-11-21 (237 days ago)
  InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: unattended-upgrades
  UpgradeStatus: Upgraded to xenial on 2016-06-24 (21 days ago)
  modified.conffile..etc.apt.apt.conf.d.10periodic:
   APT::Periodic::Update-Package-Lists "1";
   APT::Periodic::Download-Upgradeable-Packages "0";
   APT::Periodic::AutocleanInterval "0";
   APT::Periodic::Unattended-Upgrade "0";
  mtime.conffile..etc.apt.apt.conf.d.10periodic: 2016-02-15T22:39:19.560937
  mtime.conffile..etc.apt.apt.conf.d.50unattended-upgrades: 
2016-06-24T18:13:45.181749

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1603620/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1659785] Re: package linux-firmware 1.157.8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-03-07 Thread Alberto Salvia Novella
@ Asif Ahmad Khan

You can't fix the problem yourself. Some developer will fix it for you,
and you will be noticed about it.

Thanks for reporting 

** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

** Changed in: initramfs-tools (Ubuntu)
   Importance: High => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1659785

Title:
  package linux-firmware 1.157.8 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  i can't upgrade from ubuntu 14.04 to 16.04, please help to fix this
  problem.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-firmware 1.157.8
  ProcVersionSignature: Ubuntu 3.13.0-108.155-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-108-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Fri Jan 27 11:09:05 2017
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-01-25 (2 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.157.8 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1659785/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1663695] Re: Kubuntu 16.04.1 discover empty after fresh install

2017-03-07 Thread Alberto Salvia Novella
Please:

1. Install the "muon" package.
2. If that fixes the problem, mark this report as duplicate of bug #1577918.
3. If it doesn't, in bug #1577918, say this report isn't a duplicate.
4. In this report, for the "packagekit" package, set status back to "confirmed".

Thank you.

** Description changed:

- (this is a copy of the bug report at
- https://bugs.kde.org/show_bug.cgi?id=376252 )
+ Also reported at (https://github.com/hughsie/PackageKit/issues/177)
  
  I tried discover just after installing Kubuntu 16.04.1 LTS, and some software 
was being displayed, but search was not working. I tried to install muon, and 
did some software update (which seemed to work fine), and after that discover 
would not display any software at all. Updates still work. Muon works fine, 
except that search stops working after a while.
  There are display issues on top of that, but that is not the worst problem. 
Having the default software used for installing software on Kubuntu fail 
completely is a rather big issue...
  I tried uninstalling plasma-discover and muon, purging them, and reinstalling 
them, but that did not change anything. The current version is plasma-discover 
5.6.2.
  
  Is there anything I can do to work around the bug ?
  
  This is the output I get when starting it from the CLI:
  
  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  knewstuff: Initializing KNS3::Engine from ' "/etc/xdg/comic.knsrc" '
  knewstuff: Loading KNewStuff3 config:  "/etc/xdg/comic.knsrc"
  knewstuff: Categories:  ("Plasma Comic")
  knewstuff: Using registry file:  
"/home/damien/.local/share/knewstuff3/.knsregistry"
  knewstuff: Loading KNS2 registry of files for the component:  ""
  knewstuff: Cache read... entries:  0
  knewstuff: loading providers from  "http://download.kde.org/ocs/providers.xml;
  knewstuff: XmlLoader::load(): url:  
QUrl("http://download.kde.org/ocs/providers.xml;)
  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  knewstuff: Initializing KNS3::Engine from ' "/etc/xdg/plasmoids.knsrc" '
  knewstuff: Loading KNewStuff3 config:  "/etc/xdg/plasmoids.knsrc"
  knewstuff: Categories:  ("Plasma 5 Plasmoid")
  knewstuff: Loading KNS2 registry of files for the component:  ""
  knewstuff: Cache read... entries:  0
  knewstuff: loading providers from  "http://download.kde.org/ocs/providers.xml;
  knewstuff: XmlLoader::load(): url:  
QUrl("http://download.kde.org/ocs/providers.xml;)
  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  no providers for "/etc/xdg/comic.knsrc"
  invalid kns backend!
  no providers for "/etc/xdg/plasmoids.knsrc"
  invalid kns backend!
  knewstuff: XmlLoader::slotJobData()
  knewstuff: XmlLoader::slotJobData()
  knewstuff: --Xml Loader-START--
  knewstuff: "\n\napi.kde-look.org\n  
  https://api.kde-look.org/ocs/v1/\n
api.kde-look.org\n\n
https://api.kde-look.org/theme/flatui/img/new/O-standard-logo.png\n
\n
https://api.kde-look.org/content/terms\n
https://api.kde-look.org/register\n\n
\n\n\n\n\n"
  knewstuff: --Xml Loader-END--
  knewstuff: slotProvidersLoaded
  knewstuff: Provider attributes:  ""
  log_attica_plugin: No credentials found
  knewstuff: Engine addProvider called with provider with id  
"https://api.kde-look.org/ocs/v1/;
  knewstuff: XmlLoader::slotJobData()
  knewstuff: XmlLoader::slotJobData()
  knewstuff: --Xml Loader-START--
  knewstuff: "\n\napi.kde-look.org\n  
  https://api.kde-look.org/ocs/v1/\n
api.kde-look.org\n\n
https://api.kde-look.org/theme/flatui/img/new/O-standard-logo.png\n
\n
https://api.kde-look.org/content/terms\n
https://api.kde-look.org/register\n\n
\n\n\n\n\n"
  knewstuff: --Xml Loader-END--
  knewstuff: slotProvidersLoaded
  knewstuff: Provider attributes:  ""
  log_attica_plugin: No credentials found
  knewstuff: Engine addProvider called with provider with id  
"https://api.kde-look.org/ocs/v1/;
  knewstuff: providerInitialized "api.kde-look.org"
  knewstuff: providers loaded
  knewstuff: providerInitialized "api.kde-look.org"
  knewstuff: providers loaded
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: plasma-discover 5.6.2-1ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Fri Feb 10 12:54:53 2017
  InstallationDate: Installed on 2017-02-09 (1 days ago)
  InstallationMedia: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: plasma-discover
  UpgradeStatus: No upgrade log present (probably fresh install)

** Changed in: plasma-discover 

[Touch-packages] [Bug 1663695] Re: Kubuntu 16.04.1 discover empty after fresh install

2017-03-07 Thread Alberto Salvia Novella
** Also affects: packagekit (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1663695

Title:
  Kubuntu 16.04.1 discover empty after fresh install

Status in packagekit package in Ubuntu:
  Confirmed
Status in plasma-discover package in Ubuntu:
  Invalid

Bug description:
  Also reported at (https://github.com/hughsie/PackageKit/issues/177)

  I tried discover just after installing Kubuntu 16.04.1 LTS, and some software 
was being displayed, but search was not working. I tried to install muon, and 
did some software update (which seemed to work fine), and after that discover 
would not display any software at all. Updates still work. Muon works fine, 
except that search stops working after a while.
  There are display issues on top of that, but that is not the worst problem. 
Having the default software used for installing software on Kubuntu fail 
completely is a rather big issue...
  I tried uninstalling plasma-discover and muon, purging them, and reinstalling 
them, but that did not change anything. The current version is plasma-discover 
5.6.2.

  Is there anything I can do to work around the bug ?

  This is the output I get when starting it from the CLI:

  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  knewstuff: Initializing KNS3::Engine from ' "/etc/xdg/comic.knsrc" '
  knewstuff: Loading KNewStuff3 config:  "/etc/xdg/comic.knsrc"
  knewstuff: Categories:  ("Plasma Comic")
  knewstuff: Using registry file:  
"/home/damien/.local/share/knewstuff3/.knsregistry"
  knewstuff: Loading KNS2 registry of files for the component:  ""
  knewstuff: Cache read... entries:  0
  knewstuff: loading providers from  "http://download.kde.org/ocs/providers.xml;
  knewstuff: XmlLoader::load(): url:  
QUrl("http://download.kde.org/ocs/providers.xml;)
  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  knewstuff: Initializing KNS3::Engine from ' "/etc/xdg/plasmoids.knsrc" '
  knewstuff: Loading KNewStuff3 config:  "/etc/xdg/plasmoids.knsrc"
  knewstuff: Categories:  ("Plasma 5 Plasmoid")
  knewstuff: Loading KNS2 registry of files for the component:  ""
  knewstuff: Cache read... entries:  0
  knewstuff: loading providers from  "http://download.kde.org/ocs/providers.xml;
  knewstuff: XmlLoader::load(): url:  
QUrl("http://download.kde.org/ocs/providers.xml;)
  log_attica_plugin: Loaded paths from config: 
(QUrl("http://download.kde.org/ocs/providers.xml;))
  no providers for "/etc/xdg/comic.knsrc"
  invalid kns backend!
  no providers for "/etc/xdg/plasmoids.knsrc"
  invalid kns backend!
  knewstuff: XmlLoader::slotJobData()
  knewstuff: XmlLoader::slotJobData()
  knewstuff: --Xml Loader-START--
  knewstuff: "\n\napi.kde-look.org\n  
  https://api.kde-look.org/ocs/v1/\n
api.kde-look.org\n\n
https://api.kde-look.org/theme/flatui/img/new/O-standard-logo.png\n
\n
https://api.kde-look.org/content/terms\n
https://api.kde-look.org/register\n\n
\n\n\n\n\n"
  knewstuff: --Xml Loader-END--
  knewstuff: slotProvidersLoaded
  knewstuff: Provider attributes:  ""
  log_attica_plugin: No credentials found
  knewstuff: Engine addProvider called with provider with id  
"https://api.kde-look.org/ocs/v1/;
  knewstuff: XmlLoader::slotJobData()
  knewstuff: XmlLoader::slotJobData()
  knewstuff: --Xml Loader-START--
  knewstuff: "\n\napi.kde-look.org\n  
  https://api.kde-look.org/ocs/v1/\n
api.kde-look.org\n\n
https://api.kde-look.org/theme/flatui/img/new/O-standard-logo.png\n
\n
https://api.kde-look.org/content/terms\n
https://api.kde-look.org/register\n\n
\n\n\n\n\n"
  knewstuff: --Xml Loader-END--
  knewstuff: slotProvidersLoaded
  knewstuff: Provider attributes:  ""
  log_attica_plugin: No credentials found
  knewstuff: Engine addProvider called with provider with id  
"https://api.kde-look.org/ocs/v1/;
  knewstuff: providerInitialized "api.kde-look.org"
  knewstuff: providers loaded
  knewstuff: providerInitialized "api.kde-look.org"
  knewstuff: providers loaded

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: plasma-discover 5.6.2-1ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Fri Feb 10 12:54:53 2017
  InstallationDate: Installed on 2017-02-09 (1 days ago)
  InstallationMedia: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: plasma-discover
  UpgradeStatus: No upgrade log present 

[Touch-packages] [Bug 1232928] Re: The wifi regulatory domain is ignored

2017-03-07 Thread Alberto Salvia Novella
** Summary changed:

- crda defaults file not honoured on wireless association
+ The wifi regulatory domain is ignored

** Changed in: network-manager (Ubuntu)
   Importance: Undecided => High

** Changed in: network-manager (Ubuntu)
   Importance: High => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1232928

Title:
  The wifi regulatory domain is ignored

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  I have edited the /etc/defaults/crda file to configure my system
  regulatory domain to AU.

  When network-manager attaches to the wireless network, this value is not 
sourced. The regulatory domain switches back to US.
  This repeats back and forth, from AU to World to US.

  System detail is:
  root@mythtv:/etc/sysctl.d# cat /etc/os-release 
  NAME="Ubuntu"
  VERSION="13.04, Raring Ringtail"
  ID=ubuntu
  ID_LIKE=debian
  PRETTY_NAME="Ubuntu 13.04"
  VERSION_ID="13.04"
  ...

  Here is the output from dmesg when this occurs.

  [   15.579701] cfg80211: Calling CRDA for country: AU
  [   15.583170] cfg80211: Regulatory domain changed to country: AU
  [   15.583173] cfg80211:   (start_freq - end_freq @ bandwidth), 
(max_antenna_gain, max_eirp)
  [   15.583174] cfg80211:   (2402000 KHz - 2482000 KHz @ 4 KHz), (N/A, 
2000 mBm)
  [   15.583175] cfg80211:   (517 KHz - 525 KHz @ 4 KHz), (300 mBi, 
2300 mBm)
  [   15.583176] cfg80211:   (525 KHz - 533 KHz @ 4 KHz), (300 mBi, 
2300 mBm)
  [   15.583177] cfg80211:   (5735000 KHz - 5835000 KHz @ 4 KHz), (300 mBi, 
3000 mBm)
  ...
  [   22.265820] wlan0: authenticate with 94:44:52:a7:ed:d3
  [   22.313771] wlan0: send auth to 94:44:52:a7:ed:d3 (try 1/3)
  [   22.315735] wlan0: authenticated
  [   22.319045] wlan0: associate with 94:44:52:a7:ed:d3 (try 1/3)
  [   22.320563] wlan0: RX AssocResp from 94:44:52:a7:ed:d3 (capab=0x11 
status=0 aid=4)
  [   22.323544] wlan0: associated
  [   22.323571] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
  [   22.323611] cfg80211: Calling CRDA for country: US
  [   22.325924] cfg80211: Regulatory domain changed to country: US
  [   22.325927] cfg80211:   (start_freq - end_freq @ bandwidth), 
(max_antenna_gain, max_eirp)
  [   22.325928] cfg80211:   (2402000 KHz - 2472000 KHz @ 4 KHz), (300 mBi, 
2700 mBm)
  [   22.325930] cfg80211:   (517 KHz - 525 KHz @ 4 KHz), (300 mBi, 
1700 mBm)
  [   22.325931] cfg80211:   (525 KHz - 533 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [   22.325932] cfg80211:   (549 KHz - 560 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [   22.325933] cfg80211:   (565 KHz - 571 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [   22.325934] cfg80211:   (5735000 KHz - 5835000 KHz @ 4 KHz), (300 mBi, 
3000 mBm)
  ...
  [  216.856143] wlan0: deauthenticating from 94:44:52:a7:ed:d3 by local choice 
(reason=3)
  [  216.884265] cfg80211: Calling CRDA to update world regulatory domain
  [  216.890344] cfg80211: World regulatory domain updated:
  [  216.890350] cfg80211:   (start_freq - end_freq @ bandwidth), 
(max_antenna_gain, max_eirp)
  [  216.890355] cfg80211:   (2402000 KHz - 2472000 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [  216.890359] cfg80211:   (2457000 KHz - 2482000 KHz @ 2 KHz), (300 mBi, 
2000 mBm)
  [  216.890362] cfg80211:   (2474000 KHz - 2494000 KHz @ 2 KHz), (300 mBi, 
2000 mBm)
  [  216.890365] cfg80211:   (517 KHz - 525 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [  216.890368] cfg80211:   (5735000 KHz - 5835000 KHz @ 4 KHz), (300 mBi, 
2000 mBm)
  [  216.890390] cfg80211: Calling CRDA for country: AU
  [  216.895900] cfg80211: Regulatory domain changed to country: AU
  [  216.895904] cfg80211:   (start_freq - end_freq @ bandwidth), 
(max_antenna_gain, max_eirp)
  [  216.895907] cfg80211:   (2402000 KHz - 2482000 KHz @ 4 KHz), (N/A, 
2000 mBm)
  [  216.895910] cfg80211:   (517 KHz - 525 KHz @ 4 KHz), (300 mBi, 
2300 mBm)
  [  216.895913] cfg80211:   (525 KHz - 533 KHz @ 4 KHz), (300 mBi, 
2300 mBm)
  [  216.895915] cfg80211:   (5735000 KHz - 5835000 KHz @ 4 KHz), (300 mBi, 
3000 mBm)
  [  217.982078] wlan0: authenticate with 94:44:52:a7:ed:d3
  [  218.005788] wlan0: send auth to 94:44:52:a7:ed:d3 (try 1/3)
  [  218.006865] wlan0: authenticated
  [  218.010870] wlan0: associate with 94:44:52:a7:ed:d3 (try 1/3)
  [  218.012486] wlan0: RX AssocResp from 94:44:52:a7:ed:d3 (capab=0x11 
status=0 aid=4)
  [  218.015591] wlan0: associated
  [  218.015626] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
  [  218.015680] cfg80211: Calling CRDA for country: US
  [  218.022206] cfg80211: Regulatory domain changed to country: US
  [  218.022210] cfg80211:   (start_freq - end_freq @ bandwidth), 
(max_antenna_gain, max_eirp)
  [  218.022213] cfg80211:   (2402000 KHz - 2472000 KHz @ 4 KHz), (300 mBi, 
2700 mBm)
  

[Touch-packages] [Bug 1590561] Re: webbrowser-app crashes on startup on fresh zesty Unity8: No suitable EGL configs found

2017-03-07 Thread Alberto Salvia Novella
** Changed in: apparmor (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1590561

Title:
  webbrowser-app crashes on startup on fresh zesty Unity8: No suitable
  EGL configs found

Status in Canonical System Image:
  Confirmed
Status in Oxide:
  Invalid
Status in apparmor package in Ubuntu:
  In Progress
Status in unity8 package in Ubuntu:
  Confirmed
Status in webbrowser-app package in Ubuntu:
  In Progress

Bug description:
  When trying to start webbrowser-app a unresponsive window appears and
  after a few moments it crashes.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: webbrowser-app 0.23+16.04.20160413-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Jun  8 22:56:35 2016
  InstallationDate: Installed on 2016-04-28 (41 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: webbrowser-app
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1590561/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1490349] Re: 15:10 and 16.04: bluetoothd reports "Not enough handles to register service" at start

2017-03-07 Thread Alberto Salvia Novella
** Changed in: bluez (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1490349

Title:
  15:10 and 16.04: bluetoothd reports "Not enough handles to register
  service" at start

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  On 15:10 after the bluetooth service has been stopped and restarted it
  is not possible to scan or connect to devices:

  $ sudo systemctl start bluetooth
  $ journalctl --unit=bluetooth | tail -n 19 | awk '{$1="";$2="";$4="";print 
$0}'
23:31:53  systemd[1]: Starting Bluetooth service...
23:31:53  bluetoothd[16647]: Bluetooth daemon 5.33
23:31:53  systemd[1]: Started Bluetooth service.
23:31:53  bluetoothd[16647]: Starting SDP server
23:31:53  bluetoothd[16647]: Bluetooth management interface 1.9 initialized
23:31:53  bluetoothd[16647]: Failed to obtain handles for "Service Changed" 
characteristic
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Error adding Link Loss service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Current Time Service could not be registered
23:31:53  bluetoothd[16647]: gatt-time-server: Input/output error (5)
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Not enough free handles to register service
23:31:53  bluetoothd[16647]: Sap driver initialization failed.
23:31:53  bluetoothd[16647]: sap-server: Operation not permitted (1)
23:31:53  bluetoothd[16647]: Endpoint registered: sender=:1.440 
path=/MediaEndpoint/A2DPSource
23:31:53  bluetoothd[16647]: Endpoint registered: sender=:1.440 
path=/MediaEndpoint/A2DPSink

  And

  $ bluetoothctl
  [NEW] Controller 00:1F:3A:E0:0A:AF hephaestion.lan.iam.tj [default]
  [NEW] Device 00:0A:95:4B:BD:C2 Apple Wireless Keyboard
  [NEW] Device 00:07:61:3B:86:98 Bluetooth Travel Mouse
  [bluetooth]# scan on
  Failed to start discovery: org.bluez.Error.NotReady

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1490349/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1570310] Re: package systemd 229-4ubuntu4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2

2017-03-07 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1570310

Title:
  package systemd 229-4ubuntu4 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 2

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  I was upgrading from 15.10 to 16.04 when this error occur.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: systemd 229-4ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
  Uname: Linux 4.4.0-18-generic x86_64
  ApportVersion: 2.20.1-0ubuntu1
  Architecture: amd64
  Date: Wed Apr 13 21:41:53 2016
  DpkgTerminalLog:
   Preparing to unpack .../systemd_229-4ubuntu4_amd64.deb ...
   De-configuring udev (225-1ubuntu9.1) ...
   dpkg: error processing archive 
/var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb (--unpack):
subprocess installed pre-removal script returned error exit status 2
  DuplicateSignature:
   De-configuring udev (225-1ubuntu9.1) ...
   dpkg: error processing archive 
/var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb (--unpack):
subprocess installed pre-removal script returned error exit status 2
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 2
  InstallationDate: Installed on 2016-01-08 (96 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Lsusb:
   Bus 002 Device 002: ID 0781:5583 SanDisk Corp. 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b483 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. X455LJ
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-18-generic 
root=UUID=70fa96eb-e0d8-4e65-b049-9cb150759b40 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
   
   3 overridden configuration files found.
  Title: package systemd 229-4ubuntu4 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 2
  UpgradeStatus: Upgraded to xenial on 2016-04-13 (0 days ago)
  dmi.bios.date: 04/22/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X455LJ.203
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X455LJ
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX455LJ.203:bd04/22/2015:svnASUSTeKCOMPUTERINC.:pnX455LJ:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX455LJ:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: X455LJ
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1570310/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650729] Re: package apt 1.2.15ubuntu0.2 failed to install/upgrade: end of file on stdin at conffile prompt

2017-02-19 Thread Alberto Salvia Novella
** Changed in: apt (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1650729

Title:
  package apt 1.2.15ubuntu0.2 failed to install/upgrade: end of file on
  stdin at conffile prompt

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  Error

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: apt 1.2.15ubuntu0.2
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Sat Dec 17 11:51:35 2016
  ErrorMessage: end of file on stdin at conffile prompt
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: apt
  Title: package apt 1.2.15ubuntu0.2 failed to install/upgrade: end of file on 
stdin at conffile prompt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1650729/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1622575] Re: System hangs randomly (log shows 'EQ overflowing').

2017-02-17 Thread Alberto Salvia Novella
If you are still experiencing this bug, please set status back to
"confirmed".

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Critical

** Changed in: xorg (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1622575

Title:
  System hangs randomly (log shows 'EQ overflowing').

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  X Server and then system freezes, ALT+CTRL+Fx doesn't work, sometimes even 
REISUB doesn't work.
  Memtest result is ok, no errors. HDD also is ok. Windows works perfectly on 
the machine.
  It's possible to login via SSH and reboot (but during reboot process it also 
often hangs completely).
  The problem occures randomly during every-day work (usually once or twice a 
day making me loose my work!), like with totally no adequate reasons.
  I'm using AMD Athlon 5350 (SocketAM1 APU) with radeon R3 integrated video.
  My operating system is Ubuntu 16.04.1 LTS with all the last available 
updates. Bug lasts throughout all the time. Tried to reinstall many times 
(MD5sum of the installation image was correct) - nothing changes.

  x-0.log in the attachment

  part of the log:
  (EE) [mi] EQ overflowing.  Additional events will be discarded until existing 
events are processed.
  (EE) 
  (EE) Backtrace:
  (EE) 0: /usr/lib/xorg/Xorg (xorg_backtrace+0x4e) [0x562fc426a5ce]
  (EE) 1: /usr/lib/xorg/Xorg (mieqEnqueue+0x253) [0x562fc424c083]
  (EE) 2: /usr/lib/xorg/Xorg (QueuePointerEvents+0x52) [0x562fc4124662]
  (EE) 3: /usr/lib/xorg/modules/input/evdev_drv.so (0x7f7320d91000+0x61f3) 
[0x7f7320d971f3]
  (EE) 4: /usr/lib/xorg/modules/input/evdev_drv.so (0x7f7320d91000+0x6a5d) 
[0x7f7320d97a5d]
  (EE) 5: /usr/lib/xorg/Xorg (0x562fc40b8000+0x94228) [0x562fc414c228]
  (EE) 6: /usr/lib/xorg/Xorg (0x562fc40b8000+0xb96f2) [0x562fc41716f2]
  (EE) 7: /lib/x86_64-linux-gnu/libc.so.6 (0x7f732524e000+0x354a0) 
[0x7f73252834a0]
  (EE) 8: /lib/x86_64-linux-gnu/libpthread.so.0 (pthread_cond_wait+0xbe) 
[0x7f732503e39e]
  (EE) 9: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so 
(0x7f731ec4b000+0x6b77fb) [0x7f731f3027fb]
  (EE) 10: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so 
(0x7f731ec4b000+0x6b87c1) [0x7f731f3037c1]
  (EE) 11: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so 
(0x7f731ec4b000+0x61bf52) [0x7f731f266f52]
  (EE) 12: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so 
(0x7f731ec4b000+0x6d521e) [0x7f731f32021e]
  (EE) 13: /usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so 
(0x7f731ec4b000+0x201de4) [0x7f731ee4cde4]
  (EE) 14: /usr/lib/xorg/modules/libglamoregl.so (glamor_block_handler+0x4b) 
[0x7f73204bcffb]
  (EE) 15: /usr/lib/xorg/modules/drivers/radeon_drv.so (0x7f732133c000+0x471b2) 
[0x7f73213831b2]
  (EE) 16: /usr/lib/xorg/Xorg (_CallCallbacks+0x34) [0x562fc4111034]
  (EE) 17: /usr/lib/xorg/Xorg (WriteToClient+0x244) [0x562fc426e234]
  (EE) 18: /usr/lib/xorg/Xorg (WriteEventsToClient+0x1e2) [0x562fc4117022]
  (EE) 19: /usr/lib/xorg/Xorg (0x562fc40b8000+0x133b5f) [0x562fc41ebb5f]
  (EE) 20: /usr/lib/xorg/Xorg (DamageReportDamage+0x89) [0x562fc41f1359]
  (EE) 21: /usr/lib/xorg/Xorg (0x562fc40b8000+0x139c1a) [0x562fc41f1c1a]
  (EE) 22: /usr/lib/xorg/Xorg (0x562fc40b8000+0x13d140) [0x562fc41f5140]
  (EE) 23: /usr/lib/xorg/Xorg (0x562fc40b8000+0x4fb87) [0x562fc4107b87]
  (EE) 24: /usr/lib/xorg/Xorg (0x562fc40b8000+0x53bbf) [0x562fc410bbbf]
  (EE) 25: /usr/lib/xorg/Xorg (0x562fc40b8000+0x57c33) [0x562fc410fc33]
  (EE) 26: /lib/x86_64-linux-gnu/libc.so.6 (__libc_start_main+0xf0) 
[0x7f732526e830]
  (EE) 27: /usr/lib/xorg/Xorg (_start+0x29) [0x562fc40f9f59]
  (EE) 
  (EE) [mi] These backtraces from mieqEnqueue may point to a culprit higher up 
the stack.
  (EE) [mi] mieq is *NOT* the cause.  It is a victim.
  (EE) [mi] EQ overflow continuing.  100 events have been dropped.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Mon Sep 12 14:31:34 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   virtualbox, 5.0.24, 4.4.0-34-generic, x86_64: installed
   virtualbox, 5.0.24, 4.4.0-36-generic, x86_64: installed
  ExtraDebuggingInterest: No
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8400 / R3 Series] 
[1002:9830] (prog-if 00 [VGA controller])
 Subsystem: Micro-Star International Co., Ltd. [MSI] Kabini [Radeon HD 8400 
/ R3 Series] [1462:7865]
  InstallationDate: Installed on 

[Touch-packages] [Bug 1630884] Re: Xorg freeze; mouse moves, but no mouse click or keyboard response

2017-02-17 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1630884

Title:
  Xorg freeze; mouse moves, but no mouse click or keyboard response

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  I've encountered this issue on several fresh installations of Ubuntu
  16.04.1 on different machines. Typically, the machine becomes
  unresponsive to the keyboard presses or to mouse clicks; however, it
  does respond to mouse movement. I am unable to open a text console to
  manipulate processes, and I am forced to hard restart the machine.
  During the most recent instance, I noticed that the mouse cursor would
  change in response to its location on the screen while

  The issue most often occurs about 3-5 minutes after Chromium has been
  opened, but it has also occurred without Chromium being installed.
  Moreover, it as occurred while using Xfce and GNOME 3 and while using
  open source and proprietary video drivers.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Thu Oct  6 00:04:47 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: Several times a day
  GpuHangReproducibility: Occurs more often under certain circumstances
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard:
   NVIDIA Corporation GF119M [NVS 4200M] [10de:1056] (rev a1) (prog-if 00 [VGA 
controller])
 Subsystem: Dell GF119M [NVS 4200M] [1028:0493]
  InstallationDate: Installed on 2016-10-06 (0 days ago)
  InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: Dell Inc. Latitude E6420
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic 
root=UUID=3c7f4e14-5817-44b1-adbb-1666f8c29348 ro
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/04/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A23
  dmi.board.asset.tag: TSI3251
  dmi.board.name: 032T9K
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A02
  dmi.chassis.asset.tag: TSI3251
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA23:bd01/04/2016:svnDellInc.:pnLatitudeE6420:pvr01:rvnDellInc.:rn032T9K:rvrA02:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E6420
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1630884/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1557298] Re: [Xenial][Bluez5] Low Energy Keyboard is paired incorrectly

2017-02-17 Thread Alberto Salvia Novella
** Changed in: bluez (Ubuntu)
   Importance: Undecided => High

** Summary changed:

- [Xenial][Bluez5] Low Energy Keyboard is paired incorrectly
+ Low Energy Keyboard is paired incorrectly

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1557298

Title:
  Low Energy Keyboard is paired incorrectly

Status in Unity Control Center:
  New
Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  Failed to pair low energy(bluetooth smart, 4.0) keyboard correctly.

  Bluetooth smart keyboard is unable to use after bluetooth-wizard says
  "OK". Also the passcode input is also not acting interactively like
  when pairing with bluetooth 3.0(LegacyPairing) keyboard.

  Above scenario also being verified with bluetoothctl and blueman.

  Step to reproduce:

  1. open Bluetooth Settings
  2. click on Add New Device button
  3. select the bluetooth le keyboard
  4. input the passcode display on GUI

  Expected result:

  After bluetooth-wizard telling user is okay the keyboard should work

  
  Actual result:

  Pairing mode stop on keyboard, but still not work.

  
  -
  More details about versions:

  Environment:
  xenial daily (20160307)
  bluez 5.37-0ubuntu5
  gnome-bluetooth 3.18.2-1ubuntu2
  blueman  2.0.3-1ubuntu1
  bluetooth controller 0cf3:e005 Atheros Communications, Inc. (hci version: 4.1)

  Tested devices:
  Designer Mouse, bluetooth smart (pairable, work, re-pair work)
  Designer Keyboard, bluetooth smart (paired, not working)
  BT3.0 keyboard, bluetooth classic (pair and work)
  BT3.0 mouse, bluetooth classic (pair and work)

  -
  In control environment with the same hardware system and devices:
  trusty 14.04.1 + dist-upgrade (stay with 3.13 kernel)
  bluez5 5.35 (ppa: https://launchpad.net/~vidplace7/+archive/ubuntu/bluez5)

  It works with all above devices but can only be pairing through
  bluetoothctl manually, since the older bluetooth-wizard does not
  understand bluez 5.x.

  Everything seems works fine, although there are a lot more error
  messages, but since this bug is more about xenial, please let me know
  if we need more information about this, I'm able to reproduce this
  trusty scenario in anytime.

  -
  Additional note:
  A little clarification, since I'm not sure how far the Bluetooth SIG is going 
to use Bluetooth Smart(Low Energy, or even Smart-Ready) to cover the 
versioning, I decided to just use what ever I saw on the product box.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: bluez 5.37-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-12.28-generic 4.4.4
  Uname: Linux 4.4.0-12-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Mar 15 11:40:12 2016
  InstallationDate: Installed on 2016-03-14 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: Dell Inc. Latitude E5550
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-12-generic.efi.signed 
root=UUID=1079eca4-4293-4e51-ba0e-84f7d681cb2c ro quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/18/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11
  dmi.board.name: 0141B2
  dmi.board.vendor: Dell Inc.
  dmi.board.version: X02
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA11:bd11/18/2015:svnDellInc.:pnLatitudeE5550:pvr:rvnDellInc.:rn0141B2:rvrX02:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E5550
  dmi.sys.vendor: Dell Inc.
  hciconfig:
   hci0:Type: BR/EDR  Bus: USB
    BD Address: 00:71:CC:39:BD:22  ACL MTU: 1022:8  SCO MTU: 183:5
    UP RUNNING PSCAN ISCAN
    RX bytes:862538 acl:39687 sco:0 events:2668 errors:0
    TX bytes:26235 acl:904 sco:0 commands:1021 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity-control-center/+bug/1557298/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1589147] Re: [MS-7817, Realtek ALC887-VD, Green Headphone Out, Front] Playback problem

2017-02-17 Thread Alberto Salvia Novella
@ Kirill

Only assign yourself if you are planning to fix the bug yourself.

** Changed in: alsa-driver (Ubuntu)
   Importance: Undecided => Medium

** Changed in: alsa-driver (Ubuntu)
   Importance: Medium => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1589147

Title:
  [MS-7817, Realtek ALC887-VD, Green Headphone Out, Front] Playback
  problem

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  Haven't sound at front output and have sound only rear side

  In mixer stand mute at headphones for default and no save, after
  changes and reboot

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  kirill 1684 F pulseaudio
   /dev/snd/controlC0:  kirill 1684 F pulseaudio
  CurrentDesktop: Unity
  Date: Sat Jun  4 23:51:09 2016
  InstallationDate: Installed on 2016-06-04 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=ru
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=ru_RU.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Встроенное аудио - HDA Intel PCH
  Symptom_Jack: Green Headphone Out, Front
  Symptom_Type: Only some of outputs are working
  Title: [MS-7817, Realtek ALC887-VD, Green Headphone Out, Front] Playback 
problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/21/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V6.7
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H81M-E33 (MS-7817)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV6.7:bd04/21/2015:svnMSI:pnMS-7817:pvr1.0:rvnMSI:rnH81M-E33(MS-7817):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.name: MS-7817
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1589147/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1604467] Re: Alt-Left changes display screen

2017-02-17 Thread Alberto Salvia Novella
** Changed in: xorg (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1604467

Title:
  Alt-Left changes display screen

Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  When I press Alt and Left, it changes to tty1. I expect it to move my
  browser back a page. It does that also, but I can't see that until I
  change back to tty2 which is where my session is.

  This began today, I don't know if there was an update that caused it.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Tue Jul 19 11:40:34 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: vboxhost, 5.0.26, 4.4.0-31-generic, x86_64: installed
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
 Subsystem: Hewlett-Packard Company Skylake Integrated Graphics [103c:80a1]
  InstallationDate: Installed on 2015-12-20 (212 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 
(20151021)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 006: ID 04e8:6860 Samsung Electronics Co., Ltd Galaxy (MTP)
   Bus 001 Device 002: ID 05c8:0379 Cheng Uei Precision Industry Co., Ltd 
(Foxlink) 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: HP HP Pavilion Notebook
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic.efi.signed 
root=UUID=c16d5370-604d-47f6-8b73-e4766ccdfb7d ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/14/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.80
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80A1
  dmi.board.vendor: HP
  dmi.board.version: 91.1D
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.80:bd06/14/2016:svnHP:pnHPPavilionNotebook:pvrType1ProductConfigId:rvnHP:rn80A1:rvr91.1D:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Fri Apr 22 17:30:27 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id   20049 
   vendor SDC
  xserver.version: 2:1.17.2-1ubuntu9.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1604467/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1624728] Re: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

2017-02-17 Thread Alberto Salvia Novella
** Changed in: fontconfig (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1624728

Title:
  package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:
  triggers looping, abandoned

Status in fontconfig package in Ubuntu:
  Confirmed

Bug description:
  I just don't know...

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sat Sep 17 15:20:55 2016
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2016-01-01 (260 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: fontconfig
  Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: Upgraded to xenial on 2016-09-17 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1624728/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1663868] Re: package keyboard-configuration 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-02-17 Thread Alberto Salvia Novella
** Changed in: console-setup (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1663868

Title:
  package keyboard-configuration 1.108ubuntu15.3 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 128

Status in console-setup package in Ubuntu:
  Confirmed

Bug description:
  hi allways automaticliy install the amd 64 version but i have an intel
  64

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: keyboard-configuration 1.108ubuntu15.3
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Sat Feb 11 12:06:41 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2016-12-01 (71 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: console-setup
  Title: package keyboard-configuration 1.108ubuntu15.3 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)
  modified.conffile..etc.init.d.keyboard-setup: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1663868/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656842] Re: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-02-17 Thread Alberto Salvia Novella
** Changed in: unattended-upgrades (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1656842

Title:
  package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 10

Status in unattended-upgrades package in Ubuntu:
  Confirmed

Bug description:
  I have marked all upgrades in synaptic GUI, and apply then just after
  install ubuntu 16.04.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90ubuntu0.3
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Mon Jan 16 12:43:38 2017
  DuplicateSignature:
   package:unattended-upgrades:0.90ubuntu0.3
   Setting up grub-pc (2.02~beta2-36ubuntu3.6) ...
   dpkg: error processing package grub-pc (--configure):
subprocess installed post-installation script returned error exit status 10
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 10
  InstallationDate: Installed on 2017-01-03 (12 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1656842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1584682] Re: after changing static ip: old ip still exists.

2017-02-15 Thread Alberto Salvia Novella
** Changed in: ifupdown (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ifupdown in Ubuntu.
https://bugs.launchpad.net/bugs/1584682

Title:
  after changing static ip: old ip still exists.

Status in ifupdown package in Ubuntu:
  Confirmed

Bug description:
  i set a static ip address in /etc/network/interfaces:

  auto eno1
  iface eno1 inet static
  address 172.17.2.110
  netmask 255.255.0.0
  gateway xxx.xxx.xxx.xxx
  dns-nameserver xxx.xxx.xxx.xxx

  ip a shows:
  2: eno1:  mtu 1500 qdisc mq state UP group 
default qlen 1000
  link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
  inet 172.17.2.110/16 brd 172.17.255.255 scope global eno1
 valid_lft forever preferred_lft forever

  
  after changing address from 172.17.2.110 to 172.17.2.111 in 
/etc/network/interfaces and executed systemctl restart networking.service the 
system has the old and the new ip address:

  ip a:
  2: eno1:  mtu 1500 qdisc mq state UP group 
default qlen 1000
  link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
  inet 172.17.2.110/16 brd 172.17.255.255 scope global eno1
 valid_lft forever preferred_lft forever
  inet 172.17.2.111/16 brd 172.17.255.255 scope global secondary eno1
 valid_lft forever preferred_lft forever


  ip addr flush eno1 && systemctl restart networking.service is a
  workaround.

  
  Ubuntu 16.04 Server
  fresh install
  packages up to date

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/1584682/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1663918] Re: Network Manager fails to reconnect to wifi after resuming from suspend

2017-02-15 Thread Alberto Salvia Novella
** Changed in: network-manager (Ubuntu)
   Importance: Undecided => Medium

** Changed in: network-manager (Ubuntu)
   Importance: Medium => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1663918

Title:
  Network Manager fails to reconnect to wifi after resuming from suspend

Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  After resuming from suspend on my laptop, I have wifi enabled, but
  Network Manager does not automatically reconnect, and it's list of
  available wifi networks is blank.

  If I run `sudo service network-manager restart`, then this fixes
  everything and it automatically detects and connects to my wifi
  hotspot, but this shouldn't be necessary.

  This problem seems specific to 16.04. Under 14.04, NM worked
  perfectly. After I upgraded my 14.04 install to 16.04 it started
  happening, however, I assumed this was likely due to some broken
  config file leftover from the upgrade. However, I recently did a fresh
  install to the same laptop on a blank hard drive, and the problem
  still exists.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: network-manager 1.2.2-0ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Sat Feb 11 13:25:56 2017
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2017-01-21 (20 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  IpRoute:
   default via 192.168.1.1 dev wlp3s0  proto static  metric 600 
   169.254.0.0/16 dev virbr0  scope link  metric 1000 linkdown 
   192.168.1.0/24 dev wlp3s0  proto kernel  scope link  src 192.168.1.122  
metric 600 
   192.168.121.0/24 dev virbr1  proto kernel  scope link  src 192.168.121.1 
linkdown 
   192.168.122.0/24 dev virbr0  proto kernel  scope link  src 192.168.122.1 
linkdown
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1663918/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1664131] Re: package console-setup 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-02-15 Thread Alberto Salvia Novella
** Changed in: console-setup (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1664131

Title:
  package console-setup 1.108ubuntu15.3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in console-setup package in Ubuntu:
  Confirmed

Bug description:
  After installing a new Ubuntu 16.04 I reinstalled the old programs
  again. When I installed texlive-full the error apear I guess. There
  where many programs I've installed almoust in the same time, so I'm
  not sure what the error came up from.

  Best regards

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: console-setup 1.108ubuntu15.3
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Mon Feb 13 00:27:05 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-02-12 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: console-setup
  Title: package console-setup 1.108ubuntu15.3 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1664131/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1663847] Re: package keyboard-configuration 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2017-02-15 Thread Alberto Salvia Novella
** Changed in: console-setup (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to console-setup in Ubuntu.
https://bugs.launchpad.net/bugs/1663847

Title:
  package keyboard-configuration 1.108ubuntu15.3 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

Status in console-setup package in Ubuntu:
  Confirmed

Bug description:
  IDK

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: keyboard-configuration 1.108ubuntu15.3
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Sat Feb 11 01:54:11 2017
  DuplicateSignature:
   package:keyboard-configuration:1.108ubuntu15.3
   Setting up keyboard-configuration (1.108ubuntu15.3) ...
   /var/lib/dpkg/info/keyboard-configuration.config: 11: /etc/default/keyboard: 
Syntax error: Unterminated quoted string
   dpkg: error processing package keyboard-configuration (--configure):
subprocess installed post-installation script returned error exit status 2
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationDate: Installed on 2017-01-24 (18 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: console-setup
  Title: package keyboard-configuration 1.108ubuntu15.3 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  modified.conffile..etc.init.d.keyboard-setup: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1663847/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652314] Re: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-15 Thread Alberto Salvia Novella
** Changed in: fontconfig (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to fontconfig in Ubuntu.
https://bugs.launchpad.net/bugs/1652314

Title:
  package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in fontconfig package in Ubuntu:
  Confirmed

Bug description:
  ARM banana pi platform

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: fontconfig 2.11.94-0ubuntu1.1
  Uname: Linux 3.4.39-BPI-M3-Kernel armv7l
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: armhf
  Date: Thu Dec 22 09:58:28 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: fontconfig
  Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1652314/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652505] Re: Cannot connect to pulseaudio

2017-02-15 Thread Alberto Salvia Novella
** Changed in: pulseaudio (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1652505

Title:
  Cannot connect to pulseaudio

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  What I expect to happen: audio working like in Ubuntu 14.04

  What is happening: programs cannot connect to pulseaudio server, the
  server itself isn't crashing. For example, pavuctl hangs on
  "connecting to pulseaudio", and all media applications are doing the
  same. It sometimes happens that one application (which opened
  connection to PA earlier) is still playing but new ones can't connect.

  pulseaudio -k && pulseaudio

  fixes this issue temporarly, until the next time it happens. The
  problem occurs multiple times per session.

  This is happening on 2 systems, one is not my own - a clean xubuntu
  16.04 install - and the other is my own, where I tried various tweaks
  to default.pa to fix the problem. None worked. This happens with a
  clean default.pa too. I also tried installing oem-audio-hda-daily-lts-
  xenial-dkms and that did not help either.

  The errors reported in pulseaudio stderr are as following:
  E: [alsa-sink-ALC892 Analog] alsa-sink.c: ALSA woke us up to write new data 
to the device, but there was actually nothing to write.
  E: [alsa-sink-ALC892 Analog] alsa-sink.c: Most likely this is a bug in the 
ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
  E: [alsa-sink-ALC892 Analog] alsa-sink.c: We were woken up with POLLOUT set 
-- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.

   AUDIO STOPS WORKING BELOW THIS LINE, LONG TIME AFTER THE PREVIOUS
  LINE IS PRINTED 

  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  E: [pulseaudio] shm.c: shm_open() failed: No such file or directory
  ^CE: [pulseaudio] shm.c:  shm_unlink(/pulse-shm-3403108683) failed: No such 
file or directory
  E: [pulseaudio] shm.c:  shm_unlink(/pulse-shm-1445609972) failed: No such 
file or directory

  
  lsb_release -rd
  Description:Ubuntu 16.04.1 LTS
  Release:16.04

  apt-cache policy pulseaudio
  pulseaudio:
Installed: 1:8.0-0ubuntu3.1
Candidate: 1:8.0-0ubuntu3.1
Version table:
   *** 1:8.0-0ubuntu3.1 500
  500 http://pl.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   1:8.0-0ubuntu3 500
  500 http://pl.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  ➜  ~ lspci | grep Audio
  00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family 
High Definition Audio Controller (rev 04)
  ➜  ~ lsmod | grep snd
  snd_usb_audio 176128  0
  snd_usbmidi_lib36864  1 snd_usb_audio
  snd_hda_codec_hdmi 53248  1
  snd_hda_codec_realtek86016  1
  snd_hda_codec_generic77824  1 snd_hda_codec_realtek
  snd_hda_intel  40960  6
  snd_hda_codec 135168  4 
snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
  snd_hda_core   73728  5 
snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
  snd_hwdep  16384  2 snd_usb_audio,snd_hda_codec
  snd_pcm   106496  6 
snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
  snd_seq_midi   16384  0
  snd_seq_midi_event 16384  1 snd_seq_midi
  snd_rawmidi32768  2 snd_usbmidi_lib,snd_seq_midi
  snd_seq69632  2 snd_seq_midi_event,snd_seq_midi
  snd_seq_device 16384  3 snd_seq,snd_rawmidi,snd_seq_midi
  snd_timer  32768  3 snd_pcm,snd_seq
  snd81920  23 
snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device
  soundcore  16384  1 snd

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.1
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 

[Touch-packages] [Bug 1657316] Re: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2017-02-15 Thread Alberto Salvia Novella
Please:

1. Edit the description, so it explains in which way you edited the sudoers 
file.
2. Set status back to "confirmed".

Thank you.

** Changed in: sudo (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1657316

Title:
  package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

Status in sudo package in Ubuntu:
  Incomplete

Bug description:
  i edited sudors file

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: sudo 1.8.16-0ubuntu1.2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   ubuntu-minimal: Purge
   sudo: Purge
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jan 17 09:18:22 2017
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2017-01-12 (5 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: sudo
  Title: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  VisudoCheck:
   /etc/sudoers: parsed OK
   /etc/sudoers.d/README: parsed OK
  mtime.conffile..etc.sudoers: 2017-01-17T09:28:25.343450

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1657316/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1658548] Re: package linux-image-4.4.0-62-generic 4.4.0-62.83 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2017-02-15 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1658548

Title:
  package linux-image-4.4.0-62-generic 4.4.0-62.83 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  unable to make any kind of installation (update / upgrade /apt-get
  install)

  Errormessagge: 
  "Fehler traten auf beim Bearbeiten von:
   linux-image-extra-4.4.0-31-generic
   linux-image-extra-4.4.0-45-generic"

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-62-generic 4.4.0-62.83
  ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
  Uname: Linux 4.4.0-47-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  neurodani   3485 F pulseaudio
   /dev/snd/controlC0:  neurodani   3485 F pulseaudio
  Date: Mon Jan 23 01:19:53 2017
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=45e826b0-f0c3-4038-8e9c-6b36424bcb34
  InstallationDate: Installed on 2016-11-06 (77 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  IwConfig:
   lono wireless extensions.
   
   eno1  no wireless extensions.
   
   enp8s0no wireless extensions.
  MachineType: ASUS All Series
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-47-generic 
root=/dev/mapper/ubuntu--vg-root ro persistent quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.7
  RfKill:
   0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  SourcePackage: initramfs-tools
  Title: package linux-image-4.4.0-62-generic 4.4.0-62.83 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/15/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1801
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: X99-DELUXE
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1801:bd05/15/2015:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnX99-DELUXE:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: All Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1658548/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657440] Re: apt won't redownload Release.gpg after inconsistent cache updates made while UCA is being updated

2017-02-13 Thread Alberto Salvia Novella
** Changed in: apt (Ubuntu)
   Importance: Undecided => Medium

** Changed in: apt (Ubuntu Xenial)
   Importance: Undecided => Medium

** Changed in: apt (Ubuntu Yakkety)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1657440

Title:
  apt won't redownload Release.gpg after inconsistent cache updates made
  while UCA is being updated

Status in APT:
  Fix Released
Status in apt package in Ubuntu:
  Fix Released
Status in apt source package in Xenial:
  Triaged
Status in apt source package in Yakkety:
  Triaged

Bug description:
  # apt --version
  apt 1.2.18 (amd64)

  xenial

  
  I got myself into a situation where a repository has a Release and a 
Release.gpg file, but apt is just ignoring the gpg one and won't download it 
via apt update for some reason:

  The repository in question is http://ubuntu-
  cloud.archive.canonical.com/ubuntu/dists/xenial-updates/newton/. See
  how locally I have just the Release file:

  root@juju-cb14ed-0-lxd-3:/var/lib/apt/lists# l *Release*
  -rw-r--r-- 1 root root 100K Jan 15 18:03 
archive.ubuntu.com_ubuntu_dists_xenial-backports_InRelease
  -rw-r--r-- 1 root root 242K Apr 21  2016 
archive.ubuntu.com_ubuntu_dists_xenial_InRelease
  -rw-r--r-- 1 root root 100K Jan 18 11:42 
archive.ubuntu.com_ubuntu_dists_xenial-updates_InRelease
  -rw-r--r-- 1 root root 100K Jan 18 11:42 
security.ubuntu.com_ubuntu_dists_xenial-security_InRelease
  -rw-r--r-- 1 root root 7.7K Jan 18 11:45 
ubuntu-cloud.archive.canonical.com_ubuntu_dists_xenial-updates_newton_Release

  
  Now I try an update. See how the Release.gpg file gets a "Hit:" instead of a 
"Get:":
  root@juju-cb14ed-0-lxd-3:/var/lib/apt/lists# apt update
  Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
  Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease   
 
  Ign:3 http://ubuntu-cloud.archive.canonical.com/ubuntu xenial-updates/newton 
InRelease
  Get:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
  Hit:5 http://ubuntu-cloud.archive.canonical.com/ubuntu xenial-updates/newton 
Release
  Get:6 http://ubuntu-cloud.archive.canonical.com/ubuntu xenial-updates/newton 
Release.gpg [543 B]
  Hit:7 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
  Fetched 205 kB in 0s (395 kB/s)   
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  8 packages can be upgraded. Run 'apt list --upgradable' to see them.

  
  And I can't install packages:
  root@juju-cb14ed-0-lxd-3:/var/lib/apt/lists# apt dist-upgrade
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  Calculating upgrade... Done
  The following NEW packages will be installed:
python3-setuptools
  The following packages will be upgraded:
dh-python dnsmasq-base python-pkg-resources python-setuptools 
python3-cryptography python3-pkg-resources python3-requests python3-urllib3
  8 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  Need to get 1,193 kB of archives.
  After this operation, 808 kB of additional disk space will be used.
  Do you want to continue? [Y/n] 
  WARNING: The following packages cannot be authenticated!
dh-python dnsmasq-base python-setuptools python-pkg-resources 
python3-pkg-resources python3-setuptools python3-cryptography python3-requests 
python3-urllib3
  Install these packages without verification? [y/N] n
  E: Some packages could not be authenticated
  root@juju-cb14ed-0-lxd-3:/var/lib/apt/lists# 

  Somehow apt is thinking it has the Release.gpg file, but it doesn't?

  
  This server is behind a squid proxy.

To manage notifications about this bug go to:
https://bugs.launchpad.net/apt/+bug/1657440/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1560994] Re: webbrowser-app crashed with SIGABRT in oxide::BrowserProcessMainImpl::~BrowserProcessMainImpl

2017-02-10 Thread Alberto Salvia Novella
** Changed in: qtbase-opensource-src (Ubuntu)
   Importance: Undecided => Medium

** Changed in: qtbase-opensource-src (Ubuntu)
   Importance: Medium => High

** Changed in: webbrowser-app (Ubuntu)
   Importance: Medium => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1560994

Title:
  webbrowser-app crashed with SIGABRT in
  oxide::BrowserProcessMainImpl::~BrowserProcessMainImpl

Status in qtbase-opensource-src package in Ubuntu:
  Confirmed
Status in webbrowser-app package in Ubuntu:
  Invalid

Bug description:
  Crash upon maximizimg window.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.04
  Package: webbrowser-app 0.23+16.04.20160318-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Mar 23 14:37:35 2016
  ExecutablePath: /usr/bin/webbrowser-app
  InstallationDate: Installed on 2016-03-08 (14 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160205)
  ProcCmdline: webbrowser-app
  Signal: 6
  SourcePackage: webbrowser-app
  StacktraceTop:
   ?? () from /usr/lib/x86_64-linux-gnu/libOxideQtCore.so.0
   ?? () from /usr/lib/x86_64-linux-gnu/libOxideQtCore.so.0
   ?? () from /usr/lib/x86_64-linux-gnu/libOxideQtCore.so.0
   __run_exit_handlers (status=1, listp=0x7f87c91c75f8 <__exit_funcs>, 
run_list_atexit=run_list_atexit@entry=true) at exit.c:82
   __GI_exit (status=) at exit.c:104
  Title: webbrowser-app crashed with SIGABRT in __run_exit_handlers()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1560994/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1241752] Re: Crash when opening image files larger than 5M (>5M)

2017-02-10 Thread Alberto Salvia Novella
** Changed in: cairo (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cairo in Ubuntu.
https://bugs.launchpad.net/bugs/1241752

Title:
  Crash when opening image files larger than 5M (>5M)

Status in cairo package in Ubuntu:
  Confirmed

Bug description:
  This is similar to the bug reported here: http://bugs.debian.org/cgi-
  bin/bugreport.cgi?bug=710701

  However, the crash that is now getting generated is from an entirely
  different call and file.  Specifically, the error is:

  eog: /build/buildd/cairo-1.12.16/src/cairo-xlib-surface-shm.c:619: 
_cairo_xlib_shm_pool_create: Assertion `*ptr != ((void *)0)' failed.
  Aborted (core dumped)

  In the message above, I was using eog, but this affects other apps,
  like gThumb as well.

  In terms of the environment, I'm using Ubuntu 13.10 on an 64-bit
  machine, and am using libcairo2-1.12.16.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: libcairo2 1.12.16-0ubuntu2
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
  Uname: Linux 3.11.0-12-generic x86_64
  ApportVersion: 2.12.5-0ubuntu2
  Architecture: amd64
  Date: Fri Oct 18 11:08:27 2013
  InstallationDate: Installed on 2013-04-25 (176 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130402.1)
  MarkForUpload: True
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: cairo
  UpgradeStatus: Upgraded to saucy on 2013-10-15 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cairo/+bug/1241752/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585863] Re: WiFi malfunction after suspend & resume stress - sudo wpa_cli scan required to fix it.

2017-02-05 Thread Alberto Salvia Novella
** Description changed:

+ HOW TO REPRODUCE:
+ 1. Install fwts by `sudo apt-get install fwts`.
+ 2. Run the suspend & resume stress test.
+ sudo fwts s3 --s3-multiple=30 --s3-min-delay=5 --s3-max-delay=5 
--s3-delay-delta=5
+ 
+ RESULT:
+ The WiFi can not connect to any access point and we have to execute `sudo 
wpa_cli scan` manually to make it work again.
+ 
+ WORKAROUND:
+ 
(http://askubuntu.com/questions/761180/wifi-doesnt-work-after-suspend-after-16-04-upgrade)
+ 
+ SYSTEM INFO:
  Description:Ubuntu Yakkety Yak (development branch)
  Release:16.10
  Packages:
  libnm-glib-vpn1:amd64   1.2.2-0ubuntu2
  libnm-glib4:amd64   1.2.2-0ubuntu2
  libnm-util2:amd64   1.2.2-0ubuntu2
  libnm0:amd641.2.2-0ubuntu2
  network-manager 1.2.2-0ubuntu2
- 
- Reproduce steps:
- 1. Install fwts by `sudo apt-get install fwts`.
- 2. Run the suspend & resume stress test.
- sudo fwts s3 --s3-multiple=30 --s3-min-delay=5 --s3-max-delay=5 
--s3-delay-delta=5
- 
- Expected result:
- The WiFi still functioned.
- 
- Actual result:
- The WiFi can not connect to any access point and we have to execute `sudo 
wpa_cli scan` manually to make it work again.
- 
- P.S. Ubuntu 16.04 also has the same issue.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1585863

Title:
  WiFi malfunction after suspend & resume stress - sudo wpa_cli scan
  required to fix it.

Status in OEM Priority Project:
  New
Status in OEM Priority Project xenial series:
  Confirmed
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  HOW TO REPRODUCE:
  1. Install fwts by `sudo apt-get install fwts`.
  2. Run the suspend & resume stress test.
  sudo fwts s3 --s3-multiple=30 --s3-min-delay=5 --s3-max-delay=5 
--s3-delay-delta=5

  RESULT:
  The WiFi can not connect to any access point and we have to execute `sudo 
wpa_cli scan` manually to make it work again.

  WORKAROUND:
  
(http://askubuntu.com/questions/761180/wifi-doesnt-work-after-suspend-after-16-04-upgrade)

  SYSTEM INFO:
  Description:Ubuntu Yakkety Yak (development branch)
  Release:16.10
  Packages:
  libnm-glib-vpn1:amd64   1.2.2-0ubuntu2
  libnm-glib4:amd64   1.2.2-0ubuntu2
  libnm-util2:amd64   1.2.2-0ubuntu2
  libnm0:amd641.2.2-0ubuntu2
  network-manager 1.2.2-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1585863/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1551274] Re: creating SRP file crashes openssl

2017-02-04 Thread Alberto Salvia Novella
** Changed in: openssl (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1551274

Title:
  creating SRP file crashes openssl

Status in openssl package in Ubuntu:
  Confirmed

Bug description:
  the following, with "test", "test" as passwords, make openssl crash:

  touch passwd.srpv ;  openssl srp -srpvfile passwd.srpv -add user

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: openssl 1.0.2f-2ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-4.19-generic 4.4.1
  Uname: Linux 4.4.0-4-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Mon Feb 29 16:15:20 2016
  InstallationDate: Installed on 2015-12-02 (89 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64 
(20151027)
  SourcePackage: openssl
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1551274/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1659002] Re: package python-apt 1.1.0~beta1build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-04 Thread Alberto Salvia Novella
** Changed in: python-apt (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-apt in Ubuntu.
https://bugs.launchpad.net/bugs/1659002

Title:
  package python-apt 1.1.0~beta1build1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in python-apt package in Ubuntu:
  Confirmed

Bug description:
  1

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-apt 1.1.0~beta1build1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   python-apt: Install
   python-sip: Configure
   python-qt4: Configure
   python-apt: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jan 24 16:45:23 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-11-23 (61 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: python-apt
  Title: package python-apt 1.1.0~beta1build1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-apt/+bug/1659002/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1661799] Re: [16.04] latest gstreamer1.0 update broke WMA support for some audio & video players

2017-02-04 Thread Alberto Salvia Novella
** Changed in: gstreamer1.0 (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1661799

Title:
  [16.04] latest gstreamer1.0 update broke WMA support for some audio &
  video players

Status in gstreamer1.0 package in Ubuntu:
  Confirmed

Bug description:
  Noise won't play any .wma files after Elementary OS update. It
  displays a message saying it needs the .wma plugin to work (even
  though it has always worked on .wma files). Asks if I want to download
  the plugin but then can't find the plugin.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gstreamer1.0/+bug/1661799/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1648959] Re: package udev 229-4ubuntu12 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-04 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1648959

Title:
  package udev 229-4ubuntu12 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  after installing updates via Software Updater
  Ubuntu version:16.04.1 LTS

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: udev 229-4ubuntu12
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.2
  Architecture: amd64
  Date: Sat Dec 10 10:52:01 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  MachineType: TOSHIBA Satellite L650
  ProcKernelCmdLine: 
file=/cdrom/multiboot/hostname-16.04.1-desktop-amd64/preseed/hostname.seed 
boot=casper cdrom-detect/try-usb=true persistent 
persistent-path=/multiboot/hostname-16.04.1-desktop-amd64 noprompt 
floppy.allowed_drive_mask=0 ignore_uuid 
live-media-path=/multiboot/hostname-16.04.1-desktop-amd64/casper/ 
initrd=/multiboot/hostname-16.04.1-desktop-amd64/casper/initrd.lz quiet splash 
--- debian-installer/language=cs keyboard-configuration/layoutcode?=cz
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: systemd
  Title: package udev 229-4ubuntu12 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/09/2011
  dmi.bios.vendor: INSYDE
  dmi.bios.version: 2.40
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Base Board Version
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnINSYDE:bvr2.40:bd11/09/2011:svnTOSHIBA:pnSatelliteL650:pvrPSK1JE-0CR008CZ:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Satellite L650
  dmi.product.version: PSK1JE-0CR008CZ
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1648959/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 769314] Re: System bell completely silent because PulseAudio sample file undefined by default

2017-02-04 Thread Alberto Salvia Novella
** Changed in: pulseaudio (Ubuntu)
   Importance: High => Medium

** Changed in: gnome-media (Ubuntu)
   Importance: Undecided => Medium

** Changed in: unity (Ubuntu)
   Importance: Undecided => Medium

** Changed in: pulseaudio (Ubuntu)
   Status: In Progress => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/769314

Title:
  System bell completely silent because PulseAudio sample file undefined
  by default

Status in Unity:
  Invalid
Status in gnome-media package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed
Status in unity package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: unity

  This bug is about problems using the system bell in Unity or another
  Compiz-based environment.  For problems using the system bell in
  Ubuntu Classic/Metacity or another Metacity-based environment, please
  see bug #486154.

  The system bell (that beep when you backspace on an empty line on a
  terminal, i.e.) is badly broken using the Unity environment in the
  Natty beta 2.  By default, no sound is produced, and several
  misconfigurations make it difficult to produce sound either from the
  PC speaker or Pulse Audio's module-x11-bell.  Not knowing what the
  desired behavior is, I can't say exactly what needs to be fixed.  But
  the combination of the following issues makes the system quite
  obviously broken.

  1) pcskpr is blacklisted.
  The pcspkr module is necessary for the PC speaker to produce sound.  It is 
blacklisted, so regular users cannot turn the bell on.  It would be nice for 
this to be fixed, but the attitudes displayed in #77010 suggest that it won't 
be.  Nonetheless, I note it here because it interacts with some of the 
following.

  2) The X bell volume is set to 0. (no more true in xenial)
  As reported by `xset q`, the bell volume is 0 when Unity is started.  Both 
the PC speaker and module-x11-bell respect this setting, so the volume must be 
turned up (with `xset b on` or `xset b 100`) for either to work.  Since both 
the PC speaker and module-x11-bell are disabled by default, this setting only 
serves to frustrate attempts to turn them on; it never prevents unwanted sound.

  3) module-x11-bell is loaded by /usr/bin/start-pulseaudio-x11
  This is a system file, not a user file, so users cannot decide whether they 
want this module loaded or not.  They could write a script to unload the module 
at login (and hope the module number doesn't vary between boots), but it would 
be much cleaner to have the modules loaded from a user file, possibly with 
defaults if the user file doesn't exist.

  4) Sample bell.ogg is not loaded.
  When module-x11-bell is loaded, it is told to use the sample bell.ogg.  But 
no sample is loaded into Pulse Audio.  Thus, module-x11-bell traps system bell 
events (keeping them from going to the PC speaker) without producing any sound. 
 If module-x11-bell is loaded, the sample it calls on should be loaded as well. 
 (To fix this, run `pactl upload-sample 
/usr/share/sounds/ubuntu/stereo/bell.ogg bell.ogg`.)

  5) gnome-volume-control doesn't.
  The "Sound Effects" tab of gnome-volume-control offers to set the volume and 
sound for system bell events, but these have no effect.  This is because 
gnome-volume-control is trying to control system bells through metacity.  
Ideally, it should be rewritten to control module-x11-bell instead, but a 
temporary fix could be to simply disable this tab.

  6) System bell settings don't transfer to the Ubuntu Classic environment.
  Because that is using metacity, which has it's own set of problems.  See bug 
#486154.

  This has been from testing in a VM (virtualbox), but all of these
  behaviors have also been seen in Compiz in various previous versions
  of Ubuntu running on various hardware.

  I have reported this bug against several components, as it is really an 
integration issue.  The eventual fix may not involve your component, but please 
do not mark this bug as invalid until we have at least a roadmap for fixing it. 
 Otherwise, I fear responsibility will be passed from component to component 
without anything being fixed.  Rationales:
  Unity - As the overarching environment, Unity should be responsible for 
getting everything integrated.  Additionally, some of the problems relate to 
session startup settings.
  Pulse Audio - module-x11-bell is not loaded intelligently or correctly.
  Gnome Media - Own gnome-volume-control.

  Versions (but note the same behavior has been seen in many earlier versions):
  unity: 3.8.10-0ubuntu2
  pulseaudio: 1:0.9.22+stable-queue-24-g67d18-0ubuntu3
  gnome-media: 2.32.0-0ubuntu7

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/769314/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : 

[Touch-packages] [Bug 1640139] Re: package libpulse0 (not installed) failed to install/upgrade: trying to overwrite shared '/etc/pulse/client.conf', which is different from other instances of package

2017-02-01 Thread Alberto Salvia Novella
** Changed in: pulseaudio (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1640139

Title:
  package libpulse0 (not installed) failed to install/upgrade: trying to
  overwrite shared '/etc/pulse/client.conf', which is different from
  other instances of package libpulse0:i386

Status in One Hundred Papercuts:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  # lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.04.1 LTS
  Release:  16.04
  Codename: xenial

  # uname -a
  Linux rotem-laptop 4.4.0-45-generic #66-Ubuntu SMP Wed Oct 19 14:12:37 UTC 
2016 x86_64 x86_64 x86_64 GNU/Linux

  tried removing pulseaudio

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libpulse0 (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  rotemfo2383 F pulseaudio
   /dev/snd/controlC0:  rotemfo2383 F pulseaudio
  Date: Tue Nov  8 12:46:09 2016
  DuplicateSignature:
   package:libpulse0:(not installed)
   Unpacking libpulse0:i386 (1:8.0-0ubuntu3) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libpulse0_1%3a8.0-0ubuntu3_i386.deb (--unpack):
trying to overwrite shared '/etc/pulse/client.conf', which is different 
from other instances of package libpulse0:i386
  ErrorMessage: trying to overwrite shared '/etc/pulse/client.conf', which is 
different from other instances of package libpulse0:i386
  InstallationDate: Installed on 2016-10-25 (14 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 127: pacmd: 
error while loading shared libraries: libpulse.so.0: cannot open shared object 
file: No such file or directory
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: pulseaudio
  Title: package libpulse0 (not installed) failed to install/upgrade: trying to 
overwrite shared '/etc/pulse/client.conf', which is different from other 
instances of package libpulse0:i386
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/17/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A13
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA13:bd05/17/2016:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1640139/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1634855] Re: Assertion 'link->state == LINK_STATE_SETTING_ROUTES' failed at ../src/network/networkd-link.c:697, function link_enter_configured(). Aborting.

2017-02-01 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1634855

Title:
  Assertion 'link->state == LINK_STATE_SETTING_ROUTES' failed at
  ../src/network/networkd-link.c:697, function link_enter_configured().
  Aborting.

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  the net of my PC is configured via systemd-networkd + systemd-
  resolved. And last two weeks I faced with the problem when my net is
  down. "journalctl -xe" helped to detect this issue:

  окт 19 13:36:22 work-pc systemd-resolved[10417]: Failed to read DNS servers 
for interface enp3s0, ignoring: Argument list too long
  окт 19 13:36:22 work-pc kernel: e1000e: enp2s0 NIC Link is Down
  окт 19 13:36:25 work-pc systemd-networkd[2200]: enp2s0: Gained carrier
  окт 19 13:36:25 work-pc systemd-networkd[2200]: Assertion 'link->state == 
LINK_STATE_SETTING_ROUTES' failed at ../src/network/networkd-link.c:697, 
function link_enter_configured(). Aborting.
  окт 19 13:36:25 work-pc systemd-resolved[10417]: Failed to read DNS servers 
for interface enp3s0, ignoring: Argument list too long

  
  When I type "systemctl restart systemd-networkd", nothing happens, net is 
still down. When I type "systemctl restart systemd-resolved", it's all starting 
to work fine, as usual.

  A little bit of googling gave me this bug in systemd bugtracker: 
https://github.com/systemd/systemd/issues/2228
  and this PR: https://github.com/systemd/systemd/pull/3224

  Looks like this issue was fixed in systemd-230. So can you backport
  this patch to systemd package?

  I can patch it and test it myself, actually, but it would be really
  nice if there will be no need to.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: systemd 229-4ubuntu11
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Wed Oct 19 13:58:42 2016
  InstallationDate: Installed on 2016-09-29 (19 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: ASUS All Series
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic 
root=UUID=1c4d999b-22b7-40c0-b803-7117cc57067a ro quiet splash vt.handoff=7
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /etc/systemd/system/display-manager.service → 
/lib/systemd/system/display-manager.service.d/xdiagnose.conf
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
   
   3 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/14/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1103
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H81M-K
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1103:bd05/14/2015:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH81M-K:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: All Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634855/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1564695] Re: The command "who -m" doesn't work

2017-02-01 Thread Alberto Salvia Novella
If you are still experiencing this bug please set status back to
"confirmed".

** Also affects: gnome-terminal via
   https://bugzilla.gnome.org/show_bug.cgi?id=747046
   Importance: Unknown
   Status: Unknown

** Changed in: ubuntukylin
   Status: New => Confirmed

** Changed in: ubuntukylin
   Status: Confirmed => Incomplete

** Changed in: gnome-terminal (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: vte2.91 (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: vte2.91 (Ubuntu)
   Importance: Undecided => Medium

** Changed in: gnome-terminal (Ubuntu)
   Importance: Undecided => Medium

** Changed in: coreutils (Ubuntu)
   Importance: Undecided => Medium

** Changed in: coreutils (Ubuntu)
   Importance: Medium => High

** Changed in: gnome-terminal (Ubuntu)
   Importance: Medium => High

** Changed in: vte2.91 (Ubuntu)
   Importance: Medium => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to coreutils in Ubuntu.
https://bugs.launchpad.net/bugs/1564695

Title:
  The command "who -m" doesn't work

Status in GNOME Terminal:
  Unknown
Status in Ubuntu Kylin:
  Incomplete
Status in coreutils package in Ubuntu:
  Incomplete
Status in gnome-terminal package in Ubuntu:
  Incomplete
Status in vte2.91 package in Ubuntu:
  Incomplete

Bug description:
  The command "who -m" doesn't work.

  ps: This bug also exists in ubuntu 16.04 x64 Daily build 20160329

  who -m只能没有作用,执行没有任何输出

  
  Steps:
  1. Install the Ubuntu Kylin 16.04 x64 Daily build 20160329
  2. Boot the system
  3. Open terminal, run the command "who -m"
  --Failed. It doesn't work after run the command. It should show the hostname 
and user asociated with stdin.

  Configuration:
  PC: Dell Vostor
  OS: Ubuntu Kylin 16.04 x64 Daily build 20160329

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-terminal/+bug/1564695/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1633781] Re: package libqtcore4 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: trying to overwrite shared '/etc/xdg/Trolltech.conf', which is different from other instances of

2017-02-01 Thread Alberto Salvia Novella
** Changed in: qt4-x11 (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/1633781

Title:
  package libqtcore4 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade:
  trying to overwrite shared '/etc/xdg/Trolltech.conf', which is
  different from other instances of package libqtcore4:i386

Status in One Hundred Papercuts:
  Confirmed
Status in qt4-x11 package in Ubuntu:
  Confirmed

Bug description:
  I dowloaded the abckage skype-ubuntu-precise_4.3.0.37-1_i386.deb from
  skype webpage and installed. during the installation my ubuntu sent me
  the popup of error report although the installation claimed to be
  successfull

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libqtcore4 4:4.8.7+dfsg-5ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sun Oct 16 09:26:43 2016
  DuplicateSignature:
   package:libqtcore4:4:4.8.7+dfsg-5ubuntu2
   Unpacking libqtcore4:i386 (4:4.8.7+dfsg-5ubuntu2) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libqtcore4_4%3a4.8.7+dfsg-5ubuntu2_i386.deb (--unpack):
trying to overwrite shared '/etc/xdg/Trolltech.conf', which is different 
from other instances of package libqtcore4:i386
  ErrorMessage: trying to overwrite shared '/etc/xdg/Trolltech.conf', which is 
different from other instances of package libqtcore4:i386
  InstallationDate: Installed on 2016-03-14 (215 days ago)
  InstallationMedia: Ubuntu-GNOME 14.04.3 LTS "Trusty Tahr" - Beta amd64 
(20150805)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: qt4-x11
  Title: package libqtcore4 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: 
trying to overwrite shared '/etc/xdg/Trolltech.conf', which is different from 
other instances of package libqtcore4:i386
  UpgradeStatus: Upgraded to xenial on 2016-04-24 (174 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1633781/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1576762] Re: package initramfs-tools 0.122ubuntu8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-30 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1576762

Title:
  package initramfs-tools 0.122ubuntu8 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
  just updating ubuntu mate, then this erroe occured

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: initramfs-tools 0.122ubuntu8
  Uname: Linux 3.4.108 armv7l
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: armhf
  Date: Fri Apr 29 17:14:59 2016
  DuplicateSignature: package:initramfs-tools:0.122ubuntu8:subprocess installed 
post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.122ubuntu8 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2016-04-29 (0 days ago)
  mtime.conffile..etc.initramfs.tools.initramfs.conf: 2016-02-21T22:22:01

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1576762/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1572807] Re: /bin/nano:*** Error in `nano': double free or corruption (!prev): ADDR ***

2017-01-30 Thread Alberto Salvia Novella
** Changed in: nano (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nano in Ubuntu.
https://bugs.launchpad.net/bugs/1572807

Title:
  /bin/nano:*** Error in `nano': double free or corruption (!prev): ADDR
  ***

Status in nano package in Ubuntu:
  Confirmed

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem
  regarding nano.  This problem was most recently seen with version
  2.5.3-2, the problem page at
  https://errors.ubuntu.com/problem/7dd7f74a72fca06513544d8af66b623efa15b26c
  contains more details.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nano/+bug/1572807/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654624] Re: dhcp apparmor profile complains about lxd client

2017-01-30 Thread Alberto Salvia Novella
** Changed in: isc-dhcp (Ubuntu)
   Importance: Undecided => High

** Changed in: apparmor (Ubuntu)
   Importance: Undecided => High

** Changed in: apparmor (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.
https://bugs.launchpad.net/bugs/1654624

Title:
  dhcp apparmor profile complains about lxd client

Status in apparmor package in Ubuntu:
  Confirmed
Status in isc-dhcp package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  strange problem recently occured:

  I'm having some ubuntu machines running in LXD (nothing unusual, just
  based on the regular ubuntu LXD images) on a ubuntu host. Worked well
  for some time.

  But now the host generates messages like


  Jan  6 19:17:05 monstrum kernel: [ 1063.263531] audit: type=1400
  audit(1483726625.388:247): apparmor="DENIED" operation="file_perm"
  namespace="root//lxd-rackadmin_" profile="/sbin/dhclient"
  name="/apparmor/.null" pid=5125 comm="dhclient" requested_mask="w"
  denied_mask="w" fsuid=165536 ouid=0

  
  in /var/log/kern.log. 

  For some reason the apparmor running on the host interferes with the
  containers.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: isc-dhcp-client 4.3.3-5ubuntu12.6
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: LXDE
  Date: Fri Jan  6 19:19:12 2017
  SourcePackage: isc-dhcp
  UpgradeStatus: Upgraded to xenial on 2016-04-06 (275 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1654624/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1658519] Re: package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2017-01-30 Thread Alberto Salvia Novella
** Changed in: initramfs-tools (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1658519

Title:
  package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  Confirmed

Bug description:
   I don't know

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-59-generic 4.4.0-59.80
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  alain  1597 F pulseaudio
  Date: Sun Jan 22 21:38:50 2017
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=0f6e45e9-1db8-424f-b077-e221aa9ab057
  InstallationDate: Installed on 2017-01-03 (19 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
  MachineType: Gigabyte Technology Co., Ltd. To be filled by O.E.M.
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-57-generic 
root=UUID=c7441fe3-cc4b-485e-9f5a-5934116777fb ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.6
  RfKill:
   
  SourcePackage: initramfs-tools
  Title: package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: Upgraded to xenial on 2017-01-06 (16 days ago)
  dmi.bios.date: 12/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: F2A88X-D3HP
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd12/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnF2A88X-D3HP:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1658519/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1654624] Re: dhcp apparmor profile complains about lxd client

2017-01-27 Thread Alberto Salvia Novella
Which are the perceivable consequences of this bug?

When answered please set status back to "confirmed". Thank you.

** Summary changed:

- dhcp apparmor profile comlains about lxd client
+ dhcp apparmor profile complains about lxd client

** Changed in: isc-dhcp (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu.
https://bugs.launchpad.net/bugs/1654624

Title:
  dhcp apparmor profile complains about lxd client

Status in isc-dhcp package in Ubuntu:
  Incomplete

Bug description:
  Hi,

  strange problem recently occured:

  I'm having some ubuntu machines running in LXD (nothing unusual, just
  based on the regular ubuntu LXD images) on a ubuntu host. Worked well
  for some time.

  But now the host generates messages like


  Jan  6 19:17:05 monstrum kernel: [ 1063.263531] audit: type=1400
  audit(1483726625.388:247): apparmor="DENIED" operation="file_perm"
  namespace="root//lxd-rackadmin_" profile="/sbin/dhclient"
  name="/apparmor/.null" pid=5125 comm="dhclient" requested_mask="w"
  denied_mask="w" fsuid=165536 ouid=0

  
  in /var/log/kern.log. 

  For some reason the apparmor running on the host interferes with the
  containers.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: isc-dhcp-client 4.3.3-5ubuntu12.6
  ProcVersionSignature: Ubuntu 4.4.0-57.78-generic 4.4.35
  Uname: Linux 4.4.0-57-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: LXDE
  Date: Fri Jan  6 19:19:12 2017
  SourcePackage: isc-dhcp
  UpgradeStatus: Upgraded to xenial on 2016-04-06 (275 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1654624/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1650259] Re: [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all from the headphone jack

2017-01-27 Thread Alberto Salvia Novella
** Changed in: pulseaudio (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1650259

Title:
  [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all from
  the headphone jack

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  The problem is that there is no sound at the jack for the headphones.

  Internal speaker are silenced when inserted a headphone jack but there is no 
sound output.
  Tested a live MS windows and sound worked!

  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.1
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jaki   2355 F pulseaudio
  CurrentDesktop: Unity
  Date: Thu Dec 15 12:41:55 2016
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-osp1-20150720-0
  InstallationDate: Installed on 2016-06-25 (173 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20150720-04:06
  ProcEnviron:
   LANGUAGE=it
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
  Symptom_Card: Audio interno - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jaki   2355 F pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_PulsePlaybackTest: PulseAudio playback test failed
  Symptom_Type: No sound at all
  Title: [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all
  UpgradeStatus: Upgraded to xenial on 2016-09-07 (98 days ago)
  dmi.bios.date: 06/14/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.4
  dmi.board.name: 0H67KH
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A03
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.4.4:bd06/14/2016:svnDellInc.:pnXPS139350:pvr:rvnDellInc.:rn0H67KH:rvrA03:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9350
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1650259/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1573715] Re: package libperl5.22 5.22.1-9 failed to install/upgrade: intentando sobreescribir el compartido `/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de o

2017-01-27 Thread Alberto Salvia Novella
** Changed in: perl (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to perl in Ubuntu.
https://bugs.launchpad.net/bugs/1573715

Title:
  package libperl5.22 5.22.1-9 failed to install/upgrade: intentando
  sobreescribir el compartido
  `/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de
  otras instancias del paquetes libperl5.22:i386

Status in One Hundred Papercuts:
  Confirmed
Status in perl package in Ubuntu:
  Confirmed

Bug description:
  problem with update

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libperl5.22 5.22.1-9
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Fri Apr 22 19:03:32 2016
  DpkgTerminalLog:
   Preparando para desempaquetar .../libperl5.22_5.22.1-9_i386.deb ...
   Desempaquetando libperl5.22:i386 (5.22.1-9) ...
   dpkg: error al procesar el archivo 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
intentando sobreescribir el compartido 
`/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de otras 
instancias del paquetes libperl5.22:i386
  ErrorMessage: intentando sobreescribir el compartido 
`/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de otras 
instancias del paquetes libperl5.22:i386
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: perl
  Title: package libperl5.22 5.22.1-9 failed to install/upgrade: intentando 
sobreescribir el compartido `/usr/share/doc/libperl5.22/changelog.Debian.gz', 
que es distinto de otras instancias del paquetes libperl5.22:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1573715/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631623] Re: package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv

2017-01-27 Thread Alberto Salvia Novella
** Changed in: systemd (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1631623

Title:
  package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-
  dependency problem - not installing systemd-sysv

Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  2016-10-07:  During upgrade from 15.10 to 16.04, I got several error
  msgs re: systemd-sysv-229-4ubuntu10 pre-dependency problems; after
  upgrade I noticed error icon in upper in right notification bar;  msg
  there was re: unmet dependencies, with suggestion to run apt-get -f
  install which I did; then I also ran apt-get autoremove; Then I
  rebooted, and got the crash report I am now submitting as a bug:
  package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-
  dependency problem - not installing systemd-sysv.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: systemd-sysv 225-1ubuntu9.1
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Fri Oct  7 15:49:45 2016
  ErrorMessage: pre-dependency problem - not installing systemd-sysv
  InstallationDate: Installed on 2015-11-16 (326 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: systemd
  Title: package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: 
pre-dependency problem - not installing systemd-sysv
  UpgradeStatus: Upgraded to xenial on 2016-10-07 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1631623/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1622499] Re: kaccounts-providers packagepackage kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.googl

2017-01-26 Thread Alberto Salvia Novella
** Changed in: account-plugins (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to account-plugins in Ubuntu.
https://bugs.launchpad.net/bugs/1622499

Title:
  kaccounts-providers packagepackage kaccounts-providers (not installed)
  failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-
  options.d/accounts.google.com.conf', which is also in package account-
  plugin-google 0.13+16.04.20160719-0ubuntu1

Status in One Hundred Papercuts:
  Confirmed
Status in account-plugins package in Ubuntu:
  Confirmed
Status in kaccounts-providers package in Ubuntu:
  Confirmed

Bug description:
  
  kaccounts-providers packagepackage kaccounts-providers (not installed) failed 
to install/upgrade: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package account-plugin-google 0.13+16.04.20160719-0ubuntu1

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: kaccounts-providers (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Mon Sep 12 08:14:14 2016
  DuplicateSignature:
   package:kaccounts-providers:(not installed)
   Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
   dpkg: error processing archive 
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
 (--unpack):
trying to overwrite '/usr/share/accounts/services/google-im.service', which 
is also in package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  ErrorMessage: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  InstallationDate: Installed on 2016-09-08 (3 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.14
  SourcePackage: kaccounts-providers
  Title: package kaccounts-providers (not installed) failed to install/upgrade: 
trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', 
which is also in package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1622499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1597415] Re: systemd-udevd: Error calling EVIOCSKEYCODE on device node '/dev/input/event9' (scan code 0x150, key code 190): Invalid argument

2017-01-26 Thread Alberto Salvia Novella
** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1597415

Title:
  systemd-udevd: Error calling EVIOCSKEYCODE on device node
  '/dev/input/event9' (scan code 0x150, key code 190): Invalid argument

Status in linux package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  the symptom is this error message in my system's logs:

  juin 29 16:56:39 vougeot systemd-udevd[522]: Error calling
  EVIOCSKEYCODE on device node '/dev/input/event9' (scan code 0x150, key
  code 190): Invalid argument

  According to /proc/bus/input/devices the corresponding input device
  is:

  I: Bus=0019 Vendor= Product= Version=
  N: Name="Dell WMI hotkeys"
  P: Phys=wmi/input0
  S: Sysfs=/devices/virtual/input/input10
  U: Uniq=
  H: Handlers=kbd event9 
  B: PROP=0
  B: EV=13
  B: KEY=1000b0400 0 e 0
  B: MSC=10

  This laptop is a Dell Latitude E6520.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: udev 229-4ubuntu6
  Uname: Linux 4.6.3-040603-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: KDE
  CustomUdevRuleFiles: 60-ssd-scheduler.rules
  Date: Wed Jun 29 17:43:01 2016
  EcryptfsInUse: Yes
  MachineType: Dell Inc. Latitude E6520
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.6.3-040603-generic 
root=UUID=749a9901-bdd3-4b5f-b80e-69414667e058 ro enable_mtrr_cleanup 
mtrr_spare_reg_nr=1 mtrr_gran_size=32M mtrr_chunk_size=128M quiet splash 
vt.handoff=7
  SourcePackage: systemd
  UpgradeStatus: Upgraded to xenial on 2016-04-09 (80 days ago)
  dmi.bios.date: 11/14/2013
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A19
  dmi.board.name: 0NVF5K
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA19:bd11/14/2013:svnDellInc.:pnLatitudeE6520:pvr01:rvnDellInc.:rn0NVF5K:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E6520
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1597415/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1658374] Re: package libkmod2 22-1ubuntu4 [modified: usr/share/doc/libkmod2/changelog.Debian.gz] failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libkmod2/ch

2017-01-26 Thread Alberto Salvia Novella
** Changed in: kmod (Ubuntu)
   Importance: Undecided => High

** Also affects: hundredpapercuts
   Importance: Undecided
   Status: New

** Changed in: hundredpapercuts
   Status: New => Confirmed

** Changed in: hundredpapercuts
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1658374

Title:
  package libkmod2 22-1ubuntu4 [modified:
  usr/share/doc/libkmod2/changelog.Debian.gz] failed to install/upgrade:
  trying to overwrite shared
  '/usr/share/doc/libkmod2/changelog.Debian.gz', which is different from
  other instances of package libkmod2:i386

Status in One Hundred Papercuts:
  Confirmed
Status in kmod package in Ubuntu:
  Confirmed

Bug description:
  where can i found this information 

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libkmod2 22-1ubuntu4 [modified: 
usr/share/doc/libkmod2/changelog.Debian.gz]
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Sat Jan 21 18:45:51 2017
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu5
   libgcc1 1:6.0.1-0ubuntu1
  DuplicateSignature:
   package:libkmod2:22-1ubuntu4 [modified: 
usr/share/doc/libkmod2/changelog.Debian.gz]
   Unpacking libkmod2:i386 (22-1ubuntu4) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libkmod2_22-1ubuntu4_i386.deb (--unpack):
trying to overwrite shared '/usr/share/doc/libkmod2/changelog.Debian.gz', 
which is different from other instances of package libkmod2:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libkmod2/changelog.Debian.gz', which is different from other 
instances of package libkmod2:i386
  InstallationDate: Installed on 2014-05-04 (993 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: kmod
  Title: package libkmod2 22-1ubuntu4 [modified: 
usr/share/doc/libkmod2/changelog.Debian.gz] failed to install/upgrade: trying 
to overwrite shared '/usr/share/doc/libkmod2/changelog.Debian.gz', which is 
different from other instances of package libkmod2:i386
  UpgradeStatus: Upgraded to xenial on 2016-09-25 (118 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1658374/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574347] Re: WiFi networks list disappears (device type not reloaded)

2017-01-15 Thread Alberto Salvia Novella
@ Stavros Daliakopoulos

That simply means this report isn't related with your bug. Even when the
consequences are the same, the causes aren't.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1574347

Title:
  WiFi networks list disappears (device type not reloaded)

Status in NetworkManager:
  Fix Released
Status in OEM Priority Project:
  Fix Released
Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Xenial:
  Fix Released

Bug description:
  
   WARNING 
  
  If you are still experiencing this bug please don't comment here, but look at 
these: (https://goo.gl/LdPpYG)

  **
   HOW TO REPRODUCE
  **
  Boot the system.

  
   RESULT
  
  From time to time, some of these happen:
  - The applet doesn't list any wireless network.
  - The applet doesn't show the name of the current network.
  - The icon shows the wired connection symbol, instead of the wifi one.

  *
   WORK AROUND
  *
  (http://askubuntu.com/questions/762198/16-04-lts-wifi-connection-issues)

  *
   FIX
  *
  The applet needs to re-read the DEVTYPE after the device name changed.

  ***
   HOW TO TEST A FIX
  ***
  In the Terminal application enter:
  nmcli dev

  If it works, in the line for the wireless device, the TYPE column
  should be "wifi". If it doesn't it will be "ethernet".

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1574347/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   3   4   5   6   7   8   9   10   >