Re: [Bug 1513277] Re: Parole does not show video when playing DVD

2015-11-12 Thread Istimsak
;LANG=en_US.UTF-8 >SHELL=/bin/bash > SourcePackage: parole > UpgradeStatus: No upgrade log present (probably fresh install) > > To manage notifications about this bug go to: > > https://bugs.launchpad.net/ubuntu/+source/parole/+bug/1513277/+subscriptions &

[Bug 1508918] Re: Deleting from search results

2015-11-04 Thread Istimsak
The same issue affecte me as well. Can only delete file one at a time not as a group. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1508918 Title: Deleting from search results To manage

[Bug 457129] Re: suspend is not triggered when laptop lid is closed

2015-11-04 Thread Istimsak
I was testing the suspend option when laptop lid is closed. When I closed my laptop lid, waited a few seconds, and reopened it, the display of my current open applications appeared. I did not have to press a button to bring laptop out of suspend mode. Tried several more times, still no suspend

[Bug 1513277] [NEW] Parole does not show video when playing DVD

2015-11-04 Thread Istimsak
Public bug reported: When a video DVD was inserted, parole was able to play the media but only sound was heard, no video was shown. The only thing that was shown was a green box. Sound played in the background. Video codecs were installed. parole: Installed: 0.8.1-0ubuntu1 Candidate:

[Bug 457129] Re: suspend is not triggered when laptop lid is closed

2015-11-04 Thread Istimsak
** Changed in: xfce4-power-manager (Ubuntu) Status: Invalid => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/457129 Title: suspend is not triggered when laptop lid is closed To manage

[Bug 1490154] Re: unity-tweak-tool doesn't start on new 15.10 install (Schemas Missing: org.gnome.settings-daemon.peripherals.touchpad)

2015-11-01 Thread Istimsak
I can see this file is on git. How do get the fix on my system? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1490154 Title: unity-tweak-tool doesn't start on new 15.10 install (Schemas Missing:

Re: [Bug 1511523] [NEW] Revert to evince, evince-gtk is going away

2015-11-01 Thread Istimsak
On Oct 29, 2015 4:55 PM, "Jackson Doak" wrote: > > Public bug reported: > > Evince-gtk has been removed in debian, and evince no longer requires > nautilus, so we can go back to using it. diff attached > Evince was universal? Did not know there was a difference > ** Affects:

[Bug 1507401] [NEW] Ubuntu Software Center can't load

2015-10-18 Thread Istimsak
Public bug reported: When trying to execute the ubuntu-software-center on Xubuntu 14.04.3, the application gets stuck in the loading faze and then terminates itself. Tried multiple times to open the app, same result. Updated and upgraded the system, nothing changes. To Reproduce: Update Xubuntu

[Bug 1418285] Re: The Help manual browser could not find program documentation

2015-09-16 Thread Istimsak
No, yelp displays the desktop guide -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1418285 Title: The Help manual browser could not find program documentation To manage notifications about this bug

[Bug 1412066] Re: Cannot configure the vino-server "security type" control

2015-09-16 Thread Istimsak
No, that part of bug reporting I am not trained on -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1412066 Title: Cannot configure the vino-server "security type" control To manage notifications

[Bug 1493917] Re: empathy cannot connect to an irc server

2015-09-16 Thread Istimsak
** Package changed: empathy (Ubuntu) => ubuntu-manual-tests -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1493917 Title: empathy cannot connect to an irc server To manage notifications about this

[Bug 1445656] Re: [Xubuntu vivid daily:Installed] Unable to mount partitions through thunar

2015-09-16 Thread Istimsak
No -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1445656 Title: [Xubuntu vivid daily:Installed] Unable to mount partitions through thunar To manage notifications about this bug go to:

[Bug 1428727] Re: dbus gave an error when trying to install language translation components

2015-09-16 Thread Istimsak
No it does not -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1428727 Title: dbus gave an error when trying to install language translation components To manage notifications about this bug go

[Bug 1445656] Re: [Xubuntu vivid daily:Installed] Unable to mount partitions through thunar

2015-09-15 Thread Istimsak
** Changed in: thunar (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1445656 Title: [Xubuntu vivid daily:Installed] Unable to mount partitions through

[Bug 1419384] Re: testcase of lubuntu's lightDM needs updating

2015-09-15 Thread Istimsak
** Changed in: lightdm (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1419384 Title: testcase of lubuntu's lightDM needs updating To manage notifications

[Bug 1427602] Re: input language change in login screen is not persisted after login

2015-09-15 Thread Istimsak
Are you still experiencing this issue? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1427602 Title: input language change in login screen is not persisted after login To manage notifications about

[Bug 1428727] Re: dbus gave an error when trying to install language translation components

2015-09-15 Thread Istimsak
** Changed in: dbus (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1428727 Title: dbus gave an error when trying to install language translation

[Bug 1454814] Re: Audacious has no suitable sound mixer

2015-09-15 Thread Istimsak
** Changed in: audacious (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1454814 Title: Audacious has no suitable sound mixer To manage notifications about

[Bug 1412066] Re: Cannot configure the vino-server "security type" control

2015-09-15 Thread Istimsak
** Changed in: vino (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1412066 Title: Cannot configure the vino-server "security type" control To manage

[Bug 1418285] Re: The Help manual browser could not find program documentation

2015-09-15 Thread Istimsak
** Changed in: yelp (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1418285 Title: The Help manual browser could not find program documentation To manage

[Bug 1493908] [NEW] ctrl+z key combination does not restore picture to its original setting

2015-09-09 Thread Istimsak
Public bug reported: The shotwell testcase for ubuntu desktop has a few errors. First, the "red-eye" edit button did not show a red circle when the "apply" button is pressed. Instead it shows a green circle when pressed. Second, after a picture has been cropped, the ctrl+z key combination does

[Bug 1493917] [NEW] empathy cannot connect to an irc server

2015-09-09 Thread Istimsak
Public bug reported: Press 'Add account...' The 'Online Accounts' window display a list of services in the right-hand pane Scroll down the 'Online Accounts' window and select 'IRC' The 'Online Accounts' window request IRC credentials There is not option to connect to an irc server in the "add

[Bug 1493587] [NEW] Trash does not restore files

2015-09-08 Thread Istimsak
Public bug reported: For some reason, files inside "Trash" cannot be restored. Whenever I try restoring a file that was deleted or moved to trash, I get this error, "Could not determine original location of 'My file'. The item cannot be restored from trash". nautilus: Installed:

[Bug 1493582] [NEW] Could not rotate PDF document with keyboard shortcuts

2015-09-08 Thread Istimsak
Public bug reported: Evince was unable to rotate the PDF document left or right using the keyboard shortcuts, ctrl-left, ctrl-right. Rotating works using the rotate commands in the Edit menu. evince: Installed: 3.16.1-0ubuntu1 Candidate: 3.16.1-0ubuntu1 Version table: *** 3.16.1-0ubuntu1

[Bug 1492662] [NEW] The totem play button could not be selected

2015-09-05 Thread Istimsak
Public bug reported: When totem launched the DVD after it was inserted, the "play" option could not be selected. It was highlighted but could not be executed by clicking with the mouse or the by pressing the "enter" button. totem: Installed: 3.16.2-1ubuntu3 Candidate: 3.16.2-1ubuntu3

[Bug 1492324] [NEW] Trash in nautilus could not restore test folder

2015-09-04 Thread Istimsak
Public bug reported: While running the nautilus testcase for Ubuntu, was unable to restore the "test" folder from trash:/// as instructed. Nautilus stated that it could not determine the original local of the file. I tried creating the test folder in "Documents" to see if the problem existed

[Bug 1491601] [NEW] Testcase for Gnome-terminal needs editing

2015-09-02 Thread Istimsak
Public bug reported: I have noticed some inconsistencies with the gnome-terminal testcase and the gnome-terminal I have installed with ubuntu 15.10. Test-case name: gnometerminal/ter-002 This test will check that terminal colors and zoom level can be changed Open the Terminal application Click

[Bug 1459301] [NEW] NTP failed to install

2015-05-27 Thread Istimsak
Public bug reported: My system clock on Xubuntu 15.10 was manually setup. It did show the correct time. I believed ntp was generally in charge of managing the time clock. After righ-clicking the time clock on the lxpanel, clicking properties, and clicking time and date settings, I notice my clock

Re: [Bug 1454253] Re: external usb breaks suspend

2015-05-24 Thread Istimsak
On May 24, 2015 3:15 PM, Thaddaeus Tintenfisch thad.fi...@gmail.com wrote: Istimsak, you seem to describe a different bug (it may be related though). Please use journalctl or look directly at /var/log/syslog for related system messages. Lol, misread, the system does not suspend once

Re: [Bug 1454253] Re: external usb breaks suspend

2015-05-23 Thread Istimsak
That is a strange bug. The system only suspends if an external drive is attached. Thaddaeus, what needs to work for Xubuntu to suspend correctly? On May 23, 2015 5:25 PM, Thaddaeus Tintenfisch thad.fi...@gmail.com wrote: You can disable xfce4-power-manager by deactivating its autostart

[Bug 880533] Re: Thunar and Trash Applet report that Trash is empty when it is not

2015-05-23 Thread Istimsak
I viewed the patch. Just curious, what language was used to produce this patch? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/880533 Title: Thunar and Trash Applet report that Trash is empty when

[Bug 1454814] Re: Audacious has no suitable sound mixer

2015-05-17 Thread Istimsak
** Description changed: - During testing of Lubuntu 15.14 32bit image 20150513, the - application audacious was unable to detect any suitable mixer - elements. After I launched the program two errors showed, + During testing of Lubuntu 15.10 32bit image 20150513, the application + audacious

[Bug 1418285] Re: The Help manual browser could not find program documentation

2015-05-17 Thread Istimsak
** Description changed: The program yelp had to be manually installed after testing the gnumeric application. After installation, and pressing the f1 button as instructed by the test manual, a help browser window did open but it could not find any documentation. The title of the window

Re: [Bug 1450785] Re: X server fails to start on Lubuntu Vivid desktop

2015-05-17 Thread Istimsak
I think that was me. This problem effected my on 15.04. Not sure if it still exists. I will have to reproduce the issue. My apologies. On Sun, May 17, 2015 at 11:14 AM, Walter Lapchynski w...@ubuntu.com wrote: what about 15.10? does this exist with a new user? for the person that confirmed

[Bug 1454814] [NEW] Audacious has no suitable sound mixer

2015-05-13 Thread Istimsak
Public bug reported: During testing of Lubuntu 15.14 32bit image 20150513, the application audacious was unable to detect any suitable mixer elements. After I launched the program two errors showed, ALSA error: No suitable mixer element found. ALSA error: snd_mixer_find_selem failed. I

Re: [Bug 1246906]

2015-05-11 Thread Istimsak
This something I would not catch just using the live image. On May 11, 2015 7:40 PM, Walter Lapchynski w...@ubuntu.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Well, there's certainly more information that needs to be added. See my previous message and we can go from there.

Re: [Bug 1314648] Re: Consider removing gecko-mediaplayer for Utopic+

2015-05-06 Thread Istimsak
I am using utopic which still has this package. On Wed, May 6, 2015 at 9:13 PM, Istimsak saqman2...@gmail.com wrote: Is the gecko-mediaplayer a plugin supplied by ubuntu/Linux to play videos in a browser? -- You received this bug notification because you are a member of Lubuntu Packages

[Bug 1314648] Re: Consider removing gecko-mediaplayer for Utopic+

2015-05-06 Thread Istimsak
Is the gecko-mediaplayer a plugin supplied by ubuntu/Linux to play videos in a browser? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1314648 Title: Consider removing gecko-mediaplayer for Utopic+

Re: [Bug 1450785] Re: X server fails to start on Lubuntu Vivid desktop

2015-05-01 Thread Istimsak
(20121017.1) SourcePackage: lxsession UpgradeStatus: No upgrade log present (probably fresh install) To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/lxsession/+bug/1450785/+subscriptions -- Collaboration is the new innovation (Istimsak

Re: [Bug 1022265] Re: gpicview terminates when trying to save jpg

2015-05-01 Thread Istimsak
Could you an alternative to view pictures or jpgs? On May 1, 2015 4:41 AM, Jens Herrmann b...@cnbe.de wrote: The bug is also in 15.04. (gpicview 0.2.4) -- You received this bug notification because you are a member of Lubuntu Packages Team, which is subscribed to gpicview in Ubuntu.

Re: [Bug 1450785] [NEW] X server fails to start on Lubuntu Vivid desktop

2015-05-01 Thread Istimsak
Was this an upgrade from 12.10? On May 1, 2015 8:35 AM, Clon 1450...@bugs.launchpad.net wrote: Public bug reported: After boot of computer login screen appeared normally. When i log in with any account (guest, my) screen goes blackafter second is showed message: Starting version 219 [ OK ]

Re: [Bug 1445622] Re: Trash directory unable to be found

2015-04-22 Thread Istimsak
That is great. Lets hope it can be found in Xubuntu and lubuntu. On Apr 22, 2015 5:11 AM, gravy45 1445...@bugs.launchpad.net wrote: Trash directory found, working in Ubuntu MATE daily build 20150422. -- You received this bug notification because you are subscribed to the bug report.

[Bug 1446943] [NEW] Volume applet does not appear on the lxpanel

2015-04-21 Thread Istimsak
Public bug reported: The alsamixer is the default volume manager. However, it does not properly manage the volume. When playing a video from youtube with gstreamer installed, no soud was heard. Even after increasing the volume, nothing. The lxpanel would not display the volume controller.

[Bug 1445622] Re: Trash directory unable to be found

2015-04-20 Thread Istimsak
Though this is a bug, the fact that one can still delete a file is good. That is what is important. Another thing that came to mind, what rates this bug high. Is there a security risk associated with this issue? -- You received this bug notification because you are a member of Ubuntu Bugs, which

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-19 Thread Istimsak
I see gvfs-trash file on Xubuntu. I read the gvfs-man page and found this paragraph, trash sends files or directories to the Trashcan. This can be a different folder depending on where the file is located, and not all file systems support this concept. In the common case that the file lives

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-18 Thread Istimsak
I know thunar is not installed in lubuntu. The issue was found in xubuntu using thunar. Now that the issue shows up in lubuntu means the problem is more that the file manager. On Apr 18, 2015 6:30 AM, Elfy 1445...@bugs.launchpad.net wrote: Thunar is not installed in Lubuntu. In Ubuntu I get

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-18 Thread Istimsak
OK. On Apr 18, 2015 7:15 AM, Elfy 1445...@bugs.launchpad.net wrote: gvfs-trash file fails in Xubuntu and Ubuntu, Lubuntu apparently doesn't have gvfs-trash installed. sudo gvfs-trash works in all (once installed in Lubuntu) deleting a folder works as expected -- You received this bug

Re: [Bug 1445592]

2015-04-18 Thread Istimsak
When I tested it with an actual install, the reboot nor shutdown worked. On Apr 18, 2015 10:25 AM, Walter Lapchynski w...@ubuntu.com wrote: sounds like we should see if this affects a bare metal install in both live and otherwise. -- You received this bug notification because you are

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-18 Thread Istimsak
I see gvfs-trash file on Xubuntu. I read the gvfs-man page and found this paragraph, trash sends files or directories to the Trashcan. This can be a different folder depending on where the file is located, and not all file systems support this concept. In the common case that the file lives

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-18 Thread Istimsak
Thunar is the package that is having the issue. Perhaps the work around would be to use another file manager. What we know, thunar can't find it. That problem starts there. On Apr 18, 2015 3:10 AM, Paul White 1445...@bugs.launchpad.net wrote: So this bug needs to be retasked against the right

Re: [Bug 1445660] Re: [Xubuntu vivid daily:installed] Fails to reboot when the restart butto is clicked

2015-04-18 Thread Istimsak
*** This bug is a duplicate of bug 1445592 *** https://bugs.launchpad.net/bugs/1445592 Yup it is. Did not notice that until after I filed. On Apr 18, 2015 4:00 AM, Elfy 1445...@bugs.launchpad.net wrote: *** This bug is a duplicate of bug 1445592 ***

[Bug 1445622] [NEW] [Xubuntu vivid daily] Trash directory unable to be found

2015-04-17 Thread Istimsak
Public bug reported: Was unable to move a file created by abiword to the trash bin during the live session testing. System prompted an error, unable to find trash directory. Expected result: File is not placed in the trash bin Actual result: Thunar could not find the trash directory thunar:

[Bug 1445656] [NEW] [Xubuntu vivid daily:Installed] Unable to mount partitions through thunar

2015-04-17 Thread Istimsak
Public bug reported: Was not able to mount available partitions in thunar after installation. After clicking on the available partitions, thunar prompted an error message stating that I did not have authorization to perform that action. Steps to reproduce the error: 1) install xubuntu vivid

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-17 Thread Istimsak
On Apr 17, 2015 4:30 PM, Paul White 1445...@bugs.launchpad.net wrote: Can confirm. Created file using Abiword and saved to home directory. With thunar I deleted the file (Move to trash) Error displayed Unable to find or create trash directory -- Thanks for checking. You received this

[Bug 1445660] [NEW] [Xubuntu vivid daily:installed] Fails to reboot when the restart butto is clicked

2015-04-17 Thread Istimsak
Public bug reported: Was unable to preform a soft restart. When logged in, clicking the restart button returned me to the login screen. Was unable to restart or shutdown from the login screen. Steps to reproduce the error: 1) Install Xubuntu vivid daily i386 2) login as the created user 3)

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-17 Thread Istimsak
On Apr 17, 2015 5:20 PM, Alberto Salvia Novella es204904...@gmail.com wrote: ** Changed in: thunar (Ubuntu) Status: Confirmed = Incomplete -- What part was incomplete? You received this bug notification because you are subscribed to the bug report.

Re: [Bug 1445622] Re: [Xubuntu vivid daily] Trash directory unable to be found

2015-04-17 Thread Istimsak
Yes this bug is only in the live session. On Apr 17, 2015 10:35 PM, Brendan Perrine walteror...@gmail.com wrote: I can reproduce this in the live session but only in the live session. In an installed session I do not get this. -- You received this bug notification because you are subscribed

Re: [Bug 1259525] Re: Lubuntu Xubuntu Ubuntu Kylin lightdm session fails to start. user-session is not set

2015-04-16 Thread Istimsak
notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak https://bugs.launchpad.net/bugs/1259525 Title: Lubuntu Xubuntu Ubuntu Kylin lightdm session fails to start. user- session is not set Status in Default settings for Lubuntu: New Status in Ubuntu

[Bug 1441843] Re: X server fails to start on post-final Beta Lubuntu Vivid desktop images due to missing xserver-xorg-video-all package

2015-04-15 Thread Istimsak
After looking up the definition of this package on the debian packages site, https://packages.debian.org/squeeze/xserver-xorg-video-all, it says this package depends on the full suite of output drivers for Xorg X server. It does not provide any drivers itself but can be removed if the user

[Bug 1432843] Re: Lubuntu failed to boot

2015-04-15 Thread Istimsak
*** This bug is a duplicate of bug 1441843 *** https://bugs.launchpad.net/bugs/1441843 Good job on the effort put forth resolving this. This shows commitment to quality in a product. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

Re: [Bug 1432843] Re: Lubuntu failed to boot

2015-04-13 Thread Istimsak
to: https://bugs.launchpad.net/xorg-server/+bug/1432843/+subscriptions -- Collaboration is the new innovation (Istimsak Abdulbasir, 2013) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1432843 Title

Re: [Bug 1344817] Re: Console applications in the menu do not open correctly

2015-04-11 Thread Istimsak
I read in the error log that pcmanfm could not find the file. Could this be a broken path that pcman was unable to find? If so, how is pcmanfm configured to finds apps and executed them in its browser window, which is how I believe the application was being accessed. On Apr 10, 2015 6:45 PM,

[Bug 1425715] Re: Ubiquity got stuck creating an ext4 partition

2015-03-30 Thread Istimsak
** Changed in: ubiquity (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1425715 Title: Ubiquity got stuck creating an ext4 partition To manage notifications

Re: [Bug 1434220] [NEW] lubuntu crash on start

2015-03-27 Thread Istimsak
) SourcePackage: lxsession UpgradeStatus: No upgrade log present (probably fresh install) To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/lxsession/+bug/1434220/+subscriptions -- Collaboration is the new innovation (Istimsak Abdulbasir, 2013) -- You

Re: [Bug 1429531] Re: users-admin cannot create a new user in Lubuntu

2015-03-24 Thread Istimsak
If those bugs appear when policykit is turned off, I wonder why its off by default on Lubuntu. On Mar 24, 2015 4:25 AM, Henk Terhell hterh...@chello.nl wrote: No, I installed xubuntu-desktop on top of Lubuntu 15.04 having bug #1424362 and #1429531. This XFCE works w/o bugs since PolicyKit

[Bug 1432843] Re: Lubuntu failed to boot

2015-03-24 Thread Istimsak
Bug has been sent upstream. https://bugs.freedesktop.org/show_bug.cgi?id=89749 ** Bug watch added: freedesktop.org Bugzilla #89749 https://bugs.freedesktop.org/show_bug.cgi?id=89749 ** Changed in: xorg (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification

Re: [Bug 1432843] Re: Lubuntu failed to boot

2015-03-24 Thread Istimsak
/1432843/+subscriptions -- Collaboration is the new innovation (Istimsak Abdulbasir, 2013) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1432843 Title: Lubuntu failed to boot To manage notifications

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-24 Thread Istimsak
Looks like the problem as been found. On Mar 24, 2015 2:01 PM, Brian Murray br...@ubuntu.com wrote: ** Tags added: vivid -- You received this bug notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak https://bugs.launchpad.net/bugs/1424362 Title

[Bug 1432843] Re: Lubuntu failed to boot

2015-03-24 Thread Istimsak
I am still experiencing the same issue with the beta2 image. Lubuntu gets to the splash screen and crashed. Cannot switch to the tty terminals. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1432843

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-23 Thread Istimsak
. Switching back to LXDE, the bugs reappear. Unfortunately LXQt can no longer be installed for trial on Lubuntu 15.04 as error messages appear about broken packages or other problems. -- You received this bug notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak

Re: [Bug 1429531] Re: users-admin cannot create a new user in Lubuntu

2015-03-23 Thread Istimsak
You installed XFCE after you installed ubuntu? Did you install XFCE before you noticed the bug? On Mon, Mar 23, 2015 at 11:14 AM, Henk Terhell hterh...@chello.nl wrote: Tried now XFCE, full comment https://bugs.launchpad.net/lubuntu- software-center/+bug/1424362/comments/34 -- You

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-19 Thread Istimsak
subscriptions: Istimsak https://bugs.launchpad.net/bugs/1424362 Title: no permissions to install or remove packages in vivid daily lubuntu beta 1 Status in Lubuntu Software Center: Confirmed Status in software-center package in Ubuntu: Confirmed Bug description: Vivid daily

Re: [Bug 1409209] Re: After installing Lubuntu from USB stick, GRUB mistakenly lists Lubuntu as Ubuntu

2015-03-19 Thread Istimsak
It would still be ideal to give the name of the ubuntu flavor installed. The is the same and most applications from one DE will work on others. If you are installing more one flavor of Ubuntu then this will be a problem. For testers like us, this would make things easier. For a new user, hopefully

[Bug 1433649] [NEW] Lubuntu-software-center could not authenticate user

2015-03-18 Thread Istimsak
Public bug reported: The Lubuntu-software-center said it could not authenticate user when trying to install package mplayer for youtube. A window prompt appeared saying You are not allowed to perform this action, You don't have the required privileges to perform this action. I believe the

Re: [Bug 1409209] Re: After installing Lubuntu from USB stick, GRUB mistakenly lists Lubuntu as Ubuntu

2015-03-18 Thread Istimsak
Thanks Walter. On Mar 18, 2015 2:01 PM, Walter Lapchynski w...@ubuntu.com wrote: As far as I know, this is par for the course and how it has been for a long time, particularly because many of the GRUB settings are inherited from Ubuntu. You get the same result out of `lsb_release`. It may not

[Bug 1409209] Re: After installing Lubuntu from USB stick, GRUB mistakenly lists Lubuntu as Ubuntu

2015-03-18 Thread Istimsak
Yes, Lubuntu is listed as Ubuntu in the grub boot menu. Not sure why that is. Perhaps that was intended but it make distinguishing OS in the menu. What I did was edit the grub.cfg file under the path /boot/grub/grb.cfg. There, I changed the names of all OSs to something specific. You could do the

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-18 Thread Istimsak
=318 -- You received this bug notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak https://bugs.launchpad.net/bugs/1424362 Title: no permissions to install or remove packages in vivid daily lubuntu beta 1 Status in Lubuntu Software Center: Confirmed Status

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-18 Thread Istimsak
it tomorrow.) -- You received this bug notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak https://bugs.launchpad.net/bugs/1424362 Title: no permissions to install or remove packages in vivid daily lubuntu beta 1 Status in Lubuntu Software Center

Re: [Bug 1424362] Re: no permissions to install or remove packages in vivid daily lubuntu beta 1

2015-03-18 Thread Istimsak
. Was this a problem with Alpha 1 or 2? If not, I should be able to easily track this down. -- You received this bug notification because you are subscribed to Lubuntu. Matching subscriptions: Istimsak https://bugs.launchpad.net/bugs/1424362 Title: no permissions to install or remove packages in vivid

Re: [Bug 1432843] Re: Lubuntu failed to boot

2015-03-17 Thread Istimsak
Lets hope the new spins work. On Mar 17, 2015 11:05 AM, Brian Murray br...@ubuntu.com wrote: Setting to Incomplete pending testing with current respins. ** Changed in: syslinux (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are subscribed to the

[Bug 1432843] Re: Lubuntu failed to boot

2015-03-17 Thread Istimsak
It seems the issue is with Xorg version 1:7.7. This is the version that the 64bit spin of 20150317 is using. Could not get the version from the 32bit system. During boot, and after pressing ctrl+esc, the boot procedure stopped at acounts-dameon.services and the screen started blinking. I pressed

[Bug 1432843] Re: Lubuntu failed to boot

2015-03-17 Thread Istimsak
Yes, this 20150317 64bit spin is working on my AMD E-300 APU with Radeon(tm) HD Graphics HP 2000 laptop. I was installing using a 16GB flash drive that was not reformated. I used unetbootin to burn the image but I did not make sure the flash drives was wipped clean before I did it. Not sure

Re: [Bug 1432843] Re: Lubuntu failed to boot

2015-03-17 Thread Istimsak
Still having the issue with the 32bit spin. Definitely an Xserver issue. On Mar 17, 2015 8:50 PM, Istimsak saqman2...@gmail.com wrote: Yes, this 20150317 64bit spin is working on my AMD E-300 APU with Radeon(tm) HD Graphics HP 2000 laptop. I was installing using a 16GB flash drive

[Bug 1432843] Re: Lubuntu failed to boot

2015-03-17 Thread Istimsak
** Package changed: syslinux (Ubuntu) = xorg (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1432843 Title: Lubuntu failed to boot To manage notifications about this bug go to:

[Bug 1432843] [NEW] Lubuntu failed to boot

2015-03-16 Thread Istimsak
Public bug reported: The daily build of Lubuntu 20150316 failed to boot into the live session, and fails to install. During the boot session, the Lubuntu splash screen appears indicating that Lubuntu was loading. What follows next was a blank screen. Unfortunately, I cannot sumit the exact

Re: [Bug 1430189] Re: bracket typo in lxsession-default

2015-03-10 Thread Istimsak
Is it possible this bug was fixed with the newer releases of Lubuntu? On Mar 10, 2015 10:35 AM, Dave Kokandy drkoka...@gmail.com wrote: Thank you for reporting this bug to Ubuntu. 13.10 reached EOL on July 17, 2014. See this document for currently supported Ubuntu releases:

[Bug 1154912] Re: the installer gets stuck in a processing state

2015-03-09 Thread Istimsak
This bug is related to 13.04 which is no longer supported. Changing to incomplete. ** Changed in: ubiquity (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1168183] Re: Xubuntu 12.10 i386 reported an internal error of an application crash. The application name:blueman-applet.

2015-03-09 Thread Istimsak
** Changed in: blueman (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1168183 Title: Xubuntu 12.10 i386 reported an internal error of an application crash.

[Bug 1154901] Re: No auto-resize option during install.

2015-03-09 Thread Istimsak
This bug related to 13.04 which is no longer supported. Will change this bug to incomplete. ** Changed in: ubiquity (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to ubiquity in Ubuntu.

[Bug 1428727] [NEW] dbus gave an error when trying to install language translation components

2015-03-05 Thread Istimsak
Public bug reported: After installer the new daily image of Lubuntu 15.04, upon reboot, a window appeared informing me that that language I was using (english-us) was missing some language translation components. The displayed a button run this action now to install the missing components. After

Re: [Bug 402019] Re: video is a blue rectangle only

2015-03-05 Thread Istimsak
On Mar 5, 2015 11:33 AM, Istimsak Abdulbasir saqman2...@gmail.com wrote: I asked so the bug can either be triaged for the developers or taged of fix. I meant to type fixed released. On Mar 5, 2015 11:06 AM, Rolf Leggewie 402...@bugs.launchpad.net wrote: On 05.03.2015 23:41, Istimsak wrote

Re: [Bug 402019] Re: video is a blue rectangle only

2015-03-05 Thread Istimsak
I asked so the bug can either be triaged for the developers or taged of fix. On Mar 5, 2015 11:06 AM, Rolf Leggewie 402...@bugs.launchpad.net wrote: On 05.03.2015 23:41, Istimsak wrote: On Mar 4, 2015 10:11 PM, Rolf Leggewie 402...@bugs.launchpad.net wrote: I don't see this anymore on my

[Bug 1427602] Re: input language change does not persist after login

2015-03-05 Thread Istimsak
I performed that test was actually able to switch to the Hebrew langange upon login. Once in the session, the selected language remained the default language. I had to install the Hebrew language as it was not a langauge to select during system install. I am using the latest build of Lubuntu. Try

Re: [Bug 402019] Re: video is a blue rectangle only

2015-03-05 Thread Istimsak
On Mar 4, 2015 10:11 PM, Rolf Leggewie 402...@bugs.launchpad.net wrote: I don't see this anymore on my newer machines. ** Changed in: gxine (Ubuntu) Status: New = Invalid ** Changed in: xine-ui (Ubuntu) Status: New = Invalid ** Changed in: mplayer (Ubuntu) Status:

Re: [Bug 1419343] Re: gnome-mplayer GUI in live session does not stay open and window does not appear in X

2015-03-05 Thread Istimsak
On Mar 5, 2015 12:00 AM, Sebastian Ramacher 1419...@bugs.launchpad.net wrote: It looks like $HOME is not writeable. Is this the case? If so, this needs to be fixed in in the live CD. Please confirm this is the case. ** Changed in: gnome-mplayer (Ubuntu) Status: New = Incomplete --

[Bug 1427602] Re: input language change does not persist after login

2015-03-04 Thread Istimsak
No, but rather test with the language that you want to use. ** Changed in: unity-greeter (Ubuntu) Assignee: (unassigned) = Istimsak (saqman2060) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs

Re: [Bug 1427602] Re: input language change does not persist after login

2015-03-03 Thread Istimsak
Are saying unity greeter is the package that allows you to change the language type before login? On Mar 3, 2015 6:45 AM, Eliran Malka eliran...@gmail.com wrote: ok, got it. i'm using unity greeter. updating description... ** Package changed: language-selector (Ubuntu) = unity-greeter (Ubuntu)

[Bug 1414341] Re: Xpad fails to load on Lubuntu 15.04 LiveCD because root owns ~/.config

2015-03-03 Thread Istimsak
** Changed in: xpad (Ubuntu) Status: Incomplete = Fix Released ** Changed in: lubuntu-meta (Ubuntu) Status: Incomplete = Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1414341

[Bug 1414366] Re: Lubuntu Software Center will not run on LiveCD. Root owns ~/.config so can't write ~/.config/lsc/LSC.ini

2015-03-03 Thread Istimsak
** Changed in: lubuntu-software-center (Ubuntu) Status: Incomplete = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1414366 Title: Lubuntu Software Center will not run on LiveCD.

[Bug 1427602] Re: input language change does not persist after login

2015-03-03 Thread Istimsak
Ok, I will have a look at it. The language that you are using or trying to use is abbreviated as He? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1427602 Title: input language change does not

  1   2   >