[ovirt-users] Re: oVirt Node Crash

2020-11-19 Thread Anton Louw via Users
s@ovirt.org>; Johan Koen mailto:johan.k...@voxtelecom.co.za>> Subject: Re: [ovirt-users] oVirt Node Crash Il giorno ven 13 nov 2020 alle ore 17:37 Sandro Bonazzola mailto:sbona...@redhat.com>> ha scritto: Il giorno ven 13 nov 2020 alle ore 13:38 Anton Louw via Users

[ovirt-users] Re: oVirt Node Crash

2020-11-17 Thread Anton Louw via Users
v 2020 alle ore 17:37 Sandro Bonazzola mailto:sbona...@redhat.com>> ha scritto: Il giorno ven 13 nov 2020 alle ore 13:38 Anton Louw via Users mailto:users@ovirt.org>> ha scritto: Hi Everybody, I have built a new host which has been running fine for the last couple of days. I no

[ovirt-users] Re: oVirt Node Crash

2020-11-15 Thread Anton Louw via Users
alle ore 17:37 Sandro Bonazzola mailto:sbona...@redhat.com>> ha scritto: Il giorno ven 13 nov 2020 alle ore 13:38 Anton Louw via Users mailto:users@ovirt.org>> ha scritto: Hi Everybody, I have built a new host which has been running fine for the last couple of days. I n

[ovirt-users] oVirt Node Crash

2020-11-13 Thread Anton Louw via Users
Hi Everybody, I have built a new host which has been running fine for the last couple of days. I noticed today that the host crashed, but it is not giving me a reason as to why. It happened at 13:45 today, but I have given time before that on the logs as well. Is there something I am missing

[ovirt-users] Re: Manual VM Migration fails

2020-10-26 Thread Anton Louw via Users
Louw Cc: users@ovirt.org Subject: Re: [ovirt-users] Manual VM Migration fails Hi, can you please add versions of the software running on the hosts and engine version? Thanks, Il giorno ven 23 ott 2020 alle ore 16:10 Anton Louw via Users mailto:users@ovirt.org>> ha scritto: Hello Everybo

[ovirt-users] Re: SPICE proxy behind nginx reverse proxy

2020-10-26 Thread Anton Louw via Users
Hi Sandro, The engine is currently running on 4.3.9.4-1.el7 and the hosts are running oVirt Node 4.3.8 Thanks Anton Louw Cloud Engineer: Storage and Virtualization __ D: 087 805 1572 | M: N/A A: Rutherford Estate, 1 Scott Street, Waverley, Johannesburg

[ovirt-users] Re: Manual VM Migration fails

2020-10-26 Thread Anton Louw via Users
: Storage and Virtualization __ D: 087 805 1572 | M: N/A A: Rutherford Estate, 1 Scott Street, Waverley, Johannesburg anton.l...@voxtelecom.co.za www.vox.co.za From: Anton Louw via Users Sent: 23 October 2020 18:05 To: Özmen Emre DEMİRKOL Cc: users@ovirt.org

[ovirt-users] Re: Manual VM Migration fails

2020-10-23 Thread Anton Louw via Users
www.vox.co.za From: Özmen Emre DEMİRKOL Sent: 23 October 2020 17:08 To: Anton Louw Cc: users@ovirt.org Subject: Re: [ovirt-users] Manual VM Migration fails Hi, Change vm cpu in edit mode. Try again. Also check cluster and datacenter compatability. 23 Eki 2020 Cum 17:09 tarihinde Anton Louw

[ovirt-users] Re: Manual VM Migration fails

2020-10-23 Thread Anton Louw via Users
Apologies, I should also add that the destination node is a new node that was added. Below are the CPU Types: Sources: Intel Westmere IBRS SSBD Family Destination: Intel Broadwell Family I have set the CPU configs on the cluster to Intel Westmere IBRS SSBD Family, after seeing that the

[ovirt-users] Re: Random hosts disconnects

2020-09-27 Thread Anton Louw via Users
07:00:00" -U "2020-01-12 07:15:00" I haven't a clue what to look there for besides any warnings/errors or anything else that seems unusual. Artur On Thu, Sep 17, 2020 at 8:09 AM Anton Louw via Users mailto:users@ovirt.org>> wrote: Hi Everybody, Did some digging

[ovirt-users] Re: Random hosts disconnects

2020-09-18 Thread Anton Louw via Users
ything else that seems unusual. Artur On Thu, Sep 17, 2020 at 8:09 AM Anton Louw via Users mailto:users@ovirt.org>> wrote: Hi Everybody, Did some digging around, and saw a few things regarding “vdsHeartbeatInSeconds” I had a look at the properties file located at /etc/ovir

[ovirt-users] Re: Random hosts disconnects

2020-09-17 Thread Anton Louw via Users
__ D: 087 805 1572 | M: N/A A: Rutherford Estate, 1 Scott Street, Waverley, Johannesburg anton.l...@voxtelecom.co.za www.vox.co.za From: Anton Louw via Users Sent: 16 September 2020 09:01 To: users@ovirt.org Subject: [ovirt-users] Random hosts disconnects Hi All, I have

[ovirt-users] Promiscuous Mode

2020-08-31 Thread Anton Louw via Users
Hi All, I would like to deploy a VM that will monitor a specific network. I know in VMware you can set the port group to allow Promiscuous Mode. Is there something similar I can do in oVirt? Thanks Anton Louw Cloud Engineer: Storage and Virtualization __

[ovirt-users] Management Engine IP change

2020-07-28 Thread Anton Louw via Users
Hi All, Does somebody perhaps know the process of changing the Hosted Engine IP address? I see that it is possible, I am just not sure if it is a straight forward process using 'nmtui' or editing the network config file. I have also ensured that everything was configured using the FQDN.

[ovirt-users] Re: Failed to execute stage 'Environment customization': IPAddress() does not support netmasks or subnet prefixes! See documentation for details.

2020-07-28 Thread Anton Louw via Users
Hi James, You can remove the “/24” prefix after the IP address for the management VM. You will get prompts to add the netmask and gateway after you add the IP address. Anton Louw Cloud Engineer: Storage and Virtualization __ D: 087 805 1572 | M: N/A A:

[ovirt-users] Re: Failing to restore a backup

2020-07-14 Thread Anton Louw via Users
Hi Andrea, I have had sleepless nights with the same issue, but eventually figured it out. The two commands I used are below: 1. Backup the configs engine-backup --scope=all --mode=backup --file=Full --log=Log_Full 1. Restore the configs engine-backup --mode=restore --file=Full

[ovirt-users] Re: broker.log not rotating

2020-07-07 Thread Anton Louw via Users
as the others. Now I need to check if they added logrotate.d config files for it to clean those up, hum. -Darrell On Jul 2, 2020, at 12:00 AM, Anton Louw via Users mailto:users@ovirt.org>> wrote: Hi All, I had a space alert on one of my nodes this morning, and when I looked around,

[ovirt-users] broker.log not rotating

2020-07-01 Thread Anton Louw via Users
Hi All, I had a space alert on one of my nodes this morning, and when I looked around, I saw that var/log/ovirt-hosted-engine-ha/broker.log was sitting at around 30GB. Does anybody know if it is safe to delete the log file? Or is there another process that I should follow? I had a look at my

[ovirt-users] Some nodes periodically display as Non Responsive

2020-06-30 Thread Anton Louw via Users
Hi Everybody, I am got some strange things happening. I have got two data centers, DC1 and DC2, in DC1, some of my nodes (Not all the time and not all the nodes) go into a "not responding" state. I can still ping the hosts, and I can still access the VMs on the hosts. My Engine sits in DC2,

[ovirt-users] Re: oVirt noVNC

2020-06-22 Thread Anton Louw via Users
Nikolov На 22 юни 2020 г. 11:29:20 GMT+03:00, Anton Louw via Users mailto:users@ovirt.org>> написа: >Hi All, > >So I managed to get the noVNC console to work. The last item I am still >struggling with however is to open the console without importing the CA >certificate

[ovirt-users] Re: KeyCloak Integration

2020-06-19 Thread Anton Louw via Users
on.l...@voxtelecom.co.za<mailto:anton.l...@voxtelecom.co.za> A: Rutherford Estate, 1 Scott Street, Waverley, Johannesburg www.vox.co.za<http://www.vox.co.za> [F]<https://www.facebook.com/voxtelecomZA> [T]<https://www.twitter.com/voxtelecom> [I]<https://www.instagram.com/voxtelecom

[ovirt-users] Re: KeyCloak Integration

2020-06-19 Thread Anton Louw via Users
lt;https://www.facebook.com/voxtelecomZA> [T]<https://www.twitter.com/voxtelecom> [I]<https://www.instagram.com/voxtelecomza> [L]<https://www.linkedin.com/company/voxtelecom> [Y]<https://www.youtube.com/user/VoxTelecom> From: Artur Socha mailto:aso...@redhat.com>&

[ovirt-users] Re: KeyCloak Integration

2020-06-19 Thread Anton Louw via Users
; [L]<https://www.linkedin.com/company/voxtelecom> [Y]<https://www.youtube.com/user/VoxTelecom> From: Artur Socha mailto:aso...@redhat.com>> Sent: 19 June 2020 10:23 To: Anton Louw mailto:anton.l...@voxtelecom.co.za>>; users@ovirt.org<mailto:users@ovirt.org>

[ovirt-users] Recall: KeyCloak Integration

2020-06-19 Thread Anton Louw via Users
Anton Louw would like to recall the message, "[ovirt-users] KeyCloak Integration". Anton Louw Cloud Engineer: Storage and Virtualization __ D: 087 805 1572 | M: N/A A: Rutherford Estate, 1 Scott Street, Waverley, Johannesburg anton.l...@voxtelecom.co.za

[ovirt-users] KeyCloak Integration

2020-06-19 Thread Anton Louw via Users
Hi Everybody, So I have implemented KeyCloak into our oVirt environment, which works, up until a point. So WebUI access works, but when calling the API, using: curl -k -H "Accept: application/json"

[ovirt-users] Re: Cannot authenticate user Invalid scopes: ovirt-app-api

2020-06-18 Thread Anton Louw via Users
Estate, 1 Scott Street, Waverley, Johannesburg anton.l...@voxtelecom.co.za www.vox.co.za From: Anton Louw via Users Sent: 18 June 2020 12:39 To: users@ovirt.org Subject: [ovirt-users] Cannot authenticate user Invalid scopes: ovirt-app-api Hi All, A new issue  We have configured oVirt

[ovirt-users] Cannot authenticate user Invalid scopes: ovirt-app-api

2020-06-18 Thread Anton Louw via Users
Hi All, A new issue  We have configured oVirt to use KeyCloak for authentication. This all works, I can log into the WebUI etc, but as soon as I need to talk to the API, it gives me the “invalid scopes” error. I have double checked KeyCloak, and the scopes are added. I went through the logs,

[ovirt-users] Re: oVirt noVNC

2020-06-12 Thread Anton Louw via Users
documentation%2Fadmin-guide%2Fappe-oVirt_and_SSL.html=02%7C01%7Cp.staniforth%40leedsbeckett.ac.uk%7C57e75f8bc4ae4994df5d08d80eb85d8b%7Cd79a81124fbe417aa112cd0fb490d85c%7C0%7C0%7C637275532309373181=SOPsTcRpIezaGLXHQpU%2FCNFDl%2FXWI2oAXOO7rx82KAk%3D=0> Paul S. Fro

[ovirt-users] Re: oVirt noVNC

2020-06-12 Thread Anton Louw via Users
ett.ac.uk%7Cabe80692d3994b5780dd08d80eab7c90%7Cd79a81124fbe417aa112cd0fb490d85c%7C0%7C0%7C637275476994861735=Z0buNCvz2JwJwKRPJT3%2ByrtKfhzFq%2FAyIPv8C0pCOp8%3D=0> Paul S. From: Anton Louw via Users mailto:users@ovirt.org>> Sent: 12 June 2020 08:56 To: user

[ovirt-users] Re: oVirt noVNC

2020-06-12 Thread Anton Louw via Users
, have you checked the ownerships and permissions of the cert files on the engine server? The permissions was where we came unstuck for a while  The individual users should not need to download the CA, the novnc browser option should just open the VM, if the settings are right. From: Anton Louw

[ovirt-users] Re: oVirt noVNC

2020-06-12 Thread Anton Louw via Users
the VM, if the settings are right. From: Anton Louw via Users mailto:users@ovirt.org>> Reply to: Anton Louw mailto:anton.l...@voxtelecom.co.za>> Date: Friday, 12 June 2020 at 10:48 To: "Staniforth, Paul" mailto:p.stanifo...@leedsbeckett.ac.uk>>, "users

[ovirt-users] Re: oVirt noVNC

2020-06-12 Thread Anton Louw via Users
tps://www.ovirt.org/documentation/admin-guide/appe-oVirt_and_SSL.html> Paul S. From: Anton Louw via Users mailto:users@ovirt.org>> Sent: 12 June 2020 08:56 To: users@ovirt.org<mailto:users@ovirt.org> mailto:users@ovirt.org>> Subject: [ovirt-user

[ovirt-users] oVirt noVNC

2020-06-12 Thread Anton Louw via Users
Hi Everybody, With regards to noVNC, is it a requirement to install the CA into your local browser? I would like users to access their VM console, but with no additional work from their side, ie. Downloading the CA and importing it. Thank you Anton Louw Cloud Engineer: Storage and

[ovirt-users] Re: Global Maintenance

2020-06-09 Thread Anton Louw via Users
How will I go about updating the below: update vds_statistics set ha_global_maintenance=f; Thank you -Original Message- From: Yedidyah Bar David Sent: 09 June 2020 15:19 To: Anton Louw Cc: users@ovirt.org Subject: Re: [ovirt-users] Global Maintenance On Tue, Jun 9, 2020 at 9:39 AM Anto

[ovirt-users] Global Maintenance

2020-06-09 Thread Anton Louw via Users
Hi Everybody, Just a bit of background. A couple of weeks back I moved my self-hosted engine to a standalone manager. Everything went smooth, my environment is up and running without any issues. Just one thing, when I want to reconfigure settings on my self-hosted engine, it says: "It seems

[ovirt-users] VM Networking

2020-06-02 Thread Anton Louw via Users
Hi Everybody, I had a strange incident today.. One of my nodes restarted (Still busy investigating why), but my VMs powered own and moved to different nodes, the only issue is, it seemed to have changed the vlan ID on the NICs? Has anybody seen this before? I am just trying to establish if

[ovirt-users] Reconfigure Websocket Proxy

2020-05-26 Thread Anton Louw via Users
Hi Everybody, I tried looking around, but I am stuck. I am trying to reconfigure my Websocket proxy in order to use noVNC. This is after the Hosted Engine name was changed and also after a new SSL cert was added to the Hosted Engine. Most of the articles say that I should run “engine-cleanup”,

[ovirt-users] Re: Migrate hosted engine to standalone host

2020-05-20 Thread Anton Louw via Users
To: Anton Louw Cc: users@ovirt.org Subject: Re: [ovirt-users] Re: Migrate hosted engine to standalone host On Mon, May 18, 2020 at 1:33 PM Anton Louw via Users mailto:users@ovirt.org>> wrote: Hello, I am not sure if the below thread went missing somewhere. Just to add on as well, when

[ovirt-users] Re: Migrate hosted engine to standalone host

2020-05-18 Thread Anton Louw via Users
...@voxtelecom.co.za www.vox.co.za From: Anton Louw via Users Sent: 14 May 2020 14:49 To: users@ovirt.org Subject: [ovirt-users] Migrate hosted engine to standalone host Hi All, So I have been playing around a bit, and I would just like some recommendations. I moved my HE from an oVirt node to my VMware

[ovirt-users] Migrate hosted engine to standalone host

2020-05-14 Thread Anton Louw via Users
Hi All, So I have been playing around a bit, and I would just like some recommendations. I moved my HE from an oVirt node to my VMware environment, basically running as a standalone host now. Is there anything I should look out for? I can see there is a problem when configuring the HE after

[ovirt-users] Re: 503 Service Unavailable

2020-05-12 Thread Anton Louw via Users
e didn't say it's healthy". > > Score : 3400 > > stopped : False > > Local maintenance : False > > crc32 : 75d3e273 > > local_conf_timestamp : 3547513 > > Host timestamp : 3547513 > > Extra metadata (valid at timestamp): > > metadata_parse_version=1

[ovirt-users] Re: 503 Service Unavailable

2020-05-12 Thread Anton Louw via Users
a>> Cc: users@ovirt.org<mailto:users@ovirt.org> Subject: Re: [ovirt-users] 503 Service Unavailable On Tue, May 12, 2020 at 9:53 AM Anton Louw via Users mailto:users@ovirt.org>> wrote: > > > > Hi All, > > > > So due to some bad decisions etc. I have a

[ovirt-users] Re: 503 Service Unavailable

2020-05-12 Thread Anton Louw via Users
nance stopped=False Everything network related seems to run fine, I can connect to the engine via ssh etc. as well. From: Yedidyah Bar David Sent: 12 May 2020 09:26 To: Anton Louw Cc: users@ovirt.org Subject: Re: [ovirt-users] 503 Service Unavailable On Tue, May 12, 2020 at 9:53 AM Anto

[ovirt-users] Re: Node Unresponsive

2020-05-07 Thread Anton Louw via Users
virt.org>> Subject: [ovirt-users] Re: Node Unresponsive Caution External Mail: Do not click any links or open any attachments unless you trust the sender and know that the content is safe. On Thu, 2020-05-07 at 13:07 +0000, Anton Louw via Users wrote: Hi All, One of my nodes went i

[ovirt-users] Node Unresponsive

2020-05-07 Thread Anton Louw via Users
Hi All, One of my nodes went into a unresponsive state, but the VMs running on that host are still up. I just want to know, can I restart VDSM on that node, or will it impact the running VMs? In another article, somebody restarted the engine, and that resolved their issue. I would like to