Re: [ovirt-users] Guest PXE boot with 2 NICs : MAC order

2015-04-01 Thread Lior Vernia
On 31/03/15 17:59, Nicolas Ecarnot wrote: Le 31/03/2015 15:55, Lior Vernia a écrit : So the lower ones are allocated. But I would expect nic0 to receive a lower MAC address than nic1 on the same VM. Have you encountered a situation where that is not the case? Once again : YES. What I'm

Re: [ovirt-users] Guest PXE boot with 2 NICs : MAC order

2015-03-31 Thread Lior Vernia
Indeed, if you're using oVirt 3.4 and up, and you supply all the NICs whenever you create the VM (not afterwards - as part of the new VM dialog), the NICs should receive MAC addresses according to their ordering by names, e.g. nic1 will always get a lower MAC address than nic2. For a newly-created

Re: [ovirt-users] oVirt management network

2015-03-31 Thread Lior Vernia
with the following: problem Thanks for the help. On 31.03.2015. 12:52, Lior Vernia wrote: Hello Bojan, I'm still having difficulties understanding the exact situation. Could you please click the Refresh Capabilities button in the hosts tab when the relevant host is selected and supply

Re: [ovirt-users] Guest PXE boot with 2 NICs : MAC order

2015-03-31 Thread Lior Vernia
On 31/03/15 14:21, Nicolas Ecarnot wrote: Hi Lior, Le 31/03/2015 12:55, Lior Vernia a écrit : Indeed, if you're using oVirt 3.4 and up, and you supply all the NICs whenever you create the VM (not afterwards - as part of the new VM dialog), the NICs should receive MAC addresses according

Re: [ovirt-users] How to Config Openvswitch in Hosted-Engine environment(ALL IN ONE) when using Neutron?

2015-03-30 Thread Lior Vernia
Hello, You're right. It might be something we should consider adding in the hosted engine script - maybe a flag to also install the Neutron agent packages?... For now, there should be an easy workaround as long as you have more than one host in your deployment. You could put one host in

Re: [ovirt-users] New VMs don't have network connection

2015-03-30 Thread Lior Vernia
On 25/03/15 15:37, Dan Kenigsberg wrote: On Fri, Mar 13, 2015 at 02:56:36PM +0100, m...@nepu.moe wrote: Hello, New VMs can't access the network anymore, there's no ethernet device. This happens both when generating a new VM from a saved template and when installing a new VM with the

Re: [ovirt-users] bonding 802.3ad mode

2015-03-19 Thread Lior Vernia
Bonjour Nathanael, You haven't mentioned which version of oVirt you were using - I suspect it's pre-3.5 and therefore this isn't fixed yet: https://bugzilla.redhat.com/show_bug.cgi?id=1114085 From 3.5 onwards the warning should not appear for a bond (in aggregating mode) if only one of its

Re: [ovirt-users] [ovirt-devel] [ACTION REQUIRED] oVirt 3.5.2 and 3.5.3 status

2015-03-12 Thread Lior Vernia
On 12/03/15 08:41, Ido Barkan wrote: 1187244 - 2, 3 work weeks I assume. we aim for 3.5.1. RHEV 3.5.1, so oVirt 3.5.2. It'll be tough to get it in RC2, but I think we'd still want it in the GA if we can get it fixed by then. - Original Message - From: Adam Litke ali...@redhat.com

Re: [ovirt-users] Communication errors between engine and nodes?

2015-03-12 Thread Lior Vernia
If I'm not mistaken, heartbeat intervals are configured to 10 seconds by default. The command times out queries for the status of VMs on a host - any reason to suspect why that's taking long? Does it happen on specific hosts? On 11/03/15 18:40, Chris Adams wrote: Once upon a time, Chris Adams

Re: [ovirt-users] Problem with Neutron + Ovirt 3.5.1 [Centos 7]

2015-02-21 Thread Lior Vernia
} | +--+--+---+--+ Thx for help !!! 2015-02-18 6:41 GMT-02:00 Lior Vernia lver...@redhat.com mailto:lver...@redhat.com: Hi Eduardo, May I ask for more details on what you're testing

Re: [ovirt-users] Problem with Neutron + Ovirt 3.5.1 [Centos 7]

2015-02-18 Thread Lior Vernia
Hi Eduardo, May I ask for more details on what you're testing exactly? You're running oVirt VMs? And do these VMs use external networks (i.e. networks that were configured on the Neutron server)? On 17/02/15 01:00, Eduardo Terzella wrote: Good night, I'm trying oVirt 3.5 + neutron appliance

Re: [ovirt-users] mixing tagged and untagged vlans on a same interface

2015-02-16 Thread Lior Vernia
What Martin said is correct, let me just add that originally this limitation was put in place because in older kernels the bridge for the untagged network could see tagged traffic over the same physical interface, which was a security loophole (as a VM using the untagged bridge could sniff all the

Re: [ovirt-users] Directly connect NIC or other cards to VM?

2015-02-16 Thread Lior Vernia
Hi David, On 13/02/15 01:28, David Smith wrote: Is there a way to directly connect a specific device (ie, NIC) to a particular VM? I've figured out how to map a specific network interface to a VM, thats one step, but in the end I may need direct access to the PCI device itself. I think

Re: [ovirt-users] [QE] oVirt 3.6.0 nightly build testing

2015-02-10 Thread Lior Vernia
On 04/02/15 18:06, Sandro Bonazzola wrote: Hi, I've been asked to start the discussion about testing 3.6.0 nightly builds. Once http://gerrit.ovirt.org/37384 will be merged or manually applied on the testing host, 3.6 cluster compatibility will be enabled on the following distributions:

Re: [ovirt-users] bondC is not accepted by ovirt-engine Was: Re: Hosted Engine Setup

2015-02-09 Thread Lior Vernia
On 06/02/15 12:00, Sandro Bonazzola wrote: Il 02/02/2015 00:55, Michael Schefczyk ha scritto: Dear All, Tying hard to get a hosted engine setup using Centos 7, I remain stuck after many tries setting up the network. Enclosed please find (a) the ifconfig of the host called linuxhost1 and

Re: [ovirt-users] ICMP with VLANS

2015-02-03 Thread Lior Vernia
Hi Sven, Have you configured anything manually, or was everything configured by oVirt? I vaguely remember encountering similar behavior when I had the same IP address configured on the host bridge and on the VM interface inside the guest - could that be the case? Yours, Lior. On 03/02/15

Re: [ovirt-users] reporting and removing unmanaged networks after deprecating org.ovirt.engine.core.common.action.VdcActionType#SetupNetworks

2015-02-02 Thread Lior Vernia
On 02/02/15 14:21, Martin Mucha wrote: Hi, I'd like to discuss how to properly report unmanaged networks and how to ask for their removal after org.ovirt.engine.core.common.action.VdcActionType#SetupNetworks is removed. We don't actually have to remove the command, but I'd prefer not

Re: [ovirt-users] oVirt Weekly Meeting Minutes -- 2015-01-28

2015-02-01 Thread Lior Vernia
On 28/01/15 18:15, Yaniv Dary wrote: Minutes: http://ovirt.org/meetings/ovirt/2015/ovirt.2015-01-28-15.01.html Minutes (text): http://ovirt.org/meetings/ovirt/2015/ovirt.2015-01-28-15.01.txt Log: http://ovirt.org/meetings/ovirt/2015/ovirt.2015-01-28-15.01.log.html

Re: [ovirt-users] [ovirt-devel] oVirt 3.6 Feature: Cumulative Network Usage Statistics

2015-02-01 Thread Lior Vernia
On 28/01/15 14:20, Dan Kenigsberg wrote: On Tue, Jan 27, 2015 at 12:03:38PM +0200, Lior Vernia wrote: On 26/01/15 15:45, Dan Kenigsberg wrote: On Mon, Dec 22, 2014 at 01:40:06PM +0200, Lior Vernia wrote: Hello users and developers, Just put up a feature page for the aforementioned

Re: [ovirt-users] change network MTU settings without taking all the VMs down?

2015-01-28 Thread Lior Vernia
Hi Darrell! There's currently no clean way to do this - we'll be looking to fix this in 3.6 (https://bugzilla.redhat.com/show_bug.cgi?id=1055454). You haven't mentioned which version of oVirt you're running - if it's 3.4 or lower, I think it would suffice to change ifcfg files on your

Re: [ovirt-users] ovirt 3.5 self-hosted engine and ovirtmgmt not syncronised

2015-01-27 Thread Lior Vernia
On 23/01/15 19:41, Kostyrev Aleksandr wrote: Donny Davis писал 2015-01-23 18:07: You have to move the hosted engine to another host to sync the networks, they cannot be synced while the host is running vm's. Bring your second hosted engine machine online so the engine can be migrated, and

Re: [ovirt-users] [ovirt-devel] oVirt 3.6 Feature: Cumulative Network Usage Statistics

2015-01-27 Thread Lior Vernia
On 26/01/15 15:45, Dan Kenigsberg wrote: On Mon, Dec 22, 2014 at 01:40:06PM +0200, Lior Vernia wrote: Hello users and developers, Just put up a feature page for the aforementioned feature; in summary, to report total RX/TX statistics for hosts and VMs in oVirt. This has been requested

Re: [ovirt-users] REST exception building from master

2015-01-22 Thread Lior Vernia
a similar problem recently, and the cause was the Jboss version (Juan worked out the problem). Juan/Muli? - Original Message - From: Lior Vernia lver...@redhat.com To: Users@ovirt.org List Users@ovirt.org Sent: Wednesday, January 21, 2015 3:43:50 PM Subject: [ovirt-users] REST

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-13 Thread Lior Vernia
On 13/01/15 10:18, Sahina Bose wrote: On 01/12/2015 06:21 PM, Lior Vernia wrote: Hi Sahina! :) Cool feature, and I think long-awaited by many users. I have a few comments: 1. In the Add Bricks dialog, it seems like the IP Address field is a list box - I presume the items contained

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-13 Thread Lior Vernia
On 13/01/15 10:21, Sahina Bose wrote: On 01/12/2015 08:52 PM, Dan Kenigsberg wrote: On Mon, Jan 12, 2015 at 02:59:50PM +0200, Lior Vernia wrote: On 12/01/15 14:44, Oved Ourfali wrote: Hi Sahina, Some comments: 1. As far as I understand, you might not have an IP available immediately

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-12 Thread Lior Vernia
Hi Sahina! :) Cool feature, and I think long-awaited by many users. I have a few comments: 1. In the Add Bricks dialog, it seems like the IP Address field is a list box - I presume the items contained there are all IP addresses configured on the host's interfaces. 1. a. May I suggest that this

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-12 Thread Lior Vernia
On 12/01/15 14:44, Oved Ourfali wrote: Hi Sahina, Some comments: 1. As far as I understand, you might not have an IP available immediately after setupNetworks runs (getCapabilities should run, but it isn't run automatically, afair). 2. Perhaps you should pass not the IP but the name

Re: [ovirt-users] Unable to reinstall hosts after network removal.

2014-12-29 Thread Lior Vernia
I think pressing the Refresh Capabilities button at the hosts main tab might help after you remove the IB interface - this forces the engine to update its DB state to what's reported by the hypervisor. Then I would expect things to work better... On 29/12/14 15:59, Arman Khalatyan wrote: My

[ovirt-users] oVirt 3.6 Feature: Cumulative Network Usage Statistics

2014-12-22 Thread Lior Vernia
Hello users and developers, Just put up a feature page for the aforementioned feature; in summary, to report total RX/TX statistics for hosts and VMs in oVirt. This has been requested several times on the users mailing list, and is especially useful for accounting in VDI deployments. You're more

Re: [ovirt-users] EXTNET Hook and Libvirtd Default Network Setup

2014-12-21 Thread Lior Vernia
AM, Lior Vernia wrote: Hi Andrew, On 17/12/14 22:39, Andrew Wagner wrote: All, I'm testing out oVirt for one of our projects that wants to try an all-in-one setup before going to a larger deployment. For their testing, they want to use the default NAT'd network from libvirtd on the host

Re: [ovirt-users] Using 10gb vNIC/vbridge into VM is possible?

2014-12-21 Thread Lior Vernia
On 19/12/14 22:19, Amador Pahim wrote: On 12/19/2014 02:08 PM, Darrell Budic wrote: I tried a quick iperf test a while back and got 3-4Gb/sec between a pair of VMs on separate hosts with a 10G infrastructure, no real tuning and no SRIOV. That met my needs so I didn’t try anything further.

Re: [ovirt-users] EXTNET Hook and Libvirtd Default Network Setup

2014-12-18 Thread Lior Vernia
Hi Andrew, On 17/12/14 22:39, Andrew Wagner wrote: All, I'm testing out oVirt for one of our projects that wants to try an all-in-one setup before going to a larger deployment. For their testing, they want to use the default NAT'd network from libvirtd on the host. I've install oVirt,

Re: [ovirt-users] Complete CentOS 7 environment

2014-12-16 Thread Lior Vernia
On 16/12/14 08:59, Sandro Bonazzola wrote: Il 15/12/2014 18:28, Aslam, Usman ha scritto: Thanks for the info guys. CentOS 6 engine seems stable enough and its working great with 6 hypervisors. CentOS 7 hypervisors hosts are however a different story. Is nic teaming not supported? Dan?

Re: [ovirt-users] Free Ovirt Powered Cloud

2014-12-16 Thread Lior Vernia
Hi Donny, On 15/12/14 18:24, Donny Davis wrote: Hi guys, I'm providing a free public cloud solution entirely based on vanilla oVirt called cloudspin.me http://cloudspin.me This looks great! :) It runs on IPv6, and I am looking for people to use the system, host services and report back to

Re: [ovirt-users] Integration Neutron + Ovirt

2014-12-14 Thread Lior Vernia
Hello Eduardo, On 11/12/14 01:06, Eduardo Terzella wrote: Good night, I followed all the steps for installing the neutron appliance, integrated to oVirt. Even after installing the host, supporting network provider neutron, the in-br-br-phy and neutron-neutron interface does not appear in

Re: [ovirt-users] oVirt bonding mode4 + cisco 2960 XR

2014-12-14 Thread Lior Vernia
Hello Alexey, I'm not a switch guy, but I think the Cisco keyword for bond mode 4 is LACP - you should probably Google that with respect to your specific switch or look for it in the manual. Or maybe someone more knowledgeable from the community would be able to help... Yours, Lior. On

Re: [ovirt-users] Error When try add new network using neutron provider

2014-12-08 Thread Lior Vernia
Hi Eduardo, This is an unfortunate known issue due to the old version of some software packaged delivered with oVirt. It's documented in this bug, where a workaround is also described (by downloading a newer version of jboss and configuring oVirt to use it):

Re: [ovirt-users] Newly deployed ovirt instance can not start a VM

2014-12-07 Thread Lior Vernia
On 06/12/14 01:21, Jeremy Utley wrote: Hello everyone! I just finished setting up our new demo Ovirt implementation, but am having some issues once I get to the point of starting up a VM. Every time we try to start a VM, we get the error: The host {hostname} did not satisfy internal

Re: [ovirt-users] 答复: Ovirt 3.5 Bug !!!!!!!!!!!!!!!!!!

2014-11-26 Thread Lior Vernia
On 26/11/14 11:37, Frantisek Kobzik wrote: Hi, I don't think multiple display network is possible within single cluster. How would engine know which is the correct one for given client? Also that would mean vdsm would have to start spice server on multiple interfaces and I believe it's

Re: [ovirt-users] 答复: 答复: How to Use VLAN?

2014-11-23 Thread Lior Vernia
it? (I think it must be creating a VLAN manually before deploy hosted engine, then we should choose the vlan when deploying?) -邮件原件- 发件人: Lior Vernia [mailto:lver...@redhat.com] 发送时间: 2014年11月19日 16:50 收件人: Xie, Chao/谢 超 抄送: users@ovirt.org 主题: Re: 答复: [ovirt-users] How to Use VLAN

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-23 Thread Lior Vernia
Hi Luf, Let me have a think about it and I'll get back to you on whether there's a workaround or something needs to be enhanced in the engine logic. Thanks for bringing this up! Yours, Lior. On 20/11/14 15:11, Finstrle, Ludek wrote: Lior Vernia píše v St 19. 11. 2014 v 17:22 +0200: On 19/11

Re: [ovirt-users] How to Use VLAN?

2014-11-19 Thread Lior Vernia
On 19/11/14 05:01, Xie, Chao wrote: Hi,all Recently I test the VLAN and have some problems. I configure the Logical network “testvlan” with “VLAN tagged” and assigned it to hosts’ NIC. Then I create a VM using “testvlan” and found the vm can’t get IP . Does anyone have some

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-19 Thread Lior Vernia
, there is no link detected on the other node. Regards, On Mon, Nov 17, 2014 at 12:02 PM, Lior Vernia lver...@redhat.com wrote: Hi Luf, Apologies, I probably don't understand the details of your L2 toplogy; how come when you turn off one host it affects the link state of of the other one's

Re: [ovirt-users] 答复: How to Use VLAN?

2014-11-19 Thread Lior Vernia
it didn't get IP. Hello Xie, This is what leads me to believe that your DHCP server (which is in charge of allocating IP addresses) only receives non-tagged traffic. Is it possible you need to configure other ports to pass the VLAN-tagged traffic? Lior. -邮件原件- 发件人: Lior Vernia

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-19 Thread Lior Vernia
as I'm on a business trip for next few weeks. Cheers, Luf sent from phone Dne 19. 11. 2014 9:34 Lior Vernia lver...@redhat.com napsal(a): Hey, Thanks, so how come node2 moves to non-operational state rather than non-responsive (i.e. how come it's reachable from the engine)? The IP

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-17 Thread Lior Vernia
Hi Luf, Apologies, I probably don't understand the details of your L2 toplogy; how come when you turn off one host it affects the link state of of the other one's interfaces?... Yours, Lior. On 14/11/14 11:43, Finstrle, Ludek wrote: Hi, I have 2-node ovirt cluster. Both machines has 4

Re: [ovirt-users] (no subject)

2014-11-17 Thread Lior Vernia
Hi Harald, Could you perhaps refine your question? Also, what do you mean by console user - are you referring to a VM? The hardware of a host is the principal factor in determining the best computing power of a VM, but of course there'll always be some overhead (i.e. it'll never be equal to the

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-17 Thread Lior Vernia
Hi Tibor, On 13/11/14 13:41, Demeter Tibor wrote: Hi, I have a 3 node gluster based cluster. There are 3x3 Nic with bonding. Sometimes the management is very slow because high gluster traffic. Is it possible to separate ovirtmgmt network from glusterfs traffic? I have only one interface

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-17 Thread Lior Vernia
On 17/11/14 15:10, Demeter Tibor wrote: Hello, Thank you for the detailed reply. Yes, the vms are used an independent network/network interfaces for access the internet. So, in this case I could separate the high glusterfs traffic from ovirt management traffic when I disable vm

[ovirt-users] Cumulative VM network usage

2014-11-11 Thread Lior Vernia
Hello, The need to monitor cumulative VM network usage has come up several times in the past; while this should be handled as part of (https://bugzilla.redhat.com/show_bug.cgi?id=1063343), in the mean time I've written a small Python script that monitors those statistics, attached here. The

Re: [ovirt-users] Vlans and subnets

2014-10-14 Thread Lior Vernia
Hi Demeter, This is an issue others have stumbled onto before, so it probably needs to be fixed; it's sort of a chicken-and-egg problem. For the time being, I think the workaround is to set up your storage network manually on the host as vlan101 (in an oVirt-compatible manner) before running

Re: [ovirt-users] ovirt presentation template -- google docs format?

2014-10-14 Thread Lior Vernia
Speaking of which, may I hijack this thread in order to ask why we don't have a slideshow template that looks like a slideshow template? With non-white background, colors in general, some graphics/patterns, thought-out bullet design, etc.? This template just doesn't look like it means business.

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-07 Thread Lior Vernia
, i have attached the screenshots please check it. -- Regards Shanil On Mon, Oct 6, 2014 at 5:15 PM, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: Hi Shanil, It might help if you provide screenshots where you scroll right in the interfaces subtabs, so

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-07 Thread Lior Vernia
) but even after 7 min of transaction ovirt portal doesn't display any stats or network usages... I have attached the screenshots pleas have a look at this. -- Regards Shanil On Tue, Oct 7, 2014 at 2:33 PM, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: Hi Shanil

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-06 Thread Lior Vernia
Hi Shanil, It might help if you provide screenshots where you scroll right in the interfaces subtabs, so that the RX/TX columns are visible. Could it be that the vNIC speed is configured to be large enough for standard traffic to be negligible (i.e. 1% of vNIC speed)? Yours, Lior. On 06/10/14

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-05 Thread Lior Vernia
documentation on changing that with a PUT, but I'll look into it. Will report back shortly, thank you! Morgan On Thursday, October 2, 2014, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: On 02/10/14 10:22, Tomas Jelinek wrote

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-02 Thread Lior Vernia
On 02/10/14 10:22, Tomas Jelinek wrote: - Original Message - From: Itamar Heim ih...@redhat.com To: Lior Vernia lver...@redhat.com, Morgan McLean wrx...@gmail.com Cc: users@ovirt.org Sent: Wednesday, October 1, 2014 12:38:13 PM Subject: Re: [ovirt-users] API -- Do I need to use

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-01 Thread Lior Vernia
Hi Morgan, I'm not sure if you want all VMs to use the same network or not. If you do, the best way would be to create a template with one interface, and the relevant network (profile) attached. If you want certain VMs to be connected to other networks, once you create the VM you can send a PUT

Re: [ovirt-users] Cannon have a non-VLAN VM network and VLAN-tagged networks on one interface.

2014-09-24 Thread Lior Vernia
Hi Nathan, Sorry I missed this earlier. Yes, this is easily doable in Linux, it's an additional constraint we've enforced in oVirt due to some security concerns. It has come up a few times though and is discussed to be enabled in oVirt - you could perhaps weigh in on Itamar's RFI for 3.6 thread

Re: [ovirt-users] question on VM

2014-09-23 Thread Lior Vernia
Hi Bill, So without firewall you can ping interfaces inside the cluster but nothing outside? Could it be that your DHCP server is allocating internal network addresses and you need to configure NAT? Yours, Lior. On 23/09/14 08:45, Bill Dossett wrote: In the absence of any comment and continued

Re: [ovirt-users] oVirt 3.5 test day - OptaPlanner integration

2014-07-30 Thread Lior Vernia
day). Unfortunately this was already late into the test day and I haven't gotten to test any non-trivial host/VM setup. On 03/07/14 20:18, Lior Vernia wrote: In this test day I was to test the SLA team's OptaPlanner integration. Some background for those who aren't familiar with the feature

[ovirt-users] oVirt 3.5 test day - OptaPlanner integration

2014-07-03 Thread Lior Vernia
In this test day I was to test the SLA team's OptaPlanner integration. Some background for those who aren't familiar with the feature: the problem of finding an optimal solution for VM scheduling/balancing is NP-hard, therefore for large deployment it is only feasible to find approximately

Re: [ovirt-users] [QE] [ACTION NEEDED] oVirt 3.5.0 Test Day wiki

2014-06-26 Thread Lior Vernia
I edited the document earlier this week, but today tried again and got the following error: You do not have permission to edit this page, for the following reason: The action you have requested is limited to users in the group: Users. Known issue? On 23/06/14 17:23, Sandro Bonazzola wrote:

Re: [ovirt-users] [QE] [ACTION NEEDED] oVirt 3.5.0 Test Day wiki

2014-06-26 Thread Lior Vernia
On 26/06/14 14:03, Sandro Bonazzola wrote: Il 26/06/2014 13:00, Lior Vernia ha scritto: I edited the document earlier this week, but today tried again and got the following error: You do not have permission to edit this page, for the following reason: The action you have requested

Re: [ovirt-users] oVirt Weekly Meeting Minutes -- 2014-05-28

2014-05-29 Thread Lior Vernia
On 28/05/14 17:52, Doron Fediuck wrote: Minutes: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.html Minutes (text): http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.txt Log: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.log.html

Re: [ovirt-users] Is there are fix or workaround for the Ovirt 3.3 Cluster and VDSM 4.14?

2014-04-21 Thread Lior Vernia
Hi! An upgrade would fix it. The general issue hasn't yet been fixed (looking at BZ 1077110) and I don't know whether it'll be backported when it does. I would edit the engine's DB and append 4.14 to the option_value column of the vdc_options table where option_name=SupportedVDSMVersions, then

Re: [ovirt-users] oVirt Networking query

2014-04-18 Thread Lior Vernia
Hi Rudrajit, Welcome, I hope you'll like it! See comments inline. On 18/04/14 21:53, Rudrajit Tapadar (rtapadar) wrote: Hello! I am a newbie to ovirt and I had a couple of questions and I was hoping I could get some help. 1. Does ovirt support openvswitch without going through Neutron?

[Users] Network custom properties

2014-04-06 Thread Lior Vernia
Hello all, Introducing the oVirt 3.5 feature of network custom properties: http://www.ovirt.org/Features/Network_Custom_Properties Essentially, this feature aims to solve two RFEs, that request the ability to set bridge and ethtool options on host interfaces from the GUI/REST:

Re: [Users] Logical Network VLAN Tagging and DataCenters

2014-04-02 Thread Lior Vernia
Hi Simon, I think what you're experiencing is this: https://bugzilla.redhat.com/show_bug.cgi?id=1070835 So this is not by design, there shouldn't be any issue with having the same VLAN ID defined across multiple DCs. Should be fine when oVirt 3.4.1 is released, or using nightly build. Yours,

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-20 Thread Lior Vernia
Thanks :) On 20/03/14 14:58, Sven Kieske wrote: I filed an RFE for allowing the creation of qos entities via REST: https://bugzilla.redhat.com/show_bug.cgi?id=1078863 Am 11.03.2014 17:10, schrieb Lior Vernia: As far as I know it's impossible, as QoS entities haven't been added yet

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-11 Thread Lior Vernia
Hi Sven, On 11/03/14 17:29, Sven Kieske wrote: Hi, just got a quick question, because I can't test it myself atm: Is the definition of vnic profiles with QoS values possible via REST in 3.3.3 ? As far as I know it's impossible, as QoS entities haven't been added yet in the API, due to

Re: [Users] oVirt Weekly Meeting Minutes -- 2014-03-05

2014-03-05 Thread Lior Vernia
On 05/03/14 17:51, Doron Fediuck wrote: Minutes: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.html Minutes (text): http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.txt Log: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.log.html

Re: [Users] Host requirements for 3.4 compatibility

2014-03-04 Thread Lior Vernia
anywhere what the required versions of libvit and vdsm are for 3.4 compatibility? - Darren -Original Message- From: Lior Vernia [mailto:lver...@redhat.com] Sent: Monday, March 3, 2014 7:04 AM To: Darren Evenson Cc: users@ovirt.org Subject: Re: [Users] Host requirements for 3.4

Re: [Users] Host requirements for 3.4 compatibility

2014-03-03 Thread Lior Vernia
Hi Darren, Looks to me like your VDSM version isn't up-to-date, I think those supported in 3.4 clusters are 4.14. I would try installing the ovirt yum repo file by running: sudo yum localinstall http://resources.ovirt.org/releases/3.4.0-rc/rpm/Fedora/20/noarch/ovirt-release-11.0.2-1.noarch.rpm

Re: [Users] Host requirements for 3.4 compatibility

2014-03-03 Thread Lior Vernia
Hi Darren, Looks to me like your VDSM version isn't up-to-date, I think those supported in 3.4 clusters are 4.14. I would try installing the ovirt yum repo file by running: sudo yum localinstall http://resources.ovirt.org/releases/3.4.0-rc/rpm/Fedora/20/noarch/ovirt-release-11.0.2-1.noarch.rpm

Re: [Users] Error: The following Network Interfaces were specified more than once:

2014-01-30 Thread Lior Vernia
On 29/01/14 17:18, Alan Murrell wrote: Quoting Lior Vernia lver...@redhat.com: It's a quirk of oVirt at the moment :) The interface state as shown in the GUI currently has very little to do with whether there's connectivity on a network. There should be an open RFE for connectivity OK

Re: [Users] oVirt Weekly Meeting Minutes -- 2014-01-29

2014-01-30 Thread Lior Vernia
On 29/01/14 18:35, Doron Fediuck wrote: Hi All, Due to an issue with the ovirt bot, we'll have a digest only this week. Also, please note that next week's meeting is cancelled. See you in Feb 12. #startmeeting oVirt Weekly Sync #topic Agenda and roll Call #info infra update

Re: [Users] Error: The following Network Interfaces were specified more than once:

2014-01-29 Thread Lior Vernia
On 29/01/14 10:27, Alan Murrell wrote: I have noticed what seems to me to be a quirk, but wanted to see if this is correct behaviour, or perhaps my configuration. I am running a test install ov oVirt 3.3.2 in an all-in-one install. My test box only has one physical NIC, so I am using that

Re: [Users] Centos 6.5 and bonding: A slave interface is not properly configured

2014-01-27 Thread Lior Vernia
On 25/01/14 01:24, Moti Asayag wrote: - Original Message - From: Federico Alberto Sayd fs...@uncu.edu.ar To: users@ovirt.org Sent: Friday, January 24, 2014 4:06:11 PM Subject: Re: [Users] Centos 6.5 and bonding: A slave interface is not properly configured On 24/01/14 08:31,

Re: [Users] networking: basic vlan help

2014-01-27 Thread Lior Vernia
On 26/01/14 15:40, Mike Kolesnik wrote: - Original Message - On 01/23/2014 08:34 PM, Juan Pablo Lorier wrote: Hi Itamar, I don't know if I get your post right, but to me, it seems that if so many users hit the same rock, it should mean that this should be documented somewhere

Re: [Users] networking: basic vlan help

2014-01-26 Thread Lior Vernia
On 23/01/14 18:35, Itamar Heim wrote: On 01/23/2014 05:59 PM, Assaf Muller wrote: If you enable VLAN tagging on the management network, which is configured on eth0 (Which also provides internet access from my understanding) then you will connectivity as (I assume) your physical switches

Re: [Users] [SOLVED] Re: Networking questions (LONG)

2014-01-21 Thread Lior Vernia
Hi Alan, May I just inquire about the two alternative solutions that had been proposed here, and why you opted against? As a reminder, I'm referring to: 1. Using a firewall VM with one vNIC per VLAN network. 2. Using VDMS hooks to simulate TRUNK. Both of these should allow migration, etc.

Re: [Users] Network profile lost after host edit

2014-01-20 Thread Lior Vernia
working as expected. Simon -Original Message- From: Simon Barrett Sent: 08 January 2014 08:50 To: Lior Vernia; Itamar Heim Cc: users@ovirt.org Subject: RE: [Users] Network profile lost after host edit To test this further I setup another 3.3.2-1.el6 ovirt-engine. I'm not seeing

Re: [Users] vlan on mgmt network

2014-01-19 Thread Lior Vernia
Hi Peter, Sorry for being late to the party. I hope you and William are working on the same deployment so I'll be responding to both of you. On 18/01/14 23:56, Peter Styk wrote: On 18 January 2014 17:11, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 01/18/2014 04:52

Re: [Users] Networking questions (LONG)

2014-01-10 Thread Lior Vernia
Hi Allan, On 10/01/14 02:16, Alan Murrell wrote: Hello Lior, Thank you for your reply. Sure, let's try to get that setup of yours working :) Quoting Lior Vernia lver...@redhat.com: This way the firewall VM will get something like eth1 for VLAN 1, eth2 for VLAN 200 and so forth, which

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running? 3.3.1 when the problem appeared

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 15:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 15:54, Juan Pablo Lorier wrote: On 10/01/14 11:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 16:16, Juan Pablo Lorier wrote: On 10/01/14 11:59, Lior Vernia wrote: On 10/01/14 15:54, Juan Pablo Lorier wrote: On 10/01/14 11:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia

Re: [Users] Network not sync and problems reconfiguring

2014-01-09 Thread Lior Vernia
Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running? 1. Out of the blue - no trigger that you can think of, that would help retrace the cause? 2. From your other e-mail, I understand that somehow the management network lost its

Re: [Users] Network unsynchronised

2014-01-09 Thread Lior Vernia
Hi Alan, On 09/01/14 10:13, Alan Murrell wrote: Hi All. I have a brand new, fresh all-in-one installation that I am using to evaluate oVirt. I have removed the VM network role from the ovirtmgmt bridge, as I want to use it for management only, and no VMs (I plan on using other networks

Re: [Users] Networking questions (LONG)

2014-01-09 Thread Lior Vernia
Hello Alan, On 09/01/14 10:07, Alan Murrell wrote: Hello, I am evaluating oVirt as a replacement/alternative to VMware deployments we typically do. I have installed and all-in-one setup on a test box (which itself used to be an ESXi server), but it only has one NIC. I trying to duplicate

Re: [Users] Network profile lost after host edit

2014-01-07 Thread Lior Vernia
On 07/01/14 23:16, Itamar Heim wrote: On 01/07/2014 08:59 AM, Lior Vernia wrote: Hi Simon, Thank you so much for tracking this down. I'm currently immersed in oVirt 3.4 feature stuff, but I just wanted to let you know I saw this and am planning to take care of it; I'll take a look

Re: [Users] Network profile lost after host edit

2014-01-06 Thread Lior Vernia
-Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 12 December 2013 21:53 To: Lior Vernia Cc: users@ovirt.org Subject: Re: [Users] Network profile lost after host edit Lior, I'm running 3.3.1. I think it may be related

Re: [Users] Host Network QoS feature

2013-12-18 Thread Lior Vernia
Hey Dave, On 18/12/13 14:55, Dave Neary wrote: Hi Lior, On 11/25/2013 08:43 AM, Lior Vernia wrote: Hello everybody, One of the upcoming network features for oVirt 3.4 is Host Network QoS, i.e. being to configure Quality of Service over networks attached to hosts' interfaces. The primary

Re: [Users] Network profile lost after host edit

2013-12-13 Thread Lior Vernia
further to see if I can narrow it down any further. I don't have to click show advanced to exhibit the problem. Thanks for the response Simon On 12 Dec 2013, at 16:44, Lior Vernia lver...@redhat.com wrote: Hi Simon, I apologize for the delay in my response. I've worked quite

[Users] oVirt 3.4 network features review

2013-12-02 Thread Lior Vernia
:20131202T080438Z DTSTAMP:20131202T080438Z SEQUENCE:2 DESCRIPTION:The following meeting has been modified:\n\nSubject: oVirt 3.4 n etwork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nL ocation: Pangaea-tlv pangaea-...@redhat.com \nResources: Pangaea-tlv pangaea-...@redhat.com (Pangaea

[Users] oVirt 3.4 network features review

2013-12-02 Thread Lior Vernia
STATUS:CONFIRMED CLASS:PUBLIC X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY TRANSP:OPAQUE LAST-MODIFIED:20131202T115756Z DTSTAMP:20131202T115756Z SEQUENCE:4 DESCRIPTION:The following meeting has been modified:\n\nSubject: oVirt 3.4 n etwork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nL ocation

Re: [Users] Host Network QoS feature

2013-11-25 Thread Lior Vernia
to host QoS), maybe someone who knows more about SLA than me would care to comment. What do you think? Am 25.11.2013 07:43, schrieb Lior Vernia: Hello everybody, One of the upcoming network features for oVirt 3.4 is Host Network QoS, i.e. being to configure Quality of Service over networks

[Users] oVirt 3.4 network features review

2013-11-25 Thread Lior Vernia
meeting request:\n\nSubject: oVirt 3.4 ne twork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nLo cation: Pangaea-tlv pangaea-...@redhat.com \nResources: Pangaea-tlv p angaea-...@redhat.com (Pangaea-tlv) \nTime: Tuesday\, 3 December\, 2013\, 5 :00:00 PM - 6:00:00 PM GMT +02:00

  1   2   >