[ovirt-users] guest pxe boot fails

2015-02-02 Thread Yuriy Demchenko
- nothing helps. The only recent change in my environment were update ovirt-3.4.3 - ovirt-3.4.4. Please, tell me what went wrong? ovirt 3.4.4-el6, hosts on centos 6.6, guests - centos 6.6 -- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Proper way to change and persist vdsm configuration options

2014-10-07 Thread Yuriy Demchenko
? Freshly installed ovirt 3.5-pre, centos 6.5 as engine, centos7 as hosts Yuriy Demchenko On 08/05/2014 10:45 PM, Alon Bar-Lev wrote: - Original Message - From: Trey Dockendorf treyd...@gmail.com To: ybronhei ybron...@redhat.com Cc: users users@ovirt.org, Fabian Deutsch fabi...@redhat.com, Dan

[ovirt-users] [hosted-engine] cluster network setup deadlock

2014-09-05 Thread Yuriy Demchenko
interface. So, is there any way to change engine-vm network settings to run it on different bridge, not ovirtmgmt? -- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-21 Thread Yuriy Demchenko
Hi, sorry for delay, guess i'll gonna plan to upgrade to 3.4 soon Eli, Artyom, Omer - big thanks for your valuable help, it was important to me to understand what went wrong in that incident. Yuriy Demchenko On 05/19/2014 06:26 PM, Artyom Lukianov wrote: Bug already fixed in 3.3 https

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-19 Thread Yuriy Demchenko
Yuriy DemchenkoOn 05/19/2014 01:27 PM, Eli Mesika wrote: - Original Message - From: Yuriy Demchenko demchenko...@gmail.com To: users@ovirt.org Sent: Monday, May 19, 2014 11:34:15 AM Subject: [ovirt-users] power outage: HA vms not restarted Hi, i'm running ovirt-3.2.2-el6 on 18 el6

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-19 Thread Yuriy Demchenko
On 05/19/2014 02:36 PM, Eli Mesika wrote: Hi, i'm running ovirt-3.2.2-el6 on 18 el6 hosts with FC san storage, 46 HA vms in 2 datacenters (3 hosts uses different storage with no connectivity to first storage, that's why second DC) Recently (2014-05-17) i had a double power outage: first

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-19 Thread Yuriy Demchenko
until SPM host selected, why in my case vm restart occurred before that? and what 'pool not connected' means? no spm running, storage unavailable from some host or something else? Yuriy Demchenko On 05/19/2014 03:13 PM, Yuriy Demchenko wrote: On 05/19/2014 02:36 PM, Eli Mesika wrote: Hi, i'm

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-19 Thread Yuriy Demchenko
On 05/19/2014 05:13 PM, Eli Mesika wrote: - Original Message - From: Yuriy Demchenko demchenko...@gmail.com To: Eli Mesika emes...@redhat.com Cc: users@ovirt.org Sent: Monday, May 19, 2014 4:01:04 PM Subject: Re: [ovirt-users] power outage: HA vms not restarted On 05/19/2014 04:56 PM

Re: [ovirt-users] power outage: HA vms not restarted

2014-05-19 Thread Yuriy Demchenko
On 05/19/2014 05:10 PM, Eli Mesika wrote: - Original Message - From: Yuriy Demchenko demchenko...@gmail.com To: Eli Mesika emes...@redhat.com Cc: users@ovirt.org Sent: Monday, May 19, 2014 3:56:41 PM Subject: Re: [ovirt-users] power outage: HA vms not restarted saw another strange

Re: [Users] [3.2-el6] corrupted disk after snapshot removal

2013-11-05 Thread Yuriy Demchenko
Well, I restored vm from backup. I couldn't find the cause of problem from logs and didn't yet had chance to do more tests to reproduce it, as my test env currently occupied... Yuriy Demchenko On 11/05/2013 01:30 PM, Itamar Heim wrote: On 10/15/2013 02:58 PM, Yuriy Demchenko wrote: Hi

Re: [Users] Customizing node configuration

2013-10-08 Thread Yuriy Demchenko
Hi, if I may, I believe you've hit this bug: https://bugzilla.redhat.com/show_bug.cgi?id=927874 for 3.2 there's workaround: issue engine-config -s EmulatedMachine=rhel6.4.0 --cver=3.2 and restart engine Yuriy Demchenko On 10/08/2013 02:11 PM, Sven Kieske wrote: Hi, ok I was able

Re: [Users] cant add storage connection via api

2013-09-23 Thread Yuriy Demchenko
section. Yuriy Demchenko On 09/22/2013 11:00 AM, Michael Pasternak wrote: Hi Yuriy, please see the correct way of adding new storageconnection at [1], under link href=/api/storageconnections rel=add section, also please let us know if you find any inconsistency between the wiki and rsdl, regarding

Re: [Users] cant add storage connection via api

2013-09-23 Thread Yuriy Demchenko
On 09/23/2013 11:43 AM, Alissa Bonas wrote: - Original Message - From: Michael Pasternak mpast...@redhat.com To: Yuriy Demchenko demchenko...@gmail.com, Alissa Bonas abo...@redhat.com, Alon Bar-Lev alo...@redhat.com Cc: Ofer Schreiber oschr...@redhat.com, users@ovirt.org Sent: Monday

Re: [Users] cant add storage connection via api

2013-09-23 Thread Yuriy Demchenko
On 09/23/2013 12:06 PM, Michael Pasternak wrote: On 09/23/2013 10:58 AM, Alon Bar-Lev wrote: - Original Message - From: Michael Pasternak mpast...@redhat.com To: Yuriy Demchenko demchenko...@gmail.com, Alissa Bonas abo...@redhat.com, Alon Bar-Lev alo...@redhat.com Cc: Ofer Schreiber

Re: [Users] cant add storage connection via api

2013-09-23 Thread Yuriy Demchenko
On 09/23/2013 12:13 PM, Alissa Bonas wrote: - Original Message - From: Yuriy Demchenko demchenko...@gmail.com To: Alissa Bonas abo...@redhat.com Cc: Ofer Schreiber oschr...@redhat.com, users@ovirt.org, Michael Pasternak mpast...@redhat.com, Allon Mureinik amure...@redhat.com Sent

Re: [Users] cant add storage connection via api

2013-09-23 Thread Yuriy Demchenko
Oh, I see. Will wait till next release than. Thanks for help! Yuriy Demchenko On 09/23/2013 12:34 PM, Michael Pasternak wrote: On 09/23/2013 11:22 AM, Yuriy Demchenko wrote: On 09/23/2013 12:13 PM, Alissa Bonas wrote: - Original Message - From: Yuriy Demchenko demchenko...@gmail.com

[Users] cant add storage connection via api

2013-09-18 Thread Yuriy Demchenko
-- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] cant remove disks from iscsi domain

2013-08-22 Thread Yuriy Demchenko
Thanks a lot! Patch did the job, a few more disks were deleted successfully. One last question - how do i remove stale records of disks in illegal state? Yuriy Demchenko On 08/22/2013 01:25 PM, Eduardo Warszawski wrote: - Original Message - you said that the disks are deleted

Re: [Users] Linux sysprep

2013-08-21 Thread Yuriy Demchenko
vm as you need. Yuriy Demchenko On 08/19/2013 06:17 PM, René Koch (ovido) wrote: Another option would be to write a custom script which is started during boot and disables itself after successful run (in the same way as firstboot - I already have such a script for RHN Satellite/Spacewalk joins

Re: [Users] Linux sysprep

2013-08-21 Thread Yuriy Demchenko
of that problem, bios hack was enough for me. Yuriy Demchenko On 08/21/2013 01:32 PM, René Koch (ovido) wrote: Thanks a lot, Yuriy. That's an interesting solution you came up with. Although I'm unsure if I like to use bios fields for this. Beside this little bios hack you're doing the same

[Users] cant remove disks from iscsi domain

2013-08-21 Thread Yuriy Demchenko
in attach -- Yuriy Demchenko 2013-08-21 17:52:21,156 INFO [org.ovirt.engine.core.bll.RemoveDiskCommand] (ajp --127.0.0.1-8702-8) Lock Acquired to object EngineLock [exclusiveLocks= key: 594 71028-8157-484b-9b2c-98c0eb431ba7 value: DISK , sharedLocks= key: 2be220e7-6e46-4d12-9ab5-e58416225455

Re: [Users] which file system for shared disk?

2013-07-11 Thread Yuriy Demchenko
On 07/11/2013 12:52 PM, Piotr Szubiakowski wrote: The way that oVirt manage storage domains accessed via FC is very smart. There is separate logical volume for each virtual disk. But I think that logical volume at the same time could be touched only by one host. Is it possible that two host

Re: [Users] which file system for shared disk?

2013-07-11 Thread Yuriy Demchenko
On 07/11/2013 02:45 PM, Piotr Szubiakowski wrote: On 07/11/2013 12:52 PM, Piotr Szubiakowski wrote: The way that oVirt manage storage domains accessed via FC is very smart. There is separate logical volume for each virtual disk. But I think that logical volume at the same time could be

Re: [Users] ovirt 3.2.1 custom bonding options

2013-06-21 Thread Yuriy Demchenko
you should put mode=0 miimon=100 in custom mode field that would make a string in ifcfg file BONDING_OPTS=mode=0 miimon=100. Yuriy Demchenko On 06/20/2013 09:16 PM, Sven Knohsalla wrote: Update: I meant balance-rr (mode 0), typo. Sven Knohsalla |System Administration | Netbiscuits Office

Re: [Users] Obtain VM name from within VM?

2013-06-18 Thread Yuriy Demchenko
Tried with both 'cdrom' and 'floppy' types. However, inside guest OS (centos 6.4) I couldn't see any payload: /dev/sr0 contains nothing; modprobe floppy doest not finds any floppy devices. Am I missing something or it's just not implemented in 3.2.2-el6? Yuriy Demchenko On 05/25/2013 10:54 PM

Re: [Users] way to edit iSCSI storage domain?

2013-04-04 Thread Yuriy Demchenko
oh, now i see my mistake was putting storage domain in maintenance - when it in maintenance, all options is greyed out, but when active - discoverlogin options awailable. Thanks for help! Yuriy Demchenko On 04/03/2013 07:05 PM, Alex Leonhardt wrote: but you can add a iscsi disk

Re: [Users] way to edit iSCSI storage domain?

2013-04-04 Thread Yuriy Demchenko
they're used only as iSCSI bridge, VM's would be running on other servers (blades) that have no FC connectivity Yuriy Demchenko On 04/03/2013 07:15 PM, Shu Ming wrote: I am still confused if SERV1/SERV2 are used as a iSCSI bridge to the storage only or used as VDSM host also

Re: [Users] way to edit iSCSI storage domain?

2013-04-03 Thread Yuriy Demchenko
details after initialization without destroying it (maybe directly via sql or something). Yuriy Demchenko On 04/02/2013 06:26 PM, Shu Ming wrote: I am not sure if the multipathd can recognize the FC path to the storage when the second server is available and regards it as the same as the iSCSI path

Re: [Users] way to edit iSCSI storage domain?

2013-04-03 Thread Yuriy Demchenko
(this is taken from experience, not from a spec document) ... On 3 April 2013 08:14, Yuriy Demchenko demchenko...@gmail.com mailto:demchenko...@gmail.com wrote: I guess you misunderstood me I'm going to try this scheme: |STORAGE| FC

[Users] way to edit iSCSI storage domain?

2013-04-02 Thread Yuriy Demchenko
to protect from storage corruption. -- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] oVirt 3.2.1 Beta EL6 Content is available

2013-03-26 Thread Yuriy Demchenko
doesnt supported by libvirt in el6. Logs attached. Looks like same bug, that is discussed here: http://lists.ovirt.org/pipermail/users/2012-January/005930.html Searched in bugzilla and didn't found any opened bugs - should I open one or I mislooked? Yuriy Demchenko On 03/21/2013 05:27 PM

Re: [Users] oVirt 3.2.1 Beta EL6 Content is available

2013-03-26 Thread Yuriy Demchenko
Thanks, that solved my problem. However, shouldn't that be out-of-box for el6 packages? (just as a feedback) Yuriy Demchenko On 03/26/2013 12:34 PM, Juan Hernandez wrote: On 03/26/2013 08:57 AM, Yuriy Demchenko wrote: Just installed ovirt 3.2 from this new repo (http://resources.ovirt.org

Re: [Users] oVirt 3.2.1 Beta EL6 Content is available

2013-03-26 Thread Yuriy Demchenko
Ah, I see. Thanks for clarification i've opened a bug https://bugzilla.redhat.com/show_bug.cgi?id=927874 for this Yuriy Demchenko On 03/26/2013 12:56 PM, Juan Hernandez wrote: Thanks, that solved my problem. However, shouldn't that be out-of-box for el6 packages? (just as a feedback

Re: [Users] power management for drac6

2013-03-22 Thread Yuriy Demchenko
Hi, I've been using drac5 fence with drac7 equipment for some time now - works well you need to pass option cmd_prompt=admin1- (without quotes), so you missing - sign secure or not - depends on enabled/disabled ssh in your drac. Hope it helps. Yuriy Demchenko On 03/22/2013 05:07 AM, Thomas

Re: [Users] power management for drac6

2013-03-22 Thread Yuriy Demchenko
): api = API.Global() Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Host does not comply with the cluster networks, the following networks are missing on host

2013-03-21 Thread Yuriy Demchenko
Hi, after adding a host, did you done setup networks step? it's in networks tab in host information you should setup networks and add your logical networks vlan12,vlan14 to appropriate host NIC's Yuriy Demchenko On 03/19/2013 10:12 AM, w...@ieiot.cn wrote: hi, first of all thanks, yours

Re: [Users] ovirt 3.2 networking setup problems

2013-03-06 Thread Yuriy Demchenko
bond0 bond4 bond1 Yuriy Demchenko On 03/06/2013 04:28 PM, Antoni Segura Puimedon wrote: Could you ssh to the host and do: cat /sys/class/net/bonding_masters There is a limitation on ovirt-3.2 that only the default bridges can be used. If you don't have enough of them, you can always create

[Users] ovirt 3.2 networking setup problems

2013-02-26 Thread Yuriy Demchenko
}} -- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] ovirt 3.2 networking setup problems

2013-02-26 Thread Yuriy Demchenko
://bugzilla.redhat.com/show_bug.cgi?id=911957 Yuriy Demchenko On 02/26/2013 12:37 PM, Yuriy Demchenko wrote: Hi, I'm testing ovirt 3.2 on centos 6.3 (from dreyou repo) and have a problems setting up networks: 1. - clean install of ovirt-engine, added a host (6 NICs, only 1 configured with static ip before

Re: [Users] ovirt 3.2 networking setup problems

2013-02-26 Thread Yuriy Demchenko
Tried to revert that patch - and it helped. So it seems the problem is because that patch... Thanks for help! one less mystery to solve :) Yuriy Demchenko On 02/26/2013 04:16 PM, Dan Kenigsberg wrote: On Tue, Feb 26, 2013 at 03:25:13PM +0400, Yuriy Demchenko wrote: i've made some additional

[Users] ovirt node - cant start spice

2012-10-15 Thread Yuriy Demchenko
normal console, not to admin interface, is it even possible? -- Yuriy Demchenko ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] ovirt node - cant start spice

2012-10-15 Thread Yuriy Demchenko
/How_to_Connect_to_SPICE_Console_With_Portal tried on 2 different pc, win7 x64 / ie9 virt-viewer-0.5.3 nothing in spicex.log: only spicex_init_logger: started and spicex_log_cleanup: done Any tips? Yuriy Demchenko On 10/15/2012 12:39 PM, Alexandre Santos wrote: 2012/10/15 Yuriy Demchenko demchenko...@gmail.com mailto:demchenko

Re: [Users] ovirt 3.1 guest pxe boot fails

2012-10-09 Thread Yuriy Demchenko
. And same situation with fedora host not connected to ovirt (vm created with virt-manager) Yuriy Demchenko On 10/05/2012 11:55 AM, Yuriy Demchenko wrote: Hi, I cant use ipxe-roms-qemu-20120328-1.gitaac9718.fc17 from default repo (cant boot from SAN with it - http://ipxe.org/err/1d704439), so

Re: [Users] ovirt 3.1 guest pxe boot fails

2012-10-05 Thread Yuriy Demchenko
Demchenko On 10/05/2012 01:16 AM, Rami Vaknin wrote: On 10/04/2012 12:49 PM, Yuriy Demchenko wrote: Hi, I've started testing ovirt 3.1 in my lab environment and found some strange behaviour/bug: when i create vm and set it to boot from network - first time it boots fine 14:23:43.718613 IP

[Users] ovirt 3.1 guest pxe boot fails

2012-10-04 Thread Yuriy Demchenko
booting this issue is critical for me, any tips how to solve it? ovirt 3.1, engine and node on separate hosts, installed on clean fedora 17/minimal, node with kernel-3.3.4-5.fc17.x86_64 node has 1 nic, 1 network defined in ovirt - ovirtmgmt -- Yuriy Demchenko