WiQuery 1.5.4 and Wicket 1.5.4 Problem

2012-02-23 Thread rawe
Hi, I changed my WiQuery version from 1.5M2 to 1.5.4 I'm running Wicket 1.5.4. I had no problem running my application with tomcat when using Wiquery 1.5M2. Now after I changed to Wiquery 1.5.4 my tomcat (5.0) fails starting with following error: java.lang.ClassCastException:

RE: WiQuery 1.5.4 and Wicket 1.5.4 Problem

2012-02-23 Thread Hielke Hoeve
- From: rawe [mailto:ralph.wey...@dachser.com] Sent: donderdag 23 februari 2012 11:33 To: users@wicket.apache.org Subject: WiQuery 1.5.4 and Wicket 1.5.4 Problem Hi, I changed my WiQuery version from 1.5M2 to 1.5.4 I'm running Wicket 1.5.4. I had no problem running my application with tomcat when

RE: WiQuery 1.5.4 and Wicket 1.5.4 Problem

2012-02-23 Thread rawe
Yes, this was the right hint! I included also the same version (1.5.4) of wiquery-jquery-ui and wiquery-core jar files in WEB-INF/lib but I didn't delte the old versions of 1.5-M2 It's running now! Thank you! Ralph -- View this message in context: