Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Sven Kieske
On 13/11/14 20:57, Christopher Young wrote: 3) Is there any functionality that one would be losing out on by deploying oVirt via oVirt-node vs. using full-OS installation? Which is the more recommended? Can't answer the others but here is my try on number three: You lose the functionality

[ovirt-users] Non-Operational state because management interfaces down

2014-11-14 Thread Finstrle, Ludek
htmlbodyHi, I have 2-node ovirt cluster. Both machines has 4 interfaces. 2 interfaces in bond1 for data 2 interfaces in bond0 for management (short connected directly between servers) switch0 -\ /-\ /- switch0 node1 node2 switch1 -/ \-/ \-

Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Daniel Helgenberger
On 13.11.2014 20:58, Christopher Young wrote: I sincerely hope that this is not answered elsewhere as I've done several searches and have yet to find a solid answer. I have three (what I believe to be) basic questions (with perhaps some subs there): 1) What is the latest oVirt-node

Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Fabian Deutsch
- Original Message - I sincerely hope that this is not answered elsewhere as I've done several searches and have yet to find a solid answer. I have three (what I believe to be) basic questions (with perhaps some subs there): 1) What is the latest oVirt-node release and where would

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-14 Thread Demeter Tibor
Hi, Did you set your bond devices and IP addresses via ovirt's network management, or by hand on the nodes? In my experiences you need to set up ip addresses on the node's network interface via ovirt' management, because it won't working. Tibor - Eredeti üzenet - Hi, I have

[ovirt-users] USB redirect

2014-11-14 Thread Juan Jose
Hello everybody, Is it possible to redirect USB with oVirt 3.4?, I have found this: http://www.ovirt.org/OVirt_User_Guide#Using_USB_Devices_on_a_Windows_Client but I don't know where I can obtain this usbclerk or usbredir driver for Windows 7 clients. Could anyone to help me in this, please?

Re: [ovirt-users] Live merge?

2014-11-14 Thread The Austrian
Hi Martijn I am running up-to-date EL7 hosts and was also disappointed to find Live Merge was not functional (yet). As I understand it the live merge feature depends on some quite new features in libvirt and qemu which are only available at the moment in the Fedora virt-preview repo. More

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-14 Thread Finstrle, Ludek
htmlbodyHi, I setup it via oVirt. The problem is that there is no link detected on the real interfaces for management (ovirtmgmt is UP but NO-CARRIER). If I add another interface (with link detected) to the bond (temporarily as I need it for backup) it's working properly. Cheers, Luf Demeter

Re: [ovirt-users] noVNC problems after upgrading to 3.5.0

2014-11-14 Thread Finstrle, Ludek
htmlbodyHi Darrel, have you accepted the certificate for the web socket proxy? ( usually https://your engine:6100/ ) Cheers, Luf Darrell Budic píše v Čt 13. 11. 2014 v 14:25 -0600: I had noVNC working under 3.4, but can’t seem to get it back up after updating to 3.5.0. VNC is working if I

[ovirt-users] Node hypervisor

2014-11-14 Thread Harald Wolf
Hi, I am a oVirt newbie. I have installed oVirt Engine using Fedora 20 and the Qick Start Guide it runs fine and manage it per web interface. Now is stuck at 2.2.1 Install oVirt Node. I have installed the node hypervisor and it is working. BUT what is it good for? Whats the purpose of it? Is a

Re: [ovirt-users] Node hypervisor

2014-11-14 Thread mots
Hello, A node is a physical machine which runs your VMs. Typically you have the Engine on one (virtual) machine and multiple physical nodes to run your VMs on. I hope this helps. P.S: Please disregard the other Email, I picked the From address. Regards, mots-Ursprüngliche Nachricht-

Re: [ovirt-users] Node hypervisor

2014-11-14 Thread Daniel Helgenberger
Hello Harald, welcome to the ovirt mailing list! On 14.11.2014 14:35, Harald Wolf wrote: Hi, I am a oVirt newbie. I have installed oVirt Engine using Fedora 20 and the Qick Start Guide it runs fine and manage it per web interface. Now is stuck at 2.2.1 Where exactly is the issue there?

Re: [ovirt-users] Node hypervisor

2014-11-14 Thread Daniel Helgenberger
Sorry, forgot the link in [1]: http://www.ovirt.org/OVirt_Administration_Guide On 14.11.2014 15:11, Daniel Helgenberger wrote: Hello Harald, welcome to the ovirt mailing list! On 14.11.2014 14:35, Harald Wolf wrote: Hi, I am a oVirt newbie. I have installed oVirt Engine using Fedora 20 and

[ovirt-users] CAS authentication

2014-11-14 Thread Alastair Neil
Can any one tell me if there is a CAS authentication plugin available or planned? If it is planned is there a target for the feature? -Alastair ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Mail in spam folder ...

2014-11-14 Thread Gianluca Cecchi
Hello, it happened some months ago yet. It is some days that I'm receiving many list mails automatically put by gmail filter into spam folder... Gianluca ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Fake power management?

2014-11-14 Thread mots
Hello, I'm building a small demonstration system for our sales team to take to a customer so that they can show them our solutions. Hardware: Two Intel NUC's, a 4 port switch and a laptop. Engine: Runs as a VM on one of the NUCs, which one it runs on is determined by pacemaker. Storage: Also

Re: [ovirt-users] Integration of ovirt-engine GUI with the CLI

2014-11-14 Thread Vojtech Szocs
- Original Message - From: Itamar Heim ih...@redhat.com To: Vojtech Szocs vsz...@redhat.com Cc: Nikita Kodkani nikita.kodk...@gmail.com, users Users@ovirt.org Sent: Wednesday, November 12, 2014 11:03:37 PM Subject: Re: [ovirt-users] Integration of ovirt-engine GUI with the CLI On

[ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Chris Adams
I have installed the first node of a new oVirt 3.5 setup with a hosted engine VM. I have multiple networks: one public-accessible and one private (with storage, iDRAC/IPMI, etc.). I set the engine VM up on the public LAN, but now realize that it can't access the power control. I tried to add a

Re: [ovirt-users] Fake power management?

2014-11-14 Thread Sandro Bonazzola
Il 14/11/2014 15:54, mots ha scritto: Hello, I'm building a small demonstration system for our sales team to take to a customer so that they can show them our solutions. Hardware: Two Intel NUC's, a 4 port switch and a laptop. Engine: Runs as a VM on one of the NUCs, which one it runs on

[ovirt-users] oVirt Node 3.5 build available for testing

2014-11-14 Thread Fabian Deutsch
Hey, finally we reached a stage again where we can provide an oVirt Node. The following oVirt Node ISO contains the oVirt 3.5.0 packages. Please go ahead, test it and provide feedback in case of issues. https://fedorapeople.org/~fabiand/node/3.5/ovirt-node-iso-3.5.0.ovirt35.20141114.0.el6.iso

Re: [ovirt-users] Fake power management?

2014-11-14 Thread mots
Well, I haven't found a way to make sure the Engines storage comes up before the Engine is attemting to start. -Ursprüngliche Nachricht- Von:Sandro Bonazzola sbona...@redhat.com mailto:sbona...@redhat.com Gesendet: Fre 14 November 2014 16:13 An: Patrick Lottenbach p...@a-bot.ch

[ovirt-users] Upgrade to Ovirt 3.5.0 Authentication Fails to IPA

2014-11-14 Thread Cameron Christensen
Hello, I upgraded to ovirt 3.5.0 and can no longer authenticate to IPA. Starting up ovrit-engine the extension manager fails to properly load the service that handles Kerberos/LDAP. engine.log: ... 2014-11-10 11:29:25,106 INFO [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (MSC service

Re: [ovirt-users] VM migration/creation on host problem ...

2014-11-14 Thread James James
In /var/log/libvirt/libvirt.log : [root@ovirt-node2 ~]# tail -f /var/log/libvirt/libvirtd.log 2014-11-14 15:45:03.770+: 13769: error : virDomainObjGetMetadata:16650 : metadata not found: Requested metadata element is not present 2014-11-14 15:45:18.791+: 13772: error :

Re: [ovirt-users] VM migration/creation on host problem ...

2014-11-14 Thread Francesco Romani
- Original Message - From: James James jre...@gmail.com To: Francesco Romani from...@redhat.com Cc: users users@ovirt.org Sent: Friday, 14 November, 2014 4:53:22 PM Subject: Re: [ovirt-users] VM migration/creation on host problem ... In /var/log/libvirt/libvirt.log :

Re: [ovirt-users] Mail in spam folder ...

2014-11-14 Thread Sven Kieske
On 14/11/14 15:47, Gianluca Cecchi wrote: Hello, it happened some months ago yet. It is some days that I'm receiving many list mails automatically put by gmail filter into spam folder... Gianluca This is a known gmail/ mailman (mailing list management software) issue. google for gmail

Re: [ovirt-users] VM migration/creation on host problem ...

2014-11-14 Thread James James
Thanks for your answer. There was 2 problems 1 - selinux problem : https://bugzilla.redhat.com/show_bug.cgi?id=1157185 2 - A Network problem : I had to configure my switch port. The 2 problems are solved. Thanks for your help. 2014-11-14 17:05 GMT+01:00 Francesco Romani from...@redhat.com:

Re: [ovirt-users] noVNC problems after upgrading to 3.5.0

2014-11-14 Thread Darrell Budic
That was it, thanks! -Darrell On Nov 14, 2014, at 7:09 AM, Finstrle, Ludek lfinst...@netsuite.com wrote: Hi Darrel, have you accepted the certificate for the web socket proxy? ( usually https://your https://your engine:6100/ ) Cheers, Luf Darrell Budic píše v Čt 13. 11. 2014

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Simone Tiraboschi
Hi Chris, - Original Message - From: Chris Adams c...@cmadams.net To: users@ovirt.org Sent: Friday, November 14, 2014 4:11:14 PM Subject: [ovirt-users] Multiple NICs on hosted engine? I have installed the first node of a new oVirt 3.5 setup with a hosted engine VM. I have

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Darrell Budic
It’s probably unsupported, but I have found you can edit the /etc/ovirt-hosted-engine/vm.conf file to add a nic. I duplicated the existing devices={nicModel:pv,macAddr” line and modified the macAddr and deviceId entries. Be sure you modify this file on ALL of your ha engine hosts. Then

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Darrell Budic
Ah, I did this back under 3.2 or something. Glad to hear it’s supported now! I suggest ignoring my hack. On Nov 14, 2014, at 11:17 AM, Darrell Budic bu...@onholyground.com wrote: It’s probably unsupported, but I have found you can edit the /etc/ovirt-hosted-engine/vm.conf file to add a

Re: [ovirt-users] noVNC problems after upgrading to 3.5.0

2014-11-14 Thread Simone Tiraboschi
- Original Message - From: Darrell Budic bu...@onholyground.com To: Ludek Finstrle lfinst...@netsuite.com Cc: users users@ovirt.org Sent: Friday, November 14, 2014 5:31:57 PM Subject: Re: [ovirt-users] noVNC problems after upgrading to 3.5.0 That was it, thanks! If you are

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Simone Tiraboschi
- Original Message - From: Darrell Budic bu...@onholyground.com To: Chris Adams c...@cmadams.net Cc: users@ovirt.org Sent: Friday, November 14, 2014 6:19:18 PM Subject: Re: [ovirt-users] Multiple NICs on hosted engine? Ah, I did this back under 3.2 or something. Glad to hear

Re: [ovirt-users] Mail in spam folder ...

2014-11-14 Thread Ekin Meroğlu
Hi, On Fri, Nov 14, 2014 at 4:47 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Hello, it happened some months ago yet. It is some days that I'm receiving many list mails automatically put by gmail filter into spam folder... ​I always use gmail filters for lists, so checking Never

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Chris Adams
Once upon a time, Simone Tiraboschi stira...@redhat.com said: Sorry, I forgot you cannot add that nic on the engine VM from the engine UI. Please try what I explained plus Darrel's trick. It worked. I added the network in the UI, added it to the host (so it got the bridge set up on that

Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Christopher Young
Thanks to everyone for the answers. That helps clarify some basics for me. I prefer to try and implement ovirt-node for the reasons stated above (small, defined OS with a smaller security/management footprint), but now I debate using CentOS 6 or RHEL 6. I feel that oVirt-node is very important

Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Fabian Deutsch
- Original Message - Thanks to everyone for the answers. That helps clarify some basics for me. I prefer to try and implement ovirt-node for the reasons stated above (small, defined OS with a smaller security/management footprint), but now I debate using CentOS 6 or RHEL 6. I feel

Re: [ovirt-users] Mail in spam folder ...

2014-11-14 Thread Gianluca Cecchi
On Fri, Nov 14, 2014 at 7:11 PM, Ekin Meroğlu ekin.mero...@linuxera.com wrote: Hi, On Fri, Nov 14, 2014 at 4:47 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Hello, it happened some months ago yet. It is some days that I'm receiving many list mails automatically put by gmail

Re: [ovirt-users] Latest ovirt-node release/installation

2014-11-14 Thread Christopher Young
On Fri, Nov 14, 2014 at 3:52 PM, Fabian Deutsch fdeut...@redhat.com wrote: - Original Message - Thanks to everyone for the answers. That helps clarify some basics for me. I prefer to try and implement ovirt-node for the reasons stated above (small, defined OS with a smaller

Re: [ovirt-users] noVNC problems after upgrading to 3.5.0

2014-11-14 Thread Darrell Budic
That’s what I thought too, but... Firefox tells me “This certificate is already installed as a certificate authority.” though. It looks like the cert for :6100 is the proper one, too. Maybe a firefox change with their new signing rules (i’ve disabled security.use_mozillapkix_verification due to

Re: [ovirt-users] Multiple NICs on hosted engine?

2014-11-14 Thread Darrell Budic
Glad it worked. Make sure you add it to the vm.conf file on all your ha hosts, otherwise you’ll drop it if ha-agent restarts it as opposed to a migration. Wasn’t clear if you’d done that or not. On Nov 14, 2014, at 1:17 PM, Chris Adams c...@cmadams.net wrote: Once upon a time, Simone

[ovirt-users] Network rules

2014-11-14 Thread Jürgen Brandl
Hello, I'm new, so forgive me if this is stupid or in the wrong place. Because of security reasons, I want a network, where my VMs can talk to one single VM (eg. proxy or management), but not with each other or the host machine. Is there a simple way to solve this, without creating dozens of

[ovirt-users] (no subject)

2014-11-14 Thread Harald Wolf
Hi, is the hardware of a Host (oVirt Node/Hypervisor) responslible for the best possible computing power of the console users? -- Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet.___ Users mailing list Users@ovirt.org