Re: [ovirt-users] [ANN] oVirt 4.1.3 Third Release Candidate is now available

2017-06-29 Thread Gianluca Cecchi
On Thu, Jun 22, 2017 at 1:17 PM, Sandro Bonazzola wrote: > The oVirt Project is pleased to announce the availability of the Third > Release Candidate of oVirt 4.1.3 for testing, as of June 22nd, 2017 > > As I have to update a pair of test environments, any chance that this

Re: [ovirt-users] [ANN] oVirt 4.1.3 Third Release Candidate is now available

2017-06-29 Thread Sandro Bonazzola
Il 29 Giu 2017 19:58, "Gianluca Cecchi" ha scritto: On Thu, Jun 22, 2017 at 1:17 PM, Sandro Bonazzola wrote: > The oVirt Project is pleased to announce the availability of the Third > Release Candidate of oVirt 4.1.3 for testing, as of June 22nd,

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Tried running a 'hosted-engine --clean-metadata" as per https://bugzilla.redhat.com/show_bug.cgi?id=1350539, since ovirt-ha-agent was not running anyway, but it fails with the following error: ERROR:ovirt_hosted_engine_ha.agent.hosted_engine.HostedEngine:Failed to start monitoring domain

Re: [ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-06-29 Thread Yaniv Kaul
On Thu, Jun 29, 2017 at 4:02 PM, TranceWorldLogic . < tranceworldlo...@gmail.com> wrote: > Got it, just I need to do modprobe to add virtio-rng driver. > I will try with this option. > Make sure it is checked on the cluster. Y. > > Thanks for your help, > ~Rohit > > On Thu, Jun 29, 2017 at 6:20

Re: [ovirt-users] Help get oVirt's add featured on Stack Overflow

2017-06-29 Thread nicolas
El 2017-06-29 17:27, Allon Mureinik escribió: Hi lists, Thanks to Eldan, we have a community ad for oVirt proposed on Stack Overflow [1]. Now, we need some upvotes (current threshold is 6) before SO starts serving it. Unless some hater downvotes, it has just reached the 6 votes threshold

Re: [ovirt-users] Help get oVirt's add featured on Stack Overflow

2017-06-29 Thread Jeff Burns
This is an excellent thing. Thanks Eldan. I've cast my vote. On Thu, Jun 29, 2017 at 12:38 PM wrote: > El 2017-06-29 17:27, Allon Mureinik escribió: > > Hi lists, > > > > Thanks to Eldan, we have a community ad for oVirt proposed on Stack > > Overflow [1]. > > Now, we need

Re: [ovirt-users] Frustration defines the deployment of Hosted Engine

2017-06-29 Thread Frank Wall
On Mon, Jun 26, 2017 at 10:51:52AM +0200, InterNetX - Juergen Gotteswinter wrote: > > 2. Should I migrate from XenServer to oVirt? This is biased, I know, but > > I would like to hear opinions. The folks with @redhat.com email > > addresses will know how to advocate in favor of oVirt. > > in

Re: [ovirt-users] Frustration defines the deployment of Hosted Engine

2017-06-29 Thread Ben De Luca
Are we running the same code? I applaud the amount of effort, but I cant image there is a depth of testing. Oh thats right we are the testers for rhel On 29 June 2017 at 21:27, Frank Wall wrote: > On Mon, Jun 26, 2017 at 10:51:52AM +0200, InterNetX - Juergen Gotteswinter > wrote:

Re: [ovirt-users] Frustration defines the deployment of Hosted Engine

2017-06-29 Thread Vinícius Ferrão
I really would like to hear it too. Because oVirt got my attention on how actively the community is and the tremendous progress that Frank mentioned. V. > On 29 Jun 2017, at 17:27, Frank Wall wrote: > > On Mon, Jun 26, 2017 at 10:51:52AM +0200, InterNetX - Juergen Gotteswinter

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
I've restarted those two services across all hosts, have taken the Hosted Engine host out of maintenance, and when I try to migrate the Hosted Engine over to another host, it reports that all three hosts 'did not satisfy internal filter HA because it is not a Hosted Engine host'. On the host that

Re: [ovirt-users] ovirt can't find user

2017-06-29 Thread Fabrice Bacchella
> Le 29 juin 2017 à 14:42, Fabrice Bacchella a > écrit : > > >> Le 29 juin 2017 à 13:41, Ondra Machacek a écrit : >> >> How do you login? Do you use webadmin or API/SDK, if using SDK, don't >> you use kerberos=True? > > Ok, got it. > It's

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Sorry, I am mistaken, two hosts failed for the agent with the following error: ovirt-ha-agent ovirt_hosted_engine_ha.agent.hosted_engine.HostedEngine ERROR Failed to start monitoring domain (sd_uuid=207221b2-959b-426b-b945-18e1adfed62f, host_id=1): timeout during domain acquisition ovirt-ha-agent

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Actually, it looks like sanlock problems: "SanlockInitializationError: Failed to initialize sanlock, the number of errors has exceeded the limit" On Thu, Jun 29, 2017 at 5:10 PM, cmc wrote: > Sorry, I am mistaken, two hosts failed for the agent with the following error:

Re: [ovirt-users] Failed to create template

2017-06-29 Thread Fred Rolland
Can you please attach engine and Vdsm logs ? On Thu, Jun 29, 2017 at 6:21 PM, aduckers wrote: > I’m running 4.1 with a hosted engine, using FC SAN storage. I’ve uploaded > a qcow2 image, then created a VM and attached that image. > When trying to create a template from

[ovirt-users] Help get oVirt's add featured on Stack Overflow

2017-06-29 Thread Allon Mureinik
Hi lists, Thanks to Eldan, we have a community ad for oVirt proposed on Stack Overflow [1]. Now, we need some upvotes (current threshold is 6) before SO starts serving it. Have a SO account? Want to help? Just drop by and upvote. Have a great weekend, Allon [1]

[ovirt-users] Failed to create template

2017-06-29 Thread aduckers
I’m running 4.1 with a hosted engine, using FC SAN storage. I’ve uploaded a qcow2 image, then created a VM and attached that image. When trying to create a template from that VM, we get failures with: failed: low level image copy failed VDSM command DeleteImageGroupVDS failed: Image does not

Re: [ovirt-users] moVirt 2.0 RC 1 released!

2017-06-29 Thread Shira Maximov
Hi, I tested moVirt as well on Android version 7.0 , The tests performed are: - Multiple engine functionality tests - Network and connection tests - Vms basic functional actions: start, restart, stop, Migration, snapshot, triggers - Data correctness Tests for: VMs, Hosts, Storage

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Hi Denis, I ran the query as you suggested, just by starting at spm_id=1 and on up to 3 (the number of hosts I have), and it identified a different host for each spm_id, indicating that they are indeed unique, so this looks good. Regards, Cam On Thu, Jun 29, 2017 at 2:07 PM, Denis Chaplygin

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread Martin Sivak
Hi, please make sure that both ovirt-ha-agent and ovirt-ha-broker services are restarted and up. The error says the agent can't talk to the broker. Is there anything in the broker.log? Best regards Martin Sivak On Thu, Jun 29, 2017 at 4:42 PM, cmc wrote: > I've restarted

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Both services are up on all three hosts. The broke logs just report: Thread-6549::INFO::2017-06-29 17:01:51,481::listener::134::ovirt_hosted_engine_ha.broker.listener.ConnectionHandler::(setup) Connection established Thread-6549::INFO::2017-06-29

[ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-06-29 Thread TranceWorldLogic .
Hi, To increase network throughput we have changed txqueuelen of network device and bridge manually. And observed improved throughput. But in ovirt I not see any option to increase txqueuelen. Can someone suggest me what will be the right way to increase throughput ? Note: I am trying to

Re: [ovirt-users] Moving thin provisioned disks question

2017-06-29 Thread Fred Rolland
It implies only debu for qemu-img operations. To make the log configuration persistent, you will need to edit the file /etc/vdsm/logger.conf : 1 . Insert qemu at the end of the list in the loggers entry [loggers]

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Is there any way of recovering from this situation? I'd prefer to fix the issue rather than re-deploy, but if there is no recovery path, I could perhaps try re-deploying the hosted engine. In which case, would the best option be to take a backup of the Hosted Engine, and then shut it down,

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread cmc
Thanks Martin, do I have to restart anything? When I try to use the 'migrate' operation, it complains that the other two hosts 'did not satisfy internal filter HA because it is not a Hosted Engine host..' (even though I reinstalled both these hosts with the 'deploy hosted engine' option, which

Re: [ovirt-users] ovirt can't find user

2017-06-29 Thread Ondra Machacek
How do you login? Do you use webadmin or API/SDK, if using SDK, don't you use kerberos=True? On Wed, Jun 28, 2017 at 5:21 PM, Fabrice Bacchella wrote: > I tried to add a user in ovirt, but it's not identified: > 2017-06-28 16:48:48,505+02 ERROR >

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread Martin Sivak
Change the ids so they are distinct. I need to check if there is a way to read the SPM ids from the engine as using the same numbers would be the best. Martin On Thu, Jun 29, 2017 at 12:46 PM, cmc wrote: > Is there any way of recovering from this situation? I'd prefer to

Re: [ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-06-29 Thread Yaniv Kaul
On Thu, Jun 29, 2017 at 10:07 AM, TranceWorldLogic . < tranceworldlo...@gmail.com> wrote: > Hi, > > To increase network throughput we have changed txqueuelen of network > device and bridge manually. And observed improved throughput. > Interesting, as I've read the default (1000) should be good

Re: [ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-06-29 Thread TranceWorldLogic .
Hi, I am using host as Centos 7.3 and guest also centos 7.3 it have 3.10 kernel version. But I not see virtio-rng in guest VM. Is this module come with kernel or separately I have to install ? Thanks, ~Rohit On Thu, Jun 29, 2017 at 5:28 PM, Yaniv Kaul wrote: > > > On Thu,

Re: [ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-06-29 Thread TranceWorldLogic .
Got it, just I need to do modprobe to add virtio-rng driver. I will try with this option. Thanks for your help, ~Rohit On Thu, Jun 29, 2017 at 6:20 PM, TranceWorldLogic . < tranceworldlo...@gmail.com> wrote: > Hi, > > I am using host as Centos 7.3 and guest also centos 7.3 > it have 3.10 kernel

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread Martin Sivak
Hi, yep, you have to restart the ovirt-ha-agent and ovirt-ha-broker services. The scheduling message just means that the host has score 0 or is not reporting score at all. Martin On Thu, Jun 29, 2017 at 1:33 PM, cmc wrote: > Thanks Martin, do I have to restart anything?

Re: [ovirt-users] ovirt can't find user

2017-06-29 Thread Fabrice Bacchella
> Le 29 juin 2017 à 13:41, Ondra Machacek a écrit : > > How do you login? Do you use webadmin or API/SDK, if using SDK, don't > you use kerberos=True? Ok, got it. It's tested with the sdk, using kerberos. But Kerberos authentication is done in Apache and I configure a

Re: [ovirt-users] HostedEngine VM not visible, but running

2017-06-29 Thread Denis Chaplygin
Hello! On Thu, Jun 29, 2017 at 1:22 PM, Martin Sivak wrote: > Change the ids so they are distinct. I need to check if there is a way > to read the SPM ids from the engine as using the same numbers would be > the best. > Host (SPM) ids are not shown in the UI, but you can