Re: [ovirt-users] Engine reports

2018-04-06 Thread Rich Megginson
I'm assuming you are running on a CentOS7 machine, recently updated to the latest base packages. Please confirm. Please provide the output of the following commands: sudo yum repolist sudo rpm -q ansible sudo yum repoquery -i ansible sudo rpm -q openshift-ansible sudo yum repoquery -i

Re: [ovirt-users] Engine reports

2018-04-06 Thread Peter Hudec
Hi, https://tools.apps.hudecof.net/paste/view/1d493d52 The difference is - I used latest ansible 2.5 from PIPY source, since the RPM package do not fit requirements - I used GIT repo for openshift-ansible. I could start it over with the RPM based openshift-ansible Peter On 06/04/2018

Re: [ovirt-users] Engine reports

2018-04-06 Thread Rich Megginson
On 04/06/2018 03:08 PM, Peter Hudec wrote: Hi, https://tools.apps.hudecof.net/paste/view/1d493d52 The difference is - I used latest ansible 2.5 from PIPY source, since the RPM package do not fit requirements - I used GIT repo for openshift-ansible. I could start it over with the RPM based

Re: [ovirt-users] Engine reports

2018-04-06 Thread Peter Hudec
Ansible playbook finished OK. The next step after weekend. thanks Peter On 06/04/2018 23:34, Rich Megginson wrote: > On 04/06/2018 03:08 PM, Peter Hudec wrote: >> Hi, >> >> https://tools.apps.hudecof.net/paste/view/1d493d52 >> >> The difference is >> - I used latest

Re: [ovirt-users] Engine reports

2018-04-06 Thread Rich Megginson
Great! On 04/06/2018 04:43 PM, Peter Hudec wrote: Ansible playbook finished OK. The next step after weekend. thanks Peter On 06/04/2018 23:34, Rich Megginson wrote: On 04/06/2018 03:08 PM, Peter Hudec wrote: Hi, https://tools.apps.hudecof.net/paste/view/1d493d52

Re: [ovirt-users] External Provider https (unknown error)

2018-04-06 Thread Stefan Wendler
Bump Does nobody have any idea? On 04/04/2018 13:29, Stefan Wendler wrote: > Hi, > > I am currently trying to attach Glance (OpenStack Image) and Cinder > (OpenStack Volume) as external provider and am facing a problem when > trying to use https in the Provider-URL on an ovirt 3.6 and 4.1

Re: [ovirt-users] Greetings oVirt Users

2018-04-06 Thread Joop
On 6-4-2018 02:58, Clint Boggio wrote: > Environment Rundown: > > OVirt 4.2 > 6 CentOS 7.4 Compute Nodes Intel Xeon > 1 CentOS 7.4 Dedicated Engine Node Intel Xeon > 1 Datacenter > 1 Storage Domain > 1 Cluster > 10Gig-E iSCSI Storage > 10Gig-E NFS Export Domain > 20 VM’s of various OS’s and

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Yaniv Kaul
On Thu, Apr 5, 2018, 11:39 PM Vincent Royer wrote: > Jayme, > > I'm doing a very similar build, the only difference really is I am using > SSDs instead of HDDs. I have similar questions as you regarding expected > performance. Have you considered JBOD + NFS? Putting a

Re: [ovirt-users] Is compatibility level change required for upgrading from 4.0 to 4.2?

2018-04-06 Thread Michal Skrivanek
> On 5 Apr 2018, at 18:58, Yaniv Kaul wrote: > > > > On Thu, Apr 5, 2018, 5:31 PM Luca 'remix_tj' Lorenzetto > > wrote: > Hello, > > we're planning an upgrade of an old 4.0 setup to 4.2, going through 4.1. > >

Re: [ovirt-users] Decrease downtime for HA

2018-04-06 Thread Michal Skrivanek
> On 4 Apr 2018, at 15:36, Daniel Menzel > wrote: > > Hello, > > we're successfully using a setup with 4 Nodes and a replicated Gluster for > storage. The engine is self hosted. What we're dealing with at the moment is > the high availability: If a node

Re: [ovirt-users] Decrease downtime for HA

2018-04-06 Thread Daniel Menzel
Hi Michael, thanks for your mail. Sorry, I forgot to write that. Yes, we have power management and fencing enabled on all hosts. We also tested this and found out that it works perfectly. So this cannot be the reason I guess. Daniel On 06.04.2018 11:11, Michal Skrivanek wrote: On 4 Apr

Re: [ovirt-users] Decrease downtime for HA

2018-04-06 Thread Michal Skrivanek
> On 6 Apr 2018, at 12:45, Daniel Menzel > wrote: > > Hi Michael, > thanks for your mail. Sorry, I forgot to write that. Yes, we have power > management and fencing enabled on all hosts. We also tested this and found > out that it works perfectly. So this

Re: [ovirt-users] Decrease downtime for HA

2018-04-06 Thread Daniel Menzel
Hi Michal, (sorry for misspelling your name in my first mail). The settings for the VMs are the following (oVirt 4.2): 1. HA checkbox enabled of course 2. "Target Storage Domain for VM Lease" -> left empty 3. "Resume Behavior" -> AUTO_RESUME 4. Priority for Migration -> High 5. "Watchdog

[ovirt-users] how do you backup VM

2018-04-06 Thread Peter Hudec
Hi, one general question. See the $SUBJ. I have found https://github.com/openbacchus/bacchus, that good as start point, but still missing some features. i was thinking to contribute here, but first I want to known another solutions. regards Peter -- *Peter Hudec*

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Yaniv Kaul
On Thu, Apr 5, 2018, 11:51 PM FERNANDO FREDIANI wrote: > I always found replica 3 a complete overkill. Don't know people made that > up that was necessary. Just looks good and costs a lot with little benefit. > It's not very easy to solve split brain with only 2. You

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Yaniv Kaul
On Fri, Apr 6, 2018, 12:39 AM Jayme wrote: > Vincent, > > I've been back and forth on SSDs vs HDDs and can't really get a clear > answer. You are correct though, it would only equal 4TB usable in the end > which is pretty crazy but that amount of 7200 RPM HDDs equals about the

Re: [ovirt-users] ISO uploading from GUI/REST with user permissions

2018-04-06 Thread Michal Skrivanek
> On 3 Apr 2018, at 15:23, Lloyd Kamara wrote: > > Dear Sir/Madam, > > The ability to upload ISOs through the web interface and boot > VMs from them is a welcome addition in oVirt release 4.2.2. > I am grateful to the people behind the implementation of this. > >

Re: [ovirt-users] Is compatibility level change required for upgrading from 4.0 to 4.2?

2018-04-06 Thread Luca 'remix_tj' Lorenzetto
On Fri, Apr 6, 2018 at 11:05 AM, Michal Skrivanek wrote: > > you just need to keep the supported versions in mind. Version 4.2 supports > Cluster levels 3.6, 4.0, 4.1(same as version 4.1) - so any of them is ok > Perfect, thank you for the confirmation. To change

Re: [ovirt-users] Engine reports

2018-04-06 Thread Peter Hudec
first issue is ansible version, could be solved by virtual env FATAL: Current Ansible version (2.4.2.0) is not supported. Supported versions: 2.4.3.0 or newer yum install -y python-virtualenv virtualenv ansible . ./ansible/bin/activate pip install -U pip setuptolls pip install -U pip setuptools

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Karli Sjöberg
Den 6 apr. 2018 15:46 skrev Jayme :Yaniv,I appreciate your input, thanks!  I understand that everyone's use case is different, but I was hoping to hear from some users that are using oVirt hyper-converged setup and get some input on the performance.  When I research GlusterFS I

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Tony Brian Albers
Also keep in mind that extensive logging in the vm's can seriously impact your fs performance, so using a central syslogserver is a really good idea. /tony On 2018-04-06 17:03, Karli Sjöberg wrote: > > > Den 6 apr. 2018 15:46 skrev Jayme : > > Yaniv, > > I

Re: [ovirt-users] Hardware critique

2018-04-06 Thread FERNANDO FREDIANI
It's likely possibile you will get more performance from a NFS server compared to Gluster. Specially if on your NFS server you have something like ZFS + SSD for L2ARC or ext4 + Bcache, but you get not redundancy. If you NFS server dies everything stops working, which is not the case with

Re: [ovirt-users] Hardware critique

2018-04-06 Thread Jayme
Yaniv, I appreciate your input, thanks! I understand that everyone's use case is different, but I was hoping to hear from some users that are using oVirt hyper-converged setup and get some input on the performance. When I research GlusterFS I hear a lot about how it can be slow especially when

Re: [ovirt-users] ISO uploading from GUI/REST with user permissions

2018-04-06 Thread Lloyd Kamara
Dear Michal, you wrote: > it does sound like a bug to me. Can you open one with those details? > https://bugzilla.redhat.com/enter_bug.cgi?product=ovirt-engine Duly done as Bug 1564509. https://bugzilla.redhat.com/show_bug.cgi?id=1564509 Best wishes, Lloyd Kamara

Re: [ovirt-users] External Provider https (unknown error)

2018-04-06 Thread Dominik Holler
On Wed, 4 Apr 2018 13:29:56 +0200 Stefan Wendler wrote: > Hi, > > I am currently trying to attach Glance (OpenStack Image) and Cinder > (OpenStack Volume) as external provider and am facing a problem when > trying to use https in the Provider-URL on an ovirt 3.6 and