[ovirt-users] Re: problem with custom bond options

2020-07-24 Thread Jiří Sléžka
On 7/24/20 10:56 AM, Ales Musil wrote: > > > On Fri, Jul 24, 2020 at 10:40 AM Jiří Sléžka > wrote: > > On 7/23/20 2:07 PM, Jiří Sléžka wrote: > > On 7/23/20 12:35 PM, Ales Musil wrote: > >> > >> > >> On Thu, Jul 23, 2020 at 11:50 AM Jiří Sléžka

[ovirt-users] Re: New ovirt 4.4.0.3-1.el8 leaves disks in illegal state on all snapshot actions

2020-07-24 Thread Henri Aanstoot
thanks, started upgrading nodes After running ovirt (manual install) for 5+ years without problem .. (did yust a few upgrades) I've bought myself 2 big hypervisors and started from image based installs. 4.4.0 installed but snapshots problems ... upgrade was a hell due to dependency failures,

[ovirt-users] Re: very very bad iscsi performance

2020-07-24 Thread Stefan Hajnoczi
On Thu, Jul 23, 2020 at 07:25:14AM -0700, Philip Brown wrote: > Usually in that kind of situation, if you dont turn on sync-to-disk on every > write, you get benchmarks that are artificially HIGH. > Forcing O_DIRECT slows throughput down. > Dont you think the results are bad enough already? :-}

[ovirt-users] Re: problem with custom bond options

2020-07-24 Thread Jiří Sléžka
On 7/23/20 2:07 PM, Jiří Sléžka wrote: > On 7/23/20 12:35 PM, Ales Musil wrote: >> >> >> On Thu, Jul 23, 2020 at 11:50 AM Jiří Sléžka > > wrote: >> >> On 7/23/20 11:03 AM, Ales Musil wrote: >> > >> > >> > On Thu, Jul 23, 2020 at 10:35 AM Jiří Sléžka >

[ovirt-users] Re: problem with custom bond options

2020-07-24 Thread Ales Musil
On Fri, Jul 24, 2020 at 10:40 AM Jiří Sléžka wrote: > On 7/23/20 2:07 PM, Jiří Sléžka wrote: > > On 7/23/20 12:35 PM, Ales Musil wrote: > >> > >> > >> On Thu, Jul 23, 2020 at 11:50 AM Jiří Sléžka >> > wrote: > >> > >> On 7/23/20 11:03 AM, Ales Musil wrote: > >>

[ovirt-users] Re: qemu-guest-agent on Ubuntu doesn't report FQDN

2020-07-24 Thread Florian Schmid via Users
Hi Didi, thank you very much for your help. We will use the FQDN as hostname. This seems to work fine and it will report the full name again in oVirt. BR Florian - Ursprüngliche Mail - Von: "Yedidyah Bar David" An: "Florian Schmid" CC: "Tomas Golembiovsky" , "Sandro Bonazzola" ,

[ovirt-users] Re: problem with custom bond options

2020-07-24 Thread Jiří Sléžka
On 7/24/20 11:36 AM, Jiří Sléžka wrote: > On 7/24/20 10:56 AM, Ales Musil wrote: >> >> >> On Fri, Jul 24, 2020 at 10:40 AM Jiří Sléžka > > wrote: >> >> On 7/23/20 2:07 PM, Jiří Sléžka wrote: >> > On 7/23/20 12:35 PM, Ales Musil wrote: >> >> >> >> >>

[ovirt-users] Re: RDP

2020-07-24 Thread eevans
Its strange but I finally figured outhow to add users to specific machines. When searching i use a wild card * and it shows all available users, but will not search by user name or email. BUT, I'm this far along if i can get RDP to work out of the vm portal. I'll keep you posted.

[ovirt-users] Re: 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-24 Thread Mark R
> Can you please create a bug > for oVirt with > reproduction steps? > Created https://bugzilla.redhat.com/show_bug.cgi?id=1860479 ___ Users mailing list -- users@ovirt.org To unsubscribe send

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Dmitry Kharlamov
If it does not make it difficult, please tell me at least the general direction in which you need to look for a solution to my problem? Unfortunately, at the moment, I am not able to subscribe to get access to RedHat Customer Portal. Thank you in advance. Dmitry

[ovirt-users] Re: 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-24 Thread Mark R
Hi Dominik, > Can you please create a bug > for oVirt with > reproduction steps? Yes, I'll do so. Rebuilding the host fresh now so I have a clean slate as I go through the steps for the report. I did try NM 1.26 from the COPR repo you

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Strahil Nikolov via Users
For the subscription you got a way around -> just subscripe at developers.redhat.com Best Regards, Strahil Nikolov На 24 юли 2020 г. 17:22:17 GMT+03:00, Dmitry Kharlamov написа: >If it does not make it difficult, please tell me at least the general >direction in which you need to look for a

[ovirt-users] Re: [rhev-tech] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-07-24 Thread Greg Scott
Make sure you have the right imageio versions. We spent around two months troubleshooting a similar problem and eventually found my customer had imageio 1.0.0 when they should have had something like 1.4.4. Do an rpm - qa | grep imageio on both your RHVM and RHV-H systems and see what it looks

[ovirt-users] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-07-24 Thread Lynn Dixon
All, I recently bought a wildcard certificate for my lab domain (shadowman.dev) and I replaced all the certs on my RHV4.3 machine per our documentation. The WebUI presents the certs successfully and without any issues, and everything seemed to be fine, until I tried to upload a disk image (or an

[ovirt-users] Re: very very bad iscsi performance

2020-07-24 Thread Strahil Nikolov via Users
I think that the best test is to: 0. Set only 1 change in the infrastructure 1. Automatically create your VM 2. Install the necessary application on the VM from point 1 3. Restore from backup the state of the App 4. Run a typical workload on the app - for example a bunch of queries that are

[ovirt-users] Re: problem with custom bond options

2020-07-24 Thread Strahil Nikolov via Users
Hi Jiri, you are the second person who mentions it. Can you open a bug at bugzilla.redhat.com about that ? Best Regards, Strahil Nikolov На 24 юли 2020 г. 16:30:02 GMT+03:00, "Jiří Sléžka" написа: >On 7/24/20 11:36 AM, Jiří Sléžka wrote: >> On 7/24/20 10:56 AM, Ales Musil wrote: >>> >>>

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Dmitry Kharlamov
Yes! Happened! Thank you so much! Didn't know about this possibility. Oops, the solution is very peculiar ...))) "The messages are benign and can be ignored." It's very good that everything is in order, but how to get rid of this stream of messages ??? The log file grows very quickly and other

[ovirt-users] Re: 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-24 Thread Dominik Holler
Hello Mark, we are highly interested in this issue. Can you please create a bug for oVirt with reproduction steps? If you have the opportunity, it would be interesting to know if the new NetworkManager 1.26 from

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Dmitry Kharlamov
Thanks for the answer, but access to this information requires a Red Hut subscription, which I, unfortunately, do not have ... (( Dmitry ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: CentOS 8.2, ovVirt 4.4.1.8, SHE -- kernel: device-mapper: core: ovirt-ha-broker: sending ioctl 5401 to DM device without required privilege

2020-07-24 Thread Nir Soffer
On Thu, Jul 23, 2020 at 1:16 PM Dmitry Kharlamov wrote: > > Good day! > CentOS 8.2.2004 (Core), ovVirt 4.4.1.8-1.el8, storage type FC with > multipathing. > > Please tell me what could be the problem. > > Messages are constantly poured into the console and / var / log / messages: > kernel: