[ovirt-users] AllInOne

2014-05-13 Thread suporte
Hi, I'm trying to install ovirt AllnOne, following these steps: Install FC19 yum localinstall http://resources.ovirt.org/releases/ovirt-release.noarch.rpm yum install yum-utils yum-config-manager --enable ovirt-3.4 yum-config-manager --enable fedora-virt-preview yum-config-manager --enable

Re: [ovirt-users] AllInOne

2014-05-14 Thread suporte
Ok, I installed Version 3.4.1-1.fc19, and now host is up, but have np acess to any storage, including iso. On the Data Centers tab, local_datacenter there is no storage. No configuration on the /etc/exports file. I included 2 lines: [root@ovirt ~]# cat /etc/exports /home/iso

Re: [ovirt-users] AllInOne

2014-05-15 Thread suporte
Just configured NFS correctly and now have the iso and local NFS storage domain up. Thanks Jose - Mensagem original - De: supo...@logicworks.pt Para: Dan Kenigsberg dan...@redhat.com Cc: Liran Zelkha lzel...@redhat.com, users@ovirt.org Enviadas: Quarta-feira, 14 De Maio de 2014

Re: [ovirt-users] [RFI] oVirt 3.6 Planning

2014-09-12 Thread suporte
Yes, this feature will be very usefull (ISO upload over web UI). +1 Choose which VM should automatically start up, like in VMware Vsphere Virtual Machine Starup and Shutdown - Mensagem original - De: Federico Alberto Sayd fs...@uncu.edu.ar Para: users@ovirt.org Enviadas:

[ovirt-users] Spice

2014-10-09 Thread suporte
I´m trying to install virt-viewer on a windows server 2008R2, with IE10. I'm running oVirt 3.4.1-1.fc19. Installed virt-viewer-x64-1.0. When click on the console IE10 crashes. Don't see any firewall blocking ports. Any idea? -- Jose Ferradeira http://www.logicworks.pt

Re: [ovirt-users] Spice

2014-10-09 Thread suporte
Hi Franta, - yes is about active-x browser plugin - There was no /us/share/spice directory on the engine machine, only spice-html5. I create the directory and copied this files: virt-viewer-0.5.3.exe, virt-viewer.inf, version, from .cab file (still no luck) - Didn´t try IE9 By native

Re: [ovirt-users] Spice

2014-10-09 Thread suporte
The best I can get in IE10 is if I want to save a console.vv file ! - Mensagem original - De: supo...@logicworks.pt Para: Frantisek Kobzik fkob...@redhat.com Cc: users@ovirt.org Enviadas: Quinta-feira, 9 De Outubro de 2014 14:48:35 Assunto: Re: [ovirt-users] Spice Hi Franta, -

Re: [ovirt-users] Spice

2014-10-12 Thread suporte
Hi, I have tried virt-viewer installed on the client cmputer and associated it to .vv file. but no way. And what about noVNC? it does not work too? thanks Jose - Mensagem original - De: Frantisek Kobzik fkob...@redhat.com Para: supo...@logicworks.pt Cc: users@ovirt.org

Re: [ovirt-users] Spice

2014-10-13 Thread suporte
Hi, Finally it´s working. What finally worked was installing the virt-viewer Windows client ( http://virt-manager.org/download/ ) , 64 bits in my case, and FireFox. I wanted to associate with the .vv URL that opened when I clicked on the console icon. I browsed around and selected \Program

Re: [Users] Fwd: Re: Permission issues

2013-02-20 Thread suporte
Yes I get into the same problem. is not possible to update using the ovirt node. Any idea? - Mensagem original - De: Jakub Bittner j.bitt...@nbu.cz Para: users@ovirt.org Enviadas: Quarta-feira, 20 de Fevereiro de 2013 11:13:25 Assunto: Re: [Users] Fwd: Re: Permission issues Dne

Re: [Users] Fwd: Re: Permission issues

2013-02-20 Thread suporte
And if I restart the node, it was not able to activate the iscsi storage again. I found this message in the vdsm.log: Thread-423::ERROR::2013-02-20 14:27:28,918::dispatcher::67::Storage.Dispatcher.Protect::(run) {'status': {'message': Cannot find master domain:

Re: [Users] Fwd: Re: Permission issues

2013-02-20 Thread suporte
I have installed the latest nightly iso of the node but cannot login for the first configuration. As I enter the admin login and pasword it get's back to the login prompt again !? I also notice that some times, during the installation it detect the disk with a zero bytes size. - Mensagem

Re: [Users] Fwd: Re: Permission issues

2013-02-22 Thread suporte
I notice that vdsm service is not running: systemctl status vdsmd.service vdsmd.service - Virtual Desktop Server Manager Loaded: loaded (/usr/lib/systemd/system/vdsmd.service; enabled) Active: failed (Result: exit-code) since Fri 2013-02-22 16:42:24 WET; 1min 45s ago Process: 1880

Re: [Users] Fwd: Re: Permission issues

2013-02-22 Thread suporte
well, it's working now. I remove vdsm (vdsm-gluster too, a dependency rpm ) install again vdsm first and than vdsm-gluster, and the host is active !! - Mensagem original - De: supo...@logicworks.pt Para: users@ovirt.org Enviadas: Sexta-feira, 22 de Fevereiro de 2013 16:58:58

Re: [Users] Fwd: Re: Permission issues

2013-02-25 Thread suporte
and the vdsm log: Thread-348::DEBUG::2013-02-25 16:20:47,159::persistentDict::234::Storage.PersistentDict::(r efresh) read lines (FileMetadataRW)=['CLASS=Data', 'DESCRIPTION=NAS2', 'IOOPTIMEOUTSEC=10', 'LEASERETRIES=3', 'LEASETIMESEC=60', 'LOCKPOLICY=', 'LOCKRENEWALINTERVALSEC=5', 'POOL_UUID

[Users] Failed to add gluster server

2013-03-13 Thread suporte
Hi, I just installed oVirt 3.2 than add a node 1 using fedora18, attach an iSCSI storage, and local ISO NFS, and the data center is alive. Than try to add a second node from the ISO ovirt-node-iso-2.6.1-20120228.fc18.iso, but get this error message: Failed to add gluster server

Re: [Users] Failed to add gluster server

2013-03-14 Thread suporte
Ok, thanks, I'll try it and let you know. - Mensagem original - De: Kanagaraj kmayi...@redhat.com Para: supo...@logicworks.pt Cc: Shireesh Anjal san...@redhat.com, Sahina Bose sab...@redhat.com Enviadas: Quinta-feira, 14 de Março de 2013 5:24:20 Assunto: Re: [Users] Failed to add

[Users] BUG: soft lockup

2013-03-15 Thread suporte
I have a host that have this error BUG: soft lockup - CPU#4 stuck for 22s! [sh: 1534], and the host died this host was installed from fedora18 minimum installation, kernel version 3.8.2-206.fc18.x86_64. I have another host with the same configuration, and have no errors, until now. Any

Re: [Users] BUG: soft lockup

2013-03-15 Thread suporte
So, there is not a solid solution for this? - Mensagem original - De: Joop jvdw...@xs4all.nl Para: supo...@logicworks.pt, Users@ovirt.org Enviadas: Sexta-feira, 15 Março, 2013 21:57:35 Assunto: Re: [Users] BUG: soft lockup supo...@logicworks.pt wrote: I have a host that have this

[Users] High Availability

2013-03-17 Thread suporte
What should I need to configure to put HA working? I mean, when a host broke all the VM automatically move to another host. Do I need to have Power management enabled? Thanks ___ Users mailing list Users@ovirt.org

Re: [Users] High Availability

2013-03-17 Thread suporte
Is it Mandatory to have power manamement enabled? if yes what equipment do you recommend to use with it? Regards Jose - Mensagem original - De: René Koch r.k...@ovido.at Para: supo...@logicworks.pt, Users@ovirt.org Enviadas: Domingo, 17 Março, 2013 16:47:41 Assunto: RE: [Users] High

Re: [Users] High Availability

2013-03-18 Thread suporte
Ok, now I understand, so what do we need to get the power management configured and working? Regards Jose - Mensagem original - De: Shu Ming shum...@linux.vnet.ibm.com Para: Tim Hildred thild...@redhat.com Cc: Users@ovirt.org Enviadas: Segunda-feira, 18 de Março de 2013 5:18:28

Re: [Users] BUG: soft lockup

2013-03-18 Thread suporte
I tried kernel 3.8.3-201.fc18.x86_64 and get the same problem. I tried kernel 3.6.11-3.fc18.x86_64, the host activated but the storage data domain and iso domain becomes inactive. I have this errors on engine log: 2013-03-18 11:11:15,287 ERROR

[Users] Package installation error

2013-03-18 Thread suporte
Today I tried to intall another host and get this error during the installation from the engine 3.2.1. The host is a fedora 18 Failed to execute stage 'Package installation': [u'vdsm-gluster-4.10.3-10.fc18.noarch requires glusterfs = 3.4.0']. Yum [u'vdsm-gluster-4.10.3-10.fc18.noarch

Re: [Users] Package installation error

2013-03-18 Thread suporte
Yes i got it, but the installation is automatically. What can I do? thanks Jose - Mensagem original - De: Alon Bar-Lev alo...@redhat.com Para: supo...@logicworks.pt Cc: Users@ovirt.org Enviadas: Segunda-feira, 18 de Março de 2013 17:44:12 Assunto: Re: [Users] Package installation

Re: [Users] Package installation error

2013-03-19 Thread suporte
That is right : The bigger problem of course is that oVirt-3.2.1 requires gluster-3.4.0 which isn't in the standard repos at the moment. I want to use gluster, because, in my understanding, glusterfs allow me to share a storage (2 or more) between 2 or more hosts, like a virtual disk, and

Re: [Users] BUG: soft lockup

2013-03-19 Thread suporte
Yes the newer kernels does not work. I installed kernel kernel-3.6.11-3.fc18.x86_64.rpm and everything works now Thanks Jose - Mensagem original - De: Joop van de Wege jvdw...@xs4all.nl Para: supo...@logicworks.pt Enviadas: Sábado, 16 de Março de 2013 8:06:25 Assunto: Re:

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-19 Thread suporte
Yeah, Reports does not work for me too. Either, with IE10 or Firefox 19.0.2 Any idea how to fix this? Thanks Jose - Mensagem original - De: Alex Lourie alou...@redhat.com Para: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Enviadas: Domingo, 17 de Março de

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-19 Thread suporte
The command service engine-notifierd stop and service engine-notifierd start sends an error: systemctl status engine-notifierd.service engine-notifierd.service - SYSV: The oVirt event notification service Loaded: loaded (/etc/rc.d/init.d/engine-notifierd) Active: failed (Result: exit-code)

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-19 Thread suporte
Alex, dwhd is up and running ( ovirt-engine-dwh) - Mensagem original - De: Alex Lourie alou...@redhat.com Para: supo...@logicworks.pt Cc: users users@ovirt.org, Gianluca Cecchi gianluca.cec...@gmail.com Enviadas: Terça-feira, 19 de Março de 2013 13:16:49 Assunto: Re: [Users] oVirt

Re: [Users] BUG: soft lockup

2013-03-19 Thread suporte
I tried the last 3.8 and still the same error. - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: supo...@logicworks.pt Cc: users Users@ovirt.org Enviadas: Terça-feira, 19 de Março de 2013 13:17:40 Assunto: Re: [Users] BUG: soft lockup sorry I previously

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-19 Thread suporte
still the same like this: https://docs.google.com/file/d/0BwoPbcrMv8mvQ3piS2xCRnRZdzg/edit?usp=sharing - Mensagem original - De: Alex Lourie alou...@redhat.com Para: supo...@logicworks.pt Cc: users users@ovirt.org, Gianluca Cecchi gianluca.cec...@gmail.com Enviadas: Terça-feira,

Re: [Users] oVirt 3.2.1 and clone from snapshot.... argh...!!!

2013-03-19 Thread suporte
I can create a snapshot, but how can I revert it. Need to has the VM off? - Mensagem original - De: Maor Lipchuk mlipc...@redhat.com Para: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users@ovirt.org Enviadas: Terça-feira, 19 de Março de 2013 16:10:04 Assunto: Re: [Users] oVirt

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-20 Thread suporte
Any news about this? - Mensagem original - De: supo...@logicworks.pt Para: Alex Lourie alou...@redhat.com Cc: users users@ovirt.org Enviadas: Terça-feira, 19 de Março de 2013 16:04:51 Assunto: Re: [Users] oVirt 3.2.1 and reports update error still the same like this:

Re: [Users] User Portal

2013-03-20 Thread suporte
using the administrator portal, in the users tab - add, I only have a search field. Don't find the permissions sub tab! Jose - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: Ofri Masad oma...@redhat.com Cc: supo...@logicworks.pt, users Users@ovirt.org

Re: [Users] User Portal

2013-03-20 Thread suporte
Hi Maor, Ok, but my question is, how can I first add a user? a local user. Thanks Jose - Mensagem original - De: Maor Lipchuk mlipc...@redhat.com Para: supo...@logicworks.pt Cc: Gianluca Cecchi gianluca.cec...@gmail.com, users Users@ovirt.org Enviadas: Quarta-feira, 20 de Março de

Re: [Users] User Portal

2013-03-20 Thread suporte
But by default I have access to the user portal with admin! - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: supo...@logicworks.pt Cc: Maor Lipchuk mlipc...@redhat.com, users Users@ovirt.org Enviadas: Quarta-feira, 20 de Março de 2013 14:35:19 Assunto: Re:

Re: [Users] User Portal

2013-03-20 Thread suporte
I cannot see the VMs but I can create a VM and after that I only can see that specific VM, start and stop. - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: supo...@logicworks.pt Cc: Maor Lipchuk mlipc...@redhat.com, users Users@ovirt.org Enviadas:

[Users] NFS ISO DOmain

2013-04-09 Thread suporte
Hi, I just installed the last version of engine and host using fedora18. I notice that in the engine the nfs server is not up and running, so is not possible to attach the iso domain. How can I start the nfs server on engine? Is this the correct thing to do? vi /etc/idmapd.conf # line

Re: [Users] High Availability

2013-04-16 Thread suporte
Hi, We have 2 Fujitsu servers and one iSCSI storage domain. The servers have the power management configured with ilo3. We can live migrate a VM and when rebooting the host of that VM it does the migration to the other host. For testing high availability we disconnected all NIC cables of the

Re: [Users] High Availability

2013-04-16 Thread suporte
: René Koch (ovido) r.k...@ovido.at, users Users@ovirt.org Enviadas: Terça-feira, 16 Abril, 2013 12:12:43 Assunto: Re: [Users] High Availability On Tue, Apr 16, 2013 at 12:56 PM, suporte wrote: Hi, We have 2 Fujitsu servers and one iSCSI storage domain. The servers have the power management

Re: [Users] High Availability

2013-04-16 Thread suporte
, 2013 12:12:43 Assunto: Re: [Users] High Availability On Tue, Apr 16, 2013 at 12:56 PM, suporte wrote: Hi, We have 2 Fujitsu servers and one iSCSI storage domain. The servers have the power management configured with ilo3. We can live migrate a VM and when rebooting the host

[Users] virt-v2v

2013-04-17 Thread suporte
Hi, Im trying to migrate a VM from a qemu kvm server. I'm not sure of the correct syntax: virt-v2v -ic qemu+ssh://root@ server_ip_addr /system -op export_domain --bridge ovirtmgmt kvm_vm_name I have setup a NFS/export storage on the manager, for the export domain. How can I find the

Re: [Users] virt-v2v

2013-04-17 Thread suporte
well, I run the virt-v2v from the engine server, if I do a showmount -e it will show me the iso domain. The NFS/export storage is located at a NAS on the LAN, so I think I need the path to that NAS, how can I found it? - Mensagem original - De: Jonathan Horne jho...@skopos.us Para:

Re: [Users] virt-v2v

2013-04-19 Thread suporte
The VM is a Linux based Sophos UTM Manager, with a kernel based on version 3.3.8, Do you think it can be a problem? - Original Message - From: Jonathan Horne jho...@skopos.us To: supo...@logicworks.pt Sent: Quinta-feira, 18 de Abril de 2013 19:02:32 Subject: Re: [Users] virt-v2v

[Users] Disk in Illegal state

2013-04-29 Thread suporte
Hi, I have a disk in illegal state, without being able to remove it. This is due to problem I had in the NFS ISO domain, I was able to remove the VM without the disk, but now cannot remove the disk in illegal state. Any solution for this? Regards Jose -- Jose Ferradeira

Re: [Users] Disk in Illegal state

2013-04-29 Thread suporte
suporte, You probably encountered this bug https://bugzilla.redhat.com/884635. The fix for this bug should delete the disk from the engine even though the image does not exists in the storage. Can u please attach or check the VDSM and engine log just to be sure, that you encountered

Re: [Users] Disk in Illegal state

2013-04-29 Thread suporte
, 29 de Abril de 2013 13:01:42 *Subject: *Re: [Users] Disk in Illegal state Hi suporte, You probably encountered this bug https://bugzilla.redhat.com/884635. The fix for this bug should delete the disk from the engine even though the image does not exists in the storage. Can u please

Re: [Users] Fault tolerant storage

2013-05-02 Thread suporte
If you use DRDB for that you must be sure that all virtual disks are only in one storage domain, and let DRDB mirror them to the other storage domain, right?. Can we mix 2 iSCSI storage domain with DRDB? for network based raid-1. Jose - Original Message - From: Jakub Bittner

[Users] NFS Export Doamin

2013-05-04 Thread suporte
Hi, I'm runing oVirt 3.2, I had to restart all the system, when the system (engine, hosts and storage) comes up, the NFS export domain was not connected to the switch, i notice that the hosts did not come live because of that. This is not a main storage, is this a normal behavior? Jose --

Re: [Users] NFS Export Doamin

2013-05-05 Thread suporte
I found this errors on the event: The error message for connection Export_Domain_IP:/nfs_name returned by VDSM was: generalexception Failed to connect Host node2 to the Storage Domains Name_of_Export_Domain. Failed to connect Host node1 to Storage Pool acloudDC I'm running version 3.2.1, is

[Users] v2v error

2013-05-06 Thread suporte
I'm trying to export a VM from KVM. It's a Fedora14 machine. I run: virt-v2v -i libvirt -ic qemu+ssh://root@IP-Address/system -o rhev -os nfs.domain.local:/ovirt/export -of qcow2 -oa sparse -n ovirtmgmt VM_Name It starts to buid the umage but in the end I have an error message: virt-v2v:

Re: [Users] v2v error

2013-05-06 Thread suporte
This is what I get if run LIBGUESTFS_DEBUG=1 virt-v2v -i libvirt -ic qemu+ssh://root@IP-Address/system -o rhev -os nfs.domain.local:/ovirt/export -of qcow2 -oa sparse -n ovirtmgmt VM_Name Fedora14.qcow2: 100% [===]D 0h59m31s libguestfs: create:

[Users] Guest Agent

2013-05-18 Thread suporte
Hi, where can I found guest agent for installation? Thanks Jose -- Jose Ferradeira http://www.logicworks.pt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Guest Agent

2013-05-19 Thread suporte
For Linux (Ubuntu, Fedora, RH) and Windows (7,8,2008,2012) Thanks Jose - Mensagem original - De: Itamar Heim ih...@redhat.com Para: supo...@logicworks.pt Cc: Users@ovirt.org, Vinzenz Feenstra vfeen...@redhat.com Enviadas: Sábado, 18 Maio, 2013 20:50:29 Assunto: Re: [Users] Guest

Re: [Users] Guest Agent

2013-05-20 Thread suporte
Ok, thanks. from where can I start? Jose - Original Message - From: Vinzenz Feenstra vfeen...@redhat.com To: supo...@logicworks.pt Cc: Itamar Heim ih...@redhat.com, Users@ovirt.org Sent: Segunda-feira, 20 de Maio de 2013 10:56:21 Subject: Re: [Users] Guest Agent On 05/19/2013

[Users] win 7

2013-05-20 Thread suporte
Hi, I have a Win 7 VM running, but I notice in the manager I have allways the CPU at 88%, for others VM (Linux and Win 2008) everything looks ok. The drivers for LAN and disk are from virtio-win-0.1-59 Any idea why? regards Jose -- Jose Ferradeira http://www.logicworks.pt

Re: [Users] deduplication

2013-05-28 Thread suporte
Hi Theron, Thanks, that's what I thought. So with dedup we save space in the storage and what about performance, will it increase performance? once it will not use the same instance twice, is that right? i.e., if I have 2 VM's (let's say, Fedora 18), with the same kernel, does oVirt run 2

Re: [Users] deduplication

2013-05-28 Thread suporte
That's why I'm making this questions, to demystify some buzzwords around here. But if you have a strong and good technology why not create buzzwords to get into as many people as possible? without trapped them. Share a disk containing static data is a good idea, do you know from where I can

Re: [Users] deduplication

2013-05-29 Thread suporte
Absolutely agree with you, planning is the best thing to do, but normally people want a plug'n'play system with all included, because there is not much time to think and planning, and there are many companies that know how to take advantage of this people characteristics. Any way, I think

Re: [Users] deduplication

2013-05-31 Thread suporte
So, we can say that dedup has more disadvantages than advantages. And what about dedup of Netapp? Jose - Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: supo...@logicworks.pt Cc: Jiri Belka jbe...@redhat.com, users@ovirt.org Sent: Quinta-feira, 30 de Maio de 2013

Re: [Users] deduplication

2013-05-31 Thread suporte
Thanks a lot Karli, you make my mind clear about deduplication, once again we cannot have the best of both worlds. I'll try FreeNAS despite my poor knowledge on FreeBSD. Openfiler, running on Linux, has no better performance but supports DRDB. Jose - Original Message - From: Karli

Re: [Users] deduplication

2013-06-03 Thread suporte
Hi Juan, thanks for your info, I'll try to test FreeNAS with compression. Do you use it with iSCSI or NFS? Jose - Original Message - From: Juan Jose jj197...@gmail.com To: supo...@logicworks.pt, users@ovirt.org Sent: Segunda-feira, 3 de Junho de 2013 13:37:21 Subject: Re:

Re: [Users] deduplication

2013-06-03 Thread suporte
If we have a hardware RAID controller will we need RAID-Z ? Jose - Original Message - From: Chris Noffsinger cnoff...@gmail.com To: supo...@logicworks.pt Cc: Juan Jose jj197...@gmail.com, users@ovirt.org Sent: Segunda-feira, 3 de Junho de 2013 17:16:55 Subject: Re: [Users]

Re: [Users] deduplication

2013-06-04 Thread suporte
Hi Juanjo, Very useful, thanks a lot.You save a medium of 60%. Thanks - Original Message - From: Juan Jose jj197...@gmail.com To: supo...@logicworks.pt, users@ovirt.org Sent: Terça-feira, 4 de Junho de 2013 12:39:02 Subject: Re: [Users] deduplication Hello Jose, We are

[Users] networking

2013-06-07 Thread suporte
I'm testing allinone V. 3.2.2-. I have 2 NICs, one is ovirtmgmt for 192.168.5.0 network, the other one I call it DMZ for 192.168.10.0. If I install a VM and choose ovirtmgmt or DMZ it works, If I install a VM and choose ovirtmgmt and later on I change this VM to DMZ the network stops work. It

Re: [Users] networking

2013-06-07 Thread suporte
well, I shutdown the VM, remove the 2 network interfaces from the V added again the DMZ network interface and it works now. - Original Message - From: supo...@logicworks.pt To: Users@ovirt.org Sent: Sexta-feira, 7 de Junho de 2013 13:03:38 Subject: [Users] networking I'm testing

[Users] Disk migration

2013-06-14 Thread suporte
Hi, With version 3.2.1, when I move a disk from one storage domain to another allways get the message User admin@internal have failed to move disk WEB1_Disk1 to domain NAS1, but on the Disks options, under Storage Domain(s) I have the information it as moved the disk to domain NAS1. Who is

[Users] move disk

2013-06-14 Thread suporte
Hi, With version 3.2.1, when I move a disk from one storage domain to another allways get the message User admin@internal have failed to move disk WEB1_Disk1 to domain NAS1, but on the Disks options, under Storage Domain(s) I have the information it as moved the disk to domain NAS1. Who is

Re: [Users] Disk migration

2013-06-14 Thread suporte
Versions: libvirt-0.10.2.4-1.fc18 vdsm-4.10.3-10.fc18 1.2.2 - 6.fc18 - Original Message - From: supo...@logicworks.pt To: Users@ovirt.org Sent: Sexta-feira, 14 de Junho de 2013 11:40:51 Subject: [Users] Disk migration Hi, With version 3.2.1, when I move a disk from one

Re: [Users] so, what do you want next in oVirt?

2013-09-06 Thread suporte
Could be great o have on the Engine: - An upload option for the ISO files - A backup and restore option - An high availability for the engine: install the engine on 2 platforms (hardware?), than integrate them for synchronization Jose - Original Message - From: noc

Re: [Users] so, what do you want next in oVirt?

2013-09-09 Thread suporte
Hi Doron, But first you have to install the engine, before the VM. So, the idea is to make a backup and restore it to a VM? - Original Message - From: Doron Fediuck dfedi...@redhat.com To: supo...@logicworks.pt Cc: users@ovirt.org Sent: Domingo, 8 de Setembro de 2013 23:06:20

[Users] vmware disks

2013-10-17 Thread suporte
Hi, it's possible to import a vmware disk into ovirt? regards -- Jose Ferradeira http://www.logicworks.pt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] vmware disks

2013-10-18 Thread suporte
Well, the idea is to have a backup software updating a vmdk file, that vmdk is a vdisk of a virtual machine that is off, when needed we start the VM and users start working on this VM, for a disaster recovery solution. Jose - Original Message - From: Richard W.M. Jones

Re: [ovirt-users] Centos 6.6 ovirt install fail. dependency novnc error

2014-12-26 Thread suporte
I just install it like this: wget ftp://ftp.muug.mb.ca/mirror/fedora/epel/7/x86_64/n/novnc-0.4-7.el7.noarch.rpm yum localinstall novnc-0.4-7.el7.noarch.rpm and than I was able to install the engine. Regards Jose - Mensagem original - De: Anders Hellquist

[ovirt-users] domain storage of the type Glusterfs

2014-12-30 Thread suporte
Hi, Concerning to Version 3.5.0.1-1.el6, For creating a domain storage of the type Glusterfs, do I have to create a host first? Thanks Jose -- Jose Ferradeira http://www.logicworks.pt ___ Users mailing list Users@ovirt.org

[ovirt-users] Glusterfs storage

2015-03-02 Thread suporte
Hi, I have setup up 2 hosts, host1 with hosted engine, and on host 2, since I have a spare disk, I want to setup a glusterfs domain storage. I'm using Centos7 and ovirt 3.5.1. The 2 hosts and hosted engine are up and running. How can I configure the glusterfs storage? I installed glusterfs

Re: [ovirt-users] Glusterfs storage

2015-03-02 Thread suporte
Thanks Aharon, After a couple of hours, the chown 36:36 did the trick, now I have the domain up. Thanks a lot Jose - Mensagem original - De: Aharon Canan aca...@redhat.com Para: supo...@logicworks.pt Cc: Users@ovirt.org Enviadas: Segunda-feira, 2 De Março de 2015 16:00:40

Re: [ovirt-users] Glusterfs storage

2015-03-03 Thread suporte
I have 2 hosts with hosted engine in the firts host. The second host also has the Domain Storage for the 2 hosts (Glusterfs). The Storage Domain is in active status. In the firts host I can see : /usr/sbin/glusterfs --volfile-server=host2.domain.tld --volfile-id=/gv0

[ovirt-users] Gluster command [UNKNOWN] failed on server

2015-05-11 Thread suporte
Hi, I'm testing ovirt 3.5.1, with hosted engine, using centos7.1. Have installed some VMs, no problem. I needed to shutdown the computer machines (follow this procedure: http://lists.ovirt.org/pipermail/users/2014-April/023861.html ), after rebooting could not get it working again, when

Re: [ovirt-users] Gluster command [UNKNOWN] failed on server

2015-05-11 Thread suporte
Hi, I have 2 nodes, but only one is working with glusterfs. But you were right, glusterfs was not running, I just start the service - I didn't check it :( : # service glusterd status Redirecting to /bin/systemctl status glusterd.service glusterd.service - GlusterFS, a clustered file-system

Re: [ovirt-users] Gluster command [UNKNOWN] failed on server

2015-05-11 Thread suporte
Hi, I just restart it again, and now start the gluster service before starting the hosted engine, but still gets the same error message. Any more ideas? Thanks Jose # hosted-engine --vm-status --== Host 1 status ==-- Status up-to-date : True Hostname : ovserver1.domain.com Host ID

Re: [ovirt-users] Gluster command [UNKNOWN] failed on server

2015-05-12 Thread suporte
Hi Daniel, Well, I have glusterfs up and running: # service glusterd status Redirecting to /bin/systemctl status glusterd.service glusterd.service - GlusterFS, a clustered file-system server Loaded: loaded (/usr/lib/systemd/system/glusterd.service; enabled) Active: active (running) since

Re: [ovirt-users] Gluster command [UNKNOWN] failed on server

2015-05-12 Thread suporte
This is the engine log: 2015-05-12 10:27:44,012 INFO [org.ovirt.engine.core.bll.ActivateVdsCommand] (ajp--127.0.0.1-8702-2) [76c5a7e7] Lock Acquired to object EngineLock [exclusiveLocks= key: b505a91a-38b2-48c9-a161-06f1360a3d6f value: VDS , sharedLocks= ] 2015-05-12 10:27:44,186 INFO

Re: [ovirt-users] Gluster command [UNKNOWN] failed on server - SOLVED

2015-05-12 Thread suporte
Thanks Sahina, you were right. vdsm-gluster was not installed. Weird, I don't remember to remove it, but now I have the 2 nodes green. Thanks a lot - Mensagem original - De: Sahina Bose sab...@redhat.com Para: supo...@logicworks.pt, Daniel Helgenberger daniel.helgenber...@m-box.de

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
Hi did a reinstall on the Host, and everything comes up again. Than I put the Host in maintenance, reboot it, Confirm 'Host has been Rebooted', Activate and the error comes up again: Gluster command [] failed on server ?? - Mensagem original - De: supo...@logicworks.pt Para:

[ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
Hi, I just installed Version 3.5.3.1-1.el7.centos , on centos 7.1, no HE. for storage, I have only one server with glusterfs: glusterfs-fuse-3.7.3-1.el7.x86_64 glusterfs-server-3.7.3-1.el7.x86_64 glusterfs-libs-3.7.3-1.el7.x86_64 glusterfs-client-xlators-3.7.3-1.el7.x86_64

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
I just update it to Version 3.5.4.2-1.el7.centos but the problem still remains. Any idea? - Mensagem original - De: "Ramesh Nachimuthu" Para: supo...@logicworks.pt Cc: Users@ovirt.org Enviadas: Quinta-feira, 3 De Setembro de 2015 13:11:52 Assunto: Re:

Re: [ovirt-users] [ANN] oVirt 3.5.4 Final Release is now available

2015-09-03 Thread suporte
I have - Mensagem original - De: "Sandro Bonazzola" Para: annou...@ovirt.org, "users" , de...@ovirt.org Enviadas: Quinta-feira, 3 De Setembro de 2015 13:56:14 Assunto: Re: [ovirt-users] [ANN] oVirt 3.5.4 Final Release is now available On

Re: [ovirt-users] [ANN] oVirt 3.5.4 Final Release is now available

2015-09-03 Thread suporte
I have V ersion 3.5.3.1-1.el7 Doing a yum update "ovirt-engine-setup*" I got Loaded plugins: fastestmirror, versionlock Loading mirror speeds from cached hostfile * base: ftp.dei.uc.pt * extras: ftp.dei.uc.pt * ovirt-3.5: ftp.nluug.nl * ovirt-3.5-epel: ftp.up.pt * updates: ftp.dei.uc.pt

[ovirt-users] USB

2015-10-02 Thread suporte
Hello, It's possible for a VM to read a USB pen connetced to the host (oVirt 3.5)? Thanks José -- Jose Ferradeira http://www.logicworks.pt ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] USB

2015-10-02 Thread suporte
Thanks. How can I install hostusb? It is a windows VM machine. José - Original Message - From: "Simone Tiraboschi" To: supo...@logicworks.pt Cc: "users" Sent: Friday, October 2, 2015 10:21:19 AM Subject: Re: [ovirt-users] USB On Fri,

Re: [ovirt-users] USB

2015-10-02 Thread suporte
Thanks, well the version 3.6 is still very buggy. where can I enable hostusb vdsm hook ? José - Original Message - From: "Michal Skrivanek" To: "Nathanaël Blanchet" , supo...@logicworks.pt Cc: users@ovirt.org Sent: Friday, October 2,

Re: [ovirt-users] FreeIPA

2015-09-23 Thread suporte
well, when I run # /usr/share/ovirt-engine-jboss-as/bin/jboss-cli.sh --connect --timeout=3 --controller=localhost:8706 --user=admin@internal --commands="if (outcome != success) of

Re: [ovirt-users] FreeIPA

2015-09-23 Thread suporte
Fantastic Ondra, nice Hawk Eye It's working. When I enter with a user name and click on console I get: Could not connect to the agent on the guest, it may be unresponsive or not installed. As a result, some features may not work. What kind of agent shoul I install on the guests? Thaks a

Re: [ovirt-users] FreeIPA

2015-09-23 Thread suporte
Is there anything to do on the IPA side? Or is just add users? On the oVirt Engine, Users Tab, when click on add I can see profile1 (profile1-aurhz) but the GO button is still in gray. I think something is wrong with the autehtication on the IPA server. Here is the engine log : 2015-09-23

Re: [ovirt-users] FreeIPA

2015-09-22 Thread suporte
Here is what I'm trying to do: Ovirt engine : engine.domain.tld Freeipa 4.1.0 : ipa.domain.tld I have installed on the engine: ovirt-engine-extension-aaa-ldap openldap-clients /etc/ovirt-engine/aaa/profile1.properties: # # Select one # #include = #include = <389ds.properties>

Re: [ovirt-users] USB

2015-10-05 Thread suporte
Thanks, it's working. Here is what I did: On the server node: yum install -y vdsm-hook-hostusb systemctl restart vdsmd On the server engine: engine-config -s "UserDefinedVMProperties=hostusb=^0x[0-9a-fA-F]{4}:0x[0-9a-fA-F]{4}$" service ovirt-engine restart lsusb to find the device,

Re: [ovirt-users] cluster's minimum CPU level

2016-02-08 Thread suporte
Hi Moti, Thanks a lot. Do you think we lost functionalities? like server migration? The other way should be creating a new cluster, configure the old hosts on this new cluster. Is possible to share the same GlusterFS storage between 2 clusters? Is possible to migrate servers and disks between

Re: [ovirt-users] cluster's minimum CPU level

2016-02-11 Thread suporte
Any comments / suggestions? - Mensagem original - De: supo...@logicworks.pt Para: "Moti Asayag" Cc: "users" Enviadas: Segunda-feira, 8 De Fevereiro de 2016 15:28:33 Assunto: Re: [ovirt-users] cluster's minimum CPU level Hi Moti, Thanks a

  1   2   3   >