Re: [ovirt-users] HA cluster

2016-01-04 Thread Budur Nagaraju
I get the below out put , [root@he ~]# lsmod |grep kvm kvm_intel 55624 0 kvm 345460 1 kvm_intel On Tue, Jan 5, 2016 at 12:06 AM, Budur Nagaraju wrote: > Is there any command to check KVM is available or not ? > > Below is the output when I

Re: [ovirt-users] HA cluster

2016-01-04 Thread Budur Nagaraju
Hi Simone I have installed KVM server on the physical machine and installed centos6.7 vm on the server and tried to deploy Hosted-engine in the vm ,getting the same Error below is the Logs. http://pastebin.com/pg6k8irV can you pls help me ? Thanks, Nagaraju On Wed, Dec 2, 2015 at 5:35 PM,

Re: [ovirt-users] HA cluster

2016-01-04 Thread Simone Tiraboschi
On Mon, Jan 4, 2016 at 3:06 PM, Budur Nagaraju wrote: > Hi Simone > > I have installed KVM server on the physical machine and installed > centos6.7 vm on the server and tried to deploy Hosted-engine in the vm > ,getting the same Error below is the Logs. > >

Re: [ovirt-users] HA cluster

2016-01-04 Thread Budur Nagaraju
Is there any command to check KVM is available or not ? Below is the output when I run the rpm command. [root@he /]# rpm -qa |grep kvm qemu-kvm-rhev-0.12.1.2-2.479.el6_7.2.x86_64 On Mon, Jan 4, 2016 at 8:24 PM, Simone Tiraboschi wrote: > > > On Mon, Jan 4, 2016 at 3:06

Re: [ovirt-users] HA cluster

2015-12-02 Thread Ryan Barry
On Wed, Dec 2, 2015 at 5:05 AM, wrote: > On Wed, Dec 2, 2015 at 12:19 PM, Budur Nagaraju wrote: > > > I have installed KVM in the nested environment in ESXi6.x version is > that > > recommended ? > > > > I often use KVM over KVM in nested environment

Re: [ovirt-users] HA cluster

2015-12-02 Thread Simone Tiraboschi
On Wed, Dec 2, 2015 at 11:25 AM, Budur Nagaraju wrote: > pls fine the logs from the below mentioned URL, > > http://pastebin.com/ZeKyyFbN > OK, the issue is here: Thread-88::ERROR::2015-12-02 15:06:27,735::vm::2358::vm.Vm::(_startUnderlyingVm)

Re: [ovirt-users] HA cluster

2015-12-02 Thread Budur Nagaraju
pls fine the logs from the below mentioned URL, http://pastebin.com/ZeKyyFbN On Fri, Nov 27, 2015 at 6:39 PM, Simone Tiraboschi wrote: > > > On Fri, Nov 27, 2015 at 12:42 PM, Maxim Kovgan wrote: > >> Maybe even makes sense to open a bugzilla ticket

Re: [ovirt-users] HA cluster

2015-12-02 Thread Sandro Bonazzola
On Wed, Dec 2, 2015 at 11:25 AM, Budur Nagaraju wrote: > pls fine the logs from the below mentioned URL, > > http://pastebin.com/ZeKyyFbN > I'm sorry but without a full sos report we can't help you. > > > On Fri, Nov 27, 2015 at 6:39 PM, Simone Tiraboschi

Re: [ovirt-users] HA cluster

2015-12-02 Thread Budur Nagaraju
I have installed KVM in the nested environment in ESXi6.x version is that recommended ? apart from Hosted engine is there any other alternate way to configure Engine HA cluster ? -Nagaraju On Wed, Dec 2, 2015 at 4:11 PM, Simone Tiraboschi wrote: > > > On Wed, Dec 2, 2015

Re: [ovirt-users] HA cluster

2015-12-02 Thread Simone Tiraboschi
On Wed, Dec 2, 2015 at 12:19 PM, Budur Nagaraju wrote: > I have installed KVM in the nested environment in ESXi6.x version is that > recommended ? > I often use KVM over KVM in nested environment but honestly I never tried to run KVM over ESXi but I suspect that all of your

Re: [ovirt-users] HA cluster

2015-11-27 Thread Maxim Kovgan
Maybe even makes sense to open a bugzilla ticket already. Better safe than sorry. On Nov 27, 2015 11:35 AM, "Simone Tiraboschi" wrote: > > On Fri, Nov 27, 2015 at 10:10 AM, Budur Nagaraju > wrote: > >> I do not know what logs you are expecting ? the logs

Re: [ovirt-users] HA cluster

2015-11-27 Thread Simone Tiraboschi
On Fri, Nov 27, 2015 at 12:42 PM, Maxim Kovgan wrote: > Maybe even makes sense to open a bugzilla ticket already. Better safe than > sorry. > We still need at least one log file to understand what happened. > On Nov 27, 2015 11:35 AM, "Simone Tiraboschi"

Re: [ovirt-users] HA cluster

2015-11-27 Thread Simone Tiraboschi
On Fri, Nov 27, 2015 at 10:10 AM, Budur Nagaraju wrote: > I do not know what logs you are expecting ? the logs which I got is pasted > in the mail if you require in pastebin let me know I will upload there . > Please run sosreport utility and share the resulting archive

Re: [ovirt-users] HA cluster

2015-11-27 Thread Budur Nagaraju
I do not know what logs you are expecting ? the logs which I got is pasted in the mail if you require in pastebin let me know I will upload there . On Fri, Nov 27, 2015 at 1:58 PM, Sandro Bonazzola wrote: > > > On Fri, Nov 27, 2015 at 8:34 AM, Budur Nagaraju

Re: [ovirt-users] HA cluster

2015-11-27 Thread Sandro Bonazzola
On Fri, Nov 27, 2015 at 8:34 AM, Budur Nagaraju wrote: > I got only 10lines to in the vdsm logs and are below , > > Can you please provide full sos report? > > [root@he /]# tail -f /var/log/vdsm/vdsm.log > Thread-100::DEBUG::2015-11-27 >

Re: [ovirt-users] HA cluster

2015-11-26 Thread Simone Tiraboschi
On Thu, Nov 26, 2015 at 7:30 AM, Budur Nagaraju wrote: > Its a fresh setup ,I have deleted all the vms ,still am facing same issues > . > > Can you please paste the output of vdsClient -s 0 list ? thanks > > On Thu, Nov 26, 2015 at 11:56 AM, Oved Ourfali

Re: [ovirt-users] HA cluster

2015-11-26 Thread Budur Nagaraju
I have done a fresh installation and now am getting the below error, [ INFO ] Updating hosted-engine configuration [ INFO ] Stage: Transaction commit [ INFO ] Stage: Closing up The following network ports should be opened: tcp:5900 tcp:5901

Re: [ovirt-users] HA cluster

2015-11-26 Thread Simone Tiraboschi
On Thu, Nov 26, 2015 at 10:33 AM, Budur Nagaraju wrote: > I have done a fresh installation and now am getting the below error, > > [ INFO ] Updating hosted-engine configuration > [ INFO ] Stage: Transaction commit > [ INFO ] Stage: Closing up > The following

Re: [ovirt-users] HA cluster

2015-11-26 Thread Budur Nagaraju
Below are the logs, [root@he ~]# tail -f /var/log/vdsm/vdsm.log Detector thread::DEBUG::2015-11-26 15:16:05,622::protocoldetector::247::vds.MultiProtocolAcceptor::(_handle_connection_read) Detected protocol xml from 127.0.0.1:50944 Detector thread::DEBUG::2015-11-26

Re: [ovirt-users] HA cluster

2015-11-26 Thread Budur Nagaraju
*Below are the entire logs* *[root@he ~]# tail -f /var/log/vdsm/vdsm.log * Detector thread::DEBUG::2015-11-26 15:16:05,622::protocoldetector::247::vds.MultiProtocolAcceptor::(_handle_connection_read) Detected protocol xml from 127.0.0.1:50944 Detector thread::DEBUG::2015-11-26

Re: [ovirt-users] HA cluster

2015-11-26 Thread Simone Tiraboschi
On Thu, Nov 26, 2015 at 11:05 AM, Budur Nagaraju wrote: > > > > *Below are the entire logs* > > Sorry, with the entire log I mean if you can attach or share somewhere the whole /var/log/vdsm/vdsm.log cause the latest ten lines are not enough to point out the issue. > > > > >

Re: [ovirt-users] HA cluster

2015-11-26 Thread Budur Nagaraju
I got only 10lines to in the vdsm logs and are below , [root@he /]# tail -f /var/log/vdsm/vdsm.log Thread-100::DEBUG::2015-11-27 12:58:57,360::resourceManager::616::Storage.ResourceManager::(releaseResource) Trying to release resource 'Storage.HsmDomainMonitorLock' Thread-100::DEBUG::2015-11-27

Re: [ovirt-users] HA cluster

2015-11-25 Thread Oved Ourfali
Hi Seems like you have existing VMs running on the host (you can check that by looking for qemu processes on your host). Is that a clean deployment, or was the host used before for running VMs? Perhaps you already ran the hosted engine setup, and the VM was left there? CC-ing Sandro who is more

Re: [ovirt-users] HA cluster

2015-11-25 Thread Budur Nagaraju
Its a fresh setup ,I have deleted all the vms ,still am facing same issues . On Thu, Nov 26, 2015 at 11:56 AM, Oved Ourfali wrote: > Hi > > Seems like you have existing VMs running on the host (you can check that > by looking for qemu processes on your host). > Is that a

Re: [ovirt-users] Ha cluster 3 nodes but 1 slow

2015-10-18 Thread Ravishankar N
On 10/18/2015 07:27 PM, Nicolas LIENARD wrote: Hey Nil What about https://gluster.readthedocs.org/en/release-3.7.0/Features/afr-arbiter-volumes/ ? Regards Nico Le 18 octobre 2015 15:12:23 GMT+02:00, Nir Soffer a écrit : On Sat, Oct 17, 2015 at 12:45 PM,

Re: [ovirt-users] Ha cluster 3 nodes but 1 slow

2015-10-18 Thread Yaniv Kaul
Perhaps using https://gluster.readthedocs.org/en/release-3.7.0/Features/afr-arbiter-volumes/ ? This has not been tested, AFAIK. Y. On Sat, Oct 17, 2015 at 12:45 PM, Nicolas LIENARD wrote: > Hi > > Currently, i ve 3 nodes, 2 in same DC and a third in another DC. > > They are

Re: [ovirt-users] Ha cluster 3 nodes but 1 slow

2015-10-18 Thread Nir Soffer
On Sat, Oct 17, 2015 at 12:45 PM, Nicolas LIENARD wrote: > Hi > > Currently, i ve 3 nodes, 2 in same DC and a third in another DC. > > They are all bridged together through a vpn. > > I know a cluster is at least 3 nodes to satisfy the quorum. > > My question is to know if i