On Tue, 25 Aug 2026 09:02:28 GMT, Andrew Dinn <[email protected]> wrote:
> Perhaps a restructuring of the code might help but I cannot see any obvious > way of avoiding aliasing that results in simpler, clearer code. However, an > explanation would go a long way to making things easier for maintainers to > follow. So, rather than requiring a rewrite of the algorithm I would > recommend adding a header comment as follows: > ... I've updated the comments to be more inline with the existing nomenclature in the code. Done! ------------- PR Comment: https://git.openjdk.org/jdk/pull/32049#issuecomment-5420631736
