On Thu, May 25, 2017 at 10:17:22AM +0000, Laurent Bercot wrote:
>   All the problems you report should be fixed with skalibs-2.5.1.1, which
> should already be available in Alpine. Are you still experiencing issues
> with skalibs-2.5.1.1 ?

I experienced this when updating Alpine from v3.5.2 to v3.6.0 on these
machines; the v3.6.0 release have already covered skalibs v2.5.1.1.

>   It is expected to recompile the database on major upgrades.
> 0.1.0.0 to 0.2.0.0 is a major upgrade (else the release would have been
> called 0.1.1.0). Sorry if that was not clear; I will make it
> explicit when it happens again.

I see; thanks then.

-- 
My current OpenPGP key:
RSA4096/0x227E8CAAB7AA186C (expires: 2020.10.19)
7077 7781 B859 5166 AE07 0286 227E 8CAA B7AA 186C

Reply via email to