On Mon, 10 Apr 2000, Michael wrote:

> 
> Well 2 out of 3 Debian 2.2 upgrades is not bad... qmail 1.03 deb package
> has broken on the last machine.. the errors I get after compiling and
> setting up the deb qmail-src package are;
> 
> Apr 10 21:46:05 utopia2 qmail: 955367165.014380 alert: cannot start:
> unable to switch to queue directory
> Apr 10 21:49:17 utopia2 qmail: 955367357.314024 alert: cannot start:
> unable to switch to queue directory

Sounds like a permission problem. Double check the permissions on the
queue directory AND that you havethe correct uid/gid values.

Regards
Peter
----------
Peter Samuel                                [EMAIL PROTECTED]
Technical Consultant                        or at present:
eServ. Pty Ltd                              [EMAIL PROTECTED]
Phone: +61 2 9206 3410                      Fax: +61 2 9281 1301

"If you kill all your unhappy customers, you'll only have happy ones left"

--
SLUG - Sydney Linux Users Group Mailing List - http://www.slug.org.au
To unsubscribe send email to [EMAIL PROTECTED] with
unsubscribe in the text

Reply via email to