About upgrading the server command-line on OS X:
mherger wrote: 
> > I tried with the latest server version (which was already installed,
> btw). 
> > I seemed to work, but the server wouldn't re-start. 
> > Either command-line or GUI. I had to restart the computer, which
> solved the problem.
> Hmm... just tried this on my local machine: at the end of the 
> installation it would fire up the control panel. I haven't looked into 
> this yet. But it might actually be that panel which does fire up the 
> server.
> Michael

Actually, the following happens (which is counterintuitive.)
After the "sudo installer ..." command, the Control Panel is indeed
fired up. At this point the *Start Server* button -doesn't work at
You have to close "System Preferences", and then start the server either
command-line or by reopening the Control Panel. This time, it works. Go
figure ... :)

rlsx's Profile: http://forums.slimdevices.com/member.php?userid=12092
View this thread: http://forums.slimdevices.com/showthread.php?t=108729

Squeezecenter mailing list

Reply via email to