I totally agree. Just hoping someone could say what exactly. 

Problem #2 had to do with the hosts name redirecting the device name to the 
ipv4 and ipv6 addresses. I have a unique name to the ipv4 and the problem went 

Sent from my iPhone

On Dec 8, 2011, at 3:41 PM, Amos Jeffries <squ...@treenet.co.nz> wrote:

> On 9/12/2011 8:37 a.m., Jason Ianacone wrote:
>> I am running squid 3.1.8 (non-transparent) on a Tomato based router. I
>> connect to my router via SSH (PuTTY). In the GUI I have a tunnel setup
>> to forward port 444 to 3128. I have a couple of small problems that
>> bother me.
>> 1. I run a WHS on my LAN. When I am connected to the
>> SSH and I type in (the WHS) in Firefox, it connects no
>> problem. When I type in xxxx.homeserver.com, I get a connection refused
>> (146) error. I get the same error if I type in my WAN IP as well.
>> 2. For my SSH tunnel setup, I have 444 forwarded to This
>>  works perfect. If I change it to forward 444 to WNR3500L:3128, which is
>>  my device name, I get an "access denied" error. So I am connecting to
>> the proxy, but it doesn't like it for some reason.
>> Any help would be appreciated.                        
> This description reads as if you have configured the proxy or firewall to 
> block access via non-LAN IPs.
> The help you seek is in the config files somewhere.
> Amos

Reply via email to